Exchange Server Problem (I need help)

Hello to you all!

The medical clinic I work at has a network.  We all have our own email 
address.  Mine, for example is lpeacock@elcardiologist.com.

The problem is this.  I can send out email as much as I want and they go 
where I need them to go.  However, when anyone attempts to send any of us 
email, to our work, we don't get them.

Now we had experianced some MAJOR problems recently in the past to where the 
actual IT lady had to set everything back up because things just went down.  
So our email accounts worked without any problems.  But now, we can't recieve 
anything from anybody.

I know it has to be something simple but could anyone give me step-by-step 
instructions on how to fix this?  I don't know who else to turn to.

Again, thanks for any help you could offer!

Sincerely,

Leonard W. Peacock
0
8/4/2006 6:23:02 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
455 Views

Similar Articles

[PageSpeed] 14

On Fri, 4 Aug 2006 11:23:02 -0700, Leonard W. Peacock
<LeonardWPeacock@discussions.microsoft.com> wrote:

>Hello to you all!
>
>The medical clinic I work at has a network.  We all have our own email 
>address.  Mine, for example is <snip>

doh! Dont post your real email address here! :) 

>
>The problem is this.  I can send out email as much as I want and they go 
>where I need them to go.  However, when anyone attempts to send any of us 
>email, to our work, we don't get them.

Yep.
No one can connect to your mail server.
http://www.dnsreport.com/tools/dnsreport.ch?domain=elcardiologist.com

Looks like you are using a dynamic ip. 
>
>Now we had experianced some MAJOR problems recently in the past to where the 
>actual IT lady had to set everything back up because things just went down.  
>So our email accounts worked without any problems.  But now, we can't recieve 
>anything from anybody.
>
>I know it has to be something simple but could anyone give me step-by-step 
>instructions on how to fix this?  I don't know who else to turn to.
>
>Again, thanks for any help you could offer!
>
>Sincerely,
>
>Leonard W. Peacock


Using a firewall? Is port forwarding setup? 
If everthing went down it could be that you need to simply turn off
the broadband modem and turn it back on so it finds its ip address and
restart everything so to speak.

0
adavid (8731)
8/4/2006 6:34:18 PM
Check to insure your Router/Firewall is set to port forward SMTP (25) 
traffic to your Exchange Server.  I just tried to telnet to 
mail.elcardiologist.com and got no response.

-- 
John Oliver, Jr
MCSE, MCT, CCNA
Exchange MVP 2006
Microsoft Certified Partner

"Leonard W. Peacock" <LeonardWPeacock@discussions.microsoft.com> wrote in 
message news:DBAF01CD-215C-46B3-BD86-17199A4A5F56@microsoft.com...
> Hello to you all!
>
> The medical clinic I work at has a network.  We all have our own email
> address.  Mine, for example is lpeacock@elcardiologist.com.
>
> The problem is this.  I can send out email as much as I want and they go
> where I need them to go.  However, when anyone attempts to send any of us
> email, to our work, we don't get them.
>
> Now we had experianced some MAJOR problems recently in the past to where 
> the
> actual IT lady had to set everything back up because things just went 
> down.
> So our email accounts worked without any problems.  But now, we can't 
> recieve
> anything from anybody.
>
> I know it has to be something simple but could anyone give me step-by-step
> instructions on how to fix this?  I don't know who else to turn to.
>
> Again, thanks for any help you could offer!
>
> Sincerely,
>
> Leonard W. Peacock 


0
jcoliverjr (1013)
8/4/2006 6:39:04 PM
Leonard,
This is a really big target to try to give you step by step 
instructions.  But here are a few suggestions:

Check you public DNS server for your MX records make sure they are 
pointing to the right DNS nams and IP Addresses.

Check that your firewall is configured to pass SMTP traffic to your 
exchange server.

Be sure your exchange server is still setup to accept email for your domain.

If everything was set backup from scratch then there are probably 20 
more things you could check.  Considering what your level of expertise 
might be, you may want to consider outside help.

Leonard W. Peacock wrote:
> Hello to you all!
> 
> The medical clinic I work at has a network.  We all have our own email 
> address.  Mine, for example is lpeacock@elcardiologist.com.
> 
> The problem is this.  I can send out email as much as I want and they go 
> where I need them to go.  However, when anyone attempts to send any of us 
> email, to our work, we don't get them.
> 
> Now we had experianced some MAJOR problems recently in the past to where the 
> actual IT lady had to set everything back up because things just went down.  
> So our email accounts worked without any problems.  But now, we can't recieve 
> anything from anybody.
> 
> I know it has to be something simple but could anyone give me step-by-step 
> instructions on how to fix this?  I don't know who else to turn to.
> 
> Again, thanks for any help you could offer!
> 
> Sincerely,
> 
> Leonard W. Peacock
0
8/4/2006 6:40:59 PM
On Fri, 04 Aug 2006 14:34:18 -0400, Andy David - MVP
<adavid@pleasekeepinngcheesebucket.com> wrote:

>On Fri, 4 Aug 2006 11:23:02 -0700, Leonard W. Peacock
><LeonardWPeacock@discussions.microsoft.com> wrote:
>
>>Hello to you all!
>>
>>The medical clinic I work at has a network.  We all have our own email 
>>address.  Mine, for example is <snip>
>
>doh! Dont post your real email address here! :) 
>
>>
>>The problem is this.  I can send out email as much as I want and they go 
>>where I need them to go.  However, when anyone attempts to send any of us 
>>email, to our work, we don't get them.
>
>Yep.
>No one can connect to your mail server.
>http://www.dnsreport.com/tools/dnsreport.ch?domain=elcardiologist.com
>
>Looks like you are using a dynamic ip. 

oh and consider the possiblility as well that the modem grabbed a
different ip from your ISP when it was restarted previously.
Typically, with dynamic ip ranges, you would use client software to
keep the DNS information updated so the mx record reflected the new ip
grabbed by the modem when it was restarted. Check with your network IT
Lady on that.

>>
>>Now we had experianced some MAJOR problems recently in the past to where the 
>>actual IT lady had to set everything back up because things just went down.  
>>So our email accounts worked without any problems.  But now, we can't recieve 
>>anything from anybody.
>>
>>I know it has to be something simple but could anyone give me step-by-step 
>>instructions on how to fix this?  I don't know who else to turn to.
>>
>>Again, thanks for any help you could offer!
>>
>>Sincerely,
>>
>>Leonard W. Peacock
>
>
>Using a firewall? Is port forwarding setup? 
>If everthing went down it could be that you need to simply turn off
>the broadband modem and turn it back on so it finds its ip address and
>restart everything so to speak.
0
adavid (8731)
8/4/2006 6:43:43 PM
I'm going to try and and figure out how to check those things.

Don't get me wrong, I know a little about computers and networks, but I 
don't know how the IT lady has things set up.  Normally how I get on my 
router at home, I simply type 192.168.1.1.  That's not the case here, it 
isn't working.

But what you replied back actually makes sense and I'm going to try that.

Leonard

"Jerry Rasmussen" wrote:

> Leonard,
> This is a really big target to try to give you step by step 
> instructions.  But here are a few suggestions:
> 
> Check you public DNS server for your MX records make sure they are 
> pointing to the right DNS nams and IP Addresses.
> 
> Check that your firewall is configured to pass SMTP traffic to your 
> exchange server.
> 
> Be sure your exchange server is still setup to accept email for your domain.
> 
> If everything was set backup from scratch then there are probably 20 
> more things you could check.  Considering what your level of expertise 
> might be, you may want to consider outside help.
> 
> Leonard W. Peacock wrote:
> > Hello to you all!
> > 
> > The medical clinic I work at has a network.  We all have our own email 
> > address.  Mine, for example is lpeacock@elcardiologist.com.
> > 
> > The problem is this.  I can send out email as much as I want and they go 
> > where I need them to go.  However, when anyone attempts to send any of us 
> > email, to our work, we don't get them.
> > 
> > Now we had experianced some MAJOR problems recently in the past to where the 
> > actual IT lady had to set everything back up because things just went down.  
> > So our email accounts worked without any problems.  But now, we can't recieve 
> > anything from anybody.
> > 
> > I know it has to be something simple but could anyone give me step-by-step 
> > instructions on how to fix this?  I don't know who else to turn to.
> > 
> > Again, thanks for any help you could offer!
> > 
> > Sincerely,
> > 
> > Leonard W. Peacock
> 
0
8/4/2006 6:55:02 PM
if you "typed 192.168.1.1" and it didnt work, might i suggest you dont have 
the skills necessary for this? we are talking about Exchange... probably the 
most complicated thing on your network.

call a professional and get out your checkbook.

hey, i can consult remotely for a small fee



"Leonard W. Peacock" <LeonardWPeacock@discussions.microsoft.com> wrote in 
message news:2D08E6A5-E50F-4EF1-B097-FBB990FDFC52@microsoft.com...
> I'm going to try and and figure out how to check those things.
>
> Don't get me wrong, I know a little about computers and networks, but I
> don't know how the IT lady has things set up.  Normally how I get on my
> router at home, I simply type 192.168.1.1.  That's not the case here, it
> isn't working.
>
> But what you replied back actually makes sense and I'm going to try that.
>
> Leonard
>
> "Jerry Rasmussen" wrote:
>
>> Leonard,
>> This is a really big target to try to give you step by step
>> instructions.  But here are a few suggestions:
>>
>> Check you public DNS server for your MX records make sure they are
>> pointing to the right DNS nams and IP Addresses.
>>
>> Check that your firewall is configured to pass SMTP traffic to your
>> exchange server.
>>
>> Be sure your exchange server is still setup to accept email for your 
>> domain.
>>
>> If everything was set backup from scratch then there are probably 20
>> more things you could check.  Considering what your level of expertise
>> might be, you may want to consider outside help.
>>
>> Leonard W. Peacock wrote:
>> > Hello to you all!
>> >
>> > The medical clinic I work at has a network.  We all have our own email
>> > address.  Mine, for example is lpeacock@elcardiologist.com.
>> >
>> > The problem is this.  I can send out email as much as I want and they 
>> > go
>> > where I need them to go.  However, when anyone attempts to send any of 
>> > us
>> > email, to our work, we don't get them.
>> >
>> > Now we had experianced some MAJOR problems recently in the past to 
>> > where the
>> > actual IT lady had to set everything back up because things just went 
>> > down.
>> > So our email accounts worked without any problems.  But now, we can't 
>> > recieve
>> > anything from anybody.
>> >
>> > I know it has to be something simple but could anyone give me 
>> > step-by-step
>> > instructions on how to fix this?  I don't know who else to turn to.
>> >
>> > Again, thanks for any help you could offer!
>> >
>> > Sincerely,
>> >
>> > Leonard W. Peacock
>> 


0
babuvt (27)
8/4/2006 7:00:12 PM
Reply:

Similar Artilces:

Exchange for remote users/offices
Up to this point i've used SBS 2003 with POP3 (using Popbeamer)...the reason i chose this from the get go was because we have about 15 users here on site and about another 20 that are scattered across the globe. I didn't want to be in charge of mail for those that weren't here remotely, so figured just using the POP3 route was the way to go. Well, i'm preparing to move to SBS 2008 and REALLY want to set it up as a true Exchange server hosing the mail. But, again, am not sure i want to deal with the other 20 users if i don't have to. So, is there a way to set up ...

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Outlook needs Outlook Express to work
I've installed my Outlook 2002 on my new Vista PC (I had Xp before). Now when I start Outlook it says "requires Outlook Express 4.01 or greater". I've been looking for Outlook Express to download and install but no joy. No CD came with my new Vista PC. Any ideas, short of buying a more modern Outlook? Vista doesn't actually support Outlook 2002 or older. Outlook Express is part of Internet Explorer but with the advent of Vista, it was switched to Windows Mail. There is no more Outlook Express. You could attempt however to create a profile using workgroup or c...

"The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action"
I have setup a number of user accounts and the relative mailboxes without any problem. However, since this afternoon, if I try and connect to a newly mailbox through the email accounts wizard I get the following error message: "The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action". This also occurs when I go to File>Open>Other User's Folder... and I try and lookup an existing account/mailbox that I know I have permission to. I know Outlook is connected to the Exchange server (I can ping, send and receive emails) ...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

[Exchange 2003] Mail enabled public folder and sender address
I have a Windows 2003 domain with a native mode Exchange 2003 organization; there are some mail enabled public folders. When a user replies to a message in a public folder, the outgoing mail's sender address is the user's one; I want it to be the public folder's one, or at least I'd like the "reply-to" address to be set to the public folder's. How can I accomplish this? Thanks Massimo You would need to grant the user permissions to be able to Send As the public folder. By default, when you reply to a message that is in a PF, the PF is not composing the ...

Help with income/expenses
Running 2003 in home page I setup income and expenses I prefer to see one whole month. Money some how shows it as 1/22/2006 through 2/20/2006 any way to fix this? Thanks Jeff ----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==---- http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups ----= East and West-Coast Server Farms - Total Privacy via Encryption =---- ...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

help with simple maths in excel
I want to do a simple arithmatic excercise in excel for my grand daughter. It is stuff like 2+2 =4 Smart me has hit a problem at the first hurdle... I need to put 2 in one cell the + in another cell and then 2 in another = in another and then she puts the answer in the next one. So the above would have 4 cells completed and she would put the answer in the 5th one. When I use the + or = sign in a cell of its own it (excel) thinks I am doing an equation, is there a way around this? I will work on the answer like if she gets it correct or wrong how I will do that...a sound or som...

HELP! Need to export hourly sales data on POS (NOT RMS)
How can I export hourly sales data across a date range? For instance, I want to show hourly sales for the month of October so I can graph it and post it in our break room. If I can't export hourly data, can I export daily sales? The built-in reports don't address this data format. This is a multi-part message in MIME format. ------=_NextPart_000_008E_01C826DC.CBC512D0 Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=response Content-Transfer-Encoding: 7bit Mark, This should work for you. Keep in mind it takes up to 5-10 minutes to load...

How to restore entire server?
This is a long post. Its that time of year again where I practise some disaster recovery skills. I set up a completely seperate physical network from the production network. Its got one Win2000 server (DC + all the Operations Master roles, DNS, WINS, etc) with SP4 (different AD/DNS root forest) and running Exchange 2000 with SP3 (same org name as production server, admin group, storage group, logical and physical database names, legacyexchangeDN, etc). As a result, I can successfully restore our production Exchange 2000 w/SP3 Storage Group/Information Store database without problems. Outlook...

Addressing within Exchange 2003
We are running Exchange 2003 SP2. We setup an MX record for a external email(alumni.cup.edu) these mailboxes do not exist within our exchange org. But when we send email to these externals email mailboxes we are getting the following NDRs: #5.5.0 smtp;550 Mailbox unavailable. #5.4.0 Is there a way in exchange to ignore these email address so that we don't get the NDR from within our Exchange Org? On Fri, 4 Aug 2006 08:08:02 -0700, Sabo, Eric <sabo_e@cup.edu> wrote: >We are running Exchange 2003 SP2. We setup an MX record for a external >email(alumni.cup.edu...

Need help with Auto Filter
I have a spreedsheet that is filtered in multiple columns. I am running a "Subtotal" function to count certian rows when I filter the column. My question is this. Is there a way to save or freeze the data that the subtotal function counts in a different cell. In other words I want subtotal to count everything in a particular column but I want to be able to save that number somewhere so that when I filter again with another variable I am able to still view the first subtotal to compare the two. I hope this makes sense and thanks in advance for any assistance you can provi...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Exchange 2k3 imap VS startup
I have an E2k3 SP1 enterprise edition server. Whenever I reboot, the IMAP4 Virtual server does not start back up. I have to go into Exchange System Manager and manually start it. How do I make it start automatically? Tim How is the service set up - to start manually or automatically? Also, I'd check the dependencies the service has. It may be that it's trying to start before the other services have completed starting. Missy "Tim" <tjc7546@yahoo.com> wrote in message news:u14PBseFFHA.3120@TK2MSFTNGP12.phx.gbl... I have an E2k3 SP1 enterprise edition serve...

Help with a simple database
I am attempting to use Excel to develop a simple database for my office. The database basically lists a variety of orders purchased from various vendors, and my goal is to categorize and sort each vendor seperately. For example: GC Group 4/24/03 7831.1 $1,000.00 Alpha 1/20/03 7003.1 $2,000.00 Chandler 5/6/03 7050.1 $345.50 Is what the main chart looks like. Now, what I'm trying to accomplish is, suppose I added Tomsen 4/20/03 7873.1 $200.00 to the very bottom, Excel would automatically create a new tab (or even worksheet, if possible) tit...

HELP! remote data not accessible msg
Hello, I have a use who is currently using a Bloomberg DDE add- in. Whenever he attempts to activate the add-in to retreive remote data, the system hangs. If I go to task manager, I then see a message stating "Remote data not accessible. To access this data Excel needs to open another program.... I have searched the knowledge base and didn't find much help. Does anyone have any ideas? I am desperate!!!! We are currently using Excel 2003 in XP Professional. TIA, Ramissah ...

Looking for help on timing within a function
At the facility I work, our associates use a very basic access database to sign out individual work orders on an interval of around every 12 minutes. They have asked if it would be possible to put a timer on the front page of the database to show how long they have been working on the current work order, updating each time they sing out another order. I am not very adept at access nor is the rest of our management staff. Is it possible to add this function, so they can better keep time of their work being done? Use the Form Timer event. Here is an example of how it can be done. In this ex...

Exchange 2007 across account search
Does Exchange 2007 has an option to search all users mail for keywords? That all SBS workgroup users can search for messages to/from all other users. Is there any advanced indexing system to speed up search results? Thanks! On Tue, 26 Jan 2010 14:22:12 +0200, "Ronald" <2omikk@gmail.com> wrote: >Does Exchange 2007 has an option to search all users mail for keywords? >That all SBS workgroup users can search for messages to/from all other >users. >Is there any advanced indexing system to speed up search results? > >Thanks! > Bunch of ...

Exchange clusters
Hello Everyone, I am running two exchange2k3 server clusters on win2k3 servers. I am going to install service pack 2 for exchange2k3. Which cluster do I install it on first? The active cluster or the passive cluster? Thank you, Most appreciative, Do you mean you're running one cluster with two nodes? If you were to install on the active node, Exchange will shut down and the passive node will become the active node. So, it's clear that you should install first on the passive node, fail over, then install on the passive node (which was formerly the active node). -- Ed Crow...

Can anyone help ?
I have created a holiday planner for staff with in are company and i need a formula that gives us only 10% of the total number of staff are off on holiday. would be greatful if anyone could help. Hello - If you have a total somewhere (I would suggest inserting a column on your spreadsheet titled Total and then entering a "1" if the person is going to be out, then total the column of "1"s by entering "=SUM(x:y)" where x=first cell in the range, and y=last cell in the range), in a different cell, enter "=.1*z" where z equals the total of people out...

Border problems
Not sure why all of a sudden all my borders in my tables created with Publisher can only be white. No other color will show when selected. Opening a pub file done on another computer where the borders show color, shows white only. I have attempted to do a repair on publisher, which gave no help. Have attempted to uninstalled and reinstall Publisher without clearing the problem. Anyone have any ideas or suggestions? Look in the Accessibility Options in the control panel, display tab, disable "use high contrast." If that doesn't solve the issue, read the third FAQ here....