Exchange Server keeps delivering messages until removed from inbox

Recently, my Exchange Server has taken to repeatedly delivering the same 
messages until they are removed from the inbox. Every 15 minutes, the inbox 
is "refreshed". Any messages in the inbox are reset to unread and given new 
date-time stamps. On a remote computer setup to receive email from the server 
via POP3, the messages multiply. I've run eseutil and it comes up clean. 
0
Paul297 (622)
2/21/2006 7:48:16 PM
exchange.admin 57650 articles. 2 followers. Follow

9 Replies
461 Views

Similar Articles

[PageSpeed] 56

Check the email client configuration, on the "Leave copy of the messages on 
the server" properties
-- 
Loay Olabi
MCSA, MCSE
Website: http://www.olabinet.net
Blog: http://www.olabinet.net/loay


"Paul" wrote:

> Recently, my Exchange Server has taken to repeatedly delivering the same 
> messages until they are removed from the inbox. Every 15 minutes, the inbox 
> is "refreshed". Any messages in the inbox are reset to unread and given new 
> date-time stamps. On a remote computer setup to receive email from the server 
> via POP3, the messages multiply. I've run eseutil and it comes up clean. 
0
loay (36)
2/22/2006 12:00:27 AM
But I want the messages left on the server. I just don't want to see the same 
message delivered every 15 minutes to every client. My Exchange Server is at 
work, where I have a work station connected, through Outlook, with an 
Exchange Server account. This client is just reading the contents of the 
Exchange Server mail store. Every 15 minutes the date-time stamp of every 
message in the mail store is updated. My computer at home is connected to the 
same Exchange Server via a POP3 account. There, I receive a duplicate message 
every 15 minutes. The Exchange Server is taking the messages off of a POP3 
post office. This is a problem that only started a few weeks ago. Prior to 
that, everything worked fine.

"Loay Olabi" wrote:

> Check the email client configuration, on the "Leave copy of the messages on 
> the server" properties
> -- 
> Loay Olabi
> MCSA, MCSE
> Website: http://www.olabinet.net
> Blog: http://www.olabinet.net/loay
> 
> 
> "Paul" wrote:
> 
> > Recently, my Exchange Server has taken to repeatedly delivering the same 
> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
> > is "refreshed". Any messages in the inbox are reset to unread and given new 
> > date-time stamps. On a remote computer setup to receive email from the server 
> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
0
Paul297 (622)
2/22/2006 2:31:26 PM
On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
<Paul@discussions.microsoft.com> wrote:

>But I want the messages left on the server. I just don't want to see the same 
>message delivered every 15 minutes to every client. My Exchange Server is at 
>work, where I have a work station connected, through Outlook, with an 
>Exchange Server account. This client is just reading the contents of the 
>Exchange Server mail store. Every 15 minutes the date-time stamp of every 
>message in the mail store is updated. My computer at home is connected to the 
>same Exchange Server via a POP3 account. There, I receive a duplicate message 
>every 15 minutes. The Exchange Server is taking the messages off of a POP3 
>post office. This is a problem that only started a few weeks ago. Prior to 
>that, everything worked fine.
>

Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
restting itself not knowing that it has already downloaded those
messages.

Anti-Virus software may be the cause. 



>"Loay Olabi" wrote:
>
>> Check the email client configuration, on the "Leave copy of the messages on 
>> the server" properties
>> -- 
>> Loay Olabi
>> MCSA, MCSE
>> Website: http://www.olabinet.net
>> Blog: http://www.olabinet.net/loay
>> 
>> 
>> "Paul" wrote:
>> 
>> > Recently, my Exchange Server has taken to repeatedly delivering the same 
>> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
>> > is "refreshed". Any messages in the inbox are reset to unread and given new 
>> > date-time stamps. On a remote computer setup to receive email from the server 
>> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
0
adavid (8731)
2/22/2006 2:38:32 PM
Andy,

I've made the settings you suggested, but I don't see anything yet. 

Here's another piece of information that might be helpful. When this problem 
started, I had several dozen old messages in my inbox, with dates going back 
several months. All those messages got re-stamped with the current date and 
time when the problem first surfaced. Additionally, at home where I connect 
to the Exchange Server via POP3, all those old messages were redelivered with 
the current date and time.

Paul


"Andy David - MVP" wrote:

> On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
> <Paul@discussions.microsoft.com> wrote:
> 
> >But I want the messages left on the server. I just don't want to see the same 
> >message delivered every 15 minutes to every client. My Exchange Server is at 
> >work, where I have a work station connected, through Outlook, with an 
> >Exchange Server account. This client is just reading the contents of the 
> >Exchange Server mail store. Every 15 minutes the date-time stamp of every 
> >message in the mail store is updated. My computer at home is connected to the 
> >same Exchange Server via a POP3 account. There, I receive a duplicate message 
> >every 15 minutes. The Exchange Server is taking the messages off of a POP3 
> >post office. This is a problem that only started a few weeks ago. Prior to 
> >that, everything worked fine.
> >
> 
> Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
> and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
> restting itself not knowing that it has already downloaded those
> messages.
> 
> Anti-Virus software may be the cause. 
> 
> 
> 
> >"Loay Olabi" wrote:
> >
> >> Check the email client configuration, on the "Leave copy of the messages on 
> >> the server" properties
> >> -- 
> >> Loay Olabi
> >> MCSA, MCSE
> >> Website: http://www.olabinet.net
> >> Blog: http://www.olabinet.net/loay
> >> 
> >> 
> >> "Paul" wrote:
> >> 
> >> > Recently, my Exchange Server has taken to repeatedly delivering the same 
> >> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
> >> > is "refreshed". Any messages in the inbox are reset to unread and given new 
> >> > date-time stamps. On a remote computer setup to receive email from the server 
> >> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
> 
0
Paul297 (622)
2/22/2006 3:21:27 PM
On Wed, 22 Feb 2006 07:21:27 -0800, "Paul"
<Paul@discussions.microsoft.com> wrote:

>Andy,
>
>I've made the settings you suggested, but I don't see anything yet. 
>
>Here's another piece of information that might be helpful. When this problem 
>started, I had several dozen old messages in my inbox, with dates going back 
>several months. All those messages got re-stamped with the current date and 
>time when the problem first surfaced. Additionally, at home where I connect 
>to the Exchange Server via POP3, all those old messages were redelivered with 
>the current date and time.
>
Export or move or delete those original messages and test.  There may
be some corruption.



>Paul
>
>
>"Andy David - MVP" wrote:
>
>> On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
>> <Paul@discussions.microsoft.com> wrote:
>> 
>> >But I want the messages left on the server. I just don't want to see the same 
>> >message delivered every 15 minutes to every client. My Exchange Server is at 
>> >work, where I have a work station connected, through Outlook, with an 
>> >Exchange Server account. This client is just reading the contents of the 
>> >Exchange Server mail store. Every 15 minutes the date-time stamp of every 
>> >message in the mail store is updated. My computer at home is connected to the 
>> >same Exchange Server via a POP3 account. There, I receive a duplicate message 
>> >every 15 minutes. The Exchange Server is taking the messages off of a POP3 
>> >post office. This is a problem that only started a few weeks ago. Prior to 
>> >that, everything worked fine.
>> >
>> 
>> Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
>> and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
>> restting itself not knowing that it has already downloaded those
>> messages.
>> 
>> Anti-Virus software may be the cause. 
>> 
>> 
>> 
>> >"Loay Olabi" wrote:
>> >
>> >> Check the email client configuration, on the "Leave copy of the messages on 
>> >> the server" properties
>> >> -- 
>> >> Loay Olabi
>> >> MCSA, MCSE
>> >> Website: http://www.olabinet.net
>> >> Blog: http://www.olabinet.net/loay
>> >> 
>> >> 
>> >> "Paul" wrote:
>> >> 
>> >> > Recently, my Exchange Server has taken to repeatedly delivering the same 
>> >> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
>> >> > is "refreshed". Any messages in the inbox are reset to unread and given new 
>> >> > date-time stamps. On a remote computer setup to receive email from the server 
>> >> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
>> 
0
adavid (8731)
2/22/2006 3:29:05 PM
I've already done that. As soon as I saw the problem, I created a folder 
called Hold within the Inbox and moved everything there. As long as the 
messages are moved into that box, things are quiet. When I leave the messages 
in the Inbox, they keep getting redelivered and restamped, even if they have 
been opened and are marked as read. I also have run eseutil /k to check for 
corruption in both the public and private stores and both came up clean.

"Andy David - MVP" wrote:

> On Wed, 22 Feb 2006 07:21:27 -0800, "Paul"
> <Paul@discussions.microsoft.com> wrote:
> 
> >Andy,
> >
> >I've made the settings you suggested, but I don't see anything yet. 
> >
> >Here's another piece of information that might be helpful. When this problem 
> >started, I had several dozen old messages in my inbox, with dates going back 
> >several months. All those messages got re-stamped with the current date and 
> >time when the problem first surfaced. Additionally, at home where I connect 
> >to the Exchange Server via POP3, all those old messages were redelivered with 
> >the current date and time.
> >
> Export or move or delete those original messages and test.  There may
> be some corruption.
> 
> 
> 
> >Paul
> >
> >
> >"Andy David - MVP" wrote:
> >
> >> On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
> >> <Paul@discussions.microsoft.com> wrote:
> >> 
> >> >But I want the messages left on the server. I just don't want to see the same 
> >> >message delivered every 15 minutes to every client. My Exchange Server is at 
> >> >work, where I have a work station connected, through Outlook, with an 
> >> >Exchange Server account. This client is just reading the contents of the 
> >> >Exchange Server mail store. Every 15 minutes the date-time stamp of every 
> >> >message in the mail store is updated. My computer at home is connected to the 
> >> >same Exchange Server via a POP3 account. There, I receive a duplicate message 
> >> >every 15 minutes. The Exchange Server is taking the messages off of a POP3 
> >> >post office. This is a problem that only started a few weeks ago. Prior to 
> >> >that, everything worked fine.
> >> >
> >> 
> >> Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
> >> and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
> >> restting itself not knowing that it has already downloaded those
> >> messages.
> >> 
> >> Anti-Virus software may be the cause. 
> >> 
> >> 
> >> 
> >> >"Loay Olabi" wrote:
> >> >
> >> >> Check the email client configuration, on the "Leave copy of the messages on 
> >> >> the server" properties
> >> >> -- 
> >> >> Loay Olabi
> >> >> MCSA, MCSE
> >> >> Website: http://www.olabinet.net
> >> >> Blog: http://www.olabinet.net/loay
> >> >> 
> >> >> 
> >> >> "Paul" wrote:
> >> >> 
> >> >> > Recently, my Exchange Server has taken to repeatedly delivering the same 
> >> >> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
> >> >> > is "refreshed". Any messages in the inbox are reset to unread and given new 
> >> >> > date-time stamps. On a remote computer setup to receive email from the server 
> >> >> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
> >> 
> 
0
Paul297 (622)
2/22/2006 4:05:31 PM
Here's something else. Just for kicks, I moved a message from Hold into the 
Inbox and ES started delivering it again. Also, I notice that there is a SBS 
2003 update regarding POP3 handling (KB 83574). I intend to install that 
update and see what happens, but I have to leave the office now, so I won't 
get to this till sometime this afternoon.

Paul


"Andy David - MVP" wrote:

> On Wed, 22 Feb 2006 07:21:27 -0800, "Paul"
> <Paul@discussions.microsoft.com> wrote:
> 
> >Andy,
> >
> >I've made the settings you suggested, but I don't see anything yet. 
> >
> >Here's another piece of information that might be helpful. When this problem 
> >started, I had several dozen old messages in my inbox, with dates going back 
> >several months. All those messages got re-stamped with the current date and 
> >time when the problem first surfaced. Additionally, at home where I connect 
> >to the Exchange Server via POP3, all those old messages were redelivered with 
> >the current date and time.
> >
> Export or move or delete those original messages and test.  There may
> be some corruption.
> 
> 
> 
> >Paul
> >
> >
> >"Andy David - MVP" wrote:
> >
> >> On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
> >> <Paul@discussions.microsoft.com> wrote:
> >> 
> >> >But I want the messages left on the server. I just don't want to see the same 
> >> >message delivered every 15 minutes to every client. My Exchange Server is at 
> >> >work, where I have a work station connected, through Outlook, with an 
> >> >Exchange Server account. This client is just reading the contents of the 
> >> >Exchange Server mail store. Every 15 minutes the date-time stamp of every 
> >> >message in the mail store is updated. My computer at home is connected to the 
> >> >same Exchange Server via a POP3 account. There, I receive a duplicate message 
> >> >every 15 minutes. The Exchange Server is taking the messages off of a POP3 
> >> >post office. This is a problem that only started a few weeks ago. Prior to 
> >> >that, everything worked fine.
> >> >
> >> 
> >> Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
> >> and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
> >> restting itself not knowing that it has already downloaded those
> >> messages.
> >> 
> >> Anti-Virus software may be the cause. 
> >> 
> >> 
> >> 
> >> >"Loay Olabi" wrote:
> >> >
> >> >> Check the email client configuration, on the "Leave copy of the messages on 
> >> >> the server" properties
> >> >> -- 
> >> >> Loay Olabi
> >> >> MCSA, MCSE
> >> >> Website: http://www.olabinet.net
> >> >> Blog: http://www.olabinet.net/loay
> >> >> 
> >> >> 
> >> >> "Paul" wrote:
> >> >> 
> >> >> > Recently, my Exchange Server has taken to repeatedly delivering the same 
> >> >> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
> >> >> > is "refreshed". Any messages in the inbox are reset to unread and given new 
> >> >> > date-time stamps. On a remote computer setup to receive email from the server 
> >> >> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
> >> 
> 
0
Paul297 (622)
2/22/2006 4:18:28 PM
I'm having a similar problem on a brand new exchange server I just put in 
place.  Just curious if you've found a solution, or if that SBS update fixed 
the problem.  Thanks in advance,
Shaun

"Paul" wrote:

> Here's something else. Just for kicks, I moved a message from Hold into the 
> Inbox and ES started delivering it again. Also, I notice that there is a SBS 
> 2003 update regarding POP3 handling (KB 83574). I intend to install that 
> update and see what happens, but I have to leave the office now, so I won't 
> get to this till sometime this afternoon.
> 
> Paul
> 
> 
> "Andy David - MVP" wrote:
> 
> > On Wed, 22 Feb 2006 07:21:27 -0800, "Paul"
> > <Paul@discussions.microsoft.com> wrote:
> > 
> > >Andy,
> > >
> > >I've made the settings you suggested, but I don't see anything yet. 
> > >
> > >Here's another piece of information that might be helpful. When this problem 
> > >started, I had several dozen old messages in my inbox, with dates going back 
> > >several months. All those messages got re-stamped with the current date and 
> > >time when the problem first surfaced. Additionally, at home where I connect 
> > >to the Exchange Server via POP3, all those old messages were redelivered with 
> > >the current date and time.
> > >
> > Export or move or delete those original messages and test.  There may
> > be some corruption.
> > 
> > 
> > 
> > >Paul
> > >
> > >
> > >"Andy David - MVP" wrote:
> > >
> > >> On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
> > >> <Paul@discussions.microsoft.com> wrote:
> > >> 
> > >> >But I want the messages left on the server. I just don't want to see the same 
> > >> >message delivered every 15 minutes to every client. My Exchange Server is at 
> > >> >work, where I have a work station connected, through Outlook, with an 
> > >> >Exchange Server account. This client is just reading the contents of the 
> > >> >Exchange Server mail store. Every 15 minutes the date-time stamp of every 
> > >> >message in the mail store is updated. My computer at home is connected to the 
> > >> >same Exchange Server via a POP3 account. There, I receive a duplicate message 
> > >> >every 15 minutes. The Exchange Server is taking the messages off of a POP3 
> > >> >post office. This is a problem that only started a few weeks ago. Prior to 
> > >> >that, everything worked fine.
> > >> >
> > >> 
> > >> Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
> > >> and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
> > >> restting itself not knowing that it has already downloaded those
> > >> messages.
> > >> 
> > >> Anti-Virus software may be the cause. 
> > >> 
> > >> 
> > >> 
> > >> >"Loay Olabi" wrote:
> > >> >
> > >> >> Check the email client configuration, on the "Leave copy of the messages on 
> > >> >> the server" properties
> > >> >> -- 
> > >> >> Loay Olabi
> > >> >> MCSA, MCSE
> > >> >> Website: http://www.olabinet.net
> > >> >> Blog: http://www.olabinet.net/loay
> > >> >> 
> > >> >> 
> > >> >> "Paul" wrote:
> > >> >> 
> > >> >> > Recently, my Exchange Server has taken to repeatedly delivering the same 
> > >> >> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
> > >> >> > is "refreshed". Any messages in the inbox are reset to unread and given new 
> > >> >> > date-time stamps. On a remote computer setup to receive email from the server 
> > >> >> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
> > >> 
> > 
0
Shaun (103)
2/24/2006 10:25:15 PM
I have not yet solved the problem. I installed all ES updates and that hasn't 
helped. And now, the techs have stopped talking to me.

"Shaun" wrote:

> I'm having a similar problem on a brand new exchange server I just put in 
> place.  Just curious if you've found a solution, or if that SBS update fixed 
> the problem.  Thanks in advance,
> Shaun
> 
> "Paul" wrote:
> 
> > Here's something else. Just for kicks, I moved a message from Hold into the 
> > Inbox and ES started delivering it again. Also, I notice that there is a SBS 
> > 2003 update regarding POP3 handling (KB 83574). I intend to install that 
> > update and see what happens, but I have to leave the office now, so I won't 
> > get to this till sometime this afternoon.
> > 
> > Paul
> > 
> > 
> > "Andy David - MVP" wrote:
> > 
> > > On Wed, 22 Feb 2006 07:21:27 -0800, "Paul"
> > > <Paul@discussions.microsoft.com> wrote:
> > > 
> > > >Andy,
> > > >
> > > >I've made the settings you suggested, but I don't see anything yet. 
> > > >
> > > >Here's another piece of information that might be helpful. When this problem 
> > > >started, I had several dozen old messages in my inbox, with dates going back 
> > > >several months. All those messages got re-stamped with the current date and 
> > > >time when the problem first surfaced. Additionally, at home where I connect 
> > > >to the Exchange Server via POP3, all those old messages were redelivered with 
> > > >the current date and time.
> > > >
> > > Export or move or delete those original messages and test.  There may
> > > be some corruption.
> > > 
> > > 
> > > 
> > > >Paul
> > > >
> > > >
> > > >"Andy David - MVP" wrote:
> > > >
> > > >> On Wed, 22 Feb 2006 06:31:26 -0800, "Paul"
> > > >> <Paul@discussions.microsoft.com> wrote:
> > > >> 
> > > >> >But I want the messages left on the server. I just don't want to see the same 
> > > >> >message delivered every 15 minutes to every client. My Exchange Server is at 
> > > >> >work, where I have a work station connected, through Outlook, with an 
> > > >> >Exchange Server account. This client is just reading the contents of the 
> > > >> >Exchange Server mail store. Every 15 minutes the date-time stamp of every 
> > > >> >message in the mail store is updated. My computer at home is connected to the 
> > > >> >same Exchange Server via a POP3 account. There, I receive a duplicate message 
> > > >> >every 15 minutes. The Exchange Server is taking the messages off of a POP3 
> > > >> >post office. This is a problem that only started a few weeks ago. Prior to 
> > > >> >that, everything worked fine.
> > > >> >
> > > >> 
> > > >> Enable logging on the OUtlook Client ( Tools/Options/Other Advanced)
> > > >> and on the Exch Server in ESM (POP3SVC). Im betting that it keeps
> > > >> restting itself not knowing that it has already downloaded those
> > > >> messages.
> > > >> 
> > > >> Anti-Virus software may be the cause. 
> > > >> 
> > > >> 
> > > >> 
> > > >> >"Loay Olabi" wrote:
> > > >> >
> > > >> >> Check the email client configuration, on the "Leave copy of the messages on 
> > > >> >> the server" properties
> > > >> >> -- 
> > > >> >> Loay Olabi
> > > >> >> MCSA, MCSE
> > > >> >> Website: http://www.olabinet.net
> > > >> >> Blog: http://www.olabinet.net/loay
> > > >> >> 
> > > >> >> 
> > > >> >> "Paul" wrote:
> > > >> >> 
> > > >> >> > Recently, my Exchange Server has taken to repeatedly delivering the same 
> > > >> >> > messages until they are removed from the inbox. Every 15 minutes, the inbox 
> > > >> >> > is "refreshed". Any messages in the inbox are reset to unread and given new 
> > > >> >> > date-time stamps. On a remote computer setup to receive email from the server 
> > > >> >> > via POP3, the messages multiply. I've run eseutil and it comes up clean. 
> > > >> 
> > > 
0
Paul297 (622)
2/24/2006 10:34:23 PM
Reply:

Similar Artilces:

removing rows.
How to remove rows in one sheet according to values (text) entered in another sheet. If I do not enter text "PTA" (but anything else) in a sheet named "Input Data", on another sheet named "2 Page" these rows (11,12,13,14,15,16,17, 20,21,22,23,24,25) should dissappear. Also If I enter anything else, other than word "Vertical" in cell F3 of "Input Data", rows 101,103,105,107,109,111,113 should dissappear in the sheet named "2 Page" when these conditions not true I want these rows to re-appear. If I need to use ma...

Error removing replica from "SYSTEM CONFIGURATION" Public Folder
I want to remove an Exchange server from the replication tab on the "SYSTEM CONFIGURATION" public folder (Exchange System Folder). I am logged on with full rights however when I remove the server I get prompted for a username and password. No matter what I type I cannot remove any of the servers and eventually I get this error:-- "Exchange System Manager The operation failed. ID no: 80004005 Exchange System Manager OK" Any ideas? I am running Exchange 2003 with SP1. DB, Is the other machine inaccessible? You might want to try turning it back on and then remove t...

Manual uninstall of Exchange 2003
After doing a manual uninstall of Exchange 2003, I need to remove the server from the ESM, but it gives me the following error message: Cannot delete this server because one or more users currently use a mailbox store on this server. I made sure to move all mailboxes from the server and removed all public folder replicas prior to uninstall installing. I also went thru the steps laid out in KB307917. The only mailboxes remaining were system mailboxes. Can I use adsiedit to remove the server from ESM and would that cause issues later. courtesy of Evan, run this query using ldp.exe to see...

Project Server 2007 Implemenation costs
Hello, I want to implement Project Server for web access to 50 users. We already have MS Project 2007 installed on all PC's running XP operating system. I know I will need a Project Server License and 50 CAL, but what other costs are involved? Thank you. Hi Flyingrat, You'll need to make sure your Project version is Project 2007 Professional. In addition to a Windows Server, you'll also need SQL Server and the relevant SQL CALS, one CAL for each Pro user AND each web user. -- Regards, Ben. "Flyingrat" wrote: > Hello, > > I...

Moving Servers Across Administrative Groups...
Here's the quick scenario... Exchange 5.5 original site. Exchange 2000 (non-cluster) brought up as first Exchange 2000 server in 5.5 site. (not doing anything) Exchange 2000 cluster brought up. Exchange site name is XXXNTDOMAIN which, in ESM shows up as the name of the First Administrative Group. This doesn't match the logical environment going forward so I was curious if it was possible to do: 1. Rename the XXXNTDOMAIN administrative group to something else? 2. Create a second administrative group and bring up a 2003 cluster at some point in the near future and migrate ...

HELP-SQL Server 2005 Rollup Query for Distinct Values
Folks, I realize that group by rollup for distinct values in SQL Server 2005 is not supported. Can you please help me in writing the following situation. I have a table which keeps track of an Employee working in multiple offices located in different states. I need to get the count of Employees working in each office by state and/or office code. Please keep in mind that I have simplified the question using this example. My case actually has close to 7 dimensions. Table=WorkPlace State OfficeCode EmployeeId ========================== NJ O1 ...

Viewing Message logs?
I am interested in viewing the log for all incoming and outgoing messages in exchange. Previously we were using Sendmail and i could view the /var/log/messages file to see when messages were received and what it did with the message. However i have not been able to find anything like that with exchange. How can i view messages that are sent and received in real time? On Wed, 25 Oct 2006 13:45:05 -0400, "Jef A" <jef.aldrich@tatumllc.com> wrote: >I am interested in viewing the log for all incoming and outgoing messages in >exchange. Previously we were using Sendm...

Outlook 2002 and Retrieving Data Error Message
OS is Windows XP SP1 Email - Outlook 2002 SP3 Error Message: Outlook is retrieving data from the Microsoft Exchange Server <server name>. You can cancel the request or minimize this message to the Windows taskbar until Outlook closes the message automatically. Other Related Issues: At times, the message displays the correct server name and sometime it does not. At times, it displays the name of an active directory server. This only happens to workstations located in an remote office connecting to the exchange server via ADSL\VPN connection. We have one exchange 2003 server - public...

how to route messages using the internet and not the VPN c
Hi, we are currently in the process of evaluating exchange 2003 in the past we used 3rd party POP3 mail servers for each office, so each office also had it's own MX record no problem that way..BUT now we implemented AD and one of the exch2k3 server is the US is holding the Primary dns MX record for the company the same MX record that we want everyone else to use ( i.e someone@company.com ) regardless to which office they are located in. when the mail is being intercepted on the primary mail server, it's routing itself via the AD GC's servers internally on the vpn connection, becasu...

Notes to Exchange Migration
Hi all Having a wee problem with a migration of a user from Notes to Exch2003. Background: One of the guys in here attempted to move a user from Notes (200mb mail file) to an exch store that had a limit of 85mb, The migration util cut off at the 85mb mark (no suprise there) and no mail after march last year was imported. I then attempted to Re-import the users data by deleting the users mail box, removing the Exchange Attributes and running the Cleanup Agent to ensure that the mail box was fully deleted I then run the Migration Util again to recreate the users mail box and import the dat...

backup same set of servers from 2 DPM 2007 servers
I am changing the DPM server 2007. However, I would like to take this opportunity to revise all protection groups so that I can restore bare-metal any server from a single lTO-4 tape if possible. During this "transitional period," I would like to leave the existing backup settings on the older DPM server to continue to run while adding jobs to the new DPM server. Looks like to me that I have to re-install the agent on all servers so that they can be recognized by the new DPM server. IS there a better way to do this if my plan is possible at all? Thanks Bill ...

Exchange Server Unavailable
Hi W2k AD Domain with Exchange 2000 in 2,000 users+ environment Problem 3 users setup in external workgroup, use Windows XP and Outlook 2003 to connect to exchange The first time they connect (from switching on /logging on) they ge "your microsoft exchange server is unavailable Then the 3 button "retry" "work offline" "cancel Clicking on retry always then connects up sucessfully and then can use outlook without problem Don't think it is dns or wins problem as can ping and map drives (\\...) both by name and IP Anyway have added enteries to hosts for excha...

Server 2003 Unbelievably Slow
Hi, First of all, I'd like to add that I'm not a professional in server systems. My problem is that my server is unbelievably slow. It is a new (3 months old) IBM xServer with quad core processor, 4 gb ram, 15k hdd, etc. I have sqlserver developer edition (db size is 4 gb) running for an erp software. I also have Kerio WinRoute Firewall on the server where I log all the internet activities of the users in the network. The Performance window (ctrl+alt+del) shows at a norma time app. 3-5%. However, even opening a folder from "My Computer" takes sometimes 10...

color palette full message
How do I erase all the custom colors in the color palette? I am trying to edit a legend key color in an Excel graph embedded into a PowerPoint presentation. It won't let me change the color (Office Professional 2003) I've tried changing the color in both programs without a resulting change in the graph legend color. Thanks. In PowerPoint, fully select the Excel chart and the Excel toolbars should appear replacing PowerPoint's. Tools / Options / Color, select colour in the palette to be customized, Modify color Regards, Peter T "Laurie" <Laurie@discussions.micro...

Upgrading to Server 2008 R2 DC's
I run a one man IT shop and haven't done a major infrastructure change over before. We are looking at replacing and upgrading our small server infrastructure. I was hoping someone could give me some things to look out for. I basically want to replace all of our servers with new ones and migrate AD and Exchange up. Currently we have: 1x Server 2003 Standard SP2 that is Exchange Standard 2003 / DC / DNS (this has OWA facing internet) 1x Server 2003 Standard SP2 that is DC / DHCP 1x Server 2003 Standard SP2 that is a file server 1x off site hosted website I want to move to (i ...

Keeps asking for password #2
I have followed all of the instructions given previously, I have deleted and recreated my e-mail account but Outlook 2002 (Windows XP) still keeps asking me for user ID and password every time it tries to send / recieve. The strange thing is that I have two accounts and this is only a problem with one of them. one of your accounts is set to ask formy outgoing server requires authentication, see under tools ...accounts... send...and then advanced email settings, or just double click on the email accunt , it wil give you the properties, take it from there it should be the settings should ...

How to remove contacts when email changes
Outlook 2003 If I receive an email from a sender not on my list, that sender's email address is not automatically added to my contacts but will appear on the automated list when I enter the first letter of the sender's email address. If that sender changes email address I cannot delete the old email address. Instead I am left with two email addresses for that sender both of which will appear on the automated list. How can I remove the old email address? You seem to be confused. Receiving an email does not add an address anywhere in Outlook. Sending an email might, a...

Multiple copies of E-Mail messages
I am using Outlook 2002 (10.4219.4219) SP2 with a Windows XP Professional operating system. Just in the last couple days I've started to experience a problem with incoming e-mail messages. I use Outlook to retrieve e-mail from at least four different accounts, from at least two different servers. When I receive a new e-mail message that is addressed to one of these e-mail accounts, I get two extra copies of that message, and each of these extra copies are addressed to two of my other accounts. So what I end up with is three copies with three different TO: addresses. This only happens ...

Outlook is trying to retrieve data from the Microsoft Exchange Ser
Hi I keep getting a msg saying "Outlook is trying to retrieve data from the Microsoft Exchange" everytime i try and send a mail... the mail then gets stuck in my outbox. I still receive all email and this only happends over one particular broadband connection??? If i use dial up it works and if i go to some other broadband connection it works... any ideas? _VERITAS_ wrote: > Hi > I keep getting a msg saying "Outlook is trying to retrieve data from > the Microsoft Exchange" everytime i try and send a mail... the mail > then gets stuck in my outbox. I s...

error message 80080005
all the answers on the board are from last year windows vista home premium 32 bit Hello Larry, Fresh from 2010 http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?&lang=en&cr=US&guid=&sloc=en-us&dg=microsoft.public.windowsupdate&p=1&tid=887cb668-67b2-4b8f-bbe3-09c97244db84&mid=887cb668-67b2-4b8f-bbe3-09c97244db84 "larry" wrote: > all the answers on the board are from last year > > windows vista home premium > > 32 bit Hello Larry, Fresh from 2010 http://www.microsoft.com/communities/ne...

NDR on Public Folders when certain servers try to replicate
We have a multi site Exchange 2003/2000 server environment and I am noticing NDR messages similar to the following being sent to the postmaster: Undeliverable:Delivery Status Notification (Failure) Your message did not reach some or all of the intended recipients. Subject: Sent: 17/10/2005 15:34 The following recipient(s) could not be reached: Public Folder Store (Exch2k3svr) on 17/10/2005 15:35 You do not have permission to send to this recipient. For assistance, contact your system administrator. <smtp.domain.co.uk #5.7.1> If I click on ...

Creating forwarding rule in Exchange
Exchange 2003 SP2 If I have user fee@domain.com receiving email at address fee@domain.com, is it possible to create a rule in Exchange that does this: All emails from user@outsidedomain.com that go to fee@domain.com should be forwarded to foo@domain.com If it is possible, and I do not have a domain user named foo, would I have to create one or simply create a contact in order for the mailbox to be created? 1. You need some recipient to have the email address fee@domain.com 2. No native facility to selectively forward mail from a particular smtp address only. You could either do it usi...

unknown error message
what does this message mean and how do i correct it. 553 sorry, that domain isn't allowed to be relayed thru this MTA (#5.7.1) ...

Please help with Exchange 2003 SMTP Connector
I'm trying to create an SMTP Connector in Exchange Server 2003, to have our company's email sent out (Internet/External emails) to a specific mail forwarder server (the "specific" server is our ISP/Firewall provider server). But I'm having problems understanding how to set this up properly with our Exchange 2003 Server, I know I have to create a new SMTP Connector but not sure what settings to make. Could someone please help me with this. Thanks William On Thu, 25 Feb 2010 22:41:39 -0500, "Bill" <wstyler@verizon.net> wrote: >I&...

Sent Messages not being saved in sent folder
Hi. When I send a message, Outlook is no longer saving it in the sent folder. It was doing this until about a month ago. It does not matter if this is a new message or a reply to an old message. Anyone have any suggestions on how to correct this? Thanks Mike ...