Exchange restore issue

Hi,

We have an Exchange 2003 server that was previously being backed up via 
brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
was no longer being brick leveled just the IS.  I have a user that deleted 
some recent folders out of her inbox and wanted them restored.  I went 
through the process defined by veritas to complete the IS restore to the RSG. 
 The restore shows complete but failed but there is a RSG MDBDATA directory 
with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
restore.env and that failed.  Any idea's on how I can restore this?  I tried 
just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
eseutil /d the db but its not working either.  

Also I know that mailbox backups are a bad thing and I dont want to do them. 
 If anyone has anything concrete that I can show my boss in regards to them 
ruining a DB that was very beneficial.  
0
Alex4922 (316)
8/24/2006 4:29:01 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
346 Views

Similar Articles

[PageSpeed] 25

On Thu, 24 Aug 2006 09:29:01 -0700, Alex
<Alex@discussions.microsoft.com> wrote:

>Hi,
>
>We have an Exchange 2003 server that was previously being backed up via 
>brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
>was no longer being brick leveled just the IS.  I have a user that deleted 
>some recent folders out of her inbox and wanted them restored.  I went 
>through the process defined by veritas to complete the IS restore to the RSG. 
> The restore shows complete but failed but there is a RSG MDBDATA directory 
>with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
>restore.env and that failed.  Any idea's on how I can restore this?  I tried 
>just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
>eseutil /d the db but its not working either.  

Are you within the deleted item retention period? If so, you do not
need to do a restore.

As far as the RSG. Remove all the files from the RSG and re-run the
restore. Ensure you are selecting to commit after the restore
completes ( its an option in BE). This tells BE to run a hard recovery
and make the store consistent. 



>
>Also I know that mailbox backups are a bad thing and I dont want to do them. 
> If anyone has anything concrete that I can show my boss in regards to them 
>ruining a DB that was very beneficial.  
0
adavid (8731)
8/24/2006 4:50:43 PM
On Thu, 24 Aug 2006 09:29:01 -0700, Alex
<Alex@discussions.microsoft.com> wrote:

>Hi,
>
>We have an Exchange 2003 server that was previously being backed up via 
>brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
>was no longer being brick leveled just the IS.  I have a user that deleted 
>some recent folders out of her inbox and wanted them restored.  I went 
>through the process defined by veritas to complete the IS restore to the RSG. 
> The restore shows complete but failed but there is a RSG MDBDATA directory 
>with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
>restore.env and that failed.  Any idea's on how I can restore this?  I tried 
>just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
>eseutil /d the db but its not working either.  
>
>Also I know that mailbox backups are a bad thing and I dont want to do them. 
> If anyone has anything concrete that I can show my boss in regards to them 
>ruining a DB that was very beneficial.  

Hmm, first question is to ask whether the edb and stm files were there
before the restore? (they can't, it must be empty). You may well have
known that, but you didn't make it clear.
0
mark7219 (5666)
8/24/2006 4:56:05 PM
Well they are in the retension period but how can I restore folders?  I've 
never done that, just individual messages.  Also the BE support kb says not 
to commit and run the /cc instead.  Should I still run the commit?  I just 
dont want to damage the live DB.  They are E2k3 standard as well.  

And Mark, no the files were not there.  This whole process created an 
\exchsrvr\mdbdata\recovery storage group folder and put the db's there and 
they are dated todays date.

"Andy David - MVP" wrote:

> On Thu, 24 Aug 2006 09:29:01 -0700, Alex
> <Alex@discussions.microsoft.com> wrote:
> 
> >Hi,
> >
> >We have an Exchange 2003 server that was previously being backed up via 
> >brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
> >was no longer being brick leveled just the IS.  I have a user that deleted 
> >some recent folders out of her inbox and wanted them restored.  I went 
> >through the process defined by veritas to complete the IS restore to the RSG. 
> > The restore shows complete but failed but there is a RSG MDBDATA directory 
> >with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
> >restore.env and that failed.  Any idea's on how I can restore this?  I tried 
> >just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
> >eseutil /d the db but its not working either.  
> 
> Are you within the deleted item retention period? If so, you do not
> need to do a restore.
> 
> As far as the RSG. Remove all the files from the RSG and re-run the
> restore. Ensure you are selecting to commit after the restore
> completes ( its an option in BE). This tells BE to run a hard recovery
> and make the store consistent. 
> 
> 
> 
> >
> >Also I know that mailbox backups are a bad thing and I dont want to do them. 
> > If anyone has anything concrete that I can show my boss in regards to them 
> >ruining a DB that was very beneficial.  
> 
0
Alex4922 (316)
8/24/2006 5:22:02 PM
On Thu, 24 Aug 2006 10:22:02 -0700, Alex
<Alex@discussions.microsoft.com> wrote:

>Well they are in the retension period but how can I restore folders?  I've 
>never done that, just individual messages.  Also the BE support kb says not 
>to commit and run the /cc instead.  Should I still run the commit?  I just 
>dont want to damage the live DB.  They are E2k3 standard as well.  

A folder can be recovered just like a message.
Its either under the deleted items folder or hard-deleted under
another folder:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;886205
"Deleted items are not available after you use "Recover Deleted Items"
in Outlook 2003"

Do you have a link from BE that says to not commit? 
The /cc option is the same as commiting. 



>
>And Mark, no the files were not there.  This whole process created an 
>\exchsrvr\mdbdata\recovery storage group folder and put the db's there and 
>they are dated todays date.
>
>"Andy David - MVP" wrote:
>
>> On Thu, 24 Aug 2006 09:29:01 -0700, Alex
>> <Alex@discussions.microsoft.com> wrote:
>> 
>> >Hi,
>> >
>> >We have an Exchange 2003 server that was previously being backed up via 
>> >brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
>> >was no longer being brick leveled just the IS.  I have a user that deleted 
>> >some recent folders out of her inbox and wanted them restored.  I went 
>> >through the process defined by veritas to complete the IS restore to the RSG. 
>> > The restore shows complete but failed but there is a RSG MDBDATA directory 
>> >with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
>> >restore.env and that failed.  Any idea's on how I can restore this?  I tried 
>> >just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
>> >eseutil /d the db but its not working either.  
>> 
>> Are you within the deleted item retention period? If so, you do not
>> need to do a restore.
>> 
>> As far as the RSG. Remove all the files from the RSG and re-run the
>> restore. Ensure you are selecting to commit after the restore
>> completes ( its an option in BE). This tells BE to run a hard recovery
>> and make the store consistent. 
>> 
>> 
>> 
>> >
>> >Also I know that mailbox backups are a bad thing and I dont want to do them. 
>> > If anyone has anything concrete that I can show my boss in regards to them 
>> >ruining a DB that was very beneficial.  
>> 
0
adavid (8731)
8/24/2006 5:27:58 PM
http://seer.entsupport.symantec.com/docs/264815.htm

"Andy David - MVP" wrote:

> On Thu, 24 Aug 2006 10:22:02 -0700, Alex
> <Alex@discussions.microsoft.com> wrote:
> 
> >Well they are in the retension period but how can I restore folders?  I've 
> >never done that, just individual messages.  Also the BE support kb says not 
> >to commit and run the /cc instead.  Should I still run the commit?  I just 
> >dont want to damage the live DB.  They are E2k3 standard as well.  
> 
> A folder can be recovered just like a message.
> Its either under the deleted items folder or hard-deleted under
> another folder:
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;886205
> "Deleted items are not available after you use "Recover Deleted Items"
> in Outlook 2003"
> 
> Do you have a link from BE that says to not commit? 
> The /cc option is the same as commiting. 
> 
> 
> 
> >
> >And Mark, no the files were not there.  This whole process created an 
> >\exchsrvr\mdbdata\recovery storage group folder and put the db's there and 
> >they are dated todays date.
> >
> >"Andy David - MVP" wrote:
> >
> >> On Thu, 24 Aug 2006 09:29:01 -0700, Alex
> >> <Alex@discussions.microsoft.com> wrote:
> >> 
> >> >Hi,
> >> >
> >> >We have an Exchange 2003 server that was previously being backed up via 
> >> >brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
> >> >was no longer being brick leveled just the IS.  I have a user that deleted 
> >> >some recent folders out of her inbox and wanted them restored.  I went 
> >> >through the process defined by veritas to complete the IS restore to the RSG. 
> >> > The restore shows complete but failed but there is a RSG MDBDATA directory 
> >> >with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
> >> >restore.env and that failed.  Any idea's on how I can restore this?  I tried 
> >> >just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
> >> >eseutil /d the db but its not working either.  
> >> 
> >> Are you within the deleted item retention period? If so, you do not
> >> need to do a restore.
> >> 
> >> As far as the RSG. Remove all the files from the RSG and re-run the
> >> restore. Ensure you are selecting to commit after the restore
> >> completes ( its an option in BE). This tells BE to run a hard recovery
> >> and make the store consistent. 
> >> 
> >> 
> >> 
> >> >
> >> >Also I know that mailbox backups are a bad thing and I dont want to do them. 
> >> > If anyone has anything concrete that I can show my boss in regards to them 
> >> >ruining a DB that was very beneficial.  
> >> 
> 
0
Alex4922 (316)
8/24/2006 5:40:02 PM
On Thu, 24 Aug 2006 10:40:02 -0700, Alex
<Alex@discussions.microsoft.com> wrote:

>http://seer.entsupport.symantec.com/docs/264815.htm

Yes, it says not to check that "unless your selections include the
last backup set to be restored". If these are full backups or the last
backup of an incremental, you can check to commit.


>
>"Andy David - MVP" wrote:
>
>> On Thu, 24 Aug 2006 10:22:02 -0700, Alex
>> <Alex@discussions.microsoft.com> wrote:
>> 
>> >Well they are in the retension period but how can I restore folders?  I've 
>> >never done that, just individual messages.  Also the BE support kb says not 
>> >to commit and run the /cc instead.  Should I still run the commit?  I just 
>> >dont want to damage the live DB.  They are E2k3 standard as well.  
>> 
>> A folder can be recovered just like a message.
>> Its either under the deleted items folder or hard-deleted under
>> another folder:
>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;886205
>> "Deleted items are not available after you use "Recover Deleted Items"
>> in Outlook 2003"
>> 
>> Do you have a link from BE that says to not commit? 
>> The /cc option is the same as commiting. 
>> 
>> 
>> 
>> >
>> >And Mark, no the files were not there.  This whole process created an 
>> >\exchsrvr\mdbdata\recovery storage group folder and put the db's there and 
>> >they are dated todays date.
>> >
>> >"Andy David - MVP" wrote:
>> >
>> >> On Thu, 24 Aug 2006 09:29:01 -0700, Alex
>> >> <Alex@discussions.microsoft.com> wrote:
>> >> 
>> >> >Hi,
>> >> >
>> >> >We have an Exchange 2003 server that was previously being backed up via 
>> >> >brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
>> >> >was no longer being brick leveled just the IS.  I have a user that deleted 
>> >> >some recent folders out of her inbox and wanted them restored.  I went 
>> >> >through the process defined by veritas to complete the IS restore to the RSG. 
>> >> > The restore shows complete but failed but there is a RSG MDBDATA directory 
>> >> >with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
>> >> >restore.env and that failed.  Any idea's on how I can restore this?  I tried 
>> >> >just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
>> >> >eseutil /d the db but its not working either.  
>> >> 
>> >> Are you within the deleted item retention period? If so, you do not
>> >> need to do a restore.
>> >> 
>> >> As far as the RSG. Remove all the files from the RSG and re-run the
>> >> restore. Ensure you are selecting to commit after the restore
>> >> completes ( its an option in BE). This tells BE to run a hard recovery
>> >> and make the store consistent. 
>> >> 
>> >> 
>> >> 
>> >> >
>> >> >Also I know that mailbox backups are a bad thing and I dont want to do them. 
>> >> > If anyone has anything concrete that I can show my boss in regards to them 
>> >> >ruining a DB that was very beneficial.  
>> >> 
>> 
0
adavid (8731)
8/24/2006 5:53:51 PM
Ahh ok I missed have missed that part.  Well I was able to find them in the 
recovery so thanks for pointing that out.

"Andy David - MVP" wrote:

> On Thu, 24 Aug 2006 10:40:02 -0700, Alex
> <Alex@discussions.microsoft.com> wrote:
> 
> >http://seer.entsupport.symantec.com/docs/264815.htm
> 
> Yes, it says not to check that "unless your selections include the
> last backup set to be restored". If these are full backups or the last
> backup of an incremental, you can check to commit.
> 
> 
> >
> >"Andy David - MVP" wrote:
> >
> >> On Thu, 24 Aug 2006 10:22:02 -0700, Alex
> >> <Alex@discussions.microsoft.com> wrote:
> >> 
> >> >Well they are in the retension period but how can I restore folders?  I've 
> >> >never done that, just individual messages.  Also the BE support kb says not 
> >> >to commit and run the /cc instead.  Should I still run the commit?  I just 
> >> >dont want to damage the live DB.  They are E2k3 standard as well.  
> >> 
> >> A folder can be recovered just like a message.
> >> Its either under the deleted items folder or hard-deleted under
> >> another folder:
> >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;886205
> >> "Deleted items are not available after you use "Recover Deleted Items"
> >> in Outlook 2003"
> >> 
> >> Do you have a link from BE that says to not commit? 
> >> The /cc option is the same as commiting. 
> >> 
> >> 
> >> 
> >> >
> >> >And Mark, no the files were not there.  This whole process created an 
> >> >\exchsrvr\mdbdata\recovery storage group folder and put the db's there and 
> >> >they are dated todays date.
> >> >
> >> >"Andy David - MVP" wrote:
> >> >
> >> >> On Thu, 24 Aug 2006 09:29:01 -0700, Alex
> >> >> <Alex@discussions.microsoft.com> wrote:
> >> >> 
> >> >> >Hi,
> >> >> >
> >> >> >We have an Exchange 2003 server that was previously being backed up via 
> >> >> >brick level with Arc Serve.  Now it is being backed up with Veritas 10D.  It 
> >> >> >was no longer being brick leveled just the IS.  I have a user that deleted 
> >> >> >some recent folders out of her inbox and wanted them restored.  I went 
> >> >> >through the process defined by veritas to complete the IS restore to the RSG. 
> >> >> > The restore shows complete but failed but there is a RSG MDBDATA directory 
> >> >> >with the priv.edb and stm files.  I tired the run the eseutil /cc on the 
> >> >> >restore.env and that failed.  Any idea's on how I can restore this?  I tried 
> >> >> >just hitting it via Exmerge but it doesnt want to pull data.  I tried to 
> >> >> >eseutil /d the db but its not working either.  
> >> >> 
> >> >> Are you within the deleted item retention period? If so, you do not
> >> >> need to do a restore.
> >> >> 
> >> >> As far as the RSG. Remove all the files from the RSG and re-run the
> >> >> restore. Ensure you are selecting to commit after the restore
> >> >> completes ( its an option in BE). This tells BE to run a hard recovery
> >> >> and make the store consistent. 
> >> >> 
> >> >> 
> >> >> 
> >> >> >
> >> >> >Also I know that mailbox backups are a bad thing and I dont want to do them. 
> >> >> > If anyone has anything concrete that I can show my boss in regards to them 
> >> >> >ruining a DB that was very beneficial.  
> >> >> 
> >> 
> 
0
Alex4922 (316)
8/24/2006 6:59:02 PM
Reply:

Similar Artilces:

Microsoft Money 2005 Pocket Pc Sync Issues
Microsoft Money 2005 Stoped working all the sudden. I keep getting Information Type Not Synchronized. Items of one or more information types cannot be synchronized. Disconnect and reconnect your device. To view all error messages and dialog boxes that require your input, you must connect to this computer via infrared or serial/USB Cable. Well I have a dell Axim x50v, and I use Microsoft ActiveSync 4.0. It used to sync just fine all the sudden I get this and not sure what I did wrong to get it not to sync with money. I have reinstalled my Pocket PC and money to see if that was the prob...

problem with multiple SMTP domains in Exchange Server 2003
Hi there I have added a second SMTP domain to the Email Addresses (Policy) as follows: Recipients > Recipient Policies > Default Policy > Email Addresses (Policy) > New ... > SMTP Address > @xyz.com > (checked) This Exchange Organization is responsible for all mail delivery > to this address > Apply. When I do so, I no longer receive external emails on the first SMTP domain (@abc.com). Is this related to relay settings, or perhaps something else? Best regards Loane ...

CRM 4.0 queue issue
Hi, I've run into this in CRM 3.0 (and honestly, I don't know what I did to fix it). But now it's happening in CRM 4.0. I have a queue, and a user with an email address. I want all email that is sent to this user to also appear in the CRM queue. I have it working, it's just that I'm getting everything twice. Once as an email from the original sender, and once from the recipient to the recipient, with the original email as an attachment. For example, kbriscoe@domain.com sends an email to ITSupport@domain.com (Our queue's email address is ITSupport@domain.com). T...

Exchange delegation using group doesn't work?
Hi, I am running Exch 2k3 SP1 in Windows SBS 2003. I tried to delegate Exch to user. What I did: I created a group called: Junior Admins I delegate at the Exchange top level the Junior Admins group to be Exch Full Admin. I assigned user: Sam to Junior Admins I use AdminPak.msi for Sam to control Exchange from her PC. Sam can get ESE on her PC (mmc), but can't open the server folder due the rights. I've also assigned Sam in the local administrator of that workstation. Things work if I assign Sam directly in the Delegation Control from ESE. How can I delegate control via group? ...

User can not acces from home the EXchange server
Currently we allow our users to access there email VIA the web using http:yayaya.com/exchange. however one of my user's is unable to log in this way. On-site using outlook he has no problem but when he try's entering his login name and password via the web he gets a message saying username and password are incorrect. For some reason it will not validate his information. Can someone please point me in the right direction. Thanks ...

Exchange 2003 installed SP2 now IMF is not working.
I had Exchange 2003 SP1 and installed the IMF. I heard that SP2 has the IMF bulit-in. During the SP2 install it said I had to uninstalled the old IMF, which I did. I then installed Exchange 2003 SP2, I see the tabs in the "System Manager", Global Settings, "Message Delivery" But no IMF portion under the SMTP. I tried to reinstalled the IMF but still it doesn't show up under the SMTP protocals. What am I doing wrong? Within system manager, go to protocols|smtp and select Properties, the Advanced button and then the edit button. Then select the checkbox for en...

2003 recipient policy for exchange 5.5
Can a recipient policy created on 2003 to purge mail in the deleted items folder also be used for exchange 5.5 in the same site? John Stimpson On Sun, 26 Feb 2006 22:16:19 -0500, "John Stimpson" <johnstimpson@tupperware.com> wrote: >Can a recipient policy created on 2003 to purge mail in the deleted items >folder also be used for exchange 5.5 in the same site? > >John Stimpson > I would say not. There is the Mailbox Manager feature in 5.5. Are you able to use that or did you just want something with a single interface? ...

Opens in Restore Down
I have a spreadsheet that opens in Restore Down. I have maximized, saved and exited Excel. When I double-click the spreadsheet from Explorer, it opens in Restore Down again. I cannot find a setting for this. My other spreadsheets do not do this. Renee ...

Help: message "Requesting data from Exchange Server"
Has anyone figure out why we receive the pop-up message "Requesting data from Exchange Server" when we try to open an email in outlook? We are using Exchange 2000. Is there a parameter we can change to fix this issue? "Kenny" <anonymous@discussions.microsoft.com> wrote: >Has anyone figure out why we receive the pop-up >message "Requesting data from Exchange Server" when we >try to open an email in outlook? We are using Exchange >2000. > >Is there a parameter we can change to fix this issue? Depends to a greater or lesser extent ...

restoring emails to server
I have Outlook 2007 and have just added a new yahoo email account. I have a lot of emails in there that i was saving - outlook downloaded them from the server and deleted then so i can no longer see those emails in yahoo internet site or iphone. i then moved emails to another folder and deleted account and readded it this time selected 'leave message on server'. i then put the emails back in the inbox of that account and listed them as unread. have restarted computer after each step just in case but they still wont show on server. i think any new ones that come through...

Removing an exchange server member
I have a 2000 exch backend and a 2003 exch frontend setup. The front end hard disk just recently died. And so was not correctly un installed from AD. There are still elements of exchange hanging around. For instance, in the system manager. But the system manager wont let me delete the front end server under the first administrative group. Do i have to use adsiedit to remove this or is there a much simplier way. Cheers Paul To my best knowledge, it adsiedit. "Yakeni" <Yakeni@discussions.microsoft.com> wrote in message news:B352B981-F5B7-4527-8A48-04E3976C99D9@microsoft.c...

Can not start MS exchange MTA stack Event ID120
Source : MSExchangeMTA categories: Configuration Event ID: 120 Unable to initailize due to missing or dammaged configuration files the ASN.1 template file 14 is either missing or corrupt. Reload a new copy from Installed CD. What does it mean? It mean my install cd rom is dammage ,right? Any one can tell me. thanks yim_cm@hotmail.com (Thana) wrote: >Source : MSExchangeMTA >categories: Configuration >Event ID: 120 > Unable to initailize due to missing or dammaged configuration files >the ASN.1 template file 14 is either missing or corrupt. Reload a new >copy from I...

Exchange GAL to Local COntacts Folder Export Script
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>I wonder if anyone has created an AppleScript that exports a copy of the GAL to a local Contacts folder in Entourage 2008? <br><br>I can do this manually, but finding all contacts in the GAL using an Advanced search and copying them manually to a folder. But our CEO would like this automated and I am unfamiliar with scripting techniques in Mac OS X Snow Leopard. <br><br>I have spent approx. 4 hours trying to find out if this is possible wit...

Exchange 2000 problems
Since the HD failed I have been trying to put my domain backup. The PDC, W2k, had IIS and Exchange on it. I have reloaded W2k with SP's and installed Exchange 2000. None of my virtural stores Protocols are running and when I open the properties of each the "Start, Stop, Pause" choices are grayed out. The First Storage Group/Mailbox Store is also down. When I try to Mount it I get this error: "An internal processing error has occured. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service or both." ID c1041724 Help...I'm...

Exchange 2003 ADC problems
Hi, I have the following situation.... We have multiple Exchange 5.5 sites being migrated to one Exchange 2K3 organisation (called Localmail). The first server in the 2K3 org (which had the CA Config agreement) and also the connection agreement to the EX5.5 server (in Localmail) has died and there is no suitable backup for recovery. I need to remove the connections from this dead server. I cannot remove the CA Config agreement - there is no delete option for this connection. If I try to modify the Config CA connection to run on another Exchange 2003 box in the Localmail org I get the c103a...

offline defrag exchange 2k3
I need to perform an offline defrag. in order to do this I understand that I need at least the same amount available space available as the database. Does this mean the size or the priv.edb only? So if the priv.edb is 58G I need the same amount of free space available on that drive. If I do not have the available amount of space then how do you go about performing a defragmentation? Thanks, Mark See http://www.microsoft.com/technet/prodtechnol/exchange/Guides/ESEUtil/a9f60c6f-b181-481f-a492-9bcd21c8e98a.mspx?mfr=true Note that there's generally no need to run offline defrags...

finding all addresses in an exchange system
Being relatively new to Exchange and Outlook, I'm looking for the best way to implement a situation where there is a generic email account that the outside world sends to that a number of people need to monitor. Right now what I have done is set up an email enabled Public Folder and simply give permissions to that folder to the appropriate people. I also hide that address so it doesn't display in the GAL, since there is no reason for internal folks to write to that address. However, one problem I see with this scenario is I can't find an effective way to look at all email addres...

Exchange SVC Pack 1
DO NOT INSTALL. It crashed my server and caused the stores to unload and crash frequently. Now Microsoft want to sell me a hotfix. It was working b4 the svc pack upgrade so everyone beware!! Er, no, that's not the case at all. Exchange 2003 SP1 works perfectly fine for a large number of customers. If you, as a Microsoft customer have had an issue with the SP that requires a service pack, identified by Microsoft, then you will not be required to pay for it. If you have a KB that says you are to call MS for the fix then you may be required to give details but you won't be char...

Help! Can't Restore my "Old" Money 2005 Backup
Help! Can't Restore my "Old" Money 2005 Backup. Windows 2000 replaced by Windows XP Home on C:\Drive. D:\Drive contains data and Backup only. PC is on a wired Home Network . I recently upgraded from Windows 2000 Pro to Windows XP Home. I wiped the C: Drive clean (formatted) and did a "Fresh" install of Windows XP Home. I reinstalled Microsoft Money 2005 Deluxe, then tried to restore my "old" 2005 Money Backup file (My Money Backup.mbf) from both D: Drive and USB thumbdrive. The Restore shows a default location ..."C:\Program Files \My Money.mny&quo...

Exchange/POP3 snafu
We have recently upgraded some clients from Outlook 2000/2002 to 2003. We use Exchange server(2000) for intranet email and have an ISP that hosts our internet (POP3) email. I have configured both accounts (exchange and POP3) in Outlook 2003 but when I try to send an email to both exchange and POP3 recipients one will go and the other will be rejected. For example if the POP3 account is set as default the POP3 email will send but the exchange email will not. The error is: Diagnostic-code: smtp; 5.1.2 - Bad destination host 'DNS Hard Error looking up (domainname).local (MX) T...

Major instal issue
I have Money 2002 installed, and have had for some time. About two weeks ago, I started getting the Windows Installer "preparing to install" message repeatedly when I open Money, or when the Money Viewer is invoked in IE. Both Money and the viewer work fine, but no matter if I cancel or ignore the message, it keeps coming up roughly once every two seconds. The real issue though is this: since this started happening, I've been unable to install or uninstall anything else that uses the Windows installer (including trying to uninstall Money to solve the issue), as it fails saying t...

New Exchange Routing Group in child domain / site
I have just finished installing a child domain (leaf node) and installing a exchange server for that new domain. First problem I had was that when my email was coming in via the main domain it was sending some of the public folder emails over to the sub domain (witch I had not configured for public folders) So I placed each domain in its own routing group, created a routing connect (both ways) pointing at each other as well as SMTP Connectors with * and cost of 1 (all default settings in each location / routing group. These server will be split via a T1 and both will receive email (ma...

Exchange alias
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange I there, <br> &nbsp;&nbsp;&nbsp;My primary email is on an exchange server. I also manage a mailing list. I am receiving list responses on my primary account. However, I want my replies to be from my list account name. If I set up a list account and use my primary as a send I set up the recieve everything is fine except I get 2 of each of my primary emails. If I leave the receive blank the send fails. Any ideas ? ...

Restoring auto-archive properties
I have set up my archive folders to archive each sub-folder of my inbox separately. I have since found this too convoluted to search for items and i wish to restore the default settings so that, my inbox and its subfolders now appear as a subfolder of the Archive folders drop down. How can i do this without losing any of my previous data/e-mails? Simply change the settings and move over any item that you want to be somewhere else now. If this results in multiple empty pst-file, then you can disconnect those via; File-> Data File Management... -- Robert Sparnaaij [MV...

Migrating from Novell to Windows 2000 server causes issues with .PST on Win95/98
All: Hopefully someone has seen this before and can provide a clue. We are currently migrating all of our user home directories from Novell 5 servers to Windows 2000 servers. The majority of our clients are XP and Windows 2000 workstations using Outlook 2000. However, there are still a number of clients using Windows 95/98 and Outlook 98. After copying .PST files from the Novell home directory to the Windows 2000 home directory using a Windows XP workstation, users using the Windows 95/98 workstations get an 'access denied error' when attempting to open their .PST folder from the ...