Exchange OMA error message. Please read...

When our i-700's with Pocket PC 2003 attempts to access our mail exchange 
server, all we receive is the following error message:

" A System error has occurred while processing your request. Please try 
again. If the problem persists, contact your administrator.
Home"

mail.domain.com/exchange works fine though.  We've installed the service 
pack 1 for exchange 2003 to attempt to fix this issue and are having the same 
results.  Does anyone care to share how they may have overcome this exchange 
problem with their compatible PDAs and Exchange's OMA (Outlook Mobile Access)?
Thanks for your responses in advance.
0
2/14/2005 5:55:10 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
532 Views

Similar Articles

[PageSpeed] 29

what are you using for a URL on your PDA's? It should just be
servername.domain.com. OMA is not for ActiveSync so you shouldn't use that.
If you have the correct URL, please post more info about how your Virtual
Directory in IIS is set up (what typ of Auth, Forms-Based etc) and we can
try to figure it out from there. Also, you can check the public groups
microsoft.public.exchange.connectivity and
microsoft.public.pocketpc.activesync for more info

"David Lazer" <DavidLazer@discussions.microsoft.com> wrote in message
news:F8DA81BE-6622-42EA-9150-2C87FACCC0B8@microsoft.com...
> When our i-700's with Pocket PC 2003 attempts to access our mail exchange
> server, all we receive is the following error message:
>
> " A System error has occurred while processing your request. Please try
> again. If the problem persists, contact your administrator.
> Home"
>
> mail.domain.com/exchange works fine though.  We've installed the service
> pack 1 for exchange 2003 to attempt to fix this issue and are having the
same
> results.  Does anyone care to share how they may have overcome this
exchange
> problem with their compatible PDAs and Exchange's OMA (Outlook Mobile
Access)?
> Thanks for your responses in advance.


0
scarr (41)
2/14/2005 10:17:11 PM
"David Lazer" <DavidLazer@discussions.microsoft.com> wrote:

>When our i-700's with Pocket PC 2003 attempts to access our mail exchange 
>server, all we receive is the following error message:
>
>" A System error has occurred while processing your request. Please try 
>again. If the problem persists, contact your administrator.
>Home"
>
>mail.domain.com/exchange works fine though.  We've installed the service 
>pack 1 for exchange 2003 to attempt to fix this issue and are having the same 
>results.  Does anyone care to share how they may have overcome this exchange 
>problem with their compatible PDAs and Exchange's OMA (Outlook Mobile Access)?
>Thanks for your responses in advance.

What happens if you use your desktop machine (not your PDA) and
browser and use the URL http://mail.domain.com/OMA ? What about
httpS://mail.domain.com/OMA ?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
2/15/2005 2:58:29 AM
Reply:

Similar Artilces:

Isinteg Warning Message Question
I ran isinteg -pri -test alltests. I came up with 506 warnings. There are basically 4 types of warnings. They are below. Are these something I need to worry about? What should I do? thanks stewart sschwartz@nal.usda.gov ================================== Warning: MsgFolder 165 (Fid=0001-0000000D1864, Mid=0001- 0000000D559D, Inid=0001-000000F33436): PR_READ_RECEIPT_REQUESTED(0029000B) prop in Messages table and MsgFolder table do not match. Warning: MsgFolder 4 (Fid=0001-0000086DC911, Mid=0001- 00000436F972, Inid=0001-000004A583F1): Error JET_errRecordNotFound seeking to INID for this ...

Exchange in SBS2003 R2
I installed Windows SBS 2003 R2 on a Dell server, everything was working well untill I got the whole network on it. I have about 40 users with mailboxes but a max of 25 users is logon at anytime. The problem I am having is Outlook clients are performing very slow. Other services such as printing and file access are not affected. Now I am wondering if I shouldn't used SBS 2003. I did a little research before going with SBS and found that many people are using SBS2003 with about 40 - 50 users. Here are my Dell PowerEdge 1800 Server Specs 4 160GB SATA 7200 RPM HDD on a RAID 5 confi...

Business Portal Error-SQL server does not exist or access denied
Hi, We are running business portal 4.0 for one of our customer. It was running correctly, however, they have changed the SQL server port (previously it was set as default 1433). After that the business portal becomes very slow and while creating a new request (purchase requisition) if we open the item pop up; it is showing exception "SQL Server does not exist or access denied...." Can any body tell me how can I provide the new port number to business portal connection to the database. Thanks and Regards, Waliullah, Thanks for using the newsgroups. I have a...

Wrong message with cascading deletes
A2003: Table Person linked 1 X M to table Activity. The relationship has its Referential Integrity checkbox and the Cascade Delete checkbox both checked. When I delete a person all related Activity records are deleted which is to be expected. According to http://www.informit.com/articles/article.aspx?p=26115&seqNum=5 I should get the following message in this case: "Relationships that specify cascading deletes are about to cause 1 record(s) in this table and in related tables to be deleted. Are you sure you want to delete these records?" In stead I get: &quo...

How disable postmaster reply in exchange 5.5
I receive mail from virus in my Exchange 5.5 with this format name@mydomain with a virus attached My exchange server reply with postmaster with the original mail attached. I think that this is Mydoom virus. Please help me to disable NDR messages for any e-mail sent to an invalid address. Virus send e-mail with field FROM with addres that want attack and my exchange reply with postmaster with the original mail that contain mydoom virus. Excuse me for my bad english. It is not possible to disable generation of NDR with E55. Why not install antivirus for Exchange? ALEX wrote: > I rece...

Delegates for SBS2003 Exchange
have SBS2003 Eexchange. users can delegate their folders in Oultook client, but does not have the properties button available after adding users from global address list, to set permissions on folders....the button is grayed out. Do I have to enable this feature somewhere on the server in excahnge manager or AD? ...

Messages Cut off
A recipient receives forwarded mail messages that are cut off in random locations throughout the email. Outlook 2000 with latest SP. Any ideas? ...

crm 3.0 error 03-01-06
Hello, I'me getting this error while installing crm3.0 for SBS: "error writing to file microsoft.mshtml.dll verify that you have access to that directory" That file is in the C:\Program Files\Microsoft.NET\Primary Interop Assemblies directory. I (and 'everyone') has full access to that dir. What can I do about this?? kind regards, Thomas ...

Interface not registered message
when i try to send a e-mail message through outlook, i get the message interface not registered ? and then can't even save message. can anyone tell me why ? ...

Use exchange from a trusted domain
Hi folks, I have domain a and domain b. Domain a is all set upp with exchange etc. Domain b was bought, and they don't have exchange. I have trust between the domains and file sharing and authentication are ok. What we want to do is, make users on domain b and let them use the exchange (on a seperate storage) on domain a. The users on domain b must logon to domain b, but need to have mailbox on domain a. Domain a are running on win2003 and exchange 2003. Domain are running on win2003 with forest and domain ready for exchange. Any advices? thanks in advance, - Bjarni Hi, Thi...

Error in Outlook Today
Whenever I go to Outlook Today, I get a runtime error, line: 297 Error: Class Not Registered. Then I get the error two more times when I click 'Customize Outlook Today...' and the list 'Show Outlook Today In This Style' is empty, and the box under it has a broken image icon. What could be the cause of this? Sorry...forgot to say...I'm using Outlook 2003 Student and Teacher Edition on Windows XP. >-----Original Message----- >Whenever I go to Outlook Today, I get a runtime error, >line: 297 Error: Class Not Registered. Then I get the >error two more time...

Microsoft Exchange Server
I am using Outlook 2003 for my emails from microsoft exchange server. A few days back I neede to reinstall my windows. Everything with the installation and configuration goes fine at my outlook 2003 but I am unable to get back all of my inbox and Sent items from my microsoft exchange server. I can see some of the items in my inbox and some in sent items however a lot of things are still missing. Can anyone help for this problem? Early response is highly appreciated. Thankyou all, Best Regards, Rizwan. Submitted using http://www.outlookforums.com Are all messages shown whe...

Change the Exchange Virtual Directory to different website
I would like to remove the exchange virtual directory default website and move it another website which is currently redirecting to the website I want to delete. Meaning rather than logon to OWA as http://www.wheresmylunch.com/exchange (current default website) I want to move to http://www.getyourownsandwich,com/exchange. I am using Exchange 2000 server. Rube You would change the host header on the current website. -- Hope that helps, Dan Townsend This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email to this address, post a reply t...

Outlook Hangs Reading Messages
I am running Windows XP Pro & Outlook 2003 via POP3 & Symantec AV I had to reinstall everything on my pc and now find when I double click an email outlook hangs for roughly a minute and then it finally opens, I have tried a data compact, reinstalling outlook and creating a new pst then importing but it still happens Does anyone have any ideas? It's driving me mad Thanks Daz Try deleting and recreating the profile as one of your steps in troubleshooting: http://www.howto-outlook.com/Faq/newprofile.htm -- K. Orland Thoughts lead on to purposes; purposes go forth in action; ...

Re: 'Uknown Error 0x800CCC97'
I just heard back from the folks with whom I filed this bug. They say the bug is fixed in cppop 5.4 - request that your ISP upgrade to that. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Jeff Stephenson [MSFT]" <stephenson@online.microsoft.com> wrote in message news:... > See the attached reply to another similar question. Your ISP's POP3 server > has a bug, and they should get a fixed version of the server. > > -- > Jeff Stephenson > Outlook Development > This posting...

Outlook rule to move read message from Blackberry
I have Outlook configured with a Blackberry server and want to set up a rule to mange messages marked as read: For example. 1. I'm away from the office, Outlook is closed. 2. I read an email on my Blackberry, which marks the message "read" 3. When I return to the office and open Outlook I want to: a. Apply a rule to my inbox that states: If message is marked as read, move to folder "read messages" b. All unread messages will remain in the inbox. I'm a heavy user of rules but I can't find a way to identify "read" messages. Any thoughts? view360@gm...

Duplicate Messages
I have just upgraded from Office 2000 to Office XP. Ever since, i have been receiving duplicate email messages. Every time i do a send/receive, about 80% of my emails arrive twice (exactly the same ID, time, date etc.) I have got some rules running but these are necessary. Any ideas anyone. Thanks ...

stop error defeating me
Hi, XP Pro PC. When I start the computer I can start in safe mode but when I try to start in normal mode it loads to the log on screen. I type the username and password in then it starts to load but stops after a few moments with a blue screen. The error is Stop: c000021a (fatal system error) The windows subsystem system process terminated unexpectedly with a status of 0xc0000005 (0x7c9106c3 0x0055f36c). Begininning dump of physical memory. I have uninstalled AVG, also taken out the graphics card and uninstalled all the drivers for it. I have also changed the RAM. I have also d...

Error in database....
A user posted a batch in payables management. After posting, there was an error encountered. It displays that the table updating was interrupted, use batch recovery to continue the posting. But when I used the batch recovery, it was not successful to continue the update process. When I click the "More Details" button it displays, A save operation on table 'PM_Transaction_WORK' caused a sharing error. How can I resolve this issue? Thanks, John John, it is a db sharing violation. Have all users logout DELETE tempdb..DEX_LOCK DELETE tempd..DEX_SESSION DELETE dynami...

Forwarded messages are not being sent
One of our users is trying to setup his account to forward all messages to his yahoo account. We setup a rule that says keep a copy in his inbox and forward a copy to his yahoo account. The yahoo copy never gets out and message tracking says it is submitted to the categorizer but never gets any farther. What do we need to do? By default rule-based forwards to external recipients are disabled. To change this, go to Exchange System Manager, Global Settings, Internet Message Formats.. There, you can either enable this for all domains (*), or be specific and create a separate policy f...

Ctrl+D not working on outlook messages
Any idea why? alltimefav wrote: > Any idea why? And what are you expecting to happen? "alltimefav" wrote in message news:a95c52df-a387-4a8f-bf9d-269ff485451f@i29g2000prf.googlegroups.com... > Any idea why? So instead of hitting Ctrl+D to delete an item, what happens when the item is selected and you hit the Del key, or the "X" toolbar button, or right-click on the item and select Delete? Did you really expect a detailed response for such a vague question? You didn't even bother to say what "not working" means, like the item does not get delete...

2 Domains, 1 Exchange Server
Hi, We're trying to go with 2 seperate 2003 domains, but with only one Exchange 2003 Server. What would be needed for the domain that the Exchange server is not in to access e-mail? We've contemplated having those users use OWA, but would really like them to be able to use Outlook 2003. We're a school district and want to segregate the kids domain from the administration domain, but only have funding for one Exchnage server. Any ideas\help will be appreciated. TIA. Hi, This should explain what it requires: http://support.microsoft.com/?id=278888 Leif "tj woo...

error 553
The following error occurs when sending email from my business domain. It does not occur when sending through my roadrunner account. The following recipient(s) could not be reached: on 10/22/2003 2:05 PM 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) What does this mean and how can it be fixed? ...

Create Exchange mailbox from command line
I'm writing a script using dsadd and I was wondering if it's possible to create an exchange mailbox from the command line. Donovan Maybe not exactly what you want but it may help: http://www.joeware.net/win/free/tools/exchmbx.htm -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeblog.com "Donovan Linton" <DonovanLinton@discussions.microsoft.com> wrote in message news:D9C839EF-883D-4E2E-8BE9-57782582F043@microsoft.com... > I'm writing a script using dsadd and I was wondering if it's possible to > create an ...

80070005 error #2
I am getting this error when trying to view public folder property from system manager. My issue is same as what you can find out from http://forums.msexchange.org/ultimatebb.cgi? ubb=get_topic;f=19;t=000114 Anyone has a clue? ...