Exchange ES - Event ID 5 0x80004005

Hi all,

I have a brand new install of Exchange 2003.  Everything looked good so I 
installed Exchange SP2.  After installing SP2, my Exchange Event Service is 
logging an error.  Basically it starts successfully, logs an error event id 5 
"An unexpected MAPI error occurred.  Error returned was [0x80004005]", and 
then shuts down.  All the info I see regarding that error stems from 
upgrading from 5.5 which I haven't done.  Please let me know what I need to 
do to resolve this.  Thanks!

Stu
0
Stu (36)
5/26/2006 4:14:01 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
456 Views

Similar Articles

[PageSpeed] 21

Dont start the Exchange Event Service, keep it stopped. you don't require 
it.

I never start this service for all my server implementation i did for so 
many customers.

regards

Alaa Alian Al-Ankar
Blog: http://ExchGuru.Blogspot.com

"Stu" <Stu@discussions.microsoft.com> wrote in message 
news:A1DA3DB9-D10C-4956-9CD5-3E9D88F0C0C3@microsoft.com...
> Hi all,
>
> I have a brand new install of Exchange 2003.  Everything looked good so I
> installed Exchange SP2.  After installing SP2, my Exchange Event Service 
> is
> logging an error.  Basically it starts successfully, logs an error event 
> id 5
> "An unexpected MAPI error occurred.  Error returned was [0x80004005]", and
> then shuts down.  All the info I see regarding that error stems from
> upgrading from 5.5 which I haven't done.  Please let me know what I need 
> to
> do to resolve this.  Thanks!
>
> Stu 


0
alaa (132)
5/27/2006 10:01:55 PM
That's the route I'll go as I don't have any old Exchange servers.  Thanks!

Stu

"Alaa Alian Al-Ankar" wrote:

> Dont start the Exchange Event Service, keep it stopped. you don't require 
> it.
> 
> I never start this service for all my server implementation i did for so 
> many customers.
> 
> regards
> 
> Alaa Alian Al-Ankar
> Blog: http://ExchGuru.Blogspot.com
> 
> "Stu" <Stu@discussions.microsoft.com> wrote in message 
> news:A1DA3DB9-D10C-4956-9CD5-3E9D88F0C0C3@microsoft.com...
> > Hi all,
> >
> > I have a brand new install of Exchange 2003.  Everything looked good so I
> > installed Exchange SP2.  After installing SP2, my Exchange Event Service 
> > is
> > logging an error.  Basically it starts successfully, logs an error event 
> > id 5
> > "An unexpected MAPI error occurred.  Error returned was [0x80004005]", and
> > then shuts down.  All the info I see regarding that error stems from
> > upgrading from 5.5 which I haven't done.  Please let me know what I need 
> > to
> > do to resolve this.  Thanks!
> >
> > Stu 
> 
> 
> 
0
Stu (36)
5/27/2006 10:30:01 PM
Reply:

Similar Artilces: