Exchange 5.5 server removal

I have completed migrating all users off of an Exchange 5.5 server (it was 
the first one in the site) to our new Exchange 2003 server.  We still have 
one 5.5 server running with user mailboxes on it.  What is the proper 
procedure for removing the first 5.5 server from the Exchange organization?  
The Exchange 2003 servers have a menu option for removing them, but not the 
5.5 servers.


0
vkint128 (3)
5/10/2006 3:54:02 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
357 Views

Similar Articles

[PageSpeed] 55

Follow the steps listed in the articles given below.

http://support.microsoft.com/kb/822450/en-us

http://support.microsoft.com/kb/324340/en-us

After performing the steps in the above article dont just remmove the 
server. Disconnect or shut down the server and montior it for a day or so and 
make sure no users are complaining and then go ahead and remove the server.

-- 
Manoj 

" Jack of all trades, master of the moment"




"vkint128" wrote:

> I have completed migrating all users off of an Exchange 5.5 server (it was 
> the first one in the site) to our new Exchange 2003 server.  We still have 
> one 5.5 server running with user mailboxes on it.  What is the proper 
> procedure for removing the first 5.5 server from the Exchange organization?  
> The Exchange 2003 servers have a menu option for removing them, but not the 
> 5.5 servers.
> 
> 
0
Manoj1 (107)
5/10/2006 4:05:02 PM
Reply:

Similar Artilces:

Exchange 2007 and Antivirus
Hi! I'm running a small server wich is a x64 machine, with W2K3 R2 and Exchange Server 2007 installed. Since it's for a small and medium business, my client a bit tight on budget. What are the most suitable (and affordable) Antivirus solutions (no Anti Spam feature required) available on the market? (beware: it's a 64 bits machine) Help appreciated. Nicolas Hi Nick, Most of the antivirus do support 64 bit. What we will suggest, why not you look into Microsoft Forefront? Cheers "Nicolas Macarez" wrote: > Hi! > I'm running a small server wich is a x64 mac...

Exch 5.5 Event Id: 3079, 3087, 3089
Receiving Replication Errors above when replicating my Exchange 5.5 sp4 on NT 4.0 sp6A with another Exch server (site) in org running Exch 2000 which is using AD connector. Errors point to replication message not being processed with replication thread error 0X80040107. All three events occur multiple times during each day. Need help with this old technology. Thanks. This information is taken from the following whitepaper: http://www.microsoft.com/downloads/details.aspx?FamilyID=e68321bd-9304-4a4f-8726-8245b556adbc&displaylang=en This has implications for folder replication via...

RSS Feed of Exchange Resource Calendar...
Has anyone heard of, or figured out a way to produce an RSS feed from a resource calendar? We are looking to use this as a feed to our Digital Signage solution. Thank you in advance! Brad -- Bradley Johnson Systems Engineer Parallel Technologies Minneapolis, MN ...

GDI+ #5
Someone have a link to GDI+ files ?? Or could someone send them it they posess them ? THANKS Cato Cato Svellingen wrote: > Someone have a link to GDI+ files ?? > > Or could someone send them it they posess them ? > > THANKS > > Cato > > I use this, which I got off off codeguru or codeproject and modified. The gdiplus.h file and gdiplus.lib files are part of the platform sdk. You should be able to download that at microsoft, if you don't already have them. If you look at the bottom of this listing I have this: ****** #ifdef _DEBUG #define new DEBU...

CRM Exchange Router 05-26-06
Hello, I am using CRM 3.0 and installed router services on exchange 2003 machine. During installation of router i had created crm@domain.com user in AD and added to crm mailbox now i want to deploy rule so that router sends incoming mails on support@domain.com to CRM (and creates activity in crm) Can anybody guide me, how can i acheive this? I will appreciate any help :-) thanx & regards, Here you go: 1. Settings >> Business Units >> Queues >> create a Queue with email matching support@domain.com 2. Perform the Microsoft CRM Rule Deployment wizard on the Que...

Removal of original mailbox store
I have been doing some reorganizing of my mailbox stores and would like to remove the original mailbox store that was created during the original installation because I have moved all of the mailboxes to other mailboxe stores. Is there a way to do this? If I can't remove it, is there a way to safely perform an offline defragmentation of the message store. Thanks for any help you can provide. -- Midwest Muskie On Mon, 9 Jan 2006 06:29:05 -0800, "Mike" <Mike@discussions.microsoft.com> wrote: >I have been doing some reorganizing of my mailbox stores and would like...

Excel 97-remove link but keep data
Hi guys, I have a pre-existing excel 97 s/s which has links to other s/s's. I would like to keep the data only (like paste-special, values) and remove the linked reference from showing in the current s/s. Any ideas how to do this instead of me changing each linked reference? Thanks in advance! search for .xls or [ or ] to see if you can find the formulas that contain links to other workbooks. Van wrote: > > Hi guys, > > I have a pre-existing excel 97 s/s which has links to other s/s's. I would > like to keep the data only (like paste-special, values) and rem...

Remove "don't add space between paragraphs of the same style"?
I'm editing a document that was created by someone else. Somewhere along the way, under format/paragraph options, they clicked the box called "don't add space between paragraphs of the same style." I want to un-click it, but the box is greyed out (showing the checkmark there) and I can't un-click it...and it's screwing up my formatting! Does anyone know how to find this rogue command & remove it? This option is not available for individual paragraphs, only for styles. You must go to the Modify Style dialog to change it. -- Suzanne S. Barnhill M...

Because the Exchange MTA is disabled, the store driver...
I suddenly have a huge problem on my exchange 2003 (running on SBS). Trying to fix the not running Exchange MTA (Bad ideer, is it was ok in the not running state DOH) service I uninstalled the SMTP service, and reinstalled it! The result of that was a smashed Exchange server. Now I can't get it to relay for any of my domains anymore, and everytime someone send an email, the Event log on my server will tell me that It cant deliver the Email because the Exchange MTA service is not running. Could you please help me get it back up and running, or at least give me some clues ...

Sync of .OST to server does not match?
We have multiple users that have this issue: Exchange 5.5 sp4 with Outlook 2002 SP2. When the user select to sync, it completes without errors but then if you compare the messages count for the online folder and the offline folder - they do not match. This is true for folders such as inbox/sent. I have started outlook in offline mode and forced a synchronization - this did not fix it. Also verified that there are no filters set on the sync setup. In one instance, I have deleted the .ost and created a new one. After a while, the message count again does not match. Any suggestions on wher...

Urgent! Server Error Guid should contain 32 digits with 4 dashes
Hi, This morning, yes before backing up the current customizations... I went in and created a new attribute in the Order Entity called ShippingName. I then mapped from the Contact Entity FullName to this attribute in the Order, updated the order form with this new field, published, tested and it worked. Then I went and check some mapping done last week as there still seemed to be a problem. Turned out it was not correctly mapped, (Address2_Line1 to ShipTo_Line1 should have been Address1_Line1 to ShipTo_Line1) so deleted these mappings and remapped them correctly, then Published. We wa...

Exchange 5.5 Backup problem with Arcserve Backup v9
I just installed Arcserve Backup Agent for Exchange on my NT sp6 with exchange 5.5 sp4. The base product was installed on the backup server (win2k) with the tape drive. I scheduled a backup on the backup server, to backup the Exchange 5.5 server. It failed with error message: "Invaild username or password was submitted". I was not prompted for username or password when scheduling the backup job. Any idea will be appreciated. WS wrote: > I just installed Arcserve Backup Agent for Exchange on my NT sp6 with > exchange 5.5 sp4. > The base product was installed on the backu...

Exchange 5.5 in AD question
Hello all- Running exch 5.5 sp4 on a windows 2000 server in a NT 4 domain - one site, one server - about 650 mailboxes - 40GB IS - works perfectly. My goals for 07 are: Upgrade domain to AD Upgrade 5.5 to 2000 Upgrade 2000 to 2003 My thought process is that I really would rather do in-place upgrades, and it seems like I can if I follow that patter (I know you can't go in-place from 5.5 to 2000). My question is about the first step. I know that in mixed-mode AD, the exchange 5.5 box will 'think' it's in a legacy NT4 domain. On the weekend that I upgrade the domain t...

Exchange 2003 MTA pooling
Is it possible to setup Exchange 2003 to perform pooling when sending messages out via X.400? So for example, if I have 4 X.400 connectors with the same address space that go to different external MTAs, can I set the cost to 1 on all the connectors and Exchange will decide which connector to use? What are you connecting to on the remote side - Routing Groups within the same Org or external MTAs to external messaging systems? If it's the former (connecting Routing Groups), no true load-balancing (assume that's what you mean by "pooling") is performed between X.400 Conne...

Spinning off a division into a new company
Our company recently sold off one of our divisions. My supervisor wants us to take one of our stand-alone Exchange servers, move all the mailboxes from that division from the cluster to the stand-alone server, and then break the network connection between the stand-alone Exchagne server and the rest of the Exchange environment. As a part of this, a similar thing will be done with AD. 2 weeks later, this "child" domain will be migrated into the new company AD/Exchange structure. My question is whether this will work. I would prefer to set up a new domain and just migrate t...

DOC 11 ERROR: Price level GENERAL specified on line 5 for item
I can't seems to find out what's wrong. I've gone through everything I can possibly think. HELP! Integrating SOP to GP. Item is corectly entered. Has U of M specified. Price list has that specified too. I even force a constant in the integration but still..... DOC 11 ERROR: Price level GENERAL specified on line 5 for item 5737 is not assigned to the current U of M. ...

Removing the first "Mailbox Store"
Is there a Q article regarding removal of the first Mailbox Store? I rememebered that this was possible and took a little tinkering to transfer the SA mailbox to another mailbox store. I would like to remove the first mailbox store from the server and leave the three new ones up. If you can help or offer suggestions, that would be great! Thanks, Bob Found the answer... it contains some config information that needs to be moved. Thus, I renamed it. Bob "Bob Christian" <BobChristian@removethis.gmail.com> wrote in message news:OMlBZCzjEHA.4068@TK2MSFTNGP10.phx.gbl... >...

eSata hot-plug but not hot-swap, safely remove
I have AHCI enabled on an Asrock 890GX Extreme3 but can't see Safely Remove Hardware icon. Disks connected on eSata supporting AHCI and NCQ are recognized but I can't find a safe way to disconnect them, I can just go into diskmgmt.msc and put them "offline", or shutdown. Driver is "amd ahci compatible raid controller", and AND RAIDxpress correctly notifies plug and unplug, but I can't set external drives as removable. I also tried the other compatible drivers for the controller with same result: - AMD sata controller - standard AHCI 1.0 controller ...

Stacked Chart #5
Hi, I am wanting to produce a q-o-q analysis with stacked charts but I cant seem to get them to line up properly. Q1 Q1 Q2 Q2 A 4 3 4 5 B 3 2 4 2 C 2 1 3 1 So using the numbers above as an eg, I want one stacked Q1 graph for 'A' using the two Q1 figures and one stacked Q2 graph for 'A'. Ideally the Q1 and Q2 stacked bars would be side by side, then a gap and the same thing for B, C etc. Can anyone help??? Hi, Rearrange your data to look like this A B C Q1 Q2 Q1 Q2 Q1 Q2 Oranges 3 5 2 2 1 1 Apples 4 4 3 4 2 ...

exchange 5.5 fail to start error 1002 and 1166 MsexchangeDS
HELLO; Today my server get down ; i restart the server ; now i have this error: Source: MSExchangeDS Event ID: 1166 Description: "Error -1911 has occurred. Internal ID 2030148" i try to put again the sp4 of exchange5.5 ; but it don't want ; when i do eseutil /hm on the pub.edb ; priv.edb and dir.edb i have the word "inconsistent" ; what do you think i must do now? thanks run isinteg or restore from backup... "Marvin P. Winterbottom" <MarvinPWinterbottom@discussions.microsoft.com> wrote in message news:3E822579-41A4-43F6-808B-9065854BED1B@microsoft...

Domino and Exchange 2003 SMTP How do you run both at the same time ?
Currently my company is migrating from Lotus Notes (ver 5.010) to Exchange 2003 Server. I had the mx record for our domain changed to add the new exchange server and the priority is set the same as the notes server. I set it up this way because I was told that e-mail would check both servers and would go to the server which the user had an e-mail account on. I was trying to make migration easier by being able to move people to the new server in small groups instead of causing mass confusion and un-controlled anger at their favorite MIS guy... What happens is the exchange server sends a bounc...

Remove PC from Domain
Hello all I have a PC attached to the domain, I have 2 local accounts: User50 (local) User50 /DOMAIN I need to conserve both accounts. My question are: 1) if I remove from the domain, the DOMAIN/USER50 account will be lost? 2) If the account still in the PC how can I access to both accounts Thanks in advanced! Hello Don, If the machine is removed from the domain you cannot logon with the domain/user50 account anymore. Only a local administrator can access the documents and settings folder from the account. Best regards Meinolf Weber Disclaimer: This...

Exchange move #2
Hi Everyone Are there any issues with moving an Exchange Server 2003 install on a Windows 2000 server to a Windows 2003 server Thanks in advance Greg Depends on how you move it, I guess. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Greg Edmonds" <g.edmonds@uq.edu.au> wrote in message news:515CF446-48EE-4F26-9141-65FE6E461711@microsoft.com... > Hi Everyone, > > Are there any issues with moving an Exchange Server 2003 install on a Windows 2000 server to a Windows 2003 server? > > Thanks in advance, > > Greg...

Windows Home server
Hi, Windows Home Server can be used in a SOHO environment as a NAS and with a useful auto backup of user pcs. We have some very small outlying sites where Windows Home Server would seem to be a plausible solution. In Head Office we currently have DPM 2007, probably upgrading to 2010. Is it be possible to backup Windows Home Servers with DPM? -- Stanch This particular OS sku is not tested with DPM, but DPM should be able to protect it using workgroup/un-trusted machine flow. Please find more details at: http://technet.microsoft.com/en-us/library/ff634170.aspx -- ...

Sales for Outlook installation
I am getting the error on several versions of Outlook "Setup was unable to find an instance of the Microsoft CRM Server components". I have tried on PCs running Office 2000 and Office XP with the same result. Here are the details of the installation: server has host name mscrm; is entered in DNS with same correct name --have tried in URL mscrm.xxx.com, crm alias to mscrm, the IP address, with/without http:// in front of it I verified on the CRM server itself that it is an AD member, is running the Indexing service, Message Queuing, and the CRM Security service. In fact, ...