Exchange 5.5 server not updating Service Pack.

Windows 2000 Server with Exchange 5.5 loaded on it.  Windows was at
SP2, and Exchange was at SP1.  Updated Windows  to SP4, rebooted, all
works well.  Went to update Exchange to SP4, and it tells me that a
newer version is already installed, and Update quits.  Same thing
happens with SP3 or SP4 for Exchange.  I can check the Mad.exe and the
Store.exe, and both versions report Version 6.0 Build 4712.7 (Service
Pack 1).  This does not make any sense to me.  I know you do not have
to install Exchange SP's before Windows, as I have loaded other Win2K
boxes, updated to SP4 and then upgraded Exchange 5.5 to SP4, and not
necessarily installing SP2/3 for Exchange in between. (If an issue for
this exists, I sure haven't found it, at least)

Can anyone tell me why Exchange suddenly thinks it is Version 6.0, and
not 5.5 with SP1?  I would really like to update the service pack on
Exchange.  Thanks!
0
dk1088 (3)
12/24/2003 1:12:00 AM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
267 Views

Similar Articles

[PageSpeed] 10

This is a first for me...a question not answered or found in these
newsgroups.  Still looking for an answer, if anyone happens to have
come across this one.


dk1088@hotmail.com (DK) wrote in message news:<9eb7153d.0312231712.2ba71834@posting.google.com>...
> Windows 2000 Server with Exchange 5.5 loaded on it.  Windows was at
> SP2, and Exchange was at SP1.  Updated Windows  to SP4, rebooted, all
> works well.  Went to update Exchange to SP4, and it tells me that a
> newer version is already installed, and Update quits.  Same thing
> happens with SP3 or SP4 for Exchange.  I can check the Mad.exe and the
> Store.exe, and both versions report Version 6.0 Build 4712.7 (Service
> Pack 1).  This does not make any sense to me.  I know you do not have
> to install Exchange SP's before Windows, as I have loaded other Win2K
> boxes, updated to SP4 and then upgraded Exchange 5.5 to SP4, and not
> necessarily installing SP2/3 for Exchange in between. (If an issue for
> this exists, I sure haven't found it, at least)
> 
> Can anyone tell me why Exchange suddenly thinks it is Version 6.0, and
> not 5.5 with SP1?  I would really like to update the service pack on
> Exchange.  Thanks!
0
dk1088 (3)
12/29/2003 1:15:42 PM
dk1088@hotmail.com (DK) wrote:

>This is a first for me...a question not answered or found in these
>newsgroups.  Still looking for an answer, if anyone happens to have
>come across this one.

It's not the first time, and it won't be the last. :)

I no longer have any 5.5 servers to check, but the value that's being
checked is in the registry,
HKLM/SYSTEM/Software/Microsoft/Exchange/Setup (?) I think. I forget
the name of the value, but it's a hex value that should contain the
build number of the last update. If it's wrong, setup gives up.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
12/30/2003 1:10:20 AM
Appreciate the info...but then why would the Store.exe 
display it as Version 6.0?  That's not being pulled from 
the registry...


>-----Original Message-----
>dk1088@hotmail.com (DK) wrote:
>
>>This is a first for me...a question not answered or 
found in these
>>newsgroups.  Still looking for an answer, if anyone 
happens to have
>>come across this one.
>
>It's not the first time, and it won't be the last. :)
>
>I no longer have any 5.5 servers to check, but the value 
that's being
>checked is in the registry,
>HKLM/SYSTEM/Software/Microsoft/Exchange/Setup (?) I 
think. I forget
>the name of the value, but it's a hex value that should 
contain the
>build number of the last update. If it's wrong, setup 
gives up.
>
>-- 
>Rich Matheisen
>MCSE+I, Exchange MVP
>MS Exchange FAQ at 
http://www.swinc.com/resource/exch_faq.htm
>.
>
0
anonymous (74722)
12/31/2003 2:23:47 AM
"DK" <anonymous@discussions.microsoft.com> wrote:

>Appreciate the info...but then why would the Store.exe 
>display it as Version 6.0?  

I don't know. 6.0 is Exchange 2000. Are you sure you're running
Exchange 5.5?

>That's not being pulled from 
>the registry...

No, it's not. But now I'm not sure you're even running Exchange 5.5!

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
1/1/2004 1:04:32 AM
Reply:

Similar Artilces:

Econnect 7.5 DocDate format?
I'm trying to import invoices as AR transactions using the RMTransactionType class. The DOCDATE is a 16 character long string according the the econnect help. I'm setting it to the format of 07/19/2006. i.e. gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy"); The transaction imports fine and I can do an inquiry on the imported transactions fine. However, when I try to post the batch that the invoice was a part of, it gives a posting error that "The date is missing or invalid". When I manually create a transaction it posts fine. When I compare my m...

Business Portal 2.5/SQL 2005/Great Plains 8.0
Has anyone been able to get Business Portal 2.5 with SQL 2005 and Great Plains 8.0? We have heard that that they work together. -- Chuck N If you have GP sp4a, you can use SQL 2005. I am not sure about BP though. "Chuck N" wrote: > Has anyone been able to get Business Portal 2.5 with SQL 2005 and Great > Plains 8.0? We have heard that that they work together. > -- > Chuck N Chuck and David, The Business Portal system requirements state: "Business Portal Release 2.5 is not supported with Microsoft SQL Server 2005." -- Donna Marshall Technical Writer...

Outlook 2003 Stopped Receiving Exchange Email (Synchronization Issue Likely)
First, "I didn't change anything" (at least nothing that I am aware of). This was working well last week. Second, our Exchange server and Outlook 2003 is working for everyone else in our office. From this I deduce that my client must somehow be the problem. Third, in the Outlook 2003 client, I _can_ send and receive POP3 messages via EarthLink. I _can_ send and receive Hotmail messages. I _can_ even send messages via Exchange. But messages that I _can_ see in OWA suddenly stopped being downloaded to my Outlook 2003 on 7/31/2005. : ( Facts: 1. When I initially start Outlook 20...

can't do a differential get "server not found or access denied"
I am using the same account the I can make a full backup with, but the differential will not work the account has schema admin enterprise admin domain admin exchange domain servers has him as a member also. I used this account to install exchange, so i don't know what other permision it could need? remove the domain admins from the account. domain admins has an access denied in exchange 2003 by default. -- Omer Maydan MCSE, Security+ "james" <anonymous@discussions.microsoft.com> wrote in message news:2cb001c47e27$70716340$a401280a@phx.gbl... > I am using the same...

ref: exchange server still keeps a removed exch- svr name
Thanks for your respond What happen was that a server was setup with exchange 5.5 for testing purposes in an testing lab than later, by accident, it was placed on the network for about 5 minutes. It was removed from the network because a tech realized that this server was configured with exchange 5.5. Currently we have a server that is configured to with exchange 5.5 on the network. It is noticed on office 2003 professional that when the currently exchanger server name is used along with a mailbox name followed by clicking the CHECK NAME, the exchange server that was accidently pla...

Reporting services 2008
Hi, It is possible using reporting services 2008 with visual studio .NET 2003 ? Thanks Manuel On Wed, 7 Jul 2010 18:39:46 +0100, "Manuel" <mapereira@sapo.pt> wrote: >Hi, > >It is possible using reporting services 2008 with visual studio .NET 2003 ? > >Thanks > >Manuel Hi If you install the 2008 client tools you will get BIDs where you can design reports or you can download report builder in the feature pack as a different way write reports. http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=b33d2c78-10...

Update error 8024402F Vista SP2
Has anyone found an answer to this problem yet? Yes. PeoplesChoice@Chicago.net wrote: > Has anyone found an answer to this problem yet? PA Bear [MS MVP] wrote: > Yes. > > PeoplesChoice@Chicago.net wrote: >> Has anyone found an answer to this problem yet? 0x8024402F WU_E_PT_ECP_SUCCEEDED_WITH_ERRORS External cab file processing completed with some errors. See - You may encounter temporary connection-related errors when you use Windows Update or Microsoft Update to install updates http://support.microsoft.com/kb/836941 MowGreen ================...

Exchange 2000 SP3 updates ans security patches
I have Exchange 2000 Version 6.0 (Build 6249.4: Service Pack 3) running on Windows 2000 Server SP4. What is the best way of checking for missing security patches and updates? Would it be enough if I run MBSA 2.0 and rely on it only? MBSA is not showing any patches/updates missing however the above build number seems to me a lillte old comparing to those I saw when researching the web about Exchange 2000. Does the updates not change the build number? Thank you. "mtler" <mtler@discussions.microsoft.com> wrote: >I have Exchange 2000 Version 6.0 (Build 6249.4: Service Pa...

Reporting #5
Greetings, I would like to get a report of all the users who currently are allowed to use user initiated synchronization. I was trying an LDAP query but I am not sure what to query for. Can anyone help? Thanks, DW Maybe try this one...this would be if activesync is enabled for the user...not quite sure if that's good enough though.. msExchOmaAdminWirelessEnable "DW" wrote: > Greetings, > I would like to get a report of all the users who currently are allowed to > use user initiated synchronization. I was trying an LDAP query but I am not > sure what t...

Help Update
After downloading and installing the new Online Help Update, and following the instructions to update the files, The link to the pages failes when requesting Help on this page or clicking the ? on a CRM window. Pages are there, and work fine through the TOC or when running from Outlook. Any ideas how to fix the link from the Web Client? -- Gary G. Bluewave Computing ------=_NextPart_0001_79CFF727 Content-Type: text/plain Content-Transfer-Encoding: 7bit <GaryG@discussions.microsoft.com> wote: > After downloading and installing the new Online Help Update, and following > ...

exchange servers
Im new. I am having a great deal of trouble getting an exchange server so I can use my outlook as my default e-mail. Can someone help me.fire_fox_101@yahoo.com thank you Exchange Servers are for offices. I think you mean a mail server. You get the POP mail server settings from your Internet Provider. Outlook cannot be used with Yahoo free HTTP mail. Use your browser instead. "Michael" wrote: > Im new. I am having a great deal of trouble getting an exchange server so I > can use my outlook as my default e-mail. Can someone help > me.fire_fox_101@yahoo.com > >...

Public Folders Exchange Server
Hello all , Background : PDC - Windows 2003 Server Std ; BDC - Windows 2003 Server Std & Exchange 2003 Workstations : Mixed Windows 2000 Pro , Windows XP Pro , WinNT , Windows 98SE My predicament is this : 1stly : When users try to use the basic find/search utility in Outlook (connecting to Exchange 2003 Public Folder ) and do a search , no results are returned (this seems easy as the default search folder for basic find does not seem to be the Public Folder) How can I change this to make it the Public Folder ? 2ndly : When users try to use the advanced find/search utility they have to ...

OWA 2000 Log off Problems
OWA 2000 is working fine except when you hit the log off button, I get a Server Application Error. Now, I've searched and found about this article: 318239 XCCC: "HTTP 500" Error message occurs when you log off or you use OWA However it seems to be old and no longer available on Microsoft's site. Does anyone have this or know how to fix the problem? Hi, What you will have to do is open IIS Manager navigate to & right click properties on Exchweb\bin, in the virtual directory tab select create then click Ok. Regards -- Ben Hoffman MCP (Win2000 Pro/Server & Exc...

configuration error in the e-mail system caused the message to bounce between two servers
Can someone tell me why my exchange 2003 server received this error message. We only installed the first exchange server. -----------------------------------------------------------------------------------------------------------------aren.hnung@xyz.com on Thu, 30 Jun 2005 21:47:09 -0400 A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator. <mail01.zyz.com #5.3.5> --------------------------------------------------------------------------------------------------------------...

Chart will not update!
Hi all I've had a look through the various newsgroups and not found anything like this to refer to, so if anyone can shed any light I'd be grateful... I have a file with about 15 sheets, each with a fair amount of complex calculations, involving lookups and suchlike. Most of the sheets also contain one or more charts. The problem is that if I update the data, all the data re-calculates (automatic calculation is set to On and Iterations is set to 100) but the charts refuse to update. Pressing F9 or CTRL-ALT-F9 doesn't update the charts, although it does update all the worksheet c...

Couple Exchange questions
RE: Setup, I choose (due to large mailbox stores) to put OS on C:, Logs (and swap file) on D:\, and RAID 5 the remaining 4 drives for the mailbox store. ALL SCSI drives, Exchange 2003 Ent, MS WIN2k3. Any comments on the headaches I am lining myself up for? I know the recommended is RAID 1 but then what do I do with the logs. I would prefer logs and dbase be separated before the need of RAID1. Second question (more of a comment), I run backupexec 9.1 with remote agent out to my exchange 2k3 box. Backups work great, logs are committed, but when I choose to do the brick level backup this worke...

Exchange 5.5 and POP3 port problem
Running Exchange 5.5 - and setting up some POP3 clients I can't telnet to port 110 on the actual server itself - any ideas ? ...

Pivots tables refreshed but not updated
When refreshing data in Pivot Tables it says that it has been refreshed but the data has not been updated. This mostly occurs when linking to data in another spreadsheet ...

Editing mail from Exchange
Is it possible to edit the mail someone has sent you? Go to edit and then edit message. >-----Original Message----- >Is it possible to edit the mail someone has sent you? >. > Yes. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual account will be deleted w/out reading. "Beck Donna" <dbeck@inolex.com> wrote in message news:075601c3c321$9fa42e20$a401280a@phx.gbl... | Is it possible to edit the mail someone has sent you? ...

"Cannot update the appointment because the corresponding item in the folder you syncronized does not match this item"
Using Outlook 2003 with Meeting Room Manager (MRM) plugin installed, I am getting the error message above when trying to edit or delete a calendar entry. If I say yes to resolve the conflict, two calendar entries appear identical. I am acting as a delegate for another Outlook 2003 user. I have not been able to find any specific information on this message and what I need to do to prevent a conflict which does not look like a conflict. Any ideas? url:http://www.ureader.com/gp/1070-1.aspx Contact support for the addin that you are using. -- Robert Sparnaaij [MVP-Outlook] Coauthor, C...

Exch5.5 SMTP/POP3/IMAP Banner
Is there a way to change the Exchange 5.5 STMP/POP3/IMAP telnet banner? Thx, KLM Other than changing the name of the server? No. ( and you dont want to change the name of the server) Put a smtp gateway/relay between the 5.5 server and your external firewall to the internet. On Thu, 20 Jan 2005 10:25:08 +0530, "KLM" <kl@kl.com> wrote: >Is there a way to change the Exchange 5.5 STMP/POP3/IMAP telnet banner? > >Thx, >KLM > ...

SBS Exchange can't "talk" to Server 2003 Exchange #2
I am having a problem getting two Exchange Servers to "talk" to eac other. They are on completely separate networks. They can only se each other over the Internet. One has Exchange 2003 running on a Server 2003 Enterprise machine. will call this "OLD". The other has the Exchange that is part of SB Server 2003. I will call this "NEW". OLD has always been able to send and receive all internal and externa email. I set up NEW and it is able to send and receive email internally an externally to everything EXCEPT it can't send to OLD. OLD can send to NEW,...

Streaming web service response as byte array..dtd error.
Hi, the following calls a webservice and returns the XML as a byte array which I convert to a stream first. The 'xml' variable has XML, however, when I try to load the XML into the XmlDocument, it can't find the .dtd file. See error below....any ideas what I need to modify? Thanks, Dave. System.IO.MemoryStream stm = new System.IO.MemoryStream(SomeWebServiceProxyclass.GetDataAsByteArray); stm.Position = 0; System.IO.StreamReader sr = new System.IO.StreamReader(stm); string xml = sr.ReadToEnd(); XmlDocument xmlDoc = new XmlDocument(); xmlDoc.LoadXml(xml); <!---ERROR... M...

Update
Thanks in advance... How do I get this to auto update after the Tickbox has been changed without clicking in Name_on_trophy Private Sub Name_on_trophy_Click() If Tickbox = False Then Name_on_trophy.Enabled = True Name_on_trophy.Locked = False Else Name_on_trophy = Player Name_on_trophy.Locked = True End If End Sub ...

Moving CRM 3.0 from one server & domain to another server & domain
We need to move CRM 3.0 from one domain (say Prod1) to another domain (say test1). We need to create a "copy" of our current production env. so that we can continue the development and testing elsewhere. The versions of software on both env. are same. I have tried to read / locate as much helpful info on this as possible. There are workflows and custom entities. Would one use the Export / Import Customizations followed by data migration tool (I believe this does not allow for the custom entities ?). Database backup and restore on another server --- will this work ? What are t...