Exchange 5.5 relay Prohibited Auth checked

I have an Exchange 5.5 server. I have Rerouting open with 
Users and clients the Authenticate checked. It has been 
working fine for a year and now all of a sudden my pop3 
users get a 550 relay prohibited error when sending mail. 
It works if I uncheck "users and clients that 
Authenticate". I don't want to leave it wide open. I know 
their user names and passwords are correct. What could 
cause this to all of a sudden stop working?
0
anonymous (74722)
1/13/2004 6:22:34 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
519 Views

Similar Articles

[PageSpeed] 35

What changed? Did you add or change a firewall? The reason I ask is that
firewalls that do any sort of mail handling, where they accept then forward
the mail themselves, will break the authentication, causing this sort of
problem...
-- 
hth,
SusanV

"Todd" <anonymous@discussions.microsoft.com> wrote in message
news:010d01c3da02$372b24f0$a401280a@phx.gbl...
> I have an Exchange 5.5 server. I have Rerouting open with
> Users and clients the Authenticate checked. It has been
> working fine for a year and now all of a sudden my pop3
> users get a 550 relay prohibited error when sending mail.
> It works if I uncheck "users and clients that
> Authenticate". I don't want to leave it wide open. I know
> their user names and passwords are correct. What could
> cause this to all of a sudden stop working?


0
svanallen (210)
1/13/2004 7:09:35 PM
We do have a firewall that has an smtp proxy but I haven't 
changed anything. 
>-----Original Message-----
>What changed? Did you add or change a firewall? The 
reason I ask is that
>firewalls that do any sort of mail handling, where they 
accept then forward
>the mail themselves, will break the authentication, 
causing this sort of
>problem...
>-- 
>hth,
>SusanV
>
>"Todd" <anonymous@discussions.microsoft.com> wrote in 
message
>news:010d01c3da02$372b24f0$a401280a@phx.gbl...
>> I have an Exchange 5.5 server. I have Rerouting open 
with
>> Users and clients the Authenticate checked. It has been
>> working fine for a year and now all of a sudden my pop3
>> users get a 550 relay prohibited error when sending 
mail.
>> It works if I uncheck "users and clients that
>> Authenticate". I don't want to leave it wide open. I 
know
>> their user names and passwords are correct. What could
>> cause this to all of a sudden stop working?
>
>
>.
>
0
anonymous (74722)
1/13/2004 7:46:47 PM
Is this happening with all users or only external users? If it's only
external I'd take a look at the firewall, disable the proxying...

"todd" <anonymous@discussions.microsoft.com> wrote in message
news:032f01c3da0d$fad1a860$a301280a@phx.gbl...
> We do have a firewall that has an smtp proxy but I haven't
> changed anything.
> >-----Original Message-----
> >What changed? Did you add or change a firewall? The
> reason I ask is that
> >firewalls that do any sort of mail handling, where they
> accept then forward
> >the mail themselves, will break the authentication,
> causing this sort of
> >problem...
> >-- 
> >hth,
> >SusanV
> >
> >"Todd" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:010d01c3da02$372b24f0$a401280a@phx.gbl...
> >> I have an Exchange 5.5 server. I have Rerouting open
> with
> >> Users and clients the Authenticate checked. It has been
> >> working fine for a year and now all of a sudden my pop3
> >> users get a 550 relay prohibited error when sending
> mail.
> >> It works if I uncheck "users and clients that
> >> Authenticate". I don't want to leave it wide open. I
> know
> >> their user names and passwords are correct. What could
> >> cause this to all of a sudden stop working?
> >
> >
> >.
> >


0
svanallen (210)
1/13/2004 7:59:06 PM
"Todd" <anonymous@discussions.microsoft.com> wrote:

>I have an Exchange 5.5 server. I have Rerouting open with 
>Users and clients the Authenticate checked. It has been 
>working fine for a year and now all of a sudden my pop3 
>users get a 550 relay prohibited error when sending mail. 
>It works if I uncheck "users and clients that 
>Authenticate". I don't want to leave it wide open. I know 
>their user names and passwords are correct. What could 
>cause this to all of a sudden stop working?

When you connect to your Exchange server's IMS[1] and enter "EHLO" do
you see "250-AUTH LOGIN" and "250-AUTH=LOGIN" in the list of keywords?

If you get an error when you enter "EHLO" then you've either altered
the IMS to suppress ESMTP or the firewall's blocking its use.

If you see the AUTH in there, what happens when a client tries to
authenticate? Do they get a 5xx error?

If you have a PIX firewall, turn off the MailGuard feature.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
1/14/2004 3:32:10 AM
Reply:

Similar Artilces:

Obtain Mcse,Mcsa,Mcdba,Mcsd .Net,Ccna,Ccnp Without Exams(Pay After Check Resutls)100% Passing Gaurantee
All Certifications Like MICROSOFT,CISCO,COMPTIA,SOLARIS,ORACLE,SAP,MICOSOFT BUSINESS SOLUTIONS,EMC at your doorstep without exams..and with 100% passing guarantee...No need to go to any testing centre...we will do everything on behalf of you... We own several test centres worldwide and are able to offer you this fantastic service. If you would like a 100% guaranteed pass, then please read on further...... Mail only at this email id :- all_certs@yahoo.com We are able to offer a guaranteed pass for the following: Microsoft, Cisco, Comptia, Oracle, Solaris. Please send a request for any test th...

Move Public Folders from 5.5 to 5.5 Same Org
Hi All, I'm new the exchange and i need to accomplish the following: 1. Identify which public folders are "homed" on the source server. 2. Move them to another exchange 5.5 server. 3. Properly remove/decommission the source exchange server from the org. Need your expert help on what steps i should take to accomplish this. Thank you. this is good reading, it includes some links that is also good reading before doing anything http://support.microsoft.com/kb/152959/en-us /Lasse "Marcos" <Marcos@discussions.microsoft.com> wrote in message news:06FA8B72-169D...

change page setup from printing 1 business card to 2 rows of 5
the program wont let me make this simple change. all i want to do is set up the page so that it prints the card in two rows of 5 but there is no way to change it. Oh but there is, give this a try. Here's I do it with Publisher 2000. File Page Setup Special Size Business Card from the drop down menu OK Create card. Assuming you are using standard business card stock of 2 wide and 5 high; File Print Page options button Print multiple copies per sheet Custom options button Margins = .5" Gap = 0" Side Margins =...

XP check files and repair?
Hi, Is there a function in XP setup where Windows can check to see that all it's os files are there and if not, copy the missing or corrupted files to from the setup disc? Thanks John Install xp cd (retail),exit the menu page,go to run,type: cmd In cmd type: Sfc /Scannow Once its thru,remove xp cd,type: CHKDSK C: /F Agree to restart,type: EXIT Restart pc. "rock" wrote: > Hi, > > Is there a function in XP setup where Windows can check to see that all > it's os files are there and if not, copy the missing or corrupted files > ...

using outlook,how can i check my message has been sent?
after you send a message check in sent items folder Sharath "learner" <learner@discussions.microsoft.com> wrote in message news:060AC8D3-B30C-4A0C-8E4E-454D5480F672@microsoft.com... > ...

Re: Re: api to check wheter xml is well formed #2
You mean the XmlTextReader. Ashish wrote: > Are there any functions in .Net which can be used to verify whether xml is > well formed? That's quite unusual requirement. Usually, when XML is built using XML API such as XmlTextWriter you don't need to check if it's well-formed - you can trust standard API. When your XML is loaded into in-memory store, such as XmlDocument - it's well-formed by definition. And when you just have a string or file and want to check it's well-formdness, use XmlTestReader: XmlReader r = new XmlTextReader(...); try { while (r.Read()...

5.5 to 2003 Exchange
Hi All, Do I need to stop any services on my Exch 5.5 before I run the migration setup? How about the incoming email messages? I read the white paper from Microsoft but does not mention regarding to this matter. Please advice Thank you On Tue, 24 Aug 2004 09:28:44 -0700, "im_tigerwoods" <im_tigerwoods@hotmail.com> wrote: >Hi All, > >Do I need to stop any services on my Exch 5.5 before I run the migration >setup? How about the incoming email messages? I read the white paper from >Microsoft but does not mention regarding to this matter. > >Please advic...

Exchange mailbox problems
Couple of questions regarding the exchange server: 1) My exchange recepients container the correct number of users but my mailbox resource container shows 3 users that I have deleted some time ago. When I am trying to delete it from the mailbox resources container its saying that the object cannot be found in the directory. How can I correct this problem and delete those 3 accounts. 2) During the veritas backup it doesnt find those 3 mailboxes and backupset fails. There is no problem in the functionality of the exchange server. 3) During the veritas backup it says that top of informati...

Exchange 2007 email routing
Hello all I am testing out Exchange 2007 Beta two. I ahve Exchange installed on 2003 r2 server. I have installed mailbox, hub, and CA components. I have created a test AD forest on my LAN and joined the 2007 exchange server to the test AD forest. I am trying to send email from a mailbox on the 2007 server to a live mailbox on my 2003 exchange server, but whenever i send the email from 2007 it gets stuck in the queue, with "a matchign conector cannot be found to route to the external recipient." I have looked at my send connector and its set to send mail for *.testdomain.com ...

Exchange 2003 Mailbox Manager
I was curious if there is a way to have the Mailbox Manager clear messages after a certain age, similar to what we did with Exchange 5.5. We currently delete messages that are older than 45 days on our 5.5 server and would like to do the same on 2003. I am able to have the mailbox size retention, but not date retention. On Sat, 28 May 2005 23:02:01 -0700, "Mario Colon" <Mario Colon@discussions.microsoft.com> wrote: >I was curious if there is a way to have the Mailbox Manager clear messages >after a certain age, similar to what we did with Exchange 5.5. We curren...

Removing the Last Exchange 55 server
have recently completed an In Place Upgrade from Exchange 55 running in an NT domain to an Exch2k3 running in AD 2003. Currently the environment is in mixed mode (thanx Exh2k3 SP1) amd I want to go to native mode. My first and only Exch 55 server needs to be delete. As per MS paper on "Upgrading Exchange server 55 to Exchange server 2003 in a Medium sized oranization" I am concerned about systems folder from Exch 55 to Exh2K3. I have used the pfmigrate utility to replicate my public folders without the /S switch. All is well and now I want to go to native mode. Do I need to ...

Distribution Lists in Exchange 2003/Outlook 2003
What is the maximum number of entries you can put in a Distribution list in the global address list. IIRC, the limit on values in multivalued attributes like the "member" attribute was 5000 in Windows 2000 AD, and most likely this has changed with AD 2003. If your Distribution Groups grow to such sizes, it's a better idea to start nesting them. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "sawdust" <michael@mepayne.com> wrote in message news:1143584659.020778.97400@t31g2000cwb.googlegroup...

Stand By Exchange Server
Is it possible to load a stand by server with Windows 2003 server, Exchange 2003, and replicate the .edp, .stm, and log files. onto this server. If I then have a failure on my mailserver I just unplug it and point the clients to the new server. I unerstand I would need to change the IP. I am trying to have the simplest backup solution I can design. Another possibility would be to have the server ready and restore the edp from the tape and run through the transaction logs. you can either go with clustering, or a third party for this type of redundancy... "Alpine7" <darren@datas...

Exchange 2000 mailbox permissions
Pretty much a newbie running a Exchange 2000 server that was an upgrade from Exchange 5.5. Permissions on the user's mailboxes are messed up..."Everyone" has full permissions to everyone's mailbox. When I try to remove the "everyone" group from any particular user (only want to do 1 for testing right now), I get the message that the permissions were inherited from the parent object. The problem is that there's no checkbox to prevent the inheriting. I'm doing this from the Active Directory Users and Computers/Properties on the user/Exchange Advanced/Mailbo...

Exchange 2007 Edge transport server
Hi all I am reading tecknet about EX 2007 and it is saying that i need to have 2 nics on the box. One for the publi network and one for the privcate network, and that the private network should have DNS that points to the ISP. I dont see why i couldnt pull the edge transport server on the LAN dont make the box a member of the domain, configure one nic and set the DNS to point to the internal DNS server, then server publish the edge server with ISA 2004. Would this work? "The Edge Transport server role is deployed outside of the Exchange organization as a stand-alone server in th...

Outlook Toolbar #5
Hi, Added the advanced toolbar. Exit Outlook. Relaunch Outlook, Advanced Toolbar disappear. I am unable to customise the look and feel of Outlook. Please kindly help. Thanks, Ash If all toolbar customization don't stick you might want to do a hard reset of the toolbar by renaming outcmd.dat to outcmd.old -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tip of the month: -Tips for cleaning up your mailbox Subscribe to the newsletter to receive news and tips & tricks in your mailbox! www.sp...

Does anyone use ArcServe 11.5 for Restoring
We have a problem when restoring a the exchange database with Arcserve 11.5. This works the first time 26 hours after the backup. Any idea? http://support.microsoft.com/kb/555375 -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Restoring exchange database" <Restoringexchangedatabase@discussions.microsoft.com> wrote in message news:FD4AC97D-782E-4CCB-9962-95F8B089F2D6@microsoft.com... > We have a problem when restoring a the exchange database with Arcserve > 11.5. > This works the first time 26 hours after the backup. ...

Rebuild Exchange 5.5 Server
Just need a little feedback. Here's the scoop. I have a three site environment. The main site is in San Francisco, there are VPN tunnels from SF to our site in England and New York. It is purley an Exchange 5.5 org, one exchange server in each site. All external mail is delivered to the Los Angeles site, then delievered to the remote sites via a Site to Site and an X 400 connector. Here is the problem, OWA is being flaky as hell in our main site and I can't find out why. The system reboots occasionally on it's own, OWA just dies inexplicabbly. that sort of thing. I would l...

Checking For Numeric Before Computing?
Seems like: =IF(ISNUMBER(R8C15),IF(R8C15 > 0, R8C15/R1C17,Null),Null) Should return Null if R8C15 contains "xxx". But it returns "#NAME?" instead. Can anybody see what I'm doing wrong? (I'm pushing that "IF" statement into the cell's .FormulaR1C1 via VBA code) On Jul 11, 9:39 am, PeteCresswell <PeteCr...@gmail.com> wrote: > Seems like: > > =IF(ISNUMBER(R8C15),IF(R8C15 > 0, R8C15/R1C17,Null),Null) > > Should return Null if R8C15 contains "xxx". > > But it returns "#NAME?" instead. >...

Exchange 2003 Relay
Hi, I'm hoping someone can help me, because I'm starting to lose patience. My Exchange server is acting like its being used as a relay, except that I've already scoured the internet and performed all the checks that most websites suggest, such as (the main two): - Relay Restrictions: Tick "Only the list below" and "Allow all computers which successfully authenticate to relay, regardless of the list above". - Enabling recipient filtering Unfortunately, even with these set correctly, my Queue folder still generates emails at a steady 3 or 4 per minute, ...

Lotus Notes to Exchange
This is a multi-part message in MIME format. ------=_NextPart_000_000A_01C3DB7F.E85ACC20 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Has anybody implemented MSCRM where Lotus Notes is the primary email = server and then forwards mail sent to specific mail addresses to the = Microsoft Exchange server. Both servers would be in the same building = and on the same domain. Any help appreciated. ------=_NextPart_000_000A_01C3DB7F.E85ACC20 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable ...

Have I *really* upgraded to Exchange 2003?
I've done what I hope is an in-place upgrade of Exchange 2000 to Exchange 2003 and although everything is working, I'm not convinced it's right. Some bits look like Ex2000 and other bits look like Ex2003. Here is my situation Currently have Exchange 2000 SP3 running on Windows 2000 Server SP4. This machine is not only the Exchange server but also acts as the domain controller as well. (Small office - only 15 users). The plan is to first perform an in-place upgrade to Exchange 2003 then upgrade the OS/domain to Windows 2003 Server. I patched the system with all the latest secu...

Exchange 2k3
I'm working on rolling out a new 2k3 server and am looking into making the administration of the users easier. Our legacy e-mail server has lots of multiple domain e-mail addresses for all of the users. What I am considering is rewriting them all to a single address and then only adding a primary address for what their from: will be. user.name@domain.com, user.name@domain1.com, user.name@domain2.com, user.name@domain3.com, and user.name@domain4.com will all get delivered to user.name@domain.com. I will add the user.name@domain3.com to the user so that their From: address will show...

exchange 2003 service pack 2
Does the increase in the mailbos storage size to 75 Gig apply to the Public Store also? -- Thanks Duane Hi Duane, For Exchange 2003 Standard Edition there will be 75Gb for the Public IS and another 75Gb for the Private IS. Regards -- Ben Hoffman MCP (Win2000 Pro/Server & Exchange 2003 Admin) http://www.ExchangeIS.com "Duane" <Duane@discussions.microsoft.com> wrote in message news:7A46B72B-4F8F-40ED-959B-614DC3BED6AD@microsoft.com... > Does the increase in the mailbos storage size to 75 Gig apply to the > Public > Store also? > -- > Thanks > Dua...

Forward mails from exchange
One of my mail box on my exchange server was supposed to forward all its Emails to different external Email account. It was working fine, some body disabled that option by mistake. So for the last two days my Emails are not forwarding to the external email account. But Emails are there in the exchange server, how do i forward those mails which came during those last two days to the specific external Email account. Resend them. On Fri, 22 Oct 2004 08:47:02 -0700, migration admin <migrationadmin@discussions.microsoft.com> wrote: >One of my mail box on my exchange server was su...