Exchange 5.5 on NT Recovery help!

Hello,

I'm looking for some general direction on recovering an Exchange 5.5 server 
on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003..  The 
server was backed up directly to tape using NT Backup.

We have two options...

1.  If we have the original server, I should be able to load NT, SP6a, then 
perform the restore from tape...  Should work..

2.  If we don't have the original server, I'm hoping to simply restore the 
Exchange databases onto another NT/Exchange test server we have.  Mount the 
store (somehow), and export the mailbox we need..

The bottom line is that we need to dump a single mailbox down to a PST.... 
That's the only goal of the recovery.

I'm looking for any advice/direction anyone can give!

Thanks!
Troy


0
3/29/2005 12:16:14 AM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
342 Views

Similar Articles

[PageSpeed] 24

On Mon, 28 Mar 2005 19:16:14 -0500, "Troy Bruder"
<troy_bruder@hotmail.com> wrote:

>Hello,
>
>I'm looking for some general direction on recovering an Exchange 5.5 server 
>on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003..  The 
>server was backed up directly to tape using NT Backup.
>
>We have two options...
>
>1.  If we have the original server, I should be able to load NT, SP6a, then 
>perform the restore from tape...  Should work..
>
>2.  If we don't have the original server, I'm hoping to simply restore the 
>Exchange databases onto another NT/Exchange test server we have.  Mount the 
>store (somehow), and export the mailbox we need..
>
	Build a member server, install 5.5 and apply SPs and hotfixes.
Install the same O/S as the production. Restore the info store only.
Not the directory. Is this an online or offline backup?

>The bottom line is that we need to dump a single mailbox down to a PST.... 
>That's the only goal of the recovery.
>
	Exmerge works great here.

>I'm looking for any advice/direction anyone can give!
>
>Thanks!
>Troy
>

0
adavid (8731)
3/29/2005 12:45:06 AM
Do I also need to install Exchange before the restore?   Or can I just 
restore the EDB file, then use Exmerge to pull out the mailbox to PST?



"Andy David - Exchange MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in 
message news:f49h419jfa6qc7h9n7bbglo2go5i8k4rll@4ax.com...
> On Mon, 28 Mar 2005 19:16:14 -0500, "Troy Bruder"
> <troy_bruder@hotmail.com> wrote:
>
>>Hello,
>>
>>I'm looking for some general direction on recovering an Exchange 5.5 
>>server
>>on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003..  The
>>server was backed up directly to tape using NT Backup.
>>
>>We have two options...
>>
>>1.  If we have the original server, I should be able to load NT, SP6a, 
>>then
>>perform the restore from tape...  Should work..
>>
>>2.  If we don't have the original server, I'm hoping to simply restore the
>>Exchange databases onto another NT/Exchange test server we have.  Mount 
>>the
>>store (somehow), and export the mailbox we need..
>>
> Build a member server, install 5.5 and apply SPs and hotfixes.
> Install the same O/S as the production. Restore the info store only.
> Not the directory. Is this an online or offline backup?
>
>>The bottom line is that we need to dump a single mailbox down to a PST....
>>That's the only goal of the recovery.
>>
> Exmerge works great here.
>
>>I'm looking for any advice/direction anyone can give!
>>
>>Thanks!
>>Troy
>>
> 


0
3/29/2005 1:24:53 AM
Sorry, I read that too fast..you DID say to install 5.5.  So do I just 
install 5.5 with the exact same org info, or doesn't that even matter??


"Andy David - Exchange MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in 
message news:f49h419jfa6qc7h9n7bbglo2go5i8k4rll@4ax.com...
> On Mon, 28 Mar 2005 19:16:14 -0500, "Troy Bruder"
> <troy_bruder@hotmail.com> wrote:
>
>>Hello,
>>
>>I'm looking for some general direction on recovering an Exchange 5.5 
>>server
>>on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003..  The
>>server was backed up directly to tape using NT Backup.
>>
>>We have two options...
>>
>>1.  If we have the original server, I should be able to load NT, SP6a, 
>>then
>>perform the restore from tape...  Should work..
>>
>>2.  If we don't have the original server, I'm hoping to simply restore the
>>Exchange databases onto another NT/Exchange test server we have.  Mount 
>>the
>>store (somehow), and export the mailbox we need..
>>
> Build a member server, install 5.5 and apply SPs and hotfixes.
> Install the same O/S as the production. Restore the info store only.
> Not the directory. Is this an online or offline backup?
>
>>The bottom line is that we need to dump a single mailbox down to a PST....
>>That's the only goal of the recovery.
>>
> Exmerge works great here.
>
>>I'm looking for any advice/direction anyone can give!
>>
>>Thanks!
>>Troy
>>
> 


0
3/29/2005 1:33:44 AM
On Mon, 28 Mar 2005 20:33:44 -0500, "Troy Bruder"
<troy_bruder@hotmail.com> wrote:

>Sorry, I read that too fast..you DID say to install 5.5.  So do I just 
>install 5.5 with the exact same org info, or doesn't that even matter??

Yes, same site and org. (Case sensitive - the actual names, not the
display names)
and if you cant remember what they were: 
http://support.microsoft.com/kb/155509/EN-US/
"XADM: Restore Exchange When Site or Organization Name Is Unknown"



>
>
>"Andy David - Exchange MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in 
>message news:f49h419jfa6qc7h9n7bbglo2go5i8k4rll@4ax.com...
>> On Mon, 28 Mar 2005 19:16:14 -0500, "Troy Bruder"
>> <troy_bruder@hotmail.com> wrote:
>>
>>>Hello,
>>>
>>>I'm looking for some general direction on recovering an Exchange 5.5 
>>>server
>>>on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003..  The
>>>server was backed up directly to tape using NT Backup.
>>>
>>>We have two options...
>>>
>>>1.  If we have the original server, I should be able to load NT, SP6a, 
>>>then
>>>perform the restore from tape...  Should work..
>>>
>>>2.  If we don't have the original server, I'm hoping to simply restore the
>>>Exchange databases onto another NT/Exchange test server we have.  Mount 
>>>the
>>>store (somehow), and export the mailbox we need..
>>>
>> Build a member server, install 5.5 and apply SPs and hotfixes.
>> Install the same O/S as the production. Restore the info store only.
>> Not the directory. Is this an online or offline backup?
>>
>>>The bottom line is that we need to dump a single mailbox down to a PST....
>>>That's the only goal of the recovery.
>>>
>> Exmerge works great here.
>>
>>>I'm looking for any advice/direction anyone can give!
>>>
>>>Thanks!
>>>Troy
>>>
>> 
>

0
adavid (8731)
3/29/2005 2:59:29 AM
Hi Troy,
All you need to know about MSX 5.5 Recovery. Piece of cake if you're
store isn't corrupt.

http://www.microsoft.com/downloads/details.aspx?FamilyID=DF586628-3ABE-40C3-8E8F-BEB4122DE3D7&displaylang=en


On Mon, 28 Mar 2005 20:33:44 -0500, "Troy Bruder"
<troy_bruder@hotmail.com> wrote:

>Sorry, I read that too fast..you DID say to install 5.5.  So do I just 
>install 5.5 with the exact same org info, or doesn't that even matter??
>
>
>"Andy David - Exchange MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in 
>message news:f49h419jfa6qc7h9n7bbglo2go5i8k4rll@4ax.com...
>> On Mon, 28 Mar 2005 19:16:14 -0500, "Troy Bruder"
>> <troy_bruder@hotmail.com> wrote:
>>
>>>Hello,
>>>
>>>I'm looking for some general direction on recovering an Exchange 5.5 
>>>server
>>>on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003..  The
>>>server was backed up directly to tape using NT Backup.
>>>
>>>We have two options...
>>>
>>>1.  If we have the original server, I should be able to load NT, SP6a, 
>>>then
>>>perform the restore from tape...  Should work..
>>>
>>>2.  If we don't have the original server, I'm hoping to simply restore the
>>>Exchange databases onto another NT/Exchange test server we have.  Mount 
>>>the
>>>store (somehow), and export the mailbox we need..
>>>
>> Build a member server, install 5.5 and apply SPs and hotfixes.
>> Install the same O/S as the production. Restore the info store only.
>> Not the directory. Is this an online or offline backup?
>>
>>>The bottom line is that we need to dump a single mailbox down to a PST....
>>>That's the only goal of the recovery.
>>>
>> Exmerge works great here.
>>
>>>I'm looking for any advice/direction anyone can give!
>>>
>>>Thanks!
>>>Troy
>>>
>> 
>

0
bradzilla (15)
3/29/2005 3:33:23 AM
THANK YOU!

Troy

"Brad" <bradzilla@gmail.com> wrote in message 
news:umih41tjk9eg31bgijjq78fej4llsvuc28@4ax.com...
> Hi Troy,
> All you need to know about MSX 5.5 Recovery. Piece of cake if you're
> store isn't corrupt.
>
> http://www.microsoft.com/downloads/details.aspx?FamilyID=DF586628-3ABE-40C3-8E8F-BEB4122DE3D7&displaylang=en
>
>
> On Mon, 28 Mar 2005 20:33:44 -0500, "Troy Bruder"
> <troy_bruder@hotmail.com> wrote:
>
>>Sorry, I read that too fast..you DID say to install 5.5.  So do I just
>>install 5.5 with the exact same org info, or doesn't that even matter??
>>
>>
>>"Andy David - Exchange MVP" <adavid@pleasekeepinngcheesebucket.com> wrote 
>>in
>>message news:f49h419jfa6qc7h9n7bbglo2go5i8k4rll@4ax.com...
>>> On Mon, 28 Mar 2005 19:16:14 -0500, "Troy Bruder"
>>> <troy_bruder@hotmail.com> wrote:
>>>
>>>>Hello,
>>>>
>>>>I'm looking for some general direction on recovering an Exchange 5.5
>>>>server
>>>>on NT...  We need to recover a NT 4.0 Exchange 5.5 server from 2003.. 
>>>>The
>>>>server was backed up directly to tape using NT Backup.
>>>>
>>>>We have two options...
>>>>
>>>>1.  If we have the original server, I should be able to load NT, SP6a,
>>>>then
>>>>perform the restore from tape...  Should work..
>>>>
>>>>2.  If we don't have the original server, I'm hoping to simply restore 
>>>>the
>>>>Exchange databases onto another NT/Exchange test server we have.  Mount
>>>>the
>>>>store (somehow), and export the mailbox we need..
>>>>
>>> Build a member server, install 5.5 and apply SPs and hotfixes.
>>> Install the same O/S as the production. Restore the info store only.
>>> Not the directory. Is this an online or offline backup?
>>>
>>>>The bottom line is that we need to dump a single mailbox down to a 
>>>>PST....
>>>>That's the only goal of the recovery.
>>>>
>>> Exmerge works great here.
>>>
>>>>I'm looking for any advice/direction anyone can give!
>>>>
>>>>Thanks!
>>>>Troy
>>>>
>>>
>>
> 


0
3/29/2005 3:45:21 AM
You're welcome - Good Luck!

0
bradzilla (15)
3/29/2005 5:40:09 PM
Reply:

Similar Artilces:

Reply doesn't work HELP !!!
I posted this on the 10th and again on the 12th in the outlook.general group but it appears no one has an answer... I am using Outlook 2003 and cannot "reply" to emails. When I "reply" it appears to work, but in the "outbox" the replies are grouped under a "no date" header... The only way I can get them to send is to "forward" the reply... In other words I highlight the message in the outbox and click forward... it opens the message with the original address in the "TO" field and then I click send and it goes to the "Today&quo...

Exchange Server 5.5 #6
I have an old exchange server 5.5 that I need to start up to retrieve some old emails. How can I start this server up without interfearing with my new email server? I tried starting the processes up with the server disconnected from the network but they will not start up. Any suggestion on how I can get back into this old email server. Thanks! Will was the server removed from your site/org? if so, it should be OK to bring it up... "Will" <anonymous@discussions.microsoft.com> wrote in message news:1fb401c4ac74$529ea910$a601280a@phx.gbl... > I have an old exchan...

Exchange 5.5: Administrator
I'd like to be able to send mail as a user on my system. Currently, we use 3rd party software to track helpdesk emails and such. People continue to email my box when they should be sending the requests to support. I'd like to forward all of these emails to support from their accounts so they can track their support request. Here's the catch: I want to do this without being a delegate for their account. Is this possible? ...

Exchange 2003 edb problems
Hi. I am having problems with one of our Exchanges. It recently stopped working and the event log pointed at the problem being the database hitting the 16Gb limit. Looking at the Priv1.edb and stm files the are adding up to 16Gb but online defraging only seems to show 150mb of white space. If I add up all the mailboxes including deleted items however, it only comes to 5Gb. I tried an offline defrag but it only reduced the stm file by the expected 150mb. Having deleted as many un-necessary emails as possible, I have reset the deleted item retention to 0, and changed the maintenan...

Problems and more problems with exchange 2003 sbs
Today I reboot the our server, this is the first occasion after install a patch (that the windows has downloaded automatically) before few days. In 1 hour i received a message that the C: drive is full (yesterday I has 7GB free space) . surprised and checking the problem, I receive in my workstation a message that the outlook is not conected to the server. I seen that the mdadata folder has same hundreds of logs of 5MB size!!! After I move a lot of them to another location the exchange fill the free space with new logs...I change the configuration to make a circular logs and i moved a few hu...

Looking for a consultant Expert on Exchange server
We are looking for a consultant who has extensive knowledge on Exchange 2003 and DNS Server configuratin can visit our loaction in here in DC. thanks Sunu On Mon, 23 Oct 2006 13:26:02 -0700, Sunu <Sunu@discussions.microsoft.com> wrote: >We are looking for a consultant who has extensive knowledge on Exchange 2003 >and DNS Server configuratin can visit our loaction in here in DC. > >thanks >Sunu You pay my air fare from London and put me up in the Hilton and I'm there, otherwise you would probably want to contact somewhere slightly more local! DC area, hit me offl...

Exchange 2007 SP2 DEPLOYMENT
Good Day our oragnization is planning to deply Exchange 2007 SP2 in our oragnization , is there any deployment precaution concernning SCR and SCR CLUSTERING . PLEASE ADVICE Absolutely, there is. There's a document in TechNet describing how you must apply SP2 to a CCR cluster, and there's information there about the required AD preparation before you install SP2. -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Ahmedgtech" <Ahmedgtech@discussions.microsoft.com> wrote in message news:40C2...

Help question answer please up grading from 2000-2003
I am updating from office outlook 2000 to 2003. I am not comp. savy but trying to do a safe update and need some advice. I backed up all office files, contacts e-mails etc to a PST. When I installed 2003 disk it asked me to remove 2000 first. So I asume the procedure I would do is to add/remove 2000 install 2003 and import back the PST. sounds easy I thought since this was a update that it did everything Automactily Should my 2000 PST back up restore to the 2003 office when installed ? If I remove 2000 I have no disks to reinstall if things should go south thats why I am ...

Pivot Chart/Report Help
I need some serious help here. I've been trying to figure this one out for 3 days now and I'm getting nowhere. I've searched google extensively for anyone else that might have been having this issue but come up with nothing. OK, I have a very simple pie chart created in Access 2003. It is basically just a form in which the default view is set to "Pivot Chart." If I view this on the screen, it looks fine. If I print out the form, the chart is upside down and backwards. If I print out the report in which the form is a sub-report, the chart is upside down and backward...

Help in displaying in a cell
I had type in a number of words (< 400 word count based of microsoft works) in a excel spreadsheet, but the cell only display ############ wrap text option is checked, What's the exact problem? Using excel 2007 Is the cell formatted as Text? Apply a General format to it instead. Also, you can insert manual line breaks as you enter the text using Alt-Enter. Hope this helps. Pete On Jul 3, 9:59=A0am, "crapit" <biggerc...@yahoo.com> wrote: > I had type in a number of words (< 400 word count based of microsoft works= ) > in a excel spreadsheet, but the c...

Please help me with my Excel
I have got a new lap top and I have a good antivirus and spyware. my pc works good but once I open Excel my CPU jumps up to %100 and the strange thing is that when I click on other programs my CPU comes back to %4. The more strange thing is that when for example I press F2 to edit a cell , CPU works good but when I press Enter, again it goes back to %100. Here our IT man reinstalled my MS-Office and he did some other exotic operations but there was not any slightest change and the problem is still existing and going on my nerve. Please scientists help me ! I work with Excel 7 hrs per day ...

Subquery help PLEASE! :P
Hi all. I'm about to throw in the towel on this subquery. I've checked it and rechecked it. OK, as an overview, I have two tables, one of names of industries (automotive, energy, etc) named tblIndustries. I have another table of stock market company symbols, called tblSymbolsMain. This table has an industry type as a field for each stock symbol. I've written a function (that works great) called MultiDayPerfClose that returns a performance in terms of percentage of a stock. What I'd like to do is get an average of performance returns for each industry. I'm usin...

Ranking Top 5 in score and percentage
I have read many postings on ranking and they don't seem to make sense to me, that is why I supppose I am here. :) I need a formula that will sort store rankings based on the highest average score and the highest plus "plus/minus score". Here is some of the information: Column A3:A21 is the store numbers Cloumn X3:X21 is last week average (percentages) Column Y3:Y21 is this week average (percentages) Column Z3:Z21 is plus or minus vs last week average (percentages) Now in column C28, which is rank 1, I want the store number (A3:A21) to show up in C28 based on it ...

Exchange OAB's and Connectors for migration
Hi, I have followed the guides MS on removing the first 2000 server in the org. I have questions on the connectors and the OAB folder replication. I have updated all my connectors but what about the CCMAIL MSMAIL FreeBusy Plus There is no way to rehome them and I believe they aren't needed for ex 2003, so do they just get deleted when I remove the old exchange server by doing an uninstall? How about the oab folders under: Offline address book I followed the guide and added in the new server to be a replica for oab2, and then when sync'd removed it. But I notice under oab3 and oab...

How do I tell if my Exchange 5.5 server is running the Enterprise
How do I tell if my Exchange 5.5 server is running the Enterprise Edition? Thanks, TNA in the application event log, each time the IS starts up, there will be an event generated - 1216 denotes Standard Edition...1217 denotes Enterprise Edition... "TNA" <TNA@discussions.microsoft.com> wrote in message news:0359A466-C4BA-4FAF-AAA2-24C1F9ACA899@microsoft.com... > How do I tell if my Exchange 5.5 server is running the Enterprise Edition? > > Thanks, > TNA ...

xmerge for exchange 2003 not working
Hello all, Salam to some of you I can only copy individual mailboxes using xmerge but not all mai boxes on the server? I get an erro Any help or suggestions? Many thank I guess our answer would depend on the errror. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "dali" <dali_osmane@hotmail-dot-com.no-spam.invalid> wrote in message news:QtednRQ24-Ykd6TeRVn_vA@giganews.com... > Hello all, Salam to some of you, > > > I can only copy individual mailboxes using xmerge but not all mail > boxes on the server? I get an er...

Exchange 2007 and sharepoint1
Hello I ahve installed Exchange 2007 beta 2 on my 64 bit HP server. Everything instlaled correctly and i could access the OWA site. I decided to install sharepoint and when i did it looks as though sharepoint put IIS in 32 bit mode, and now my OWA site no longer works. Is it possible to run sharepoint and Exchange with OWA on the same box? I reinstalled .NET 2.0 and ran a cscript command to put IIS back to 64 bit mode, i am restarting now so hopefully this will fix the issue and i can continue on testing. Thansk On Wed, 2 Aug 2006 10:08:02 -0700, skip <skip@discussions.microsoft....

Strange 5.2.1 error
Greets, Exchange 2003 SP1 on Windows 2003. I have a public folder that is e-mail enabled, that certain users send to. Everything works fine, except for one user, who gets a 5.2.1 error when she sends to that public folder. I have obtained the Hot Fix referenced in 870585, but that did not fix it. Further, I have verified that every group that she is a member, the Exchange Enterprise Servers group has read perms to. I have cross-referenced group memberships comparing users who CAN send to the folder with her perms, and narrowed it down to possible groups. I am going to remove he...

Exchange 2000 question regarding one AD object with 2 mailboxes
Help please. Exchange 2000 AD 2003. We have a mailbox for our Support desk. This mailbox is called supportdesk. So the AD object is also called supportdesk. We need to change the name to helpdesk. Prior to doing this we want to advertise the new name to all staff. Is there a way we can make the new AD object called helpdesk and then assign the old supportcenter mailbox to it before deleting the existing supportdesk mailbox . I.e create new account with mailbox called helpdesk and also have mailbox called supportdesk assigned to it as well. So if mail goes to supportdesk mailbox...

OWA on Exchange 2007 not working
I have installed Exchange 2007 EE and moved my mailbox. I've also created the OWA Virtural Directory via Power Shell. To access my mailbox via OWA I keyed" http://servername/owa/userid I've received the logon screen for OWA and entered my userid and password. When I click the Logon button I get the following message: Page not found HTTP Error 404 - File or directory not found. Internet Information Services (IIS) Does anyone know why or have I may have missed trying to configure OWA in Exchange 2007 EE? I've created OWA under the "Default Web Site". Wh...

Fixed Assets #5
Is it possible to change Asset Acquisition Cost after updating Books? Hari Yes it is possible. You just go to the Arrow button near the acquistion cost amount and you will be in the Asset Purchasing info. Just add your additional cost in there. Do you want to change also your asset cost? Updating the acquisition cost do not aumatically update your Asset cost or Cost basis. Gerald "Hari" wrote: > Is it possible to change Asset Acquisition Cost after updating Books? > > Hari Thanks Gerald for your reply. Yes, I want to change Asset cost or Cost basis also. Is th...

HELP PLEASE #6
i HAVE JUST SET UP OUTLOOK... I got a memo today, a pop up that said that Outlook can get rid of your spam.I thought it was from Microsoft. Now I have another tool bar on my internet and I hate it. Worse than that, I keep getting pop ups. How do I remove it.It is called SpamBlockerUtility. Relamb111@aol.com thanks look for spamblockerutilityblockerutility "rhory" <anonymous@discussions.microsoft.com> wrote in message news:4a0d01c47396$e1bdd6a0$a301280a@phx.gbl... > i HAVE JUST SET UP OUTLOOK... I got a memo today, a pop > up that said that Outlook can get rid o...

Excel 2002 #5
Is there a way to set an excel file to open to the same worksheet regardless to where it was last saved? Trip, In the ThisWorkbook code module, put the following code. Change "Sheet1" to the desired worksheet name. Private Sub Workbook_Open() Worksheets("Sheet1").Select End Sub -- Cordially, Chip Pearson Microsoft MVP - Excel Pearson Software Consulting, LLC www.cpearson.com "Trip Levert" <anonymous@discussions.microsoft.com> wrote in message news:095401c3bdaa$69673f90$a401280a@phx.gbl... > Is there a way to set an excel file to open to the s...

Unable to open html attachment in outlook 2000 (Please help)
Currently using outlook 2000. Got an attachment html link. Click open, a new windows --> system32 opened. Click onto the attachment again, Click save as, into my computer, double click the link, then it able to open in IE. Q: Why can't I open it directly, instead I have to save the attachment before open the html file. Please help. Thanks & Regards James something is messed up if it's opening a windows explorer window. I think you'll need to reregister IE. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for ...

Help: Transferring sent items to IMAP 'sent' folder
Hi, Someone somewhere must know an easy fix for this. The University in which I work is looking to change it's default e-mail program for staff from OE6 to either Outlook XP or 2003. The problem we're trying to find a solution to is the transferral of sent messages to an IMAP 'sent' folder. There is a Microsoft KB article ( 198852) that instructs how to set up a rule using the 'Rule Wizard' which will perform the task. The article says it only applies to OL '98 but we've tested it and it works for OL XP. What we need to know now is how to automate the appli...