Exchange 5.5 IMS will not start

I have the IMS for exchange server 5.5 running on an NT4 server with service 
pack 6a, Exchange 5.5 is on SP4. The IMS stopped after the reboot yesterday 
morning. The only error that comes up is the following: "Could not start the 
Microsoft Exchange Internet Mail Service.  Error 1067 the process terminated 
unexpectedly". There is no other error recorded in the event log.  This is 
driving me nuts.  Any thoughts on how to fix this aside from re-installing 
IMS?

Thanks 
Ismael
0
Ismael (9)
5/24/2005 6:00:07 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
651 Views

Similar Articles

[PageSpeed] 0

Remove any messages out of the exchsrvr\imcdata\out & in folder. Then rename 
the Queue.dat file to Queue.old. Try and start the IMS. If you have a 
corrupt message in the Information Store, then see the article below.

322829 XADM: Internet Mail Service Does Not Start Successfully
http://support.microsoft.com/?id=322829

Thanks,
Fitz Crittle

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup


"Ismael" <Ismael@discussions.microsoft.com> wrote in message 
news:7158502A-AB74-40D6-87A4-ECB46F680869@microsoft.com...
>I have the IMS for exchange server 5.5 running on an NT4 server with 
>service
> pack 6a, Exchange 5.5 is on SP4. The IMS stopped after the reboot 
> yesterday
> morning. The only error that comes up is the following: "Could not start 
> the
> Microsoft Exchange Internet Mail Service.  Error 1067 the process 
> terminated
> unexpectedly". There is no other error recorded in the event log.  This is
> driving me nuts.  Any thoughts on how to fix this aside from re-installing
> IMS?
>
> Thanks
> Ismael 


0
fitzcrit (97)
5/24/2005 6:27:42 PM
There is a bug in the IMS that will cause IMS to crash when the SMTP message
ID is out of SMTP specifications.  Search TechNet for Exchange 5.5 Security
Rollup and download/install the November 2004 rollup.  The bug fix is in
this rollup.

Mike Ober.

"Fitz Crittle [MSFT]" <fitzcrit@online.microsoft.com> wrote in message
news:eR2UH5IYFHA.3164@TK2MSFTNGP12.phx.gbl...
> Remove any messages out of the exchsrvr\imcdata\out & in folder. Then
rename
> the Queue.dat file to Queue.old. Try and start the IMS. If you have a
> corrupt message in the Information Store, then see the article below.
>
> 322829 XADM: Internet Mail Service Does Not Start Successfully
> http://support.microsoft.com/?id=322829
>
> Thanks,
> Fitz Crittle
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
> Please do not send email to this address, post a reply to this newsgroup
>
>
> "Ismael" <Ismael@discussions.microsoft.com> wrote in message
> news:7158502A-AB74-40D6-87A4-ECB46F680869@microsoft.com...
> >I have the IMS for exchange server 5.5 running on an NT4 server with
> >service
> > pack 6a, Exchange 5.5 is on SP4. The IMS stopped after the reboot
> > yesterday
> > morning. The only error that comes up is the following: "Could not start
> > the
> > Microsoft Exchange Internet Mail Service.  Error 1067 the process
> > terminated
> > unexpectedly". There is no other error recorded in the event log.  This
is
> > driving me nuts.  Any thoughts on how to fix this aside from
re-installing
> > IMS?
> >
> > Thanks
> > Ismael
>
>
>



0
Michael
5/24/2005 7:07:46 PM
Thank you very much Fitz, I removed hundreds of undeliverable messages using 
the mdbvu32.exe as describe in the article and it resolved the problem. 

"Fitz Crittle [MSFT]" wrote:

> Remove any messages out of the exchsrvr\imcdata\out & in folder. Then rename 
> the Queue.dat file to Queue.old. Try and start the IMS. If you have a 
> corrupt message in the Information Store, then see the article below.
> 
> 322829 XADM: Internet Mail Service Does Not Start Successfully
> http://support.microsoft.com/?id=322829
> 
> Thanks,
> Fitz Crittle
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> Please do not send email to this address, post a reply to this newsgroup
> 
> 
> "Ismael" <Ismael@discussions.microsoft.com> wrote in message 
> news:7158502A-AB74-40D6-87A4-ECB46F680869@microsoft.com...
> >I have the IMS for exchange server 5.5 running on an NT4 server with 
> >service
> > pack 6a, Exchange 5.5 is on SP4. The IMS stopped after the reboot 
> > yesterday
> > morning. The only error that comes up is the following: "Could not start 
> > the
> > Microsoft Exchange Internet Mail Service.  Error 1067 the process 
> > terminated
> > unexpectedly". There is no other error recorded in the event log.  This is
> > driving me nuts.  Any thoughts on how to fix this aside from re-installing
> > IMS?
> >
> > Thanks
> > Ismael 
> 
> 
> 
0
Ismael (9)
5/24/2005 7:08:03 PM
Thanks Mike, I just downloaded and will install the Nov 2004 Security Rollup.

Ismael

"Michael D. Ober" wrote:

> There is a bug in the IMS that will cause IMS to crash when the SMTP message
> ID is out of SMTP specifications.  Search TechNet for Exchange 5.5 Security
> Rollup and download/install the November 2004 rollup.  The bug fix is in
> this rollup.
> 
> Mike Ober.
> 
> "Fitz Crittle [MSFT]" <fitzcrit@online.microsoft.com> wrote in message
> news:eR2UH5IYFHA.3164@TK2MSFTNGP12.phx.gbl...
> > Remove any messages out of the exchsrvr\imcdata\out & in folder. Then
> rename
> > the Queue.dat file to Queue.old. Try and start the IMS. If you have a
> > corrupt message in the Information Store, then see the article below.
> >
> > 322829 XADM: Internet Mail Service Does Not Start Successfully
> > http://support.microsoft.com/?id=322829
> >
> > Thanks,
> > Fitz Crittle
> >
> > This posting is provided "AS IS" with no warranties, and confers no
> rights.
> > Please do not send email to this address, post a reply to this newsgroup
> >
> >
> > "Ismael" <Ismael@discussions.microsoft.com> wrote in message
> > news:7158502A-AB74-40D6-87A4-ECB46F680869@microsoft.com...
> > >I have the IMS for exchange server 5.5 running on an NT4 server with
> > >service
> > > pack 6a, Exchange 5.5 is on SP4. The IMS stopped after the reboot
> > > yesterday
> > > morning. The only error that comes up is the following: "Could not start
> > > the
> > > Microsoft Exchange Internet Mail Service.  Error 1067 the process
> > > terminated
> > > unexpectedly". There is no other error recorded in the event log.  This
> is
> > > driving me nuts.  Any thoughts on how to fix this aside from
> re-installing
> > > IMS?
> > >
> > > Thanks
> > > Ismael
> >
> >
> >
> 
> 
> 
> 
0
Ismael (9)
5/24/2005 7:30:06 PM
Reply:

Similar Artilces:

SMTP from Desktop still goes through Exchange Queue...?
This is inline with a previous issue below (Cannot send to Hotmail or MSN)...we smtp and pop from the desktop (outlook 2003) and all sent messages go through the Exchange (2003) servers SMTP queue...therefor it is stamped with our internal domain and this may be causing the issue with other domains that look for the reverse DNS...when this is done the mail message has our Exchange DNS instead of our ISP's DNS. The question...when I send from the desktop can I take my Exchange server out of the 'loop'? As a note...we run Server 2003 and have our internal DNS and our ISP has ...

Exchange Server that is running sluggishly.
Any ideas as to what I can do to an Exchange Server that is running sluggishly? I'm running Exchange Server 5.5 with SP 4, running on Windows 2000 Advanced Server, with SP3. It's working, just very slow. Our private Information Store is only 9 GB in size as well. ANY help would be greatly appreciated, thanks! Mark Also, I forgot to say in my first e-mail that I ran a defrag on the Exchange database last night, hoping that would improve performance. But it didn't help anything, it's still just as slow today. Mark >-----Original Message----- >Any ideas as ...

Stuck with Exchange 2007
My client insists that I role out Exchange 2007 by the end of April. I would have to say Exchange 2007 is the most half assed attempt MS has ever made of releasing a product. It is at best in beta stage as far as I can see. I've read that all the stuff that 2003 did should be released by SP1 but that is a long ways off. I don't know any of the esoteric EMS script commandlets sniglets which are completely required to administer an Exchange 2007 server. I realize with SP1 that all that should be back in the EMC like it was in 2000, 2003 but my client won't wait. Ca...

When will M2006 be released?
I am running a trial of M2005 now. Will Money 2006 be released in the sometime near future? Thanks. If the past is any indication of the future, M06 will come out around September of 2005. Based on M05, I'm not looking forward to it. If you are thinking about upgrading from a previous version of Money, you might want to read why I didn't at http://umpmfaq.info/Money2005.htm. Do your own due diligence. If you are a new user to Money, you might want to look for a copy of M04. "Dustin_Ragans" <Dustin_Ragans@discussions.microsoft.com> wrote in message news:6B311...

Outlook 2003 will not close
I have Outlook 2003. When I open Outlook, select send and receive my dial up connection loads. After downloading of mail is complete the dial up hangs up. If I close Outlook the icon still stays on the task bar by the clock. If I try to open Outlook again it won't. How do I close Outlook. Need help thanks On Fri, 9 Jan 2004 06:48:26 -0800, "Terry" <anonymous@discussions.microsoft.com> said dis: > If I >try to open Outlook again it won't. How do I close >Outlook. This may help.: From 'Woody's Office Watch' e-letter: <begin quote> ...

MS Money Will No Longer Update Accounts--HELP!
Have been doing well with updating about 8 accounts online in MSN money==not a hitch. However, earlier this week, it started updating a few of the accounts, and now will not download or upload transactions from the program for electronic processing. This is a bit bizare. Is anyone else having trouble connecting and downloading statements/transactions? Ho?w can I address this problem I am having the same problem. I open a case with Microsoft and they think the problem has to do with their connection with Yoodle. Cindy I've got the same problem. It will update my balance inf...

files will not open after 10.1.6 security update for Office X
Hellow, I've updated office X to version 10.1.6 using the recently developed security update. I've encountered some problems with files that I had previously made using powerpoint. Seems as if the updated version of powerpoint will no longer open some of these files. The exact error message I receive is as follows: PowerPoint cannot read HD:Users:reddog:Desktop:235 presentation.ppt. After uninstalling the 10.1.6 and reinstalling Office up to the 10.1.5 update, everything opened fine. So, I'm guessing this recent update is the culprit (although I'm sure I could be wrong)...

can we export a list of accts forwarding their mail in exchange 5.5?
...

SMTP & Exchange
Dear All, Is it recommended to install SMTP service with Exchange front-end server on the same server? Regards On Mon, 23 Apr 2007 01:34:07 -0700, Jaleel <Jaleel@discussions.microsoft.com> wrote: >Dear All, > >Is it recommended to install SMTP service with Exchange front-end server on >the same server? > >Regards You are planning to route mail through it? You see this often when OWA and the SMTP bridgehead are in the DMZ. "Jaleel" <Jaleel@discussions.microsoft.com> wrote in message news:6A638982-8210-4F08-835C-A2D6571FACA4@microsoft.com... &g...

Outlook blocked access to the following potentially unsafe attachments #5
What do I need to modify in the registry to permit files with a certein extension to not be removed from emails? Thank you For more information on security features, see: http://www.slipstick.com/outlook/esecup/getexe.htm and http://www.slipstick.com/outlook/esecup.htm -- Kathleen Orland Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ "rg" wrote: > What do I need to modify in the registry to permit files with a certein > extension to not be removed from emails? > > Thank you > > > ...

How to synchronize Exchange GAL between forests?
We are considering how to do it, do you have any idea? Check http://www.cps-systems.com who offer a solution to do this. -- ---------------------------------------------- Martin Tuip MVP Exchange Exchange 2000 List owner www.exchange-mail.org exchange2000-subscribe@yahoogroups.com ---------------------------------------------- <anonymous@discussions.microsoft.com> wrote in message news:d30e01c48ab1$7378d640$a601280a@phx.gbl... > We are considering how to do it, do you have any idea? You may want to take a look at a product called Simple Sync. Bob <anonymous@discussions....

Cell Format #5
I input the value of 1A , 2P.. in a cell formatted as Text (This Cell can have any text eg "Suite 100"). When I read this value from VBA I see a value 1.00.00 AM. Can I not retain the Value as 1A, 2P.. I tried to change the format to "General" still no luck.. Thanks Kumar see one guess to your other post. S Kumar wrote: > > I input the value of 1A , 2P.. in a cell formatted as Text > (This Cell can have any text eg "Suite 100"). When I read > this value from VBA I see a value 1.00.00 AM. Can I not > retain the Value as 1A, 2P.. I tried to c...

Moving Email from folder on Exchange Server
A client has several thousand emails saved in Exchange Server. He wants to move them to his workstation and then burn them to CD. Each time he tries to copy (or move) the emails in outlook, the workstation locks up and outlook must be restarted. Any ideas how to accomplish this move? ...

Outlook wanting my Exchange Server name
I keep getting a text box asking for my microsoft Exchange Server name and the name of the user. I only have a simple DSL connection, not connected to any exchange server that I know of. I am trying to reinstall outlook 2000 and can't get by this message. If I try to it closes Outlook. Please help so that i can use it again. Chuck456 wrote: > I keep getting a text box asking for my microsoft Exchange Server > name and the name of the user. I only have a simple DSL connection, > not connected to any exchange server that I know of. > > I am trying to reinstall outlook...

daily exchange rate import
I'd like to see GP to be able to import some kind of exchange rate for multicurrency module on a daily basis without manually doing it. Thanks, -- V Who''s Calling, Inc Financial Reporting Manager ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www...

Is it possible to have a folder that shows in the tree that isn't stored in Exchange Server...?
I have a user who is telling me she used Outlook at a previous job and in the tree view she had some folders that were on the Exchange Server and other folders that she thinks were in her my documents directory. I thought maybe she was talking about Archiving items in folders, but she claims that's not what she's talking about. Best I can tell she thinks it would look like this. Draft Inbox Folder1 (points somewhere other then Exchange) Folder2 (points somewhere other then Exchange) Outbox etc... I've never heard of this... We're using Outlook 2003 and Exchange 2007. can...

Exchange 5.5/2003 and the GAL
Hi all! We have a mixed exchange org at the moment with exchange 5.5 and 2003 (SP1). Can someone please tell me how to setup the GAL view to be like the one used by 5.5 users for exchange 2003 users? Also, how do you migrate the exch 5.5 GAL to exch 2003? Thanks in advance!! Your 5.5 users should see 2003 users in the GAL. Are you using the Active Directory Connector? -- Jonathan No Warrenties Implied, Did you do a FULL backup today?????? "Ste" wrote: > Hi all! We have a mixed exchange org at the moment with exchange 5.5 and > 2003 (SP1). Can someone please te...

how do I add a user to an exchange distribution list?
Hi there. I'm the owner of an Exchange distribution list (hosted in the global directory), and I'm trying to modify the membership to add another user. In Outlook, I would just double-click the group and then Add Member. However, I'm not seeing that option on Entourage. Does this functionality exist in Entourage? -- matthh matthh wrote: > Hi there. I'm the owner of an Exchange distribution list (hosted in > the global directory), and I'm trying to modify the membership to add > another user. In Outlook, I would just double-click the group and then >...

starting the debugger with command line options
How can you start a debug session with command line options? For example I want to debug abc.exe -config myconfig.cfg thanks Claire Claire Cates wrote: > How can you start a debug session with command line options? > > For example I want to debug > abc.exe -config myconfig.cfg > > thanks > > Claire > > You can tell the debugger what command line arguments to pass. See the project debug settings. (In VC6: Project/Settings/Debug/Program Arguments.) -- Scott McPhillips [VC++ MVP] ...

Importing from Word #5
I am having trouble importing a word document without losing a lot of formatting. In particular, one of the pages has a number of pictures, text in text boxes and a watermark picture as a background. When I import all the text boxes and text inside disappears, the watermark picture appears on its own page, and all the other photos have lost their position on the page, on are just in a row. Can anybody offer me some advice please? Thank you - Ewhen Publisher will try its best to import a Word document. They are not exactly compatible. You are better off importing the text, inserting ...

Cant open Exchange System Manager and backups are failing
I'm running SBS 2003 with exchange. Everything has been running great up until a few days ago. All of the sudden veritas backupexec started failing with the log saying it is unable to attach to exchange, and I am now unable to open exchange system manager. When I try to open system manager it immediatly throws an erorr dialog "Exchange System Manager has encountered a problem and needs to close". I've tried resetting the server. I've tried removing the exchange system manager component and reinstalling it. When i do that I am able to run it once after install, but after t...

Publisher
hi! i want to print on 5.5 x 4 cards not paper. where in publisher can you change the size to fit 5.5 x 4 cards. this is for thank you cards, so i will be putting something on the front page and flipping it over to complete the inside. Col Publisher has card templates for 5½x4¼. Is that what size you're using? -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "Col" <Col@discussions.microsoft.com> wrote in message news:EB1753B6-81DF-4762-899E-805E13B67E08@microsoft.com... > hi! > i want to...

move mailboxes from 5.5 to 2003, users can't delete items
We've been moving mailboxes from an Exchange 5.5 box to an Exchange 2003 SP2 system. The moves seem to work fine (no errors) but when some users go into Outlook and try to delete messages from the "deleted items" folder, they can't. No error messages occur, nothing happens. If you do a SHIFT-DEL, then the items can be deleted. We've also noticed that the "recover deleted items" option is greyed out. The client systems that seem to have the most problems are those users running Outlook 2000. I tested creating a user account with a mailbox on the 5.5 box. Sen...

Cannot start Microsoft Outlook #3
I get the message "Cannot start Microsoft Outlook". I've reinstalled Office 2000 and still get the same message. Any ideas? 1) try running scanpst.exe on your Personal Folder 2) try renaming outcmd.dat to .old and restart Outlook. All the Toolbars will reset then. This is quite a common problem with Outlook . The default location for this file is: C:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Outlook 3) try recreating the profile in Control Panel-> Mail-> button Show Profiles 4) try running Outlook with the /safe switch from your St...

GP 6-->7.5-->9
I'm testing for an upgrade from GP 6 to 7.5 to 9 on VMWARE, win2003 server, sql2000sp3. - I installed GP6, created all the companies and users - Tested connectivity (ok) - Restored production databases to test build - Tested connectivity (ok) - Ran 7.5 install - After install required to run GP Utilities - Logged on as dbase admin to Server: Dynamics - Got welcome message, clicked Next and get the following message "A previous version of Great Plains has been detected. To proceed, you need to upgrade your Great Plains system database. Other users are currently using Great Plains. Yo...