Exchange 2k3 and Barracuda Spam Firewall

I have a Exchge2k3 server and a Barracuda spam firewall. They are both
setup on the internal network and then we have statics configured on
the firewall. I'm running into problems where domains are blocking our
email because it is showing a no.name in the header.  Also, the
address in the header is the ip address for the Symantec firewall
appliance instead of the actual address of the mail server. So it
looks like the outgoing and incoming addresses are different. I
thought I could get around this by making the exch server forward all
outgoing email through the barracuda. However, it doesn't seem to be
working. My question is:

Can someone help with the steps for getting the exchg server to
forward all outgoing email through the barracuda so that the incoming
and outgoing ip addresses are the same? I'm thinking this is why the
no.name is coming up in the header as well.

Thanks.

0
shawnlh (2)
3/22/2007 6:33:16 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
576 Views

Similar Articles

[PageSpeed] 0

- Incoming and outgoing mail hosts/gateways don't need to be the same
- To forward outbound mail through the Barracuda, insert its fqdn/imp 
address as a smart in SMTP Connector (for address space * - create one if 
you don't have one already, make sure there are no smart on SMTP virtual 
server properties).

-- 
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
exchangepedia.com/blog
----------------------------------------------



<shawnlh@gmail.com> wrote in message 
news:1174588396.549445.138660@p15g2000hsd.googlegroups.com...
>I have a Exchge2k3 server and a Barracuda spam firewall. They are both
> setup on the internal network and then we have statics configured on
> the firewall. I'm running into problems where domains are blocking our
> email because it is showing a no.name in the header.  Also, the
> address in the header is the ip address for the Symantec firewall
> appliance instead of the actual address of the mail server. So it
> looks like the outgoing and incoming addresses are different. I
> thought I could get around this by making the exch server forward all
> outgoing email through the barracuda. However, it doesn't seem to be
> working. My question is:
>
> Can someone help with the steps for getting the exchg server to
> forward all outgoing email through the barracuda so that the incoming
> and outgoing ip addresses are the same? I'm thinking this is why the
> no.name is coming up in the header as well.
>
> Thanks.
> 


0
bharatsuneja1 (3146)
3/22/2007 6:53:31 PM
On Mar 22, 1:53 pm, "Bharat Suneja [MVP]" <bharatsun...@no.spam.org>
wrote:
> - Incoming and outgoing mail hosts/gateways don't need to be the same
> - To forward outbound mail through the Barracuda, insert its fqdn/imp
> address as a smart in SMTP Connector (for address space * - create one if
> you don't have one already, make sure there are no smart on SMTP virtual
> server properties).
>
> --
> Bharat Suneja
> MVP - Exchangewww.zenprise.com
> NEW blog location:
> exchangepedia.com/blog
> ----------------------------------------------
>
> <shaw...@gmail.com> wrote in message
>
> news:1174588396.549445.138660@p15g2000hsd.googlegroups.com...
>
> >I have a Exchge2k3 server and a Barracuda spam firewall. They are both
> > setup on the internal network and then we have statics configured on
> > the firewall. I'm running into problems where domains are blocking our
> > email because it is showing a no.name in the header.  Also, the
> > address in the header is the ip address for the Symantec firewall
> > appliance instead of the actual address of the mail server. So it
> > looks like the outgoing and incoming addresses are different. I
> > thought I could get around this by making the exch server forward all
> > outgoing email through the barracuda. However, it doesn't seem to be
> > working. My question is:
>
> > Can someone help with the steps for getting the exchg server to
> > forward all outgoing email through the barracuda so that the incoming
> > and outgoing ip addresses are the same? I'm thinking this is why the
> > no.name is coming up in the header as well.
>
> > Thanks.


ok. thanks. I'll try this and see what the outcome is. Thanks for your
quick reply.

0
shawnlh (2)
3/22/2007 7:05:25 PM
Reply:

Similar Artilces:

Exchange 2003 SMTP "bombing"
Yes, all PTR is installed and working OK. hostname.ro is not our REAL name, I have changed it in those logs due to SPAM inquiries. And the problem is that OUR SERVER is QUIT-ing , not the corespondent : MY Server open a SMTP connection REMOTE Server says 220 .. MY Server says EHLO to REMOTE Server REMOTE Server says 250 ... MY Server then say QUIT ! (instead of MAIL FROM ....) More than that, the REMOTE Server has no time to say ALL the 250 Answers he is able , because MY Server says QUIT : 250-mail.focusadv.ro 250-PIPELINING 250-SIZE 25000000 250-VRFY 250-ETRN 250 8BITMIME = = = = = = = ...

Exchange 2000 OWA Problem
I can access my Exchange 2000 server via OWA from within the network fine. However when I try and access from outside the network, I can't and receive a "page can't be displayed" error message. I believe my DNS settings are correct, but when I go to http://servername/exchange (using fully qualified domain server name), the error message comes up. Any help would be appreciated. Thanks. Martin On Sat, 27 Aug 2005 16:59:01 -0700, Martin <Martin@discussions.microsoft.com> wrote: >I can access my Exchange 2000 server via OWA from within the network fine. >Ho...

Installing Exchange 2007 into exsiting organization
This is the first Exchange 2007 we have. Current environment is a mix of Exchange 2000 and 2003 in native mode. During the installation step, it is asking me to enter the name of organization, which I am hesitate to do -- I don't want to create a new Exchange organization under our domain. What should I do so it will pick up the exsiting organization and try to add itself into there ?? I am sorry, let me provide more info about the above post. I read this arcitle: http://technet.microsoft.com/en-us/library/54c6e6d4-aa19-4d30-87b6-31a1ca018a3f.aspx and was following the instruction ...

How could I configure a GP Alert without an Exchange Server?
I'm trying to configure a GP Alert, but I don't have an Exchange Server on my network, the question is: Could I configura a GP Alert without an Exhange Server and domain account? ...

CRM and Exchange 10-22-03
I am having trouble with the connection between my CRM server and the Exchange Router. I get the following error posted to the Event Log when I try to send an e-mail: MSCRM Platform Error Report: ---------------------------------------------------------------------------- ---------------------------- Error: <description>An unexpected error occurred.</description><details>An error occurred attempting to dispatch the email : Could not connect to host</details><file>D:\mscrm\Build\3017\src\platform\include\proxy\proxyutil ..h</file><line>47</line&g...

Exchange 2003 Service Pack 2 / store.exe process is allocating more memory than usual
I am getting the following error message on a regular basis: Alert on SERVER001 at 12/20/2005 8:25:22 PM The store.exe process is allocating more memory than usual. Check to see if you are having problems with e-mail. If so, stop and then restart the Microsoft Exchange Information Store service. You can disable this alert or change its threshold by using the Change Alert Notifications task in the Server Management Monitoring and Reporting taskpad. I have found a fix for this for Exchange 2003 Service Pack 1: SBS2003-KB843539-X86-ENU.EXE But when I try to run it, I get an error th...

Login to Exchange Server Keeps Popping Up
I have a user who logs into their laptop as a local computer user (albeit an Administrator on the PC). The user then runs a Cisco VPN application to connect to our system, starts Outlook 2003. When Outlook first opens, it tells the user she is disconnected. Then a Windows-like login box pops up to ask her to log into our Exchange 2003 mail server. She enters the domain\username and her password (as she has a Domain login) and that box goes away and it says she is connected. She then goes to open an email and it sticks in the "downloading" status forever and ever. Eventually after...

Exchange 5.5 wowexec
I am trying to install the veritas backup agent on my exchange server from another machine(2000 server). When I use the administrator account it always says wrong password, so I use my account which is in the domain admins group. It appears to be installing but on the exchange server I get this message Hidden Console of WOW VDM c:\WINNT\. a temporary file needed for initialization could not be created or could not be written to. Make sure that the directory path exists, and disk space is available. I have disk space. I also get an event id 10004.DCOM got error "Loon failure: unkn...

telnet to exchange server not available from FW-1 (nokia box)
Here's the scenario; have a win2k server, exch 5.5, sp4... trying to get checkpoint fw-1 (nokia box) to do mail alerts, but times out, when we try to telnet from fw-1 to exchange box, denies it... but any windows box can? where and what can i check to fix this? any help, please.... AL By denies it, are you saying the Exch box rejects your connection or just times out? ip restrictions on the IMS? Check the fw logs as well and make sure Checkpoint is allowing port 25 out from itself to your exch box. On Thu, 27 Jan 2005 17:43:15 -0500, FOAD <ascs_99@yahoo.com> wrote: >...

Cached Exchange and GAL Problem
I have a windows domain with an Exchange organisation that houses multiple e-mail domains. Each E-mail domain belongs to a different company and has its own GAL. When the users login via terminal services and start Outlook they only see the users within their own company. This is fine, no problem here......Some of these users connect with the same username and password using Outlook 2003 RPC over HTTP that connects to exactly the smae Exchange organisation. When using cached exchange mode and the user clicks on the address book, it displays the entire organisation including information about t...

Exchange connection with RPC over HTTP
Hi, Ive been trying to connect to out uni's exchange server (2003) from off-campus from within outlook, however the dont allow connections through the standard Exchange protocol unless youre on campus. Ive attempted to set up RPC over HTTP however it allows me to connect and verify my username and password but then says the connection to the microsoft exchange server is unavaliable. In addition i can use the activsync protocol to sync my phone with the server but there doesnt seem any other way to access it except OWA. Does anyone know if theres a way to use the activesync protocol to syn...

Spam filter not working
I am using Outlook (not Express) 2003 operating under Windows XP Professional. I am a consultant, hence, I have several 'Address Book' sub-folders under 'Contacts' each containing the names and email addresses of the contacts at each client. I am being inundated with spam. The only email I want in my InBox are those from people whose addresses I have in my Address Book subfolders. I tried to use a filter using the following steps: 1) I went to Tools 2) clicked on Rules & Alerts, 3) clicked on 'New rule' 4) selected 'Move message from someone to a fol...

Exchange 2000 Cannot delete mail message
Have several messages in a few mailbox users inboxes that can not be deleted. The local client is a pop account pulling messages down from server. Server shows an e-mail message in inbox but it is not downloading because the file path is not available and therefor can't be moved to local computer. When I view the server database, I can see the message, but can not delete. When I view from command prompt, same results. Can not delete, rename or anything as path is not specified or available...yet it is there. How can I delete this message? Have you tried using MDBVue32 and/o...

Exchange 2k3 post sp2 question
Hello great ones, Does MS have a website that lists all new updates post SP2; a central location? I seem to locate them sporadically (technet, downloads, etc.) as "Most Popular Exchange 2k3 Downloads", but what I am looking for is that central (intrepret as "magical") goldmine of Exchange updates post SP2. Any help greatly appreciated, thank you, Mel Don't think there are as many "updates" that are freely downloadable and should be installed by all... plenty of hotfixes that are available from PSS to address specific issues but not regression-tested ...

Exchange Permissions #6
I have delegated rights to remote site admins to add, delete, and edit email aliases per the Exchange 2K3 AD Permissions document found on Microsofts website. I followed the instructions without luck. The only way I was able to get it to work is to grant local admin rights on the physical Exchange server. Anybody know of a work around to this? I tested with other permissions like Power user or Backup group and the only way that it would work is with Local admin rights. I edited the local GPO so the users could not log on through Terminal Services but this still seems to me to be a secu...

Auto resend message from Outlook / Exchange
Yesterday I have got problems with my company exchange / outlook , i am not sure, the story as a user report suddently outlook auto send out last year message to another user. same day another user report suddely receive last year message, i try search send message in outlook send item, but no this message, i am note sure which part problems. ITJACKIE wrote: > Yesterday I have got problems with my company exchange / outlook , i > am not sure, the story as a user report suddently outlook auto send > out last year message to another user. same day another user report > suddely r...

Exchange 2003 GAL #5
I have Win2k users on laptops. I have recently converted from Groupwise to Exchange 2003. When users go to view the GAL offline the are no listings found. Is there a way to import and update the GAL on the laptop. On Tue, 23 May 2006 17:16:02 -0700, RickM <Rick@discussions.microsoft.com> wrote: >I have Win2k users on laptops. I have recently converted from Groupwise to >Exchange 2003. When users go to view the GAL offline the are no listings >found. Is there a way to import and update the GAL on the laptop. Windows 2000? What version of Outlook? If you are using offline ...

PEWA + exchange 2003 + outlook 2003
Hi- Trying to get this PEWA (passoword expiration warning application) to work within my environment. I have installed it on the exchange server and copied the pewa.rtf locally and ran the utility from command line with no errors. Here is my command from DOS: C:\pewa pewa -d \\domain controller -f c:\pewa -u ITmanager -z 7 It appears to run and display the amount of accounts and then the amount of accounts who's pw will expire within 7 days, however no email is sent to any of those users. Users are running xp pro sp2 with outlook 2003 sp2 dc's are 2003 sp1 and exchange is 2003 sp2 ...

Exchange router service
Hi, We have a problem with the crm 3 MSCRMexRouter service. the following item appears every 3 mins. in the application log: Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Het bijgevoegde bericht van bericht: DS: bestanden vervolg in postvak: crm is mislukt voor (System.OutOfMemoryException: Not enough storage is available to complete this operation. at CDO.IDataSource.OpenObject(Object Source, String InterfaceName) at Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetAttachedMessage(ExchangeSinkServiceLogger logger, Connect...

Exchange 2003 + Domain Controller
I've setup 2 servers at home. Both have Windows 2003 server. One is a domain controller running exchange 2003 and the other a member server. Is it Ok to install exchange 2003 on a domain controller for test puposes ? The first time I tried to login to the domain from the member server it took 20 minutes for the desktop to appear. Is this normal ? I also tried to look at another mailbox from the adminstrator mailbox. The mailbox appears but I can not view any emails ? many thanks, Pritesh Yes, it's fine. It's even supported to do this in a production environment, but i...

email stack on Message submitted to categorizer on Exchange 2000
We have a single exchange 2000 server SP3 and latest rollup installed. I have a message sent from one user at 3PM last night and still not delivered to a recipient on the same exchange server. I've just checked tracking on it and I can see 9/8/2004 3:24 SMTP Store Driver: Message Submitted from Store 9/8/2004 3:24 SMTP: Message Submitted to Advanced Queuing 9/8/2004 3:24 SMTP: Started Message Submission to Advanced Queue 9/8/2004 3:24 SMTP: Message Submitted to Categorizer and that is it. Message was neve...

Exchange queues clogged up with SPAM messages
I wanted to post this for anybody who is having the same issues as I was. Symptoms were this - you see all these connectors in your exchange 2000 queues that lead you to believe you're an open relay for spammers. Well, here's what our problem was - we weren't open relay (but you really should lock that down if you think you may be) - Now if spam messages go out to various addresses with a return address that is your company, odds are some of those recipients were bogus. Well, where does the message go? To your exchange server and an NDR gets generated. Take off the option to allow ...

No user with Owner role in public folder (Exchange 2000)
The formar administrator of one of my customers has managed to remove the owner of a public folder. Now we are not able to remove or rename. Anyone who knows a workaround? /Stefan Change permissions on the PF in ESM. Stefan Jansson wrote: > The formar administrator of one of my customers has managed to remove > the owner of a public folder. Now we are not able to remove or > rename. Anyone who knows a workaround? > > /Stefan ...

Will Exchange 2000 SP4 update the VSAPI?
Exchange 2000 uses VSAPI v2.0. Will there be a SP4 (and if so when) and will it include VSAPI v2.5? Thanks David I don't know if/when any SP4 will be released, but if/when it ever does, I would be very surprised if VSAPI 2.5 were backported to it. -- Scott Schnoll This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email directly to this alias. This alias is for newsgroup purposes only. "David Beaven" <technet@ids.ac.uk> wrote in message news:exIS3v52EHA.1152@TK2MSFTNGP14.phx.gbl... > Exchange 2000 uses VSAPI...

Import,Export contacts Outlook Exchange to pst file
Hello; This has been bothering me for quite some time now (a year otr more). I persue it then I become frustrated and put it on the backburner. Now I am persuing it again. I used to be able to simply export my contacts from my work computer into a pst file, save the pst file and copy the file and import it into my home computer Outlook 2002, and the e-mail address was a true e-mail address. Now , when I do it, the actual e-mail address (smtp) is not an actual e-mail address. Instead of exporting as aalcanters@ncl.com, it exports in this format. /o=NCL/ou=MIAMI/cn=Recipients/cn=AAl...