Exchange 2k Journaling Problem

The company I work for is going to be moving locations in the next couple of 
months and, due to the move and several other factors, our email server will 
be down for a couple of days.  As a stop gap measure, we have contracted with 
a 3rd party, Front Bridge AMC, to handle the email for us during that time 
period.

The Front Bridge AMC maintains 30 days worth of email for each user and 
allows web access to their email, similiar to OWA.  Email that arrives from 
an external source (hotmail for example) destined for the company I work for 
is captured, as is internal email destined for outside email destinations.

What is not happening is email from employee to employee being captured by 
the Front Bridge AMC.

I have configured journaling on the mailserver and tested it using an 
internal mailbox.  It captures the traffic perfectly.  However, when I 
configure journaling to use the Contact I created in Active Directory, and 
associate with the required email address for Front Bridge AMC, no traffic is 
sent out to that email address.  No traffic sent out, no internal email 
captured by the Front Bridge AMC.

I am at wits end as to what needs to be changed to resolve this issue.

Thanks in advance for any assistance,
Dave

0
DaveK (50)
12/15/2005 4:59:02 AM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
510 Views

Similar Articles

[PageSpeed] 3

On Wed, 14 Dec 2005 20:59:02 -0800, "Dave K."
<DaveK@discussions.microsoft.com> wrote:

>The company I work for is going to be moving locations in the next couple of 
>months and, due to the move and several other factors, our email server will 
>be down for a couple of days.  As a stop gap measure, we have contracted with 
>a 3rd party, Front Bridge AMC, to handle the email for us during that time 
>period.
>
>The Front Bridge AMC maintains 30 days worth of email for each user and 
>allows web access to their email, similiar to OWA.  Email that arrives from 
>an external source (hotmail for example) destined for the company I work for 
>is captured, as is internal email destined for outside email destinations.
>
>What is not happening is email from employee to employee being captured by 
>the Front Bridge AMC.
>
>I have configured journaling on the mailserver and tested it using an 
>internal mailbox.  It captures the traffic perfectly.  However, when I 
>configure journaling to use the Contact I created in Active Directory, and 
>associate with the required email address for Front Bridge AMC, no traffic is 
>sent out to that email address.  No traffic sent out, no internal email 
>captured by the Front Bridge AMC.
>
>I am at wits end as to what needs to be changed to resolve this issue.
>
>Thanks in advance for any assistance,
>Dave


If the meail server is going to be down, it wont journaling that stuff
anyway of course.

Try creating a mailbox instead , journal to that then forward off to
the mail-enabled contact on the mailbox account properties in the
ADUC.
0
adavid (8731)
12/15/2005 2:45:27 PM
Andy,

Thanks for the suggestion.  I tried that and was able to verify that 
journaling occured to the local mailbox.  I then set up forwarding in AD from 
the internal mailbox to the mail-enabled contact.  Unfortunately, the 
internal email is still not showing up on the FrontBridge AMC site.  Is there 
anyway you can think of that I can verify the email is actually being sent 
out through the email address in the contact?  Some additional setting in the 
log file perhaps?  If there is some  way I can verify the email is being 
routed out through the contact then I know the problem lies with FrontBridge 
and I can stop beating my head into the ground.

Dave

"Andy David - MVP" wrote:

> On Wed, 14 Dec 2005 20:59:02 -0800, "Dave K."
> <DaveK@discussions.microsoft.com> wrote:
> 
> >The company I work for is going to be moving locations in the next couple of 
> >months and, due to the move and several other factors, our email server will 
> >be down for a couple of days.  As a stop gap measure, we have contracted with 
> >a 3rd party, Front Bridge AMC, to handle the email for us during that time 
> >period.
> >
> >The Front Bridge AMC maintains 30 days worth of email for each user and 
> >allows web access to their email, similiar to OWA.  Email that arrives from 
> >an external source (hotmail for example) destined for the company I work for 
> >is captured, as is internal email destined for outside email destinations.
> >
> >What is not happening is email from employee to employee being captured by 
> >the Front Bridge AMC.
> >
> >I have configured journaling on the mailserver and tested it using an 
> >internal mailbox.  It captures the traffic perfectly.  However, when I 
> >configure journaling to use the Contact I created in Active Directory, and 
> >associate with the required email address for Front Bridge AMC, no traffic is 
> >sent out to that email address.  No traffic sent out, no internal email 
> >captured by the Front Bridge AMC.
> >
> >I am at wits end as to what needs to be changed to resolve this issue.
> >
> >Thanks in advance for any assistance,
> >Dave
> 
> 
> If the meail server is going to be down, it wont journaling that stuff
> anyway of course.
> 
> Try creating a mailbox instead , journal to that then forward off to
> the mail-enabled contact on the mailbox account properties in the
> ADUC.
> 
0
DaveK (50)
12/16/2005 12:18:02 AM
Reply:

Similar Artilces:

Exchange 5.5 with Active Directory
Here is my setup: 3 Windows 2000 Servers named PHOENIX, MARS, APOLLO 3 Linux Servers named (SLEEPY, ZEKE, SUN) Active Directory setup on PHOENIX, MARS Windows 2000 DNS setup on PHOENIX, MARS BIND setup on SLEEPY, ZEKE Sendmail setup on SUN Exchange 5.5 setup on MARS EBTECH.NET is our the name of our Active Directory We use Exchange on MARS for our internal mail which connects to SUN to send messages to people that are not in Exchange. The problem is that with Active Directory setup any email sent to people outside of our Exchange Server who have @ebtech.net in their email addresses gets bounc...

Have to set up exchange account details in outlook for new users manually
Hello, I'm quite new to AD + Exchange so please forgive any stupid questions. When I create a new user in AD I am able to create a mailbox in exchange for the user at the same time. However, I then have to log on as the user, and am prompted to configure the email account details in Outlook. Is there a way (and I'm sure there is) the Outlook details can be completed automatically please? Am using Windows Server + Exchange 2003. Clients connect via Citrix. Thanks Ricki On 10 Mar 2007 10:04:51 -0800, "Coopa" <ricki.cooper@gmail.com> wrote: >Hello, > >I'...

Exchange 2k Server unable to send or receive emails.
Hi, Error message "Internal error occur while processing mail box store" appears when try to mount the mailbox store exchange 2000 Server. Hence the server unable to send or receive any email. The mailbox store is located under storage group. Would like to know how to resolve this & what could be the possible reason for this occurnce. Thanking u in advance for all your the time & effort. Mark Magesen Mark, What event appears in the Application event log of the Exchange server ? Paul Ford Edge IT Ltd "Mark Magesen" <MarkMagesen@discussions.microsoft.co...

Can't open a Publisher 2K file in Publisher 2002, edit text only .
Why can't I open an existing Publisher 2000 file with Publisher 2002, then make minor text edits and re-save the file in Publisher 2000 without getting the error message, "There is a picture on page 1 that is too large to be converted to previous versions of Publisher." Publisher 2000 did not use compression... PUB2000: File Size Increases Unexpectedly When You Insert Picture http://support.microsoft.com/default.aspx?scid=kb;en-us;253973 -- Mary Sauer MS MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Art Frustrated with Publisher...

Exchange/Outlook Rules
When we configur a rule to forward/redirect email that comes in to our inbox's to another email account(out side our domain) the mail acts like its being sent even goes to our sent items list in outlook but never gets to the net... everything else is running with no problems we send thousands of emails a day, just that one little problem. You have to enable automatic replies to the Internet "Spock255" <Spock255@discussions.microsoft.com> wrote in message news:E6B62AE0-2149-440E-81C1-047FADB83115@microsoft.com... > When we configur a rule to forward/redirect emai...

Problems With Excel Spreadsheet
Hello, I am having problems with an Excel 2000 spreadsheet. The spreadsheet is very large, and when I leave the spreadsheet open for about 10 minutes, 12 of the rows, accross the page of the spreadsheet will collapse or overlap. I will close the spreadsheet, making no changes and reopen the spreadsheet and the spreadsheet look normal. What could be causing the collapse or overlapping of the rows? Thank You Video driver up to date? Check the manufacurers web site for more current version. Possible the system is attempting to start the screen saver and failing? tompenn wrote: > Hell...

Problem in Notes and article.
When I open Notes and Article in a case I often experience that the text is gone. If I close the case and reopen it the text written in Notes and Article is shown again. Any suggestion why this is happening and how I resolve this problem? Best regards Niels Weldingh ...

Money 2005 rounding problem on IRA's
Hi, When I set up my Roth IRA on Money 2005, my $2,000 investment becomes $1999.99. Is this a rounding problem, and how do I fix it? Thanks, Gary You don't really give enough information to answer for sure. (Was it one investment or multiple? What was it invested in? Is it an Investment Account? Etc.) Probably the way you fix it--given my guess of what your issue is--would be to edit the buy transaction and delete the share price and reenter the total value. You may have to delete all four of shares, share price, total value and commission and then go back and re-enter everyth...

Moving spreadsheet rows with photos Problems in Excel 2007
I have an inventory worksheet in Excel 2002. There is a photo in one cell in each row that needs to move with the row. I formatted each photo to move and size with cell, and had no problems. Have just had to change to Excel 2007. I can move the row by cut and insert cut cells, and the photo moves with it. BUT the problem comes with the rows above the cut cells - the photos move down into the blank row left by the cut row when moving to another sheet- so the photos left are not with their original rows and descriptions. I have looked at all the options that I can find (steep learning...

Change Directory Name in Exchange 2003, Windows Server 2003
The directory name that appears in exmerge does not match the user account name and I would like to know how to change it. Another administrator created an account in Exchange 2003. The display name is Jane Smith, the login is jane@domain.org and the e-mail is janes@vera.org. When the account was created, the word test was put in one of those fields (which one I am no longer sure and it was changed after creation to the names above, although test@domain.org is still one of the e-mails for this user but not the default). When I use exmerge the directory name that appears for the accou...

Errors after removing old Exchange server
After removing our old Exchange 2000 server we have issues with Outlook 2003 clients getting error "0x8004010f" when clicking the send receive button. After doing a bit of research I beleive that the old server still housed the following: OAB Version 2 Offline Address Book Schedule+ Free Busy Information I cannot bring the old server back to life now ! Is there a way to rehome these functions to the new Exchange 2003 server manually??? If we did not replicate the system folders off of the decommissioned server we will need to recreate them. You can use a utility that is avail...

Free/Busy not available after upgrading to Exchange 2003
After we successfully migrated the users to the new exchange server 2003, we find a new problem. User cannot see the free/busy when scheduling meeting in the calendar. I suspect this a replication issue. Any help will be much appreciated. Thanks. -- Event Source: MSExchangeFBPublish Event ID: 8207 Error updating public folder with free-busy information on virtual machine MXGBL2. The error number is 0x80004005. For more information, click http://www.microsoft.com/contentredirect.asp. -KHY ...

Interesting problem encountered (Restore)
Hello all Running exchange 2003 sp1 on windows 2003. I recently restored an online backup from last night to a RSG on the exchange box. This all went well. I then had to recover a mailbox from the RSG that had been purged from the original DB, (this mailbox is on the tape) To recover this mailbox I created a new storage group, and a maibox store in the storage group. Once this was done i copied the RSG databse to the newly created storage group and mailbox store. I waited a few minutes for replication, and then mounted the store. I could see the milbox that i need to recover, i right c...

NDR Problem #2
Hi All, I have a problem. In my installation of Exchange in SBS 2003 whe I use Outlook such as client everything is ok. If I use Outlook Express (or different client using standard SMTP) when I mistake the email address I do not receive the NDR from the server. Some suggestions? Thanks Bonato Pierantonio P.S. I use the same windows account for outlook and express Hi, by default exchange SMTP service is deliver a NDR, you can check under the SMTP Virtual Server or the routing group (Delivery Advanced), if something changed from the defaults you can see it over there. Cheers, N. -- ...

What is the sendmail path in exchange 2003 on SBS 2003?
Hi there, I am trying to use Formmail in a few of my pages on a web host server. I have already installed and tested the perl that makes the script run, everything works fine. I just don't receive the script results in email. I was told that I need to know the sendmail path for my mail program. Can anyone help me on this? Sorry, I am just now learning the world of windows. Thank you, Timothy Moore Most likely you need to connect to E2K3 via SMTP. Use your Exchange server's IP address. -- Nick Cavalancia MCSE/MCT/MCNE/MCNI nickc@remove-comsphere.com Comsphere - "Wh...

help with crazy problem
Hi, I'm building an application using MFC in Visual Studio 2003 on an XP machine. I am building the executable to use MFC as a static library. I use API calls somewhat liberally in the app. When I copy the app over to a Win98SE test system and attempt to run it, a call to CreateFile fails with the error code 87 (ERROR_INVALID_PARAMETER). I have tried every combination of flags that I can think of, and it still fails. I put Visual C++ 6.0 on the 98SE test system (wouldn't let me put VS2003 on there), and created a test app and I'm hard pressed to find a combination of flag...

Outlook 2003 News Reader problems
I'm having problems getting the news reader to work with Outlook 2003 Professional.... It works once and then fails and seems to point to this directory C:\Program Files\Common Files\SYSTEM\MSMAPI\1033 That is when it shows up in the Go menu... most of the time the link is not there... Any ideas... I hate having to use OX to view newsgroups... sort of defeats the purpose... Steve You hate "having to use OX to view newsgroups?" What did you think you were using before? OE has always been the news reader for Outlook. Configure it as such in Control Panel > Internet option...

Money 2005 & Gainskeeper Problem
I upgraded to Money 2005 Small Business Edition. I also signed up for the 1 year free Grainskeeper offer. A probelm exits when trying to import mutual fund activity from Money 2005 into Gainskeeper. The Gainskeeper program only recognizes stock equity transactions and not mutual fund transactions. Any and all help on this matter would be greatly appreciated. Thanks--JJ ...

Problems viewing the Address Book using Outlook Express
Hello, I'm using OE6 and I would like my address book to be displayed in the lower left hand side of the window. I'm not having any luck trying to get it back. I go into the "View" menu, but there is no option for that. Can someone help? Thank you. This is not an Outlook group, not OE. The programs are not related. As I recall, you'd need to use View > Layout to display your Contacts, but I haven't seen OE in years. -- Russ Valentine [MVP-Outlook] "Scott" <Scott@discussions.microsoft.com> wrote in message news:108C5F33-DE91-4B36-A227-1...

Exchange System Manager Issues
Issue: This is a new problem. I am receiving an error message when I try and open Exchange System Manager. The message reads: "The Server Is Not Operational Facility WIN32 ID No: 8007203a Exchange System Manager " Also, when I now try to open Active Directory Users and Computers, I get "The server is not operational". This only started happening since I had my domain MX record changed to point mail to my new exchange server. Any advice would be greatly appreciated. Thank you, Dave ...

Memory Problem
I have a macro that runs many iterations, but after what I think is relatively few iterations, I get an "Out of Memory" message. Using the application.memory property in a macro, I find that I have 1 Mb of free memory out of 2.3 Mb total. Is there any way I can increase my memory? Lionel Lionel Fridjhon wrote... > I have a macro that runs many iterations, but after what > I think is relatively few iterations, I get an "Out of > Memory" message. > Using the application.memory property in a macro, I find > that I have 1 Mb of free memory out of 2.3 Mb tota...

Problem Accessing Service Calendar & Knowledge Base
Hi, I'm having a problem accessing the service calendar & Knowledge Base. I have CRM version 3.0, I also recently reformatted my PC to a fresh install of XP Pro SP2. I has not worked on my PC since, however all the other users can acces these fine. I would appreciate some help. This problem can occur if you have the Outlook CRM client running. Try closing Outlook and all web browser windows, then opening the web browser and connecting to CRM. If this still doesn't work, try deleting all cookies on the machine -- David Jennaway - Microsoft Dynamics CRM MVP Web: http://...

Exchange rule deploy wizard unknown error
Hi, we have an installation of CRM 3.0 with language italian, and we have installed the EMail Router component on the exchange server. When we try to use the deploy wizard in order to create rule for CRM on exchange, all the users of our domain seems to be incorrect, but no additional description is given. The wizard show me an "Unknown Error" (!!??@##) 0x80005000. Nothing in the event viewer. Some one know what's the problem ? Thanks in advance. MAX ...

problems with receiving email with outlook 2003
I have outlook 2003 with business manager contact. I can send my email but I can not receive. Can anyone help me? I have all of the updates so far. When did this start happening? Have you ever been able to receive email? What error messages (if any) are you receiving? What service (ISP) are you using? Have you contacted them concerning this problem? These are some question we need to know in order to point you in the correct direction. Michael D. Alligood MCSA, MCDST, MCP, A+, Network+, i-Net+, CIW Assoc., CIW Certified Instructor "bigmouth44@hotmail.com" <bigmouth44@ho...

Member already exists problem
Hello, I'm having a problem with a database where I get the member already exists issue that has been talked about in other posts. I have <REM> out the code and it still gets me the error so its probably an issue with the sub naming, but I am at my wits end with this. I have changed the name of the combo box, Deleted the procedure and re-entered it again, made sure that it said events procedure in the box, have done a search for similarly named subs and only found the one that is giving me the error. My code is as follows, but like i said i have disabled the code with just the cli...