Exchange 2003 pop3 connector events 1036, 1023 and 1019

Since we installed SBS 2003 in November, 2003, we have had some
problems with email not being able to be sent or received.  If we
check the event log, we see errors for every pop3 email account every
15 minutes when the Exchange server goes to check for new messages.

We can fix this by running the Connect to Internet Wizard (not making
any changes to the settings, just running the wizard) and restarting
the server. When the server boots, everyone will receive the all the
email they missed when the server was down.

Here are examples from the event log:

Event ID 1036
An error occurred during a POP3 transaction to server
<pop3.company.com [tim.whyte#company.com]>. The error is 10060 (A
connection attempt failed because the connected party did not properly
respond after a period of time, or established connection failed
because connected host has failed to respond.).

Event ID 1023
The downloading process for mailbox <tim.whyte#company.com
[pop3.company.com]> was ended with one or more errors.

Event 1019
The message download process finished with one or more errors.


How can we avoid these errors?  How can we make it so Exchange runs
well and Connect to Internet Wizard is no longer required as an
unexplained fix to this bug?
0
nate1298 (1)
4/1/2004 4:44:57 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
673 Views

Similar Articles

[PageSpeed] 55

Hi Nate - I'd post this in an SBS group for best results.

Nate wrote:
> Since we installed SBS 2003 in November, 2003, we have had some
> problems with email not being able to be sent or received.  If we
> check the event log, we see errors for every pop3 email account every
> 15 minutes when the Exchange server goes to check for new messages.
>
> We can fix this by running the Connect to Internet Wizard (not making
> any changes to the settings, just running the wizard) and restarting
> the server. When the server boots, everyone will receive the all the
> email they missed when the server was down.
>
> Here are examples from the event log:
>
> Event ID 1036
> An error occurred during a POP3 transaction to server
> <pop3.company.com [tim.whyte#company.com]>. The error is 10060 (A
> connection attempt failed because the connected party did not properly
> respond after a period of time, or established connection failed
> because connected host has failed to respond.).
>
> Event ID 1023
> The downloading process for mailbox <tim.whyte#company.com
> [pop3.company.com]> was ended with one or more errors.
>
> Event 1019
> The message download process finished with one or more errors.
>
>
> How can we avoid these errors?  How can we make it so Exchange runs
> well and Connect to Internet Wizard is no longer required as an
> unexplained fix to this bug?


0
lanwench (7567)
4/1/2004 5:39:15 PM
Reply:

Similar Artilces: