Exchange 2003 OMA Server Activesync Configuration ???

Dear all,

I have Exchange 2003 behind MS ISA 2000 (the outgoing http is set with basic
authentication).  I have configured OWA and OMA and this is working fine but
I would like Pocket PC users to use the OMA activesync feature.  Can someone
point me the right direction?  At various stages I am getting error on the
pocket pc like HTTP_405, HTTP_407 and HTTP_500 error.   Thanks.

Regards,
Kueh.


0
kka (63)
12/21/2003 9:27:26 AM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
205 Views

Similar Articles

[PageSpeed] 29

Hi Kueh,

Thank you for your post.

It is difficult to tell at which situation you will encountered these 
errors, a common troubleshooting step is to open the HTTP protocol logging 
and check the log file to narrow down this problem:
1) Open IIS MMC
2) Click Default Web Site and select properties
3) Click Enable Loggong, click advanced button
4) Select extented propertes
5) Check all the check box
6) Click OK to apply these settings
7) When you encountered error, refer to the %system%\logfiles\W3SVC1\*.log 
for detail information

Best Regards,

Jerry Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

Microsoft Security Announcement: Have you installed the patch for Microsoft 
Security Bulletin MS03-026?? If not Microsoft strongly advises you to 
review the information at the following link regarding Microsoft Security 
Bulletin MS03-026 
http://www.microsoft.com/security/security_bulletins/ms03-026.asp and/or to 
visit Windows Update at http://windowsupdate.microsoft.com to install the 
patch.  Running the SCAN program from the Windows Update site will help to 
insure you are current with all security patches, not just MS03-026.

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

0
Jerryw (5)
12/22/2003 7:40:16 PM
Hi Jerry,

I would like to know before further troubleshooting.  The actual
requirements for Microsoft-Server-Activesync.

1) Is is mandatory to have SSL?  I have pocket pc 2003 which has a checkbox
to disable SSL for activesync
2) Do I need Windows Authentication for the virtual directory? If so which
directory needs it?
3) Sould the C:\program files\exchsrvr\OMA\sync be empty?  mine is.

FYI, my exchange 2003 runs in one box, so FE and BE is the same box and MS
ISA 2000 is on another box.

Regards,
Kueh.


""jerryw"" <Jerryw@online.microsoft.com> wrote in message
news:KDY%23tNMyDHA.3532@cpmsftngxa07.phx.gbl...
> Hi Kueh,
>
> Thank you for your post.
>
> It is difficult to tell at which situation you will encountered these
> errors, a common troubleshooting step is to open the HTTP protocol logging
> and check the log file to narrow down this problem:
> 1) Open IIS MMC
> 2) Click Default Web Site and select properties
> 3) Click Enable Loggong, click advanced button
> 4) Select extented propertes
> 5) Check all the check box
> 6) Click OK to apply these settings
> 7) When you encountered error, refer to the %system%\logfiles\W3SVC1\*.log
> for detail information
>
> Best Regards,
>
> Jerry Wang
> Microsoft Online Support Engineer
>
> Get Secure! - www.microsoft.com/security
>
> Microsoft Security Announcement: Have you installed the patch for
Microsoft
> Security Bulletin MS03-026?? If not Microsoft strongly advises you to
> review the information at the following link regarding Microsoft Security
> Bulletin MS03-026
> http://www.microsoft.com/security/security_bulletins/ms03-026.asp and/or
to
> visit Windows Update at http://windowsupdate.microsoft.com to install the
> patch.  Running the SCAN program from the Windows Update site will help to
> insure you are current with all security patches, not just MS03-026.
>
> =====================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from your issue.
> =====================================================
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>


0
kka (63)
12/23/2003 3:09:27 AM
hello Kueh,

Thank you for your reply.
For your first question, per my experience, the SSL is not necessary when 
you use ActiveSync, for the other questions, I will perform research and 
update you when i get any results.

thanks. Have a good day!

Best Regards,

Jerry Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

Microsoft Security Announcement: Have you installed the patch for Microsoft 
Security Bulletin MS03-026?? If not Microsoft strongly advises you to 
review the information at the following link regarding Microsoft Security 
Bulletin MS03-026 
http://www.microsoft.com/security/security_bulletins/ms03-026.asp and/or to 
visit Windows Update at http://windowsupdate.microsoft.com to install the 
patch.  Running the SCAN program from the Windows Update site will help to 
insure you are current with all security patches, not just MS03-026.

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.


0
Jerryw (5)
12/28/2003 2:10:02 PM
Hello Kueh,

For the first questions, if you use Pocked PC 2003, you can disable the 
SSL, however, if you use Pocked PC 2002, there are such a checkbox and the 
SSL is necessary.
For the second question, the Windows Authentication is necessary
The folder c:\program files\exchsrvr\OMA\sync is empty

Thanks. Have a good day!

Best Regards,

Jerry Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

Microsoft Security Announcement: Have you installed the patch for Microsoft 
Security Bulletin MS03-026?? If not Microsoft strongly advises you to 
review the information at the following link regarding Microsoft Security 
Bulletin MS03-026 
http://www.microsoft.com/security/security_bulletins/ms03-026.asp and/or to 
visit Windows Update at http://windowsupdate.microsoft.com to install the 
patch.  Running the SCAN program from the Windows Update site will help to 
insure you are current with all security patches, not just MS03-026.

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

0
Jerryw (5)
12/31/2003 10:47:50 AM
Reply:

Similar Artilces:

Outlook 2003: Is there a way to change folder names that are generated when installed?
In my previous version of Outlook 2000 I had a folder named Junk E-mail. The new 2003 version installed it's own folder named Junk E-mail1 (the 1 because there was already a folder in the old version with the exact name) that is associated with filtering within OL. I have since deleted my original folder, but cannot change the name of Junk E-mail1 to just Junk E-mail because OL does not allow you to change this in the folder list, nor can you even delete this folder. Wondering if there was a registry setting or some other alternative for doing this. I used SpamBayes for filtering in my las...

How to stop 'push' messages in Exchange 2003 SP2?
We tried the Treo 700 and decided against it -- partly awaiting MSFP. How do we stop the push messages for the pilot users? We have disabled Mobile Access but message tracking in Exchanges still shows these messages being generated and getting as far as the Categorizer? There are no "push" messages without MSFP. Are you talking about the SMS messages that get generated? If so, remove the Exchange server from the Activesync settings (either on the device, or on the computer where ActiveSync is installed) and it should remove the SMS address of the device. -- Ben Winzenz Ex...

Problems when backups mailbox in Exchange 2003
Hello, We have installed a server running on W2003 Enterprise Edition SP1 and Exchange 2003 Enterprise SP2. We made backups using Backup Exec for Windows Server version 10.0 Rev 5520. Often when the bakups are running the service Exchange Store crash with the nexts erros: ---------------------- Origen: Microsoft Exchange Server Categoria: Ninguno ID suceso: 1000 Tipo: Error Descripcion: Faulting application store.exe, version 6.5.7638.2, stamp 434353c1, faulting module ese.dll, version 6.5.7638.2, stamp 43433bbb, debug? 0, fault address 0x00004b70. ---------------------- Origen: App...

Outlook 2003 #24
I installed Outlook 2003 but when I try to get email I receive the following message: "Error.Object no found" I update Windows and check virus with Norton but it is not working. Could soembody help me? Thanks You will have to create a new profile. Probably you upgraded from 2000? I ahd the same error message, even though all my accounts, settings etc. were copied completely... --DeLa "Manuel Lopez" <lopezl2@attgloba.net> schreef in bericht news:030101c3a572$11a16330$a401280a@phx.gbl... > I installed Outlook 2003 but when I try to get email I > receive th...

exchange component failed to upgrade
history: w2ksp4/e2ksp3->w2ksp4/e2k3->w2k3/e2k3->w2k3sp1/e2k3 : all's well w2k3sp1/e2k3->w2k3sp1/e2k3sp2 all appears to be working fine but the exchange component failed to upgrade. the errors are below (most of the service errors in setuplog can be ignored). Any help is appreciated. Thanks SP2 setup error: The specified module could not be found. Facility: Win32 ID no: c007007e Microsoft Exchange Setup AppEvent Errors: Event Type: Error Event Source: Microsoft Exchange Server Event Category: None Event ID: 5000 Date: 9/13/2006 Time: 6:22:50 PM User: N/A Compute...

Replication not configured on install?
Is there some sort of problem with the SQL Server replication not setting up properly? We went through an install last night and all seemed well, upon inspection nothing is published in SQL Server and Sales For Outlook does not go offline. Is there a problem in the install with Replication not being set up correctly, or is it manual? Thanks, Jake it should be automatic, but this MS, try this: http://www.greatplains.com/techknowledge/techknowledge.asp?id=29538&target=PS -Gary "Jake Horn" <jhorn@sequelnow.com> wrote in message news:e$v0dRgrDHA.3688@TK2MSFTNGP11.phx...

MSExchangeAL Error on Exchange 2000
Hello All, I am just getting an error that goes something like this... I have found some information with this error for 2003 but nothing for 2000. I just finished trying to re-apply post sp3 update and cycled the box. Can anyone help with this error on exchange 2000??? Bob Event Type: Error Event Source: MSExchangeAL Event Category: Address List Synchronization Event ID: 8331 Date: 5/24/2006 Time: 11:32:13 PM User: N/A Computer: MAIL Description: The service threw an unexpected exception which was caught at m:\dsa\src\lra\abv_dg\lservagent.cpp(4664) For more information, click h...

Help with ldifde or adfind AD<>Exchange
* Also posted in the AD forum Hi, I have a request to separate mail-enabled contacts and legitimate exchange mail boxes which are combined in our exchange organization. I'm trying to get this data from the following attribute: msExchHomeServerName msExchHomeServerName: /o=OrganizationName/ou=Mail-01/cn=Configuration/cn=Servers <--- this is where the contacts & mailboxes are combined Here's a sample ldifde command: ldifde -f output.ldf -s dc12003 -d "dc=snetworks,dc=com" -p subtree -r "(&(objectCategory=person)(objectClass=User)(msExchHomeServerName=...

Adding new domain to Exchange 5.5 server
I have a company running Exchange 5.5 that is going to be changing their name and subsequently their domain name. They still however, need to recieve e-mail at the old domain's email addresses. Does anyone know the best and safest way to implement the new domain name within Exchange 5.5 while retaining the old mailboxes and the ability to recieve mail at both old and new e-mail addresses? Also I need to make sure that outgoing messages would be sent from the new addresses. Please Help, Thanks. Be sure to read the entire FAQ after you are done with adding domain http://www.swinc.com/resour...

Outlook 2003, Send/Receive and Continuing on Error
A have a group of three POP email accounts and one IMAP account in Outlook 2003 running off of Exchange 2000. I have email set to auto-receive every 5 minutes. However, every now and then, one of the POP accounts will fail to find a its server and the "Enter Network Password" dialog box will appear. There is nothing wrong with the POP account or its credentials. Over the course of a day, a mail server can hiccup and if should hiccup while Outlook does it's check, this can happen. No big deal, working as designed. What is a big deal though is, when this does happen - that Outlook...

Printing multiple copy reports in Access 2003
I have a custom Access application that handles my companie's Inventory and Invoicing. We are in the process of converting the Invoice report from a dot matrix to a laser printer. This invoice also is used as a delivery ticket which is signed by the customer requiring the laser invoice form to be carbonless. I found a 5 part carbonless laser form that works great and I have been able to use code to print the 5 copies and non-coallated using the PRINTOUT method. I am trying to go with a completely blank invoice form. I have ran into an issue with trying to print on the bottom of the ...

Excel 2003 chart plots wierd on Excel 2007, time value x-axis
Hey all, just upgraded. I have a chart with multiple time value series going out many years, some of the series have data going into the future a while and some only to the current date. I plot the data up to the current date to look at performance against target. With the recent upgrade to 2007, the entire series plots on the x-axis even if I select a subset for the time values on the axis format dialog box. Is this new behavior in 2007? Or did I have the axis as category in 2003 and it converted it when I shifted to 2007? I made this so long ago I don't recall the setup det...

"Insert Item" greyed out in Outlook 2003 beta
Any idea why the "Insert Item" command is greyed out when trying to place shortcuts into the notes area of Contacts, Tasks or Appointments? Note: "Insert File" and "Insert Object" are not greyed out and work fine. ...

ActiveSync #3
I am trying to set up an IPAQ 2210 to sync with Outlook. I am using Outlook 2003, Windows XP, Active Sync 3.7.1 and PPC 2003. When using this set up I cannot get the IPAQ to sync with any of the Outlook components (i.e. Inbox, Calendar, Contacts). This is when trying to sync via the desktop AND server (as we are running Exchange). *Tried Syncing with a PC running Windows 2000 and it synced! using Active Sync 3.7.1, PPC 2003 and Outlook 2003 (sync was via the desktop) Have spoken to HP and as the IPAQ syncs with 2000 as far as they are concerned there is not a fault with the IPAQ. R...

Excel 2003/2007 Compatibility
Excel 2003/2007 - I have hundreds of Excel files created in Excel 2003. There are small graphic files that were pasted, not file/insert into the spreadsheets. When an Excel 2007 person edits it and saved it, the next time an Excel 2003 sp3 user opens the file and tries to print it, that graphic file is much much larger. If I Insert a graphics file using Excel 2003, there is no compatibility problem Does anyone know of a fix or hotfix.? Thanks, Tom... ...

Deleted local ost file to reset things.. now one user when sending email, gets email stuck in the Outbox (outlook 2003)...
I'm really at a loss on this one.. I went through and deleted this users ost file.. so as to resynch with exchange (2007).. now suddenly.. when he emails.. he cant send.. they get stuck in the outbox.. I've seen several threads telling to try this and that.. but none have fixed the problem. I'm not really sure how to go about fixing this one? ...

receiving email in exchange 2003
Having trouble hoping someone can help out. Not sure if my problem is DNS. I have an Exchange server that will send email to outside domains but will not receive. I have it setting behind my firewall. I can see my firewall from out side and it is set to allow www pop3 and SMTP in. I can ping my domain if I type www.domainname.com, mail.domainname.com and ns1.domainname.com. I cannot ping servername.domainname.com My server has a private address where the firewall has a public address. This server is also set to host my web page witch is viewable from outside. In my DNS I have www and mail and...

Excel 2003 New Window
We had a user go to the Excel Window Menu and choose New Window. This no problem working in when I explained the situation to her, but now when we close and reopen the spreadsheet, both windows still open. How can we get only the original workbook window to open and not two? We use a DM5 a document management program. I already checked and it was not saved as a Workspace. Any help is greatly appreciated. Close one of the windows. -- Jim Rech Excel MVP "Sue" <anonymous@discussions.microsoft.com> wrote in message news:540d01c4c67e$507af1b0$a301280a@phx.gbl... | We had ...

Adding a list of email to junk senders 2003.
I used to do this all the time in 2000. I would select a whole bunch of junk email and send it all to the "add to junk senders list" with a toolbar shortcut (i.e. adding that command to the toolbar). A lot faster than doing it one at a time. Now that I have 2003 when I select more than one email the button shades out. There has to be way. Ideas? Thanks. ...

how can I make 2007 excel look like 2003 excel?
I am not convinced that the 2007 interface is better. Please tell me how to make the 2007 excel look like , act like 2003. PLEASE........... MenuExcel http://www.addintools.com/english/menuexcel/ Tooolbar Toggle http://www.toolbartoggle.com -- --- HTH Bob (there's no email, no snail mail, but somewhere should be gmail in my addy) "Doug" <Doug@discussions.microsoft.com> wrote in message news:A27B6B33-F01D-4DDF-8FF2-73DB8F1429E1@microsoft.com... >I am not convinced that the 2007 interface is better. Please tell me how >to > make the 2007 excel look li...

Combo Box stopped working after installing SP3 in Access 2003
After installing SP3 update, multi_column combo boxes now only show the last column. This is one of the many bugs in SP3! The fields that don't show have something in their format property. The ususal culprit is > which forces UpperCase. Simply remove any formatting to these fields and everything should be OK! Other alternative is to uninstall Access then re-install thru SP2! -- There's ALWAYS more than one way to skin a cat! Answers/posts based on Access 2000/2003 Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-formscoding/200711/1...

trying to remove exchange 2003 server.
I have followed KB article 822931. this is a member exchange server in a domain, i have a total of 3 exchange servers. when i go to add/remove to remove exchange it tells me it cannot remove it because there are already accounts on the server still. the servers name is B3. b1 and b2 are still staying online. when i check the B3 administrative group, mailbox stores, mailboxes. i see 3 system users. SMTP (B3-xxxxxxxxxxxxxxxxxxxxx System Attendant SystemMailbox. if i right click on any of these users there is no feature to remove the mailboxes. what can i do??? please help, thank you team!...

exchange 2003 migration #3
Hi All, we are going to migrate our existing exchange 2000 into a new hardware server. New servers are running windows 2003 and exchange 2003. We have 3 remote offices A (A.123.com), B(B.123.com) & C(C.123.com) 3 child domain and 1 root (123.com). All the remote office will do the same migration. Each office has it own exchange server 2000 and AD 2000 servers. We are going to do the migration one by one (one weekend for one office) follow by 3 weeks. For the existing exchange server 2000, it running DNS, WINS and Active directory (DC). Now we want to separate the services into t...

Clients cant update PAB since the move to Exchange 2003!
We currently have a Exchange 5.5 server here and also a Exchange2003 server, which we are about 80% migrated over to. It was just brought to my attention that clients running Older outlook versions than 2003 cannot seem to get any changes to save when they modify PAB details. (Changing a name, email address, etc...) I tried it on two machines running Outlook2003 on the client, and those machines updated PAB info just fine The problem happens on those machines that had mailboxes moved over to the new Exchange Server... But my answer can't be to upgrade everyone to Outlook2003- I need a...

Receving 2 of every email message in OL 2003
My wife's email account receives 2 of every email. My email account is the primary acount, hers is the second account. ...