Exchange 2003 installed SP2 now IMF is not working.

I had Exchange 2003 SP1 and installed the IMF.  
I heard that SP2 has the IMF bulit-in.
During the SP2 install it said I had to uninstalled the old IMF, which I did.
I then installed Exchange 2003 SP2,  I see the tabs in the "System Manager", 
Global Settings, "Message Delivery"  But no IMF portion under the SMTP.

I tried to reinstalled the IMF but still it doesn't show up under the SMTP 
protocals.

What am I doing wrong?
0
2/27/2006 3:05:26 AM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
564 Views

Similar Articles

[PageSpeed] 56

Within system manager, go to protocols|smtp and select Properties, the 
Advanced button and then the edit button.  Then select the checkbox for 
enabling IMF.  Be sure to remove IMF 1 before doing this though.  After 
enabling IMF then go back to "Message Delivery" to configure IMF.  ...not 
documented very nicely to say the least.

"support at Marin" wrote:

> I had Exchange 2003 SP1 and installed the IMF.  
> I heard that SP2 has the IMF bulit-in.
> During the SP2 install it said I had to uninstalled the old IMF, which I did.
> I then installed Exchange 2003 SP2,  I see the tabs in the "System Manager", 
> Global Settings, "Message Delivery"  But no IMF portion under the SMTP.
> 
> I tried to reinstalled the IMF but still it doesn't show up under the SMTP 
> protocals.
> 
> What am I doing wrong?
0
chambo (1)
2/27/2006 3:21:27 AM
- If you installed IMF v1 (a separate download prior to SP2), uninstall it 
from Add/Remove programs.
- If you did not reinstall IMF v1 on top of SP2, enable IMF v2 in SMTP 
virtual server properties
http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html

-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"support at Marin" <supportatMarin@discussions.microsoft.com> wrote in 
message news:565BC1B6-7EF6-43A3-8AC9-C5EF293271F2@microsoft.com...
>I had Exchange 2003 SP1 and installed the IMF.
> I heard that SP2 has the IMF bulit-in.
> During the SP2 install it said I had to uninstalled the old IMF, which I 
> did.
> I then installed Exchange 2003 SP2,  I see the tabs in the "System 
> Manager",
> Global Settings, "Message Delivery"  But no IMF portion under the SMTP.
>
> I tried to reinstalled the IMF but still it doesn't show up under the SMTP
> protocals.
>
> What am I doing wrong? 


0
bharatsuneja1 (3146)
2/27/2006 3:23:10 AM
It's funny that you just replied.  I googled about this problem and found 
your blog site, it answered my question very quickly.  I spent more time 
tried to find your e-mail address to thank you.  BTW: I am up in Petaluma 
about 60 mile north of Fremont.

"Bharat Suneja" wrote:

> - If you installed IMF v1 (a separate download prior to SP2), uninstall it 
> from Add/Remove programs.
> - If you did not reinstall IMF v1 on top of SP2, enable IMF v2 in SMTP 
> virtual server properties
> http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html
> 
> -- 
> Bharat Suneja
> MCSE, MCT
> www.zenprise.com
> blog: www.suneja.com/blog
> -----------------------------------------
> 
> 
> "support at Marin" <supportatMarin@discussions.microsoft.com> wrote in 
> message news:565BC1B6-7EF6-43A3-8AC9-C5EF293271F2@microsoft.com...
> >I had Exchange 2003 SP1 and installed the IMF.
> > I heard that SP2 has the IMF bulit-in.
> > During the SP2 install it said I had to uninstalled the old IMF, which I 
> > did.
> > I then installed Exchange 2003 SP2,  I see the tabs in the "System 
> > Manager",
> > Global Settings, "Message Delivery"  But no IMF portion under the SMTP.
> >
> > I tried to reinstalled the IMF but still it doesn't show up under the SMTP
> > protocals.
> >
> > What am I doing wrong? 
> 
> 
> 
0
2/27/2006 3:31:27 AM
Thanks for posting! I try not to post my address on web pages and in public 
newsgroups - but it shouldn't be too hard to find. :)
-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"support at Marin" <supportatMarin@discussions.microsoft.com> wrote in 
message news:D1046986-97B9-4C53-99E0-3FF9E47D7A83@microsoft.com...
> It's funny that you just replied.  I googled about this problem and found
> your blog site, it answered my question very quickly.  I spent more time
> tried to find your e-mail address to thank you.  BTW: I am up in Petaluma
> about 60 mile north of Fremont.
>
> "Bharat Suneja" wrote:
>
>> - If you installed IMF v1 (a separate download prior to SP2), uninstall 
>> it
>> from Add/Remove programs.
>> - If you did not reinstall IMF v1 on top of SP2, enable IMF v2 in SMTP
>> virtual server properties
>> http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html
>>
>> -- 
>> Bharat Suneja
>> MCSE, MCT
>> www.zenprise.com
>> blog: www.suneja.com/blog
>> -----------------------------------------
>>
>>
>> "support at Marin" <supportatMarin@discussions.microsoft.com> wrote in
>> message news:565BC1B6-7EF6-43A3-8AC9-C5EF293271F2@microsoft.com...
>> >I had Exchange 2003 SP1 and installed the IMF.
>> > I heard that SP2 has the IMF bulit-in.
>> > During the SP2 install it said I had to uninstalled the old IMF, which 
>> > I
>> > did.
>> > I then installed Exchange 2003 SP2,  I see the tabs in the "System
>> > Manager",
>> > Global Settings, "Message Delivery"  But no IMF portion under the SMTP.
>> >
>> > I tried to reinstalled the IMF but still it doesn't show up under the 
>> > SMTP
>> > protocals.
>> >
>> > What am I doing wrong?
>>
>>
>> 


0
bharatsuneja1 (3146)
2/27/2006 3:40:39 AM
I also have seen a situation where you had to remove the old version of the 
IMF using the same user account that installed it!

-- 
Jim McBee
Blog: http://mostlyexchange.blogspot.com
Web: http://www.somorita.com



"Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
news:OpXrk00OGHA.812@TK2MSFTNGP10.phx.gbl...
>- If you installed IMF v1 (a separate download prior to SP2), uninstall it 
>from Add/Remove programs.
> - If you did not reinstall IMF v1 on top of SP2, enable IMF v2 in SMTP 
> virtual server properties
> http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html
>
> -- 
> Bharat Suneja
> MCSE, MCT
> www.zenprise.com
> blog: www.suneja.com/blog
> -----------------------------------------
>
>
> "support at Marin" <supportatMarin@discussions.microsoft.com> wrote in 
> message news:565BC1B6-7EF6-43A3-8AC9-C5EF293271F2@microsoft.com...
>>I had Exchange 2003 SP1 and installed the IMF.
>> I heard that SP2 has the IMF bulit-in.
>> During the SP2 install it said I had to uninstalled the old IMF, which I 
>> did.
>> I then installed Exchange 2003 SP2,  I see the tabs in the "System 
>> Manager",
>> Global Settings, "Message Delivery"  But no IMF portion under the SMTP.
>>
>> I tried to reinstalled the IMF but still it doesn't show up under the 
>> SMTP
>> protocals.
>>
>> What am I doing wrong?
>
> 


0
jmcbee9404 (625)
2/27/2006 4:41:26 AM
That's right - or in some cases if it didn't show up in Add/Remove Programs, 
you reinstalled IMF v1 and then uninstalled it before reinstalling SP2. :)
-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"Jim McBee [MVP Exchange]" <jmcbee@cta.spambegone.net> wrote in message 
news:OhswGg1OGHA.668@TK2MSFTNGP11.phx.gbl...
>I also have seen a situation where you had to remove the old version of the 
>IMF using the same user account that installed it!
>
> -- 
> Jim McBee
> Blog: http://mostlyexchange.blogspot.com
> Web: http://www.somorita.com
>
>
>
> "Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
> news:OpXrk00OGHA.812@TK2MSFTNGP10.phx.gbl...
>>- If you installed IMF v1 (a separate download prior to SP2), uninstall it 
>>from Add/Remove programs.
>> - If you did not reinstall IMF v1 on top of SP2, enable IMF v2 in SMTP 
>> virtual server properties
>> http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html
>>
>> -- 
>> Bharat Suneja
>> MCSE, MCT
>> www.zenprise.com
>> blog: www.suneja.com/blog
>> -----------------------------------------
>>
>>
>> "support at Marin" <supportatMarin@discussions.microsoft.com> wrote in 
>> message news:565BC1B6-7EF6-43A3-8AC9-C5EF293271F2@microsoft.com...
>>>I had Exchange 2003 SP1 and installed the IMF.
>>> I heard that SP2 has the IMF bulit-in.
>>> During the SP2 install it said I had to uninstalled the old IMF, which I 
>>> did.
>>> I then installed Exchange 2003 SP2,  I see the tabs in the "System 
>>> Manager",
>>> Global Settings, "Message Delivery"  But no IMF portion under the SMTP.
>>>
>>> I tried to reinstalled the IMF but still it doesn't show up under the 
>>> SMTP
>>> protocals.
>>>
>>> What am I doing wrong?
>>
>>
>
> 


0
bharatsuneja1 (3146)
2/27/2006 5:00:03 AM
Reply:

Similar Artilces:

Installing Money on External Drive?
I have an external drive I've been using mainly for backup and it has occured to me to (re)install Money on that drive, which being used less, might last longer than the internal hard drive. Can this be done and are there any potential pitfalls? TIA Jim On Fri, 26 Feb 2010 20:37:28 -0600, kapjim@example.com wrote: >I have an external drive I've been using mainly for backup and it has >occured to me to (re)install Money on that drive, which being used >less, might last longer than the internal hard drive. Can this be >done and are there any potential pitfall...

econnect 9.0 installation com+
I am installing eConnect 9 on a local machine with SQL Server Express and GP 9 installed. Running WinXP Pro sp2. When I get to the end of the installation process and need to enter the Domain/user and pass, I enter "eConnect" as the user I created in users and Groups. "eConnect" user is part of the admin group. I receive the following errors and installation fails. "The eConnect Incoming Service Returned the following error: Status Invalid Service Account" "The eConnect Outgoing Service Returned the following error: Status Invalid Service Account" ...

Referencing the Baseline Work field
All, I'm trying to create a calculated field that takes the contents of the Baseline Work field and multiply by the Physcial % Complete field. The formula is ([Baseline Work] * ([Physical % Complete]/100)). I get some screwball number, so to verify the contents of the Baseline Work field, I created a custom field (Baseline0Work) that just references that field, ([Baseline Work]). The number in the Baseline0Work field does not match what shows in the Baseline Work field. In fact, for one task, the Baseline Work field shows 6256 and the Baseline0Work field shows 375360. What's g...

Removing Exchange User Attributes and the ADC
We merged an ADMTv2 created user account with an ADC created Contact, rather that the ADC created Disabled User. We would now like to get rid of the user account's association with the Contact info and merge the user account w/the ADC Disabled user; however, when we try to do that - using the ADClean util. - ADClean tells us we cannot as the user account is already mail enabled. Removing the existing Exchange Attributes on the users account suggests its self, however, when we go to do that all sorts of warnings come up (I'm somewhat familiar with the issues but need more insi...

how to convert to metric system in visio 2003?
how to convert to metric system in visio 2003? On Tue, 3 Mar 2009 00:00:00 -0800, alsari <alsari@discussions.microsoft.com> wrote: >how to convert to metric system in visio 2003? Don't be reluctant to tell us what you want to do. We can only guess otherwise. Do you want to use metric rather that imperial measurement templates and stencils? Do you want to convert current diagrams to metric? Do you just want to show measurements in metric units? Metric templates and stencils may not have been installed on your system. Use menu Tools -> Options to set the default measurement t...

Outlook 2003 Outlook Today Problem
I installed Office 2003 Standard over top of Office 2000 Professional. I'm running Windows XP Home Edition, Outlook 2003 will not let me permanently customize Outlook Today. When I click on customize it presents the menus but is unable to find the graphics such as Winter, Summer, etc. It lets me select summer for instance and when I save the changes I get the summer scheme. But, when I exit Outlook and return my saved preferences are gone. There also appears to be graphic place holders on the Outlook Today screen, no 'x's just blank little squares. In the black date bar o...

How do I open doc's from Publisher 2000 when I am using Pub 2003?
I recently purchased Publisher 2003 and can't seem to edit any document from a previous version. Are you running Norton AV? Try disabling NAV Script Blocking ~~~~~~~~~~~~~~~~~~~~ Start NAV Click Options. If a menu appears when you click Options, then click NortonAntiVirus. The Norton AntiVirus Options dialog box appears. Click Script Blocking. Uncheck Enable Script Blocking (recommended). Click OK. Restart the computer if prompted to do so. -- JoAnn Paules MVP Microsoft [Publisher] "GAR" <GAR@discussions.microsoft.com> wrote in message news:01222D01-7A00-4...

REstoring a mail sotre to a newly installed exchange 2003
Hi, I have a windows SBS 2003 server installed with a couple of mailboxes on it. I backed up the mail store then decided to reinstall the OS. The reason to do this was to partition the disk differently. So I installed the OS from scratch, and now I need to restore my mail store backup done using ntbackup. Should I recreate the old users on my SBS2003 system or should I just restore the mail store on top of the exisiting mailstore created by the fresh installtion of the OS. I didn't backup anything else but the mailstore. The newly installed server uses the same domain name as the ol...

Exchange Administrator #2
Hey, I just installed Exchange 2003 on Windows 2003 server. But when i open up Exchange Adminstrator, I keep on getting this error message, how do i fix this problem? Error: Title: Microsoft Exchange Administrator Message: A Connection could not be made to the microsoft exchange server computer 'EXCH'. The Microsoft exchange server computer does not respond. Microsoft Exchange Directory ID no: DS_E_Communications_Problem You use Exchange System Manager, and ADUC - not Exchange Administrator, to manage E2000/2003. Did you have a 5.x server before? erbeh wrote: > Hey, >...

OE6 fails after installing Office 2000
The help of the assembled multitudes is welcomed: I tried to install MS Office 2000 Premium into an environment containing MSIE6.0 and Outlook Express 6.0 (with full SP updates.) OS is Windows ME, also with full updates. Result was corruption of Outlook Express. I could view email headers and previews, but could not launch email messages and/or print them. Further, the addressbook disappeared. When I tried to access address book, I was told that the system was improperly installed and I should reinstall. Removing Office 2000 from the system restored functionality to Outlook Express. I ...

Help Microsoft Office 2003
After now using Microsoft Office 2003 for about 3 months now, have suddenly noticed that my email messages have just started showing strange symbols for certain punctuation. This does not show as I type... but the recipent sees these symbols when the message is received. I can see it when they reply back. The strange symbols show for the apostrophe and sometimes for the exclaimation. I do not recognize the symbols. I do not have caps lock on, do have number lock on. None of the symbols show on my keys. Help?! Thanks! Kim it's caused by character encoding. What email client and...

Exchange 2003 SBS Attachment filtering in admin
Folks: I have set up SBS 2003 / Exchange on our server some time ago. I have been trying to find the location to add an additional attachment to the exclude list on incoming mail. (Attachment filtering). I have looked for some time and cannot find the UI to do this in the system manager. Could someone point this location out to me? Thanks d "D S" <nobody@nowhere.com> wrote in message news:uPeCkbUrGHA.4992@TK2MSFTNGP05.phx.gbl... > Folks: > > I have set up SBS 2003 / Exchange on our server some time ago. I have > been trying to find the location to a...

Symantec Mail Security for Exchange
Does anyone know if Symantec Mail Security for Exchange 5.0 will work on the Standard Edition of Exchange 2000 sp3? It says Enterprise Edition in the sys requirements but no where does it say the word STANDARD. If anyone can help before I purchase this software that would be great. Thanks, Chad WEBIT Services On 3 Nov 2006 13:50:18 -0800, "crdvds" <crdvds@gmail.com> wrote: >Does anyone know if Symantec Mail Security for Exchange 5.0 will work >on the Standard Edition of Exchange 2000 sp3? > >It says Enterprise Edition in the sys requirements but no where does ...

My Exchange server will not make new mailboxes
I had one e-mail server on this domain it was giving us trouble so I installed a new server on the domain and made it an exchange server. I moved all the mailboxes that where in use to the new e-mail server. I wait two weeks and shut down the old server, but now when I create a new user in active directory and tell it to create a mailbox it looks as if it creates one. When I look in the properties of the user and go to the e-mail address tab it is blank. When I right click on the users name and go to exchange task it gives me the option to move the mailbox to the old server which is ...

Outlook 2003 from SBS2003
Hi, After we upgraded our server to SBS2003 over the weekend and as a part of this rollout all our client machines running XP and Office XP were upgraded to the Outlook 2003 client. Since this has occured no one can use word 2002 (Office XP) as the default Message editor. It appears that Outlook 2003 has changed the default setting for saying Microsoft Word edit to now say Office Word 2003 which by the way is greyed out. Probably due to the fact that none of the clients have office 2003 installed on them on the new Outlook 2003 that occured during this upgrade. Any idea's wo...

Uprage to 2003 from 2000
Hello, Over the weekend I have installed an exchange 2003 server within the same domain as an exchange 2000 server. All is going well except this morning I am getting alot of reports from users that they're emails are bouncing back with a "mailbox over the size limit error" I normally hear of these all the time, but I'm finding that this morning I've gotten a lot of complaints. When I look at the users mailbox in ESM, for some reason alot of them are much larger than the size limit that they have on their mailboxes. For instance, one user has a limit of 350000 yet...

Full screen doesn't works in Word 8 for mac
Hello everybody Strangely my full screen option doesn't work in Word. It only enlarge the window of my file but background and other opened applications are still visible. Thanks for any clue Full screen mode functions in Pages so I don't think it's a system issue -- Constance Hi Constance, the fullscreen view in Word does not really deserve that name; all it does is hide the toolbars and the rulers. It is nowhere near the fullscreen view in Pages, which hides anything not related to the currently active Pages document. Sorry; there's not much you can do ...

Best Work at Home Jobs Online
Are you looking for online jobs for college students? Or are you simply looking for the best work at home jobs online so that you don't have to work that boring 9 to five job any more? Well if you are you a college student who doesn't have time for a full time job but needs some extra cash and you're looking for online jobs from home or you're someone who simply needs a different line of work, then you've come to the right article! Today a lot of people are looking for online work and are getting into what is known as affiliate marketing. Why? Because it has a l...

Make outlook 2003 start in favorites
I am trying to get my outlook 2003 to startup the left pane in th Favorites tab, instead of the Mail tab. It is annoying for me to hav to switch tabs every time i start it up, as I prefer to be in m favorites. How can this be done ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ...

MSN email acc in Outlook 2003
Hi. I'm a Hotmail Plus user but it seemed that I can't use the Outlook 2003 to retrieve my emails. The error: Task 'MSN: Folder: Inbox Synchroning headers.' reported error (0x800CCF4): 'An unknown error has occured. Please save any existing work and restart the program.' This error occurs only with MSN email account. The error still occurs even though I removed and added the account again. I even restart Outlook and it still the same thing. I tried adding my msn email account at work using Outlook 2003. It works there but apparently, not at home. I tried on...

MX question on Exchange 2003
When I try to send mail to any user in the domain graphics.ucsd.edu the mail can not be delivered because there first MX record that points to 132.239.95.98 doesn't have port 25 open for mail. So my server tries only that server for tree days then it gives up. First of all, why doesn't my server try any other server with lover priority? And what is the reason to stop port 25 on their first MX server? I have an Exchange 2003 server with sp1 running on a windows 2003 server RO wrote: > When I try to send mail to any user in the domain graphics.ucsd.edu > the mail can not b...

Exchange 2003 Mail between servers stops after a few days
Hi all, I have an odd situation where mail destined for a different administrative group in the same domain stops after a few days; a restart of the server where mails are queing clears the problem. The destination admin group is attached via a connector (smtp), and it's this connector that goes into a retry state under fault conditions. A bridgehead at either end is used, although looking at message tracking suggests the bridge-heads are not being used. Local mail delivery is unaffected, only mail to the remote admin group is affected. There are firewalls involved: the sites are...

Exchange 5.5 internal site problem
Hi, I am using exch 5.5 with 2 srvrs in a single sit , with a mail content scanner enigine on a diff srvr , when i forward mail fm content scanner to first srvr , the mail flow works properly , but when i forward it to second srvr ( which was buileded later) , the recipients on 1 st server dont get internet mails . Can anyone HElp. ...

having renamed a workbook my password does not work
yesterday I split and renamed a huge excel workbook which was password protected. Today the password does not allow me to open either document. I have been using the password for ages and know it is case sensitive. Help Did you hit the caps lock by mistake? Lyndsayd wrote: > > yesterday I split and renamed a huge excel workbook which was password > protected. Today the password does not allow me to open either document. > I have been using the password for ages and know it is case sensitive. > > Help -- Dave Peterson ...

Exchange 2003 migration #4
Hi, Can you please advise me few steps or provide some links to my problem. (I am inexperienced in dealing with exchange :)). I am running MS Exchange 2003 on SBS 2003. I need to move the Exchange to different server (windows 2003 std in the same domain, I have also bought new Exchange 2003 for it) and then get rid of the source server at all. What is the best approach to perform this migration? Thank you very much in advance, Greg The move mailbox wizard will allow you to move mailboxes between servers. The best approach is to bring the new box up in the same Exchange org a...