Exchange 2003 doesnt send email while logged on

When im logged onto the server using RDP or from the server console
itself all of my SMTP outbound smtp emails are queued.  Once I log off
the server everything works correctly.  The accounts im using to log on
are the domain admins accounts and even the local admin account,
neither works.  I tried running domainprep and forestprep while logged
on as domain admin but that didn't resolve the issue.  

Any ideas??

0
Bbruce2k5 (19)
5/8/2006 2:53:00 PM
exchange.admin 57650 articles. 2 followers. Follow

10 Replies
371 Views

Similar Articles

[PageSpeed] 31

On 8 May 2006 07:53:00 -0700, Bbruce2k5@gmail.com wrote:

>When im logged onto the server using RDP or from the server console
>itself all of my SMTP outbound smtp emails are queued.  Once I log off
>the server everything works correctly.  The accounts im using to log on
>are the domain admins accounts and even the local admin account,
>neither works.  I tried running domainprep and forestprep while logged
>on as domain admin but that didn't resolve the issue.  
>
>Any ideas??


What AV are you using on the Exch Server? 
0
adavid (8731)
5/8/2006 2:59:47 PM
AV is currently disabled.

0
Bbruce2k5 (19)
5/8/2006 3:08:21 PM
Are you pushing any group policies onto the user account you are logging on 
with? Something that could be blocking outbound ports. For example, Windows 
Firewall?

Nue
<Bbruce2k5@gmail.com> wrote in message 
news:1147100901.080963.291060@g10g2000cwb.googlegroups.com...
> AV is currently disabled.
> 


0
imaneophyte (3004)
5/8/2006 3:22:26 PM
No, this server is running Windows 2003 R2 with sp1 and the firewall is
turned off.  There are no group policies in effect.  The Exchange 2000
servers in the same site do not have this problem.

0
Bbruce2k5 (19)
5/8/2006 3:28:51 PM
I dont know if this helps but if I run message tracking it shows the
message going to the smtp queue, then hitting the other exchange box
that contains the message recipient, then it comes back to the
originating server and starts the process again.  It pretty much goes
into an endless loop.   However, once Im logged off it will send the
message without looping at all.

0
Bbruce2k5 (19)
5/8/2006 3:33:29 PM
On 8 May 2006 08:08:21 -0700, Bbruce2k5@gmail.com wrote:

>AV is currently disabled.


Any other 3rd party software? 
0
adavid (8731)
5/8/2006 3:44:11 PM
On 8 May 2006 08:28:51 -0700, Bbruce2k5@gmail.com wrote:

>No, this server is running Windows 2003 R2 with sp1 and the firewall is
>turned off.  There are no group policies in effect.  The Exchange 2000
>servers in the same site do not have this problem.


Firewall policies are applied to computers, not users, so it wouldnt
be that regardless.
0
adavid (8731)
5/8/2006 3:46:20 PM
On 8 May 2006 08:33:29 -0700, Bbruce2k5@gmail.com wrote:

>I dont know if this helps but if I run message tracking it shows the
>message going to the smtp queue, then hitting the other exchange box
>that contains the message recipient, then it comes back to the
>originating server and starts the process again.  It pretty much goes
>into an endless loop.   However, once Im logged off it will send the
>message without looping at all.


How about cranking up diags on the MSExchangeTransport for that server
in ESM and test?
0
adavid (8731)
5/8/2006 3:47:07 PM
VPN connections?
What other software is installed on that machine?

Bbruce2k5@gmail.com wrote:
> When im logged onto the server using RDP or from the server console
> itself all of my SMTP outbound smtp emails are queued.  Once I log off
> the server everything works correctly.  The accounts im using to log on
> are the domain admins accounts and even the local admin account,
> neither works.  I tried running domainprep and forestprep while logged
> on as domain admin but that didn't resolve the issue.  
>
> Any ideas??
>
>   

-- 
Text from most Windows dialogs can be copied to clipboard with Ctrl-INS.

Free productivity applications suit - www.openoffice.org
Free Internet calling - www.skype.com
Free SQL database Firebird - full support for transaction control, 
triggers, stored procedures, partial SQL-99 compliance
http://www.ibphoenix.com/main.nfs?a=ibphoenix&s=1142758270:704186&page=what_is_interbase
0
kpalagin (1838)
5/8/2006 4:24:04 PM
Problem resolved, it turned out the virus scan was enabled  Symantec
corporate v 10

0
Bbruce2k5 (19)
5/8/2006 5:52:28 PM
Reply:

Similar Artilces:

Outlook 2003 and "Check Names"
Hi, We are testing Outlook 2003 at our office now and there is one very frustrating "feature" that is bugging all of us. When we create a new e-mail message and type in the first name of a person from the global address book and hit ctrl- k to check the name...we get a response that Outlook doesn't recognize the name and there are "no suggestions". The only way Check Name will successfully resolve the name is if we type it last name first (ie, Gates, Bill). This was not the case in Office XP or Outlook 2000. You could search by first name (or partial first name)...

How do I get OL 2003 to back up everythihg in it automatically
I am trying to find out if there is a possibility in Outlook 2003 to save and back up all my Outlook 2003 Info , including contacts, e-mails (received and send) automatically rather than having to do it manually everytime I exit the program? you can use a script and make a copy before you open outlook or use a backup tool to make a copy of the pst and your other files as needed. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ ...

removing replicated table information from MS Office Access 2003
I have a tool that exports .xml files which are then imported into a table. If I import the file without any replicated information (ie. s_ColLineage, etc) how would this affect the database? Is it safe to do this? Would I be better off just making the tables not replicable? Thanks On Tue, 4 Mar 2008 03:33:07 -0800, DukeJon <DukeJon@discussions.microsoft.com> wrote: Assuming your Access database does not need replicating, yes, it is safe to omit those fields during import. -Tom. >I have a tool that exports .xml files which are then imported into a table. >If I import the f...

access 97 backend with 2000, 2002, and 2003 front ends
Is this possible to have the 97 users with 97 front end, 2000 users with 2000 front end, 2002 users with 2002 front end, and 2003 users with 2003 front end all linked up to an access 97 backend? We are currently planning on upgrading workstations with either 2000, 2002, 2003. the criteria for the specific version will depend on the IT department. I would like to know if we have several different office versions will it work to have access 97 as a back end?? thanks in advance jung That should work fine. Same rules as usual: make sure everyone has their own copy of the front end, preferably ...

Exchange for remote users/offices
Up to this point i've used SBS 2003 with POP3 (using Popbeamer)...the reason i chose this from the get go was because we have about 15 users here on site and about another 20 that are scattered across the globe. I didn't want to be in charge of mail for those that weren't here remotely, so figured just using the POP3 route was the way to go. Well, i'm preparing to move to SBS 2008 and REALLY want to set it up as a true Exchange server hosing the mail. But, again, am not sure i want to deal with the other 20 users if i don't have to. So, is there a way to set up ...

Inconsistent DBASE after doing a restore of Exchange 5.5 Dbase
Tried moving my dying ex 5.5 server to new hardware this weekend and it failed because the restore did not bring over a log file and left the dbase in an inconsistant state. Has any one had this happen to them or heard of this happening. Using Vertias backup Exec 10.d, The error I recieved when I tried to start the dbase after the restore was: EVENT ID 5000, could not start the information store, 0x8004010f in the app log, and in the system log was the info store service terminated wth service specfic error, 2147746063. Another question, since my dbase is 26gb and I can't copy it acros...

Crash on 'Send"
My wife's Intel Celeron running ME started having this problem sporadically - now constantly. Outlook 2000 receives OK - everything seems fine until you hit the 'Send' button then Outlook crashes giving an error message that says 'Outlook has caused an error in <unknown> and has to shut down. If the problem persists you may have to restart your computer.' Re-starting however has no effect. I have re-installed Office. Used 'Detect & Repair' under the 'Help' tab, and installed all patches/updates from the Office site. But this error continues, now...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Can I send a recurring e-mail automatically each week
I want to send a e-mail with the same verbiage to the same person once a week and make it a recurrence with no end date. Can I set this up once in Outlook so it is scheduled automatically? -- Microsoft Office 2003 Version Students and Teachers Edition Windows Vista Home Premium Thank-you Happy new Year!! Carl R ...

"The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action"
I have setup a number of user accounts and the relative mailboxes without any problem. However, since this afternoon, if I try and connect to a newly mailbox through the email accounts wizard I get the following error message: "The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action". This also occurs when I go to File>Open>Other User's Folder... and I try and lookup an existing account/mailbox that I know I have permission to. I know Outlook is connected to the Exchange server (I can ping, send and receive emails) ...

Recieve Mail Before Sending
How do I set up Outlook 2003 to recieve mail before sending Set your send/receive group settings to receive and not send. Or are you talking about setting authentication? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Keith <anonymous@discussions.microsoft.com> asked: | How do I set up Outlook 2003 to recieve mail before sending ...

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

Password Issue with MS Money 2003
Hello, I am not familiar with newsgroups but I hope it is a forum to seek assistance. I am unable to reach MS support via email from my home computer on this issue. My Money 2003 requires a net passport password to open my account in Money that I have successfully accessed for approximately 12 months. It does not recognize my password now. I have attempted several times with my existing password, changed my net passport password, even uninstalled and re- installed MS Money 2003 to gain access to my account. Nothing has worked. Each time it states I have failed to enter the corr...

[Exchange 2003] Mail enabled public folder and sender address
I have a Windows 2003 domain with a native mode Exchange 2003 organization; there are some mail enabled public folders. When a user replies to a message in a public folder, the outgoing mail's sender address is the user's one; I want it to be the public folder's one, or at least I'd like the "reply-to" address to be set to the public folder's. How can I accomplish this? Thanks Massimo You would need to grant the user permissions to be able to Send As the public folder. By default, when you reply to a message that is in a PF, the PF is not composing the ...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

hyperlinking email addresses
I have a list of email addresses that have hidden text before the first letter of the email address. I tried all the functionalities to get rid of this spacing/hidden text, but, it does not work. Now I am trying to hyperlink the email addresses, how do I do that? Most likely a non-breaking space...........char 160 CLEAN and TRIM will not pick it up. Try Edit>Replace What: Alt + 0160(on numpad) With: nothing Replace all. Gord Dibben MS Excel MVP On Sat, 9 Jan 2010 13:44:01 -0800, CharlesZ <CharlesZ@discussions.microsoft.com> wrote: >I have a ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Addressing within Exchange 2003
We are running Exchange 2003 SP2. We setup an MX record for a external email(alumni.cup.edu) these mailboxes do not exist within our exchange org. But when we send email to these externals email mailboxes we are getting the following NDRs: #5.5.0 smtp;550 Mailbox unavailable. #5.4.0 Is there a way in exchange to ignore these email address so that we don't get the NDR from within our Exchange Org? On Fri, 4 Aug 2006 08:08:02 -0700, Sabo, Eric <sabo_e@cup.edu> wrote: >We are running Exchange 2003 SP2. We setup an MX record for a external >email(alumni.cup.edu...

how do i add "Software Digrams" Folder in my Visio 2003
how do i add software diags folder in visio 2003 version. Like if i go to File->New it shows folders like brainstorming, project schedule, block diagrams but in my case its missing the Software Diags folder which contains activity diags, web mock ups, use case diags etc. please let me know how to get that template. thanks. Ankur What edition of Visio are you using? Check by going to the About Microsoft Office Visio dialog from the Help menu. "Ankur" <Ankur@discussions.microsoft.com> wrote in message news:F0D10BF0-A059-4A9C-B615-B99F3916F4E5@microsoft.com... > how...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Exchange 2k3 imap VS startup
I have an E2k3 SP1 enterprise edition server. Whenever I reboot, the IMAP4 Virtual server does not start back up. I have to go into Exchange System Manager and manually start it. How do I make it start automatically? Tim How is the service set up - to start manually or automatically? Also, I'd check the dependencies the service has. It may be that it's trying to start before the other services have completed starting. Missy "Tim" <tjc7546@yahoo.com> wrote in message news:u14PBseFFHA.3120@TK2MSFTNGP12.phx.gbl... I have an E2k3 SP1 enterprise edition serve...

Email Router Failing with System.UriFormatException: Invalid URI:
I cannot seem to get a handle on this, even with a very basic email workflow rule. The rule is simply to watch test@mydomain.com. If any email goes in, send a notification email to user@mydomain.com The Server has the following error. Anyone have any ideas? Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 1/21/2007 Time: 4:01:50 PM User: N/A Computer: IAHSR0002 Description: System.UriFormatException: Invalid URI: The hostname could not be parsed. at System.Uri.Parse() at System.Uri..ctor(String uriString, Boolean dontEscape) at Sy...

Exchange 2007 across account search
Does Exchange 2007 has an option to search all users mail for keywords? That all SBS workgroup users can search for messages to/from all other users. Is there any advanced indexing system to speed up search results? Thanks! On Tue, 26 Jan 2010 14:22:12 +0200, "Ronald" <2omikk@gmail.com> wrote: >Does Exchange 2007 has an option to search all users mail for keywords? >That all SBS workgroup users can search for messages to/from all other >users. >Is there any advanced indexing system to speed up search results? > >Thanks! > Bunch of ...

Incoming email slow to come in
Don't know if anyone can help, but here goes. We are running an Exchange 5.5 server and I am running Outlook 2003. Email that is sent to me internally is very slow to arrive (up to 30-45 seconds), including email I send to myself. Nobody else in my immediate vicinity is having the same issue, their email arrival is instant. We have reviewed Outlook settings and they are identical. One strange thing is this: If I send myself an email, don't do anything, it will come in within 30-45 seconds. However, if I send myself an email, then immediately send another email both of them will ...

Office 2003, Outlook (Outlook Today)...
OK, this is driving me nuts. I note that w' 2003 (and XP (2002)?) the default install sets the startup folder to the Inbox. IIRC, one of the earlier Offices installed Outlook to startup w' that "all in one view" - Outlook Today. So just as a wee test - I thought I'd try that for a while, and indeed I found it quite handy to be able to see all pertinent data on the one screen. *However* (and I'm wondering if this is the case with others), I *HAVE* to use my mouse, whenever I switch to the Inbox, or Calendar, or Tasks to get the damn focus onto a 'sujbect&...