Exchange 2003 Cluster and HTTPS OWA

Hi,

I am trying to setup a pair of servers in a active/passive cluster.  I don't 
currently have the option for a frontend server so the current live server 
will be taking outlook 2003 clients plus I want to enable OWA.  I am testing 
this at the moment and have setup a CA to provide a cert for one server and 
tested https access fine.  Of course when I fail over the cert isn't 
resident on the second server and https fails.  I could create a new cert 
for this second server im sure, however, I would imagine that I would only 
purchase a single cert from verisign therefore my question is:  Is it 
possible to add the same cert onto both servers?

thanks
Andy 


0
andyjg247 (11)
12/29/2005 12:27:26 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
473 Views

Similar Articles

[PageSpeed] 23

Yes.  Generate the cert request on one server and then install it there. 
Then export it and install it on the second server.  Make sure the name on 
your cert is the public name you will be using for OWA and not the name of 
the cluster node.

-GT
"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
> Hi,
>
> I am trying to setup a pair of servers in a active/passive cluster.  I 
> don't currently have the option for a frontend server so the current live 
> server will be taking outlook 2003 clients plus I want to enable OWA.  I 
> am testing this at the moment and have setup a CA to provide a cert for 
> one server and tested https access fine.  Of course when I fail over the 
> cert isn't resident on the second server and https fails.  I could create 
> a new cert for this second server im sure, however, I would imagine that I 
> would only purchase a single cert from verisign therefore my question is: 
> Is it possible to add the same cert onto both servers?
>
> thanks
> Andy
> 


0
GT
12/29/2005 1:43:18 PM
Hi,

Thanks for the reply.
To install the first cert I used IIS to create a request then created it on 
my CA.  I could then finalise the request on the first server.  How would I 
"finalise" this request on the second server without creating a new cert 
request?
Or is there a different method?

thanks


"GT" <DSS4u@+++nospam+++HOTMAIL.COM> wrote in message 
news:YJRsf.5745$l87.536186@news20.bellglobal.com...
> Yes.  Generate the cert request on one server and then install it there. 
> Then export it and install it on the second server.  Make sure the name on 
> your cert is the public name you will be using for OWA and not the name of 
> the cluster node.
>
> -GT
> "Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
> news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
>> Hi,
>>
>> I am trying to setup a pair of servers in a active/passive cluster.  I 
>> don't currently have the option for a frontend server so the current live 
>> server will be taking outlook 2003 clients plus I want to enable OWA.  I 
>> am testing this at the moment and have setup a CA to provide a cert for 
>> one server and tested https access fine.  Of course when I fail over the 
>> cert isn't resident on the second server and https fails.  I could create 
>> a new cert for this second server im sure, however, I would imagine that 
>> I would only purchase a single cert from verisign therefore my question 
>> is: Is it possible to add the same cert onto both servers?
>>
>> thanks
>> Andy
>>
>
> 


0
andyjg247 (11)
12/29/2005 2:45:25 PM
When you go through the cert request in IIS, one of the options should be to 
import and existing cert...

-- 
Ben Winzenz
Exchange MVP
MessageOne
Read my blog!
http://winzenz.blogspot.com
http://feeds.feedburner.com/winzenz (RSS Feed)


"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
news:uGrzEaIDGHA.3820@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> Thanks for the reply.
> To install the first cert I used IIS to create a request then created it 
> on my CA.  I could then finalise the request on the first server.  How 
> would I "finalise" this request on the second server without creating a 
> new cert request?
> Or is there a different method?
>
> thanks
>
>
> "GT" <DSS4u@+++nospam+++HOTMAIL.COM> wrote in message 
> news:YJRsf.5745$l87.536186@news20.bellglobal.com...
>> Yes.  Generate the cert request on one server and then install it there. 
>> Then export it and install it on the second server.  Make sure the name 
>> on your cert is the public name you will be using for OWA and not the 
>> name of the cluster node.
>>
>> -GT
>> "Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
>> news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
>>> Hi,
>>>
>>> I am trying to setup a pair of servers in a active/passive cluster.  I 
>>> don't currently have the option for a frontend server so the current 
>>> live server will be taking outlook 2003 clients plus I want to enable 
>>> OWA.  I am testing this at the moment and have setup a CA to provide a 
>>> cert for one server and tested https access fine.  Of course when I fail 
>>> over the cert isn't resident on the second server and https fails.  I 
>>> could create a new cert for this second server im sure, however, I would 
>>> imagine that I would only purchase a single cert from verisign therefore 
>>> my question is: Is it possible to add the same cert onto both servers?
>>>
>>> thanks
>>> Andy
>>>
>>
>>
>
> 


0
Ben
12/29/2005 3:07:22 PM
Andy Goodwin wrote:
> Hi,
> 
> Thanks for the reply.
> To install the first cert I used IIS to create a request then created it on 
> my CA.  I could then finalise the request on the first server.  How would I 
> "finalise" this request on the second server without creating a new cert 
> request?
> Or is there a different method?
> 
> thanks
> 
> 
> "GT" <DSS4u@+++nospam+++HOTMAIL.COM> wrote in message 
> news:YJRsf.5745$l87.536186@news20.bellglobal.com...
> 
>>Yes.  Generate the cert request on one server and then install it there. 
>>Then export it and install it on the second server.  Make sure the name on 
>>your cert is the public name you will be using for OWA and not the name of 
>>the cluster node.
>>
>>-GT
>>"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
>>news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
>>
>>>Hi,
>>>
>>>I am trying to setup a pair of servers in a active/passive cluster.  I 
>>>don't currently have the option for a frontend server so the current live 
>>>server will be taking outlook 2003 clients plus I want to enable OWA.  I 
>>>am testing this at the moment and have setup a CA to provide a cert for 
>>>one server and tested https access fine.  Of course when I fail over the 
>>>cert isn't resident on the second server and https fails.  I could create 
>>>a new cert for this second server im sure, however, I would imagine that 
>>>I would only purchase a single cert from verisign therefore my question 
>>>is: Is it possible to add the same cert onto both servers?
>>>
>>>thanks
>>>Andy
>>>
>>
>>
> 
> 
Make a back up of the cert once its created on the first server, then 
copy it to the second server and import there. I think thats the point 
Andy was trying to make.
0
jason.meyer (105)
12/29/2005 3:13:23 PM
Hi,

I have a copy of the cert.  I can dbl click it an install but when I use IIS 
I don't have any entries available for assign existing.  The box is empty. 
There are 2 import choices but they ask for .pfx or key manager backup files 
not .cer files.  The cert seems fine on the other member of the cluster but 
of course this is the one that made the request.

thanks again for your time.

Andy

"Jason Meyer" <jason.meyer@nospam.isd623.org> wrote in message 
news:%23p$ZqpIDGHA.3856@TK2MSFTNGP12.phx.gbl...
> Andy Goodwin wrote:
>> Hi,
>>
>> Thanks for the reply.
>> To install the first cert I used IIS to create a request then created it 
>> on my CA.  I could then finalise the request on the first server.  How 
>> would I "finalise" this request on the second server without creating a 
>> new cert request?
>> Or is there a different method?
>>
>> thanks
>>
>>
>> "GT" <DSS4u@+++nospam+++HOTMAIL.COM> wrote in message 
>> news:YJRsf.5745$l87.536186@news20.bellglobal.com...
>>
>>>Yes.  Generate the cert request on one server and then install it there. 
>>>Then export it and install it on the second server.  Make sure the name 
>>>on your cert is the public name you will be using for OWA and not the 
>>>name of the cluster node.
>>>
>>>-GT
>>>"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
>>>news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
>>>
>>>>Hi,
>>>>
>>>>I am trying to setup a pair of servers in a active/passive cluster.  I 
>>>>don't currently have the option for a frontend server so the current 
>>>>live server will be taking outlook 2003 clients plus I want to enable 
>>>>OWA.  I am testing this at the moment and have setup a CA to provide a 
>>>>cert for one server and tested https access fine.  Of course when I fail 
>>>>over the cert isn't resident on the second server and https fails.  I 
>>>>could create a new cert for this second server im sure, however, I would 
>>>>imagine that I would only purchase a single cert from verisign therefore 
>>>>my question is: Is it possible to add the same cert onto both servers?
>>>>
>>>>thanks
>>>>Andy
>>>>
>>>
>>>
>>
>>
> Make a back up of the cert once its created on the first server, then copy 
> it to the second server and import there. I think thats the point Andy was 
> trying to make. 


0
andyjg247 (11)
12/29/2005 4:41:43 PM
You can't import a .cer format using IIS.  If you "install" it, all you are 
doing is adding it to IE's certificate store.

From your other IIS server, you need to export it to .pfx format (this 
includes the private keys).  Once you do that, you can import it on the new 
server.

-- 
Ben Winzenz
Exchange MVP
MessageOne
Read my blog!
http://winzenz.blogspot.com
http://feeds.feedburner.com/winzenz (RSS Feed)


"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
news:upQ9BbJDGHA.2644@TK2MSFTNGP09.phx.gbl...
> Hi,
>
> I have a copy of the cert.  I can dbl click it an install but when I use 
> IIS I don't have any entries available for assign existing.  The box is 
> empty. There are 2 import choices but they ask for .pfx or key manager 
> backup files not .cer files.  The cert seems fine on the other member of 
> the cluster but of course this is the one that made the request.
>
> thanks again for your time.
>
> Andy
>
> "Jason Meyer" <jason.meyer@nospam.isd623.org> wrote in message 
> news:%23p$ZqpIDGHA.3856@TK2MSFTNGP12.phx.gbl...
>> Andy Goodwin wrote:
>>> Hi,
>>>
>>> Thanks for the reply.
>>> To install the first cert I used IIS to create a request then created it 
>>> on my CA.  I could then finalise the request on the first server.  How 
>>> would I "finalise" this request on the second server without creating a 
>>> new cert request?
>>> Or is there a different method?
>>>
>>> thanks
>>>
>>>
>>> "GT" <DSS4u@+++nospam+++HOTMAIL.COM> wrote in message 
>>> news:YJRsf.5745$l87.536186@news20.bellglobal.com...
>>>
>>>>Yes.  Generate the cert request on one server and then install it there. 
>>>>Then export it and install it on the second server.  Make sure the name 
>>>>on your cert is the public name you will be using for OWA and not the 
>>>>name of the cluster node.
>>>>
>>>>-GT
>>>>"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
>>>>news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
>>>>
>>>>>Hi,
>>>>>
>>>>>I am trying to setup a pair of servers in a active/passive cluster.  I 
>>>>>don't currently have the option for a frontend server so the current 
>>>>>live server will be taking outlook 2003 clients plus I want to enable 
>>>>>OWA.  I am testing this at the moment and have setup a CA to provide a 
>>>>>cert for one server and tested https access fine.  Of course when I 
>>>>>fail over the cert isn't resident on the second server and https fails. 
>>>>>I could create a new cert for this second server im sure, however, I 
>>>>>would imagine that I would only purchase a single cert from verisign 
>>>>>therefore my question is: Is it possible to add the same cert onto both 
>>>>>servers?
>>>>>
>>>>>thanks
>>>>>Andy
>>>>>
>>>>
>>>>
>>>
>>>
>> Make a back up of the cert once its created on the first server, then 
>> copy it to the second server and import there. I think thats the point 
>> Andy was trying to make.
>
> 


0
Ben
12/29/2005 5:17:58 PM
Ah brilliant.  Thats the step I was missing.  Its all working now.  Thanks 
for your help.
Do you have a preffered charity?

"Ben Winzenz [Exchange MVP]" <ben_winzenz@nospamdotmessageonedotcom> wrote 
in message news:uJXHSvJDGHA.412@TK2MSFTNGP15.phx.gbl...
> You can't import a .cer format using IIS.  If you "install" it, all you 
> are doing is adding it to IE's certificate store.
>
> From your other IIS server, you need to export it to .pfx format (this 
> includes the private keys).  Once you do that, you can import it on the 
> new server.
>
> -- 
> Ben Winzenz
> Exchange MVP
> MessageOne
> Read my blog!
> http://winzenz.blogspot.com
> http://feeds.feedburner.com/winzenz (RSS Feed)
>
>
> "Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
> news:upQ9BbJDGHA.2644@TK2MSFTNGP09.phx.gbl...
>> Hi,
>>
>> I have a copy of the cert.  I can dbl click it an install but when I use 
>> IIS I don't have any entries available for assign existing.  The box is 
>> empty. There are 2 import choices but they ask for .pfx or key manager 
>> backup files not .cer files.  The cert seems fine on the other member of 
>> the cluster but of course this is the one that made the request.
>>
>> thanks again for your time.
>>
>> Andy
>>
>> "Jason Meyer" <jason.meyer@nospam.isd623.org> wrote in message 
>> news:%23p$ZqpIDGHA.3856@TK2MSFTNGP12.phx.gbl...
>>> Andy Goodwin wrote:
>>>> Hi,
>>>>
>>>> Thanks for the reply.
>>>> To install the first cert I used IIS to create a request then created 
>>>> it on my CA.  I could then finalise the request on the first server. 
>>>> How would I "finalise" this request on the second server without 
>>>> creating a new cert request?
>>>> Or is there a different method?
>>>>
>>>> thanks
>>>>
>>>>
>>>> "GT" <DSS4u@+++nospam+++HOTMAIL.COM> wrote in message 
>>>> news:YJRsf.5745$l87.536186@news20.bellglobal.com...
>>>>
>>>>>Yes.  Generate the cert request on one server and then install it 
>>>>>there. Then export it and install it on the second server.  Make sure 
>>>>>the name on your cert is the public name you will be using for OWA and 
>>>>>not the name of the cluster node.
>>>>>
>>>>>-GT
>>>>>"Andy Goodwin" <andyjg247@antispamhotmail.com> wrote in message 
>>>>>news:OPVH4SHDGHA.2300@TK2MSFTNGP15.phx.gbl...
>>>>>
>>>>>>Hi,
>>>>>>
>>>>>>I am trying to setup a pair of servers in a active/passive cluster.  I 
>>>>>>don't currently have the option for a frontend server so the current 
>>>>>>live server will be taking outlook 2003 clients plus I want to enable 
>>>>>>OWA.  I am testing this at the moment and have setup a CA to provide a 
>>>>>>cert for one server and tested https access fine.  Of course when I 
>>>>>>fail over the cert isn't resident on the second server and https 
>>>>>>fails. I could create a new cert for this second server im sure, 
>>>>>>however, I would imagine that I would only purchase a single cert from 
>>>>>>verisign therefore my question is: Is it possible to add the same cert 
>>>>>>onto both servers?
>>>>>>
>>>>>>thanks
>>>>>>Andy
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>> Make a back up of the cert once its created on the first server, then 
>>> copy it to the second server and import there. I think thats the point 
>>> Andy was trying to make.
>>
>>
>
> 


0
andyjg247 (11)
12/30/2005 8:56:22 AM
Reply:

Similar Artilces:

MS Excel 2003 cannot auto calculate formula, need to press F9 each time
hi, I don't know why my excel 2003 new worksheet cannot auto calulate formula (eg. summation), i need to press F9 and it will refresh and show the new figure. there is "calculate" word at the left hand bottom of the screen. what is the likely reason ? it was running fine 2 weeks ago. any advise is greatly appreciated. rgds. Tools>Options>Calculation tab, check Automatic -- Kind regards, Niek Otten Microsoft MVP - Excel <sg_s123@yahoo.com.sg> wrote in message news:d5393a73-eb7d-4e08-8fab-5f4ab895f77a@e23g2000prf.googlegroups.com... | hi, | | I don't know w...

Error during Exchange Backup
Hello All, I am writing an application to backup and restore M.S. Exchange server programatically. I am using the Exchange Backup and Restore API and am developing the application in VC++ 6.0 on a Windows Server 2003 Enterprise Editioon. I am able to do the backup successfully but I am getting error in the function "HrESERestoreAddDatabase" during the resore. I am trying to call the function HrESERestoreComplete as follows: //<step 8> //HrESERestoreComplete CString strTempLocationPath; CString strTempLocationPath1; strTempLocationPath = _T("C:\\viraj\\exchangedata_b...

Most recommended Exchange book?
I was wondering if you guys could recommend me a good "must have" Exchange 2003 reference book to keep around the office. Something more geared for an all encompasing and easy to use reference guide than certification testing would be appropriate. Thanks! On Mar 13, 8:46 am, Chris Lukowski <ChrisLukow...@discussions.microsoft.com> wrote: > I was wondering if you guys could recommend me a good "must have" Exchange > 2003 reference book to keep around the office. Something more geared for an > all encompasing and easy to use reference guide than certificati...

Sending email from exchange server to Win2k server on same domain
This has been bugging me, I have a win2K box with smtp installed, I want to allow users to send messages from exchange to the win2k server where they will be processed by some scripts. I have never tried this before and I am not sure of: 1. what is the address of the server (servername@domain.com?) 2. how should the exchange account/address be configured Any advice gratefully received Thanks Mark Mark Davey wrote: > This has been bugging me, I have a win2K box with smtp installed, I want to > allow users to send messages from exchange to the win2k server where they > will be proc...

Outlook 2003
I used to be able to do this in Outlook 2000. The string will be in either the subject or text body...or both. For example: looking for an email message about a specific invoice number 12345. Now, it does not find the number even when I know it's there....and can find it by hunting on my own. Thanks for any help you can offer~ "Hello_It''''s_Me-CA" <HelloItsMeCA@discussions.microsoft.com> wrote in message news:B942C394-5363-49BE-AFB3-04E34C1CE4BF@microsoft.com... >I used to be able to do this in Outlook 2000. The string will be in either > t...

Publisher 2003 Viewer is needed
Can Microsoft create a free viewer program for .pub files like they have for the other programs in Office? Can they? Yes Will they? Unlikely Mike Larry M. in Illinois wrote: > Can Microsoft create a free viewer program for .pub files like they have for > the other programs in Office? Larry M. in Illinois <Larry M. in Illinois@discussions.microsoft.com> was very recently heard to utter: > Can Microsoft create a free viewer program for .pub files like they > have for the other programs in Office? Could they? Yes Is it profitable for them to do so? Probably not. W...

Outlook 2003 #224
When I print from Outlook I get the following screen: A dialog box opens and says An error has occurred in the script on this page Line: 1344 Char: 1 Error: Unspecified Error Code: 0 URL: res://C:\WINDOWS\System32\shdoclc.dll/preview.dlg All other applications work. Bob 5132361210 ...

Outlook 2003 hyperlinking error
Have just installed Outlook 2003, when I click on a html link within an email it opens my default web browser however the link appears in the browser with these additional symbols which stop the requested site from loading eg: http://%1%20http://www.microsoft.com Does anyone know how to fix this problem? Its driving me nuts. ...

Visio 2003: Custom Toolbars disappear
Sorry for the cross-posting, but I didn't get any responses in the visio.troubleshoot NG. I recently upgraded to Visio 2003 and have a perplexing problem. When I create a custom toolbar--or even when I customize a standard toolbar--they do not appear the next time I load Visio. Any ideas? I'm getting tired of recreating my custom toolbar every day! Thanks, Dave Go to View/Toolbars/ and you should see the list of customized toolbars you have made at the bottom of the menu. Selecting them will make them appear I tried to duplicate the problem you are having with seeing a standard ...

Automatically redirecting profiles to a new exchange server?
OK old exchange server was SERVEROLD and new one is SERVERNEW (for arguments sake). The pc has lots of different profiles on it and I dont wanna manually change each profile to reflect the new server. Running Outlook 2002 is there a way to automatically do this? I believe I can use a prf file created using Custom Wizards from the Office Resource Kit and deploy this to do this for me. Can anyone give any more detailed info on how this can be done? Thanks <carlosvenegas@jellybeandesign.co.uk> wrote in message news:1132785375.328184.274520@g47g2000cwa.googlegroups.com... > OK ol...

Exchange Router / Deployment Manager
Hi, we have two diffrent issues with CRM 3.0. (But i think they belong togehter, perhaps?) 1. In Deployment Manager i can't browse the domain. (all windows are empty) But i can add users via web interface. 2. On the Exchange -> CRM E-Mail Router -> All users which i have added via Web GUI generate a "Failure" by locating the CRM Users with the Rule Deployment Wizard Thanks for your help! Have you managed to resolve this issue as we're facing the same problem. Any help would be gratefully received. Many thanks, Nick. "TN" wrote: > Hi, > &g...

Moving Email Domain off of Exchange #2
Good afternoon, I am in the process of moving one of our clients off of our Exchange server and on to a third party email host. I have removed there domain from the default recepient policy, and also disabled and unattached or deleted their mailboxes. I have repointed there MX record to point to the new host etc. The problem is when I try to email them from our network my exchange server still thinks it is responsible for handling the mail for the domain and does not try to send it out of the domain. I get a 5.1.1 e-mail account does not exist in this organization. How do I let Exchange ...

Exchange Features Tab in ADUC when using Windows 2000 SP3
Hi, I would like to run Active Directory Users and Computers with Exchange 2003 Admin tools I'm limited to Windows 2000 Prof/SP3 Everything works,except from the Exchange Features tab. When selecting this tab, ADUC hangs. Any ideas. (I have to stay on SP3!) br TN Terminal Services is always my first choice. On Wed, 13 Apr 2005 23:35:22 +0200, "newsMS" <t_n@trashcan.dk> wrote: >Hi, > >I would like to run Active Directory Users and Computers with Exchange 2003 >Admin tools >I'm limited to Windows 2000 Prof/SP3 > >Everything works,except...

Restore messages from Exchange database
Our SBS2000 crashed the other day without a backup of Active Directory. We now only have a backup of the exchange database (edb and stm files). The domain has been recreated from fresh and 5 computers were re-joined the domain. Exchange also were installed. Question: what would be the right way to restore the messages from the edb and stm backup copy? Thank you in advance! -jesk Jesk You'll have to recreate the Exchange org and do a restore. http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/disrecopgde.mspx Unless you have a flat file recovery tool like Quest R...

Update Existing Purchase Orders with New Exchange Rate
Hello, I have existing Purchase Orders in Great Plains 8.0 were some of the line items have been received is there a way to change the exchange rate for the remaining line items and any new line items added? Thanks, Brian M. Database Administrator ...

Works in 2003 but not 2007
When I reference the below function in 2003 I get function displayed... now in 2007 I get #NAME? Any idea what I need to change/set in 2007 so it will run this function? Function formulaText(x As Range) 'returns the text equivalent of formula in upper left cell in range x 'example: =formulatext(a1) returns the formula found in cell a1 of active worksheet 'example: =formulatext(a1:b5) returns the formula found in cell a1 of active worksheet formulaText = x.Cells(1, 1).Formula End Function Thanks, Mark Mark, It works fine for me. Are you stored in a stan...

Publisher 2003 files try to open in Publisher 97 #2
Back again, but with a different Pub 2003/Pub97 issue Have Office 2003 with Publisher 2003 and Publisher 97 both on my XP Pro system Recently I find that files created in Pub 2003 are being saved as files with the Pub 97 Logo, and when you try to open them from the file listing, they open Pub 97, which correctly posts a box telling me that it cant open the files. If I use Publisher 2003 to open the same files from within the application the work fine. When I select a 2003 Pub file which contains the Pub 97 icon, the file list does not contain Publisher 2003, but when I browse and locat...

OWA slow performance via a Citrix Desktop ....
Hi all We have Users who access their mail via Outlook Web Access from an IE Browser sitting within an ICA Published Desktop. The performance seems variable to say the least. >From what I can see nothing gets loading to the Users Citrix Profile during use. Using OWA via a normal PC Desktop works fine performance wise. Any suggestions on how to improve the performance of OWA when using it through a Citrix Published Desktop.? Many thanks in advance .... Have you tried adding OWA to the Trusted Site list on the Zones page for Internet Explorer on your Citrix Servers? TAM I'm try...

Outlook 2003 Personal Address Book forwarding problem
This Outlook 2003 is connected to a Exchange 5.5 Server The problem is this, everytime I try to forward any e-mail and use any distribution list on the Personal Address Book it does not want to send the e-mail but if I try to send it any other way it works fine. Thanks ...

HTML view with outlook and pocket pc 2003
When I download email from a pop3 server, the messages are displayed only in text format not in HTML format, i can't see the images in the email, I only see lines or dashes. Check with microsoft.public.pocketpc for help with PPC. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual account will be deleted w/out reading. After searching google.groups.com and finding no answer Mike Mikhail <smikhail@socal.rr.com> asked: | When I download email from a pop3 server, the messages | are d...

Outlook 2003 Reply Signature
When replying or forwarding an e-mail, the typed text follows the settings I have set in Tools> Options> Mail Format> Fonts, however the signature picks up the font from the senders e-mail. I have edited and saved the signature several times, but for some reason I cannot get it to provide a fixed font. The style is "Normal" which for my computer is set to Times New Roman, however, when responding, it converts to whatever the normal style was in the senders e-mail. This happens for all mail I respond to, even ones that I originated and were sent back to me....

Access 2003 and Sharepoint
My company is moving most of our files into Sharepoint -- however, it seems no one could explain how Sharepoint is going to affect our current Access database. Can someone please enlighten me regarding Sharepoint and how it will benefit us if our Access database is stored in it? Will it make accessing the database faster through our network? Right-now our database is stored in a network drive and depending on where we are located from the server -- it may take long to accesst the data. Or any sites that will help explain the process of Sharepoint. Thank you, Sharon You cannot store your A...

Script to audit windows 2003 servers
I am looking for a powershell script which we allow me to audit my physical servers which are in a specific network. Is this possible to do. The information I need for the server is as following: Model number - amount of RAM - amount and speed of CPU's - local storage - amount of nics - amount of HBA - installed OS And the subnet the servers are in is 172.16.40.0/21. Is there a way I can run one script to get all this information. It will of course require remote access to these servers. Also the servers are all windows 2003 SP2. An...

exch 2003
how can i find out if LDAP is active on my 2003 server thanks LDAP isn't active on Exchange 2003 but only on your DCs. Try to do a telnet on the port 389 (LDAP). Regards, Xavier "Urs Meier" <urs@atcinc.com> wrote in message news:0ba501c3dec7$e3afe700$a601280a@phx.gbl... > how can i find out if LDAP is active on my 2003 server > > thanks ...

ctrl A should select all in MS Excel 2003
In past versions of MS Excel, the keys [ctrl]&[a] used to select an entire screen. In Excel 2003, pressing it once just selects a table or some specific set of data. I have to press it twice now to select the entire screen. It is not a big deal, but I prefer the original way it worked, hence the name of the fucntion "select ALL". If users would like to select a subset of data, a different set of keys should be used. Hi see: http://www.mvps.org/dmcritchie/excel/shortx2k.htm#foobar -- Regards Frank Kabel Frankfurt, Germany the-temp wrote: > In past versions of MS Ex...