Exchange 2000/2003 Routing Problems

I recently added a new Exchange 2003 server to our 1 server Exchange 2000 
org.  I am able to send mail from the new Exchange 2003 server to the 2000 
server. But when I send to the 2003 server the mail does not go delivered.

I am assuming this is a routing issue. How can I troubleshoot this? Should 
each server be in a seperate routing group and use a routing group 
connector? They are currently i n the same routing group.

Thanks,
Forest 


0
fmleonard (4)
12/23/2006 12:26:00 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
678 Views

Similar Articles

[PageSpeed] 24

In case anyone has this problem my STMP connector was setup to use a smart 
relay. I had to check the box that said attempt local delivery before using 
smart relay. When I did that it sent the mail to the other mail server.
"ms" <fmleonard@optonline.net> wrote in message 
news:eMX8B2oJHHA.3268@TK2MSFTNGP04.phx.gbl...
>I recently added a new Exchange 2003 server to our 1 server Exchange 2000 
>org.  I am able to send mail from the new Exchange 2003 server to the 2000 
>server. But when I send to the 2003 server the mail does not go delivered.
>
> I am assuming this is a routing issue. How can I troubleshoot this? Should 
> each server be in a seperate routing group and use a routing group 
> connector? They are currently i n the same routing group.
>
> Thanks,
> Forest
> 


0
fmleonard (4)
12/23/2006 8:39:36 PM
"ms" <fmleonard@optonline.net> wrote:

>In case anyone has this problem my STMP connector was setup to use a smart 
>relay. I had to check the box that said attempt local delivery before using 
>smart relay. When I did that it sent the mail to the other mail server.

I think you might mean that your SMTP Virtual Server, not your SMTP
Connector. If you need to send your outbound mail to a smart host then
you should use a SMTP Connector to do this. Using the Virtual Server
to do this will cause all sorts of problems (as you've discovered),
especially when there are more then one Exchange server in an
organization.


-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
12/23/2006 9:45:21 PM
Thanks for the reply.

This problem was on an Exchange 2000 server. It has a smart host specified 
on the Virtual SMTP server. I was able to resolve my issue of routing to the 
other Exchange 2003 server by checking the box "Attempt direct delivery 
before sending to smart host"

There is also a Internet Mail service running that forwards to a smart host.

Are you saying I dont need to specify a smart host on the virtual SMTP mail 
server? Just use the Internet mail service to forward mail to the Internet?

The end goal is to get off of this Exchange 2000 server and on the 2003 
server.

Thanks for the help.

Forest
"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
news:6k8ro2h294t75s401nvtgioapkcchrjfg5@4ax.com...
> "ms" <fmleonard@optonline.net> wrote:
>
>>In case anyone has this problem my STMP connector was setup to use a smart
>>relay. I had to check the box that said attempt local delivery before 
>>using
>>smart relay. When I did that it sent the mail to the other mail server.
>
> I think you might mean that your SMTP Virtual Server, not your SMTP
> Connector. If you need to send your outbound mail to a smart host then
> you should use a SMTP Connector to do this. Using the Virtual Server
> to do this will cause all sorts of problems (as you've discovered),
> especially when there are more then one Exchange server in an
> organization.
>
>
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com 
> mailto:melvin.mcphucknuckle@getronics.com 
> mailto:melvin.mcphucknuckle@pinkroccade.com 


0
fmleonard (4)
12/24/2006 2:10:46 AM
If you need a smart host for routing Internet SMTP mail, then it belongs on 
an SMTP Connector, not on the SMTP Virtual Server.  If you don't have an 
SMTP Connector (I'm not sure what you mean by "Internet Mail service"), then 
you will want to create one with an address space of "*" (or something else 
if you know that something different applies) and define the smart host 
there, and clear the setting on the SMTP Virtual Server.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"ms" <fmleonard@optonline.net> wrote in message 
news:u4VD7CwJHHA.1064@TK2MSFTNGP04.phx.gbl...
> Thanks for the reply.
>
> This problem was on an Exchange 2000 server. It has a smart host specified 
> on the Virtual SMTP server. I was able to resolve my issue of routing to 
> the other Exchange 2003 server by checking the box "Attempt direct 
> delivery before sending to smart host"
>
> There is also a Internet Mail service running that forwards to a smart 
> host.
>
> Are you saying I dont need to specify a smart host on the virtual SMTP 
> mail server? Just use the Internet mail service to forward mail to the 
> Internet?
>
> The end goal is to get off of this Exchange 2000 server and on the 2003 
> server.
>
> Thanks for the help.
>
> Forest
> "Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
> news:6k8ro2h294t75s401nvtgioapkcchrjfg5@4ax.com...
>> "ms" <fmleonard@optonline.net> wrote:
>>
>>>In case anyone has this problem my STMP connector was setup to use a 
>>>smart
>>>relay. I had to check the box that said attempt local delivery before 
>>>using
>>>smart relay. When I did that it sent the mail to the other mail server.
>>
>> I think you might mean that your SMTP Virtual Server, not your SMTP
>> Connector. If you need to send your outbound mail to a smart host then
>> you should use a SMTP Connector to do this. Using the Virtual Server
>> to do this will cause all sorts of problems (as you've discovered),
>> especially when there are more then one Exchange server in an
>> organization.
>>
>>
>> -- 
>> Rich Matheisen
>> MCSE+I, Exchange MVP
>> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
>> Don't send mail to this address mailto:h.pott@getronics.com
>> Or to these, either: mailto:h.pott@pinkroccade.com 
>> mailto:melvin.mcphucknuckle@getronics.com 
>> mailto:melvin.mcphucknuckle@pinkroccade.com
>
> 


0
curspice6401 (3487)
12/24/2006 5:46:07 AM
Thanks for clearing that up. I looked again and someone labeled the SMTP 
connector "Internet Mail Service" just to add to the confusion.

"Ed Crowley [MVP]" <curspice@mvpsnospam.org> wrote in message 
news:%23wJUP7xJHHA.1468@TK2MSFTNGP04.phx.gbl...
> If you need a smart host for routing Internet SMTP mail, then it belongs 
> on an SMTP Connector, not on the SMTP Virtual Server.  If you don't have 
> an SMTP Connector (I'm not sure what you mean by "Internet Mail service"), 
> then you will want to create one with an address space of "*" (or 
> something else if you know that something different applies) and define 
> the smart host there, and clear the setting on the SMTP Virtual Server.
> -- 
> Ed Crowley
> MVP - Exchange
> "Protecting the world from PSTs and brick backups!"
>
> "ms" <fmleonard@optonline.net> wrote in message 
> news:u4VD7CwJHHA.1064@TK2MSFTNGP04.phx.gbl...
>> Thanks for the reply.
>>
>> This problem was on an Exchange 2000 server. It has a smart host 
>> specified on the Virtual SMTP server. I was able to resolve my issue of 
>> routing to the other Exchange 2003 server by checking the box "Attempt 
>> direct delivery before sending to smart host"
>>
>> There is also a Internet Mail service running that forwards to a smart 
>> host.
>>
>> Are you saying I dont need to specify a smart host on the virtual SMTP 
>> mail server? Just use the Internet mail service to forward mail to the 
>> Internet?
>>
>> The end goal is to get off of this Exchange 2000 server and on the 2003 
>> server.
>>
>> Thanks for the help.
>>
>> Forest
>> "Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
>> news:6k8ro2h294t75s401nvtgioapkcchrjfg5@4ax.com...
>>> "ms" <fmleonard@optonline.net> wrote:
>>>
>>>>In case anyone has this problem my STMP connector was setup to use a 
>>>>smart
>>>>relay. I had to check the box that said attempt local delivery before 
>>>>using
>>>>smart relay. When I did that it sent the mail to the other mail server.
>>>
>>> I think you might mean that your SMTP Virtual Server, not your SMTP
>>> Connector. If you need to send your outbound mail to a smart host then
>>> you should use a SMTP Connector to do this. Using the Virtual Server
>>> to do this will cause all sorts of problems (as you've discovered),
>>> especially when there are more then one Exchange server in an
>>> organization.
>>>
>>>
>>> -- 
>>> Rich Matheisen
>>> MCSE+I, Exchange MVP
>>> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
>>> Don't send mail to this address mailto:h.pott@getronics.com
>>> Or to these, either: mailto:h.pott@pinkroccade.com 
>>> mailto:melvin.mcphucknuckle@getronics.com 
>>> mailto:melvin.mcphucknuckle@pinkroccade.com
>>
>>
>
> 


0
fmleonard (4)
12/24/2006 7:15:47 AM
"ms" <fmleonard@optonline.net> wrote:

>This problem was on an Exchange 2000 server. It has a smart host specified 
>on the Virtual SMTP server. I was able to resolve my issue of routing to the 
>other Exchange 2003 server by checking the box "Attempt direct delivery 
>before sending to smart host"
>
>There is also a Internet Mail service running that forwards to a smart host.
>
>Are you saying I dont need to specify a smart host on the virtual SMTP mail 
>server? Just use the Internet mail service to forward mail to the Internet?

I'm saying that you shouldn't be using the SMTP Virtual Server the way
you're using it. Remove the smart host from the VS and create a SMTP
Connector. Set the SMTP Connector to use the smart host.


>The end goal is to get off of this Exchange 2000 server and on the 2003 
>server.

You'll have the same problem.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
12/25/2006 2:00:57 AM
Thanks for the replys. I am all set now.
"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
news:s3cuo2pf5ssa0htle6oqu2953h96cm2c4o@4ax.com...
> "ms" <fmleonard@optonline.net> wrote:
>
>>This problem was on an Exchange 2000 server. It has a smart host specified
>>on the Virtual SMTP server. I was able to resolve my issue of routing to 
>>the
>>other Exchange 2003 server by checking the box "Attempt direct delivery
>>before sending to smart host"
>>
>>There is also a Internet Mail service running that forwards to a smart 
>>host.
>>
>>Are you saying I dont need to specify a smart host on the virtual SMTP 
>>mail
>>server? Just use the Internet mail service to forward mail to the 
>>Internet?
>
> I'm saying that you shouldn't be using the SMTP Virtual Server the way
> you're using it. Remove the smart host from the VS and create a SMTP
> Connector. Set the SMTP Connector to use the smart host.
>
>
>>The end goal is to get off of this Exchange 2000 server and on the 2003
>>server.
>
> You'll have the same problem.
>
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com 
> mailto:melvin.mcphucknuckle@getronics.com 
> mailto:melvin.mcphucknuckle@pinkroccade.com 


0
fleonard (3)
12/26/2006 4:31:43 PM
Reply:

Similar Artilces:

OWA 2003 prompting to install office?
Hello, We have a single server environment: Windows 2003, Exchange 2003, OWA 2003. Some users are having problems using OWA. When trying to compose a new message, or forward a received message, they are prompted to install some missing feature of Outlook 2000 (DATA1.MSI).. Any idea what is causing this?! Thanks, Troy Hi Troy, Take a look at.. http://hellomate.typepad.com/exchange/2003/12/i_hope_youve_ ha.html "Have you wondered why, when you first use OWA 2000 and 2003, and click the New Message icon to create a new message, the Office Installer is fired-up and you're p...

PROBLEMS after updating Office 2008
I can no longer open ANY of the office 2008 programs on my Mac osx!! When I click on a program - for example: Entourage - it takes me to the Customer Experience Improvement Program. I've responded "No, I don't want to participate at this time" and then clicked continue. Thereafter, I was taken to the Microsoft Office Setup Assistant. Following the instructions I registered with Microsoft but still cannot access any of the the Office 2008 programs! HELP! "Gayle" wrote: > I can no longer open ANY of the office 2008 programs on my Mac osx!! When I > click on a ...

Voice connector on Exchange server 2007.
Is there any functionality available in exchange server 2007 regarding voice connector? If not how can we create it? Thanks in advance. Ashwin Exchange 2007 has the "Universal Messaging" role which is intended for this purpose. Do you have a PBX? -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Microsoft Exchange 2007 command shell" <MicrosoftExchange2007commandshell@discussions.microsoft.com> wrote in message news:FAE20A61-AD17-4218-90C2-9356CA90B2A0@microsoft.com... > Is there any functionality available in exch...

Problems with reallocations in the Advanced Budget
I am a using the Advanced Budget in Money and for years I have reallocated money between categories and months. recently when I updated my transactions all my real locations were wrong. Basically the money I allocated from March to February was not only back in February it reversed it and made it look like I sent Money from February to March so now any category that I have reallocated money (an that is most) is wrong. Does anyone know of a way to fix this, I have run the repair, but that did nothing. Microsoft Money Plus Premium Version 17.0.125.1415 I am so glad to see that I am...

Windows XP x64 MFC application problem
I can't start my application on Windows XP Prof. 64-bit wersion, there is messagebox "Failed to create empty document". Application works fine on Windows 2000 SP4 and Windows XP Prof. SP2. What can I do to solove this probem? >I can't start my application on Windows XP Prof. 64-bit wersion, there is >messagebox "Failed to create empty document". Application works fine on >Windows 2000 SP4 and Windows XP Prof. SP2. What can I do to solove this >probem? The obvious response is - try debugging it on that platform and find where it's giving rise ...

Autonumber created.. problems in the future?
I managed to create an autonumber in Microsoft CRM. I did this by making a field "Number"(in the database "New_Number") and I published it on the form. Then I went To the SQL server and I changed the field in the table to Identity Yes, Identity seed 1, Identity Increment 1. I locked the field on the form. It worked! I think that this is not supported by Microsoft. But has anybody got any idea which troubles i could get with this configuration? San ________________________________ Do you know all add-ons for Microsoft CRM? Visit http://www.pimpmycrm.com The biggest dange...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

AD Sync problem
Hello, One of my DC was disconnected from the network for quite a long time and cannot be synchronized with AD anymore. I have been trying to apply the http://support.microsoft.com/kb/325850/en-us procedure to reset the machine account password. After launching the command "netdom resetpwd /S: ....." I've got the following error message : "The machine account password for the local machine could not be reset. Echec d'ouverture de session : unknown user or incorrect password. The command failed to complete successfully." ANy idea to help me ? Man...

WCF Client serialization problem
I posted the problem on another forum, and to prevent duplicate posts, but get as many professionals as possible to look at it, I include the url in this post. Please help! http://stackoverflow.com/questions/2948657/migrating-webclient-to-wcf-wcf-client-serializes-parametername-of-method ...

From Outlook 2000 to Outllook 2003
How do I migrate I personal folders file (.pst) from Outlook 2000 to Outlook 2003? Read the Help Files: http://office.microsoft.com/en-us/assistance/HA010771141033.aspx -- Russ Valentine [MVP-Outlook] "rolo" <rolo@discussions.microsoft.com> wrote in message news:706405A0-2971-409F-B213-67714B12713C@microsoft.com... > How do I migrate I personal folders file (.pst) from Outlook 2000 to > Outlook > 2003? Thanks Russ it helped. By the way how can I get to this useful help files? "Russ Valentine [MVP-Outlook]" wrote: > Read the Help Files: > htt...

Unable to Save in Publisher 2000 to Flash Drive
I work in a school district and one of our teachers uses Flash Drives/Memory Keys (whatever you want to call them) for her students to save their projets on. She's starting a unit on Microsoft Publisher and had the students open a template off the flash drive and change it and resave in a folder on the flash drive but all the students are getting the following error: "There is no disk in the floppy drive or the drive door is not closed. Please make sure that the floppy drive is ready, then try again." -It is not a permissions issue - even the teacher is unable to save to...

Excel button problem
Hi All I have a macro that copies a worksheet in the active workbook and puts it into a new workbook - then formats it and deletes any buttons on the worksheet. On the first click on the button the macro works ok. On the second click, it fails because the all assigned macros on all buttons in the active workbook changed from "mba" to "book1!mba". Book 1 doesn't exists (wasn't opened, wasn't saved, doesn't have the macros). I've never experienced this problem before?? Can anyone help to solve this problem? FYI The macro to do this is c...

How do I Remove a Split from my Comments in Excel 2003? #2
I have set my current workbook to split/freeze the first column and first 2 rows. Now, when I add a comment to the second row (in any column) my comments are cut off if I should scroll down. I don't ever remember the behavior before. And I don't know what I've done to enable it but it's really annoying. How do turn this off ? ...

unable to paste Excel 2003 chart into Outlook 2003
(This was posted on "excel.charting" group.) I have a user who's unable to paste an Excel 2003 chart into Outlook 2003 email message. In Outlook options, the checkbox is selected for "Use Microsoft Office Word 2003 to edit e-mail messages". When I tested this on my own computer running the same version of Office, if the box is check, I have no problem pasting; if this box is cleared, I cannot paste. But on his computer, it doesn't work regardless. Thanks and regards, TL ...

Disable Secure Sockets Layer on exchange server when using RPC over HTTP
Hi im trying to enable RPC over HTTP to enable users to establish contact to my Excahger server 2003 over the internet. Now, I dont want to use SSL (security not that important) and i am told by this article that i can disable SSL in windows registry. Quote: Note While RPC over HTTP does not require Secure Sockets Layer, you must modify the registry to enable RPC over HTTP if you do not want to use Secure Sockets Layer. Microsoft recommends that you enable and require Secure Sockets Layer for your RPC over HTTP communications. At this address: http://support.microsoft.com/?id=833401 But i ...

Problem with Range
Hello All, Using Windows & Excel XP. I have a worksheet that has times located in every other column, A1:A30, C1:C30, E1:E30. I then name the range "times". I want to find the count of times that are between 0:30:00 and 0:39:59 (30 and 39:59 minutes). I write the formula: =COUNTIF(times,">=" & TIME(0,30,0)) - COUNTIF(times,">=" & TIME(0,39,59)) but get the error #VALUE! I have tried writing a formula for times in one column and consecutive columns and it gives the correct count, it is just when the times in every other column that th...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

Having problem with spoofing email
Our users just received multiple email from different users outside the company. In the To: line, it shows his user name correctly but when he print those email, the To: line was showing somebody else name on the print out. Is there a way to block this behavior? I'm using E2k3. For some reason our spam (postini) didn't pick up these emails. Thank you, Could you please post the message in raw format (including the mail headers) Petch wrote: > Our users just received multiple email from different users outside the > company. In the To: line, it shows his user name cor...

Redirect Exchange 2000 IS backup to different Exchange 2003 server
I recently added an Exchange 2003 server to the same org as a 2000 server. I have dbs from the 2000 server that I need to restore to retrieve email from a user whose mailbox was moved to 2003. So I need to restore the db for that mailbox from BEFORE it was moved because when you move mailboxes you lose any deleted items that were being saved by retention policy. Is this possible? I'm using Veritas Backup Exec 10 but nothing in their support KB seems to follow this exact scenario. If it helps, the old Exch 2000 server is currently empty of users and is ready to be uninstalled. W...

Outlook 2003 Drag and Drop Emails
I have an issue where there is a SBS 2003 server (newly installed) & when I drag emails to the file system (explorer window) in order to create file records of the emails it generates an error. Dialog Box Name: Error Copying File or Folder Error Msg: Not enough storage is available to process this command. I can't find an error logged anywhere, either on the server event logs or on the local machine event logs... I have searched the MS KB & Office online, but no joy yet... If anyone can help that would be great!!! R ...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

will CRM load on a 2003 server?
will CRM load on a 2003 server? Microsoft CRM v1.2 supports Windows 2000/2003 Server. Frank Lee Workopia, Inc. >> Other Microsoft CRM Online Forum Resources: http://www.workopia.com/Links.htm >-----Original Message----- >will CRM load on a 2003 server? >. > No problem. We just completed a 1.2 installation on a 2003 server, without any problems. Brian Demoe "Troy Hicks" <tlhicks@nc.rr.com> wrote in message news:03dd01c3dcb2$93653a00$a501280a@phx.gbl... > will CRM load on a 2003 server? CRM 1.2 will also load on Small business server 2003 as wel...

message delivery problems
Hello! There are several email address that when I send them an e-mail, they just sit in the Queue. I did message tracking and its telling me that "Message Routed and Queued for Remote Delivery". Can anyone suggest symptoms for this? Thank You! usually messages sitting in outgoing queue take time due to DNS related issues. Do you have issues performing NSlookups on any domains from your workstation? Can you perform the same NSlookups from the exchange server? From the exchange server, can you perform smtp communication directly to the mailserver that would receive the e...

setup Windows Mail as Word 2003 default emailer
All I can do is setup Outlook. I do not use Outlook. I would like to email Word docs using MS Windows Mail (new version of Express) In the Windows Start area, type Regedit into the search bar and then start the Registry Editor and go to HKEY_CURRENT_USER>Software>Clients>Mail Right Click on the (Default) item and then on Modify and in the Value data: field enter Windows Mail so that after you click OK, you have (Default) REG_SZ WIndows Mail -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a pa...

Filters not working in Exchange 2003
I have been trying to turn on the Recipient, Connection, and Sender filters. I have gone to the Default SMTP Virtual Server and turned it on there without getting an error but when I go to the Properties and add senders to block and the hit Apply, it tells me that I must manually turn the filtering on in the SMTP VS. I have stopped and started the Default SMTP VS but still no luck. Any ideas? Hi Wayne That is a standard dialog box, it does not check to see if it is already enabled, have you tested the sender filtering? -- Mark Fugatt Microsoft Limited This posting is provided &quo...