Event ID 9548 is logged for Disabled User Accounts which do not have a master account SID

Hy, i've read the kb for Event ID 9548 on

http://support.microsoft.com/kb/555410/en-us

This article says about a patch to solve the problem but there are no
links to the patch...
Were i can download it?

Thanks to all
Kentucky

0
aforino (59)
3/21/2007 11:07:14 AM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
876 Views

Similar Articles

[PageSpeed] 14

On 21 Mar 2007 04:07:14 -0700, "Kentucky" <aforino@libero.it> wrote:

>Hy, i've read the kb for Event ID 9548 on
>
>http://support.microsoft.com/kb/555410/en-us
>
>This article says about a patch to solve the problem but there are no
>links to the patch...
>Were i can download it?
>
>Thanks to all
>Kentucky


I beleive you have to call PSS

http://support.microsoft.com/kb/903158/en-us

No charge.

0
adavid (8731)
3/21/2007 11:55:17 AM
Kentucky,

This is normal behavior for disabled accounts.

To resolve this, grant the SELF account Associated External Account and Full 
Mailbox Access permissions to the mailbox using Active Directory Users & 
Computers.

Since my organization wants disabled accounts to still receive mail until 
they are permenantly deleted, I run the following script several times a day 
on a schedule.
http://technet.microsoft.com/en-us/library/a209faf9-91a1-46d7-8a6d-538ce3fba85d.aspx

Joe


"Kentucky" <aforino@libero.it> wrote in message 
news:1174475234.281823.14890@l75g2000hse.googlegroups.com...
> Hy, i've read the kb for Event ID 9548 on
>
> http://support.microsoft.com/kb/555410/en-us
>
> This article says about a patch to solve the problem but there are no
> links to the patch...
> Were i can download it?
>
> Thanks to all
> Kentucky
> 


0
3/21/2007 11:56:44 AM
Call PSS this is the hotfix article.

A hotfix is available to change the way that Exchange Server 2003 SP2
handles a disabled Active Directory user account that is associated
with an Exchange Server 2003 mailbox
http://support.microsoft.com/kb/916783




On Mar 21, 7:07 am, "Kentucky" <afor...@libero.it> wrote:
> Hy, i've read the kb for Event ID 9548 on
>
> http://support.microsoft.com/kb/555410/en-us
>
> This article says about a patch to solve the problem but there are no
> links to the patch...
> Were i can download it?
>
> Thanks to all
> Kentucky


0
jamestechman (1266)
3/21/2007 1:46:04 PM
Andy David  {MVP} <adavid@pleasekeepinngcheesebucket.com> wrote:

>On 21 Mar 2007 04:07:14 -0700, "Kentucky" <aforino@libero.it> wrote:
>
>>Hy, i've read the kb for Event ID 9548 on
>>
>>http://support.microsoft.com/kb/555410/en-us
>>
>>This article says about a patch to solve the problem but there are no
>>links to the patch...
>>Were i can download it?
>>
>>Thanks to all
>>Kentucky
>
>
>I beleive you have to call PSS
>
>http://support.microsoft.com/kb/903158/en-us
>
>No charge.

Or just avoid the cll altogether!

A hotfix is available to change the way that Exchange Server 2003 SP2
handles a disabled Active Directory user account that is associated
with an Exchange Server 2003 mailbox [916783]

If you installed the DST patch (926666) you already have the right
build of store.exe.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
3/22/2007 2:13:18 AM
Thanks for confirming that, Rich. I noticed my 9548's stopped and this would 
have been the only update that fixed it as I've never applied the patch but 
have installed the 926666 hotfix. It seems like the documentation on the 
patch (916783) should be updated. 

"Rich Matheisen [MVP]" wrote:

> Andy David  {MVP} <adavid@pleasekeepinngcheesebucket.com> wrote:
> 
> >On 21 Mar 2007 04:07:14 -0700, "Kentucky" <aforino@libero.it> wrote:
> >
> >>Hy, i've read the kb for Event ID 9548 on
> >>
> >>http://support.microsoft.com/kb/555410/en-us
> >>
> >>This article says about a patch to solve the problem but there are no
> >>links to the patch...
> >>Were i can download it?
> >>
> >>Thanks to all
> >>Kentucky
> >
> >
> >I beleive you have to call PSS
> >
> >http://support.microsoft.com/kb/903158/en-us
> >
> >No charge.
> 
> Or just avoid the cll altogether!
> 
> A hotfix is available to change the way that Exchange Server 2003 SP2
> handles a disabled Active Directory user account that is associated
> with an Exchange Server 2003 mailbox [916783]
> 
> If you installed the DST patch (926666) you already have the right
> build of store.exe.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
cbsmith42 (8)
4/4/2007 2:24:01 PM
cbsmith42 <cbsmith42@discussions.microsoft.com> wrote:

>Thanks for confirming that, Rich. I noticed my 9548's stopped and this would 
>have been the only update that fixed it as I've never applied the patch but 
>have installed the 926666 hotfix. It seems like the documentation on the 
>patch (916783) should be updated. 

Why? 916783 is correct. All the hotfixes are cumulative. If you have
build number xxx.61 then you have all the previous builds, too.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
4/5/2007 1:15:56 AM
Reply:

Similar Artilces:

Outlook 20067 & Outlook Connector: Hotmail account Issue Passwords not remembered
Hello, I'm using the Outlook Connector with Outlook 2007 to access a few Hotmail based email accounts. Everytime I start Outlook and sometimes between, I'm prompted to reinput the Hotmail account passwords regardless whether or not I check the box to remember the password. Any suggestions as to what may be going wrong - or is it a known issue ? Thanks in advance, Steve How many is a few and which value do you have set for your automatic send/receive interval? 2 or 3 accounts with a send/receive interval set to longer than 10 minutes should be ok. V...

Disable online access for account
How can you set up an account so that it doesn't have online access? I've gone into the account settings, but the only thing I can find is a place where it asks me to enter my password. I want to make it so that Money doesn't attempt to update the account's information online. How can I do that? thnx, Christoph ...

managed account test #2
This is a test to see if my account is showing up as a managed account. Todd, is it fixed yet? Craig This is a multi-part message in MIME format. ------=_NextPart_000_0437_01C6E17C.8F50F680 Content-Type: text/plain; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable Craig, I think Todd is on vacation and I don't know if the replacements will = see it. Be patient. --=20 * Get Secure! - www.microsoft.com/security You must be using Outlook Express or some other type of newsgroup reader = to see and download the file attachment. If you are not using a rea...

Money 2004: Can't balance savings account
Hello, I'm trying to balance my saving account in Money 2004. This is the first time for this account. I fill in all the info such as statement date, ending balance, etc. Then when I hit "next" nothing happens. The dialog stays up and I can't continue. The only way to get out is to hit "cancel" which of course doesn't balance the account. Anybody know what's going on? Thanks, Boaz ...

master slide #'s
When I print slides they all come out with page numbers on the left (and it shows in the print preview). The slide #'s are not in the footer or general options, or in the page layout. When I checked the master slide, I see 2 slides, and on the first, when I go into the Master Layout, the Slide Number is unchecked. When I go into the #2 slide's Master Layout, the Slide Number is checked and grayed out so I cannot deselect it. Is there a way I can get into that, or is there something else I need to do to remove that formatting? My boss really wants to get rid...

Two users simultaneously opening a spreadsheet
Two users want to open a spreadsheet simultaneously. They are connected to a Windows 2000 server. Sometimes they will get notice that it is already open and it is read only. Sometimes they don't. How do we make sure they get notification. Thanks This is what I ended up putting in my Workbook_Open event: ActiveSheet.Select If Me.ReadOnly Then Result = MsgBox("Are you sure that you want to open this spreadsheet in Read_only? You won't be able to save any changes that you make!", vbCritical + vbApplicationModal + vbYesNo, "Read-Only Warning") ...

User has full access by default in one company
I am on Dynamics 10, and have 5 companies within. For all time prior, every user was set up as an Accounting Manager within each company. I have created a security role to prevent users from being able to print checks, and it works perfectly on 2/5 companies. However on the remaining 3 I noticed that I still had complete access to everything as my test user. I removed ALL security roles, and STILL could access Transactions,Inquiry, Reports and cards (and all subcategories therein). My thinking is that there has to be an original setting / task somewhere from which the user is i...

Exchange calendar shows up under Exchange account in folder list but not when I hit calendar button
I'm running Entourage 2008 on a Mac 10.6.3. I had to delete my Exchange account and re-sync everything from scratch (because Entourage's awesome "database rebuild utility" deleted half my stuff and I didn't want it to propagate up to the server and delete it there). Previously, when I added an Exchange account, I would see all of its folders (including contacts and calendar) on the vertical pane on the left, and when I click the contacts or calendar icon at the very top left of the window, I'd get a full-window version of the calendar or contacts list. Oddly...

New POP3 E-Mail Account Deliver Folder
I have both an Exchange Account and a (personal) POP3 account that I check using Outlook 2003. Currently, both accounts drop new e-mail into my Exchange Inbox - and I have a rule that moves the POP3 e-mail to a personal folder inbox. Problem is, rules don't run when I'm not connected to the Exchange server. Is it possible to have the POP3 account post new e-mails to the personal folder, while keeping the Exchange account posting new e-mails to the exchange inbox? Thanks; Michael Have you tried to set up a personal folder specifically for the pop account and set the exchange acc...

eConnect 10 SP2 with Analytical Accounting Issue
Hi All, I am trying to integrate Receivable Transactions (Invoice ,Debit or Credit Memos) with distributions and Analytics Accounting Information by using eConnect, i was getting the following error related to Analytical Accounting while running the integration The procedure or Function 'taAnalyticsDistribution' expects parameter '@I_vDOCNMBR' which was not supplied. But actually i am passing the DOCNMBR value along with AA XML Nodes this is my xml <eConnect xmlns:dt='urn:schemas-microsoft-com:datatypes'> <...

how many users do I have to have?
I recently had massive virus problems and reloaded XP. Now I'm slowly reinstalling my applications, trying to get all my hardware to work, and trying to understand a bit more about how XP actually works. I'm the only one who uses my computer, and I don't see the need of any more than one user. When I look at Documents and Settings now, post-reload, I see: Administrator All Users Default User (grayed-out, as a system file I suppose) Susan When I look at Documents and Settings from a pre-reload backup, I see: Administrator All Users Default User (grayed-out,...

Mail-Enabled User Not Appearing on GAL
Hello folks I have a strange problem. We are using Win2K3Ent and Exch2k3Ent, with the latest service packs and hotfixes installed (that I know of). I am trying to create a mail-enabled user (internal user on the GAL which actually forwards to an SMTP email address externally). I am under the impression that once created, this user should appear for all clients in the GAL (this seems to be confirmed by 70-284 text). I create the mail-enabled user in Exchange Tasks, establish an email address without incident. But no matter what I try, the user will not appear in the GAL. If I do a ...

how can I prevent users from changing the send from email address
How can I prevent users from changing the "send from" address to another user's address when they send out an email? I would like to block this feature. Version of Outlook? Type of mail account? Setting Group Policies and the correct Exchange permissions (when using Exchange) would get you quite far already. See http://www.howto-outlook.com/howto/policies.htm -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Ques...

Changed user in AD, but can't change in CRM 3
Hello, I've got CRM 3 on SBS 2003, I just had a one person leave and a replacement come in. So I have renamed the account in AD, and thats working fine. But I cant change/delete the original account in CRM. I cant add the new persons account. When I try to add the new person, CRM seems to look in AD and says the account is already in use. Possibly a problem with the SID ? Anyone found a way around this, or come across it before? And I disabled the original account, and still could not add the new person. The following post discusses the situation... http://www.microsoft.com/Bus...

Account lookup window #2
Is there anybody using Great PLains experienced the following problem: -One of my client is using Great PLains version 7. One of their user, when looking up for an account in the distribution level of a transaction, the account lookup window displayed is of the version 6. How can we revert it back to version 7 window - account lookup window. This happens so often we put it in our book Confessions of a Dynamics GP Consultant along with 300 other such tips. For those of you that dont have a copy, here is one way to fix this: 1. Open Advanced Security 2. In Options, make sure that...

what should be my pop3 and SMTP when setting up new account
what should be my pop3 and SMTP when setting up new account Ask your ISP. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, Rogan asked: | what should be my pop3 and SMTP when setting up new account On Sat, 24 Sep 2005 21:44:09 -0700, "Rogan" <Rogan@discussions.microsoft.com> wrote: >what should be my pop3 and SMTP when setting up new account We have no way of knowing what that info is for your account....

How can I load data from existing accounting systems?
My client has an existing huge working database (Quickbooks Pro 2003) that he wants to import into RMS. Is this possible, or do we need to load all existing data with manual data entry? Nope just set up intergration and under utitilys import any data you need. I did a lumber yard that way and it works great. "Andrea Pope" <Andrea Pope@discussions.microsoft.com> wrote in message news:025C2302-0AB0-4530-B201-1F01553F5E58@microsoft.com... > My client has an existing huge working database (Quickbooks Pro 2003) that > he > wants to import into RMS. Is this possible...

"Not in list" event code
Hello everyone: I'm having problems with the below code for adding combo box input if input is not' in the list. What are the variables here that I must change the names of, etc...? I've tried a couple things but was not successful. Thank you! ********Code Start****************** Option Compare Database Private Sub Combo54_NotInList(NewData As String, Response As Integer) Dim db As DAO.Database Dim rs As DAO.Recordset Dim strMsg As String strMsg = "'" & NewData & "' is not an available Document Number Name " & vbCrLf & vbC...

Other users see my appointment details
I have Outlook 2003 with Exchange 2003. User A makes an appointment, User B (non admin) looks at her free/busy schedule, can see all details of each item in her calendar, we do not have the same issue with other users. What could be set on user A calendar that lets other users see the details of all items in her calendar? Rick "Rick" <drummer10980@gmail.com> wrote in message news:1187082381.834245.103380@l70g2000hse.googlegroups.com... >I have Outlook 2003 with Exchange 2003. User A makes an appointment, > User B (non admin) looks at her free/busy schedule, can see al...

user access public folders with no restrictions
i have an exchange server 2003, we want to use shared public folders. I have a public folder call sales and a couple of calender under it, i set the permission on the folder in exc manager. we can access it inside and out. BUT the problem i found is that when i just goto servername/public, on my brouser inside the network .... i have full access - no restrictions You'd be wise to check what the Default and Anonymous permissions are set to on the public folder. Also, if you created the Public Folder, you will by default be an owner, with no restrictions. Also, keep in mind ...

Contact and Calendar issues
I recently upgraded fron Vista to windows 7. Then I downloaded Windows Live Mail without a login. I was happy to see that all my old mail, my contacts and my calendar appeared in the new mail program. Then I created a Windows Live login and signed in. My mail still works fine but more that half of my contacts are missing and if I am not signed in, I can't see anything on my calendar. I am not interested in all the social networking feature of Windows Live, I really only want to share a calendar with my family on my home network. What did I do wrong and how can I get my ...

Log Shipping shrink the secondary server.
I have configured a log shipping setup, unfortunately I did not shrink the log file before taking the backup on the primary server. Now I realized that the log file on the secondary server is really big. The DB has been configure to be in standby & redonly mode... Can I shrink the secondary databases log file .. & what would the best method be for it Thanks If the log file needed to be that big on the primary it will also need to be that big on the secondary as well as they will have the same exact transactions applied. I haven't tried it but I see no reason w...

OWA, log in to .. log out?
hi Exch 2k3 1 FE server no forms based auth here(yet) This weekend I put a FE server out and put a SSL cerfiticate on it. The name in the certificate is not the same as the server, however our internet facing DNS has an A record for it with the name that is used in the certificate. after the migration I have a small number of users, about 10 out of 1000 that when using OWA get asked to enter credentials when they click "log off". why? Also, because i think its maybe related. This FE server is physically inside our network behind a pix. One thing I wanted to achieve but...

Kicking users out of database
I have a split database. There are times when I need to access the backend to make changes or additions, but often it is always open by a user. I am wondering if there is a way to have Access automatically close on the users pc after a set period of inactivity? Thanks, CEV Take a look at http://support.microsoft.com/kb/210297 (Don't worry if you're not using Access 2000: that approach works in all versions) -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "CEV" <chadv@advancebkg.com> wrote in message news:f2hlm80285c@enew...

Problem with C:\Users\MyName\Documents backup
I'm running Viata Ultimate SP2 I have a backup batch file with: robocopy/mir C:usersaMyName\Documents G:\(USB Stick)\.. Was working perfect until i copied the MyPictures from my old XP machine into the Vista C\users\MyName\Pictures folder Now the backup robocopy, in addition to copying the documents folder, also copies the contents of MyPictures to the USB stick I've tried moving C:\users\MyName\Pictures\MyPictures to a new folder C:\users\MyName\Pictures\FamilyPics and then deleting the empty MyPictures folder but it makes no difference. I must have created some sort of ass...