ESM error - 80040d1b

I'm hoping someone can help me with this.

I have Exchange2k3 SP2 running on a Win2k3 server.  Our Exchange Admin is 
out on medical leave so I am resuming his responsibilities. 

My problem is I cannot access some of the storage groups using exchange 
system manager.  We have 4 mailbox stores and I get an error trying to access 
3 of them.  The error is "An unknown error has occurred.  ID no: 80040d1b 
Exchange System Manager".  What is really puzzling is if I click on a storage 
group a second time, I don't get the error but the storage group shows up as 
empty.  I have this problem using esm from the exchange server and from my 
workstation (XP).  I can use the Exchange Admin's workstation, under his 
login, and I don't get any error and everything looks as it should.  I 
thought it may be a permissions issue but I have identical security as the 
Exchange Admin.

The only info I have been able to find is this KB article: 
http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B817309  which 
basically discusses a problem with the GatherLogs folder.  I have checked and 
this is not causing my problem.  Event Logs show nothing unusual and I am at 
a loss.  Any help would be appreciated.

Steve


0
sinman1 (2)
5/11/2006 2:01:03 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
654 Views

Similar Articles

[PageSpeed] 32

Ok here is an alternate solution to this issue.

1. Open Registry Editor and back up the entire registry as a precaution.  
2. Locate and then click the following registry subkey, where COMPUTERNAME 
is the 
name of your server, and where privcatalog or pubcatalog is the name of the 
catalog, for example, priv5B0EC233 or pub5B0EC233: 
- 
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Search\1.0\Gather\ExchangeServer_<COMPUTERNAME
>\priv<catalog number> or pub <catalog number>
3. Verify first that ALL paths listed under that key are valid.  Compare 
with the 
folders as viewable in Explorer.  If any are missing, create new folders to 
match 
the path as found in the registry and restart the Microsoft Search service.
4.  If that does not work, export and delete the priv<catalog number> or / 
and pub 
<catalog number> keys.
5.  Restart Microsoft Search service.

-- 
Manoj 

" Jack of all trades, master of the moment"




"sinman" wrote:

> I'm hoping someone can help me with this.
> 
> I have Exchange2k3 SP2 running on a Win2k3 server.  Our Exchange Admin is 
> out on medical leave so I am resuming his responsibilities. 
> 
> My problem is I cannot access some of the storage groups using exchange 
> system manager.  We have 4 mailbox stores and I get an error trying to access 
> 3 of them.  The error is "An unknown error has occurred.  ID no: 80040d1b 
> Exchange System Manager".  What is really puzzling is if I click on a storage 
> group a second time, I don't get the error but the storage group shows up as 
> empty.  I have this problem using esm from the exchange server and from my 
> workstation (XP).  I can use the Exchange Admin's workstation, under his 
> login, and I don't get any error and everything looks as it should.  I 
> thought it may be a permissions issue but I have identical security as the 
> Exchange Admin.
> 
> The only info I have been able to find is this KB article: 
> http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B817309  which 
> basically discusses a problem with the GatherLogs folder.  I have checked and 
> this is not causing my problem.  Event Logs show nothing unusual and I am at 
> a loss.  Any help would be appreciated.
> 
> Steve
> 
> 
0
Manoj1 (107)
5/11/2006 2:59:03 PM
This may be caused by a corrupt index. Are you getting any 3028 event ids 
(source Microsoft Search) in the event log?

Nue
"sinman" <sinman@discussions.microsoft.com> wrote in message 
news:DF467584-9C1A-4BF7-8ADC-3DDEF5D958BD@microsoft.com...
> I'm hoping someone can help me with this.
>
> I have Exchange2k3 SP2 running on a Win2k3 server.  Our Exchange Admin is
> out on medical leave so I am resuming his responsibilities.
>
> My problem is I cannot access some of the storage groups using exchange
> system manager.  We have 4 mailbox stores and I get an error trying to 
> access
> 3 of them.  The error is "An unknown error has occurred.  ID no: 80040d1b
> Exchange System Manager".  What is really puzzling is if I click on a 
> storage
> group a second time, I don't get the error but the storage group shows up 
> as
> empty.  I have this problem using esm from the exchange server and from my
> workstation (XP).  I can use the Exchange Admin's workstation, under his
> login, and I don't get any error and everything looks as it should.  I
> thought it may be a permissions issue but I have identical security as the
> Exchange Admin.
>
> The only info I have been able to find is this KB article:
> http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B817309  which
> basically discusses a problem with the GatherLogs folder.  I have checked 
> and
> this is not causing my problem.  Event Logs show nothing unusual and I am 
> at
> a loss.  Any help would be appreciated.
>
> Steve
>
> 


0
imaneophyte (3004)
5/11/2006 3:01:32 PM
Thank you so much!

I checked the registry settings as you suggested and all the paths appeared 
correct.
Then I went ahead and restarted Microsoft Search service and I now can 
access all storage groups.

Again, thanks!

Steve

"manoj" wrote:

> Ok here is an alternate solution to this issue.
> 
> 1. Open Registry Editor and back up the entire registry as a precaution.  
> 2. Locate and then click the following registry subkey, where COMPUTERNAME 
> is the 
> name of your server, and where privcatalog or pubcatalog is the name of the 
> catalog, for example, priv5B0EC233 or pub5B0EC233: 
> - 
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Search\1.0\Gather\ExchangeServer_<COMPUTERNAME
> >\priv<catalog number> or pub <catalog number>
> 3. Verify first that ALL paths listed under that key are valid.  Compare 
> with the 
> folders as viewable in Explorer.  If any are missing, create new folders to 
> match 
> the path as found in the registry and restart the Microsoft Search service.
> 4.  If that does not work, export and delete the priv<catalog number> or / 
> and pub 
> <catalog number> keys.
> 5.  Restart Microsoft Search service.
> 
> -- 
> Manoj 
> 
> " Jack of all trades, master of the moment"
> 
> 
> 
> 
> "sinman" wrote:
> 
> > I'm hoping someone can help me with this.
> > 
> > I have Exchange2k3 SP2 running on a Win2k3 server.  Our Exchange Admin is 
> > out on medical leave so I am resuming his responsibilities. 
> > 
> > My problem is I cannot access some of the storage groups using exchange 
> > system manager.  We have 4 mailbox stores and I get an error trying to access 
> > 3 of them.  The error is "An unknown error has occurred.  ID no: 80040d1b 
> > Exchange System Manager".  What is really puzzling is if I click on a storage 
> > group a second time, I don't get the error but the storage group shows up as 
> > empty.  I have this problem using esm from the exchange server and from my 
> > workstation (XP).  I can use the Exchange Admin's workstation, under his 
> > login, and I don't get any error and everything looks as it should.  I 
> > thought it may be a permissions issue but I have identical security as the 
> > Exchange Admin.
> > 
> > The only info I have been able to find is this KB article: 
> > http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B817309  which 
> > basically discusses a problem with the GatherLogs folder.  I have checked and 
> > this is not causing my problem.  Event Logs show nothing unusual and I am at 
> > a loss.  Any help would be appreciated.
> > 
> > Steve
> > 
> > 
0
sinman1 (2)
5/11/2006 3:24:01 PM
Reply:

Similar Artilces:

Item Combiner Professional Tool giving duplicate key error
I am merging one item code to another. The item validates. I run the merge and get an error "Cannot insert duplicate key row in object 'IV10201' with unique index 'AK3IV10201'." If it's merging one code into another table, how could it possibly have key violation since it's changing the code? The same error is happening on every item I try. This is one of the headaches of combining items. The IV10201 table is the purchase receipts. So, if Item A had a receipt and Item B had a receipt, you are also combining the receipt list. This should work E...

error (0x800CCCF6)
can u help me to configuration on error above please thnaks guys ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/office/community/en-us/default.mspx?mid=f2073175-a70e-4493-ab06-6a4879a8982a&dg=microsoft.public.outlook Marcio Lupusella <...

CRM 4.0 Install error
I am getting an error when trying to install CRM 4.0 It says the following: Publishing CRM reports failed DateTime is less than minumum value supported by CRMDateTime Actual value 10/01/1803, Minimum value supported 01/01/1900 -- --JJ Same problem, have You find a solution? "JJ Koran" wrote: > I am getting an error when trying to install CRM 4.0 It says the following: > > Publishing CRM reports failed > DateTime is less than minumum value supported by CRMDateTime Actual value > 10/01/1803, Minimum value supported 01/01/1900 > > -- > --JJ Hi guys ...

csocket error in Create
Hi, this simple code : Csocket temp; temp.Create(); is stores in dll . somehow it work when i call dll but from dialog app but when trying to this again from another application temp.Create() crash. any explanations??? Are you using static linking? You haven't given nearly enough information to tell us what is going on here. For example, when the declaration leaves scope, it is destroyed. So this example isn't too useful without some context. Also, don't use CSocket for anything. It produces unreliable programs and the CSocket code itself is reported to be buggy. Use CAsy...

Error #4
Hi, I am using Money 2001. Do not exactly know why, but today when I try to open Money, it throws an error 'Money has caused an error in TAXUTIL.DLL. Money will now be closed.' And it will no longer allow me to enter. I have been using Money since 2001 and this is the first time I got this type of error. Any expert out there know what went wrong and how can I get around this problem? Thanks in advance. Have you tried a repair on the file, and/or a salvage? http://support.microsoft.com/default.aspx?scid=kb;en-us;182608 (Salvage Instructions) http://support.microsoft.com/defa...

Account Records
Hi When accounts are merged there seems to be a bug which stops the history and activities displaying. It is caused by duplicate records being inserted into a temp table in one of the stored procedures. We’ve created a patch for our server by updating the p_RollupByAccount stored procedure. I’ve added the distinct keyword to stop the duplicates being inserted into the #rollupIds temp table as shown below. This is not a proper fix as I am sure the duplicates should not be created when the merge is done???? -------------------------- if (@ActivityRollup <> 0) begin ...

Can I change the "Applied Task Update Requests and Errors" view?
I really like this view in PWA 2007, but I would like to replace one column with another. Is this view customizeable? Randy -- Bad news, my friend. This view is not customizable, nor is the view shown in the Task Updates customizable (which many users wish it was). Hope this help. -- Dale A. Howard [MVP] VP of Educational Services msProjectExperts http://www.msprojectexperts.com http://www.projectserverexperts.com "We write the books on Project Server" "Randy Schmid" <RandySchmid@discussions.microsoft.com> wrote in message news:72FA34B5-...

Error Handling Problem
I have a Purchase Order database which includes the Purchase Order form with a subform which contains the PO details. The form includes a button which when the user clicks the PO displays in Print Preview mode. Attached to the report's On Open property I have the following code which checks to determine if the total of the PO is over $5000. If so, a message displays alerting the user and the report is canceled. This is working great, however, it also displays the the "Open Report canceled action" message which I would like to hide from the user. I tried adding the following error...

A configuration error in e-mail system caused the message to bounc
Hi, The following error is returned to the sender of the message when they send a message to a server within our Exchange organisation which is down. This is obviously wrong as the message should be queued until the server is available again. "A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator." Bizzarely, despite this, the message is still delivered successfully once the desitination server is back up. All of our Exchange servers are in the same routing group....

Outlook Client error on CRM 4.0 (Event Viewer Source: MSCRMOfflineSync)
Hi, With the completion of CRM 4.0 implementation, we setup Outlook Clients to 15 users. 13 uses it normally but we encounter serious problems with the rest 2. They can not use their Outlook until we disable the CRM add-in. The Outlook continuously restarts itself. Please find couple of Event Viewer messages below. ------------------------- Message #1 Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: date Time: time User: N/A Computer: <CRM server> An error occurred during Offline Synchronization. Try going offline again, or restart Micro...

Authentication Error. CRM could not log you on to the system.
Hi. I'm having a problem with a new CRM 3.0 installation. The configuration is as follows: CRM, SQL 2000 sp4 & Active Directory are all on separate machines running Windows Server 2003 sp1. The error I'm getting when I attempt to browse to the CRM website is: Authentication Error Microsoft CRM could not log you on to the system. Make sure your user record is enabled and that you have been assigned at least one security role. For more information, contact your system administrator. After opening Deployment Manager the following error appears: The server http://crmserver:5555/...

Error Message: You do not have permission to log on.
I am a network admin of about 45 computers. 2 ppl are having problems when they open Outlook. They get an error message that says this exactly: "Can not open your default email folder. You do not have permission to log on." This makes no sense to me. Could it have something to do with user options on the PDC or what? Please help, this is very annoying. Thanx ...

Ignore error msgs in formula references
I have an Average formula that refers to cells linked to another spreadsheet. The linked spreadhsheet gets updated each month, so that for months with no data yet, a #Div/0! error appears. I need to average a group of cells that display updated numbers as well as this error msg & I can't remove any of them from the calculation. I have found that you can use the IF function to display a string value in a cell w/an error message, but only if you can control the formula causing the Div/0! error...I can't, as that is the linked spreadsheet this was the topic in the help files I...

Server error 131
after installing RMS I am getting this error server error 131 : A server failure occured while attempting to read the current batch Can someone help I am getting the same error message. What I have is a bad daily batch I can't shake. Every time I open the software, i get SERVER FAILURE 131: UNABLE TO READ CURRENT BATCH. I tried using register 2 to open the Manager and it gives the same error! We only do sales on register 1. We've only had it open for one day and got this error after closing out our sales yesterday. In order to get the software to open, i had to edit the ...

Report Wizard Error
When i create any new report using the Report Wizard, and save it, I cannot drill into records from the report. For example, I created a simple report using Activies Due within the next week. When the report is run, the records show up, but when I go to click into a specific record, i recieve the same error each time: "4200 is not a recognized object type" Anyone seen this before? User has System Administrator security role. Hi, I am facing with the same problem. Did you know what the 4200 record is? Also you can test the following and see whats happen: Create an Adva...

Error with Outlook
I am getting a message when I click the 'Send/Receive' button. The message is 'The operation failed' Can anyone help me? Raymond <anonymous@discussions.microsoft.com> wrote: > I am getting a message when I click the 'Send/Receive' > button. The message is 'The operation failed' Create a new profile and redefine your account(s) in it. -- Brian Tillman ...

Text Box #error 02-07-10
My text box works fine untill I open a new form and there is no data in [OwnerID] I get a "#error" in my text box, Control Source below! =nz(DLookUp("[Payable]","[qryOverdueAll]","[OwnerID] = " & [OwnerID])) -- Thanks in advance for any help with this......Bob MS Access 2007 accdb Windows XP Home Edition Ver 5.1 Service Pack 3 On Mon, 8 Feb 2010 10:55:27 +1300, "Bob Vance" <rjvance@ihug.co.nz> wrote: >My text box works fine untill I open a new form and there is no data in >[OwnerID] I get a "#error&qu...

Run-time error "91" in FRx
Good morning I have a run-time error 91 in FRx. I have had this before a long time ago, and can't remember how to resolve the problem. Thanks for your help. Joan Joan, You will need to upgrade to the latest FRx service pack. According to KB article 905681, this was a known issue and it was fixed back in FRx 6.7 service pack 4 (6.7.4031). Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com "jhe@discussions.microsoft.com" wrote: > Good morning > > I have a run-time error 91 in FRx. I have had t...

Tasks sync error when Outlook user sends email with task to EWS user
I'm using Entourage Web Services. Whenever an Outlook user assigns me a task, I get an email message in my inbox but I cannot "accept" the task in Entourage (as I could a meeting invite). That is bad enough, but I get a yellow shield in the lower right and when I open the Error window I see a long list of sync errors (tries every 1-2 minutes) with an error of Could not synchronize record sync: Task Request: <Title> The error is -19717 I must accept the task using Outlook in order to stop the sync errors. Can someone record this error number of the error web...

error 0x8004010F
I have Outlook 2005 but when I try to send an email I receive the message: <Task 'BigPond Broadband Email - Sending' reported error (0x8004010F) : 'The operation failed. An object could not be found.> Please help. The first thing I'd try is to do a Detect & Repair operation. It's on the Help menu in Outlook "bartl" <bartl@discussions.microsoft.com> wrote in message news:4396700A-DFA8-4B3A-A41D-5D29FEBE946B@microsoft.com... >I have Outlook 2005 but when I try to send an email I receive the message: > > <Task 'BigPond Broadband...

error message Operation failed...An object cannot be found
Hi, I am setting up a new laptop with office 2003. I have set up outlook with my existing Earthlink email account. When I click send and receive I get the error " Operation failed an object cannot be found. I am running Nortan antivirus. Any ideas? Thanks, Kat On Sun, 26 Dec 2004 21:11:02 -0800, Kat wrote: > Hi, I am setting up a new laptop with office 2003. I have set up outlook with > my existing Earthlink email account. When I click send and receive I get the > error " Operation failed an object cannot be found. I am running Nortan > antivirus. Any ideas? Tha...

#Error error in Form
Hi, I have a database in MS Access 97 which has a form consisting mainly of "Memo" fields. It is accessed by a number of people. Every now and then, if the database is left open or sometimes upon closing it and reopening it, it corrupts some of the fields on the form and displays #Error in the field instead of the actual text. You can then no longer edit any field on the form nor can you edit any field from the back-end in the table linked to the form. You cannot even copy the record directly from the table and paste it back in after removing the #Error message. As a result, you h...

Changing a range of an array in a SUMPRODUCT formula gives a #N/A error
I have a working SUMPRODUCT formula {=SUMPRODUCT(($C$4:$C$4341=z8)*(audittypefm1="Standard"))} that I need to change the 1st array to C5623. When I do I get a #N/A error. I've tried giving the range a name (empnofm2), and I've verified all the data in the C4:C5623 range is formated the same (general, it is all employee numbers from 2 to 5 digits long. I'm using a "trim all" macro which is working great. I am unable to determine what is causing the #N/A and how to fix it. Basically I copied an entire worksheet within the same workbook and changed the name, wh...

dll errors
I receive 2 dll errors on start up; c:\windows\system32\qgrtcacd.dll c:\windows\system32\ttxnusgf.dll Could anone please tell me how I can fix this problem?? -- cheers! Do you get these when starting Great Plains? If it happens when starting Windows, you may want to post in another forum. -- Richard L. Whaley Author / Consultant / MVP Documentation for Software Users Get our Free Tips and Tricks Newsletter and check out our books at http://www.AccoladePublications.com "bruineyes" wrote: > I receive 2 dll errors on start up; > > c:\windows\system32\qgrtcacd.d...

Money Error Message
I have been receiving an Error Message "Due to changes in your Money file, the saved version of the Money Auto-Saved Report" report is no longer valid. Money has attempted to reset this report, but you should delete it from your list of favorites and recreate it to avoid unreliable information." I've had this message come up over several months when entering transactions in Money 2004 and Money 2005. Anyone know how to fix this problem? BTW, I don't have any reports. Gary In microsoft.public.money, Gman wrote: >I have been receiving an Error Message "D...