Errors after I installed SP4

I installed SP4 to Windows 2000 server.
I am running exchange server 5.5.
The users cannot access their mailbox.
I made all the users administrators to enable access to their mailbox.
I cannot create a new mailbox. I get an error when I create a new mailbox.

Error:

Event Type:	Information
Event Source:	MSExchangeSA
Event Category:	General 
Event ID:	5011
Date:		8/31/2004
Time:		2:49:43 PM
User:		N/A
Computer:	RCI2
Description:
Error You do not have the permissions required to complete the operation.
occurred during address generation. 

Please help me.
0
nithintr (3)
9/1/2004 8:24:22 PM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
274 Views

Similar Articles

[PageSpeed] 12

1. Verify that the Exchange Service Account  is used to start the
System Admiistrator.
2. Have you run Perf Optimizer?
3. Restarted the server?



On 1 Sep 2004 13:24:22 -0700, nithintr@yahoo.com (Nithin) wrote:

>I installed SP4 to Windows 2000 server.
>I am running exchange server 5.5.
>The users cannot access their mailbox.
>I made all the users administrators to enable access to their mailbox.
>I cannot create a new mailbox. I get an error when I create a new mailbox.
>
>Error:
>
>Event Type:	Information
>Event Source:	MSExchangeSA
>Event Category:	General 
>Event ID:	5011
>Date:		8/31/2004
>Time:		2:49:43 PM
>User:		N/A
>Computer:	RCI2
>Description:
>Error You do not have the permissions required to complete the operation.
>occurred during address generation. 
>
>Please help me.

0
adavid (8731)
9/2/2004 2:10:54 AM
I did it.
I still have the same problem.

Andy David - Exchange MVP <adavid@pleasekeepinngcheesebucket.com> wrote in message news:<d40dj0dphq55atai2q7fk80bsrlavd7v6r@4ax.com>...
> 1. Verify that the Exchange Service Account  is used to start the
> System Admiistrator.
> 2. Have you run Perf Optimizer?
> 3. Restarted the server?
> 
> 
> 
> On 1 Sep 2004 13:24:22 -0700, nithintr@yahoo.com (Nithin) wrote:
> 
> >I installed SP4 to Windows 2000 server.
> >I am running exchange server 5.5.
> >The users cannot access their mailbox.
> >I made all the users administrators to enable access to their mailbox.
> >I cannot create a new mailbox. I get an error when I create a new mailbox.
> >
> >Error:
> >
> >Event Type:	Information
> >Event Source:	MSExchangeSA
> >Event Category:	General 
> >Event ID:	5011
> >Date:		8/31/2004
> >Time:		2:49:43 PM
> >User:		N/A
> >Computer:	RCI2
> >Description:
> >Error You do not have the permissions required to complete the operation.
> >occurred during address generation. 
> >
> >Please help me.
0
nithintr (3)
9/2/2004 7:38:24 PM
Time to call PSS.



On 2 Sep 2004 12:38:24 -0700, nithintr@yahoo.com (Nithin) wrote:

>I did it.
>I still have the same problem.
>
>Andy David - Exchange MVP <adavid@pleasekeepinngcheesebucket.com> wrote in message news:<d40dj0dphq55atai2q7fk80bsrlavd7v6r@4ax.com>...
>> 1. Verify that the Exchange Service Account  is used to start the
>> System Admiistrator.
>> 2. Have you run Perf Optimizer?
>> 3. Restarted the server?
>> 
>> 
>> 
>> On 1 Sep 2004 13:24:22 -0700, nithintr@yahoo.com (Nithin) wrote:
>> 
>> >I installed SP4 to Windows 2000 server.
>> >I am running exchange server 5.5.
>> >The users cannot access their mailbox.
>> >I made all the users administrators to enable access to their mailbox.
>> >I cannot create a new mailbox. I get an error when I create a new mailbox.
>> >
>> >Error:
>> >
>> >Event Type:	Information
>> >Event Source:	MSExchangeSA
>> >Event Category:	General 
>> >Event ID:	5011
>> >Date:		8/31/2004
>> >Time:		2:49:43 PM
>> >User:		N/A
>> >Computer:	RCI2
>> >Description:
>> >Error You do not have the permissions required to complete the operation.
>> >occurred during address generation. 
>> >
>> >Please help me.

0
adavid (8731)
9/2/2004 8:11:49 PM
Whats PSS?
Andy David - Exchange MVP <adavid@pleasekeepinngcheesebucket.com> wrote in message news:<3jvej0h9r9du1tmj9knkp2936k63i161ak@4ax.com>...
> Time to call PSS.
> 
> 
> 
> On 2 Sep 2004 12:38:24 -0700, nithintr@yahoo.com (Nithin) wrote:
> 
> >I did it.
> >I still have the same problem.
> >
> >Andy David - Exchange MVP <adavid@pleasekeepinngcheesebucket.com> wrote in message news:<d40dj0dphq55atai2q7fk80bsrlavd7v6r@4ax.com>...
> >> 1. Verify that the Exchange Service Account  is used to start the
> >> System Admiistrator.
> >> 2. Have you run Perf Optimizer?
> >> 3. Restarted the server?
> >> 
> >> 
> >> 
> >> On 1 Sep 2004 13:24:22 -0700, nithintr@yahoo.com (Nithin) wrote:
> >> 
> >> >I installed SP4 to Windows 2000 server.
> >> >I am running exchange server 5.5.
> >> >The users cannot access their mailbox.
> >> >I made all the users administrators to enable access to their mailbox.
> >> >I cannot create a new mailbox. I get an error when I create a new mailbox.
> >> >
> >> >Error:
> >> >
> >> >Event Type:	Information
> >> >Event Source:	MSExchangeSA
> >> >Event Category:	General 
> >> >Event ID:	5011
> >> >Date:		8/31/2004
> >> >Time:		2:49:43 PM
> >> >User:		N/A
> >> >Computer:	RCI2
> >> >Description:
> >> >Error You do not have the permissions required to complete the operation.
> >> >occurred during address generation. 
> >> >
> >> >Please help me.
0
nithintr (3)
9/14/2004 10:52:58 PM
nithintr@yahoo.com (Nithin) wrote:

>Whats PSS?

Professional Support Services. Microsoft's tech support folks.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
9/16/2004 2:10:33 AM
Reply:

Similar Artilces:

SBS 2003 messed up after sp3 install
Hello all, Well I decided to reinstall SBS2003 Premium on my server. Backups of exchange failed due to I don't know what. The install went OK for a while no errors other then the intranet web site was unable to be created. I have to create it. My big problem was that Exchange would not operate properally. It set up the mailboxes and everyone could get to the new mailboxes but we could not send or receive outside emails. Internal is OK. ran CEICW many time with changes each time. looked at the ISA rules and all seemed ok. Could telnet into the mail server and send email to an...

Money 2004 Balancing Errors
When I access my accounts (any one of them) and set the View to All Dates and All Transactions the Ending Balance shows correctly. If I chane the view to All Dates and Unreconciled Transactions the Ending Balance shows a huge negative balance. This problem started from the start of this year (2006). Is there a bug? Did anyone experience this problem? Is there a fix for this? Please let me know. In microsoft.public.money, "R Pattisapu" <R Pattisapu@discussions.microsoft.com> wrote: >When I access my accounts (any one of them) and set the View to All Dates and &g...

Error message: Office cannot connect to the internet
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel When trying to use the translate function in the reference tools, office gives the error message &quot;Office cannot connect to the internet&quot; I know for a fact that my computer is connected to the internet so I am left very confused. Your computer very well may be connected to the internet but apparently it isn't sharing that resource with Office... Check the settings in System Preferences for the applications, Firewall & User Account. Once they're set correctly run Disk Utility - Rep...

CRM Exchange Queue Service Error 02-18-04
On our SMPT box which has the CRM Exchange connector installed we are recieving this error hundreds. Anyone have any ideas. . .we are going live next week. Event ID 5891 An error occurred : <description>An unexpected error occurred.</description><details>The MIME header ended unexpectedly (in the value section) </details><file>d:\mscrm\build\3017 \src\platform\include\crmmimeutil.inl</file><line>527</line > Yep, getting the same error. E-mails still seem to be going through and tracking properly so who knows.... >-----Original Mes...

Compiler error dependent name is not a type prefix with 'typename' to indicate a type
I'm getting a compile error on vs2005 that I dont understand. The help explains that this is a breaking change for VC++.NET 2005 compiler, made in order to conform to the ISO C++ standard, and I've tried it using evc+ + 4.0 sp4 and it compiles ok. Code is as follows............. //paramstring.h template <class T> class ParameterStringAW { public: typedef T* PT; typedef const T* PCT; class CKeyValuePair { protected: TString m_strKey; TString m_strValue; BOOL m_bIgnoreCase; public: CKeyValuePair(PCT szKey, PCT szValue, BOOL bIgnoreCase) : m_strKey(szKey), ...

Error Message #8
When responding to a email that has been received, word will give notice that and error has occured and to I want it to send an error report or not and then shuts down word without saving. This happens several times a day and I can not find anything within the knowledge base as to what may be causing this and how to fix it. I have done all available updates thinking that might correct it but it did not. Please help! ...

Scripted font installer issue with Window 7
From various sources including this newgroup, I have pieced together a font install scritp that runs as a call from our login script. (code is below) The fonts to be installed are in a folder and the script checks for the file name in the Font folder. If it does not exist, the font is copied in and installed. Works fine on the XP machines but the Windows 7 machines have added an interesting twist. The font gets installed but the file gets renamed. But only on some fonts. I have two questions. 1) Does anyone know why or can direct me to a better location to ask why the file is auto...

WDS 3.01 Won't install
WDS 3.01 Won't install at all Running XP SP2 and recently installed Office 2007 (haven't uninstalled office 2003 yet). Outlook 2007 wants the WDS application for instant search. I downloaded 3.01 and ran the install. It extracted all the files and went about a fifth of the way through the process (according to the progress bars) and then stopped. After about a minute it reported "Necessary update failed to install. Refer to C:\Windows|KB17013.log." Looking at the log file indicates installation failed because: INF_REGISTRY Failed Another log file created at the same...

Reports error 09-15-06
Hi all, When going into reports I get an error saying "an error has occured please contact your system administrator" I have seen a number of posts on this but none of them are fixing my problem. Can anyone help? This a install of crm 3.0 with SQL2005 Regards, Biplab Don't know if you have seen this post, but it may help: http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7 I also have this problem, and this is what some others suggested. I don't have access to ...

How to install exchange MMC on workstation
How do I install the Exchange MMC on my workstation? I have tried copying exadmin.dll from my exchange server to my workstation and then tried regsvr32 exadmin.dll from the folder that copied exadmin.dll to but I get this error: LoadLibrary("exadmin.dll") failed - the spedified module could not be found. What am I doing wrong? Thanks, David H See my previous reply. I've already indicated how you do this. -- Ben Winzenz Exchange MVP "David H" <dhigginbotham@hazenandsawyer.com> wrote in message news:uuWyCvJ2EHA.1408@TK2MSFTNGP10.phx.gbl... > How do ...

Microsoft outlook 2003 keep wanting to install "MS outlook feature"
There is one machine that it keeps prompting me to install "MS outlook 2003 feature" when i started my outlook after each after each computer power shutdown. once it got installed (with full admin rights, they're fine but when you turn the computer off and then restart it back up, it prompts you for the original installer file (the .msi file) this user is running MS office 97 except for outlook which is 2003. ideas/thoughts? ...

Excel opens with an error report whenever I Boot Up my computer
A couple of days ago, I noticed that whenever I boot up my computer, an error report comes up indicating that Excel needs to close because of error. I unistalled office and the message wnet away. But when I reinstalled Office, the message came right back. Thoughts? ...

KB976570 failed install error 0x66A
I'm running Windows XP Version 2002 Service Pack 3, and have been having problems installing the Microsoft .NET Framework 3.0 Service Pack 2 Update for Windows Server 2003 and Windows XP x86 (KB976570). It fails to install in Windows update. When I try to install it without Windows Update, I get a message that says I don't have any of the appropriate software installed. The Error Code is 0x66A. Can anyone help me fix this problem? Is an Optional, non-security update. Feel free to hide it. David wrote: > I'm running Windows XP Version 2002 Service Pack 3, and hav...

Error message - cannot log into Outlook
I tried to open an email last night and my computer just stopped -- then a box popped up that says: " This program has performed an illegal operation and will be shut down." "If the problem persists, contact eh program vendor." [with a "close" and "Details" box] I can't get it to go off -- it keeps popping up even after I've shut down my computer (but it won't let me shut down properly -- I have to just hold in the button on the CPU until it shuts down. HELP I can get on the internet and everything else -- but I can't ge...

2 installations of CRM in one domain
Will it be possible to have 2 installations of CRM in one domain? What are the possible errors or conflicts? We are developing customizations in CRM and we want to have a crm installation for developers and one for testers. Is this ok? Thanks! Hi, You can install CRM within one domain. There is no problem with that. Its a best practise to create an OU for each installation though. Installing on the same server is not possible. Kind regards, -- Ronald Lemmen - MSCRM MVP Avanade Netherlands http://ronaldlemmen.blogspot.com/ "KitKat" wrote: > Will it be possible to have 2...

script error
After installation of crm I want to open the crm folder in outlook 2003. Then I get an window messag saying: In a script on this page occured an error. .. .. .. Should this site be shown? (Yes/No) ...

Dictionary alreay upgraded but getting an error in GP7
I had to redo an installtion of GP 7 and I can start a client on the server fine. When I went to install another client on a different computer - it gives me an error saying that the Reports and Forms dictionary needs to be updated. The Dynamics.set file points to the same dictionaries that the server is using. I have all the rights to the share. When I try to run GP utilities on that second client and run the upgrade I get an arror that the dictionary is already upgraded. Looking for suggestions - any ideas? Thanks, Mario Check the Dictionary Version = parameter in the Dex.ini. ...

Error Report
I have been using Microsoft Money Deluxe 2002 for a while now downloading statements from my 2 banks without a problem. Now all of a sudden I can download from 1 bank fine but the 2nd bank when I download, then I click 'ok' for the 'Import Succesful' Dialogue box I get another window that pops up giving an 'error report' asking me either to 'send' or 'don't send' and after I close the box the download does not go into the program at all. I don't know if its just a problem with that one bank if the other one works or if it is a problem with Micros...

Installing Publisher 2007 trial
I downloaded Publisher 2007 trial copy. When I try to start it, I get the message Windows cannot open this file: File: setup.stf To open this file, Windows needs to know what program created it. I tried using Web service to find appropriate program. They did not fix it. Since it says Office Publisher, do you have to have Microsoft Office installed on your computer. I have Publisher 2002 and do not need Office. Could someone please help me. Have you ever had Publisher 98 installed? The file is a 98 remnant. Find the file on your computer, drag it to a different folder. See if you can...

Install CRM & SQL on same server
I know it's not recommended, but it is possible. Anyone experience performance issues or any other issues related to having the two installed on the same server? Thanks, Chris It is the default install for MS CRM SBE running on Microsoft Small Business Server.. -- Anne Stanton, MVP-CRM, MBA/ACC President The Norwich Group http://www.thenorwichgroup.com http://thenorwichgroup.blogs.com "Chris Hedlund" <chrishedlund@hotmail.com> wrote in message news:O4UmvratGHA.3552@TK2MSFTNGP03.phx.gbl... >I know it's not recommended, but it is possible. Anyone experien...

Opera is Audo Updateing on Win98 to 10.52 Here how to fix the error!
Opera is Audo Updateing on Win98 to 10.52 Here how to fix the error! Opera Error Failed to load the Unicode compatibility layer oUnifinsi.dll because. The specified procedure could not be found. The Fix is Right Hand Click on your Opera Icon on Desk Top Click properties Click Find Target In the Opera Folder Click on Opera.exe Then it will do it's update to 10.53 Error initializing Opera: module 10 Click ok Click on Opera.exe one more time. now your Opera 10.53 it up and running on windows 98 ...

Unable to delete IMAP accounts
I am using Microsoft Outlook 2002 (10.2627.2625) where I had 4 IMAP accounts configured. I wanted to change the location of the .pst file and I don't know what I did but now I ended up having 8 IMAP accounts. Each account has duplicated. The 4 IMAP accounts are working and I am able to send and receive emails. but when it won't let me delete the duplicate ones. When I go to Tools-->Options-->Mail Setup tab-->Data Files button, I get to see all the 8 accounts but when I click the Remove button to remove the duplicate ones, it gives me error "This data file is associated ...

Linking VS6.0 DLL to .Net 2003
Please help me with this.. I have a DLL created in Visual C++ 6.0 ( VS 6.0 ). I am trying to use this DLL in a new wrapper application written using Visual Studio .net 2003 (C++ - MFC). My DLL has many methods which uses CString as arguements and return values. At first, I got a Link error as error LNK2019: unresolved external symbol "__declspec(dllimport) public: static void __cdecl CTestCommon::SetName(class ATL::CStringT<char,class StrTraitMFC_DLL<char,class ATL::ChTraitsCRT<char> > >)" (__imp_?SetName@CTestCommon@@SAXV?$CStringT@DV?$StrTraitMFC_DLL@DV?...

Error de instalacion en Microsoft CRM 3.0
Cerca del final, me sale esto: Action Microsoft.Crm.Setup.Server.GrantDatabaseAccessAction failed. Invalid object name 'dbo.fn_LocalTimeToUTC'. Invalid object name 'dbo.fn_UTCToLocalTime'. Invalid object name 'dbo.fn_RptBracket'. Invalid object name 'dbo.fn_GetFormatStrings'. Invalid object name 'dbo.fn_FindUserGuid'. Invalid object name 'dbo.fn_FindBusinessGuid'. lo que hice fue crear las funciones en las 2 bases de datos que el programa crea, solo para q las encontrata, despues de hacerlo le di retry y termino la instalacion bien. imagi...

lsass.exe error 11-28-09
Whenever i turn on my computer and get to the logon screen, i get a message saying: " System shutdown The system is shutting dowm. Please save all work and log off. The shutdown wa s initiated by \ Time before shutdown: 00:00:59 [this counts down to 0] -Message- The system process 'C\WINDOWS\system32\lsass.exe' terminated unexpectedly with status code 1073741819. This system will shutdown and restart. " When i press control-alt-del and type in my username to log in, it just comes up with "System could not log you in due to the following e...