Error Using NTBackup on Information Store

Could anyone point me in the direction to solve this error.

Backup Status
Operation: Backup
Active backup destination: File
Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"

Backup of "DELL-6450-4SK7B\Microsoft Information Store\First Storage Group"
Backup set #1 on media #1
Backup description: "Set created 5/15/2006 at 10:39 AM"
Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"

Backup Type: Normal

Backup started on 5/15/2006 at 10:40 AM.
Folder DELL-6450-4SK7B\Microsoft Information Store\First Storage 
Group\Mailbox Store (DELL-6450-4SK7B)
C:\Program Files\Exchsrvr\mdbdata\priv1.edb
C:\Program Files\Exchsrvr\mdbdata\priv1.stm
The 'Microsoft Information Store' returned 'Error returned from an ESE 
function call (d).

' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft 
Information Store' returned 'Error returned from an ESE function call (d).

' from a call to 'HrESEBackupRead()' additional data '-'
The operation was ended.
Backup completed on 5/15/2006 at 2:44 PM.
Directories: 0
Files: 2
Bytes: 28,125,115,242
Time:  4 hours,  4 minutes, and  33 seconds

----------------------

The operation did not successfully complete.

----------------------


0
Jackscu (15)
5/15/2006 8:39:02 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
1009 Views

Similar Articles

[PageSpeed] 55

are all the stores mounted?

--
Susan Conkey [MVP]



"Jack@scu" <Jackscu@discussions.microsoft.com> wrote in message
news:E08B8BE8-4078-4A10-92FD-A45BA08B3971@microsoft.com...
> Could anyone point me in the direction to solve this error.
>
> Backup Status
> Operation: Backup
> Active backup destination: File
> Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
>
> Backup of "DELL-6450-4SK7B\Microsoft Information Store\First Storage
Group"
> Backup set #1 on media #1
> Backup description: "Set created 5/15/2006 at 10:39 AM"
> Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
>
> Backup Type: Normal
>
> Backup started on 5/15/2006 at 10:40 AM.
> Folder DELL-6450-4SK7B\Microsoft Information Store\First Storage
> Group\Mailbox Store (DELL-6450-4SK7B)
> C:\Program Files\Exchsrvr\mdbdata\priv1.edb
> C:\Program Files\Exchsrvr\mdbdata\priv1.stm
> The 'Microsoft Information Store' returned 'Error returned from an ESE
> function call (d).
>
> ' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft
> Information Store' returned 'Error returned from an ESE function call (d).
>
> ' from a call to 'HrESEBackupRead()' additional data '-'
> The operation was ended.
> Backup completed on 5/15/2006 at 2:44 PM.
> Directories: 0
> Files: 2
> Bytes: 28,125,115,242
> Time:  4 hours,  4 minutes, and  33 seconds
>
> ----------------------
>
> The operation did not successfully complete.
>
> ----------------------
>
>


0
sconkey (3059)
5/15/2006 10:49:52 PM
Yes priv1.edb is mounted at the time the NT backup is running pub1.edb is not.

"Susan" wrote:

> are all the stores mounted?
> 
> --
> Susan Conkey [MVP]
> 
> 
> 
> "Jack@scu" <Jackscu@discussions.microsoft.com> wrote in message
> news:E08B8BE8-4078-4A10-92FD-A45BA08B3971@microsoft.com...
> > Could anyone point me in the direction to solve this error.
> >
> > Backup Status
> > Operation: Backup
> > Active backup destination: File
> > Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
> >
> > Backup of "DELL-6450-4SK7B\Microsoft Information Store\First Storage
> Group"
> > Backup set #1 on media #1
> > Backup description: "Set created 5/15/2006 at 10:39 AM"
> > Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
> >
> > Backup Type: Normal
> >
> > Backup started on 5/15/2006 at 10:40 AM.
> > Folder DELL-6450-4SK7B\Microsoft Information Store\First Storage
> > Group\Mailbox Store (DELL-6450-4SK7B)
> > C:\Program Files\Exchsrvr\mdbdata\priv1.edb
> > C:\Program Files\Exchsrvr\mdbdata\priv1.stm
> > The 'Microsoft Information Store' returned 'Error returned from an ESE
> > function call (d).
> >
> > ' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft
> > Information Store' returned 'Error returned from an ESE function call (d).
> >
> > ' from a call to 'HrESEBackupRead()' additional data '-'
> > The operation was ended.
> > Backup completed on 5/15/2006 at 2:44 PM.
> > Directories: 0
> > Files: 2
> > Bytes: 28,125,115,242
> > Time:  4 hours,  4 minutes, and  33 seconds
> >
> > ----------------------
> >
> > The operation did not successfully complete.
> >
> > ----------------------
> >
> >
> 
> 
> 
0
Jackscu (15)
5/16/2006 12:59:02 PM
you need everything in the SB mounted to do an online backup of the Storage
Group...

--
Susan Conkey [MVP]



"Jack@scu" <Jackscu@discussions.microsoft.com> wrote in message
news:8059CE81-D157-48BF-945D-EFF77B68D5B4@microsoft.com...
> Yes priv1.edb is mounted at the time the NT backup is running pub1.edb is
not.
>
> "Susan" wrote:
>
> > are all the stores mounted?
> >
> > --
> > Susan Conkey [MVP]
> >
> >
> >
> > "Jack@scu" <Jackscu@discussions.microsoft.com> wrote in message
> > news:E08B8BE8-4078-4A10-92FD-A45BA08B3971@microsoft.com...
> > > Could anyone point me in the direction to solve this error.
> > >
> > > Backup Status
> > > Operation: Backup
> > > Active backup destination: File
> > > Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
> > >
> > > Backup of "DELL-6450-4SK7B\Microsoft Information Store\First Storage
> > Group"
> > > Backup set #1 on media #1
> > > Backup description: "Set created 5/15/2006 at 10:39 AM"
> > > Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
> > >
> > > Backup Type: Normal
> > >
> > > Backup started on 5/15/2006 at 10:40 AM.
> > > Folder DELL-6450-4SK7B\Microsoft Information Store\First Storage
> > > Group\Mailbox Store (DELL-6450-4SK7B)
> > > C:\Program Files\Exchsrvr\mdbdata\priv1.edb
> > > C:\Program Files\Exchsrvr\mdbdata\priv1.stm
> > > The 'Microsoft Information Store' returned 'Error returned from an ESE
> > > function call (d).
> > >
> > > ' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft
> > > Information Store' returned 'Error returned from an ESE function call
(d).
> > >
> > > ' from a call to 'HrESEBackupRead()' additional data '-'
> > > The operation was ended.
> > > Backup completed on 5/15/2006 at 2:44 PM.
> > > Directories: 0
> > > Files: 2
> > > Bytes: 28,125,115,242
> > > Time:  4 hours,  4 minutes, and  33 seconds
> > >
> > > ----------------------
> > >
> > > The operation did not successfully complete.
> > >
> > > ----------------------
> > >
> > >
> >
> >
> >


0
sconkey (3059)
5/16/2006 2:46:00 PM
AHH!  ok I will try it now.   Be back in 5 hrs. He.he
oh and THX!

"Susan" wrote:

> you need everything in the SB mounted to do an online backup of the Storage
> Group...
> 
> --
> Susan Conkey [MVP]
> 
> 
> 
> "Jack@scu" <Jackscu@discussions.microsoft.com> wrote in message
> news:8059CE81-D157-48BF-945D-EFF77B68D5B4@microsoft.com...
> > Yes priv1.edb is mounted at the time the NT backup is running pub1.edb is
> not.
> >
> > "Susan" wrote:
> >
> > > are all the stores mounted?
> > >
> > > --
> > > Susan Conkey [MVP]
> > >
> > >
> > >
> > > "Jack@scu" <Jackscu@discussions.microsoft.com> wrote in message
> > > news:E08B8BE8-4078-4A10-92FD-A45BA08B3971@microsoft.com...
> > > > Could anyone point me in the direction to solve this error.
> > > >
> > > > Backup Status
> > > > Operation: Backup
> > > > Active backup destination: File
> > > > Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
> > > >
> > > > Backup of "DELL-6450-4SK7B\Microsoft Information Store\First Storage
> > > Group"
> > > > Backup set #1 on media #1
> > > > Backup description: "Set created 5/15/2006 at 10:39 AM"
> > > > Media name: "20060515.bkf created 5/15/2006 at 10:39 AM"
> > > >
> > > > Backup Type: Normal
> > > >
> > > > Backup started on 5/15/2006 at 10:40 AM.
> > > > Folder DELL-6450-4SK7B\Microsoft Information Store\First Storage
> > > > Group\Mailbox Store (DELL-6450-4SK7B)
> > > > C:\Program Files\Exchsrvr\mdbdata\priv1.edb
> > > > C:\Program Files\Exchsrvr\mdbdata\priv1.stm
> > > > The 'Microsoft Information Store' returned 'Error returned from an ESE
> > > > function call (d).
> > > >
> > > > ' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft
> > > > Information Store' returned 'Error returned from an ESE function call
> (d).
> > > >
> > > > ' from a call to 'HrESEBackupRead()' additional data '-'
> > > > The operation was ended.
> > > > Backup completed on 5/15/2006 at 2:44 PM.
> > > > Directories: 0
> > > > Files: 2
> > > > Bytes: 28,125,115,242
> > > > Time:  4 hours,  4 minutes, and  33 seconds
> > > >
> > > > ----------------------
> > > >
> > > > The operation did not successfully complete.
> > > >
> > > > ----------------------
> > > >
> > > >
> > >
> > >
> > >
> 
> 
> 
0
Jackscu (15)
5/16/2006 3:31:03 PM
Reply:

Similar Artilces:

Synch Error 0X8004010F OAB
Exchange 2003 w/Outlook 2003 - I have reviewed lot's of posts on the OAB Error but I don't see anyone being able to resolve it. I have been dealing with this issue for 3 months now. I have worked through each of the three Tech Notes I can find and no luck - zero. Has anyone been able to resolve this issue? Is this a bug in Exchange 2003 with Outlook 2003? I would really love to find someone - anyone - who has been able to resolve their issue on this one. Also, has anyone been the Microsoft Product Support Services route on this yet? This is what my users see every day fo...

Outlook 2007: "Cannot save free/busy information"
Hi, all I have been getting the error message "Cannot save free/busy information" from Outlook frequently these days. It started when we changed our configuration from connecting to an Exchange server on the LAN to using a proxy Exchange server that forwards (I imagine) to another Exchange server on a different LAN. I have my profile configured to deliver to a local PST file. It seems that Outlook does successfully update free/busy info on the server sometimes; the error message appears fairly randomly - e.g. sometimes when I delete a meeting request, but not every time. An...

Mailbox Store limits
I've just enabled a mailbox store limit for mailboxes to prohibit sending after exceeding 200 MB. There are about 10 people who are already over that limit....we've sent out many messages and given them ample time to clean up. Since I've enable the limit, I haven't heard from any of those users (and they have been logging on). Is there a time lag before the storage limit quota is enforced? If so, can I manually start it? thanks it could take up to 2 hours...unless you restart the IS, or see this: http://support.microsoft.com/kb/327378/en-us -- Susan Conkey [MVP] ...

error message
Extended MAPI 1.0 for Windows 95 used an uninitialized function pointer. How do I fix this? It used mapi32x.dll ...

Error Message 550 5.7.1
i recive the following message - i use outlook 2002:- our message did not reach some or all of the intended recipients. Subject: FW: test Sent: 12/15/2003 4:21 AM The following recipient(s) could not be reached: Osama Haiba (osama.h@york-egypt.com.eg) on 12/15/2003 4:21 AM 550 5.7.1 Unable to relay for osama.h@york- egypt.com.eg Set your incoming server to authenticate using your outgoing server credentials. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual ...

Run-time error 2465 after database import
I'm trying to tidy up a database by starting with a fresh, blank database (Access 2000) and importing everything from the original database. Here are the steps I've gone through: 1. Started with a blank database. 2. Set all the properties to be the same as the original database. I've set the properties in: - File / Database Properties - Tools / Startup - Tools / Options - Visual Basic Editor - Tools / database Properties - Visual Basic Editor - Tools / Options - Visual Basic Editor - Tools / References 3. Selected File / Get External Data / Import and ...

How can I line up 2 columns with similar information?
I have 2 columns with names in each and I'd like to line them up next to each other. I think we'll need more information, Kathy. I don't understand what you're trying to do. Can you give exactly what's up? ************ Anne Troy www.OfficeArticles.com "Kathy" <Kathy@discussions.microsoft.com> wrote in message news:A5C0BC96-7E27-4C55-89A3-03513FC0D409@microsoft.com... >I have 2 columns with names in each and I'd like to line them up next to >each > other. Column A has employee number, Column B has the same employee numbers but has addi...

Exchange 2003 or Outlook 2003 error
This is only happening with one of our users, and I am trying to figure out if it is with there Outlook 2003 Client or if it is with our Exchange 2003 server. I have read other posts about this however I could not tell if the error was with one or all of the clients. Also they seemed to indicate it was for outside there domain, ours is happening for both outside and inside when a mail is sent to a user on the same server and domain. They have not received the error (to my knowledge) from OWA. Error: Your message did not reach some or all of the intended recipients. Subject...

error when opening .accdb file
I don't think this is a new issue but I can't seem to find the resolution... I get an error when opening my Access 2007 formatted database stating that the file could not be found, though at the same time the file opens successfully. -- Error is intermittent. On occasions where the error does not occur, the file opens normally (I have never had an occasion where the file did not open at all) -- I have only seen the error happen when I have a 'Display Form' set in the Application Options for the 'Current Database' -- The database contains macros, VBA m...

Message "An error has occured" when click Activity
Hi All, After creating a new case, when i try to create a new email activity, message "An error has occured. Please contact your system administrator". Has anybody encounter this issue before? Previously it was working fine, after we import the customization. I have problem to create new email activity. Thanks. -- Regards, Venedict what does the Event Viewer say? "Venedict" wrote: > Hi All, > > After creating a new case, when i try to create a new email activity, > message "An error has occured. Please contact your system administrator". &g...

Downloads checking account information into my Money 2006 Savings
I purchased and installed Money 2006 today. I have a problem. Everytime I import from my internet checking. It puts it into my Money savings account. Any way I can redirect the imported information into my checking file?-- Grasshopper In microsoft.public.money, New Money 2006 user wrote: >I purchased and installed Money 2006 today. I have a problem. Everytime I >import from my internet checking. It puts it into my Money savings account. >Any way I can redirect the imported information into my checking file? Is the problem you have the one described in http://support.microsoft....

Switching companies using SQL Passthrough
I have an application that uses SQL_Passthrough. As part of the code you must execute a statement that uses the appropriate database. The code looks like this: set SQL_Statements to "use MYDB"; status = SQL_Execute(SQL_connection, field SQL_Statements); This works fine, but my application can be used for any number of databases. At first, I modified it to use the Dex.ini file, which works. Here is the modification: dbname = Defaults_Read("SQLDB"); dbopencommand = "use " + dbname; set SQL_Statements to dbopencommand; status = SQL_Execute(SQL_connection,...

Using Word 2003 in Vista: Opening dictionary shuts down Word
This is a problem in Vista; it did not occur when I used Word 2003 in XP. Whenever I try to open the dictionary in Word 2003, either by clicking its icon, or hitting Alt+click over a word, Word shuts down. Vista Business, Service Pack 2 Thinkpad T400, Intel Core 2 Duo CPU, 3GB RAM ...

Exchange VSS Writer Error
Hi, Our Exchange Server ( running on Win2003, Exch2003-SP1 ) is having backup issues since the active backup job was interrupted by a network failure. Network switch's power was interrupted during an active backup job. After the incident, I am having error when I try to start the exchange backup. I am using Veritas Backup veritas 10 to do the backup job. I have tried to use the windows native backup but is facing the similar problem also. The following is the event details when i try to activate a backup job Event Type: Information Event Source: NTBackup Event Category: None ...

Using namespaces? I've some messy nested contexts that I want to clean up...
Hi, I've got the following code structure Class A { ... private: Class B { public: enum C { ENUM X } C MyVar; C MyFunc() } } So for function definitions in B I have to write A::B::C A::B::MyFunc() and for objects of B in A if(pb->MyVar==B::ENUM_X) It's all just a bit messy. Isn't it. Someone please help. Regards. ...

Old emails not displayed (Multiple PC's using same inbox)
I have 2 machines running XP and Outlook 2000. Both mahcines are setup to using the same Exchange Server email account. When i open outlook in one machine all mail are visable is the inbox, and new mail is received correctly. But if i opne Outlook on the second machine my inbox is empty. Any new mails will appear quickly then disappear. I cannot get the second machine to display old emails. If I leave the first machine off, all new mail will stay in the second machines inbox, but if I open outlook on the second machine all mail disappears and is shown in the first machines inbox. A...

CRichEditCtrl information
Can someone please point me in the right direction on CRichEditCtrl (CRichEditView). I am trying to write a function that will "highlight" certain characters, without changing the entire display of text. I have searched all of the MSDN, and cannot find a function or structure that will let me do this. CRichEditCtrl::SetSelectionCharFormat, doesn't do the trick. The_Code_Master@hotmail.com Does CRichEditCtrl::SetSel() help? Drew "The Code Master" <The_Code_Master@hotmail.com> wrote in message news:%0ydf.26169$6e1.24383@newssvr14.news.prodigy.com... > Can...

Formula to process 3 cells using IF statements
I have 3 columns of experimental data (C:E). Row 30 contains the sums (C30:E30). I need a formula that will examine the three sums and return the column number that has the lowest sum. If more than one column is lowest, select one randomly. Example: C30 D30 E30 Result 10 11 12 1 (C) 22 20 21 2 (D) 32 31 30 3 (E) 40 41 40 Randomly select 1 or 3 51 50 50 Randomly select 2 or 3 60 60 60 Randonly select 1, 2, or 3 Can this be done with IF statements or do I need to write a macro? Well, this is a bit cumbersome, but it se...

ProbleM: when I restore a mailbox using Exmerge with a pst file, nothing is transferred.
Hi, I am practising Exmerge for a big remote site migration in a couple of weeks. One thing I dont understand is that I can backup one test mailbox fine using Exmerge (I know this works, as I have opened the mailbox pst file within outlook and everything is there), but when I perform the restore using the pst file, nothing happens. There is no error messages, and Emerge goes through the motions (though it finishes supsiciously quick), but when I open the mailbox, no emails have been restored. Although it is great that Exmerge is working for the backup part of the stage, I am disappointed it i...

Pointing to correct macro path using excel custom toolbar
I have created an excel 2000 template (.xlt) containing a number o macros. When I open copies of this template on various pcs, the macro function correctly, except I cannot successfully run the macros usin the custom toolbar I created, because (I think) within the toolbar th paths to the macros are pointed to the original location on my pc. An advice on how I can resolve this would be gratefully received -- Message posted from http://www.ExcelForum.com Have you thought about building the toolbar when the file opens? Or maybe separating the worksheet portion of the template from the code pa...

Entire Visio page moves whenever I use the directional arrow keys instead of the object I've clicked on
Gurus, Running Visio 2003. For some reason lately, whenever I click on an object and try to move it using the right, left, or up or down arrow keys, the whole page moves instead of the object I've clicked on. This is really annoying! It didn't used to be this way. I'm not sure what I changed. I simply want the object I've highlighted to move whenever I use the arrow keys not the whole Visio page itself! -- Spin On Fri, 24 Oct 2008 17:29:14 -0400, "Spin" <Spin@invalid.com> wrote: >Gurus, > >Running Visio 2003. For some reason lately, whe...

MSDE Installation Error
During the MSDE 2000 installation portion, afrer you input your password the app looks like it will install but I almost immediately get an error stating: Microsoft SQL Server Desktop Engine Setup failed to configure the server. Refer to the server error logs and setup error logs for more information. I looked for log files in the server Even Viewer and elsewhere and cannot find anything relevent. This same error happens if I try to download and install MSDE 2000 as a standalone but with the complex password setting in the Command Prompt. There are PC's on the domain that are alr...

how do i enter data for a # of years using a formula?
i am working on excel and the book asks that i enter data s=using formulas for specifically the last three years of what i am referencing to. and i have to know how to us the copy command button. can anyone help ...

How analyze Error Report Contents information?
My MFC application crashed during testing, and the tester sent me a screenshot of the Error Report Contents dialog, which at least shows that it was our good friend the 0xc0000005 error, and gives the address at which the exception occurred. Is there any way to take that address, and look in the MAP file the linker generated, and figure out in which function the problem occurred? I've looked at some of the appcompat.txt files generated on my machine, and they don't seem to contain anything that would help me map address to function. Thanks! Chris There is a very good articl...

error no memory with one workbook
Hi I have a workbook 1 that i have been working on for many years adding new sheet macros etc But lately if i open workbook 1 on its own it is fine but if i try and open another workbook (with or without macros enabled) i get a message box say "Not enough memory" and will not let me open the second workbook, I have tried deleting all the modules and all forms thinking they might be the trouble, but still no joy If i close workbook 1 and open the other workbooks, they open fine and work fine macros etc so this leads me to think that it is workbook 1 that is creating the problem, h...