Error sending mail if MX record is "." example is hotmil.com

I have a strange problem. Running Win2k3 domain and all win2k3 servers.

I have an email that is trying to be sent to user@hotmil.com. (yes that
is misspelled).

My IIS6 SMTP server tries to deliver this to my Domain Controller for
some reason. (they are on different servers.) I don't have SMTP server
on the Domain Controller.

The MX record for "hotmil.com" is set to "." (meaning "root" I believe)
with a Preference of 0.


First off, this domain's MX record is probably incorrect. However, why
would IIS6 SMTP and thus the underlying MS DNS resolve this back to my
domain controller?


Seems like a way that bad guys could cause mail servers loop all over
themselves.


Here is an NSLOOKUP for the "hotmil.com" domain.

> server ns45.worldnic.com
Default Server:  ns45.worldnic.com
Address:  216.168.228.25

> set query=mx
> hotmil.com
Server:  ns45.worldnic.com
Address:  216.168.228.25

(root)  nameserver = D.ROOT-SERVERS.NET
(root)  nameserver = E.ROOT-SERVERS.NET
(root)  nameserver = F.ROOT-SERVERS.NET
(root)  nameserver = G.ROOT-SERVERS.NET
(root)  nameserver = H.ROOT-SERVERS.NET
(root)  nameserver = I.ROOT-SERVERS.NET
(root)  nameserver = J.ROOT-SERVERS.NET
(root)  nameserver = K.ROOT-SERVERS.NET
(root)  nameserver = L.ROOT-SERVERS.NET
(root)  nameserver = M.ROOT-SERVERS.NET
(root)  nameserver = A.ROOT-SERVERS.NET
(root)  nameserver = B.ROOT-SERVERS.NET
(root)  nameserver = C.ROOT-SERVERS.NET
>

0
9146fan (4)
2/16/2006 1:51:41 AM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
1096 Views

Similar Articles

[PageSpeed] 4

On 15 Feb 2006 17:51:41 -0800, 9146fan@gmail.com wrote:

>I have a strange problem. Running Win2k3 domain and all win2k3 servers.
>
>I have an email that is trying to be sent to user@hotmil.com. (yes that
>is misspelled).
>
>My IIS6 SMTP server tries to deliver this to my Domain Controller for
>some reason. (they are on different servers.) I don't have SMTP server
>on the Domain Controller.


>
>The MX record for "hotmil.com" is set to "." (meaning "root" I believe)
>with a Preference of 0.

Yep.

>
>
>First off, this domain's MX record is probably incorrect. However, why
>would IIS6 SMTP and thus the underlying MS DNS resolve this back to my
>domain controller?

Is it running DNS and is the Exchange Server pointing at it for DNS
lookups?
>
>
>Seems like a way that bad guys could cause mail servers loop all over
>themselves.

It doesnt loop does it? Just times out eventually, yes?
>
>
>Here is an NSLOOKUP for the "hotmil.com" domain.
>
>> server ns45.worldnic.com
>Default Server:  ns45.worldnic.com
>Address:  216.168.228.25
>
>> set query=mx
>> hotmil.com
>Server:  ns45.worldnic.com
>Address:  216.168.228.25
>
>(root)  nameserver = D.ROOT-SERVERS.NET
>(root)  nameserver = E.ROOT-SERVERS.NET
>(root)  nameserver = F.ROOT-SERVERS.NET
>(root)  nameserver = G.ROOT-SERVERS.NET
>(root)  nameserver = H.ROOT-SERVERS.NET
>(root)  nameserver = I.ROOT-SERVERS.NET
>(root)  nameserver = J.ROOT-SERVERS.NET
>(root)  nameserver = K.ROOT-SERVERS.NET
>(root)  nameserver = L.ROOT-SERVERS.NET
>(root)  nameserver = M.ROOT-SERVERS.NET
>(root)  nameserver = A.ROOT-SERVERS.NET
>(root)  nameserver = B.ROOT-SERVERS.NET
>(root)  nameserver = C.ROOT-SERVERS.NET
>>
0
adavid (8731)
2/16/2006 2:38:01 AM
According to RFC 1183 Section 2.2, "." is a legal value for "This domain 
does not receive mails."

....The root domain name (just ".") may be specified for <mbox-dname> to 
indicate that no mailbox is available....


<9146fan@gmail.com> 
???????:1140054701.195580.254950@g44g2000cwa.googlegroups.com...
>I have a strange problem. Running Win2k3 domain and all win2k3 servers.
>
> I have an email that is trying to be sent to user@hotmil.com. (yes that
> is misspelled).
>
> My IIS6 SMTP server tries to deliver this to my Domain Controller for
> some reason. (they are on different servers.) I don't have SMTP server
> on the Domain Controller.
>
> The MX record for "hotmil.com" is set to "." (meaning "root" I believe)
> with a Preference of 0.
>
>
> First off, this domain's MX record is probably incorrect. However, why
> would IIS6 SMTP and thus the underlying MS DNS resolve this back to my
> domain controller?
>
>
> Seems like a way that bad guys could cause mail servers loop all over
> themselves.
>
>
> Here is an NSLOOKUP for the "hotmil.com" domain.
>
>> server ns45.worldnic.com
> Default Server:  ns45.worldnic.com
> Address:  216.168.228.25
>
>> set query=mx
>> hotmil.com
> Server:  ns45.worldnic.com
> Address:  216.168.228.25
>
> (root)  nameserver = D.ROOT-SERVERS.NET
> (root)  nameserver = E.ROOT-SERVERS.NET
> (root)  nameserver = F.ROOT-SERVERS.NET
> (root)  nameserver = G.ROOT-SERVERS.NET
> (root)  nameserver = H.ROOT-SERVERS.NET
> (root)  nameserver = I.ROOT-SERVERS.NET
> (root)  nameserver = J.ROOT-SERVERS.NET
> (root)  nameserver = K.ROOT-SERVERS.NET
> (root)  nameserver = L.ROOT-SERVERS.NET
> (root)  nameserver = M.ROOT-SERVERS.NET
> (root)  nameserver = A.ROOT-SERVERS.NET
> (root)  nameserver = B.ROOT-SERVERS.NET
> (root)  nameserver = C.ROOT-SERVERS.NET
>>
> 


0
leu_lc (12)
2/16/2006 4:10:40 AM
Further by RFC 2782:

   Target
        The domain name of the target host.  There MUST be one or more
        address records for this name, the name MUST NOT be an alias (in
        the sense of RFC 1034 or RFC 2181).  Implementors are urged, but
        not required, to return the address record(s) in the Additional
        Data section.  Unless and until permitted by future standards
        action, name compression is not to be used for this field.

->        A Target of "." means that the service is decidedly not
->        available at this domain.

"Lau Lei Cheong" <leu_lc@yehoo.com.hk> ���g��l��s�D:ulam07qMGHA.524@TK2MSFTNGP09.phx.gbl...
> According to RFC 1183 Section 2.2, "." is a legal value for "This domain 
> does not receive mails."
>
> ...The root domain name (just ".") may be specified for <mbox-dname> to 
> indicate that no mailbox is available....
>
>
> <9146fan@gmail.com> 
> ???????:1140054701.195580.254950@g44g2000cwa.googlegroups.com...
>>I have a strange problem. Running Win2k3 domain and all win2k3 servers.
>>
>> I have an email that is trying to be sent to user@hotmil.com. (yes that
>> is misspelled).
>>
>> My IIS6 SMTP server tries to deliver this to my Domain Controller for
>> some reason. (they are on different servers.) I don't have SMTP server
>> on the Domain Controller.
>>
>> The MX record for "hotmil.com" is set to "." (meaning "root" I believe)
>> with a Preference of 0.
>>
>>
>> First off, this domain's MX record is probably incorrect. However, why
>> would IIS6 SMTP and thus the underlying MS DNS resolve this back to my
>> domain controller?
>>
>>
>> Seems like a way that bad guys could cause mail servers loop all over
>> themselves.
>>
>>
>> Here is an NSLOOKUP for the "hotmil.com" domain.
>>
>>> server ns45.worldnic.com
>> Default Server:  ns45.worldnic.com
>> Address:  216.168.228.25
>>
>>> set query=mx
>>> hotmil.com
>> Server:  ns45.worldnic.com
>> Address:  216.168.228.25
>>
>> (root)  nameserver = D.ROOT-SERVERS.NET
>> (root)  nameserver = E.ROOT-SERVERS.NET
>> (root)  nameserver = F.ROOT-SERVERS.NET
>> (root)  nameserver = G.ROOT-SERVERS.NET
>> (root)  nameserver = H.ROOT-SERVERS.NET
>> (root)  nameserver = I.ROOT-SERVERS.NET
>> (root)  nameserver = J.ROOT-SERVERS.NET
>> (root)  nameserver = K.ROOT-SERVERS.NET
>> (root)  nameserver = L.ROOT-SERVERS.NET
>> (root)  nameserver = M.ROOT-SERVERS.NET
>> (root)  nameserver = A.ROOT-SERVERS.NET
>> (root)  nameserver = B.ROOT-SERVERS.NET
>> (root)  nameserver = C.ROOT-SERVERS.NET
>>>
>>
>
> 


0
leu_lc (12)
2/16/2006 4:22:08 AM
I have posted in the wrong spot I guess. This is an IIS6 server running
SMTP. It is NOT an Exchange box. My bad.

Either way, I am sure there are some differences between IIS6 SMTP and
Exchage SMTP. Example: I don't have a config for External DNS Servers
under "regular IIS6 SMTP".

I do have this SMTP server pointed back to a domain controller for DNS
resolution. The DC forwards DNS queries to another server for external
DNS queries.

Maybe a bug in IIS6 SMTP? Or maybe something I can set in the metabase
to change behaviour?

0
9146fan (4)
2/16/2006 4:41:38 AM
Suppose you can try running SMTPDiag to see if it helps:
http://www.microsoft.com/downloads/details.aspx?FamilyID=9bfa49bc-376b-4a54-95aa-73c9156706e7&DisplayLang=en

<9146fan@gmail.com> 
???????:1140064898.068039.323890@g43g2000cwa.googlegroups.com...
>I have posted in the wrong spot I guess. This is an IIS6 server running
> SMTP. It is NOT an Exchange box. My bad.
>
> Either way, I am sure there are some differences between IIS6 SMTP and
> Exchage SMTP. Example: I don't have a config for External DNS Servers
> under "regular IIS6 SMTP".
>
> I do have this SMTP server pointed back to a domain controller for DNS
> resolution. The DC forwards DNS queries to another server for external
> DNS queries.
>
> Maybe a bug in IIS6 SMTP? Or maybe something I can set in the metabase
> to change behaviour?
> 


0
leu_lc (12)
2/16/2006 6:49:34 AM
So I performed an SMTPDiag for fun. (Again, IIS6 SMTP...not Exchange).

Apparently, IIS6 SMTP is confused....the SMTP diag states that the "DNS
name does not exist" when querying for the MX record, yet IIS6 SMTP
tries to deliver the email to my Domain Controller anyways.

How do I submit a bug to MS?


BEGIN SMTPDiag:

C:\Program Files\IIS Resources\SMTPDiag>smtpdiag "9146fan@gmail.com"
"joetest@ho
tmil.com" /v

Searching for Exchange external DNS settings.
Computer name is STGDNS101.

Checking SOA for hotmil.com.
Checking external DNS servers.
Checking internal DNS servers.

Checking TCP/UDP SOA serial number using DNS server [10.101.80.51].
TCP test succeeded.
UDP test succeeded.
Serial number: 952591081
SOA serial number match: Passed.

Checking local domain records.
Starting TCP and UDP DNS queries for the local domain. This test will
try to
validate that DNS is set up correctly for inbound mail. This test can
fail for
3 reasons.
    1) Local domain is not set up in DNS. Inbound mail cannot be routed
to
local mailboxes.
    2) Firewall blocks TCP/UDP DNS queries. This will not affect
inbound mail,
but will affect outbound mail.
    3) Internal DNS is unaware of external DNS settings. This is a
valid
configuration for certain topologies.
Checking MX records using TCP: gmail.com.
  MX:    gsmtp163.google.com (50)
  MX:    gsmtp183.google.com (50)
  MX:    gmail-smtp-in.l.google.com (5)
  MX:    alt1.gmail-smtp-in.l.google.com (10)
  MX:    alt2.gmail-smtp-in.l.google.com (10)
  A:     gsmtp163.google.com [64.233.163.27]
Checking MX records using UDP: gmail.com.
  MX:    gsmtp163.google.com (50)
  MX:    gsmtp183.google.com (50)
  MX:    gmail-smtp-in.l.google.com (5)
  MX:    alt1.gmail-smtp-in.l.google.com (10)
  MX:    alt2.gmail-smtp-in.l.google.com (10)
  A:     gsmtp163.google.com [64.233.163.27]
Both TCP and UDP queries succeeded. Local DNS test passed.

Checking remote domain records.
Starting TCP and UDP DNS queries for the remote domain. This test will
try to
validate that DNS is set up correctly for outbound mail. This test can
fail for
3 reasons.
    1) Firewall blocks TCP/UDP queries which will block outbound mail.
Windows
2000/NT Server requires TCP DNS queries. Windows Server 2003 will use
UDP
queries first, then fall back to TCP queries.
    2) Internal DNS does not know how to query external domains. You
must
either use an external DNS server or configure DNS server to query
external
domains.
    3) Remote domain does not exist. Failure is expected.
Checking MX records using TCP: hotmil.com.
  MX:    . (0)
Checking MX records using UDP: hotmil.com.
  MX:    . (0)
Both TCP and UDP queries succeeded. Remote DNS test passed.

Checking MX servers listed for joetest@hotmil.com.
Connecting to . [0.0.0.0] on port 25.
DNS name does not exist.

End SMTPDiag

0
9146fan (4)
2/16/2006 7:52:39 PM
You may. And I believe it's worthwhile to do too.

Even in some case when reported bug is in fact as designed, they'll explain 
why it works that way. :)

<9146fan@gmail.com> 
???????:1140119559.048589.208040@o13g2000cwo.googlegroups.com...
> So I performed an SMTPDiag for fun. (Again, IIS6 SMTP...not Exchange).
>
> Apparently, IIS6 SMTP is confused....the SMTP diag states that the "DNS
> name does not exist" when querying for the MX record, yet IIS6 SMTP
> tries to deliver the email to my Domain Controller anyways.
>
> How do I submit a bug to MS?
>
>
> BEGIN SMTPDiag:
>
> C:\Program Files\IIS Resources\SMTPDiag>smtpdiag "9146fan@gmail.com"
> "joetest@ho
> tmil.com" /v
>
> Searching for Exchange external DNS settings.
> Computer name is STGDNS101.
>
> Checking SOA for hotmil.com.
> Checking external DNS servers.
> Checking internal DNS servers.
>
> Checking TCP/UDP SOA serial number using DNS server [10.101.80.51].
> TCP test succeeded.
> UDP test succeeded.
> Serial number: 952591081
> SOA serial number match: Passed.
>
> Checking local domain records.
> Starting TCP and UDP DNS queries for the local domain. This test will
> try to
> validate that DNS is set up correctly for inbound mail. This test can
> fail for
> 3 reasons.
>    1) Local domain is not set up in DNS. Inbound mail cannot be routed
> to
> local mailboxes.
>    2) Firewall blocks TCP/UDP DNS queries. This will not affect
> inbound mail,
> but will affect outbound mail.
>    3) Internal DNS is unaware of external DNS settings. This is a
> valid
> configuration for certain topologies.
> Checking MX records using TCP: gmail.com.
>  MX:    gsmtp163.google.com (50)
>  MX:    gsmtp183.google.com (50)
>  MX:    gmail-smtp-in.l.google.com (5)
>  MX:    alt1.gmail-smtp-in.l.google.com (10)
>  MX:    alt2.gmail-smtp-in.l.google.com (10)
>  A:     gsmtp163.google.com [64.233.163.27]
> Checking MX records using UDP: gmail.com.
>  MX:    gsmtp163.google.com (50)
>  MX:    gsmtp183.google.com (50)
>  MX:    gmail-smtp-in.l.google.com (5)
>  MX:    alt1.gmail-smtp-in.l.google.com (10)
>  MX:    alt2.gmail-smtp-in.l.google.com (10)
>  A:     gsmtp163.google.com [64.233.163.27]
> Both TCP and UDP queries succeeded. Local DNS test passed.
>
> Checking remote domain records.
> Starting TCP and UDP DNS queries for the remote domain. This test will
> try to
> validate that DNS is set up correctly for outbound mail. This test can
> fail for
> 3 reasons.
>    1) Firewall blocks TCP/UDP queries which will block outbound mail.
> Windows
> 2000/NT Server requires TCP DNS queries. Windows Server 2003 will use
> UDP
> queries first, then fall back to TCP queries.
>    2) Internal DNS does not know how to query external domains. You
> must
> either use an external DNS server or configure DNS server to query
> external
> domains.
>    3) Remote domain does not exist. Failure is expected.
> Checking MX records using TCP: hotmil.com.
>  MX:    . (0)
> Checking MX records using UDP: hotmil.com.
>  MX:    . (0)
> Both TCP and UDP queries succeeded. Remote DNS test passed.
>
> Checking MX servers listed for joetest@hotmil.com.
> Connecting to . [0.0.0.0] on port 25.
> DNS name does not exist.
>
> End SMTPDiag
> 


0
leu_lc (12)
2/17/2006 1:45:56 AM
Reply:

Similar Artilces:

My email is stuck! I can't send or receive.
TIA to anybody who can help. I've got a problem that has me scratching my head. It seems that my installation of OL 2003 has a problem. I've got about 200+ emails somewhere in cyberspace. I can't send or receive mail at all. I'll get the progress bar (Downloading message 1 of XXX)and nothing else. I get to 1 or 2 emails, and everything just stops. I called my ISP, and they told me that my webmail inbox had nothing in it. I put my settings into Outlook Express, and I get the same thing. I've run detect and repair from OL and from Add/Remove Programs and tried to download ...

OL2002
With OL2000 when I started the program, it would start in the Outlook Today and also start downloading mail. With OL2002 I must go to the IMAP inbox before download starts. Any suggestions? ...

Is there a fix for incorrect duplex printing of mail-merge postca.
Printing mail-merge postcards on a DUPLEX printer is not correct. We print monthly invitations. In P'03, the front of a postcard to each recipient prints on the opposite side of the same card as the message. It does not in P'07. (The front AND back of the card print on the first side [with the front and back of the next addressee]. The following 2 addressees appear on the back. This will work correctly only IF, there is no personal note to the addressee on the back of the card AND the number of addressees is divisible by 4. We have to keep 2 computers in my office unconve...

Windows cannot bind to XXXXXXXXXXXX.local domain. (Local Error). G
Hi all, I am new here so i hope i have the correct forum. I have a windows 2003 sbs server, It was delivered from Dell with only 1 network adapter, I have added a second 1 gig, and tried to make the gig nic the main internal adapter. I did this by chaning the ip's around. I have a hugh number of errors, i cleared the arp cache and re-ran the internet configeration wizard. After needing to restore service to users i reconfigured back to original settings, re cleared the arp and re-ran the internet config wizard, most of the errors went apart from three. I think they are ...

Disable the forward mail function when user is out of the office.
Hi all Have any people know that how to disable the forward mail function in "Tools" > "Out of Office Assistant" > "Add Rule" , even just only allow user type the message on "AutoReply only once to each sender with the following text" and disallow add any rule. Is it possiable ? Thanks you for your help. Thanks Philip Philip Tsang wrote: > Hi all > > Have any people know that how to disable the forward mail function in > "Tools" > "Out of Office Assistant" > "Add Rule" , even just only > all...

"Disk is full" error when opening Excel 2000.
I am getting a "disk is full" error when opening MS Excel on my laptop (not connected to any servers/LAN). I am running Windows 2000 and my Excel version is 2000 as well. Additionally I can not open MS Word or Adobe Acrobat either as these applications are giving errors that it can not find the file. Have others experienced this and if so, do you know of a solution for fixing it? ...

How to group mail...
Hi, I am trying to to do the following with Outlook 2003 and a POP3 account... Under 'Advanced E-mail options' you have the option 'In folders other than the Inbox, save replies with original message'... With this option selected I want to have my replies send to an e-mail being grouped... Like... +Mail from: mail@domain1.com Subject: Test 1 My reply: mymail@mydomain.com Re: Test 1 His reply +Mail from: mail@domain1.com Subject: Test 2 My reply: mymail@mydomain.com Re: Test2 His reply ... Is this possible with Outlook 2003?? If yes, will it also work for mails i...

Error 553.
Hello, We have an SBS 2000 Exchange server SP4. I have the following problem, when a newly created user sends to a specific domain we get this error message: Your message did not reach some or all of the intended recipients. Subject: TEST PLS REPLY...GT Sent: 4/24/2006 4:43 PM The following recipient(s) could not be reached: user@domainname.co.uk on 4/24/2006 4:44 PM There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <server.domainname.local #5.5.0 smtp;553 <testuser@domainname.co.uk>... No such user ...

"....Problem reading 1 or more reminder..." error message
Hi there. I am using Office 2007 and when I access Calendar I get the following error message: "There was a problem reading 1 or more reminders. Some reminders may not recycle." There are a number of fixes etc on the web and I have tried them. This included deleting all entries, after which I restarted my PC. Even with there being no items/appointments the message still occurs. I tried to run some of the cleaning executables but to no avail. HELP!! I need to get this sorted before the beginning of the school year (i.e. March). Thanks for your time - Tigger :D Ha...

I'm getting a protocol error when I send emails through outlook.
I set my outlook to retrieve messages from my webmail account through Cox. Yesterday my virusscanner, McAfee, started reporting protocol errors. When I click the error is reads: "response received is 552: the message exceeds the system limit of 200 and was not sent. consult the online help for your email program for more information on the error. Contact your email provider if the problem persists". I have contacted cox and they say there is nothing wrong with either the SMTP or the POP. I guess I'm turning to you all for answers as to how I can fix this. Additional...

e-mail .exe attachments
How can I make oulook let me open an .exe attachment Take a look at the directions in the following article please : 290497 OL2002: You Cannot Open Attachments http://support.microsoft.com/?id=290497 Should go without warning, only open .exe attachments from people you trust, and only then with update anti-virus software running. -- Hope that helps!! Thank you! Sincerely, Chris Lineback, MCSE Microsoft Enterprise Messaging Support - Please do not send email directly to this alias. This alias is for newsgroup purposes only. -This posting is provided "AS IS" with no warrantie...

Socket messages, sending and reveiving rules.
Hi, I am still a bit confused when it comes to Sockets and hopefully someone will be able to help me. If I have 2 machines, PC_A and PC_B. PC_A can send bytes to PC_B and PC_B is connected to receive from PC_A. But the rules are fairly clear, if PC_A send 10 bytes to PC_B there are no guarantees that PC_B will receive the data in one chunk, (in fact the data could arrive one byte at a time). Soooo... What if PC_A send 5 bytes and then sends another 10 bytes. If PC_B only receives 1 bytes, how will it know if the byte is part of the first message of part of the second one? Furthermore,...

www.wendychinq@google.com
i really think this program is great! ...

Sending Mail before Receiving.
Hello all, We have users who have a large mailbox sizes and when they send and recieve on the road, it takes a while. If they get frustrated, they cancel all. This leaves messages unsent in the Outbox. Is there a way to configure Outlook or Exchange to Send outgoing mail first, before attempting to synchronize the folders? Thanks, Joe ...

Deleted e-mails are not deleted.
I run a small network with mixed users of Outlook 2003 and Outlook 2007. Until recently each user on the network stored mail in its own local PST file however mail was controlled via our e-mail server (Softalk Mail Server) which collected mail for each users account from our ISP. Each users Outlook then queried the mail server to bring in e-mail it had collected. In order to create a centralised mail store I have installed and configured another of Softalk products (Softalk Share Server) which provides a collaboration and centralised mail store alternative to Exchange. Since us...

how do i set up outlook to send e-mails btinternet.com is my defa
how do i set up outlook to send my e-mails my default account is btinternet.com when i send i get a message that it has failed to send can't find server Your BTInternet provider should have the details on their website on how to set up the POP and SMTP servers for incoming and outgoing mail. -- Kathleen Orland Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ "richard.hunt1942" wrote: > how do i set up outlook to send my e-mails my default account is > btinternet.com when i send i get a message that it has failed to send can't > ...

JoAnn, mail bounced.
JoAnn, After reading your mail in the mail preview program MailWasher, my computer locked up and after rebooting lost your mail so I sent you a replay on your xxxxxxxxx29@xxxxxxxxxxxxxx address but it bounced. I'd be glad to resend my reply if you could resend your quetion. mille grazie, Don Will do - and I'll include an alternate addy, just in case. -- JoAnn Paules Microsoft MVP - Publisher How to ask a question http://support.microsoft.com/kb/555375 "Don Schmidt" <Don Retired Engineer@PNB.1987> wrote in message news:131fk2glm41gva3@corp.supernews.c...

Mail and Contact recovery.
After encountering a bad boot sequence for Win 98, I decided to reformat my C: drive and install XP. I did not first re-install 98 and export my mail and contacts. Instead, I copied the outlook.pst file and internet settings file to a back-up disk using DOS. After installing XP, It does not look like OUTLOOK uses .pst files. Is there any way to recover my mail from the saved .pst files? Thanks for the help Outlook does indeed use .PST files. What steps have you taken to try to recover the data and what happens when you take these steps? Also, what version of Outlook are you usin...

XmlDocument.Load throwing error saying CR must be followed by LF
We have an application using Dim doc As New XmlDocument doc.Load(VariableForUNCFilePath) in VB.NET 2.0 to load an XML document for operating on the nodes thereof. This was functioning wonderfully up until yesterday. It worked at 10:20 AM EST on 02/10/2009, but at the next operation (3:42 PM EST) it didn't work anymore. Now, when I attempt to load the same documents that had loaded previously using this same code as before, I get the error "The server committed a protocol violation. Section=ResponseHeader Detail=CR must be followed by LF". Anyo...

system@thecrims.com
system@thecrims.com system@thecrims.com system@thecrims.com system@thecrims.comt system@thecrims.com ...

Erro de envio
Olá Precido de duas ajudas.. a 1.ª ontem configurei o meu outlook 2007 para duas contas ,gmail e hotmail.... o gmail esta a funcionar bem, mas o hotmail não envia os mails do outlook e dá-me o erro (0x800CCC80)... já tentei editar o endereço de mail e pass words e está na mesma... podem ajudar-me por favor?? A outra questão é que sou universitaria e gostava de aderir ao upgrade para windows 7 e fiz o download da actualização para ver se o meu pc era compativel... acontece que existem alguns comentarios que nao sei inter...

Problem sending messages
I am unable to send messages from Outlook Express 3. The error message reads - unable to send the message (0x800ccc78) How do I correct this problem? I receive some messages on this computer (my laptop wireless), and some on my desktop system. How do I arrange to receive all messages on both systems? Thank you for any help answering these questions. This newsgroup is for support of Outlook 97, 98, 2000, 2002 & 2003 from the Office family for Intel PCs. For Outlook Express (OE) support try posting in one of these newsgroups: microsoft.public.inetexplorer.ie4.outlookexpress for OE 4.x...

CRM 3.0 Invalid Association error when sending email
On a fresh CRM 3.0 installation I receive the error "Invalid Association. The request association is not valid" when we try to send an email. Anyone know about this? Thanks! Hi. I also have the "Invalid Association" error when sending email, did anyone find a resolution to this? Thanks in Advance. Dav "Troy" wrote: > On a fresh CRM 3.0 installation I receive the error "Invalid Association. The > request association is not valid" when we try to send an email. Anyone know > about this? Thanks! Reply to self - turned out to be the authe...

Codepage error 1085 on a 2003 cluster envirenment.
I have the following error in my Exchange server 2003 cluster running on Windows Server 2003. I cant seem to find any related knowledge base articles regarding this error on a 2003 system. Event Type: Error Event Source: MSExchangeIS Event Category: General Event ID: 1085 Date: 19-05-2004 Time: 03:38:03 User: N/A Computer: DFCLUS01 Description: Some data referred to the code page 50225 that is currently not supported by the operating system. Install support for this language in the Regional Option in the Windows 2000 Control Panel. For more information, click http://www.microsoft.c...

17 Opinion de Dsiconsolas.com 82571
HOla, solo deciros que mi experiencia al comprar mi cartucho dsi, ha sido buena, recibi el pedido al dia siguiente de haberlo hecho por la web, y gracias a que esta gente me ayudaron telefonicamente, pude echar andar el cartucho dsi. No tenia ni idea, ahora que lo se, es facilisimo,, solo era copiar y pegar. Ahh me dijeron que existe una pagina para bajar los juegos muy buena www.espalnds.com aqui os la dejo. Aqui dejo mi opinion de www.dsiconsolas.com aqui teneis un cliente satisfecho. Nos vemos Pedro Martin OPJPfg&NrCLTa>*=zbe<aP(Na ...