Error opening Public Folders in System Manager ESM 501 ExAdmin

Hello everybody,

I am running Exchange Server 2003 Enterprise Edition on a 
Windows 2003 Enterprise Server.

The installation is 3 days old. Most things seem to be 
working fine (Outlook access, OWA, Send/Receive Emails).

The problem is here:
- I open Exchange System Manager (ESM).
- I click the [+] next to "Folders" to expand
!- When I click on "Public Folders" I get any of the 
following error:

*******90% I get this error*******
The operation failed because of an HTTP error 501 (Not 
implemented).
Verify that the ExAdmin virtual root exists on the 
destination server.
ID no: c1030af7
Exchange System Manager
*******10% I get this error*******
Verify that the host header is correct for the virtual 
server.
**************

When I press OK - I do NOT get the list of the Public 
Folders. So basically I can not make any changes to their 
permissions, create new, remove old, etc.

NOW for the weird part:
On the Default Web Site, I have SSL enabled. Because of 
that I am using Basic Authentication (I assume that is 
ok - if not tell me). Sometimes when I remove all SSL 
related settings and Basic Authentication, and Restart 
IIS, and cross my fingers... I can click on "Public 
Folders" (in ESM) and it opens up giving me a list of the 
folders. Then I can make changes and add/remove users and 
set their permissions (author, editor, none, etc.)
BUT!!!! after a few minutes the same thing all over 
again. Even if I don't make any changes.

Any help would be appreciated, feel free to email me if 
you need more info about something.

Thank you,
Harry
0
iliadis (3)
12/10/2003 1:36:22 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
468 Views

Similar Articles

[PageSpeed] 21

"Harry" <iliadis@atgnet.com> wrote:

>I am running Exchange Server 2003 Enterprise Edition on a 
>Windows 2003 Enterprise Server.
>
>The installation is 3 days old. Most things seem to be 
>working fine (Outlook access, OWA, Send/Receive Emails).
>
>The problem is here:
>- I open Exchange System Manager (ESM).
>- I click the [+] next to "Folders" to expand
>!- When I click on "Public Folders" I get any of the 
>following error:
>
>*******90% I get this error*******
>The operation failed because of an HTTP error 501 (Not 
>implemented).
>Verify that the ExAdmin virtual root exists on the 
>destination server.
>ID no: c1030af7
>Exchange System Manager
>*******10% I get this error*******
>Verify that the host header is correct for the virtual 
>server.
>**************

I can't say I've seen this one. Does the server have multiple IP
addresses? Is the host header blank? Are there any events in the
Application Log?

If you were reporting a 80004005 error, I'd refer you to this KB
article:

XADM: Troubleshoot 80004005 Public Folder Error in Exchange System
Manager [289492]

Specifically the part that states (note the 2nd sentence in the 1st
paragraph, and the whole 2nd paragraph):

"Check the Secure Sockets Layer (SSL) settings for the default Web
site. SSL is not supported as an access method for Exchange System
Manager. To check the settings, open the properties for the default
Web site (or the site that contains the Exchange 2000 administrative
virtual folders) and examine the Directory Security page. If the Edit
button is unavailable in the Secure Communications section, then SSL
is not enabled. If the Edit button is available, click it, and then
clear the Require Secure Channel check box.

You can also enable SSL at the virtual directory level as well as at
the level of the entire Web site. Therefore, check the Exadmin virtual
directory under the Web site, and disable SSL as necessary. If
disabling SSL is not an option, you can administer Exchange 2000
public folders from a more secure Exchange 2000 server, where such a
high level of security is not required."


-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7315)
12/10/2003 4:27:40 PM
>-----Original Message-----
>"Harry" <iliadis@atgnet.com> wrote:
>
>>I am running Exchange Server 2003 Enterprise Edition on 
a 
>>Windows 2003 Enterprise Server.
>>
>>The installation is 3 days old. Most things seem to be 
>>working fine (Outlook access, OWA, Send/Receive Emails).
>>
>>The problem is here:
>>- I open Exchange System Manager (ESM).
>>- I click the [+] next to "Folders" to expand
>>!- When I click on "Public Folders" I get any of the 
>>following error:
>>
>>*******90% I get this error*******
>>The operation failed because of an HTTP error 501 (Not 
>>implemented).
>>Verify that the ExAdmin virtual root exists on the 
>>destination server.
>>ID no: c1030af7
>>Exchange System Manager
>>*******10% I get this error*******
>>Verify that the host header is correct for the virtual 
>>server.
>>**************
>
>I can't say I've seen this one. Does the server have 
multiple IP
>addresses? Is the host header blank? Are there any 
events in the
>Application Log?
>
>If you were reporting a 80004005 error, I'd refer you to 
this KB
>article:
>
>XADM: Troubleshoot 80004005 Public Folder Error in 
Exchange System
>Manager [289492]
>
>Specifically the part that states (note the 2nd sentence 
in the 1st
>paragraph, and the whole 2nd paragraph):
>
>"Check the Secure Sockets Layer (SSL) settings for the 
default Web
>site. SSL is not supported as an access method for 
Exchange System
>Manager. To check the settings, open the properties for 
the default
>Web site (or the site that contains the Exchange 2000 
administrative
>virtual folders) and examine the Directory Security 
page. If the Edit
>button is unavailable in the Secure Communications 
section, then SSL
>is not enabled. If the Edit button is available, click 
it, and then
>clear the Require Secure Channel check box.
>
>You can also enable SSL at the virtual directory level 
as well as at
>the level of the entire Web site. Therefore, check the 
Exadmin virtual
>directory under the Web site, and disable SSL as 
necessary. If
>disabling SSL is not an option, you can administer 
Exchange 2000
>public folders from a more secure Exchange 2000 server, 
where such a
>high level of security is not required."
>
>
>-- 
>Rich Matheisen
>MCSE+I, Exchange MVP
>MS Exchange FAQ at 
http://www.swinc.com/resource/exch_faq.htm
>.
>
Thank you for your reply. Yes the server has multiple IP 
addresses and SSL. I tried completely removing SSL and 
still the same problem.
I don't think ID 289492 applies to me.

Any advice is welcome.
Thanks again,
Harry
0
iliadis (3)
12/11/2003 6:39:52 AM
"Harry" <iliadis@atgnet.com> wrote:

					[ snip ]

>Thank you for your reply. Yes the server has multiple IP 
>addresses and SSL. I tried completely removing SSL and 
>still the same problem.
>I don't think ID 289492 applies to me.
>
>Any advice is welcome.

If both of the IP addresses have a different name in DNS then you may
need a separate HTTP Virtual Server for each of the IP addresses. This
is just a guess since I've not seen this problem before.

If it's causing serious problems it's worth the money to have MS take
a look at this. Your time is money, too.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7315)
12/11/2003 2:54:50 PM
Reply:

Similar Artilces:

Can I Edit fonts, colors of Mail Folder titles?
Running XP Home Edition and Outlook 2003 11.6358.6360 SP1, part of Office 2003 Professional on a Dell D500 Latitude. Would like to be able to highlight Mail Folders with different colors, bold and larger fonts, etc. Is there a way to do this? IMHO would be a great feature! Thanks! No. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, rward asked: | Running XP H...

Viewing a folder alphabetically...
Hi guys! In past versions of windows, if I set a folder view alphabetically, it broke the files down by individual letters of the alphabet. I have done this in Windows 7, but instead, it's listing them in an A-H, I-P and Q-Z format. But what I really need is a breakdown by individual letters. Is this possible in Windows 7? I checked my copy of "Windows 7 Inside Out" but no joy there. Thanks in advance! Carmen Hi, Carmen. In Windows Explorer, click View, then on the drop-down menu, click Group by.. In the 20 or so that years I've been using Windows...

attachment size errors
I keep getting an error the attachment size to too large...any idea where I can increase the criteria so I can send emails with larger attachments? ...

Free/Busy Errors
We recently migrated Exchange servers from an Exchange 2000 server to Exchange 2003. Everything was going great until I brought the old Exchange 2000 server offline. It appears there are a few additional hidden locations that have the origional server as master. I have changed the recepient update service and other obvious areas. But my clients are getting an error, "Unable to update public free/busy data. The contents of the this public folder are currently unabailable." I get three events in the event viewer: MSExchangeSA 9335 OALGen encountered error 8004010f while ...

error regarding enabling macros
When I go into Outlook 2000, I get a message that says "Some files added to Outlook contrain macros. Be sure to check Enable Macros when prompted to ensure that the customer manager functions correctly". When I click "ok" and "enable macros", I get a message that says "Unknown Error 0X9494010F The requested object does not exist". I have looked everywhere. It seems to have something to do with the Small Business Customer Manager, but I don't know what. Any advice is greatly appreciated. ...

Installation Failure: Error Code: 0x64C
How Can I resolve the following issue? Installation Failure: Error Code: 0x64C Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2 (KB953297) Your help is appreciated! Luis quadspark wrote: > How Can I resolve the following issue? > > Installation Failure: Error Code: 0x64C > Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows > 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7, and > Windows > Server...

Error moving/copying messages from 1 folder to another
The following seems to apply to many mailboxes in our Exchange 5.5 environment. I am tryinig to move messages from one folder to another and I constantly get the following message: "Can't copy the items. Some items could not be copied. They were either moved or deleted, or access was denied." I have tried to move these using the exchange admin account. I have tried different versions of Outlook (2000 / 2002). I have tried to copy/move to different folders. I have noticed that I can do one message at a time, but only if I open the message first. Obviously I can do this for th...

cannot open anymore databases
Does anyone have any information about a message that says "Cannot Open any more databases". It seems to happen when running access 2003 and exporting a report to snapshot? ...

System Failures after Money 2003
I have had a new PC for 18 months running on XP and Money 99 without any problems whatsoever. I recently upgraded to Money 2003 and now the problems have started. Firstly I am unable to download bank statements - although it suggests they've been downloaded but, unlike before, I have no idea where they go and secondly my PC has shutdown half a dozen times with 'NT Authority System Remote Procedure Call(RPC) Failure'. These shutdowns have even occurred when I've tried sending an email with attachments! I have no viruses and so can only conclude this is a result of the M...

"Rule Could not be Created, check your folder permissions"
Outlook 2002, WinXP Pro.. tried adding work's exchange server but couldn't access it through the internet. Removed the Exchange account from Tools->Email Accounts, and now cannot create message rules with the "Organize" button on the toolbar. Any way to restore the permissions? Try running Detect and Repair. Also, ask your Exchange admin for the protocol to access your Exchange server mail. He will probably have to set you up with a VPN connector and give you some instructions. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discuss...

How delegate send mail on behalf of manager
Dear sir, I'm working with EXCHANGE 5.5/outlook 2000, my manager delegate his inbox to me, how can I send mail on behalf of him? Thank your prompt response! You can use the "From" field for that when addressing an e-mail. If it's not visible use View-> From Field -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Navigation Pane Tips & Tricks -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "zhenzhu_jiang" <zhenzhu_jiang@hotmail.com> wrote in message news:29cb01c47e02$74259170$a401280a@phx.gbl... > De...

Circular reference error closes workbook
When I one a certain workbook I get a dialog box saying I have a circular reference. If I click OK or Cancel the workbook saves and exits. I can find and deal with circular references but I can't keep the workbook open. Can anyone help? Steve H Just a wild guess.... Try opening excel in safe mode: Close Excel windows start button|run excel /safe File|open your workbook If it stayed open, fix the circular reference and save. Then close excel and try opening it normally. SteveH wrote: > > When I one a certain workbook I get a dialog box saying I have a circular > refere...

Workflow Error
Hi there, Please help me with this workflow issue that we are having. Whenever I click on "Workflow" next to a document in a document library, it right away says "Fail on Start". So i went to the logs on the server and found the following error msg: 01/06/2010 08:19:04.75 w3wp.exe (0x1B80) 0x1824 Windows SharePoint Services Workflow Infrastructure 98d7 Unexpected System.ArgumentException: Value does not fall within the expected range. at Microsoft.SharePoint.Workflow.SPWorkflowActivationProperties..ctor (SPWorkflow workflow, Int32 runAsUserId, String a...

Locked out of Exchange Administrator/directory for site, changed system account
Hello, I administer a single Exch 5.5 organization with two sites, one server per site. In Exchange Administrator, while connected to one of the servers, I must have inadvertantly removed a permission from the one-and-only system account configured for each site. Now when I start Exch Administrator in my default site I get the following error: A connection could not be made to the Microsoft Exchange Server computer 'name' You do not have the permissions required to complete the operation. Microsoft Exchange Directory ID no: DS_E_INSUFFICIENT_ACCESS_RIGHTS I can connect ...

cant open Excel 2000 workbook with macros in XP
H I cant open any excel spreadsheats with macros that were made previously the come up saying this has a macro from 4 cant open in high security environmen Can anyone help????????????? Try changing the security settings on the xp excel. -- Don Guillett SalesAid Software donaldb@281.com "Murray Thompson" <murree@value.net.nz> wrote in message news:BE2D0018-BF40-4EF8-9394-390534E1AFB5@microsoft.com... > Hi > I cant open any excel spreadsheats with macros that were made previously the come up saying this has a macro from 4 cant open in high security environment > Can a...

Cannot open Windows mail 02-28-10
I have been running IE8 vista on my Dell xps 630i using CA anti virus, the problem is every now and again when i click on the Windows mail icon i get a message telling me that there is another instance of mail running shut it down and reboot, I have done this I also have done the clean boot but it keeps happening, any suggestions? It is not a Windows Mail problem. You need to figure out what program is doing that to it "pcjones" <pcjones@discussions.microsoft.com> wrote in message news:287C4A5C-85C6-4C29-A9A9-6EF9ADD79BC1@microsoft.com... >I have been ru...

unable to open attachments in public folders
If I try to open an attached file from a public folder I get an error saying It cannot write and to check my perssions, I have owner rights to the public folder that the I am having problems with. I can make new posting with attachment and can view them fine, in the same folder. but I have serveral posting's that I cannot get to with the same problem as above. Exchange 2003, same problem OWA or local outlook 2002 client. I have seen this before, and the quickest solution was to delete the item and re-add it to the folder. On Fri, 18 Jun 2004 08:46:02 -0700, "rich_coast&quo...

Integration Manager and Analytical Accounting #3
Hi, Has anyone used integration manager to update General Ledger transactions that include Analytical Analysis information? We have volumes of transactions in excel with analysis (grants, projects & locations) that we need to integrate to GL. Any suggestions? Patrick There is no off-the-shelf adapter for Analytical Accounting in Integration Manager. Microsoft's solution is to use eConnect, which adds a lot of complexity. You may not want to buy more software to solve a problem caused by what you already own. However, you might consider a product from eOne Solutions (develo...

One folder
I am using email folders for following up projects. In addition to (of course) emails I would like to keep summaries of discussions, phone call and so on. I tried using a Journal form, but than it will be saved in the journal folder. Transferring the form from the journal is not a solution as it is complicated and requires creating an email with an attachment. Is there a way of keeping summaries of discussions in an email folder? Thanks, Dan >Is there a way of keeping summaries of discussions in an email folder? Of course. Write the summary and send yourself a message containing it. --...

error: end of file reached
Hi, I have Outlook Express 5.02 on the Mac (OS 8.6). I was running Speed = disk=20 on my Mac and it hung. Now, when I try to launch Outlook I get an error=20 message that says: "An error has occurred. The end of file was reached." = and=20 Outlook fails to launch. Per Knowledge base article 296844 I have: 1. Deleted the Identity preferences file. 2. Deleted the Outlook Express preferences file. 3. Rebuilt the desktop. 4. Tried rebuilding the Outlook Express database (by holding the option = key=20 while launching. I recieved the same "end of file" message when I tried = a=2...

Move Rundll.32_ from CD System disk and change to Rundll32.exe??
How do I do this? Thanks, Doug ...

Outlook will not open, error 1402
Hi all, My outlook 2003 is acting up. It will do one of two things. Most of the time it will not open(unless I restart the machine) and when it does open after a restart it gives me an error 1402. I cannot find any information on this in the knowledge base and I have already tried to do a detect/repair on the software. Any ideas? thanks, fil ...

system recovery
hall do i turn off system recovery on windows xp ...

Show a previous instance of app running in system tray
Hi, I have an app that runs in the system tray and you click on the icon to use functions within the app. Occasionally I have noticed that for some reason the app is running but no icon is showing in the system tray, which means you cannot access the app. When I start a new instance of the app it tells me that the app is already running and then shuts down the new instance. I have tried the following code, but since the app is only running in the system tray I cannot show the app. Is there a better way to do this so that I can get the apps icon to appear in the system tray...

Error 2465; Can't Find Field
The section of code below is causing me problems. Private Sub AddBadParts() Dim dbs As DAO.Database Dim strSQL As String Dim MyDate Dim MyTime Set dbs = CurrentDb 'strSQL = "INSERT INTO tblTally ([CatalogNumber]) VALUES (" & Me.[txtCatNum] & ");" strSQL = "INSERT INTO tblTally ([CatalogNumber]) VALUES (""Hello 101st Try"");" dbs.Execute strSQL End Sub ID - is the first field in the table (auto number) CatalogNumber - is the second field in th...