Error C1038a21

We are partway through a migration from Exchange 5.5 to Exchange 2003. 
About a week ago we moved all of our Public Folders (a few at a time) to the 
new server and everthing has been running fine since.  Today however, one of 
our mail enabled public folders stopped accepting mail.  Up until today it 
was working fine.  When I try to look at the properties of the folder in ESM 
I get the following...

"The mail proxy for this folder could not be found. This may be due to 
replication delays.  The mail enabled pages will not be shown.  Id 
no:C1038a21 Exchange System Manager"

This folder only exists on the 2K3 server.  I have found one MS KB article 
that refers to Exchnage 2K (not 2K3) running on Windows 2K pre SP2 but 
nothing relevant to my setup (Exchange 2K3 on Windows 2K3).  Does anyone 
have any suggestions?  All of our other mail enabled PFs are still working.

Regards

Alan 


0
12/7/2004 12:49:13 PM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
815 Views

Similar Articles

[PageSpeed] 44

"Alan Roberts" <alan.roberts@icm-computer.co.uk> wrote:

					[ snip ]

>"The mail proxy for this folder could not be found. This may be due to 
>replication delays.  The mail enabled pages will not be shown.  Id 
>no:C1038a21 Exchange System Manager"
>
>This folder only exists on the 2K3 server.  I have found one MS KB article 
>that refers to Exchnage 2K (not 2K3) running on Windows 2K pre SP2 but 
>nothing relevant to my setup (Exchange 2K3 on Windows 2K3).  Does anyone 
>have any suggestions?  All of our other mail enabled PFs are still working.

Does the folder exist in the AD's "Microsoft Exchange System Folders"
container?

In a mixed-mode operation all public folders should be mail-enabled by
default. If, however, the folder has no representation in the AD
you'll get the error you noted above.

When you select the public folder in the ESM and right-click it, is
the "Mail Enable" choice available on the "All Tasks" menu choice? If
it is, go ahead and click on it. That should put the necessary object
into the AD.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
12/7/2004 3:31:12 PM
Hi Rich

Thanks for the reply.  I have recreated the AD Proxy by re-mail-enabling the 
folder.  My real concern is why the folder 'lost' its mail enabled ability 
in the first place.  The folder was working fine for about a week and then 
suddenly stopped receiving mails.  I can't seem to find any evidence of 
replication/ADC issues.

Thanks again

Alan

"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
news:csibr0t3n4u2qkli0ijdn26hnf96jukt9t@4ax.com...
> "Alan Roberts" <alan.roberts@icm-computer.co.uk> wrote:
>
> [ snip ]
>
>>"The mail proxy for this folder could not be found. This may be due to
>>replication delays.  The mail enabled pages will not be shown.  Id
>>no:C1038a21 Exchange System Manager"
>>
>>This folder only exists on the 2K3 server.  I have found one MS KB article
>>that refers to Exchnage 2K (not 2K3) running on Windows 2K pre SP2 but
>>nothing relevant to my setup (Exchange 2K3 on Windows 2K3).  Does anyone
>>have any suggestions?  All of our other mail enabled PFs are still 
>>working.
>
> Does the folder exist in the AD's "Microsoft Exchange System Folders"
> container?
>
> In a mixed-mode operation all public folders should be mail-enabled by
> default. If, however, the folder has no representation in the AD
> you'll get the error you noted above.
>
> When you select the public folder in the ESM and right-click it, is
> the "Mail Enable" choice available on the "All Tasks" menu choice? If
> it is, go ahead and click on it. That should put the necessary object
> into the AD.
>
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm 


0
12/13/2004 10:29:57 AM
"Alan Roberts" <alan.roberts@icm-computer.co.uk> wrote:

>Thanks for the reply.  I have recreated the AD Proxy by re-mail-enabling the 
>folder.  My real concern is why the folder 'lost' its mail enabled ability 
>in the first place.  

Did the folder lose the "mail enabled" property, or did the directory
object disappear? The fact that you received the warning "The mail
proxy . . . " tells me that the folder still knoew it was mail-enabled
and that the AD object wasn't found.

>The folder was working fine for about a week and then 
>suddenly stopped receiving mails.  I can't seem to find any evidence of 
>replication/ADC issues.

Sorry I can't help with this. I've seen this happen, but not since we
stopped using the ADC.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
12/14/2004 1:25:39 AM
Just  to say that this works and after having problem on the 5.5 server in 
mixed site with Public Folders.

First ran Consistancy Checker to cure 5.5 homed folders problem

Then used mail enable to resolve Exch 2000 home public folders.
Thank  Rich


"Alan Roberts" wrote:

> We are partway through a migration from Exchange 5.5 to Exchange 2003. 
> About a week ago we moved all of our Public Folders (a few at a time) to the 
> new server and everthing has been running fine since.  Today however, one of 
> our mail enabled public folders stopped accepting mail.  Up until today it 
> was working fine.  When I try to look at the properties of the folder in ESM 
> I get the following...
> 
> "The mail proxy for this folder could not be found. This may be due to 
> replication delays.  The mail enabled pages will not be shown.  Id 
> no:C1038a21 Exchange System Manager"
> 
> This folder only exists on the 2K3 server.  I have found one MS KB article 
> that refers to Exchnage 2K (not 2K3) running on Windows 2K pre SP2 but 
> nothing relevant to my setup (Exchange 2K3 on Windows 2K3).  Does anyone 
> have any suggestions?  All of our other mail enabled PFs are still working.
> 
> Regards
> 
> Alan 
> 
> 
> 
0
ChrisB (19)
2/9/2005 11:31:06 AM
I'm having the exact same problem, after moving from an Exchange 2000
server to 2003.

The folder has an object in 'Microsoft Exchange System Objects', and
the permissions are seemingly correct (exchange domain/enterprise
servers have full control).

I have no options to 'mail enable' the folder.

Any ideas? Thanks!



--
johto
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message625653.html
 
0
4/14/2005 1:29:29 PM
Reply:

Similar Artilces:

Expression error
I'm getting the following error: This expression is typed incorrectly, or it is too complex to be evaluated. For example, a numeric expression may contain too many complicated elements. Try simplifying the expression by assigning parts of the expression to variables. (Error 3071) I'm using the follwing expression in the query: Total Handle Time: Sum(DateDiff("s",[Sign Out Time],[Sign In Time]))\3600 & ":" & Format((Sum(DateDiff("s",[Sign Out Time],[Sign In Time])) Mod 3600)\60,"00") What am I missing? I don't see the point of ...

email errors
Hi Guys, If you can please help. One of my clients has complaint that every time he replies to an email sent from our office he receives the following error message by email. Your document: Re: Caribbean Collection travel Agents Fam Trip to Curacao was not delivered to: user@user.com, user@user.com because: Error transferring to mail.domain.co.uk; HTMLAPI Problem converting to HTML HTMLAPI Problem converting to HTML We are on an NT network with NT 4.0 Server and MS Exchange 5.5. The default stationary is a html file save in the Stationary fo...

Message Interface error -- Outlook 2003
Hi! I've been dealing with the following issue for a couple of weeks now. When the user tries to create a new email message, forward an email, or create a task, she gets the following Microsoft Office Outlook window box: "The messaging interface has returned an unknown error. If the problem persists, restart outlook." I have uninstalled then reinstalled Outlook 2003. The current version of Outlook 2003 shows 11.5608.5606--which I believe is current. When I click on the File, Data File Management, nothing happens--as if the button doesn't work. On other workstations, it...

re:error in installing kb955706 from vista up date
any solution about the error so that it can be install successfully what error? arthur wrote: > any solution about the error so that it can be install successfully Arthur, Please always state which Windows edition and Service Pack level ? and what version of Internet Explorer? as it often does make a difference - Also, could you supply some information on what your firewall is, what is the installed antivirus/security suite, other R-TP programs, e.g. Spybot Search & Destroy (reduced functionality called "TeaTimer") Avira (From version 9) (Included in anti...

Subscript out of range error?
I keep getting a subscript out of range error with this macro. Any help would be great. Public Sub AddSheetToEnd() 'Create a new sheet Dim NewWorksheet As Worksheet Set NewWorksheet = _ Applicaiton.Sheets.Add( _ After:=Worksheets(GetLastSheet), _ Type:=XlSheetType.xlWorksheet) ' Rename the worksheet NewWorksheet.Name = "Added Worksheet" ' Place a title in the worksheet. NewWorksheet.Cells(1, 1) = "Sample Data" ' Add some headings. NewWorksheet.Cells(3, 1) = "Lable" NewWorksheet.Cells(3, 2) = "Data" NewWorksheet.C...

Uploading New Reports
Hey, Anyone seen this infamous message when trying to create new reports in CRM? Browsing to rdl file, setting categorisation etc and clicking Save & Close, but always always always getting this message back. Can successfully add reports that are links to web pages, but not any that are new rdl files, or even new rdl files that are straight copies of existing reports - copied User Summary, tried to add it back in as User Summary Copy, and same error returned. Any advice, cheers. Paul. Hi Paul, Is Reporting Services installed on the same server as CRM is? Is there any message i...

Error 3464 Data type mismatch in criteria expression for between 2 dates look up
I am receiving a Runtime Error 3464 Data type mismatch in criteria expression. This form worked prior and now does not work. Below is the code. During Debugging the (DoCmd.OpenReport strReport, acViewPreview, , strWhere) is highlighted. Please Help. Private Sub btn_UpdatedReportBuild_Click() Dim strReport As String 'Name of report to Open. Dim strField As String 'Name of date field. Dim strWhere As String 'Where condition for OpenReport. Const conDateFormat = "\#mm\/dd\/yyyy\#" strReport = "rptCourses" strField = "tblcourse.Dat...

Free / Busy error
We've just moved our mailserver from one box to another and now one user constantly gets a message telling him that the public schedule plus free / busy connector is unavailable. How can I stop this happening? We're using Exchange 5.5 and Outlook 2000 Ed Create a replica of the free/busy public folder on the new server and rehome it here. While you are at it, create replicas of the OAB or organizational forms folders and rehome also. This will cause your next headache. Hopefully you have not removed the first server yet? You did not mention the method you used to move the se...

Outlook error #60
Keep getting this error mesage "Outlook could not create the temp file. Check the temp environment variable" any idea how i can fix it regards Garth Outlook error <Outlook error@discussions.microsoft.com> wrote: > Keep getting this error mesage > > "Outlook could not create the temp file. Check the temp environment > variable" any idea how i can fix it What are the values for the %temp% and %tmp% environment variables? -- Brian Tillman [MVP-Outlook] ...

mspub.exe generated errors
I have Publisher 2000 and attempted to open several existing files that I was able to open before and now all the sudden cannot open. When I try to open get error "Mspub.exe has generated errors and will be closed by windows. Then Publisher closes. I spent all day dowloading and installing every update and patch available and still have the same problem. Any clues? HI there...Yes, it was the printer driver. I just got a new one from HP.com and reinstalled the printer. All workes well now!!! >-----Original Message----- >I have Publisher 2000 and attempted to open seve...

Run-time error'3078'
Hi, I had an issue with data not syncing,because it kept referencing the old spreadsheet, so I went into tools, database utilities, linked manager to update the linked file, now I'm getting: The record source 'Select tbl_JobTracking.[job tracking id], tbl_JobTracking.WMS,'tbl_JobTracking.Discipline, tbl_jJobTracking.SvcCtr, tbl_JobTra...' specified on this form or report does not exist. You misspelled the name, or it was deleted or renamed in the current database, or it exist in a different database. In the Form or Report's Design view, display the property sheet ...

Microsoft Update under Windows 7 shows [Error number: 0x8DDD0004]
I got a new HP notebook Elitebook 8540p with Windows 7 Professional preinstalled. When trying to run Windows Update everything works ok. When I try to run Microsoft Update (http://update.microsoft.com) in order to update all the other Microsoft programs like Office etc I get [Error number: 0x8DDD0004]. Strange thing is that the first add-on ('Windows Update' from 'Microsoft Windows Component Publisher') shows as unknown program from unknown publisher... I would expect it is signed as coming from Microsoft??? As per instruction from Microsoft I followed A...

error 80040223 HELP, workflow won't work
I'm trying to get my workflow rules working in CRM but I keep having all sorts of problems. I'm trying to make a rule that will change the owner of an appointment to a user (all appointments go to one SERVICE user). well, I made the following rule when appointment is created update organizer = servicetech servicetech :user its a pretty simple rule, when an appointment is made it changes the organizer (whoever made the appointment) to service (the person who will go to the appointment) for some reason I keep getting an error in the log error 80040223 only the owne...

format one data series, with error bars, and use it as default
In Excel can I format one data series with custom plus and minus standard deviation error bars and custom colors and then have the chart use that as the default? I couln't use a format painter to do. JBR, Yes, once you've created the chart with your custom error bars and colors, save it to the Custom Types Gallery: (1) Select (active) the chart. (2) Go to Chart -> Chart Type -> Custom Types Tab -> User Defined. (3) Click the Add button and you should see the Add Custom Chart Type Dialog box. (4) Enter a name and optional description for your chart. (5) Click OK and...

Integration Manager error 04-15-10
I am on GP10 sp3. I am trying to run an integration to just change the item description on a list of items. I have successfully set up many integrations but am really having trouble with this one. All I have is the item number and the description to update in the .csv source file. Here is the error I am getting: DOC 1 ERROR: A value exceeding the maximum length was found in the 'Item Number' field of the root recordset. Maximum length is 0. Any ideas on how to resolve this? Are you using an alternate Item Maintenance window? "davidf." wrote: >...

Exchange 2000 Newsgroup Error Messages
We have an Exchange 2000 Server but do not have any Newsgroups. The Event Log is filled with error messages about news groups not being setup. How can I stop these error messages and attempts to reach a non-existant news group? Thanks! Lucy Disable the NNTP Service and it should go away. -- Mark Fugatt Microsoft Exchange MVP www.exchangetrainer.com www.msexchange.org "Lucy" <LucyMolly@comcast.net> wrote in message news:C102A639-37FB-4154-A611-B7738950A242@microsoft.com... > We have an Exchange 2000 Server but do not have any Newsgroups. The Event Log is filled wi...

error in microsoft outlook XP
My outlook have a error in read my file .pst, this error are 0x800406000. Please, help me Jander Penco. ...

Run-time error after screen lock in XP
In several Excel files I noticed the following error. VBA code works fine until screen is locked by screensaver or pressing Ctrl-Alt-Del and choosing Lock Computer. After unlocking VBA code that worked fine before, now brings the run-time error like run-time error 380. We have OfficeXp SP3 installed. Any solution? ...

HTTP Internal Error when logging off of OWA
Hello all, I have just installed Exchange 2003 Enterprise edition onto a Windows 2000 server. I am not having any problems logging into OWA but the problem arises when I log out. I receive the following error: The Page Could not be Displayed HTTP 500 - Internal server error The link that it returns is: http://server name/exchange/username/Inbox/?cmd=logoff Has anyone ever come across this error and how did you solve it? TIA, BJ ...

Strange error message...
I have a Dell Dimension 8400 with Windows XP MCE SP3 fully updated. Things were going well til the following message showed up when I was not doing anything on the computer. It was on but not in use...just the desktop showing. Windows - Delayed write failed Windows was unable to save all the data for file G:\Extend\$UsnJrnl:$J The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save the file elsewhere. G is my external hard drive. I googled the message and got several hits but none of it makes sense ...

Money Updates error
I am getting the same error a few others have mentioned, when using Internet Update on Money 2004 Deluxe. My bank accounts and news update fine, but I get the following error under Money Updates: "An unknown error has occurred. Please try the operation again. If problem persists, reinstall Money from your original disks." Like others who tried, reinstalling doesn't help. Clearing the cache didn't help for me. Has anyone heard anything more from Microsoft? Thanks. In microsoft.public.money, Peter wrote: >I am getting the same error a few others have mentio...

WriteFile access error on UMDF USB driver
I am creating a driver based on the UMDF FX2_driver sample. My device differs in that it has one input and one output interrupt endpoint. Also am providing a symbolic name. I have a test application I would like to use with this driver/device that uses WriteFile to send data to the driver. I am able to verify thru tracing and a line trace that the data from the WriteFile is being received by the driver and passed on to the usb device. However, the WriteFile fails with a GetLastError() of 1117 (ERROR_IO_DEVICE). Need to determine why I am getting this error. ricobandito &l...

Crystal report error 09-25-03
I get this error when i try and run any crystal report>>> that i do not have enough license can any one give me some help please Owen Owen, Check the event log on your CRM server. There is typically a more complete error message there. The Crystal license error can be caused by many different possible problems and the specific msg can help in narrowing it down. "Owen" <owenh@tsol.com> wrote in message news:1175401c383b7$65b17b90$a601280a@phx.gbl... I get this error when i try and run any crystal report>>> that i do not have enough license can any on...

Help
I am using Exchange 5.5 SP4 + IIS 4.0. OWA often stops response after installing the Mailbox Manager, says - error 'ASP 0115' Unexpected error /exchange/CHS/logon.asp A trappable error occurred in an external object. The script cannot continue running. When this happens, I can't stop and restart WWW publishing service with Control Panel, the only way is to reboot the whole NT system. Have stopped the mailbox manager service and reapplied SP4, but just useless. Pls help! Thanks! I've never heard of that happening. You might try reinstalling Exchange to reinstall OWA. ...

Outlook Error #43
When I send/receive, outlook seems to freeze. There is significant hard drive activity. It is very difficult to stop the program (alt-ctl-del - end task. The program keeps running. It seems that the file I intended to send finally went out, but a day later. I ran anti-virus and spy checker, no results. I did get a message that my file c:\documents and settings\name\local settings\application data\microsoftoutlook\outlook.pst "could not be accessed." ...