Duplicate problem

Hi

I have Exchange 2003 with 20 clients.

Because of a mistake now every mailbox has every thine 4 time, each mail 4 
times, each meeting 4 times.

Is there a way to delete the duplicates ?

Than'x
S 


0
S
12/3/2005 7:54:55 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
401 Views

Similar Articles

[PageSpeed] 40

Do you have Exchange 2003 Enterprise edition? Or do you have another 
Exchange server in the Exchange organization?

Regards,

Menko den Ouden

"S" <s@s.com> wrote in message 
news:uBOd5NE%23FHA.500@TK2MSFTNGP15.phx.gbl...
> Hi
>
> I have Exchange 2003 with 20 clients.
>
> Because of a mistake now every mailbox has every thine 4 time, each mail 4 
> times, each meeting 4 times.
>
> Is there a way to delete the duplicates ?
>
> Than'x
> S
> 


0
M
12/3/2005 8:09:04 PM
I have standart edition, but I can install another one.


"M. den Ouden" <m@m.net> wrote in message 
news:4391fafb$0$11074$e4fe514c@news.xs4all.nl...
> Do you have Exchange 2003 Enterprise edition? Or do you have another 
> Exchange server in the Exchange organization?
>
> Regards,
>
> Menko den Ouden
>
> "S" <s@s.com> wrote in message 
> news:uBOd5NE%23FHA.500@TK2MSFTNGP15.phx.gbl...
>> Hi
>>
>> I have Exchange 2003 with 20 clients.
>>
>> Because of a mistake now every mailbox has every thine 4 time, each mail 
>> 4 times, each meeting 4 times.
>>
>> Is there a way to delete the duplicates ?
>>
>> Than'x
>> S
>>
>
> 


0
S
12/4/2005 3:07:05 AM
Reply:

Similar Artilces:

IE and XML problem.
I'm having trouble convincing IE to display my XML when I'm using it in my application. I'm creating XML using XmlTextWriter, and then Load() it to IE. The problem is that in the way, a space is inserted after every character (Like this < ? x m l v e r s i o n = " 1 . 0 " ? >) Which isn't valid XML, of course. Here is my code: private void ShowHtml(Item item) { ShowHtml(RoarApp.CurrentApp.ItemToXml(item));//Generate VALID XML } private void ShowHtml(string Html) { IPersistStreamInit Persist; Persist = RoarBrowser.Document as IPersistStreamInit; Persi...

Extracting data out of hyperlinks (minor problem)
i have a small problem. i have an excel spreadsheet, an within that spreadsheet is a column o names, first and last in the same column. Each person's name has thei e-mail address attached to it in the form of a hyperlink. i would lik to extract the e-mail addresses out and into a new spreadsheet withou editing each hyperlink, copying the e-mail address, and pasting it int a new spreadsheet. i don't know much about excel, but there has to be a way to do this right? Thanks in advance helping a n00b ----------------------------------------------- ~~ Message posted from http://www.Exce...

Crystal Reports export and print problem
Oh, MSCRM 1.0... why do misbehave so? Here's the issue... Accessing MSCRM, which resides on SBS2K, via Internet Explorer. Navigate to the Reports area, then Opportunity Reports. This *USUALLY* displays a list of the available reports; it does munge on occasion. However, here's the pickle... Choose a report, i.e. Pipeline Report. Again, *MOST* of the time, the chosen report is displays properly. Presuming the report displays properly, try to Export or Print the displayed report... most often, Export and Print fail with the following error: "User Access Error\n The lo...

Problems with editing docs from earlier Publisher
I am unable to edit previous version of of a Publisher document. I am currently using XP, previous documents were created in an earlier version of publisher as well as an earlier operating sys of Publisher. There is no such version of Publisher as XP. Your issue is probably caused by that junk garbage trash Symantec Norton Anti Virus software. UN-install/RE-move the junk garbage trash rubbish software and reboot and your problems will be over. Go and buy a decent AV program instead of using such useless junk Symantec products. -- ...

problem with latest Publisher re: mail merge
I used to pick particular addresses from the mail merge to print but now the numbers do not match up, so when I pick the number in the mail merge the wrong address prints. -- snakes need friends What are you using for your data base? Are you using the Beta? Did you install the Beta refresh? -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com http://officebeta.iponet.net/en-us/publisher/FX100649111033.aspx "snakeysue" <snakeysue@myway.com> wrote in message news:5121EB45-2A46-4D47-A301-90E344BAE215@microsoft.com... >I...

Ongoing sorting/navigating problem in Outlook 2000.
I've posted about this before, not in as great of detail, but we are still having this issue so I thought I'd try again with all the details (including what we've already tried). We recently upgraded from Exchange 5.5 to 2000. After that upgrade, many secretaries with delegate access to attorney mailboxes (using Outlook 2000) began experiencing problems performing certain activities on their attorneys' mailboxes. The problems relate to moving through mail or contact folders. Specifically, if Secretary A is looking at Attorney Z's inbox, when she sorts the inbox by the &q...

Excel 2000 Line Chart Problem...HELP !!!!
I want to plot a line chart of interest rate changes. The rates change a maximum of once a month on a pre-set day an sometimes may not change for several months. If I plot the line chart in excel the line it draws simply join together the points so I get diagonal lines between two periods as i the rate had changed progessively from one rate fixing to the next. This is not the case. The rate steps vertically from one fixing to the next. ie 1st May rate is fixed at 4% then 1st June rate fixes to 4.25% I only want to show months on my x-axis not all 365 days of the year. Excel will show a ...

Problems with CRM groups
Hi, I have a CRM server, but there was a problem with Active Directory, and every group of CRM was erased. I created them again, but CRM does not work. CRM indicate that I have no right to enter to CRM. What should I do? Your best option will be to reinstall CRM, and reconnect to existing databases, which will prevent data loss. However, there is a question about what happened to the AD user accounts when the CRM groups were erased. If the user accounts were also erased you should run the CRM Redeployment Tool prior to reinstalling CRM so as to map the user records in the CRM databa...

Excel 2007 Weird Image problem
OK, I posted this to the programming group and again got no reply so I'll try the general group. I have a macro that reformats data into a couple different report sheets. Both report sheets call the same function to put the logos on the sheet. The file is then written out in both Excel 2007 format and Excel 2000 format. When looking at the result in Excel 2007, one sheet is fine the other sheet I can't see the logos. However even though I can't see them, I can select them and Print Preview shows them. It does not matter if it is the Excel 2007 or the Excel 2000 version of th...

Public folder problem
Hi, I have a new installation of Server 2003 and Exchange 2003, all SPs installed. I have created some public folders, but external mail is not getting to them. If I send from a local client, the mail goes to the public folder. If I send from outside the system, it goes to the default recipient instead. I have confirmed anonymous permission is contributor. Many thanks, NEIL What do you mean it goes to the default recipient? Nue "Neil G Jarman" <neil@tNOiSPAMvPLEASEy.co.uk> wrote in message news:dtkenl$c6l$1$8300dec7@news.demon.co.uk... > Hi, > > I have a...

sscanf problem.
I know it's not really an MFC problem, but it is in an MFC based APP. The followng code: char cs[3]; BYTE b; m_EntryMac[0].GetWindowText(cs, 2); sscanf(cs, "%X", &b); This code causes a fault at the sscanf line, but only in release mode. Works fine in debug mode. The m_EntryMac[0] is an edit field allowing only 2 characters of entry. So it is trying to convert the users input of something like 'A1' into 0xA1. Does that make sense? Anyway, why doesn't it work at runtime in release mode? Help appreciated. Regards Control Freq schrieb: > > ...

Problem in changing formula-generated values in the chart in Micro
Hi all, I am facing a problem in changing formula-generated values in the chart in Microsoft 2007. Actually I am having a simple 2D line graph and I want to change values that are generated from worksheet formulas in 2-D line chart by dragging the data marker in the chart. But when I am trying to drag the data marker to a new position in the chart it is not allowing me to do in Microsoft 2007. I am able to move the data marker to a new position in Microsoft 2003 but not in Microsoft 2007. Please help me out by resolving this issue. Expecting a quick reply from your side. Thanks and Rega...

Excel - 2000 or 97 conversion
It did work, but the list that appears when you click, doesnt contai data validated cells -- ajw15 ----------------------------------------------------------------------- ajw150's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=802 View this thread: http://www.excelforum.com/showthread.php?threadid=26202 Are you writing about the button or the combobox from the control toolbox toolbar? If it's the button, I don't understand. If it's the combobox, go into design mode (an icon on that control toolbox toolbar). Right click on the combobox, select pro...

OleDB and Access Problem in C# (.NET Framework 2.0)
Hi, Is there a known issue in using Access through OleDB provider in C# (.NET Framework 2.0) where inserted records are not reflected in subsequent queries. Worst still, if the PK is a auto number an exception is thrown. Please be good enough to point me to some resources on resolving this error. Please be good enough to reply. If anybody else has faced this same problem let me know. Thanks in advance! Best regards, Suminda Sirinath Salpitikorala Dharmasena sirinath wrote: > Hi, > > Is there a known issue in using Access through OleDB provider in C# > (.NET Framework 2.0) whe...

Duplicate information
I have created a report called PreJob's which pulls information from two different tables; Work Order Main T and Order Details T. I am pulling information from a field called Job Description from the Work Order Main T and Operator Name from the Order Details T, now the Operator Name can be listed more than once under one job description but on the report I only want to show the operator name once no matter how many times he is under that one job description. Is this possible? If need be I can try to give more details if the is not enough. Thank You Renee Renee wrote: >I have...

Oulook Express 6 Problem
Internet explorer does not open when i click a link on an email. Try these steps... http://support.microsoft.com/default.aspx?scid=kb;EN-US;q177054 -- "I don't cheat to survive. I cheat to LIVE!!" - Alceryes "Simon P. Fleming" <badseed247@blueyonder.co.uk> wrote in message news:9UHje.105419$Cq2.23051@fe2.news.blueyonder.co.uk... > Internet explorer does not open when i click a link on an email. > Also the "URL monitor fix" on this page may work. http://www.infopackets.com/gazette/2003/20030107_web_links_in_outlook_express_dont_work_...

micro sd card problem
iam trying to put music in my sd card, but keep on getting a error mesage saying : The disk is write-protected, remove the write protection or use another disk!!!!! I dont know what that means! any help? -- orozco numba one On Mon, 22 Mar 2010 23:16:02 -0700, o.chencha1_3 <ochencha13@discussions.microsoft.com> wrote: >iam trying to put music in my sd card, but keep on getting a error mesage >saying : The disk is write-protected, remove the write protection or use >another disk!!!!! I dont know what that means! any help? Actually the name SD means "Secur...

2.0 .php password query problem
Last night we upgraded our store to 2.0...well technically 2.0128. Anyways, we have a reporting program designed by our reseller, that our employees can access through our intranet. To log in, they need to use their RMS credintials, and in turn the program checks against our database. Since we upgraded, this does not work....I'm thinking it has to do with the new encryption of the password. We haven't heard back from them on a fix yet....has anyone else run into this type of scenario? Check and make sure they are signing in in the same case they are in the database...

Problem setting up formulas
Hi folks, I'd like a simple table, that I've spent four days attempting to create using "More" Excel 5 for Dummies. I do believe this book has caused me more confusion than I had before opening it. Grrrr. A B C D Date Amount Balance Total Spent 1 $500.00 2 4-1 $10.00 $490.00 $10.00 3 4-2 $95.00 $395.00 $105.00 4 4-3 100.00 $295.00 $205.00 I went to the Microsoft site and looked at templates available for download, and I found one that's a check register, but, unfortunately, I must have the information that you see in Column-D above (t...

Problem with scroll bars on Database window?
If I open say a form from the database window, amend it and then save it when I try to scroll the database window the vertical scroll bar doesn't move I have to click on say Reports then go back to Forms and then it moves. The same thing happens in any of the objects in the Database window, if I open close a report the same thing happens. Has anyone else experienced this problem? Tony I've noticed it with several different versions of both Access and Excel. In my case, I just move the window slightly using the mouse and the database becomes responsive again. I think this is m...

Date attribute problem
Dear support; I have customized entities which have some date attributes, the problem is when I create any record the date with CRM interface is correct, but it is saved one day late at the database, ex. If I choose date 16/05/2007 it is saved as 15/05/2007 at the database "for the customized entity systemExtensionBase table", but the interface is displaying it correctly. And vice versa for created on and modified on which are stored in systemBase table, these are correct for both sides "data base and CRM interface". I don't know why this is happening but this is...

Problem with Smart Tag
Using WinXP SP3 and Excel 2003. Have a column with financial symbols and Smart Tags enabled. All Smart Tags work. Entered in the symbols column another valid symbol but Smart Tags doesn't seem to recognized it no matter what I do. I search the KB and am doing everything right. What might be the problem? Thanks, Nathan Nathan, did you ever figure out how to get this working? I am having the same problem. A 2003 excell file will not read all stock symbols. thanks "Nathan" wrote: > Using WinXP SP3 and Excel 2003. > Have a column with financial symbols and Smart Tags en...

Linked Table Problem
Hi All I have 3 tables. The First is called Contract and has a field called ContractID. The second Table is called Job and is linked to the first via the ContractID. The third table is called Child and is also linked to Contract via ContractID. This has been working fine because till now we have had one contract that creates one job and the child was linked to the ContractID and childs could have been multiples. We have now changed to now have multiple jobs linked to a single Contract and the jobs will have multiple childs. I have been able to get the multiple jobs works but I now need ...

Huge problem with Big Bosses mailbox
Hi all I have exc2003 and xp pro. Our big boss had her mails in a .pst. her size was 2.5GB. this was a archived folder. She had a mailbox on the exchange with a limit of 100MB. I had to move all her mail to the exchange mailbox. If i want to change her mailbox size exchange says that the max size in KB is 2097151. If i enter this as her size she cannot send and get this message... Your message did not reach some or all of the intended recipients. Subject: test Sent: 10/17/2006 3:02 PM The following recipient(s) could not be reached: Craig Meyer on 10/17/2006 3:05 PM The message fail...

Multiple accounts problem in Outlook 2002
I have another problem with Outlook 2002 after upgrading from Outlook 2000. I have 4 email accounts. In the Outlook 2000 there was an option (check box) where you could enable/disable each account to check for new incoming emails. When I go to Email Accounts in Outlook 2002, I can't find this option/check box at all. Has MSFT removed this option? How do you enable/disable an email account to check for incoming emails? Thank you for your help in advance. You can find these settings in Tools | Send/Receive Settings | Define Send/Receive Groups. -- Jocelyn Fiorello MVP - Ou...