Duplicate Containers in AD after Exchange 2003 Migration

The scenario is: 

We migrated from an NT domain to a 2000 domain. Then about a year later we 
migrated from exchange 5.5 to exchange 2003. Once the migration was complete, 
we discovered that there were duplicate containers and OUs in "Active 
Directory Users and Computers" which were empty. For example, when we did the 
AD migration we created an OU hierarchy at the root of the domain. After the 
exchange migration we found a duplicate hierarchy structure under the Users 
container but it didnt actually contain any objects/information that was in 
the original OU structure. 
We dont want to just delete these containers because we are afraid they're 
somehow linked to the containers/OUs that contain the actual users, groups, 
etc. Has anyone heard of this problem before, and if so, what's the best 
practice on fixing it? Thank you. 
0
KJ (43)
2/23/2006 5:51:27 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
280 Views

Similar Articles

[PageSpeed] 2

It sounds just like you describe a duplicate container situation. Make sure 
you have current backups and delete away. If you are really nervous delete 
one at a time and watch for negative results.

Nue
"KJ" <KJ@discussions.microsoft.com> wrote in message 
news:F8911CC6-710C-4275-B064-9A2D202B8E59@microsoft.com...
> The scenario is:
>
> We migrated from an NT domain to a 2000 domain. Then about a year later we
> migrated from exchange 5.5 to exchange 2003. Once the migration was 
> complete,
> we discovered that there were duplicate containers and OUs in "Active
> Directory Users and Computers" which were empty. For example, when we did 
> the
> AD migration we created an OU hierarchy at the root of the domain. After 
> the
> exchange migration we found a duplicate hierarchy structure under the 
> Users
> container but it didnt actually contain any objects/information that was 
> in
> the original OU structure.
> We dont want to just delete these containers because we are afraid they're
> somehow linked to the containers/OUs that contain the actual users, 
> groups,
> etc. Has anyone heard of this problem before, and if so, what's the best
> practice on fixing it? Thank you. 


0
imaneophyte (3004)
2/23/2006 6:14:53 PM
On Thu, 23 Feb 2006 09:51:27 -0800, "KJ"
<KJ@discussions.microsoft.com> wrote:

>The scenario is: 
>
>We migrated from an NT domain to a 2000 domain. Then about a year later we 
>migrated from exchange 5.5 to exchange 2003. Once the migration was complete, 
>we discovered that there were duplicate containers and OUs in "Active 
>Directory Users and Computers" which were empty. For example, when we did the 
>AD migration we created an OU hierarchy at the root of the domain. After the 
>exchange migration we found a duplicate hierarchy structure under the Users 
>container but it didnt actually contain any objects/information that was in 
>the original OU structure. 
>We dont want to just delete these containers because we are afraid they're 
>somehow linked to the containers/OUs that contain the actual users, groups, 
>etc. Has anyone heard of this problem before, and if so, what's the best 
>practice on fixing it? Thank you. 


http://www.microsoft.com/technet/prodtechnol/exchange/Analyzer/c931cc13-bb2a-483e-a7b9-92ec16f310b7.mspx

0
adavid (8731)
2/23/2006 6:25:34 PM
Reply:

Similar Artilces:

Outlook 2003 opens to Internet Properties
When I shut down last night, all was well. This morning when I went to my Start button and Hit Outlook - it opened to the Internet Properties General Page - I finally got it to start bu going to run and typed outlook and all was well. Just shut down and restarted and it happened again! What can I do to get it to open properly. I have Outlook 2003 and Windows XP. Thanks so much! Right-click on the Outlook 2003 icon (the icon that opens Internet Properties) and choose "Properties". Post back what you see in the "Target" box. Tim "Terri" <terri@mylanusa.com...

unable to see messages in outlook 2003
after setting up outlook on vista machine i am unable to see messages in inbox or any of the personal folders, despite successful download from mail server. have also checked filters. i had plenty of issues during setting up outlook with 2007 version & with setting up mail data folders, but it finally worked. any assistance will be appreciated. -- mahim http://forums.slipstick.com "mahim" <mahim.45jx5y@invalid> wrote in message news:mahim.45jx5y@invalid... > after setting up outlook on vista machine i am unable to see messages in > inbox o...

how to add new row to table in Excel 2003?
Hi, I am designing a spreadsheet in Excel 2007 but trying to keep it backwards compatible with 2003. I have a table which a user will enter data in which I wanted to link to two buttons which will either add a row to the bottom (labelled insert row) or delete the selected row (labelled delete row). I have only got as far as inserting a row so far. The code: "Range("G35").Select Selection.ListObject.ListRows.Add AlwaysInsert:=False" works in 2007 but not 2003 and I cant seem to work out the equivilent code. When I tried recording the action of tabbin...

Adding conditional data from 2 separate columns
Hello! Hope someone out there can help, Ive fallen and I cant get up! Basically, I am trying to write a formula that reads something like this: If ('data' from 'worksheet a'! column E4:E695 is "X" AND 'data' from 'worksheet a'! column F4:F695 is "Y") then add them up in a certain cell on a different worksheet. So, If I have 10 instances in worksheet a column e is X and in column f is Y, it should add up to 10. I hope this makes sense. I tried using the COUNTIF function, but cant seem to get it right. FWIW, I didnt write the program, ...

Pivot tabel field name not valid in 2007, was in 2003
I have a workbook created in 2003. When I refresh pivot tables within in 2003, all is fine. When I open in 2007 and refresh, I get the "pivot table field name not valid" error. There are no problems with columns missing headers. I can solve it by changing the data source, but I've got thousands of pivot tables to update. ...

Adding menu items to main menu of Great Plains
How would I add menu items to the main menu of Great Plains (not just for one form but so it always shows up) Is this possible using Dexterity? nm, figured it out "Tristan" wrote: > How would I add menu items to the main menu of Great Plains (not just for one > form but so it always shows up) Is this possible using Dexterity? For the benefit of the Discussion group.... Adding menus is possible using Dexterity, but not VBA. The instructions are in the Integration Guide manual that comes with Dexterity in the Chapter on Navigation. David Musgrave [MSFT] Senior Developm...

Migrating Exchange 5.5 DLs and Custom Recipients into Exchange 200
Hi Can someone pls tell me what is the best method of migrating Exchange 5.5 DLs & custom recipients into Exchange 2003, with out too much delima, because our 2000 domain is still n mix mode so using ADC CAs are out of the picture. I have already exported the DLs and Custom recipients into a CSV file. Many thanks in advance "Caroline" <Caroline@discussions.microsoft.com> wrote: >Can someone pls tell me what is the best method of migrating Exchange 5.5 >DLs & custom recipients into Exchange 2003, with out too much delima, because >our 2000 domain is st...

Exchange advice for everyone
This post is not asking for help. I want to share an experience since everyone here has been so wonderful in helping. I had a user who replied all to am e-mail that had about 400 other e-mails. Exchange tried to send all out at once, Norton was going crazy trying to scan each e- mail, and finally all e-mails sat in the queue and were never delivered. This happened Fri before quiting time. When I came in on Monday, I noticed that no no e-mails were being sent out. They were all stuck in queue. I called Microsoft support, since we still have a case open, and I spent 4 hours on the...

Powerpoint 2003 hangs when trying to open or save a file
100% failure rate, uninstalled and reinstalled office 2003, installed all security updates (each time checking between SP's to see if they had solved the issue), reimaged entire hard drive, also purchased a new HD (just in case that was the issue)...still nothing...office tools that help you to recover a program just have it crash and an error pops up that I send to Microsoft.... have sent error to Microsoft 30+ times to hopefully get a resolution.....I have tons of presentations due in the morning and this has been going on since yesterday....all other office products work j...

OL 2003 command line
Is it just something wrong with my installation, or is the /recycle command line switch broken in OL 2003? It used to be (with OL XP) that /profile profilename /recycle would load OL with profile name "recycling" (using) the open instance of outlook, essentially replacing the profilename in use. Now, it seems that it's being ignored, and using the above command line simply restores the already open instance of Outlook, leaving its currently loaded profile as-is. Help suggests that /recycle is still supported. ...

Outlook 2003 with mail stuck?
Been trying to send a file for days - with large attachment - on high speed connection. I've tried to cancel but tells me its sending. How do I remove? JDS, you wrote on Sat, 21 Jan 2006 08:54:45 -0600: > Been trying to send a file for days - with large attachment - on high speed > connection. I've tried to cancel but tells me its sending. How do I > remove? See if http://www.howto-outlook.com/faq/messagestuckinoutbox.htm helps. -- Best Regards Christian Goeller tried the new pst but still wouldn't let me delete? "Christian Goeller" <crg@des...

Cannot install the 3rd Exchange 2003 Server
Hi All, Please help me. I cannot install the 3rd exchange Server 2003 on windows server 2003 Std with SP1 and without SP1. My AD is Server 2003 with SP1. The other 2 Exchange Server is 2003 std with SP2. During installing a new Exchange computer into the organization, I receive the following error message: Setup failed while installing sub-component Site Replication Service with error code 0xC007054B (please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again. And the log is have the following error: [19:50:13] DS or RPC is b...

MS Exchange server 2003 service pack 1
Is it adviseable to upgrade to Exchange server 2003 service pack 1 if, existing MS Exchange is in clustering environment and so far working fine? Hi Emyeu, I have installed SP1 on 4 Exchange 2003 Cluster without problemes. Install in the order described in the following article : http://support.microsoft.com/default.aspx?scid=kb;en-us;867624 Ingo "Emyeu" wrote: > Is it adviseable to upgrade to Exchange server 2003 service pack 1 if, > existing MS Exchange is in clustering environment and so far working fine? > > > ...

OL 2003 locks up when forwarding e-mails
It locks up PC (WinXP Home) requiring reboot. It doesn't do it every time, but VERY often. Any Ideas? Thanks Mark Sorry, I left out that it locks frequently, but not always, only when forwarding e-mails with file attachments. Thanks Mark On Fri, 18 Feb 2005 14:35:28 -0800, mark.perlstein@verizon.net wrote: >It locks up PC (WinXP Home) requiring reboot. It doesn't do it every >time, but VERY often. Any Ideas? > >Thanks > >Mark ...

HTML email not displaying after move mailbox from 5.5 to 2003
Hi all, We have 2 Exchange servers, one running 2003 SP 2 and one running 5.5 SP 4. There are a handful of users still on the 5.5 server, and I finally decided to move them over to 2003, where most of our users are and have been for at least a year. After doing a move mailbox, the user can log into their mailbox on the 2003 machine as expected. However some HTML emails do not appear in HTML format. Here is the odd part. If I enable "Archive all messages sent or received by mailboxes on this store" the emails sent to the archive mailbox display correctly in HTML - while the s...

Adding labels to a waterfall BAR chart
Chaps, I've got a waterfall chart which is based on bars, not on columns. I.e. the bars run from left to right. This is fine until I try to add the labels, which using the Peltier method involves adding an invisible line series. And here's where the problem arises. Excel only does line charts horizontally, not vertically, so I can't put it onto my waterfall. Anybody got any ideas? Hi, Instead on Line series use an XY-scatter series. This will allow you to control both the horizontal and vertical position of the labels. Cheers Andy -- Andy Pope, Microsoft MVP - Excel...

Exchange GAL replication
Hi We have a hotel group running 4 different domains. How would I be able to get the Global Adress list on the main server to the other domains servers? We have no trust relations set up. I have just joined the company and the previous support company didn't put much thinking into the planning of the network. Any suggestion would be appreciated. Please e-mail me on arens@freedomglen.co.uk. Thanks Alewyn On Mon, 30 Aug 2004 08:17:39 -0700, "Alewyn Rens" <arens@freedomglen.co.uk> wrote: >Hi > >We have a hotel group running 4 different domains. How >wou...

how do you empty the trash folders in Outlook 2003
I have Outlook 2003 and I cant seem to figure out how to empty the "trash" folder. I have no problem empting the "Deteled items" folder. it hapens automatic because I have it set that way. It is that taking out the trash I do not understand. I just upgraded from Outlook 2000 so I shurer there is an easy to do this. I just am not seeing it. Can you halp me out with this? Marty metras3 <metras3@discussions.microsoft.com> wrote: >I have Outlook 2003 and I cant seem to figure out how to empty the "trash" >folder. WHAT "trash" folder? I u...

Outlook 2003
When you create a rule how do you block a domain because I don't see the domain while creating a rule. thanks no spam <somebody@nospam.com> wrote: > When you create a rule how do you block a domain because I don't see > the domain while creating a rule. You can use a rule by employing the "with specific words in the sender's address" condition and specifying the domain (xyz.com, for example) as the specific words. -- Brian Tillman In article <eQpVckIeHHA.928@TK2MSFTNGP02.phx.gbl>, tillman1952@yahoo.com says... [snip] >You can use a rule...

imap disabled when exchange 2003 starts up
Has anyone seen this problem when every time you reboot an exchange 2003 server that imap is disabled by default? Even if you enable it, next time you reboot it is disabled again. Is there some setting I have missed? Thanks for your help! Marty How exactly are you enabling it? via Services? -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Marty" <anonymous@discussions.microsoft.com> wrote in message news:035301c3cb7f$01a017a0$a101280a@phx.gbl... > Has anyone seen this problem when every time you reboot > an exchange 2003 ser...

Office 2003 hijacked my computer!
Help! Anybody! I just paid nearly $500 for the Small Business Edition of Office 2003. Outlook locks up. In fact, just about evry program now locks up. AND, none of my browsers (Explorer through my DSL and AOL) will allow me to browse. The Microsoft website seems to want to charge an additional fee to give me what I have already paid for. Any ideas? did you reboot? is there anything in the event viewer? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engin...

the system cannot find the file specified outlook 2003 #2
Attachments show up in emails, but when you try to open them, the messages comes up "the system cannot find the file specified", but other recipiants on same email can open theirs. ...

Exchange 2007, Exchange 2003 Mixed Environment For CRM
Hello all, we are currently in the process of bringing up a production Exchange 2007 environment for our company. We are also looking to bring our test and new development and production environments of CRM 3.0 online with mail functionality. (Right now we have a test system setup with no Exchange mail routing for CRM.) My question is this. In bringing up our new Exchange 2007 environment we need to add a small Exchange 2003 server for the CRM mail 'router'. What process do we install the 2003 server in our 2007 environment and what role / install do we use for the Exchange 2...

Help with exchange 2003
I get everything loaded with no problem but when I try to run the internet mail wizard I get this error: The selected server fails the prereqs: Can not be part of a Network Load Balancing cluster. Any one had this problem? TIA Josh Solution I have seen in the past that fixes the issue: From the \WINNT\System32\WBEM directory open a dos box and run: MOFCOMP wlbsprov.mof On Sun, 13 Mar 2005 15:31:42 -0500, "Josh" <jsawyr@Inssssightnnn.com> wrote: >I get everything loaded with no problem but when I try to run the internet >mail wizard I get this error: > >...

Chart format change 2003
I have changed from Exel 97-03 to 2007. When I open up reports with graphs that I have created in the earlier version, they appear distorted and have slight changes to them. Is there anyway to keep the same format of the graphs or will I need to redesign all the graphs? I suspect you will need to adjust each chart. http://peltiertech.com/WordPress/2008/10/19/why-i-dont-like-excel-2007-charts/ - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custom Solutions Peltier Technical Services, Inc. - http://PeltierTech.com _______ "ProcessTeam" <ProcessTeam@discussions.m...