DNS UDP Errors on Exchange

I am running Exchange 2003 on a Win2k3 box.  The Exchange server is an AD 
controller but does not run DNS.  I have two Win2k3 AD controllers with 
integrated DNS on the same subnet.  Recently I have been seeing the following 
error in the Exchange system log.  I'm confused because the KB articles I've 
read state that in Exchange 2003 smtp is set to use TCP for DNS queries 
rather than UDP.  Can anyone tell me why this error is showing up?
Thanks,
Joe

Event Type:	Warning
Event Source:	smtpsvc
Event Category:	None
Event ID:	2012
Date:		8/23/2006
Time:		9:18:02 AM
User:		N/A
Computer:	TEKSRV3
Description:
SMTP could not connect to the DNS server '172.24.16.38'. The protocol used 
was 'UDP'. It may be down or inaccessible.

Data:
0000: d5 04 00 00               Õ...    

0
Joe (497)
8/24/2006 3:43:01 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
406 Views

Similar Articles

[PageSpeed] 35

Reply:

Similar Artilces:

error sending Forward or resend
I have a user who is receiving this error when she try to send a FORWARD or RESEND, I do not know what is going on if the user has rights on her mailbox. Beside she has an additional mailbox assigned. Below the message she got! Thanks any comment. Your message did not reach some or all of the intended recipients. Subject: WC BRACKETS Sent: 5/11/2006 5:31 PM The following recipient(s) could not be reached: Edward Pattson on 5/11/2006 5:31 PM You do not have permission to send to this recipient. For assistance, contact your system...

Exchange OWA Works locally but not publicy
Hello, Exchange OWA will not work publicly but will work with localhost. Do you have any suggestions on what to try to allow users to publicly access OWA. I get the "Loading...." when trying to access publicly. I am aware of the kb article and that has had no success. I am figuring permissions problem somewhere. Kelly Solved by security setting in Internet Explorer to "Medium". I am not sure why this had an impact but it seemed to work. Thanks, Kelly "scorpion53061" <scorpion_53061@nospamhereyahoo.com> wrote in message news:OjNZWMcKGHA.2064@T...

CreateSalesOrder Error Message
Hi All, I did CreateSalesOrder using GP Web Services and I got this error: "ItemKey/WarehouseKey does not exist in inventory" How can I create Item in inventory? I mean which method in Web Services? Let me know if you guys have any ideas. -Toi Toi, This has nothing to do with the CreateSalesOrder method you are using. This is standard GP functionality and what it means is that the item number you are trying to use is not associated to the site you are attempting to use on the sales order. To remediate this situation, you need to go into GP, go to Cards > Inventory > ...

Exchange ActiveSync problem
Dear All, My boss have a mobile phone SonyEricsson P990i. I had already installed the update Exchange ActiveSync patch of P990i and I can connect to Exchange server. But it comes error at 70% when the calendar have a lot of items. Also, the calendar isn't include all the itmes. After disable sync calender, it's all ok for sync contacts and emails, what's the problem? I can update the calendar when I use my email account which is include little items. Is it had some patch for update in the phone? Thank you very much. Ken. "Ken" <goukilee@yahoo.com.hk> wr...

Fixed Asset Error, please help!
I did a mass retirement of assets but one of the assets did not create a gain/loss account. When I did an Asset Inquiry, it showed that the status of the asset was 'Retired'. But when I did a retirement inquiry, the retired asset information did not show on the list. I tried to Undo the Retirement process and the system displayed the following error: "Return code 2 on script FA_Get_Period_Infp. Date: 0/0/0000" Situation: The specified script aborted with the given return code. Solution: Contact Systems support with the text of this message tray in a test inveroment t...

Error Processing 401 worksheet involving interstore transfers
Hi, Just wondering has anybody come across this error on the HQ Client event log. The text below is as much of the query I could retrieve from the client log. This error occurs processing a 401 worksheet, where interstore transfers are involved,from HQ to store - note it occurs intermittantly and does not consistantly occur after every interstore transfer. The transfers in are created correctly at the store and are complete. Maybe there is an issue with the PurchaseOrder,PurchaseOrderEntry tables on the store database? Any help would be greatly appreciated. Regards, Pat. <<Execut...

Outlook 2000 Not Responding Error Message
Long story short - Outlook works fine. Go out of office for 1/2 hour. Outlook = bad news. Keep getting the Not Responding error - No matter how many times I hard boot, soft boot...ran antivirus, ran search & destroy. Dont think it is the last I received in Outlook - dont know that for certain as by the time I try to delete it - the screen has gone and locked up on me... @ ...

exchange sp2 imf
i have recently installed exchange sp2 at 2 locations. both are running sbs2003 sp1 for the server. the first location seems to work fine. email is being filtered. anything 6 or above is archived, 3-5 is put in junk mail, everything else goes to inbox. at the second location, the filter seems to be working, but does not put in the right location in the users mailbox. 6 or above is archived, 3-5 is mistakingly put in the inbox, everthing else goes to inbox. i have done performance monitoring and i know there are emails in the 3-5 range. it is also obvious from reading them that t...

Error sending emails
Every time I compose and email and click send it get this error: The message could not be sent Some of the recipients for the message are not valid Please verify names. I tried replying to an email, new email, I typed the address in all come up with same error. Thanks in advance. Doug ...

Error: Subreport could not be shown
Hello, I am running CRM 4.0 and I am trying to run the out-the-box Campaign Performance report. I get this error: Error: Subreport could not be shown Any ideas, I am sure it used to work and now I just get this? Thanks, Katherine Check the report server permissions for the active directory account you are using against the report. It sounds like you don't have any. Hi, Thanks, I will check the permissions. I tried it on someone elses machine and they can't run this one report either. I read on another thread somewhere that the Account oVerview had this problem with the ...

Error IsCRMSysAdmin : WhoAmI failed.
Please helep me in the follow problem: The MsCRM don't start the page showing the message: Microsoft CRM could not log you on to the system. Make sure your user record is enabled and that you have been assigned at least one security role. For more information, contact your system administrator. When i go in the event viewer of Windows have the follow Event ID: 17160 and error message: "IsCRMSysAdmin : WhoAmI failed." I need a solution, please help me! thanx Are you logging on to/at the crm server itself? In other words, using the same account that you were logged on as...

BRE Error OlapReporter.Caption in Excel 2000
I have already posted this question in the Proclarity forum with no luck. Hi All, I am having reported an intermittant error when an Excel 2000 Workbook is opened . Microsoft Excel cannot find 'Olapreporter.caption' on 'Olapreporter.xla' there are two possible reasons: The name you specified may not be defined The name you specified is defined as something other than a rectangular cell reference. Check the Name and try again. The workbook ( I am assured) has not been changed for some months. I have been able (via netmeeting) to observe the user and others p...

standard error bar in excel
Dear friends, Excuse me for my simple questions: how to add standard error bar into my excel graph which is produced based on the excel data? thanks a lot. tony Hi Tony, Right click on the data series in the chart; open the Format Data Series dialog, go to Y axis Error bar tab, set your error bars. Bernard "tony lincoln" <tony_lincoln@yahoo.com> wrote in message news:3dc4659.0310230431.68c723ce@posting.google.com... > Dear friends, > > Excuse me for my simple questions: how to add standard error bar into > my excel graph which is produced based on the excel data...

GP9 Client Install Error Message
I've installed GP9 on our test server, and am attempting to install client on a test pc. I've created an installation package and have it stored on the server, and have run the setup on the client pc w/o issue. However, now I am trying to open GP on the client pc, and am receving the following: "A product installed on your computer is on a different version then the database version. You will not be able to use the application until this issue is resolved. Use the GP_Loginerrors.log file in your temp directory to resolve this issue." Not sure why this is happening, an...

<<<no message collected>>> error
<<<no message collected>>> in Outlook users. I am trying to find why several of the users on my LAN are getting a the above error in the body of the message field in Outlook 2000 and Outlook 2003. I am running Exchange Server 2003 and McAfee Groupwise Antivirus. Is this possibly a virus that has been stripped out of the message field? ...

DCOM & error 10009
Hi all. I've already googled for this problem but I've found nothing to help me solve it. Once a week, in the event viewer of my DC Windows 2003 server (PDC with the 5 FSMO roles, there is also another DC), this error appears 3 times: Event Type: Error Event Source: DCOM Event Category: None Event ID: 10009 Date: 31/03/2010 Time: 16.31.42 User: N/A Computer: SERVER2K3 Description: DCOM was unable to communicate with the computer 151.99.125.3 using any of the configured protocols. The IPs reported in the 3 errors a...

Upgrade to Exchange 2000 Enterprise or Exchange 2003?
Windows 2000 server/Exchange 2000 standard Our databases are nearly at the 16Gb limit for Exchange 2000 standard version. Was wondering: Is it better just to go for the upgrade to Exchange 2000 Enterprise version, or get Exchange 2003 Enterprise version (if the costs are not so different the company is quite willing)? Can Exchange 2003 run on Windows 2000 Server SP4? Is it true that Exchange 2003 standard will not have the 16Gb limit from this fall (read some rumour on the web)? Appreciate any advice. Jo The easiest route would be to upgrade to Exchange 2000 Enterprise, if i is still a...

Issue with Outlook After Exchange Migration
My company just migrated to Exchange 2003. When some folks use webmail from certain workstations and they create a new message, a question mark or a string of characters is inserted into the new message. The workstations with the problem vary. Some are 98 boxes w/Office 2000 and some are 2002 boxes w/Office XP. I've tried setting use Outlook Rich Text and use Word as email editor under message format, but it doesn't resolve the issue. Any suggestions?? ...

Check Message Content in Exchange 2003
Hi All, I know that I can track a Mesage by a user etc using the Tracking on Exchange 2003. My Manager use to have a job that ran in 5.5 that searched the content of mail so we could track any possible racist, pornographic etc etc I know there is the *.log file that we can search for subjects etc. Is there anything I can do or can anyone pointing me in the right direction on finding something. Apoligies if this has been answered but i haven't found it. Thanks Mark ...

Exchange 5.5 to 2003 e-mails
We have users in Exchange 5.5 and some who got migrated to 2003. When the 5.5 users send the 2003 users an invite to a function on their calendars, the 2003 users get the e-mail but there's no accept or decline buttons. Any ideas? On 21 Feb 2005 09:45:41 -0800, russ@russ.net wrote: >We have users in Exchange 5.5 and some who got migrated to 2003. When >the 5.5 users send the 2003 users an invite to a function on their >calendars, the 2003 users get the e-mail but there's no accept or >decline buttons. Any ideas? How did you migrate these users and are they sending t...

Cached Exchange on 2008 R2 Terminal Member Server
Hi Is it possible to turn on cached exchange mode on a 2k8 R2 terminal server in an SBS2008 domain, the outlook clients are attached to the sbs 2008 exchange server and I want to have outlook OSTs on the terminal server as an extra form of backup.. cheers Ash Rile ...

Legato and Exchange wont work correctly in NetWorker Admin
Hello, when trying to backup my 2003 exchange server, using Legato, i get the following error in my nsrxchsv.log file. mb_item.cpp(2809) LastName, FirstName open_pst_store() error: 0x8007000e [1784] profile(376): IServiceAdmin::ConfigureMsgService() = 0x8007000e: unknown error -2147024882 (0x8007000e) [1784] This occurs for every mailbox. I am unable to restore individual messages in NetWorker Admin. It does successfully do a full backup of the exchange database. All searching on these error codes has not lead me to any solutions. I have asked Microsoft and they believe that it is not...

cardreaderlookupwindow error
There is a discussion on an old version of this forum that talks about this error, but I want to add what I found - I can't add to the old forum. My computer has been stable for several months. About a week or two ago I got invited to try ZumaDrive which is a cloud drive. I installed it and tried to understand it and got it figured out somewhat. Then, a few days ago I plugged in my card reader to upload a picture to Facebook. That evening, when I shut down Windows, I got my first occurrence of cardreaderlookupwindow not responding and then every time I did a shutdown or rest...

Error Message #15
Receiving "no more new fonts may be applied in this workbook" when I try to add a graph to a relatively small workbook. The app then locks up and I have to end EXCEL to get out of it. Any thoughts??? sry Have a look at these KB articles. XL2000: Error Copying Worksheets Containing Charts http://support.microsoft.com/default.aspx?scid=KB;en-us;q215573 XL97: How to Turn Off Automatic Font Scaling in All Charts http://support.microsoft.com/default.aspx?scid=KB;en-us;q292263 Gord Dibben Excel MVP On Wed, 4 Feb 2004 13:46:19 -0800, "sry" <anonymous@discussions.micr...

Exchange 2000 (SBS2000) Unable to create a new mail account
Created a new user in AD, said yes to create a mail box for user...but nothing. Went back to check mail boxes - manually added - still nothing. Warm booted server, still nothing. What am I missing? New user account has been created and new user is able to log on to domain. But address is not listed in GAL so unable to setup Outlook. Can't figure it out. Has always worked in the past. Any suggestions? Todd Todd <Todd@basicitsupport.com.NOSPAM> wrote: > Created a new user in AD, said yes to create a mail box for user...but > nothing. Went back to check mail boxes - manual...