Delete / Remove last Exchange 5.5 Server

We are trying to move from a mixed environment with a single 5.5 and 2003 
exchange server. When we follow the MS article to remove LAST EXCHANGE 5.5 
server it fails telling us that "the object was not found in the directory. 
This may be because replication not completed. Microsoft Exchange Directory 
ID no: c1010aae". Anyone seen this? Is this a sign of problems in the 
exchange 5.5 mailboxes or public folders? We have moved [or think we have] 
all of the mailboxes and public folders to the Exchange 2003 server 
sucsessfully. We need to do this ASAP. Thanks!

John Peter Trubilla
Systems Operational Analyst
Buckeye Pipe Line Company

--------------------
John Trubilla
-- 
John Peter Trubilla
Systems Operational Analyst
Buckeye Pipe Line Company
0
jpkira (3)
4/4/2005 12:15:02 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
470 Views

Similar Articles

[PageSpeed] 14

Hi John,
Check to make sure you have re-homed the System folders and then made sure there are no replicas to the 5.5 server. 
Double check the SRS server by opening Exchange 2003 with the 5.5 Admin program. This way you can see what is in the SRS and 
the settings there. 
This error means there is an object that is still associated with the 5.5 server. It could be a DL or a custom Recipient. Before 
removing the 5.5 server you need to make sure all of the objects have been moved and all of the public folders re-homed.

What article are you following?

--------------------
>Thread-Topic: Delete / Remove last Exchange 5.5 Server
>thread-index: AcU5D+2exeSs/4ChR+6gMUQvT0qhDQ==
>X-WBNR-Posting-Host: 161.224.250.1
>From: =?Utf-8?B?anBraXJh?= <jpkira@discussions.microsoft.com>
>Subject: Delete / Remove last Exchange 5.5 Server
>Date: Mon, 4 Apr 2005 05:15:02 -0700
>Lines: 19
>Message-ID: <4D2DC118-A371-446C-9EBB-4961674B89EE@microsoft.com>
>MIME-Version: 1.0
>Content-Type: text/plain;
>	charset="Utf-8"
>Content-Transfer-Encoding: 7bit
>X-Newsreader: Microsoft CDO for Windows 2000
>Content-Class: urn:content-classes:message
>Importance: normal
>Priority: normal
>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
>Newsgroups: microsoft.public.exchange.admin
>Path: TK2MSFTNGXA03.phx.gbl
>Xref: TK2MSFTNGXA03.phx.gbl microsoft.public.exchange.admin:474740
>NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
>X-Tomcat-NG: microsoft.public.exchange.admin
>
>We are trying to move from a mixed environment with a single 5.5 and 2003 
>exchange server. When we follow the MS article to remove LAST EXCHANGE 5.5 
>server it fails telling us that "the object was not found in the directory. 
>This may be because replication not completed. Microsoft Exchange Directory 
>ID no: c1010aae". Anyone seen this? Is this a sign of problems in the 
>exchange 5.5 mailboxes or public folders? We have moved [or think we have] 
>all of the mailboxes and public folders to the Exchange 2003 server 
>sucsessfully. We need to do this ASAP. Thanks!
>
>John Peter Trubilla
>Systems Operational Analyst
>Buckeye Pipe Line Company
>
>--------------------
>John Trubilla
>-- 
>John Peter Trubilla
>Systems Operational Analyst
>Buckeye Pipe Line Company
>


-- 

This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms 
specified at http://www.microsoft.com/info/cpyright.htm 

Note:  For the benefit of the community-at-large, all responses to this message are best directed to the newsgroup/thread from 
which they originated.  

0
roberba (123)
4/6/2005 6:30:10 PM
Reply:

Similar Artilces:

Exchange Mailbox #3
I just started to see something strange with my Exchange Server 2003. When I create a new user account in Server 2003, the Exchange Server 2003 does not create a mailbox. It still has the tabs for Exchange Advance, etc and the mailbox rights only have self and there is not email address listed. Can someone tell me what happened? On Tue, 28 Jun 2005 13:56:02 -0700, Teo <Teo@discussions.microsoft.com> wrote: >I just started to see something strange with my Exchange Server 2003. When I >create a new user account in Server 2003, the Exchange Server 2003 does not >create a ma...

can't connect new device to sbs 2008 r2 server
we have a sbs 2008 r2 server, we have tried to add USB ext sata enclosures, a MS wireless mouse and a kingston 8gb USB drive all prompt for a driver cd. when connected to any other windows in network no driver is required. TJM wrote: > we have a sbs 2008 r2 server, we have tried to add USB ext sata > enclosures, a MS wireless mouse and a kingston 8gb USB drive all > prompt for a driver cd. when connected to any other windows in > network no driver is required. Preseently, there is no such product as SBS 2008 *R2*. All of those devices do need a driver and if the MS...

User Account administration and Exchange
What is the best way to handle a terminated employee's configuration? When a employee leaves the company or when a employee has been terminated, we normally disable the account, remove remote access, etc. and the (Exchange 2K3) mailbox is left in tact. However, our backups aren't happy about the disabled account and i believe there are event event logged about it. What is the normal procedure when an account needs to be disabled and the mailbox needs to be kept? In article <4CA7A4F0-D152-4F8C-87A9-72EB429FA9C9@microsoft.com>, PhilD@discussions.microsoft.com says... >...

Installing Exchange E-Mail Router
I am trying to install the Exchange E-Mail Router for CRM on our Exchange server. When I come to the "Select Installation Location" dialog box, I am supposed to select as the web site "Microsoft CRM Version 1.2 WebSite" from the drop down box. However, this web does not appear as a list item in the drop down box. Instead, all I see are "Default Web Site" and a Symantec NAV web site that resides on the local Exchange server. So it appears that my selections are limited to webs on the local Exchange box. How can I specify the "Microsoft CRM Version 1.2 We...

Get the Exchange 2003 Enterprise pproduct key.
I need to reinstall my Exchange 2003 server. How can I find my pruduct key on my old server ? Jim On Fri, 27 Oct 2006 13:15:45 +0200, J. W. <nospam@abcde.ab> wrote: >I need to reinstall my Exchange 2003 server. >How can I find my pruduct key on my old server ? > > >Jim You'll have to contact your reseller or Microsoft directly if you dont have it. There are a number of free utilities on the net that will scan your server to get your cd key. Have used several in the past to get lost ex2k3 keys for customers. James Chong J. W. wrote: > I need to reinstall my ...

Outlook 2003/Exchange 5.5
We have just started using Outlook 2003. On every system so far, we notice that when Outlook is started, it takes 4 minutes to connect to the email server, Exchange 5.5. We are using the caching feature, so Outlook comes up, we can see the mail in the cache, but it takes a good 4 minutes to actually contact the mail server and bring in new mail messages. When I take the check mark off the use cache feature, the Outlook box comes up, but hangs the 4 minutes it is taking to connect to the server. This is only happening with Outlook 2003, as XP, 2000 work correctly. We are wondering...

PFMigrate and removal of last 5.5 Server #2
I setup a new 2003 server in a new AD with trust to the NT domain. I then created a new Exchange 2003 server in Co-Existence with the 5.5 server. I am preparing to remove my last/only 5.5 server. I used pfmigrate to replicate/move the folders to my 2003 server. The old server is currently off and has been off for a few weeks now. The replication setup is still there and building in size..not an issue as far as I am concerned. Here is my question. Do I have to bring up the old server to use PFMigrate to delete the pub folders on the old server before I remove the server from my co-existe...

Figuring sql server version via code
Hi Is it possible to check in .net; 1. If sql server 2008 express is installed on a machine? 2. The name of sql server 2008 express instance or instances? 3. If a particular sql server 2008 express instance contains a specific database? Many Thanks Regards You can use several methods to enumerate SQL Server instances. Here are a couple: http://msdn.microsoft.com/en-us/library/a6t1z9x2.aspx http://www.sqldbatips.com/showarticle.asp?ID=45 To determine whether a specific instance contains a certain database, you can connect to the instance's master databa...

date format problem #5
hi all, I am creating a report using a tool called Nvison. it uses a query tool that will return data and populate it to an excel sheet. this query tool has the default date format yyyy/mm/dd which cannot be changed. In my excel file data output ,I want the date to be in the format mm/dd/yyyy. Though i have defined custom date format(mm/dd/yyyy) for my column the data is populated in the format yyyy/mm/dd in the excel sheet.However when i double click on the cell and press enter the format becomes mm/dd/yyyy which is the custom format that i have defined(& the format that i want). can...

Outlook exchange server kepping files on server
How do I set up an outlook xp client to exchange server so that mail is not automatically removed from the server? I would like to still have access through web access but currnently find that when i use outlook it takes the files off the server making the web mail in box always empty. Sounds like you're using a PST file to get your Exchange mail as opposed to using your mailbox and offline folders (OST file). You might want to check with your admin about setting you up with offline folders "peter" <anonymous@discussions.microsoft.com> wrote in message news:219f01c3e0...

How do you prevent a user from clearing their deleted folder?
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Email Client: pop I want to be able to prevent users from clearing out their deleted folder. I'm ok if I delete a message from my inbox, but I want to make sure once that email is in the deleted folder it stays there until an administrator comes and clears the folder out. Please help. > This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3355748283_803678 Content-type: text/plain; charset="US-ASCII" Con...

Delete accounts numbers ftom the chart of accounts
I would like to know how to delete or reset my accounts number in the chart of accounts in once in Microsoft Accounting profesional 2008 MA, this is a GP forum. You might want to try a MAP forum. Good luck, Frank Hamelly MCP-GP, MCT East Coast Dynamics www.eastcoast-dynamics.com ...

problem connecting to exchange
Hello all I am running Ex2K3 st on Win2K3 with all the SPs. I am having problems getting it to collect mail. I know about SBS and the fact that it is better for the ISP to push the mail down, but I don't have those choices. When my pop download programs run (on the same server) they fail to connect. This is a new install of Exchange. I have tried quite a few different apps for this (Pop weasel, popcon, etc...). This scenario only works if I run the download app from another machine on the same local network. Which works fine in my office. But I have another insall scenario on just ...

remove negative allocations
how does one remove negative allocations from an intem in inventory. Thanks, Scott ...

NTBackup can't see Exchange object
I just installed a new (fresh install of OS as well) Exchange server (single node cluster) to my organization. I'm able to move mailboxes, send/receive messages from this new server. However, the problem is that NTBackup doesn't show the IS object to back up this server. I've tried BackupExec and I have the same issue (yes, I do have the BE Exchange agent). Any suggestions or ideas as to why this is happening? Running NTBackup from Exchange server or remotely from another computer? -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: exchangepedia.com/blog --...

Outlook & Exchange information
Hi, I am looking for KB article(s) on the process that occurs when Outlook is opened, ie. - on startup, what does it do? - how does it communicate with the Exchange server, DC/GC and for what info? - process flow from initiation till the time Outlook opens: ie. detailed information as to what occurs in terms of its design. can anyone help? thanks regards, John ...

PO Last Receipt Date
If an item has been received on a PO, when you select the PO in Purchase Order Entry, you can go into the Purchasing Item Detail Entry window and see a Last Receipt date for the item that has been received. Is there any way to print this date on the PO printout? Elaine, Easily. This field is, not suprisingly, "Last Receipt Date" and it is the PO Line table. If it isn't already on your report, you should be able to drag it onto the report as long as it's not one of the temp table based reports. And if it is, you may then be able to link the po line table in and th...

Installing Money 2004 #5
Can't install Money 2004. I have removed Norton. Keep getting installation interrupted. I have even tried RUN and ADD/Remove software. I have even run cleanup that came with Money 2004. In microsoft.public.money, dsjje85@aol.com wrote: >Can't install Money 2004. I have removed Norton. Keep >getting installation interrupted. I have even tried RUN >and ADD/Remove software. I have even run cleanup that >came with Money 2004. Try installing to a different folder. In microsoft.public.money, dsjje85@aol.com wrote: >Can't install Money 2004. I have remove...

record not deleting from linked table...but it looks deleted.
Hi folks, I have an odd situation here. I have a table linked from my backend to the frontend that I have displayed through a subform. You can add/edit records no problem but when you delete the record it deletes it as requested and the record is gone on the subform. However if you go look in the backend (or even through the linked table), the record is still there. Anyone ever see this before? Thanks, Alan PS: This is Access 2002. ...

Consolidation of Mail Servers
Hi, I have to replace 2 of 6 exchange 2003 mail servers with 1 new email server (so i would have 4 intotal at the end). I am planning to setup the new exchange 2003 server, add it to the organisation as a totally new mail server, then i am planning to move all resources/mailboxes from the 2 mail servers that i am taking out, and only after all resources are re-homed on the new server will i un-install exchange from them. Am I on the right track or am I missing something? Thanks, That sounds find, just make sure one of those servers that you are retiring was not the first Exchange ...

Safe way to exchange Users folder to another HD
Hi all, windows 7 pro x64 in a tiny SSD (C: with OS)(30 Gb) another normal HD (E: with data)(500 Gb). is there any safe way to move all C:\users to e.g. E:\Users and not having a pain in the a... with problems of: "not found", "impossible to add new users", etc. could be fine a step by step guide of how to do it, and thing that not has to be done. Thanks, Corsair. Corsair wrote: > windows 7 pro x64 in a tiny SSD (C: with OS)(30 Gb) another normal > HD (E: with data)(500 Gb). > > is there any safe way to move all C:\users to e.g. E:\U...

excel 5.0
About a year or so ago I purchased an old version of excel 5.0 on floppy disks as my wife's old favorite laptop does not have a CD drive. Apparently 1 disk is bad and it will not load all of the program. The only thing it will not do is go to landscape. Everything else works OK. Can someone please help with the problem. Thanks a lot. John Lewis Hi John 5 is an old babe. But I assume you by landscape talk printouts. There's probably a conflict between the printer driver and the old lady. Perhaps she won't recognize a 10 years younger printer as a fullblown printer, or ...

3rd party hosting e-mail with local Exchange Server
Good evening! I have a silly question. Here is the situation: A company has an internal Exchange Server (2003 Standard SP2) but also has a third party hosting their e-mail (MX record points to the third party hosting company). Outlook 2003 is configured with two profiles. The first one (default) is a POP3/SMTP profile that points to the hosting company (so, pop.company.com and smtp.company.com) and the second profile is the 'Exchange' profile. The storage location used to be a local "outlook.pst" but this has recently been changed to the user's mailbox. My que...

Building New SBS2008 Server Hardware Question
I am going to spec out a new server for a client who will be running SBS2008 Advanced. They may or may not running the SQL on that physical box. Not sure yet. They key thing they have been having a problem with in their current SBS2003 is I/O speed of the HDs. (I think something is not right with the controller) and now the machine is almost 5 years old. It's time to upgrade their 15 user network. So in your "dream world". What would you make sure you include in the hardware and how would you configure it, including virtualizations. The customer uses Dell ...

Removing Sub-Contact Entity
I tried to hide sub-contact by entering navSub-Contacts.style.display = "none"; in the onload events script for the contact form, and it doesn't seem to do anything. I have looked all over customizations and cannot find sub-contact listed anywhere. Can someone please tell me the correct script to use? Or where to find it? Thanks, Natalie Matt replied to a different thread and gave me the answer. Using navSubConts.style.display = "none"; Works great!!! Thanks Matt "Natalie" wrote: > I tried to hide sub-contact by entering > > navSub...