Delay after connecting w/ RPC over HTTPS

My users can connect using RPC over HTTPS, but there is an irritating
one-minute delay after the connection is made, during which Outlook
shows "Connected" in the bottom-right info box and "Waiting to update
this folder."  This happens EVERY time we connect, even if we've
disconnected moments before.  Is this normal?  If not, any ideas?

0
maximum (5)
6/22/2006 3:59:35 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
458 Views

Similar Articles

[PageSpeed] 38

On 22 Jun 2006 08:59:35 -0700, maximum@cheerful.com wrote:

>My users can connect using RPC over HTTPS, but there is an irritating
>one-minute delay after the connection is made, during which Outlook
>shows "Connected" in the bottom-right info box and "Waiting to update
>this folder."  This happens EVERY time we connect, even if we've
>disconnected moments before.  Is this normal?  If not, any ideas?

You will generally see some "pregnant pause" whilst it checks and
updates messages. Are you saying that you can't actually use Outlook
(egg-timer kind of thing) or it's just a pause that you can work
through?
0
mark7219 (5666)
6/22/2006 4:09:50 PM
I can get in - there is a delay and then everything works fine.  I'm
wondering what happens exactly during that one minute and if there is
anything I can do to shorten it?  Thanks.

Mark Arnold [MVP] wrote:
> On 22 Jun 2006 08:59:35 -0700, maximum@cheerful.com wrote:
>
> >My users can connect using RPC over HTTPS, but there is an irritating
> >one-minute delay after the connection is made, during which Outlook
> >shows "Connected" in the bottom-right info box and "Waiting to update
> >this folder."  This happens EVERY time we connect, even if we've
> >disconnected moments before.  Is this normal?  If not, any ideas?
>
> You will generally see some "pregnant pause" whilst it checks and
> updates messages. Are you saying that you can't actually use Outlook
> (egg-timer kind of thing) or it's just a pause that you can work
> through?

0
maximum (5)
7/2/2006 2:21:39 PM
Reply:

Similar Artilces:

time delay refresh on random number
Is it possible to have a time delay on a random number. For example the random number refresh every x seconds. Read this: http://www.cpearson.com/Excel/OnTime.aspx -- Ryan--- If this information was helpful, please indicate this by clicking ''Yes''. "Bertrand" wrote: > Is it possible to have a time delay on a random number. For example the > random number refresh every x seconds. Bertrand, You could use the OnTime method to fire a macro that writes the random number to a cell or a variable once every six seconds or so. Run Random6...

Enable HTTPS/SSL OWA Exchange 2000 cluster
I am trying to enable https for owa on an exchange 2000 cluster. I am not sure what is happening but basically the page never opens, I get no errors in the event logs or on the page, the page just reads can not be displayed. ...

RPC over HTTP with changed SSL Port?
We have Exchange 2003 and Outlook 2003 at work. Many users have been working with OWA just fine (using a changed port for SSL - not 443). Now, we'd like some of those users to use Outlook 2003 with RPC over HTTP. However, Outlook 2003 does not seem to work with our changed SSL port. When we change SSL back to 443, it works fine. Seems Outlook 2003 doesn't allow you to specify the custom SSL port after the URL in the Connection Settings dialog box for Exchange over the Internet. It reads: Use this URL to connect to my proxy server for Exchange: https:// (URL gets typed here) When...

heres another browser for W.xx
http://offbyone.com/offbyone/ On Thu, 01 Apr 2010 08:08:01 +0200, Arran <Arran@discussions.microsoft.com> wrote: > http://offbyone.com/offbyone/ I used to use 1x from scitrav written in ActiveX, fitted on a floppy. the website is no longer active, info at http://web.archive.org/web/20080130143203/www.scitrav.com/1X/ but no download available. It also doesn't support flash or java. -- Nuns! Nuns! Reverse A good way to get some SpyWare on your Computer! "Arran" <Arran@discussions.microsoft.com> wrote in message news:4F41E9AF-837B-40E3-8...

DPM2010RC
I saw some older topics asking for support for Data Protection Manager to support item level recovery without the Hyper-V role. Is this a planned feature? Is there a reason a dependency has to be placed on the entire Hyper-V role? This is a big deal for us and it would be enormously helpful if we could take advantage of this advertised feature come release. If not, we will have to install DPM2010 on the host cluster and lose some of the scalability, reliability, etc, that the VM has. hi The feature is currently not available. I have forwarded the feedback to the feature tea...

Can't get Outlook 2K3 to connect with RPC over HTTPS
Hi all, I am pulling my hair out now. I have followed, to the letter, the steps in article 833401, but I cannot get the Outlook 2K3 client on my laptop to connect to the Exchange server with RPC over HTTP. My server configuration is Windows SBS 2K3, and I have allowed Outlook over the Internet in the ICEW, but it still will not work. The client is XP with SP2 installed, all patches have been applied for Office 2003 as well. I think the problem is on the client side, when I run the outlook /rpcdiag command the CONN column never shows RPC over HTTP. Also looking in the registry on th...

Http and Https
I have CRM 4.0 loaded up and set it to defaults. localhost:5555 It works fine using http but when I go in and issue a certifiate to it the page cannot be displayed usine https:// When I put SSL on it, and use http it says use https://....Thats good but when i put in HTTPS://.......NOTHING! To enable https for CRM you can not only make changing in IIS, you also need to make some changes in CRM. If you get the Internet Facing Deployment Tools (http://support.microsoft.com/kb/948779) from Microsoft this will allow you to setup https. I know the name says Internet Facing Deployment, but i...

Cannot remove Outlook2000 w/o install disk
Hey, I dont have my original M$2k disk anywhere, and Win wants the original to uninstall. I am using ctrl pnl/uninstall software/Office2000 Premium. Essentially, I want to upgrade M$Office to 2k3, Word/Excel et al upgraded fine but not Outlook. So Im trying to delete and start over. I saved the ..pst file for recreation. Any ideas b4 just wiping the space and using regedit to remove? Thanks! ...

Connect to the internet with word
My computer runs fine and everything, but when I'm typing on word and want to you use the "Look-up" feature it says I'm not connect, I am however connected to the internet but Word doesn't recognize it... any help?? Could it be that your firewall is blocking Word from accessing internet? Yves "BennyCaleny" <BennyCaleny@discussions.microsoft.com> wrote in message news:BC4EAB82-773B-47C3-A004-D3494ABF90AF@microsoft.com... > My computer runs fine and everything, but when I'm typing on word and want > to > you use the "Look-...

Connecting To IIS Newsfeed
This is a multi-part message in MIME format. ------=_NextPart_000_005A_01C61B81.C90C1060 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi, I have a problem getting my exchange server (SBS 2003) to retrieve news = articles from a windows 2003 server. (standard IIS NNTP service). I created a feed on the server, pointed it to my windows server, set the = date to retrieve articles from to 2000/01/01. I get an event in the log that it ran okay, newsgroup public folders = were created for the newsgroups, but no articles. I set the age lim...

Help w SQL query
Howdy, can anyone help me with a SQL query to change global customers to local? I briefly used HQ at a second location, now I am only using SO and am having issues updating customers who were entered while we were using HQ because they are marked as global customers. I need a sql query/ statement that will change all customers to local custmers thanks -- Jon Kahn Confluence Kayaks ALWAYS create a backup of your database before running ANY Insert, Update or Delete statement! UPDATE Customer SET GlobalCustomer = 0 -- Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@...

words around a circle patch/ not w/o using word art
Hello, I want to put text around a circle. I want that text to follow the path of the circle. I don't want the text to increase in size. If I use word art, and create the circle text, the problem is the text increases, or decreases with the size of the text? Thanks, Bruce I have a tutorial of sorts showing how this can be done in Publisher. Scroll way down. http://msauer.mvps.org/wordart_in_microsoft_publisher.htm -- Mary Sauer http://msauer.mvps.org/ "Bruce Leavitt" <Notthis1@noidea.com> wrote in message news:%23CSYOdtNKHA.5128@TK2MSFTNGP02.phx.gbl... >...

Create Rule to Delete or Reject Email w/ Blank Sender/Subject Fields?
Hello, How does one delete or reject email messages that contain blank "Sender" or "Subject" fields? Rules wizard appears to limit the "Specific Words" within the "Sender" or "Subject" field to actual words not a blank field. Any suggestions? Thanks, Marty ...

W3SVC Event ID 100 RPC Server unavailable
njot sure what has happened but I was getting a bunch of W3SVC warning errors in system log on my exchange server like this Event Type: Warning Event Source: W3SVC Event Category: None Event ID: 100 Date: 4/7/2005 Time: 10:24:37 PM User: N/A Computer: exchangeserver Description: The server was unable to logon the Windows NT account 'jdk' due to the following error: The RPC server is unavailable. The data is the error code. For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp....

Query w/ Count of CR&LFs from Comment Fields
This may not be as complex as it seems to me, but I am trying to determine how much of a problem I may have in one of my databases. The core of the problem starts when my users cut & paste email responses into the comment fields that contain CR & LFs. It would not be a big deal except that these comment fields get output to a text file for uploading to another database external to mine and it does not handle the CR & LFs. My predecessor wrote code to strip out CR & LF combinations: If (Not IsNull(Me.Comment#) Then Me.Comment#= Replace([Comment#, Chr(13) &a...

problem with Outlook making a network connection?
Good afternoon! I have not seen this one before, but it is happening. Here are the details (brief): *Client has e-mail hosted off-site (horrible company, moving to Exchange in the summer)...hosting party just moved the mailboxes from an overtaxed server that was causing a lot of problems to another server this passed weekend. *We have updated the host 'mail' record in the FLZ on the internal DNS Servers in this environment to reflect the change in IP Address (from xxx.xxx.xxx.26 to xxx.xxx.xxx.21). *all users in the environment are using Outlook 2003 SP2 running on Windows XP...

Adding Employee's with E-connect 9
I am having some trouble adding employe's using Econnect 9. I recieve a "system error" which doesn't really lead me to any answers as to why I am having this issue. I was able to add customers and Sales Order transactions without a hitch. Here is a copy of both the error message as well as the code I am testing with. hopefully somebody can point me in the right direction. Thanks Error message System.Data.SqlClient.SqlException was unhandled Class=16 ErrorCode=-2146232060 LineNumber=0 Message="System error." Number=201 Procedure="taCreateEmplo...

ZZ Report
We have not printed the ZZ report for several months. I was wondering what will happen if I click on it - is it basically going to eat up several rolls of my printing paper? And if so, is there a way to reset the ZZ report so it doesn't pring several hundred days of data? For once I am able to respond to a post instead of asking the question. First, I find it helps to search the discussion board with your question. Most of the time you can find an immediate answer to your problem. I had this very problem a few weeks ago. I have been running RMS for more than two years without ...

CInternetSession with HTTPS (Certificate Policy)
I have HTTPS functioning with a CInternetSession, but only when the certificate is valid in every way. I would like to handle the cases where the certificate is out of date, or issued to a different company, or issued by a non-trusted company. I just don't know where to get access to the certificate policy. I've done this in C# by adding a CertificatePolicy handler that gains control when a problem is detected with the cretificate. Thank you for any advice, pointers or solutions. DanB code snippet: // create session m_pcis = new CefcSession(m_strAgent, m_dwContext, m_dwAccess,...

How can I get PDA contacts to sync w/ Outlook?
I get error msg re wrong profile. No problems with previous version of Outlook. So I went into Outlook Profiles and created a new one, and that didn't help. Then I deleted my device in Activesync and went through the reconnect drill, which worked, and I'm back in business! Go figure, huh? "jetjock64" wrote: > I get error msg re wrong profile. No problems with previous version of > Outlook. ...

Form W-11 HIRE Act
I think MS/GP has a function to deal with W-11s now, but I can find no documentation. Can someone point me in the right direction? Thanks, Submitted via EggHeadCafe Microsoft SQL Server DBA For Beginners http://www.eggheadcafe.com/training-topic-area/SQL-Server-DBA/6/SQL-Server-DBA.aspx ...

Outlook 07 doesn't send email even after changing delay settings
Hello out there. I am having trouble w/Outlook 2007. Even after unmarking the delay settings in the options tab, my email does not send. When I click on the email, the pop up box states that it has already begun transmitting, yet it still has not been sent. Anyone have an answer to help me remedy this? Many thanks in advance! Perhaps its stuck mail, because of its size? "TRINSL13" <TRINSL13@discussions.microsoft.com> wrote in message news:CD2DD330-03D5-485F-83CE-A3EAF0D4C766@microsoft.com... > Hello out there. I am having trouble w/Outlook 2007. Even after un...

Outlook 2003 not being updated when showing as connected
One notebook user on a SBS2000 network (using exchange 2000) has been upgraded to outlook 2003. All seemed well for a month and then mysteriously last week outlook messages stopped being updated. In the bottom right of outlook it shows as "Connected" but instead of showing the "All folders are up to date" message the time the folder was last updated is displayed and no new messages are sent or received. To get mail the user has to go offline and then do a manual send/receive. Has anyone any idea what has happened and how I fix? Thanks Paul ...

outlook 2003 connecting to exchange server remotely
We're moving our laptop users to OL 2003 and I'm setting up the accounts to point to our exchange server in cached exchange mode but when I dialup off our lan I can't seem to get it to connect. Any ideas? What happens, exactly? Are there error messages? When dialed-in, can you ping the Exchange Server? -- PATRICK REED [Outlook - MVP]~~~~~~ -Microsoft Certified Professional (MCP) -Have you checked http://www.slipstick.com? -Please post your Outlook version! "brain_fart" <williamson_dickie@hotmail.com> wrote in message news:39e401c40151$8cf7b800$a601280...

Can't read Status of Network Connection
Start | Network connections. Select the nic card. Right click, select Status, and nothing happens. The nic is working OK, I can Disable it, enable it, repair it, but I can't read the Status of it. I have tried uninstalling / reinstalling it in device manager. Any ideas how to fix it so I can read the status? cornedbeef007-groups@yahoo.com.au wrote: > Start | Network connections. > Select the nic card. > Right click, select Status, and nothing happens. > > The nic is working OK, I can Disable it, enable it, repair it, but I > can't read the Status o...