Connect to Exchange 2003 from a different domain

Hi!!

Sorry, I don't speak english well  :-)

This is my network:

domain 1: NT and XP Clients using Outlook
domain 2: Exchange 2003

Each client use LMHOST to view Exchange server. I can connect with it
and the first time I use Outlook I need to write: username, password
and domain. I write the username,... from Exchange domain and Outlook
works fine. So, from time to time, Outlook opens a new window to write
this parameters. It's a nightmare!!!

I haven't a trust relationship from domain 1 to domain 2, and I
haven't configured mailboxes, it use default parameters.

I tried to put in Outlook "Logon none", but nothing works.

What can I do?

Thanks!!!

P.S.: I understand english better than I write it.  ;-)
0
korlon_ (2)
10/14/2004 8:39:15 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
481 Views

Similar Articles

[PageSpeed] 32

First of all,
you've got to create a Trust between your 2 domains with an lmhosts file if
necessary (cf KB article) on your DC if one of your domain is an NT4
http://support.microsoft.com/kb/314108/en-us

Next, in the properties of your Exchange users, Security parameters, add
your user and check the right "send as"
and in the Exchange Advanced Prameters / Mailbox Rights  add your user and
chek the rights read and Full access to the mailbox..

I hope that I could help you
--

Yannick DUCERF
French Exchange Administrator

"Tim" <korlon_@hotmail.com> a �crit dans le message de news:
503387d9.0410140039.2e523e04@posting.google.com...
> Hi!!
>
> Sorry, I don't speak english well  :-)
>
> This is my network:
>
> domain 1: NT and XP Clients using Outlook
> domain 2: Exchange 2003
>
> Each client use LMHOST to view Exchange server. I can connect with it
> and the first time I use Outlook I need to write: username, password
> and domain. I write the username,... from Exchange domain and Outlook
> works fine. So, from time to time, Outlook opens a new window to write
> this parameters. It's a nightmare!!!
>
> I haven't a trust relationship from domain 1 to domain 2, and I
> haven't configured mailboxes, it use default parameters.
>
> I tried to put in Outlook "Logon none", but nothing works.
>
> What can I do?
>
> Thanks!!!
>
> P.S.: I understand english better than I write it.  ;-)


0
yducerf (64)
10/14/2004 8:56:47 AM
Sorry...

> and in the Exchange Advanced Prameters / Mailbox Rights  add your user and
> chek the rights read and Full access to the mailbox..

OK!


> Next, in the properties of your Exchange users, Security parameters, add
> your user and check the right "send as"

Where is that window? Sorry, I don't find it.

Thanks a lot!!!



"Yannick DUCERF" <yducerf@nospam.yahoo.fr> wrote in message news:<epJqfscsEHA.376@TK2MSFTNGP09.phx.gbl>...
> First of all,
> you've got to create a Trust between your 2 domains with an lmhosts file if
> necessary (cf KB article) on your DC if one of your domain is an NT4
> http://support.microsoft.com/kb/314108/en-us
> 
> Next, in the properties of your Exchange users, Security parameters, add
> your user and check the right "send as"
> and in the Exchange Advanced Prameters / Mailbox Rights  add your user and
> chek the rights read and Full access to the mailbox..
> 
> I hope that I could help you
> --
> 
> Yannick DUCERF
> French Exchange Administrator
> 
> "Tim" <korlon_@hotmail.com> a �crit dans le message de news:
> 503387d9.0410140039.2e523e04@posting.google.com...
> > Hi!!
> >
> > Sorry, I don't speak english well  :-)
> >
> > This is my network:
> >
> > domain 1: NT and XP Clients using Outlook
> > domain 2: Exchange 2003
> >
> > Each client use LMHOST to view Exchange server. I can connect with it
> > and the first time I use Outlook I need to write: username, password
> > and domain. I write the username,... from Exchange domain and Outlook
> > works fine. So, from time to time, Outlook opens a new window to write
> > this parameters. It's a nightmare!!!
> >
> > I haven't a trust relationship from domain 1 to domain 2, and I
> > haven't configured mailboxes, it use default parameters.
> >
> > I tried to put in Outlook "Logon none", but nothing works.
> >
> > What can I do?
> >
> > Thanks!!!
> >
> > P.S.: I understand english better than I write it.  ;-)
0
korlon_ (2)
10/14/2004 3:25:29 PM
You've got to activate the advanced features in the view menu of the  Active
Directory Users and Computers snap-in..

--
Regards,
Yannick DUCERF
French Exchange Administrator
"Tim" <korlon_@hotmail.com> a �crit dans le message de news:
503387d9.0410140725.2f655281@posting.google.com...
> Sorry...
>
> > and in the Exchange Advanced Prameters / Mailbox Rights  add your user
and
> > chek the rights read and Full access to the mailbox..
>
> OK!
>
>
> > Next, in the properties of your Exchange users, Security parameters, add
> > your user and check the right "send as"
>
> Where is that window? Sorry, I don't find it.
>
> Thanks a lot!!!
>
>
>
> "Yannick DUCERF" <yducerf@nospam.yahoo.fr> wrote in message
news:<epJqfscsEHA.376@TK2MSFTNGP09.phx.gbl>...
> > First of all,
> > you've got to create a Trust between your 2 domains with an lmhosts file
if
> > necessary (cf KB article) on your DC if one of your domain is an NT4
> > http://support.microsoft.com/kb/314108/en-us
> >
> > Next, in the properties of your Exchange users, Security parameters, add
> > your user and check the right "send as"
> > and in the Exchange Advanced Prameters / Mailbox Rights  add your user
and
> > chek the rights read and Full access to the mailbox..
> >
> > I hope that I could help you
> > --
> >
> > Yannick DUCERF
> > French Exchange Administrator
> >
> > "Tim" <korlon_@hotmail.com> a �crit dans le message de news:
> > 503387d9.0410140039.2e523e04@posting.google.com...
> > > Hi!!
> > >
> > > Sorry, I don't speak english well  :-)
> > >
> > > This is my network:
> > >
> > > domain 1: NT and XP Clients using Outlook
> > > domain 2: Exchange 2003
> > >
> > > Each client use LMHOST to view Exchange server. I can connect with it
> > > and the first time I use Outlook I need to write: username, password
> > > and domain. I write the username,... from Exchange domain and Outlook
> > > works fine. So, from time to time, Outlook opens a new window to write
> > > this parameters. It's a nightmare!!!
> > >
> > > I haven't a trust relationship from domain 1 to domain 2, and I
> > > haven't configured mailboxes, it use default parameters.
> > >
> > > I tried to put in Outlook "Logon none", but nothing works.
> > >
> > > What can I do?
> > >
> > > Thanks!!!
> > >
> > > P.S.: I understand english better than I write it.  ;-)


0
yducerf (64)
10/14/2004 3:50:29 PM
Reply:

Similar Artilces:

Tr again: Modifying Calendar's "reading" view in 2003
In Outlook 2003, Calendar allows me to show the event's content in a "Reading" pane at the right or bottom of the calendar. But the layout of the Reading pane wastes a lot of space. Can its layout or content be modified? No, the content can't be modified. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com...

Printing Newsletter in Publisher 2003
I have Publisher 2003 on an XP OS and trying to print a newsletter with 2 pages per tabloid size paper. I was able to do this OK with Publisher 2000. It seems that the 2003 version does not have a "Book fold" option for the layout. The Print Preview looks OK and shows page 6 and 1 for the layout. For layout I choose "Booklet". What I get is page 6 and 1 on 1/2 of the 11x17 paper. Help! Gary Gary are you printing to a laser printer??? If you are, you are running out of printer memory. Have a look in the properties of the printer driver, and change the settings from Vector...

Vista Access 2003 & Ole
I have a DB I've been using, updating for several years. I use a = different BMP on every record. Today I started to update it again. Last = update a few weeks ago on my XP. Today I went with 'insert object' 'create from file'. with XP I couldn't = use JPG's so I made bmp's. Today even a bmp is just an icon. How do I get the create from file to work again ? --=20 more pix @ http://members.toast.net/cbminfo/index.html ...

Excel 2003 extract repeating cells
I have successfully sorted my data to show repeating entries in relation to two specific columns. I can't seem to figure out how to select these repeating entries (without doing it manually, of course) and putting them either into their own column(s) or an entirely different spreadsheet altogether. The goal is to save time in managing THOUSANDS of documents in this manner so that my colleagues can easily pick up repeating entries and take according action. Doing it manually is very time-inefficient. Nit Wit, You don't really describe enough of your layout or what you actually mean...

Front End Exchange 2003 OWA for a Back end 2000
Hey everybody, At the minute we're in the process of upgrading our 30 odd servers to Windows Server 2003. The Domain Controllers are still running Windows 2000. My question is : Can I install an Exchange 2003 OWA on a Windows Server 2003 to connect to an Exchange 2000 Server in a Windows 2000 Domain (Native Mode) Do I have to upgrade the whole domain first ? What about notions of Front End / Back End ? We would like to do this to benefit from the new OWA (As it's sooooo cool :)) Thanks for your replies, Mike You can use an E2K3 FE to connecto to an E2K BE, but you only get OW...

office 2003 w/ windows 7 requires reacceptance ot T&C's each time
office 2003 w/ windows 7 requires reacceptance of T&C's each time i open work or excell or any office program. How do I get rid of this? Boot into Safe mode in Windows 7,open any Office app and then accept the terms -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "mouser830" <mouser830@discussions.microsoft.com> wrote in message news:E7B7602D-F5D8-4559-98EF-A2CCC1E2D6FD@microsoft.com... > office 2003 w/ windows 7 requires reacceptance of T&C's each time i op...

Exchange 2003 on a Domain Controller.
Hi All, I have a WinNT/Ex5.5 to AD 2000/03 and Ex2k3 migration to do. The client is a small company with only about 15 users. The are a network solutions company that needs flexibility so SBS is out of the question. My initial thought was to have 2 Win2k domain controllers/file servers and one Win2k3 member server running Ex2k3. They only have 2 Win2k server licenses and 1 Win2k3 server license. The problem is that they want to be able to use RPC over HTTPs. I understand that requires a 2003 Global Catalogue server. So, my plan of the 2000 DCs doesn't work. My question is:...

Changing Interface OWA (exchange 2003)
Not sure if you all remember but back in the Exchange 5.5 days we use to be able to go onto a site and put in the username of the person mailbox you want to access, then a windows pop up would come up asking you for your credentials. I was wondering if that is still possible to do that in Exchange 2003? If so how can that be done? Configure Forms-Based Authentication (FBA). -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "John" <nospam@comcast.net> wrote in message news:evIllMndHHA.596@TK2MSFTNGP06.phx.gbl... > Not sure...

Outlook 2003 attachments.
When an email comes in with say a word attachment, i go to open the attachment the only option i get is 'save to disk' or cancel. It gives a message saying that this file might contain a virus etc. etc. This happens with all attachments. How can i change it so there is a open button also. The pc is windows 2000 sp 4 with Office 2003. Regards ...

publisher 2003 #38
Have just updated from publisher 1998 to 2003 via proffesional office 2003 and have found the "save as" function is terribly slow (as apposed to 98 ) , opening "my computer" is also slow ??? can any one help with this issue ?? That could be a multitude of things. And I'd even guess that most are not Office related. -- JoAnn Paules MVP Publisher "zed" wrote: > Have just updated from publisher 1998 to 2003 via proffesional office 2003 > and have found the "save as" function is terribly slow (as apposed to 98 ) , > opening "my c...

Domain Controller Security Policy
Hello I was trying to open both "Domain Controller Security Policy" and "Domain Security Policy", I have the error: "Failed to open the group policy object, you may not have appropriate rights" and in detail section "the parameter is incorrect" I log on as administrator so don't think if it has anything to do with permission and right Thanks everyone TT ...

Publisher 2003 & IE 8
I created a web site www.fera.org using Publisher 2003. Lately people using IE8 do not see the menues along the left side, or the bottom. People using Chrome are just fine. Is the a compatibility issue between IE 8 & Publisher 2003? There is a compatibility issue with IE8 and Publisher 2003 and 2007. Any design elements that are 'grouped' together, which includes the Publisher wizard built navbars, do not render when you view the web page in IE8 . The fix in general is to ungroup the elements. There is both a manual fix to these issues and a Service Patch that has been issue...

Installed Second Exchange 2007SP1
I have ABC domain with two Sites STL and GVL. I had my exchange server 2007SP1 installed in STL. Now GVL installed a Exchange 2007SP1 server. All looks good but I get the following error message from time to time in the EMC on my Server in STL. There is a Firewall between us should there be some ports open for them to communicate. Thanks for your help! -------------------------------------------------------- Microsoft Exchange Error -------------------------------------------------------- The following error(s) were reported while loading topology information: Get-ActiveSync...

Default Exchange Receive Connector
Hi all, I just installed Exchange 2007. There were two receive connectors already setup during install, I have a question on the "Default Exchange Receive Connector." If I want public mail servers to be able to send mail to my exchange server, do I need to enable "Anonymous Users" on the "Permissions Group Tab" of that connector? Robert Exchange Server 2007: internet email without Edge servers http://exchangepedia.com/blog/2006/07/exchange-server-2007-internet-email.html -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: exchangepedia....

RDC Connection
I have one laptop running Windows XP Home SP2 and one desktop running Windows XP Home SP2 and am trying use remote desktop to access each computer from the other. However, I keep getting the error "This computer can't connect to the remote computer." I have looked for answers everywhere with no successful solutions....Help!!! K. Curtis I'm not 100% sure, but I don't think XP Home supports RDC. Frank Hamelly, MCP-GP NOVA Solutons LLC Melbourne, FL Hi Kala, You can not remote desktop into a Windows XP Home system. You will need to upgrade to Windows XP Professiona...

iPhone Email to Entourage Using Exchange
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel When I answer an email on my iPhone, it does not register it in Entourage as answered. This function worked fine until the business I work for put everyone on Exchange. Is there a setting for this that I can change? <br><br>Thanks! ...

gp10 change clients pointing to different server
In version GP 10 I have clients pointed to a test server. When production server is ready what do i do to point the clients to the production server e.g. GPServer. Would I change the odbc connection? Or Rerun the client installs? Any help is appriciated. Thank YOu As long as your production server has THE SAME level service pack as your clients and THE SAME third party products all you need to do is repoint your ODBC to the production server. Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com "2020" wro...

Cannot reinstall Exchange 5.5 on Small Business Server 4.5
Our Small Business Server 4.5 crashed yesterday and could only be started by doing a repair of Windows NT. Unfortunately, this left the Small Business Server programs partially installed. Now, Exchange will not start. It has the message "A connection could not be made to the Microsoft Exchange Server". I tried to reinstall Exchange, but get the message "This component is already installed and cannot be modified". Microsoft Exchange does not appear under Add/Remove Programs, so I cannot uninstall it either. Any suggestions would be greatly appreciated. Deborah obxgi...

How to view the same email message at the different PC users
My husband & I use the same PC(Windows XP) but have an individual user accounts. We have several email addresses for individual usages and shared usages and all enable to receive and view by Outlook 2000 inbox. We have noticed that the emails came in while I'm on Outlook (or minimized at the bottom) can not view when my husband goes to his Window user and open the Outlook. And vise versa. We want to be able to look at all emails that came into the Outlook inbox at both Window user's Outlook inboxes. How can we do that? ...

SP2 Exchange default disclaimer
Hello: I am currently using free GFI tool to provide a default disclaimer on outgoing SMTP email. I was wondering if SP2 will provide this feature on Standard Exchange 2003 server. Thanks, Cindy I'm running the CTP of Exchange 2003 SP2 and haven't seen that as a feature. "Cindy" <Cindy@discussions.microsoft.com> wrote in message news:A2D2E367-BEB9-49BF-98D3-5C1AE2D08B03@microsoft.com... > Hello: > I am currently using free GFI tool to provide a default disclaimer on > outgoing SMTP email. I was wondering if SP2 will provide this feature on > Standar...

Store limit in Exchange
I'm currently researching the migration of my organization's mail system to Exchange and see that the standard edition of Exchange has a data store limit of 16GB. If we were to do a front end, back end setup with two server and the back end server that has the data store were to reach the 16GB limit would adding another back end server resolve this? I read in another post that this would double the space. But doing this the users that are currently create would have to be split up and some moved to the new data store server correct? Also since the Enterprise edition allows m...

Outlook 2003 E-mail Preview before receiving
I currently use an E-mail client called GoldMine that allows me to preview e-mail sent to me on the server before actually downloading/receiving it to my computer. I find this extremely beneficial in weeding out the junk/unsolicited and potentially virus-infected e-mail. Is it possible to do this with Microsoft Office Outlook 2003? When selecting send/receive , it appears the only option option is to actually download/receive the message to be able to view it. If you are aware as to how I may be able to preview first without downloading, please provide instructions on how to achi...

Compare 2 different workbooks with the result in a 3rd
I have two workbooks (2005 Sales, 2004 Sales), which track daily results in half hour intervals. I want to be able to show the increase in 2005 in a 3rd workbooks. The first two workbooks are identically formatted. How can I do this? Many thanks to all in the forum who have helped in the past. If the data is in exactly the same position in the two worksheets you could copy/paste one's data to a new worksheet and then copy the second's, doing an Edit, Paste Special, Subtract on top of the first's data. This is admittedly crude but it is easy to do. -- Jim Rech Excel MVP &q...

Exchange 2003 environment
Hello, I have one Windows 2000 server as a domain controller running Exchange 2000. Is it possible to do an upgrade of exchange only to Exchange 2003 but leave Windows on 2000? or will I need to upgrade windows to 2003 as well? From what I have read it looks as if Exchange 2003 will run in a Windows 2000 domain but I just want word from someone who has some experience. Thanks, Chris DeFreitas Yes you can upgrade to Exchange 2003 without upgrading to Windows 2003 -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Chris DeFreitas" <chris@N...

Help please user not showing in 5.5 GAL but is in exchange 2003 GA
Up until today I have been bable to add users fine and their address would appear in both the 5.5 GAL and the exchange 2003 GAL. Is a single site with 2 5.5 servers and 1 exchange 2003 server. When I add a new user now through users and computers and put the mailbox on the new exchange 2003 server the user gets his email addresses and appears in the GAL on the 2003 server but people connected the the old 5.5 servers cannot see it. When I open the 5.5 exchange admin tool again if connected to one of the old 5.5 server I cannot see the person I just created but when connected the the 20...