Client permissions problem w/ Public Folders

This is a multi-part message in MIME format.

------=_NextPart_000_001C_01C3DAB9.980846B0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

My environment: Exchange 5.5 SP4 on W2K Server w/ WinXP/2000 on all =
client machines.

We're having difficulty editing the permissions on all public folder =
resources since removing a sister site.  The physical branch office =
(Exchange site) was shut down/closed and we've removed the server and =
rebuilt it.  Since that time we receive experience the following =
symptom:

When you view any kind of permissions by using the Microsoft Exchange =
Server Administrator program that is installed on a server or =
workstation that is running either Microsoft Windows 2000 or Microsoft =
Windows XP, you may receive the following error message:=20

The trust relationship between the primary domain and the trusted domain =
failed. Microsoft Windows NT ID: 0xc00206fc=20

After reviewing Microsoft's support site we found the following article: =
http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;321165&Product=3D=
ech
Unfortunately, we no longer have an NT4.0 client to try this on.  Are =
there any additional ways we can tackle this issue?
------=_NextPart_000_001C_01C3DAB9.980846B0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1276" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY>
<DIV><FONT face=3DArial size=3D2>My environment: Exchange 5.5 SP4 on W2K =
Server w/=20
WinXP/2000 on all client machines.</FONT></DIV>
<DIV><FONT face=3DArial><FONT size=3D2><FONT face=3DArial=20
size=3D2></FONT></FONT></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>We're having difficulty editing the =
permissions on=20
all public folder resources since removing a sister site.&nbsp; The =
physical=20
branch office (Exchange site) was shut down/closed and we've removed the =
server=20
and rebuilt it.&nbsp;&nbsp;Since that time we receive experience the =
following=20
symptom:</FONT></DIV>
<DIV><FONT face=3DArial><FONT size=3D2><FONT face=3DArial=20
size=3D2></FONT></FONT></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2><EM>When you view any kind of =
permissions by using=20
the Microsoft Exchange Server Administrator program that is installed on =
a=20
server or workstation that is running either Microsoft Windows 2000 or =
Microsoft=20
Windows XP, you may receive the following error message: =
<BR></EM></FONT></DIV>
<DIV class=3Derrormsg><FONT face=3DArial color=3D#ff0000 =
size=3D2><EM>The trust=20
relationship between the primary domain and the trusted domain failed. =
Microsoft=20
Windows NT ID: 0xc00206fc </EM></FONT></DIV>
<DIV><FONT face=3DArial><FONT size=3D2><FONT face=3DArial=20
size=3D2></FONT></FONT></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>After reviewing Microsoft's support =
site we found=20
the following article: </FONT><A=20
href=3D"http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;321165&=
amp;Product=3Dech"><FONT=20
face=3DArial color=3D#000000=20
size=3D2>http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;321165=
&amp;Product=3Dech</FONT></A></DIV>
<DIV><FONT face=3DArial size=3D2>Unfortunately, we no longer have an =
NT4.0 client to=20
try this on.&nbsp; Are there any additional ways we can tackle this=20
issue?</FONT></DIV></BODY></HTML>

------=_NextPart_000_001C_01C3DAB9.980846B0--

0
rdeputy (4)
1/14/2004 10:15:15 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
367 Views

Similar Articles

[PageSpeed] 15

You can run the admin from anyplace as long as your logged on as a Service
Account Admin and then you can do the steps in the article.

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Reid D" <rdeputy@hotmail.com> wrote in message
news:O8MVhvu2DHA.1264@TK2MSFTNGP11.phx.gbl...
My environment: Exchange 5.5 SP4 on W2K Server w/ WinXP/2000 on all client
machines.

We're having difficulty editing the permissions on all public folder
resources since removing a sister site.  The physical branch office
(Exchange site) was shut down/closed and we've removed the server and
rebuilt it.  Since that time we receive experience the following symptom:

When you view any kind of permissions by using the Microsoft Exchange Server
Administrator program that is installed on a server or workstation that is
running either Microsoft Windows 2000 or Microsoft Windows XP, you may
receive the following error message:

The trust relationship between the primary domain and the trusted domain
failed. Microsoft Windows NT ID: 0xc00206fc

After reviewing Microsoft's support site we found the following article:
http://support.microsoft.com/default.aspx?scid=kb;en-us;321165&Product=ech
Unfortunately, we no longer have an NT4.0 client to try this on.  Are there
any additional ways we can tackle this issue?


0
dtown (976)
1/14/2004 10:38:18 PM
What happens after you click the OK button?

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Reid D" <rdeputy@hotmail.com> wrote in message
news:uPCV6V62DHA.2792@TK2MSFTNGP09.phx.gbl...
> Dan:
>
>
>
> Thanks for the follow-up posing regarding my exchange 5.5 issue; however,
it
> seems that even after logging on as the exchange service account, that it
> wouldn't work.  In fact, anywhere the SA selects a permissions related tab
> we receive the error below.  FYI: Site #2 (Mississippi) has been removed
but
> the System Folders still has pointers to the Mississippi OU.  I'm pulling
my
> hair out trying to resolve this issue.
>
>
>
>
>
>
>
>
>
> Regards,
>
>
>
> Reid Deputy
>
>
>
> "Dan Townsend [MSFT]" <dtown@online.microsoft.com> wrote in message
> news:OLU6Q8u2DHA.2000@TK2MSFTNGP11.phx.gbl...
> > You can run the admin from anyplace as long as your logged on as a
Service
> > Account Admin and then you can do the steps in the article.
> >
> > -- 
> > Hope that helps,
> > Dan Townsend
> >
> > This posting is provided "AS IS" with no warranties, and confers no
> rights.
> > Please do not send email to this address, post a reply to this
newsgroup.
> >
> > Use of included script samples are subject to the terms specified at
> > http://www.microsoft.com/info/cpyright.htm
> >
> > "Reid D" <rdeputy@hotmail.com> wrote in message
> > news:O8MVhvu2DHA.1264@TK2MSFTNGP11.phx.gbl...
> > My environment: Exchange 5.5 SP4 on W2K Server w/ WinXP/2000 on all
client
> > machines.
> >
> > We're having difficulty editing the permissions on all public folder
> > resources since removing a sister site.  The physical branch office
> > (Exchange site) was shut down/closed and we've removed the server and
> > rebuilt it.  Since that time we receive experience the following
symptom:
> >
> > When you view any kind of permissions by using the Microsoft Exchange
> Server
> > Administrator program that is installed on a server or workstation that
is
> > running either Microsoft Windows 2000 or Microsoft Windows XP, you may
> > receive the following error message:
> >
> > The trust relationship between the primary domain and the trusted domain
> > failed. Microsoft Windows NT ID: 0xc00206fc
> >
> > After reviewing Microsoft's support site we found the following article:
> >
http://support.microsoft.com/default.aspx?scid=kb;en-us;321165&Product=ech
> > Unfortunately, we no longer have an NT4.0 client to try this on.  Are
> there
> > any additional ways we can tackle this issue?
> >
> >
>
>
>


0
dtown (976)
1/15/2004 10:06:52 PM
The security screen comes up, however, you're unable to select or deselect
any settings as the form is completely empty.  There aren't any users shown.

"Dan Townsend [MSFT]" <dtown@online.microsoft.com> wrote in message
news:%23bhiTP72DHA.488@TK2MSFTNGP12.phx.gbl...
> What happens after you click the OK button?
>
> -- 
> Hope that helps,
> Dan Townsend
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
> Please do not send email to this address, post a reply to this newsgroup.
>
> Use of included script samples are subject to the terms specified at
> http://www.microsoft.com/info/cpyright.htm
>
> "Reid D" <rdeputy@hotmail.com> wrote in message
> news:uPCV6V62DHA.2792@TK2MSFTNGP09.phx.gbl...
> > Dan:
> >
> >
> >
> > Thanks for the follow-up posing regarding my exchange 5.5 issue;
however,
> it
> > seems that even after logging on as the exchange service account, that
it
> > wouldn't work.  In fact, anywhere the SA selects a permissions related
tab
> > we receive the error below.  FYI: Site #2 (Mississippi) has been removed
> but
> > the System Folders still has pointers to the Mississippi OU.  I'm
pulling
> my
> > hair out trying to resolve this issue.
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > Regards,
> >
> >
> >
> > Reid Deputy
> >
> >
> >
> > "Dan Townsend [MSFT]" <dtown@online.microsoft.com> wrote in message
> > news:OLU6Q8u2DHA.2000@TK2MSFTNGP11.phx.gbl...
> > > You can run the admin from anyplace as long as your logged on as a
> Service
> > > Account Admin and then you can do the steps in the article.
> > >
> > > -- 
> > > Hope that helps,
> > > Dan Townsend
> > >
> > > This posting is provided "AS IS" with no warranties, and confers no
> > rights.
> > > Please do not send email to this address, post a reply to this
> newsgroup.
> > >
> > > Use of included script samples are subject to the terms specified at
> > > http://www.microsoft.com/info/cpyright.htm
> > >
> > > "Reid D" <rdeputy@hotmail.com> wrote in message
> > > news:O8MVhvu2DHA.1264@TK2MSFTNGP11.phx.gbl...
> > > My environment: Exchange 5.5 SP4 on W2K Server w/ WinXP/2000 on all
> client
> > > machines.
> > >
> > > We're having difficulty editing the permissions on all public folder
> > > resources since removing a sister site.  The physical branch office
> > > (Exchange site) was shut down/closed and we've removed the server and
> > > rebuilt it.  Since that time we receive experience the following
> symptom:
> > >
> > > When you view any kind of permissions by using the Microsoft Exchange
> > Server
> > > Administrator program that is installed on a server or workstation
that
> is
> > > running either Microsoft Windows 2000 or Microsoft Windows XP, you may
> > > receive the following error message:
> > >
> > > The trust relationship between the primary domain and the trusted
domain
> > > failed. Microsoft Windows NT ID: 0xc00206fc
> > >
> > > After reviewing Microsoft's support site we found the following
article:
> > >
> http://support.microsoft.com/default.aspx?scid=kb;en-us;321165&Product=ech
> > > Unfortunately, we no longer have an NT4.0 client to try this on.  Are
> > there
> > > any additional ways we can tackle this issue?
> > >
> > >
> >
> >
> >
>
>


0
rdeputy (4)
1/22/2004 12:14:08 AM
Reply:

Similar Artilces:

working offline on client outlook
Hi, I wrote a program for the mscrm. Its run fine on the web but I want to run it on the client outlook in offline mode. I don't know how to use the srf files since the mscrmservices directory not exists. I find those files in bin\service folder but how can I get there? Writing http://localhost:2525/service/... is not working. Is it possible? What should I do to make it happen? Thank you for your help, Nurit Hello This question has been asked many times and the answer in real terms is that it cannot be done. Microsoft have given the ability to view customizations when the outlook ...

problems came up in the following areas during load
I get this message when i copy either text or a graphic from the internet (using IE)and attempt to paste it into MS Publisher. The error dialog box says "Problems During Load"...this box normally apprears 20-30 seconds after I click paste. Once I hit OK, the text or graphic will appear. It never did this before. Any suggestions? CPG Co wrote: > I get this message when i copy either text or a graphic from the internet > (using IE)and attempt to paste it into MS Publisher. The error dialog box > says "Problems During Load"...this box normally apprears 20-...

Can not open folders containing emails. Says server not availble
I cannot open my folder for email files in Outlook. Get error message saying "set of folders could not be opened. Server is not available. Contact your administrator." What version of Outlook? What type of email acount/profile was created for Outlook to use? Did this work before? "Gil Moorman" <Gil Moorman@discussions.microsoft.com> wrote in message news:821C5535-AAD2-4C13-9BD4-C9EE4BB2798A@microsoft.com... > I cannot open my folder for email files in Outlook. Get error message saying > "set of folders could not be opened. Server is not a...

Printing problem when selecting any paper type other than plain pa
I have MSPub 2002 with XP HE and use an HP Inkjet printer cp1700. When I make my brochures I usually put a border around the edge a fill with some color. If I print one page, I have no problem, but if I ask the software to print numerous copies (anything more than 1 such as 2,3,4,etc) when it prints the second, third, forth etc copy, I always get a series of 3 lines after the top border. If I click the printer icon numerous times I do not get this problem or if I print the document in "paper type" plain paper, I do not get the problem. Does anyone ever experience this problem...

templates in folder list in Outlook 2002
I was wondering if anybody has figured out a way to get templates to appear in the folder list using Outlook 2002. I have numeous templates that I use daily and having them in the folder list would be so much easier than the 'choosing form' dialog box each time. Thanks. ...

E-mail Problem
I have an e-mail server running Windows NT4 SP6a and Exchange 5.5 sp3. When a user of mines attempts to send to one agent out side of the company we receive the below error message. What could be going on. Thanks Reason: Fatal error sending message: No legal recipients Sending message to mdeaton@custard.com -----------------First 8192 bytes of------------------- ------- Unsent message enclosed after this line ------- Received: by exchange.sgic.com from localhost (mail daemon,slmail V5.1); Wed, 18 Aug 2004 13:10:11 -0500 Received: from exchange.sgic.com [10.10.10.24] by exchange.sgic.co...

Vlookup problems
I have Vlookups set up for a particular Spreadsheet. Each month I just drop the new data into the first column. Even though the number is formatted just like the previous month (i.e general, text, whatever) my vlookup formula shows #N/A. If i double click in the data cell and hit enter, the vlookup formula works. can you tell me why, or if there is a better way than clicking and hitting enter? Thanks! do you have your automatic calculation turned on? Under tools<options<calculation. ------------------------------------------------ ~~ Message posted from http://www.ExcelTip...

Deleting 1 folder across multiple Mailboxes
We created a duplicate junk mail folder and want to delete it across multiple mailboxes. Is there a utility that will do this or do we need to open each mailbox individually? We have 1200 mailboxes. Thank you Exmerge.exe will do this...it is available at download.microsoft.com. "Griff" <Griff@discussions.microsoft.com> wrote in message news:886F1600-5F60-43F1-9F64-968C2F0FB115@microsoft.com... > We created a duplicate junk mail folder and want to delete it across > multiple > mailboxes. Is there a utility that will do this or do we need to open > each &...

Templates in excel start folder not working
I'm developing an excel app which stores it's code in a template. I would like to place this template somewhere that is visible to all users, which the excel documentation suggests is the "xlstart" folder. When I place my template in this folder it does appear in the list when I try to create a new document, but I can not actually create a document from it (clicking on the template name has no effect). Any ideas on what's going on? The same template works fine if I put it under my documents and settings template directory. I'm using Excel 2003 Pro SP1. - Rick Do ...

16-bit Migration
Hi, Im tasked with converting a 16-bit MFC app to 32-bit. Ive used the MFC migration kit as a starter, however this has proved to be pretty useless :-) Bearing in mind Ive not used MFC before in any shape or form, im struggling with a file called CChildDlg.cpp. The header appears to be a stock Microsoft header, but I cant decide if the CPP has been custom written. It loads a dialog resource, then parses it and creates the window and all the controls. But its parsing by ripping raw bytes out of the resource via an incremented BYTE* and not by using DLGITEMTEMPLATE* etc. Since it seems a comm...

Permissions #9
Our mail server is server 2003 with exchange 2003. I am not sure how this is happening but if anyone could shine some light on hte subject it would be great. In our Global address list for the office we have various groups set up. Managers, Engineers and many more. In the groups that are set up, various users who should not be in certain groups have been added. I know that if I go to a workstation and send new mail, To Group, Highlight group, r/c go to properties, under members, (has a list of all names) Down the bottom modify members, Add And you can add another name. How can I stop t...

Problem with datasheet & 64-bit installations
Once you have installed a 64-bit installation of Office, SharePoint datasheet views can't be used any longer. It's related to the ActiveX component only being compatible for 32-bit systems and not for 64-bit installations. Please refer to http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/thread/9eb920ba-1a02-4f0c-ae08-6e808e0269c4/?prof=required for a complete thread, I wanted to share this here because you Office guys might have some more detail on this (we hope). Should be fixed on short notice if you ask me, it's blocking me from rolling out...

Problem with "Edit in Microsoft Office Project"
We have SharePoint 2007 implemented, and I am using MSO Project 2007. I have a document library in which I store a number of project documents, including the schedule. When I go to this document library and select "Edit in Microsoft Office Project", the file opens, but it always opens in Read Only mode. The only way I can open the file and have it editable is to check it out first, then select "Edit in Microsoft Office Project". And no, the document library is not configured to require check out. Any idea why this is? ...

Problem with List Control Box
I have a list control with 3 columns. For some reason when I try to insert an entry into the list control, sometimes, only the item's first value gets added, but the values for the 2nd and 3rd column are not there. If i continue to add the same entry consistently, eventually the entry will be added correctly with all three values. Why is that? For example: sometimes I will add (a,b,c) into my List control box, but only (a) gets shown. But if i keep inserting an item, eventually the entry (a,b,c) will be added... >I have a list control with 3 columns. For some reason when I try ...

You do not have permission
You do not have permission to send to this recipient. For assistance, contact your system administrator. <XXXXXXXX.com #5.7.1> The user/users can send and receive to any other address but this particular one. So please I need some help Thanks Not much information, but you could check out this doc on MS website: http://www.microsoft.com/exchange/techinfo/tips/Trblsht_Tip01.asp You may want to mention your version of Exchange, etc. "S.Sam" <sam.security@link.net> wrote in message news:ej5H8LJzEHA.2540@TK2MSFTNGP09.phx.gbl... > You do not have permission to send...

Outlook 2003 rules problem on SBS 2003 server
About a month ago I lost the ability to create any new rules from client PCs running Outlook 2003, where a name from the global address list is being used. All the existing rules with GAL addresses work fine, and I am not getting any error messages, they simply do not work. All the computers are up to date, including the server. All the rules are of this variety: When message arrives from XYZ, file in folder ABC. Where the person who is XYZ is in the global address list. I am running the IMF filter. I did find the foillowing article which outlines my probem, however the solution does no...

Problem in Drawing Text with different Fonts & Charset
Dear all, I'm working in a program which will draw some string with both chinese and English character in the Window. I try to use CreateFont() to create a HFONT with Fonts "Arial" and CharSet "CHINESEBIG5_CHARSET" and then select the HFONT to the current DC. However the text drawing out isn't in Font "Arial" (It seems to be "Times New Roman" instead). After that, I try to use other available fonts on my platform, but the same outpur again. No matter what font I'm using, it give the same output!!! Does anyone know Why and how to fix it? ...

Import / DL problems
When I download my bank transactions, Money doesn't seem to grab it anymore. I used to see the pop up box that tells me I've received a file, and prompts me to place it in a certain acct. but now it just downloads it, and it doesn't import the transactions.(to any of my accounts). And it's not saving it anywhere on disk either, I did a search for any ofx file and returned nothing. What might it be? By the way, I've recently archived and removed all transactions from 2002 and 2003 from my working money file. Might this have caused some minor setting changes? Plz help?...

Excel formula problem SUMPRODUCT
Hi Guys, I have a problem with a formula adding up rows against 2 parameters. I am trying to add up rows on a report that 1) show that the actio against it is "open" and its target completion date is overdue. I have tried the following formula but it will not work. =SUMPRODUCT(--(H5:H47="OPEN")*(G5:G47="<TODAY())) This formula works if I substitute the date part with another tex parameter but will have nothing to do with dates even if I put in specific date that I know matches one from the column, I still get 0 Any ideas. Thanks in advance And -- Message ...

MSCRM Outlook Client + c360/ISV
I have tried to locate this on the c360 website but so far no succes Do the c360 add-ins, specifically SearchPac, work on the MSCRM Outlook client (either on or offline) Also, we are building our own new Objects (1-M records hanging from Accounts), using custom tables sitting outside of the MSCRM DB but within SQL Server (& our own aspx pages etc). We have been successful on the web client, but I'm looking for a rough idea about how complex it would be to implement on the Outlook client Offline I suppose we need to use SQL server replication to copy the data locally, however I'm...

Problem importing data from text file
Hi, I have a comma delimited file that has twenty column names followed by six rows of data. I am trying to import this into Excel. When I do this, the data imports entirely into row one. It does import into difference cells but there is one row with 120 cells of data. I was expecting it two "Wrap" and start importing the data into cell A2. Can anyone help with this? How do I show the break between column headers and data? Thanks, Chuck ...

TIME CRITICAL PROBLEM.
Hi Sorry about the length of this request but I feel it may be necessary to try to show what I would like to happen. I have a workbook with 6 worksheets. The sheets are called Nov 01, Feb 02, May 02, Aug 02, Nov 02 and Jan 03. Each sheet contains ID, name, address and loan details for individual clients. Some clients have loans on all month sheets and some may only have loans for a particular month sheet. What I need to happen is to conslidate all the loans onto one sheet but only show the clients name and address details once with all loans being in individual columns. Below are...

Pasting problems
I am using excel to link with another application (from which I am taking some data). The time to get this data can vary. If it finds the data in the time I have allowed for it, it will paste this perfectly into excel. If it does not find the data in time, I assume that it is trying to paste something which is not there. I get a runtime 1004 error Paste method of worksheet class failed. Is there anyway around this. Can I write a loop procedure to only try to paste once there is something in the clipboard. Any help would be much appreciated. Thanks Chip Pearson has some nice notes at:...

Refresh problem for the size grip with Windows XP style #2
Hi, I have a dialog application with a scrollbar size grip. On Windows XP with the visual style, there is a refresh problem for the size grip region when I move the application out of the screen; only if I go to the bottom of the screen. It's OK if I go out by the right side. Without the XP style, everything is OK. I have noticed the same behavior with Notepad. Do you know how could I solve this problem? Any ideas will be appreciated, Thanks It's a known problem in XP (non-client area is erased incorrectly between scrollbars). Will it ever get fixed? I would not bet on it. &qu...

CRM 3.0
Is anyone using the Cisco VPN Client to connect remote CRM users either with the IE and/or the Outlook Client interface. Are there any performance issues over broadband, ??? Also, what are the recommended bandwidths both ends??? Some travelling field staff need to connect remotely thru dial up connections (56k) - (ie. Remote location has no broadband available) How does this option perform, ??? a) Online thru IE7 Interface b) Online thru Outlook Client Interface c) Syncronising the Outlook Client image with the Master CRM 3.0 Database Is this a feasible option ???? TIA ...