Cannot send e-mail with attachments

I have Exchange 5.5 sp4
Lately I found that there is a problem to send e-mail messages with
attachments. When I add attachment and click send, I get warning from
microsoft Word 'Network problems are preventing connection to the
Microsoft Exchange Server computer' and baloon message which says
'Outlook is trying to retrieve data from the Microsoft Exchange Server
servername.domain'

Is this Exchange problem or network?

0
katze (11)
11/23/2006 12:27:31 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
277 Views

Similar Articles

[PageSpeed] 18

What kind of connection (LAN, WAN, dial-up, bandwidth, latency) do you 
have between client (what version of Outlook) and server?

katze wrote:
> I have Exchange 5.5 sp4
> Lately I found that there is a problem to send e-mail messages with
> attachments. When I add attachment and click send, I get warning from
> microsoft Word 'Network problems are preventing connection to the
> Microsoft Exchange Server computer' and baloon message which says
> 'Outlook is trying to retrieve data from the Microsoft Exchange Server
> servername.domain'
> 
> Is this Exchange problem or network?
> 

-- 
If my message is helpful, please help me by registering at 
www.openoffice.org and voting for the following issues:
http://www.openoffice.org/issues/show_bug.cgi?id=70753
http://www.openoffice.org/issues/show_bug.cgi?id=15220
http://www.openoffice.org/issues/show_bug.cgi?id=10931
http://www.openoffice.org/issues/show_bug.cgi?id=35579
http://www.openoffice.org/issues/show_bug.cgi?id=32785
http://www.openoffice.org/issues/show_bug.cgi?id=1035
http://www.openoffice.org/issues/show_bug.cgi?id=67838
http://www.openoffice.org/issues/show_bug.cgi?id=39527
http://www.openoffice.org/issues/show_bug.cgi?id=64785

Thank you very much!
0
kpalagin (1838)
11/23/2006 1:36:04 PM
exchange server windows 2000, exch 5.5 sp4
workstation windows xp, outlook 2003

connection LAN

I know that there is bad connection with this server (I am not
responsible for connection and don't know much about it). Tool
PingPlotter shows that there is packet loss with this connection.
I just want to know whether this is exchange problem or network
problem.

connection: LAN
Kirill Palagin wrote:
> What kind of connection (LAN, WAN, dial-up, bandwidth, latency) do you
> have between client (what version of Outlook) and server?
>
> katze wrote:
> > I have Exchange 5.5 sp4
> > Lately I found that there is a problem to send e-mail messages with
> > attachments. When I add attachment and click send, I get warning from
> > microsoft Word 'Network problems are preventing connection to the
> > Microsoft Exchange Server computer' and baloon message which says
> > 'Outlook is trying to retrieve data from the Microsoft Exchange Server
> > servername.domain'
> >
> > Is this Exchange problem or network?
> >
>
> --
> If my message is helpful, please help me by registering at
> www.openoffice.org and voting for the following issues:
> http://www.openoffice.org/issues/show_bug.cgi?id=70753
> http://www.openoffice.org/issues/show_bug.cgi?id=15220
> http://www.openoffice.org/issues/show_bug.cgi?id=10931
> http://www.openoffice.org/issues/show_bug.cgi?id=35579
> http://www.openoffice.org/issues/show_bug.cgi?id=32785
> http://www.openoffice.org/issues/show_bug.cgi?id=1035
> http://www.openoffice.org/issues/show_bug.cgi?id=67838
> http://www.openoffice.org/issues/show_bug.cgi?id=39527
> http://www.openoffice.org/issues/show_bug.cgi?id=64785
> 
> Thank you very much!

0
katze (11)
11/23/2006 3:08:17 PM
This can be a reason for packets getting fragmented..check the UMT and u may 
need to hard code that in the registry 

This is called a black hole router issue and is basically a network issue 
rather than a Exchange issue.

 http://support.microsoft.com/kb/159211 , also let me know ur network 
topology and the number of switches or routers between the DC and Exchange 
server. 

Saurabh



"katze" wrote:

> exchange server windows 2000, exch 5.5 sp4
> workstation windows xp, outlook 2003
> 
> connection LAN
> 
> I know that there is bad connection with this server (I am not
> responsible for connection and don't know much about it). Tool
> PingPlotter shows that there is packet loss with this connection.
> I just want to know whether this is exchange problem or network
> problem.
> 
> connection: LAN
> Kirill Palagin wrote:
> > What kind of connection (LAN, WAN, dial-up, bandwidth, latency) do you
> > have between client (what version of Outlook) and server?
> >
> > katze wrote:
> > > I have Exchange 5.5 sp4
> > > Lately I found that there is a problem to send e-mail messages with
> > > attachments. When I add attachment and click send, I get warning from
> > > microsoft Word 'Network problems are preventing connection to the
> > > Microsoft Exchange Server computer' and baloon message which says
> > > 'Outlook is trying to retrieve data from the Microsoft Exchange Server
> > > servername.domain'
> > >
> > > Is this Exchange problem or network?
> > >
> >
> > --
> > If my message is helpful, please help me by registering at
> > www.openoffice.org and voting for the following issues:
> > http://www.openoffice.org/issues/show_bug.cgi?id=70753
> > http://www.openoffice.org/issues/show_bug.cgi?id=15220
> > http://www.openoffice.org/issues/show_bug.cgi?id=10931
> > http://www.openoffice.org/issues/show_bug.cgi?id=35579
> > http://www.openoffice.org/issues/show_bug.cgi?id=32785
> > http://www.openoffice.org/issues/show_bug.cgi?id=1035
> > http://www.openoffice.org/issues/show_bug.cgi?id=67838
> > http://www.openoffice.org/issues/show_bug.cgi?id=39527
> > http://www.openoffice.org/issues/show_bug.cgi?id=64785
> > 
> > Thank you very much!
> 
> 
0
SB1 (29)
1/1/2007 9:26:01 PM
Reply:

Similar Artilces:

Window Mail losing saved message content
In some folders whatever message I click on the same message opens regardless. If I try to move a message back to the Inbox then all messages in the folder show as "cannot find content" I have not deleted these messages but saved them in folders. Where did they go? How do I get them back? This has happened since my last backup so I cannot get them from the external backup file. Plus, this sho7uld not happen. I checked another folder, first it worked, then later it went bad as well. How do I get my emails restored, and how do I prevent this crap from happening ag...

Rollup and OWA Attachments
ADVERTISEMENT We recently installed the Post RTM Rollup on 30 of our 60 mailbox servers and have noticed that certain attachments are being partially stripped when opened in OWA (whether through a frontend or directly to the backend). This includes any html or text doc. For instance, if I send a text file with only the following line and I open it in OWA, the file is empty: "<SCRIPT language="JavaScript">" The line is completely stripped. Any html file with any reference to javascript has those parts stripped as well. (i.e. if I save yahoo.com as a single ...

Attaching an e-mail into an e-mail
Our boss likes for us to draft her e-mails to be sent out. We type and attach the e-mail she wants, send it to her and all she has to do is open it up, make her changes and hit send. This used to work w/ 2000 but w/ 2003 it does not. Any suggestions? can you be a bit more specific, what is it that isnt working now ?? Regards Davidt "Hope" wrote: > Our boss likes for us to draft her e-mails to be sent out. We type and > attach the e-mail she wants, send it to her and all she has to do is open it > up, make her changes and hit send. This used to work w/ 2000 b...

Outlook 200 messages all contain attachments
Just in the last day or so every message I have received has had attached a text file with the text of the message. This is in addition to the message itself. I don't know what I might have done to change an option and can't find anything in the options menus that might affect this. Any ideas? Bob Weinheimer Charleston, WV Have you tried rebooting? I had that happen once a long time ago and a reboot cured it. "Bob Weinheimer" <rmweinheimer@ntelos.net> wrote in message news:2DjXe.20694$tc7.18573@fe03.lga... > Just in the last day or so every message I have r...

Internet Mail Service Problem
This is a multi-part message in MIME format. ------=_NextPart_000_000B_01C49F0B.EE172F50 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi Team, For quite sometime my Internet Mail Service for Exchange 5.5 get stopped = of its own. My present environment setup is:-=20 1. I have 5 Exchange administrative console located at 3 three = different building.=20 2. My OS is Windows 2000 Server with SP4 3. Exchange 5.5 with SP4=20 4.Running NAV for Exchange built 2.18=20 After going through application logs, I found following E...

Administrator email account sending external msgs???
My Server Usage Report indicates that the Administrator account has sent 1820 External emails (only 16 internal ones). I'm perplexed since I have NOT used this account to send any external emails. I verified I don't have an open relay, so how is this possible? Paul wrote: > My Server Usage Report indicates that the Administrator > account has sent 1820 External emails (only 16 internal > ones). I'm perplexed since I have NOT used this account to > send any external emails. I verified I don't have an open > relay, so how is this possible? Probably bou...

Mail Queues
Hello In Mail Queues I found some strange mail witch no content Message ID, Sender Subject, and Recipients its all blank! How to delete mail in Queues wich no Message ID, Sender Subject, and Recipients, satus its olways retry. When I right click on mail its show only properties. How to delete it??? Thanks Armarn O.R. Hi Armarn, If you right click on the queue itself in the left hand pane and choose to delete all mail(no ndr). Hope this helps, -- Patrick Genova Pgenova@online.microsoft.com Please do not send mail directly to this alias. This alias is for Newsgroup purposes only. Th...

outlook mail merge from category
How do I separate out a particular category from my contacts to do a mail merge? Doesn't the "By Category" View of the Contacts Folder work for you? -- Russ Valentine [MVP-Outlook] "vedaggett" <vedaggett@discussions.microsoft.com> wrote in message news:1CAD3829-DB46-4F94-9A79-9716640842DF@microsoft.com... > How do I separate out a particular category from my contacts to do a mail > merge? ...

How do I alpha my mailing list in Microsoft excel and delete names
To alphabetize -- use sort Sorting, Some notes on sorting in Excel http://www.mvps.org/dmcritchie/excel/sorting.htm To delete rows pick a range of rows by selecting one or more contiguous row number(s) then Edit, Delete rows You might also be interested in Filtering to expose only names in Ohio You can use Filtering to permanently delete rows or just hide them. you can read more about filtering at http://www.contextures.com/tiptech.html If you want to print labels for your mailing list, you do the printing in MS Word with Excel acting as your data bas...

Outlook failure to send Access reports
I email reports from Access using Outlook. At times, the email will hang up in my outbox and will not send even if I open it and try to send it manually. Any of you fine folks know what's going on and how to fix this? Thanks - Ken Smith -- KMS Technical Solutions ...

Stripped news attachment
On a Corel newsgroup, there was a message with a WPD attachment. However, my newsreader stripped this attachment. I understand that with the various MS patches that EXE and such type attachments might be stripped, but I'm surprised about the WPD file. (I was able to get it by forwarding the message to myself.) Anyone know why the above happened...or if it should? Thx John Olson Ottawa Sorry for the addition, but perhaps the following info is important: I have Windows XP Professional SP1 with Outlook 2000 SP3 (Internet Mail Only version). "John Olson" <john@nospam.ca>...

Internal Mail Problem
Hi all, I want to restrict some users to send & receive mail from internal user only, so I try to remove their smtp address and leave the x.400 address in the properties. This works well in Exchange 5.5 environment. But, how can I do this in Exchange 2003 environment, I cannot removed the smtp address in Exchange 2003, Please help, thanks. On Sun, 7 Aug 2005 00:46:12 +0800, <a> wrote: >Hi all, I want to restrict some users to send & receive mail from internal >user only, so I try to remove their smtp address and leave the x.400 address >in the properties. ...

Can't receive e-mails on windows mail
I have been trying to access e-mails and getting this message.? Any Help would be great. Thanks. I have re-done all the settings as per their website severall times but with no luck. Running Vista. Account: 'pop3.virginmedia.com', Server: 'pop3.virginmedia.com', Protocol: POP3, Server Response: '-ERR not supported 3pf7420781ewy.51', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC18 Follow the instructions in "How to use POP in Virgin Media Mail" at: http://help.virginmedia.com/system/selfservice.controller?...

Outlook attachment problems
Dear Our oversea office sender using Outlook Sending message (HTML) insert a picture sending message to my office, when I have received the attachment auto duplicate one set in the message. I have asked the sender try remove the picture and FORWARD to my e-mail, but the attachment sill in the message and auto duplicate one set attachment. Out overseas office using MS SBS , user setup WG mode for outlook download message. I am not sure which part problems or virus effect. Please advice how to solve out the problems ASAP. JACKIE ...

problems with windows live mail
when windows live mail starts to download from my gmail pop account I always a box pop up saying "Internet Security Warning" dialog box "The server you are connected to is using a security certificate that could not be verified. "The certificate's CN name does not match the passed value." "Do you want to continue using this server?" I click yes and it works, connects and downloads messages. Until the email client is close and restarted that is. Then once again on the first access the security certificate message is displayed. How do I get this to w...

How can I forward an email as attachment in 2003
Hi Could anybody please tell me how to send emails as attachments in Outlook 2003? Thank you, Paul -- Paulobrien29 Make a new email and then use Insert Item to insert the email you want to send. Regards Judy Gleeson MVP Outlook www.judygleeson.com www.deskdoctors.com Are you sick of bad email practice? Get a copy of my paper "Implementing Email Policy" from the Desk Doctors website. "Paulobrien29" <Paulobrien29.4b477ff@outlookbanter.com> wrote in message news:Paulobrien29.4b477ff@outlookbanter.com... > > Hi > > Could anybody please tell m...

Installed Exch2007 into existing 2003 site, cant send mail
I installed an Exchange 2007 server into our domain. This server is meant to be a test server. It created a different routing group for itself. It seemed to propogate all the correct settings for the connectors and our DMZ smart hosts, yet, on the test account I created, I cannot send email to either internal users on Exchange 2003 or to the Internet. -- "Technology also allows us to get very angry and abusive with people who can't punch us in the nose at that very minute." Scott Adams ...

Sending emailes from Access
Once i week i would like an easy way from access to send out a a email to some customer that query will find. Whats the eaasyest wasy to send a email to about 20- 30 people, the email will be the same to every one, I know i could go throught outlook and do a mail merge but is there a way i can just have a button on a access form that will automatical send out an email to lots of people Thanks very much Any help would be great Best Regards Simon Dickson Poke around the Access EMail FAQ that Tony Toews has at http://www.granite.ab.ca/access/email.htm. There's likely something there...

Help; how do i change the waiting circle (in IE tab) to anything e
I am making a website and i have a lot of wait time for my server-side pages to do their work. The waiting circle icon gives me a headache so I would like to change that to something else please. I remember IE6 had a great Microsoft Flag logo that would wave while a page would load. Could I get IE8 to use this logo? Sorry Trozza, you can't. "Trozza Mited" <Trozza Mited@discussions.microsoft.com> wrote in message news:9C401644-2391-4317-92BD-D7F3DFD2B06C@microsoft.com... > I am making a website and i have a lot of wait time for my server-side > p...

Sent Mail Error Outlook Express
IN OUTLOOK EXPRESS WHEN I SEND E-MAIL I GET AN OUTLOOK EXPRESS MESSAGE BOX THAT SAYS Some errors occurred while processing the requested tasks. Please review the list of errors below for more details. BUT THERE ARE NO DETAILS. THE EMAILS ARE NOT GOING TO THE SENT MAIL FOLDER. THE EMAILS ARE BEING DELIVERED AND RECEIVED BUT ON MY END THEY REMAIN IN THE OUTBOX AND ARE NOT GOING TO THE SENT MAIL FOLDER. I MUST CLEAR THE OUTLOOK EXPRESS ERROR BOX THEN DRAG THE SENT? MESSAGE OUT OF THE OUTBOX SO IT WON'T BE SENT AGAIN. ALSO YESTERDAY ALL PREVIOUS EMAIL IN THE SENT MAIL FOLDER DI...

How do I monitor e-mails
Windows NT 4 running Exchange 5.5 My boss asked me if there is some way we can monitor employee e-mails. Any help is appreciated. you want to look into "journaling"... http://support.microsoft.com/default.aspx?scid=kb;en-us;261173 "Peter McCaul" <compcoff@hotmail.com> wrote in message news:ez7BAFm1EHA.304@TK2MSFTNGP11.phx.gbl... > Windows NT 4 running Exchange 5.5 > > My boss asked me if there is some way we can monitor employee e-mails. Any > help is appreciated. > > ...

problem sending mail to yahoo
Hi everyone, I posted a message regarding the same issue a few days ago. Running SBS2003. I can send mail to everyone apart from YAHOO. Gmail, Hotmail (any of the main freemail providers) with no problems. I've just disabled my SPAM filtering software to see if this helps. Has anyone else experienced similar problems??? HELP :-) Dave what specific error are you getting? "Dave Crozier" <mdcrozier@gmail.com> wrote in message news:ukNSYoveFHA.760@TK2MSFTNGP10.phx.gbl... > Hi everyone, > > I posted a message regarding the same issue a few days ago. > &...

Outlook 2003 Cannot Send #2
i am using outlook 2003 and windows XP and can receive but not send e-mail. i can send occasionally but only about 1 out of 50 or so attempts, so i am assuming that all my settings are correct as i can send sometimes. i have just upgraded to outlook 2003 and was using outlook 2002. i have verified that my account settings are correct. i have no firewall. can anybody offer any suggestions. Hey Jim, Does the email you are trying to send bounce back as undeliverable? If so, what error message goes with it? I am fighting something similar with Outlook97, and am looking for ideas of what to ...

Changing mind about sending message
How does one cancel a sent message? I changed my mind about one that I sent and now I want to cancel it. I can do this with Internet Explorer, but can't seem to find the option in Outlook Express. Thanks. Shari Next time, post in an Outlook Express group - this is not one of them. This group supports Outlook from the MIcrosoft Office suite - Outlook Express is a part of Internet Explorer. AFAIK, Outlook Express does not have support for message recall and only Outlook when using an Exchange server has a somewhat flaky message recall function. --� Milly Staples [MVP - Outlo...

avast mail scanner and OE
Can't seem to find a straight answer on the avast forum, so can anyone here explain why the most recent version of avast free, only seems to have a mail scanner that works with Outlook? When I don't have Outlook on the option to turn on mail scanning remains unresponsive. As it happens I did not use email scanning with my OE in the last version, but in this one there is a permanent exclamation mark over the system tray icon 'warning me' that this thing I can't turn on, isn't turned on. S Why you don't need your anti-virus to scan your email (...