Can't access public folders #2

Hey guys, I have outlook open and when I try to access public folders, 
outlook just says Outlook is trying to retrieve data from the microsoft 
exchange server. Its exchange 2000, I'm using outlook 2003. Email seems to be 
fine. Any ideas?

Thanks guys!

0
Mike1154 (1216)
6/3/2006 3:06:01 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
153 Views

Similar Articles

[PageSpeed] 7

Mike <Mike@discussions.microsoft.com> wrote:

>Hey guys, I have outlook open and when I try to access public folders, 
>outlook just says Outlook is trying to retrieve data from the microsoft 
>exchange server. Its exchange 2000, I'm using outlook 2003. Email seems to be 
>fine. Any ideas?

Is the default public folder store on the mailbox database set to use
the publi folder store on the same server?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
6/3/2006 3:56:59 PM
Yes. I am on one exchange 2000 server, and the other 2000 exchange box 
contains a replica of public folders from a 5.5 exchange server. I know its 
messed up. Trying to clean it up.

But looking at the properties of of the mailbox store shows the default 
public store as being the second server.



"Rich Matheisen [MVP]" wrote:

> Mike <Mike@discussions.microsoft.com> wrote:
> 
> >Hey guys, I have outlook open and when I try to access public folders, 
> >outlook just says Outlook is trying to retrieve data from the microsoft 
> >exchange server. Its exchange 2000, I'm using outlook 2003. Email seems to be 
> >fine. Any ideas?
> 
> Is the default public folder store on the mailbox database set to use
> the publi folder store on the same server?
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
Mike1154 (1216)
6/3/2006 4:38:02 PM
Sorry, that didn't make any sense.

I have 3 exchange servers. 2 exchange 2000 servers and 1 5.5 box.

1 2000 exch is hosting replicas from 5.5. It is also the master server in 
the routing group.

the 5.5 box contains only public folders

the other 2000 exchange server is hosting only mailboxes. Looking at the 
properties of the mailbox store on this server, shows the first 2000 server 
as containing the default public store.  

"Mike" wrote:

> Yes. I am on one exchange 2000 server, and the other 2000 exchange box 
> contains a replica of public folders from a 5.5 exchange server. I know its 
> messed up. Trying to clean it up.
> 
> But looking at the properties of of the mailbox store shows the default 
> public store as being the second server.
> 
> 
> 
> "Rich Matheisen [MVP]" wrote:
> 
> > Mike <Mike@discussions.microsoft.com> wrote:
> > 
> > >Hey guys, I have outlook open and when I try to access public folders, 
> > >outlook just says Outlook is trying to retrieve data from the microsoft 
> > >exchange server. Its exchange 2000, I'm using outlook 2003. Email seems to be 
> > >fine. Any ideas?
> > 
> > Is the default public folder store on the mailbox database set to use
> > the publi folder store on the same server?
> > 
> > -- 
> > Rich Matheisen
> > MCSE+I, Exchange MVP
> > MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> > Don't send mail to this address mailto:h.pott@getronics.com
> > Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> > 
0
Mike1154 (1216)
6/3/2006 4:51:01 PM
That was it! Thanks Rich!!

"Mike" wrote:

> Sorry, that didn't make any sense.
> 
> I have 3 exchange servers. 2 exchange 2000 servers and 1 5.5 box.
> 
> 1 2000 exch is hosting replicas from 5.5. It is also the master server in 
> the routing group.
> 
> the 5.5 box contains only public folders
> 
> the other 2000 exchange server is hosting only mailboxes. Looking at the 
> properties of the mailbox store on this server, shows the first 2000 server 
> as containing the default public store.  
> 
> "Mike" wrote:
> 
> > Yes. I am on one exchange 2000 server, and the other 2000 exchange box 
> > contains a replica of public folders from a 5.5 exchange server. I know its 
> > messed up. Trying to clean it up.
> > 
> > But looking at the properties of of the mailbox store shows the default 
> > public store as being the second server.
> > 
> > 
> > 
> > "Rich Matheisen [MVP]" wrote:
> > 
> > > Mike <Mike@discussions.microsoft.com> wrote:
> > > 
> > > >Hey guys, I have outlook open and when I try to access public folders, 
> > > >outlook just says Outlook is trying to retrieve data from the microsoft 
> > > >exchange server. Its exchange 2000, I'm using outlook 2003. Email seems to be 
> > > >fine. Any ideas?
> > > 
> > > Is the default public folder store on the mailbox database set to use
> > > the publi folder store on the same server?
> > > 
> > > -- 
> > > Rich Matheisen
> > > MCSE+I, Exchange MVP
> > > MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> > > Don't send mail to this address mailto:h.pott@getronics.com
> > > Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> > > 
0
Mike1154 (1216)
6/3/2006 5:16:01 PM
Mike <Mike@discussions.microsoft.com> wrote:

>Sorry, that didn't make any sense.
>
>I have 3 exchange servers. 2 exchange 2000 servers and 1 5.5 box.
>
>1 2000 exch is hosting replicas from 5.5. It is also the master server in 
>the routing group.
>
>the 5.5 box contains only public folders
>
>the other 2000 exchange server is hosting only mailboxes. Looking at the 
>properties of the mailbox store on this server, shows the first 2000 server 
>as containing the default public store.  

That's not really a good practice. If there's a public folder store on
the mailbox server you should use it as the default PF store for all
the mailbox databases on that server. The way you have it set up now,
if you take the "first" server down for maintenance then nobody on the
"other" server will be able to access public folders, even if the
server that holds the replicas is still up and running.

There's no need to have PF replicas on the "other" server, but it's a
good idea to have the PF hierarchy on all the servers.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
6/3/2006 6:20:04 PM
Yeah, I think in our haste the other server admin pointed it to the other 
server.

"Rich Matheisen [MVP]" wrote:

> Mike <Mike@discussions.microsoft.com> wrote:
> 
> >Sorry, that didn't make any sense.
> >
> >I have 3 exchange servers. 2 exchange 2000 servers and 1 5.5 box.
> >
> >1 2000 exch is hosting replicas from 5.5. It is also the master server in 
> >the routing group.
> >
> >the 5.5 box contains only public folders
> >
> >the other 2000 exchange server is hosting only mailboxes. Looking at the 
> >properties of the mailbox store on this server, shows the first 2000 server 
> >as containing the default public store.  
> 
> That's not really a good practice. If there's a public folder store on
> the mailbox server you should use it as the default PF store for all
> the mailbox databases on that server. The way you have it set up now,
> if you take the "first" server down for maintenance then nobody on the
> "other" server will be able to access public folders, even if the
> server that holds the replicas is still up and running.
> 
> There's no need to have PF replicas on the "other" server, but it's a
> good idea to have the PF hierarchy on all the servers.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
Mike1154 (1216)
6/5/2006 2:24:01 PM
Reply:

Similar Artilces:

Outlook 2003 access to Hamster IMAP fails
I was using Outlook 2003 with Hamster Classic 2.0.0.1 Everything was fine until the Microsoft update 2 weeks ago. When I closed Outlook the processor went to 100%. This seems to be a know bug of Hamster 2.0.0.1 based on pasts posts to the Hamster newsgroup. I therefore upgraded Hamster to 2.1.0.11. Now Outlook 2003 continually locks up. There are no problems with Outlook 2002 or any other email client including Thunderbird and Outlook Express. The issue is limited to Outlook 2003. The older version of Hamster did not support IDLE. I believe the problem is connected to IDLE. Is there a w...

Having 2 workbooks open simultaneously
I have a wide screen laptop that can accommodate 2 Excel workbooks side by side. I used that feature for a while until sometime about two weeks ago something happened (I don't know what) and now I a only able to keep one workbook open at a time. When I try to open a second one, the first one minimizes. Can anyone tell me how to get it back so that I can once again view 2 workbooks side by side? Many thanks for your help -- Royal Did yesterday's response work: "How about just window|Arrange|Tiled (or whatever you want)" Royal wrote: > > I have a wide screen l...

How do I convert Excel 2007 Spreadsheet to Access 2007 database?
I used to be able to conver earlier versions of Excel spreadsheets to MS Access. How do you do this with Excel 2007 & Access 2007? Excel has never been automatically convertible. Import the Excel spreadsheet as an Access table then create new, empty tables in Access and import the data into them as needed. -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "DaveG" <DaveG@discussions.microsoft.com> wrote in message news:AD374AB9-1536-48AE-A776-5E342CDF1297@microsoft.com... >I used to be able to conver earlier vers...

Update for Microsoft XML core service 6.service pack 2
Updates are ready. Message bubble shows constantly. Updates won't load millypede wrote: > Updates are ready. Message bubble shows constantly. Updates won't > load Operating System? Service Pack level? Architecture? Anything that you have tried? -- Shenan Stanley MS-MVP -- How To Ask Questions The Smart Way http://www.catb.org/~esr/faqs/smart-questions.html ...

Find a value in list 2 that is not in list 1
I have text values in column A and also in column B, most of which match. I would like to take the values in column B that are not in column A and put those values only in column C. Any help would be greatly appreciated. Maxxwell, Put this formula in column C, and copy down. =IF(ISERROR(MATCH(B2,$A$2:$A$20,0)),B2,"") To get them contiguous, use Autofilter, filter on nonblanks in column C, and copy/paste to somewhere. -- Earl Kiosterud mvpearl omitthisword at verizon period net ------------------------------------------- "maxxwell2" <maxxwell2@discussions.microsof...

How do I stop 1 day tasks splitting over 2 days?
I am using Project 2003 and it has got an annoying habit of splitting most tasks with a duration of 1 day into 7 hours of work on one day and 1 hour of work the following day when you look at them within the Resource Usage view. This is mucking up my Gantt chart as the tasks effectively look as if they are 2 day tasks (although the duration cell definitely says 1 day). Any idea what is causing the problem and how do I fix it? Things to note: - The project calendar and resource calendars are definitely showing 8 hour working days (8-12 then 1-5) so that isn’t causing the probl...

Personal Folders Backup Tool
I have installed, removed and reinstalled this Microsoft tool and still the Backup command line under File in Outlook does not show up so I can't set the program up. I am running Outlook 2003 on XP Professional. Jim <anonymous@discussions.microsoft.com> wrote: > I have installed, removed and reinstalled this Microsoft > tool and still the Backup command line under File in > Outlook does not show up so I can't set the program up. I > am running Outlook 2003 on XP Professional. Did you close and restart Outlook after installing? -- Brian Tillman Brian...Yes I di...

CRM Folders Missing in Outlook
Just upgraded from 1.2 to 3.0. The install went ok and CRM is working in Outlook except for the fact that the CRM folders are all missing on the left side. I can click on the Microsoft CRM folder, but the only thing underneath it is "Deleted Items" and "Search Folders". -- Brandon Presentations Direct - "Document Finishing Solutions" http://www.presentationsdirect.com 1=check if crm.pst has been installed or not (right click on outlook and properties and then data file ) 2= check if addin.dll is enabled or not. regards aami Yes on both counts. -- ...

Confidentiality Notice #2
How do i configure Exchange 2003 to add a Confidentiality Notice at the bottom of all outgoing emails?? Can this be done without using Visual Basic? Thanks, Greg ...

Instant Search, Advanced Find, Search Folders, and Windows Desktop
Instant search stopped working for me. Now if I search for even the letter "a", I get the following message: No matches found for: "a". When I ask "advanced find" to find any emails with categories contains TNE01, it returns no results. However, advanced find works somewhat. For example when I look for items in my inbox with "a" in the subject line, it returns 78 matches. When I use "search folders", to find emails with categories = TNE01, 14 items are returned. When I use "search folders" to find items with "WC" in freq...

Access text box
I was trying to add text boxes to my database in form design view, which worked fine up until the moment when i was back in form or table view. For some reason when I add detail in one of the cells of the new column it was automatically copied to every other cell in that new column. This has only been happening with the new columns and the ones I created using the wizard when starting the database seem to be working fine. What can I do about this? On 25 mrt, 12:19, FernP <Fe...@discussions.microsoft.com> wrote: > I was trying to add text boxes to my database in form desig...

Where is the 'Large Messages Folder' on the Exchange 2000 Server?
Our organisation runs an email system based on Exchange 2000 servers, with the workstations running Outlook 2000. Several days ago, when logging on to her Windows 2000 desktop she received a message along the lines of 'the new messages have been moved to a large message folder either synch or go online'. I looked into this and there is an option within Outlook 2000 to not automatically download emails over 50KB in size, and that these mails would be re-directed to a 'large messages folder on the server'. Presumably this is to increase synchronization speeds when remotely dialli...

Importing Data From Access Problem
I'm trying to import some query results from MS Access into Excel using the Import External Data function. Some of the queries are coming across OK, others are only bringing the column headers across and some are bringing partial data. Does anyone have any ideas why this may be happening? Thanks Helena ...

Access corrupt files DBF?
Access corrupt files DBF? "Frank Dulk" <fdulk@bol.com.br> wrote: >Access corrupt files DBF? What is your question? I see you're from Brazil. Have you asked your question in the Portuguese Access newsgroup? microsoft.public.pt.access. Tony -- Tony Toews, Microsoft Access MVP Please respond only in the newsgroups so that others can read the entire thread of messages. Microsoft Access Links, Hints, Tips & Accounting Systems at http://www.granite.ab.ca/accsmstr.htm Tony's Microsoft Access Blog - http://msmvps.com/blogs/access/ "Frank D...

How do I enable Outlook to view the Public Folder while being able
How do I enable Outlook to view the Public Folder while being able to Mail Favorite Folder windows. We are on XP pro along with Outlook 2007 using 2008 Small business server standard that has 2007 Exchange server. "kdepc" <kdepc@discussions.microsoft.com> wrote in message news:C01F1E17-3057-40E4-8DF8-C8F507316897@microsoft.com... > How do I enable Outlook to view the Public Folder while being able to Mail > Favorite Folder windows. We are on XP pro along with Outlook 2007 using 2008 > Small business server standard that has 2007 Exchange server. Please...

Public Folders #14
How do you set up exchange for users to be able to select contacts for a Public Folders Contact list within an email. This leads to how do you set it up to create a distribution list for a Public Folders Contacts folder. Thanks ...

Exchange 2003 /Exchweb/Cabs folder
I'm having trouble with OWA in Exchange 2003 Standard (running on Windows 2003 Standard). When trying to access OWA internally, I get placeholders instead of images and the word "Loading...". This seems to be pretty well addressed in KB280823. The problem I'm seeing is that when I remove the virtual folder for Exchweb and recreate it, I do not get a Cabs folder. The rest of the folders are there, but not the Cabs. This folder does not exist in \Program Files\Exchsrvr\Exchweb, either. Where does this folder come from? How can I get it in place? Is it even part o...

Public Folder replication problems Exchange 2003
We have two Exchange 2003 sites between which we replicate some public folders. This was working fine until recently, when one folder stopped replicating in one direction - i.e. postings made to the replica appear in the original folder, but not vice-versa. At the same time we started receiving numerous 1110 Events: Error 0x4ed occurred while writing per-user information for a.user@company.co.uk on database "First Storage Group\Public Folder Store (SERVER)". The event is repeated multiple times - I assume once for each user, though I haven't actually checked. If neces...

Outlook Express #2
I have Outlook Express installed on two computers at two separate residences. Both are set to check the same comcast email address. One works fine but the other I keep getting errors when I try to send out emails etc. Should I be able to use Outlook express at two separate locations to check the same email at different times without a problem. Sounds a bit like the problem I am having (see my post from earlier today). Both my PCs are configured the same: one keeps prompting me for the POP3 password for each e-mail account, the other I have been able to successfully save the pa...

2 Axes, same scale wanted
Hi Is it possible to set my second y axis so that the scale is identical to the first y axis. (My chart needs to have 2 axes as one plots daily values and one plots annual) but I find that excel automatically assigns diferent scales to each? This same reference should apply to dual axis charts. You can apply scales to both primary and secondary axes using worksheet cells via Jon's explanation below. http://peltiertech.com/Excel/Charts/AxisScaleLinkToSheet.html -- John Mansfield http://cellmatrix.net "jonny" wrote: > Hi > > Is it possible to set my sec...

Data validation for 2 valid values
I want a cell to allow only 2 valid values but not have a drop-down list appear. How do I do that with Data->Validation? Data>validation>allow>list, put the 2 values separated by a comma in the source box, uncheck in cell dropdown -- Regards, Peo Sjoblom "Hall" <hall@garp.org> wrote in message news:ujuB%23w52DHA.2000@TK2MSFTNGP11.phx.gbl... > I want a cell to allow only 2 valid values but not have a drop-down list > appear. > > How do I do that with Data->Validation? > > Using a list, as Peo suggested, will force users to match the ...

CRM 3.0 Installation Error #2
Receiving the following error during "System Requirements" step of the server installation: "One or more Microsoft CRM groups are not valid. The group scope must be Domain Local or Global. The group type must be Security." Environment: SQL Server 2000 CRM Server: Server 2003 SP2 Details: I am trying to reinstall CRM on one of our redundant app servers. This server was already running CRM but was uninstalled in attempt to fix an issue. CRM is still running on the primary app server. I am therefore connecting to an existing DB. The AD groups exist, have the correct ...

A program is trying to access e-mail addresses you have stored in Outlook. #3
I disabled this prompt always when it first started coming up and now, I need it again. Anyone know where I can reset it? You can't disable the prompt as an end user, so I'm baffled as to what you did and what you're now trying to do. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "connieh" <anonymous@discussions.microsoft.com> wrote in message news:3d0101c47f27$61d33420$a601280a@phx.gbl... > I disabled this prompt alway...

NDR in 2 Exchange Servers 2003 on 2 domains
Hi, 2 Exchange servers 2003. 2 domains. a.fr and b.fr. The Active Directory domain is xxx.local. Each domain is hosted on a distinct server, on the same Exchange organization. When an email arrives from outside the non delivery receipt is sent from postmaster@xxx.local. As almost every MTA now is checking if the 'from' belongs to a valid domain, this does not work. It is possible to change the NDR originator to postmaster@a.fr or postmaster@b.fr. But this is valid for the whole organisation. And I need the a.fr server to answer with postmaster@a.fr and the b.fr server answer from po...

2 different fonts in the same cell?
Hello! If I want (Times New Roman) "This is a red Wingdings 3 triangle ([change font] Wingdings 3: 123 [back to Times New Roman]").", I can do that in a cell. But if I refer to that cell (=A1) in B1, the Wingdings font doesn't come over and it winds up all TImes New Roman and looks like "This a red Wingdings 3 triangle ({)." How can I "=A1" for a cell that has two fonts in it and have the two fonts show up?? Thanks! VR/ Lost You can't have that in a FORMULA. You would have to change it to text first. -- Don Guillett Microsoft MVP Excel Sales...