Cached Mode and GAL Issues

Hello All:

Exchange 2003 SP2 with Outlook 2003 Clients. Running clients in cached mode 
and changes to GAL are not upfdating to clients. I have followed some of the 
KB articles and "fixes" found in other posts to no avail.

Last tried changing times when Exchange rebuild OAB, deleted .ost from 
client and downloaded "new" OAB....still same thing. The only time I can get 
an updated copy of GAL is to switch off Cached Mode which then kills spam 
filtering. Any suggestions?

Thanks 


0
Joe
8/28/2006 12:23:19 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
280 Views

Similar Articles

[PageSpeed] 29

"Joe" <none> wrote:

>Exchange 2003 SP2 with Outlook 2003 Clients. Running clients in cached mode 
>and changes to GAL are not upfdating to clients. I have followed some of the 
>KB articles and "fixes" found in other posts to no avail.
>
>Last tried changing times when Exchange rebuild OAB, deleted .ost from 
>client and downloaded "new" OAB....still same thing. The only time I can get 
>an updated copy of GAL is to switch off Cached Mode which then kills spam 
>filtering. Any suggestions?

Have you checked the Application Log on the OAB generation server to
verify that the OAB is being created/updated?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/29/2006 12:42:58 AM
Reply:

Similar Artilces:

outlook 2010 sync issues
I am trying the technical preview of outlook 2010. I installed outlook connector to outlook 2010 to use my hotmail account. however, Whenever I command a "send and receive" sync log messages arrive to the syn issues folder. Everyday I get about 50 messages like that. What could be the problem? I don't use exchange or anything like that.... "minimus" <minimus@live.co.uk> wrote in message news:h6dlh5$do0$1@news.eternal-september.org... > I am trying the technical preview of outlook 2010. > > I installed outlook connector to outlook 2010 to use my...

Exchange 2000
Hi all I've recently renamed a user. Now I found that everytime I type that user name in the outlook, it shows me the name like this NewUserName <OldUserName>. I've checked all in the AD, but not found anythings related to the old user. How to correct it? Please help. Thanks BT Just a few points ... 1 - you can delete the names from the autocomplete by highlighting them (use the keyboards arrow keys) and hitting the DEL key. 2 - the <OldUserName> is displayed because that is the user's LegacyDN value. This value can be changed by using adsiedit however if...

Outlook 2007, Cached Mode, name resolution fails
I'm having a similar problem as discussed here: http://groups.google.com/group/microsoft.public.outlook/browse_thread/thread/1f521281a6a07fa6/01bdb551c91c034d?lnk=gst&q=cached+mode&rnum=16#01bdb551c91c034d With Outlook 2007 the key for Cached Mode no longer exists. I'm also receiving the following error when I do a check names when I type portions of users display names: "Too many names have been found in the directory service or the server has exceeded its time limit for searching. Type more letteres of the name and try again." I've checked and our OAL is bei...

Strange tabbed dialog message pump issue
I am running into a nasty issue that I don't quite understand. My application has a tabbed dialog type control (Stingray Tab-Wnd control) contained in a CFormView object. Within some of the tabs are CDialog-derived windows containing a grid control. I initialize all tab windows when the form view opens. The grid control also has an OnInitialUpdate method that gets called. When a tab is clicked, if it's the first time, a call is made to the tab to fill the grid. After the CFormView initialization is complete I active the first tab programatically and it fills it's gri...

Tax exempt issues..plz help
hey there kind of stuck..I have a client and she needs to use the indian status tax exemption. I have it set up that when everything is done that she can select the HST tax or the Tax Exempt (meaning pay only PST) i believe..anyways When we do this for some reason it goes to $0 in tax which isnt correct..I tried it like 5 times and all same thing..i rechecked everything and i know i am doing it correctly because i ave done it other clients..this one has become a mystery..plz anyone help me asap thanks There is a possable work a round for RMS. You can setup Tax base...

ASP.NET Caching XML
In the world of MSXML 4.0 - one of the techniques used was caching the DomDocument in the application cache with ASP. Updates made to individual nodes could occur concurrently. Is this still possible in .NET? Or is the a better design to use. Paul Jansz wrote: > In the world of MSXML 4.0 - one of the techniques used was caching the > DomDocument in the application cache with ASP. > Updates made to individual nodes could occur concurrently. > > Is this still possible in .NET? Or is the a better design to use. I believe the same goes for System.Xml.XmlDocument class of .NE...

Outlook 2K3/Exchange 200, Cached Mode, mail not showing up
I've found the post listed below; the same problem I'm having. I've searched and found no other reference to this, or a fix. Is anyone else having this problem, and is there a fix or workaround for it? Thanks ------------------------------------------------------------------------------- >We were having issues with Outlook 2003's Cached Exchange server mode >connecting to an Exchange 2000 server. The problem we experienced was >basically the user was unable to receive messages, when this setting was >enabled the users didn't get messages for 1 month! To fix...

Simple vs Full Mode
RMS 2.0 sp2 Sql server 2005 . We tried to change sql server databaser to simple mode from full mode. We then kept getting a open row set error.. We would prefer to run in simple mode to simplify recovery at store level to only last backup. Is this supported in RMS 2.0 sp2.. What is the reccommended standard for a store database : Recovery mode: Comaptiability level: This is a multi-part message in MIME format. ------=_NextPart_000_00E9_01CADD5F.72BEA9D0 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable Max, Sim...

Charts appear snowy (e.g., tv) unless clicked on. Memory issue?
Working with a very large workbook, and charts on the page appear snowy (like a tv on the wrong channel). When I click on the chart however, the snow disappears and the chart becomes visible. Is this a memory issue? Any quick fixes? Thanks Hi, If your chartobject appears as a gray box until selected then try then menu Tools > Options. On the View Tab make sure Show All in the Objects section is selected. Cheers Andy Vlookup help wrote: > Working with a very large workbook, and charts on the page appear snowy (like > a tv on the wrong channel). When I click on the chart ...

Virtual Memory Issues #2
I'm new to managing a server so please have patience with me. I have started receiving a pop up messages on my Server 2003 stating...."Application popup: Windows - Virtual Memory Minimum Too Low : Your system is low on virtual memory. Windows is increasing the size of your virtual memory paging file." The VM size on drive C is set 2046 - 4092 with no VM size set in drive D...so this setting is for both drives. Do you think the VM error I'm getting will be alleviated if I set a paging size for D drive? Thanks for your help On 27 Jul 2006 05:47:47 -0700, "kamor56&qu...

GP database recovery mode
Hi, It appears that database created by GP appears to be in 'Simple' recovery mode. Is this by design? It prevents backing up transaction logs. For the time being, I’ve disabled the job that (attempts) to do a transaction log backup, and set the full backup job to occur every 4 hrs. Is there any way I can backup the transaction logs too. Thanks, Sri Sri, GP databases are created using the Simple Recovery Model by default, not by design. Which means that you can always go back to SQL Server Management Studio and change the database recovery model to Full Recovery Model. Once...

Sales Tax Issue with Dynamics RMS
Here in California, the sales tax recently increase from 8.25% to 9.25%. I made this appropriate changes to the sales tax settings in RMS. The issue is when I get a return for items purchased prior to the sales tax change, the customer is credited at the current sales tax rate of 9.25% rather than the 8.25% that they should be credited. I need to be able to adjust the sales tax percentage at the POS for these returns so that the sales tax amount is correct. Any suggestions? Paul: How about setting up an "Old Tax" code at 8.25% and using Shift-F12 to select and apply the old tax...

IIFP require for GAL Sync
I want set up GAL Sync between 2 Forest via IIFP. But I only have a Windows Server 2003 Enterprise Edition. Do it work out the GAL Sync solution via IIFP ? My current status Forest A Windows Server 2003, Enterprise Edition Exchange Server 2003 IIS ASP.NET Active Directory MSSQL2000 SP3a IIFP Forest B Windows Server 2003, Standard Edition Exchange Server 2003 Active Directory Thanks Frank The IIFP requirements state that you need Windows 2003 Enterprise SQL 2000 From that list, it would appear that you will be fine as long as you install IIFP into Forest A. More information about II...

Excel issue (Office XP Pro)
One of my clients has an annoying problem every time she starts Excel. The Windows installer screen flashes and it says "preparing to install" This Window stays on the screen for about 5 seconds and then goes away. The program works fine after that. This only happens with Excel and no other Office application. I have done a re-install of Office as well as a Windows repair, but the problem still exists. Any help regarding this matter would be greatly appreciated. Mike Gallof Hi see: http://support.microsoft.com/default.aspx?scid=kb;en-us;265194 -- Regards Frank Kabel Frank...

language issues outlook calendar
Hello, I've run today into two quite interesting issues. Users of OL2K3 are having the wrong language version in their calendar folder. For one user an upgrade from French to Spanish has taken place and now she has a French PLUS a Spanish calendar. Also I have a user who has simply Dutch instead of French. Do you have any idea where I can change the language settings in Outlook clients? Thanks for your comments. Sandor Teglasy Start Outlook with /resetfoldernames. Then transfer the data to a singular folder and remove the other one. -- Robert Sparnaaij [MVP-Outlook] www.howto-o...

Rules issue
I've got a user at my company running Outlook 2007 SP2 (Exchange connection.) In her profile are two mailboxes; her own personal one, and a utility account she often uses for certain correspondences. She has full rights to the utility account (including SEND AS) and frequently sends messages with that account in the FROM field. The problem is that she wants messages that are sent with the utility account in the FROM field to go into the SENT items folder in the utility mailbox. Currently they go into her own SENT items folder which can be confusing. She doesn't want ...

John O'Donnell: Regarding to SFO Offline issue
Sorry I cannot reply my latest message regarding to SFO offline issue. My Case is i can offline and download CRM data to my MSDE successfully, but i cannot list out any object. On the other hand, i can create Lead, Opp... So strange case..... Anyway, Thanks for your previous reply. if you click on the accounts when offline what message do you get? -- John O'Donnell Microsoft CRM MVP http://www.microsoft.com/BusinessSolutions/Community/CRMFaqLanding.aspx "new guy in MSCRM" <fsfli@hellokitty.com> wrote in message news:3388ad66.0412201933.26fa0abe@posting.google.com.....

Exchange issue with browsing accross IP Sec tunnel
I support a remote site lets call it site B. At site B we use sonicwall IP Sec tunnels to connect 25 or so pcs and 3 servers (2 of which are 2000 DC's), to site A. The client machines and servers use this tunnel from a Site B (192.168.44.0) to connect Site A (192.168.1.0) which contains additional DC's and our primary and only exchange server. Up until about a month ago everything worked fine between the sites and we could replicate DNS etc client pcs could browse files on both sides using unc names or unc ip mappings. Then it basically stopped working, our tunnel is up and ...

Data import issue from Access
Carriage return (Ctrl+Return) in access data in one cell is imported to "I" into the place of carriage return. Some one have magic idea to import same as excel? Access source data I hope this work A) It should work this way After import to Excel I hope this work | A) It should work this way ...

Exchange 2000 Mailbox Permission in Mixed Mode
Hello, Recently I have started migrating our mailboxes from one EXCH2K server to a new one. We are in a mixed domain of NT4/Win2k. In the coming weeks I will be putting the NT4 Domain out to pasture. (This is the way I inherited the network) On some of the user mailbox moves, domain membership changes on the computer and domain authentication change, it has gone very smooth. We have Domain1 which is NT4 based and Domain2 which is Win2k ADS. However, on some of the accounts, the mailbox move goes great, but when the users log into Domain2 they can not access their mailboxes. They ar...

Add GAL to each users Contact list in Outlook 2003
How do I add the GAL to my users contact tab in Outlook 2003. Why not use Offline Address Books? -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- <smd321@gmail.com> wrote in message news:1131638724.170775.275980@g49g2000cwa.googlegroups.com... > How do I add the GAL to my users contact tab in Outlook 2003. > In news:1131638724.170775.275980@g49g2000cwa.googlegroups.com, smd321@gmail.com <smd321@gmail.com> typed: > How do I add the GAL to my users contact tab in Outlook 2003. The GAL is not Outlook ...

Outlook and SBS 2008 issues
I have a user that has a 2.8gb mailbox on an SBS 2008 server. I've set the user mailbox limit to 30GB and the default in Exchange is set at 19GB, but the account comes up and says mailbox is full. Where do I start looking? "Vince" <vinceqb@gmail.com> wrote in message news:e6013561-3667-4ee8-a56f-8d9f732fe661@t9g2000prh.googlegroups.com... >I have a user that has a 2.8gb mailbox on an SBS 2008 server. I've > set the user mailbox limit to 30GB and the default in Exchange is set > at 19GB, but the account comes up and says mailbox is full. Where do...

How can do you FAX a Word document in Word 2007 64 bit mode?
Tried to send a Word document via Internet FAX service. Dialogue box pops up saying that option is not abvailable in 64 bit mode. Is there any way to FAX documents from Office 2007? Sage words appreciated. If you have a fax modem and install fax software compatible with your version of Windows (Windows XP and some versions of Vista include fax software that is not installed by default - others will need third party software) you can fax directly from the PC by 'printing' to the fax software driver - http://www.gmayor.com/fax_from_word.htm -- <>>< ><...

For Next issue with repeated procedure
I have the procedure below. Basically I don't want to have interminable lines of code when all I am doing is repeating the same procedure on a differnet range. How can I write the procedure that it loops through the procedure with the 6 different ranges rng1 = "A1:A9" rng2 = "A11:A20" Rng3 = "A30:A34" Rng4 = "A40:A48" Rng5 = "A50:A59" Rng6 = "A65:A69" n = 6 For i = 1 To n ActiveCell.Range(rng(i)).Select Selection.Copy Selection.PasteSpecial Paste:=xlPasteValues Applicati...

print issue (prints fine but then open the report???)
Hello Guys, I have a form with command buttons set to print the designated reports. I have used the following code as the "On Click" event DoCmd.OpenReport "Unit Mail List", acViewPreview On Error Resume Next DoCmd.RunCommand acCmdPrint Dim strRptName strRptName = "Unit Mail List" DoCmd.SelectObject acReport, strRptName, False The code works fine, it gives me the printer dialog box so the user can select the printer, #copies etc... but once it kicks the report to the printer it opens the designated report??? How can I just have the code prompt the user fo...