Accessing thru OWA & multi-domains

Hi there,
I'm using Exchange 2003 and a forest that contains three domains. 
Users from the Exchange default domain can login via OWA but users
from the other two domains get the dreaded three auths and then HTTP
401 unauthorized.  Mailboxes exists and mail can be sent to them.  The
users show up in the address box. The Exchange default domain also
contains the GC.  I've checked replication, DNS, auth in Exchange &
IIS (both are set to Basic & IWA), permissions on  directories, etc.
Basically, everythng that that I found in the MS knowledgebase.  The
forest is a mixed env with Exchange and the GC running on W2003.
Turning on diagnostics yielded nothing.  No errors in the event log.
Any thoughts?

Thanks,

Lenora
0
dulouch (3)
1/8/2004 3:53:26 AM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
267 Views

Similar Articles

[PageSpeed] 19

Try giving the users in the other two domains an extra SMTP address that
matches the "default" domain.  They don't even have to make sense; they just
need to exist.

-tom
----


"Lenora" <dulouch@yahoo.com> wrote in message
news:ae694459.0401071953.2b1d9e53@posting.google.com...
> Hi there,
> I'm using Exchange 2003 and a forest that contains three domains.
> Users from the Exchange default domain can login via OWA but users
> from the other two domains get the dreaded three auths and then HTTP
> 401 unauthorized.  Mailboxes exists and mail can be sent to them.  The
> users show up in the address box. The Exchange default domain also
> contains the GC.  I've checked replication, DNS, auth in Exchange &
> IIS (both are set to Basic & IWA), permissions on  directories, etc.
> Basically, everythng that that I found in the MS knowledgebase.  The
> forest is a mixed env with Exchange and the GC running on W2003.
> Turning on diagnostics yielded nothing.  No errors in the event log.
> Any thoughts?
>
> Thanks,
>
> Lenora


0
1/8/2004 5:18:41 AM
Thanks kindly Tom!  Wacky is it seemed, it worked.  
Lenora


"Tom Meunier [MVP]" <tom.meunier@courts.state.tx.us.ban.spam> wrote in message news:<##Zjlba1DHA.2676@tk2msftngp13.phx.gbl>...
> Try giving the users in the other two domains an extra SMTP address that
> matches the "default" domain.  They don't even have to make sense; they just
> need to exist.
> 
> -tom
> ----
> 
> 
> "Lenora" <dulouch@yahoo.com> wrote in message
> news:ae694459.0401071953.2b1d9e53@posting.google.com...
> > Hi there,
> > I'm using Exchange 2003 and a forest that contains three domains.
> > Users from the Exchange default domain can login via OWA but users
> > from the other two domains get the dreaded three auths and then HTTP
> > 401 unauthorized.  Mailboxes exists and mail can be sent to them.  The
> > users show up in the address box. The Exchange default domain also
> > contains the GC.  I've checked replication, DNS, auth in Exchange &
> > IIS (both are set to Basic & IWA), permissions on  directories, etc.
> > Basically, everythng that that I found in the MS knowledgebase.  The
> > forest is a mixed env with Exchange and the GC running on W2003.
> > Turning on diagnostics yielded nothing.  No errors in the event log.
> > Any thoughts?
> >
> > Thanks,
> >
> > Lenora
0
dulouch (3)
1/9/2004 2:09:02 PM
Reply:

Similar Artilces:

Catalog merge from access to publisher
I am trying to create a catalog merge from access to publisher. I have multiple catagories in access that use the yes/no check box. I would like those check boxes to appear in my merge document so that they will print out instead of coming up "True" or "False". I've already gone into my access database and made sure that the display option was set for check boxes. I think that I have to do something in publisher, but I'm not sure what. Thanks in advance for help! Patrick lonesax wrote: > I am trying to create a catalog merge from access to publisher. ...

setting a specific worksheet to open when accessing an excel file
Hey all, I'm wondering how I can open up an excel file and somehow make it s that when I open up the file it'll point to a specific worksheet. ie. if I had a huge excel file and was sending an web address t someone to see a specific part of that file, how do I extend th address to include that information.. eg http://somewerver.com/myexcelfile.xls,worksheet5 ?? Thank you for your time, BeeMa -- BeeMa ----------------------------------------------------------------------- BeeMan's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2668 View this thread: h...

Open other program .exe from access
Can I open other program .exe ( not msOffice ) from msAccess ? Just click the button maybe. "Deen" <Deen@discussions.microsoft.com> wrote in message news:A8C584A1-3AB8-4AA5-BF88-135A94667C56@microsoft.com... > Can I open other program .exe ( not msOffice ) from msAccess ? Just click > the > button maybe. Check out the Shell function in the online help (in the VB Editor environment), or the RunApp macro action. -- Dirk Goldgar, MS Access MVP Access tips: www.datagnostics.com/tips.html (please reply to the newsgroup) Thanks to Dirk Goldgar, ...

Access 2007 trashing Access 2003 files
Hi We run an sql server2000/access timesheet system which has been fine for years with everyone using xp and access 2003. We have one vista/access 2007 set up. Quite a few things don't work with this, however the main problem seems to be that regularly the system destroys the access front end and when you open it you get a "invalid objectid" and no further. We had access 2007 on XP for a while and it never happened with these (we rolled back to 2003 because...) wondered if there were any known issues thanks jc ...

access conversation & installation
Hi , well i have an access 2.x application . I converted it into access 2000 and then to access 2002 (ie XP). I added some VBA later . Now i need to create an installable VBA application of it. I have ms-access professional edition where in i cont use package & deploy wizard service. I even cont thing of ms-access 2000 developer edition (MOD) package & deploy wizard as it will cost me. So my Question , Is there any other way i can create an installable setup of my VBA application (ie developed in access 2002) so that it should be compatiable in win 95,98 and xp and als...

Use Public Folders in OWA
Hi, I have a central contact in my public folders. How can I make this available for the users when they use OWA to create a new mail? Regards, Kristof Verhoeven On Thu, 20 Jan 2005 11:35:33 +0100, <laptop@edpnet.be> wrote: >Hi, >I have a central contact in my public folders. >How can I make this available for the users when they use OWA to create a >new mail? > >Regards, >Kristof Verhoeven > You can select the contacts in the PF and send messages but you can't get OWA to search the PF for a matching contact. ...

OWA Contacts don't show in 'Send To' list
I'm currently using the WebDAV exchange interface to add contacts from our internal application, much the same as OWA does. If an email address is specified when the contact is added/updated (proppatch), the contact shows in the 'send to' dialog (addressing emails/faxes). If not, the contact is not shown. However, if I supply at least a Display Name on the email, the contact will appear in the send to dialog. Unfortunately, when I use the latter workaround, the MS Fax wizard (ships with windows xp or office xp, one or the other I think) throws an error about 'cannot resolve t...

problem of receive email from one domain, but others are fine
Hi, I meet some problem of exchange server, seems i could receive emails from all domains, except one. here is the SMTP log: 210.3.34.131, hk2k02.tommy.local, 2006-4-29, 0:52:04, SMTPSVC1, MAIL, 210.22.128.196, 0, 23, 307, 250, 0, EHLO, -, +hk2k02.tommy.local, 210.3.34.131, hk2k02.tommy.local, 2006-4-29, 0:52:04, SMTPSVC1, MAIL, 210.22.128.196, 0, 23, 307, 250, 0, EHLO, -, +hk2k02.tommy.local, 210.3.34.131, hk2k02.tommy.local, 2006-4-29, 0:52:04, SMTPSVC1, MAIL, 210.22.128.196, 0, 51, 53, 250, 0, MAIL, -, +FROM:<SRAGHAV@tommyhilfiger.com.hk>, 210.3.34.131, hk2k02.tommy.local, 2006...

Printing Access structure
How do I print complete Access structure? I did it once, but loooong time ago and can't remember now. Thank's in advance. Janez I'm not sure if this is what you are looking for but try Tools - Analyze - Documenter -- Hope this helps, Daniel Pineault "s51janez" wrote: > How do I print complete Access structure? I did it once, but loooong time ago > and can't remember now. Thank's in advance. > > Janez Yes Daniel, this is it. Thank you very much! Janez "s51janez" wrote: > How do I print complete Access structure? I did it ...

Access Denied
I have 2003 DC on which exchange 2003 is running. All of a sudden my administrative(only one admin for both) rights have been restricted and i have partial rights now. I cannot make new users. Error message given is "Access denied. Facility - win 32 ID No - c0070005 Microsoft Active Directory - Exchange extentions". Please Help .. To my horror my administrator account now shows my status as a USER. Somebody help. >-----Original Message----- >I have 2003 DC on which exchange 2003 is running. All of >a sudden my administrative(only one admin for both) >rights h...

I have no access to the "tabs" on the options menu of excel
I loaded Office Professional 2003 and cannot gain acces to the "tab" on the Options menu. I ge a "cannot access directore w:\path\" caution. I cannot change the path since I cannot access the tebs. HELP!!!!!! What is preventing you from accessing the tabs? Do you need to reposition the options window? -- Damon Longworth Don't miss out on the 2005 Excel User Conference Sept 16th and 17th Stockyards Hotel - Ft. Worth, Texas www.ExcelUserConference.com "Noel W" <Noel W@discussions.microsoft.com> wrote in message news:5F9E231A-3674-45C8-94E7-131...

Cannot print from Access (all other MS Office prints) ?
I can print from all MS OFFICE programs except Access. When I chose print or print preview nothing happens . Any suggestions? I can print from all other programs. Thank you. Had a similar problem and Access appeared not to be compatible with the particular printer. Try and see if you have the latest drivers for your printer. Select another printer (if available) and see if this solves you problem, although this will really only prove that your original printer is incompatible. Good Luck Richard "MaryannM" wrote: > I can print from all MS OFFICE programs except Access. >...

Excel hart has OLE onject errors in Access 2007
I am trying to build a chart on a form in Access 2007. I have already created it in Excel and want it to look the same but it seems that the formatting options are greatly reduced, fewer chart options, and formatting variations in Access. I tried to copy and paste the chart from Excel 2007 onto my Access form, and gave it the query as the data source but got messages "The operation on the OLE object failed. The OLE server may not be registered. To register the OLE server, reinstall it." If I remove the name of the query I get an identical chart to the one in Excel, ...

No OWA on Frontend server
Hi all, I'm trying to access OWA on an Exchange 2003 SP1 frontend server. All firewall ports are open between our DC and both Exchange (FE ans BE). Using OWA on the Backend works smoothly. When I'm trying to logon the frontend one, it's asking for my credentials, then the browser stays like stuck for more than 2 minutes and it displays the "Cannot find server or DNS Error" message. Sniffing the packets between the Exchange servers, I've seen that the BE one sends a TCP reset when the FE tries to connect to it. When running exchdump /http on the FE I got that w...

Multi-select multi column list box
Hi, I'm using a 'simple' selection list box with multiple columns as criteria for a query running on my form. I've written the code: For Each vItm In Me.lstBud.Column(0).ItemsSelected strWhat = strWhat & "'" & Me.lstBud.Column(0).ItemData(vItm) & "', " Next vItm For Each vItm In Me.lstBud.Column(3).ItemsSelected strWhat1 = strWhat1 & Me.lstBud.Column(3).ItemData(vItm) & ", " Next vItm (column(0) is text & column(3) is not) but it's coming up with the error Run-time error '424': Objec...

Cannot view owa with subject that contains extended characters
Hello! Thanks for any reply. I use exchange 2003 on a win 2003 server. When clients access there emails throw owa, messages with extended charcters is not dislpyed, like swedish åäö. I use ISA as a firewall. Best Regards Micke "Micke" <Micke@discussions.microsoft.com> wrote in message news:23E8FF61-E9D1-4AF4-9295-2281741A7C2F@microsoft.com... > Hello! > > Thanks for any reply. > > I use exchange 2003 on a win 2003 server. > When clients access there emails throw owa, messages with extended > charcters > is not dislpyed, like swedish...

Pinpad
When I go into "Configure OPOS Service Objects" and select pinpad then test I get an "Access Denied" error message followed by "Unable to OPEN device (Error Code: 104). I am getting this message on both of my terminals, however one of my pinpads displays "READY" where the other one says "OFFLINE". Is there any good documentation on how to setup and trouble shoot these pinpads? Michael, First, have the pinpad(s) been sent to your processor and had them encrypted? Second is it plugged into a serial port on the computer and not a Serial=>...

access append query disabled mode
I created an Access 2007 append query. I try to run it but it tells me disable mode won't allow the query to run. What the heck is disabled mode? I searched office online help and could not find a reference or topic on it. Have you told you Access 2007 that you trust the folder where the database resides? Some things are disabled if you have not done that. You can set this through: * Office Button (top left) * Access Options (bottom of dialog) * Trust Center (left) * Trust Center Settings (button) * Trusted Locations (left) * Add new location (button) More i...

Mailbox access rights in Exch 2003
This is a multi-part message in MIME format. ------=_NextPart_000_000B_01C465CC.F64F6A70 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable When creating a new user, his/her mailbox has a list of persons and = groups with access rights, in addition to SELF. This results in a = puzzling array of allow/deny rights and I cannot figure out who will = have access to what. Mystery #2: At a certain moment when I was creating some new users (in = effect new mailboxes), the list had changed to just 1 entry: SELF Existing users also have a long list...

Access Report Function Fails
I am running Officce Pro 2003 on XP Pro with all current updates. On a DB that has not changed for more than 6 months, suddenly any attempt to run a report causes Access to crash. I created a new DB with one dataless table with 5 fields. WHen I aatempted to create a new report, Access crashed. I tried uninstalling Acces and re-installing it with no success. It seems to me that some system dll perhaps is corrupted. Anyone have any ideas? amoss, You didn't indicate if everything else in the db is OK... just the reports fail (design and preview). If so, check your default print...

domain name alias
I have installed Exchange Server 2003. The domain name is int.exchange.genesis.mcity.com I would like the e-mail addresses to be genesis.mcity.com. How can i do it. Is there a support tool to test the Exchange Server is Configured correctly? Thanks In news:1159744143.842015.164720@i3g2000cwc.googlegroups.com, winwoo3_68 <anugu.pramod@gmail.com> typed: > I have installed Exchange Server 2003. The domain name is > int.exchange.genesis.mcity.com > I would like the e-mail addresses to be genesis.mcity.com. How can i > do it. See http://www.msexchange.org/tutorials/MF002.html ...

Empty E-Mails from OWA
Hi @all! I got a strange problem with OWA (once again). When one of our users replys a E-Mail to one of two specifiec recievers, the reciever recieves an empty Mail. If he writes a new Mail to this reciever the bodytext is there, but when replying it does not. There are only two recievers and one of our Users affected. I testet around a little bit and noticed, that when I send an E-Mail with OWA to my WebMail acoount, the Mailbody in HTML View is chineese - Text view showes the right text. Sending a Mail with Outlook makes no trouble. I am not sure if there is a connection between both pro...

Multi Language Support for OWA 2k3
I have one Japanese support staff member here who when trying to use our western language based OWA server get's the message "Message cannot be sent because the code page for this language cannot be found on the server. Please contact the server administrator". I am having trouble locating any info for Exch2k3 Japanese language support. I would appreciate if anyone could point me in the right direction. Thanks! "Troyfin" <Troyfin@discussions.microsoft.com> wrote: >I have one Japanese support staff member here who when trying to use our >western lang...

web accessed spreadsheet
Not sure how to put this, but will try. Is it possible to post data to a spreadsheet on a local machine, but make it accessible from a web page (ID/PW required) and do it in real time to reflect on-going changes? If so, how and what is needed on both ends to make it work? ANY suggestions/help is greatly appreciated. Thanks, The Old Guy BTW....Using Excel 2000/XP & FrontPage 2003 ...

outlook web access #16
a user on the internet from the other side of the earth is trying to send an email using outlook web access on a 56k dialup. user cannot resolve the recipeint name and when they try to send the message, a popup states "failed to send item" ...