550 5.7.1 Unable to relay for user@domain.com #2

I'm running Exchange 2003 on server 2003 sp1 and im getting relaying
errors from external domains. I can send to internal and external users
ok, but if someone from an external domain (gmail.com, yahoo.com, etc)
try to send me a message i get this error:

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 9): 550 5.7.1 Unable to relay for
user@domain.com

I checked my mx record and everything seems to be ok. ive been reading
up on relaying, and from what i understand, i shouldnt have to enable
relaying unless i want an external user in domain1 to send mail through
my exchange server. if anyone can give me some tips id appreciate it.

thanks

0
8/26/2006 3:17:31 PM
exchange.admin 57650 articles. 2 followers. Follow

9 Replies
580 Views

Similar Articles

[PageSpeed] 7

On 26 Aug 2006 08:17:31 -0700, "bdizzle" <bdhenderson@gmail.com>
wrote:

>I'm running Exchange 2003 on server 2003 sp1 and im getting relaying
>errors from external domains. I can send to internal and external users
>ok, but if someone from an external domain (gmail.com, yahoo.com, etc)
>try to send me a message i get this error:
>
>Technical details of permanent failure:
>PERM_FAILURE: SMTP Error (state 9): 550 5.7.1 Unable to relay for
>user@domain.com
>
>I checked my mx record and everything seems to be ok. ive been reading
>up on relaying, and from what i understand, i shouldnt have to enable
>relaying unless i want an external user in domain1 to send mail through
>my exchange server. if anyone can give me some tips id appreciate it.
>
>thanks


Have you defined the domains you accept for  in recipient policies in
ESM?
0
adavid (8731)
8/26/2006 4:31:58 PM
"bdizzle" <bdhenderson@gmail.com> wrote:

>I'm running Exchange 2003 on server 2003 sp1 and im getting relaying
>errors from external domains. I can send to internal and external users
>ok, but if someone from an external domain (gmail.com, yahoo.com, etc)
>try to send me a message i get this error:
>
>Technical details of permanent failure:
>PERM_FAILURE: SMTP Error (state 9): 550 5.7.1 Unable to relay for
>user@domain.com

So, how did you get this information for the other server if they
can't send e-mail to your domain?

>I checked my mx record and everything seems to be ok. ive been reading
>up on relaying, and from what i understand, i shouldnt have to enable
>relaying unless i want an external user in domain1 to send mail through
>my exchange server. if anyone can give me some tips id appreciate it.

Check your Recipient Policies and verify that your domain appears in
one of them and that the box is checked next to the domain name.

From the keyboard of yur Exchange server, try this:

telnet <server-ip-address> 25
HELO
MAIL FROM: <you@your-domain.com>
RCPT TO: <you@your-domain.com>
RSET
QUIT

What was the result of your sending the RCPT TO command?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/26/2006 4:48:19 PM
no i didnt, i didnt know u had to do that. i thought the only time you
have to specify that is if you want exchange to be an open relay.
Editing the "Default Virtual SMTP server" and allow relaying from
yahoo.com should allow me to accept emails from anyone with a yahoo
account? what if i wanted any email account to be able to send users in
my domain e-mails?

> Have you defined the domains you accept for  in recipient policies in
> ESM?

i logged in with my personal gmail account and tried to send a test
email to my exchange mailbox. thats how i got that error message.

my recipient policies look ok. my smtp domain name is checked and is
set as primary.

this is the response i got:
250 2.1.5 user@domain.com

when i set mail from to my exchange mailbox, and rcpt to my gmail
account i get:
550 5.7.1 unable to relay for user@gmail.com

> So, how did you get this information for the other server if they
> can't send e-mail to your domain?
>
> Check your Recipient Policies and verify that your domain appears in
> one of them and that the box is checked next to the domain name.
>
> From the keyboard of yur Exchange server, try this:
>
> telnet <server-ip-address> 25
> HELO
> MAIL FROM: <you@your-domain.com>
> RCPT TO: <you@your-domain.com>

ill give a little more background info. exchange is setup at my home
for testing, i dont have a static ip address, and i dont have a
registered domain yet. i use no-ip.com for dynamic dns, and i have an
mx record pointing to my no-ip domain. both MX and A records of my
no-ip.com account point back to my ip address give by my isp.

thanks for all ur help so far

0
8/26/2006 5:27:53 PM
"bdizzle" <bdhenderson@gmail.com> wrote:

Replying to two message at once sure is confusing.

>no i didnt, i didnt know u had to do that. i thought the only time you
>have to specify that is if you want exchange to be an open relay.
>Editing the "Default Virtual SMTP server" and allow relaying from
>yahoo.com should allow me to accept emails from anyone with a yahoo
>account? 

No, it wouldn't. What it would do is to allow anyone using a Yahoo!
e-mail server to use *your* server to make it look like the message
caome from your server.

>what if i wanted any email account to be able to send users in
>my domain e-mails?

1. You'd allow anonymous access to your SMTP server.
2. You'd have your domain name in a Recipient Policy.

>> Have you defined the domains you accept for  in recipient policies in
>> ESM?
>
>i logged in with my personal gmail account and tried to send a test
>email to my exchange mailbox. thats how i got that error message.
>
>my recipient policies look ok. my smtp domain name is checked and is
>set as primary.
>
>this is the response i got:
>250 2.1.5 user@domain.com
>
>when i set mail from to my exchange mailbox, and rcpt to my gmail
>account i get:
>550 5.7.1 unable to relay for user@gmail.com

Are you using an Outlook client? Is the Outlook profile using the
Microsoft Exchange Server service? If it's not, you're probably using
SMTp to send the message from the client to the server and your client
isn't authenticating with the SMTP server.

>> So, how did you get this information for the other server if they
>> can't send e-mail to your domain?
>>
>> Check your Recipient Policies and verify that your domain appears in
>> one of them and that the box is checked next to the domain name.
>>
>> From the keyboard of yur Exchange server, try this:
>>
>> telnet <server-ip-address> 25
>> HELO
>> MAIL FROM: <you@your-domain.com>
>> RCPT TO: <you@your-domain.com>
>
>ill give a little more background info. exchange is setup at my home
>for testing, i dont have a static ip address, and i dont have a
>registered domain yet. i use no-ip.com for dynamic dns, and i have an
>mx record pointing to my no-ip domain. both MX and A records of my
>no-ip.com account point back to my ip address give by my isp.

So you have have your no-ip.com domain in your Recipient Policy?

If your domain has a MX that directs SMTP clients to the no-ip.com
mail server, how could their be another MX that directs them to your
server. I'm confused, but that situation has nothing to do with your
inability to send mail to other domains.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/26/2006 6:39:58 PM
sorry about the confusion, ill reply to each message individually from
now on.

Rich Matheisen [MVP] wrote:
> "bdizzle" <bdhenderson@gmail.com> wrote:
>
> Replying to two message at once sure is confusing.
>
> No, it wouldn't. What it would do is to allow anyone using a Yahoo!
> e-mail server to use *your* server to make it look like the message
> caome from your server.

ok, that's what i thought. from reading up on relaying, exchange 2000
and above disables open relays by default.

> 1. You'd allow anonymous access to your SMTP server.
> 2. You'd have your domain name in a Recipient Policy.
>
> Are you using an Outlook client? Is the Outlook profile using the
> Microsoft Exchange Server service? If it's not, you're probably using
> SMTp to send the message from the client to the server and your client
> isn't authenticating with the SMTP server.
>

yes im using outlook, and the profile is set to use exchange. i have no
problems sending e-mails. i just cant receive messages from external
domains.

> So you have have your no-ip.com domain in your Recipient Policy?
>

yes i have my no-ip.com domain in my recipient policy.

> If your domain has a MX that directs SMTP clients to the no-ip.com
> mail server, how could their be another MX that directs them to your
> server. I'm confused, but that situation has nothing to do with your
> inability to send mail to other domains.

i guess i didn't explain it right. the mx record for my no-ip.com
domain points back to my ip address. since this is for a home lab, ill
post all of my personal info.

my domain is bdh.serveftp.com (serveftp.com belongs to no-ip.com)
i have an mx record on no-ip.com's name server pointing to
bdh.serveftp.com.
the mx record doesn't point to no-ip.com, the mx record is just hosted
on their name server. you can telnet into the mail server if you want
(bdh.serveftp.com). just to reiterate, im having no problems sending
e-mails to anyone. external domains cannot send me any e-mails.

if you do an nslookup for mx records for bdh.serveftp.com you should
the mx record, preference and ip address.

> --
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com

if im asking silly questions or appear to be inexperienced, i am. im
just trying to wrap my around all this stuff and ran into a road block.
thanks for all your help though

0
8/26/2006 8:34:05 PM
"bdizzle" <bdhenderson@gmail.com> wrote:

					[ snip ]

>i guess i didn't explain it right. the mx record for my no-ip.com
>domain points back to my ip address. since this is for a home lab, ill
>post all of my personal info.
>
>my domain is bdh.serveftp.com 

There's no such domain:
http://dnsreport.com/tools/dnsreport.ch?domain=bdh.serveftp.com

>(serveftp.com belongs to no-ip.com)

Okay.

>i have an mx record on no-ip.com's name server pointing to
>bdh.serveftp.com.

So the domain name and server are identical? That's okay, I just want
to understand what you're saying.

>the mx record doesn't point to no-ip.com, the mx record is just hosted
>on their name server. you can telnet into the mail server if you want
>(bdh.serveftp.com). 

Not unless I can find an A record for it. I've tried a couple of
different DNS's (including nf1.no-ip.com) and none know that name (no
A or CNAME records, no MX records).

>just to reiterate, im having no problems sending
>e-mails to anyone. external domains cannot send me any e-mails.

No doubt! I don't think anyone can find your domain name or server.

>if you do an nslookup for mx records for bdh.serveftp.com you should
>the mx record, preference and ip address.

Nope. Sorry. What DNS server are you using to resolve the name? It's
not in any of the ones I've tried.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/27/2006 2:54:11 AM
Rich Matheisen [MVP] wrote:
> "bdizzle" <bdhenderson@gmail.com> wrote:
>
> There's no such domain:
> http://dnsreport.com/tools/dnsreport.ch?domain=bdh.serveftp.com
>

bdh is the host, serveftp.com is the domain. when i said
bdh.serveftp.com was my domain, i meant it was my mail domain.

>
> Okay.
>
>
> So the domain name and server are identical? That's okay, I just want
> to understand what you're saying.

yes theyre the same. the domain name is @bdh.serveftp.com. and the mx
records points to bdh.serveftp.com. bdh is a host on the serveftp.com
domain.

>
>
> Not unless I can find an A record for it. I've tried a couple of
> different DNS's (including nf1.no-ip.com) and none know that name (no
> A or CNAME records, no MX records).
>

when i use nslookup, and type bdh.serveftp.com, i get my ip address.
when i set the resource type to an mx record and search, i get
bdh.serveftp.com. i also tried this with www.dnsstuff.com and it can
find my mx (pointing to bdh.serveftp.com) and hostname (pointing to my
ip). i tested a mail search with dnsreport.com and it finds an mx
record.

A record according to dnsstuff -
http://www.dnsstuff.com/tools/lookup.ch?name=bdh.serveftp.com&type=A

MX record according to dnsstuff -
http://www.dnsstuff.com/tools/lookup.ch?name=bdh.serveftp.com&type=MX

>
> No doubt! I don't think anyone can find your domain name or server.
>
>
> Nope. Sorry. What DNS server are you using to resolve the name? It's
> not in any of the ones I've tried.

im using my internal dns server (i didnt create any records pointing to
bdh.serveftp.com and i didnt create a zone called serveftp.com).
windows dns servers have all the root servers added by default. for
whatever reason, if i specify a name server, such as nf1.no-ip.com, and
search for any mx records with nslookup, all it returns are the root
servers.

0
8/27/2006 5:00:33 AM
"bdizzle" <bdhenderson@gmail.com> wrote:

>Rich Matheisen [MVP] wrote:

					[ snip ]

>> Not unless I can find an A record for it. I've tried a couple of
>> different DNS's (including nf1.no-ip.com) and none know that name (no
>> A or CNAME records, no MX records).
>>
>
>when i use nslookup, and type bdh.serveftp.com, i get my ip address.
>when i set the resource type to an mx record and search, i get
>bdh.serveftp.com. i also tried this with www.dnsstuff.com and it can
>find my mx (pointing to bdh.serveftp.com) and hostname (pointing to my
>ip). i tested a mail search with dnsreport.com and it finds an mx
>record.

Interesting. Last night DNS servers like bitsy.mit.edu were reporting
that they couldn't find that address. So was nf1.no-ip.com. Right now,
http://dnsreport.com still reports it can't find the domain.

nf1.no-ip.com timed out repeatedly when queried for your MX.

Moving beyond those anomalies, it looks like you're using a relay
server (IIS SMTP?) and not an Exchange server.

telnet bdh.serveftp.com 25 yeilds the following:


220 htpc Microsoft ESMTP MAIL Service, Version: 6.0.2600.2180 ready at
Sun, 27 Aug 2006 14:02:29 -0400
ehlo
250-htpc Hello [ZZZ.92.72.XXX]
250-SIZE 2097152
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250 OK
mail from: me@XXXXX.com
250 2.1.0 me@XXXXX.com....Sender OK
rcpt to: bogusaddress@bdh.serveftp.com
550 5.7.1 Unable to relay for bogusaddress@bdh.serveftp.com


So, I guess you need to speak to whoever it is that runs a server that
identifies itself as "htpc" at the IP address 65.27.208.122 (that was
the IP address I got from DNS). The TTLs on the MX and A records are
short enough and they haven't changed in th elast 5 mnutes.

> bdh.serveftp.com.
Server:  dc1.rmcons.com
Address:  192.168.1.6

Non-authoritative answer:
bdh.serveftp.com        MX preference = 5, mail exchanger =
bdh.serveftp.com

bdh.serveftp.com        internet address = 65.27.208.122

					[ snip ]

>> Nope. Sorry. What DNS server are you using to resolve the name? It's
>> not in any of the ones I've tried.
>
>im using my internal dns server (i didnt create any records pointing to
>bdh.serveftp.com and i didnt create a zone called serveftp.com).
>windows dns servers have all the root servers added by default. for
>whatever reason, if i specify a name server, such as nf1.no-ip.com, and
>search for any mx records with nslookup, all it returns are the root
>servers.

So, you had the same issue I had. :-)

If you're getting root hints from an authoritatve name server for your
zone that's NOT a good thing. That could be why http://dnsreport.com
says there's no such domain. And you can bet that's causing problems
for other's too. That's not related to your other problem of getting
5.7.1's, though.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/27/2006 6:18:22 PM
> Interesting. Last night DNS servers like bitsy.mit.edu were reporting
> that they couldn't find that address. So was nf1.no-ip.com. Right now,
> http://dnsreport.com still reports it can't find the domain.

bdh.serveftp.com is the e-mail domain. so when i email someone it comes
as user@bdh.serveftp.com. bdh is a host on serveftp.com domain. there
is not a bdh.serveftp.com internet domain.

> nf1.no-ip.com timed out repeatedly when queried for your MX.

when i query for my mx record i can find it, so im not sure

> Moving beyond those anomalies, it looks like you're using a relay
> server (IIS SMTP?) and not an Exchange server.
>
> telnet bdh.serveftp.com 25 yeilds the following:
>
>
> 220 htpc Microsoft ESMTP MAIL Service, Version: 6.0.2600.2180 ready at
> Sun, 27 Aug 2006 14:02:29 -0400
> ehlo
> 250-htpc Hello [ZZZ.92.72.XXX]
> 250-SIZE 2097152
> 250-PIPELINING
> 250-DSN
> 250-ENHANCEDSTATUSCODES
> 250-8bitmime
> 250-BINARYMIME
> 250-CHUNKING
> 250-VRFY
> 250 OK
> mail from: me@XXXXX.com
> 250 2.1.0 me@XXXXX.com....Sender OK
> rcpt to: bogusaddress@bdh.serveftp.com
> 550 5.7.1 Unable to relay for bogusaddress@bdh.serveftp.com
>
>
> So, I guess you need to speak to whoever it is that runs a server that
> identifies itself as "htpc" at the IP address 65.27.208.122 (that was
> the IP address I got from DNS). The TTLs on the MX and A records are
> short enough and they haven't changed in th elast 5 mnutes.

wow i feel like such an idiot.......htpc is my computer running mce
2005. i installed iis on it. when i opened port 25 in my firewall i
chose the wrong server. instead of doing the mail server, i did the
htpc. thanks for pointing that out to me. what do those commands u
used do. the only ones i know are rset, ehlo, mail from: and rcpt to:
im trying to learn, but sometimes it's confusing.

> > bdh.serveftp.com.
> Server:  dc1.rmcons.com
> Address:  192.168.1.6
>
> Non-authoritative answer:
> bdh.serveftp.com        MX preference = 5, mail exchanger =
> bdh.serveftp.com
>
> bdh.serveftp.com        internet address = 65.27.208.122
>
> 					[ snip ]
>
> So, you had the same issue I had. :-)
>
> If you're getting root hints from an authoritatve name server for your
> zone that's NOT a good thing. That could be why http://dnsreport.com
> says there's no such domain. And you can bet that's causing problems
> for other's too. That's not related to your other problem of getting
> 5.7.1's, though.

the reason dnsreport is saying theres no such domain because there
isnt. theres no internet domain called bdh.serveftp.com (thats my mail
domain, sorry i didnt explain that better), bdh is just a host on the
serveftp.com domain.

i feel lke a total idiot tho. i shoulda double checked to make sure i
forwarded port 25 to the right machine. thanks for all your help. you
MVP's are really sharp. i know it's off-topic but how do you become
one?

anyways thanks a bunch man. i removed AD and Exchange and started from
scratch. i backed everything tho, so once i reinstall i'll give it
another go.

0
8/27/2006 7:26:54 PM
Reply:

Similar Artilces:

Frx6.7\InstallProblems
I installed Frx 6.7 on a XP machine. GP 9 is not on this machine. We have a shared folder on the server where the reports are stored. I was logged into the users computer as that user and installed Frx. When the user tries to open up the program they get an error "The registration code is valid but not authorized for this organization". Anyway we can' t seem to be able to get to the admin screen to enter the code again. I also remember something about needing to set up the Import\Export folders on the local machine. Would not installing Frx under an admin login, no...

"TOOLS" menu missing from menu bar #2
"TOOLS" menu is completely missing from the menu bar in Publisher 2003. How do I put it back? Might try a "detect and repair" Meanwhile, right-click a toolbar, click customize, scroll down to built-in menus, drag the tools menu to your toolbar. -- Mary Sauer MS MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Anil Gupta" <AnilGupta@discussions.microsoft.com> wrote in message news:5C7ADC1E-A6E9-4F01-8C06-01B92AC7B97B@microsoft.com... > "TOOLS" menu is completely missing from the menu bar in Publisher 20...

Creating a Combination Bar Chart with 2 Lines
I am trying to create a bar chart with 2 line series. The Y-axis for the vertical bars would be on the left and the Y-axis for the 2 line series would be on the right (3 series were defined). The horizontal axis for all series are calendar months (Jan, Feb, etc.) Every time I setup the chart my chart only displays a single line, ignoring the other line series. The vertical bars come out fine. Any thoughts on what I am doing wrong? Thanks Bill Falzone Don't use the built in types. Make the chart using all columns. Select a series that you want to change (click on it right in th...

Vista, MS Access 2003 and MS ADO Ext 6.0 vs 2.x
I am running into an issue with MS Access 2003 installed on Vista. Apparantly in the MS ADO Ext 6.0 version either (format, round, or sum) is not in that DLL. However, when I link to v2.8 of the DLL, I don't have an issue. I am getting the following error message when running my query. "Function is not available in expressions in query expressions." Does anyone have other workarounds? I am distributing this application in an MDE format, so I was wondering if the end users may experience issues, if I link to my version of msadox.dll instead of the installed version. I tried s...

URGENT!!! Problem with row data being truncated in a copy worksheet sub #2
Dave, Thanks for responding. I tried this but I could not get it t work in conjunction with the entire module. It dies right afte copying and PasteSpecial Values It does not kill the temp file or loa the newly created sheet into an e-mail. Any Ideas -- Doctor ----------------------------------------------------------------------- DoctorV's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=514 View this thread: http://www.excelforum.com/showthread.php?threadid=26863 You may want to post your current procedure. DoctorV wrote: > > Dave, Thanks for respon...

Cannot Start Outlook #2
I have just run the auomatic windows update on my local PC and now Outlook 2000 will not start. It just hangs at the splash screen. Outlook is configured to connect to Exchange. Other PCs on the same Lan which have not been updated can still connect. The updates installed were 824141, 823182, 826232, 825119, 828035, 828749. I have unistalled all of these updates and Outlook still will not start. Any ideas? Does it start if you run this command from the command line, go to Start > Run > type "outlook /safe" without the quotes but with the space before the Forward slash &...

2 Email domains w/2 Act. Dir. Domains - Same Forest
Hello, Scenario: We've had domain1.com (AD) setup and running in exchange 2003 for a year now w/mixed win2k and win2k3 servers - email domain name is the same, domain1. OWA works great and haven't had any problems. Our company is branching out into a new business segment and I've created a new active dir. domain within the same forest, domain2.local. It is NOT a child domain, but does sit under the same forest. I need to configure my front end/back end exchange 2003 boxes to do the following: -receive email for both email domains (domain1.com and domain2.com) -let users...

Search Multiple Worksheets #2
Is there a way to search trough multiple worksheets for a specific value? Other posts have mentioned to use VBA, but I have never used that before. If anyone can give me some advice on using that or a type of formula to perform that can search multiple worksheets. Thank You There may be other ways but, while holding down the ctrl key select each of the worksheet tabs you want to search in then select Edit|Find from the menu. Type in the value you want and it will go to the first instance of that value. Now if you are wanting to preserve a specifice value for reference or ???, then...

how to trend a value every 5 minutes
I have a valve linked to excell and would like to chart it to a line graph every 5 minutes Andrew, 1) Format cell A1 to Time (13:30) in the menu. 2) Format cell B1 to Custom (hh:mm;@) in the menu. 3) In cell A2, type"=SUM(A1+$B$1) This will add the start time to whatever value you have in cell B2, right now you want 5 minutes. 4) Copy and Paste A2 down the column until you have enough data. 5) If you decide to change the interval, all you ahve to do is change the time interval in cell B2. "andrew" wrote: > I have a valve linked to excell and would like to ch...

FRx 6.7 vs 32-bit Windows 7
I'm getting the following error when trying to generate a report but only on the Windows 7 32-bit system. Running SQL Server 2005 on another server, Dynamics GP 9 client is installed on this machine. Component Error FRx is unable to process this output request for the following reason: C:\Windows\system32\msxml.dll could not be found. Generating a DrillDown Viewer or XML output file requires the following: -Microsoft Internet Explorer 6.0 or later -MSXML 4.0 SP1 or later It may be necessary to install (or reinstall) the component or components listed above. ** any suggestions or re...

unable to archive #3
Hi, While i am trying to archive mails, i am getting following error"can't move the items.Some items could not be moved. They were already moved or deleted, or access was denied" Please help me. Clear your Deleted Items Folder and run Compact Now. Then run scanpst.exe against your pst-file to scan it for errors and try it again. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Navigation Pane Tips & Tricks -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Akhlesh" <anonymous@discussions.microsoft.com> wrote...

Cusotm Office 2007 install for English, Spanish, & Chinese users
Hi, I'm working on creating a custom install of Office 2007 for my various sites. These sites include users that speak English, Spanish and Chinese. I am a bit confused on how to use language packs in order to provide multi-lingual support. From my understanding, I need to download the Spanish and Chinese language pack and place the .msp files in the Updates folder on my network install point? Does this mean when office gets installed on a Chinese computer it will be in Chinese automatically? Or does the user need to "flip a switch" to make it Chinese language? The ...

print area #2
i cannot clear print area. when i select the print area and 'file', 'print area',the options are not available. any suggestions? When you use this command, Excel creates a range "print_area". Try deleting that range. Stan Scott New York City "bronxxbabe" <anonymous@discussions.microsoft.com> wrote in message news:78dc01c476a2$31509280$a401280a@phx.gbl... > i cannot clear print area. when i select the print area > and 'file', 'print area',the options are not available. > any suggestions? Perhaps you have two or more ...

HTTP Error 401.2
Hi, I have installed MS CRM 1.2 on my Domain controller running windows 2003 standard server and email router on exchange 2003. My local ip subnet is 172.0.0.x With ms vpn connection, I can access to ms crm by using outlook 2003 or internet explorer by opening the default ms crm page remotely. However, if i connect to ms crm with different subnet 10.0.0.x, i cannot connect to ms crm. 10.0.0.x subnet is routed to 172.0.0.x, where my users normally login email from the exchange 2003. What puzzle me is why i can authenticate from exchange 2003 but not ms crm server on using the same...

backup same set of servers from 2 DPM 2007 servers
I am changing the DPM server 2007. However, I would like to take this opportunity to revise all protection groups so that I can restore bare-metal any server from a single lTO-4 tape if possible. During this "transitional period," I would like to leave the existing backup settings on the older DPM server to continue to run while adding jobs to the new DPM server. Looks like to me that I have to re-install the agent on all servers so that they can be recognized by the new DPM server. IS there a better way to do this if my plan is possible at all? Thanks Bill ...

BadMail Folder #5
I recently installed Exchange Server 2003. I notice that my BadMail folder is filling up with all kinds of rejected mail from other servers that was supposedly sent from my domain, but it wasn't. Is this normal? How can I stop the mail from going into this folder? Is there a way I can just direct it to cyberspace? Thanks in advance.. FYI, http://support.microsoft.com/default.aspx?scid=kb;en-us;884068 http://support.microsoft.com/default.aspx?scid=kb;en-us;555164 http://support.microsoft.com/default.aspx?scid=kb;en-us;867642 -- Jammyù�ٴ� "Bob Becker" <bob@becker.o...

send as another user
i gave one user right to access another user mailbox and enable "send on behalf" of him/her in exchange. back in outlook, when the user highlight the other user inbox and click on send...it still say his send from his name instead of the other user name? am i doing someting wrong? if so, can someone tell me how to make this thing work? thx in advance. "send on behalf" is NOT "send as" theyre 2 totally different things. send as is given via ADUC "vincentnyc" <vincentnyc@discussions.microsoft.com> wrote in message news:F2A6FD12-5080-47...

moving publisher #2
I bought a computer with publisher bundled (no cd). Now I want to put it on my new laptop. How do I move it from the desktop computer to the laptop???? Cliff without the source CD...you don't. -- ~~~~~~~~~~~~~~~~~~ Rob Giordano Microsoft MVP Expression "Cliff" <Cliff@discussions.microsoft.com> wrote in message news:336C1CBE-2A51-4B62-B83D-46C35C557B74@microsoft.com... > I bought a computer with publisher bundled (no cd). Now I want to put it > on > my new laptop. How do I move it from the desktop computer to the > laptop???? > > Cliff I...

Average speed #2
Hi all Having trouble working out average speed. miles in a1 =14.3 time in B1 = 0:50:23 this cell has been formatted to HH:MM:SS The formula A1/B1 brings back the wrong answer if I alter to A1/(B1*24) still does not work correctly. Advise please. Thanks Jon "jon" <jon@nospam.com> schrieb im Newsbeitrag news:4659eb9a$1_1@glkas0286.greenlnk.net... > Hi all > Having trouble working out average speed. > > miles in a1 =14.3 > time in B1 = 0:50:23 this cell has been formatted to HH:MM:SS > > The formula A1/B1 brings back the wrong answer if I al...

Y Axis #2
I have two questions regarding the 'y' axis - in a normal line graph Firstly, how do i get the 'y' axis to appear in the middle of the graph IE to cross the 'x' axis at (0,0) instead of currently (in my graph) (-10,0) Secondly how do i plot the line "X =2" which should just be a vertical line on the graph? I'm using Microsoft Excel 2007 any help would be appreciated. Thanks Hi, Not able to test in xl2007 but from memory it should be the same as xl2003. For a line chart, select the x axis and open the format dialog. On the scale tab set Value (Y) axi...

Printing on 2 sides of a page?
How can I print a 2 page spreadsheet on the front and back of the same sheet of paper? Using Excel 2008. Thanks! It depends on whether your printer supports duplex printing. Check your printer's features to find out. If it does, the setting will be available in the Print dialog. You can also do a "manual duplex" job by printing page 1 (or 'Odd pages'), flipping the paper yourself, then print page 2 (or 'Even pages')... If it's only 2 pages that might be the simplest approach. -- HTH |:>) Bob Jones [MVP] Office:Mac "Rick"...

Keeps asking for password #2
I have followed all of the instructions given previously, I have deleted and recreated my e-mail account but Outlook 2002 (Windows XP) still keeps asking me for user ID and password every time it tries to send / recieve. The strange thing is that I have two accounts and this is only a problem with one of them. one of your accounts is set to ask formy outgoing server requires authentication, see under tools ...accounts... send...and then advanced email settings, or just double click on the email accunt , it wil give you the properties, take it from there it should be the settings should ...

Outlook 2002 "MAPI unable to load..."
I recently began using Outlook 2002 when I needed to synch my PDA. For the first 4-5 weeks there were no real problems. LAst week I downloaded an add-in from Microsoft's Office area: Outlood Personal Folders Backup - But now when I start Outlook I get the message: "Unable to open your defaolt e-mail folders. MAPI was unable to load the information service PSTPRX.DLL." I have done REPAIR twice and then tried UNINSTALL/INSTALL. Nothing seems to help. Any ideas would be appreciated. If it is the add-in, how do I remove it?? OL2002: Error Message: MAPI Was Unable to ...

Draft Folder problem #2
I'm running outlook 2000. My draft folder is called draft1. Can't seem to rename it! There isn't a folder named draft so what's happening? Isn't a big problem, but I should be able to solve it and I can't. Help. Thanks in advance Peter You could try to start Outlook from the run line with the /resetfoldernames switch. Start-->Run outlook.exe /resetfoldernames Reference: http://office.microsoft.com/en-gb/assistance/HP010031101033.aspx "Peter Brown" <peter.jennifer@gmail.com> wrote in message news:TErag.449$TF.2645@news-1.opaltelecom.net... &...

Inventory #2
How can I import an excel spreadsheet as inventory into Money...? -- Marie You're talking about the home inventory? It's not possible without using a macro (i.e., there's no import function). IMO, it's not desirable either, as the information is not easily usable in Money. I keep my home inventory in an asset account, which has the huge benefit of being a "normal" Money account. If you need to import the inventory, there are Excel to QIF converters available from third parties. I use the following: http://www.bigredconsulting.com/ -- "Marie" <...