550 5.7.1 relay error messae

I have select number of Clients (3) out of 27 who we can not send
emails to, they are in  a separate domain from ours.


Your message did not reach some or all of the intended recipients.

    Subject:	test 4:35pm
    Sent:	2/27/2007 4:34 PM

The following recipient(s) could not be reached:

  Sean ***** on 2/27/2007 4:34 PM
  You do not have permission to send to this recipient.  For
assistance, contact your system administrator.
  <mail.n*******.org #5.7.1 smtp;550 5.7.1 Unable to relay for
tsc16.****.****@***.local>

0
2/27/2007 10:32:27 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
457 Views

Similar Articles

[PageSpeed] 31

Rhodes.messiah@gmail.com wrote in news:1172615546.953350.313930
@j27g2000cwj.googlegroups.com:

> 
> I have select number of Clients (3) out of 27 who we can not send
> emails to, they are in  a separate domain from ours.
> 
> 
> Your message did not reach some or all of the intended recipients.
> 
>     Subject:     test 4:35pm
>     Sent:     2/27/2007 4:34 PM
> 
> The following recipient(s) could not be reached:
> 
>   Sean ***** on 2/27/2007 4:34 PM
>   You do not have permission to send to this recipient.  For
> assistance, contact your system administrator.
>   <mail.n*******.org #5.7.1 smtp;550 5.7.1 Unable to relay for
> tsc16.****.****@***.local>
> 
> 

This is an error message from the other side of the conversation. I'd 
contact their admin and ask about those particular accounts.

Regards,


-- 
R. Arlo Clizer
FAQ: http://www.exchangefaq.org
Archives: http://groups.google.com
0
aclizer2311 (412)
2/28/2007 5:00:06 PM
I have control over both domains I don't really know what is going on,
It different if all emails was unable to send, but it is only a select
few, I don't know what variables can possibly make them inconsistent
like this.





On Feb 28, 12:00 pm, Arlo Clizer <acli...@online.googlemail.com>
wrote:
> Rhodes.mess...@gmail.com wrote in news:1172615546.953350.313930
> @j27g2000cwj.googlegroups.com:
>
>
>
>
>
> > I have select number of Clients (3) out of 27 who we can not send
> > emails to, they are in  a separate domain from ours.
>
> > Your message did not reach some or all of the intended recipients.
>
> >     Subject:     test 4:35pm
> >     Sent:     2/27/2007 4:34 PM
>
> > The following recipient(s) could not be reached:
>
> >   Sean ***** on 2/27/2007 4:34 PM
> >   You do not have permission to send to this recipient.  For
> > assistance, contact your system administrator.
> >   <mail.n*******.org #5.7.1 smtp;550 5.7.1 Unable to relay for
> > tsc16.****.****@***.local>
>
> This is an error message from the other side of the conversation. I'd
> contact their admin and ask about those particular accounts.
>
> Regards,
>
> --
> R. Arlo Clizer
> FAQ:http://www.exchangefaq.org
> Archives:http://groups.google.com


0
2/28/2007 6:04:05 PM
Reply:

Similar Artilces:

Office X 10.1.6 Update: Fonts missing?
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3182711903_8674241 Content-type: text/plain; charset="US-ASCII" Content-transfer-encoding: 7bit After updating to 10.1.6, some fonts are missing (KidPrint, Lucida handwriting, etc.) Any ideas? --B_3182711903_8674241 Content-type: text/html; charset="US-ASCII" Content-transfer-encoding: quoted-printable <HTML> <HEAD> <TITLE>Office X 10.1.6 Update: Fonts missing?</TITLE> </HEAD> <BODY> <FON...

Referencing .NET 2.0 but end result uses .NET 3.5
I'm using DevStudio 2005 and I have a project that references System.dll ver 2.0.50727 and I accidentally compiled code that used an overload that only exists in version 3.5 because my intellisense showed it. I tried to compile it on another machine that never had the .NET 3.5 install and it wouldn't compile and the intellisense had that version of the overload yet both references looked identical; looking at ver 2.0 of System.dll The method in question was WaitHandle.WaitOne. ..NET 2.0 WaitOne() WaitOne(Int32, Boolean) WaitOne(TimeSpan, Boolean) ..NET 3.5 WaitOne...

CRM Mobile Registration Error
Hello All, I work for a Microsoft partner in the Atlanta area, and I've been tasked with testing CRM before we put it into production. I've hit a brick wall with CRM Mobile 3.0, and I'm hoping someone might be able to help, or point me in the right direction for this issue. The situation now: We use Small Business Server 2003 Premium SP1 in our production environment, so I'm also using it in my test environment. The test environment consists of the server and two laptops, and is connected to the internet, although its external URL uses a redirection service: fakename.no-ip.o...

You a 7-Day FREE Trial
We Are Offering You a 7-Day FREE Trial to the internet's Hottest New Business Opportunity! If you missed out on the DOT COM boom, now is your chance to cash in on the massive and growing global demand in our $20 BILLION PER YEAR market. We'll show you how to create an income that will come to you for years and grow with each passing month. A SIMPLE, Fully-Automated, REJECTION-FREE Internet Marketing System! Finally, an EASY, proven, FREE system that will truly help anyone willing to follow our guidance succeed! Average People Are Making Money! Average people are putting their home...

Calendar/address book: sharing folder with only 1 .PST for n users
I'm going to share a folder on my file server for ten specific users where I create unique .PST file. For example I create test.pst and I assign full rights to this one for my 10 users. For every client, can I link MS Outlook to test.pst ? In this way I could use ONLY sharing calendar and Address book ? I'm not interesting to use mailbox on this pst, because for mailboxes I can use local pst for each machine. "Riccardo" <ric.castellani@alice.it> wrote in message news:990c53ca-cae4-4146-ace7-fec4287c7771@m73g2000hsh.googlegroups.com... > I'm going to share a fo...

execl to lotus 1-2-3 conversion #2
I would appreciate very much if anyone can provide me information to convert Excel file to Lotus format Regards, ...

My OL 2000 will not open-get error message
I have MS Office Premium-all of the other programs work. When I try to open OL2000 I get the the error msg. MS Outlook has encountered a problem and needs to close. I removed MS Office Premium and re-installed it-same problem. I also clicked repair from Control Panel-same problem. -- Roma Does it work correctly when trying to start Outlook in Safe Mode? Start-> Run; outlook.exe /safe For additional troubleshooting steps see; http://www.howto-outlook.com/faq/outlookdoesntstart.htm -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www...

Quick Campaign: More than 1 email is sent out
Hi All, I have big problem in the email campaign module. Everytime I run quick campaign, there will be more than 1 email is sent out to each contact record. Currently, I find out that there are 3 emails sent for each contact. Does anyone know how to solve this problem? Thanks. On 25 jul, 13:14, Gunady <Gun...@gmail.com> wrote: > Hi All, > I have big problem in the email campaign module. Everytime I run quick > campaign, there will be more than 1 email is sent out to each contact > record. Currently, I find out that there are 3 emails sent for each > contact. Does anyone ...

Exchange 5.5 internal site problem
Hi, I am using exch 5.5 with 2 srvrs in a single sit , with a mail content scanner enigine on a diff srvr , when i forward mail fm content scanner to first srvr , the mail flow works properly , but when i forward it to second srvr ( which was buileded later) , the recipients on 1 st server dont get internet mails . Can anyone HElp. ...

Error while creating custom entity
Hi I am trying to create a custom entity. After filling the required fields on the New Custom Entity form, when i am trying to save it, i am getting the following error: " An error has occured. For more information, contact your system administrator". Help appreciated. Thanks Same issue here. Currently I'm busy troubleshooting, but no results yet. I tried the following without result: Enable logging by adding keys to the registry: LogPerfData: filename LogPerfDataDetails: 1 LogPerfDataLevel: 2 Repare CRM by using the installation disk. Did you make any progress resolvi...

Outlook Address Book #5
When accessing the adddress book I get the error message "Can't contact LDAP Directory server (81). Is there a fix? Thanks. Assuming you're not using an LDAP, set the service to use the Outlook Address Book instead. Go to Tools > E-mail accounts > View or change existing directories or address books. Remove LDAP. Add Outlook Address Book -- Russ Valentine [MVP-Outlook] "PWB" <pbenner@ntplx.net> wrote in message news:05cd01c3a40c$6241ad20$a501280a@phx.gbl... > When accessing the adddress book I get the error > message "Can't contact LDAP ...

How can i print 1 page only??
We have Microsoft Outlook 2002. If an e-mail initially generated by us becomes very long owing to back and forth replies we would like to print only the first page containing the latest reply. However, the only option we are given is to print 'all/even/odd' pages. Some mails we receive which are not initially generated by us however give us the option of which page to print. It is this type of print option we would like to have for all e-mails! its driving us up the wall, there must be a simple way to do it but we just cant find out how! HELP! --------------------------------...

Compile Error in hidden module
I get an error message "Compile error in hidden module AutoExecNew" when I open excel and an error message "Compile error in hidden module DistMon" when I close excel. I have no add-ins checked. I am running Windows XP Home and Office XP Professional. Any help would be appreciated. Bill You obviously have something in a startup folder, look for all startup folders. Also have you installed someting lately? I know that Adobe Acrobat writer used to cause start up errors although I think you can download a fix from Adobes site -- Regards, Peo Sjoblom "Willia...

OutLook Express 2003 is not running for error
I start Outlook for the first time, SP2 was installed before, it is not running at all as I get the msge: The Operation Failed ...

Outlook Connector 12.1
I have installed Outlook Connector 12.1 (12.0.6423) in Outlook 2003. I was able to download all the email messages from my Hotmail account into Outlook, but several of them have severely truncated subject lines, while others do not. Also, several of these messages have excessive extra line breaks, even when the window states "Extra line breaks in this message were removed." I cannot find a pattern to this. The subject lines and line breaks are complete and normal when viewed via Hotmail. I tried the 'repair Outlook Connector' feature via "Control Panel...

2 exchange servers/2 different sites/1 domain
I have 2 sites, NY/MN, both need to use the same domain name for mail (pm.com), both will be in the same Active Directory forest, I want to have an Exchange server in both locations, the 2 sites are connected via VPN, the mx record for mail going to user@pm.com gets routed into the NY Exchange server, my question is, knowing they will each have a seperate server, running seperate databases, how will mail going to MNuser@pm.com get delivered to the mailboxes in MN? This is possible isn't it? Thanks-Dan Fox If both servers are in the same Exchange site, then the mail that is addre...

upgrade CRM 3.0 on SQL 2000 to CRM 4.0 on SQL 2008 (error)
I am trying to upgrade CRM 3.0 on SQL 2000 to CRM 4.0 on SQL 2008 and getting this error. (I know CRM 3.0 doesnt support SQL 2008, so a '1' step upgrade might have its risks). "Action Microsoft.CRM.Setup.Server.GrantConfigDBDatabaseAccessAction failed. The DEFAULT_SCHEMA clause cannot be used with a windows group or with principals mapped to certificates or asymmetric keys". I'm trying this in a virtual environment first. Any comments on this? Thanx Glen Hi Glen, Upgrade CRM 3.0 to SQL Server 2005 Evaluation . then upgrade to CRM 4.0 on SQL Server 2005. Take ...

Is there a way to turn off the multiple / separate windows is GP 1
Is there a way to turn off the multiple / separate windows is GP 10.0? I have several users that are confused and overwhelmed by having multiple windows open up. Is there any way to enable/disable this feature? No there is not. Also there is no plan to change the current behavior. "mdrewes" wrote: > Is there a way to turn off the multiple / separate windows is GP 10.0? I > have several users that are confused and overwhelmed by having multiple > windows open up. Is there any way to enable/disable this feature? Hence the word Windows Hence the word "windows&q...

Seam-Excel error when exporting file
When I export an excel file from a website the file exports with the file name of 'seam-excel' and I can't format the cells or create a pivot table without saving and re-naming the file. How can I get my file to not export with that file name? Is it a security setting? Have never heard of this problem being generated through Excel alone. I would suggest the source would be at the website from which you are exporting. Can you post a URL? I'd like to have a look just out of curiosity. Gord Dibben MS Excel MVP On Fri, 12 Feb 2010 12:41:01 -0800, fallou...

Out of memory error when printing
Running Windows 98. Upgraded Office 2000 to Office XP. Fully patched OS and Office. Everything works fine except when trying to print from Outlook. Immediately generates a "Out of Memory or Resources ..." Any suggestions would be appreciated. Thanks, Bill ...

a strange error code when creating a modal dialog.
Hi, I failed to create a modal dialog box using MFC 7. The code snippet is as follows. // dlg is a dialog box derived from CDialog TestDlg dlg; INT_PTR nret = dlg.DoModal(); err = GetLastError(); I got -1 as the return value of nret. And the error code err = 1812, which means "The specified image file did not contain a resource section". It bothered me a lot because I did not use any image in the project. I would deeply appreciate if anybody can provide some suggestions or helps. Thanks!!! Hu hdong wrote: > Hi, I failed to create a modal dialog box using MFC 7. The c...

Read only error from 11-20-04
I'm still having trouble with this... I'm using Money 2003 Deluxe, had some troubles with the disk, now I'm trying to restore from a backup file. I get a erreor message stating that money cannot locate or open the file possibly beacuse it is read only or the disk is write protected. I've unchecked the read only boxed of all money files and I still get the message. Any hope of recovering anything? I've tried to restoring to a new file name and directory without success. It appears to start the restore process but it immediately comes back with the read only erro...

Session.Variables 1 to 10
I need to store some transaction and batch information during the day and then do some arithmetic operations to print out a special invoice at the end of the day... anybody knows how to use this Session.Variables 1 to 10 ? Thans in advance for your help... Carlos ...

Out Of Office Assistance #5
Hi, I am Running Active Directory 2003 and Exchange Svr Std 2003 on my Domain. I have setup so users can use the Out Of Office Assistant tool. The Out Of Office Assistance only works on Some user accounts and Not all. All users can activate the Out Of Office Assistance using Outlook 2003 but only a few users are able to send Automatic Replies back. Is this a known issue? If someone has a solution please let me know. Thanks, ...

disappearing emails #5
I would appreciate any advice anyone has to offer. On a senior partners laptop he is using Outlook 2003 (Windows 98 OS). He has loads of emails in his inbox (was in the vicinity of 4000, he has now reduced this to 1800). He keeps all his old emails for reference. WHen he picks up emails, the computer shows that it is receiving eg 4 new emails, but they don't actually turn up in his inbox. I have checked for any message rules, and there aren't any. The inbox shows that there are 241 new messages, but when you scroll through the inbox, you can only see 59! Oddly enough, ...