5.6.1 NDR

Hi all,

Recently in my organisation we had migrated to exch 2003 frm 5.5 using 
similar to swing upgrade method.Now all working fine except users not able to 
send mails from yahoo,gmail to exchange.infact from exchange to those are 
working.All other outgoing as well as incoming mails are working includiong 
to hotmail.com,then to my official id etc.I am getting an NDR error "554 
5.6.1 Body type not supported by Remote Host" kindly guide do i need to do 
any settings in change in exchange ..in my scenario we r using smtp server in 
dmz as smart host and single exch 2003 server connected to that
0
Kumar (35)
3/27/2007 11:07:24 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
659 Views

Similar Articles

[PageSpeed] 22

Kiran Kumar <Kiran Kumar@discussions.microsoft.com> wrote:

>Recently in my organisation we had migrated to exch 2003 frm 5.5 using 
>similar to swing upgrade method.Now all working fine except users not able to 
>send mails from yahoo,gmail to exchange.infact from exchange to those are 
>working.All other outgoing as well as incoming mails are working includiong 
>to hotmail.com,then to my official id etc.I am getting an NDR error "554 
>5.6.1 Body type not supported by Remote Host" kindly guide do i need to do 
>any settings in change in exchange ..in my scenario we r using smtp server in 
>dmz as smart host and single exch 2003 server connected to that

Do all your machines advertise the "8bitmime" keyword in response to
the EHLO command?

The most common cause of this error is when one machine advertises
"8bitmime" and accepts a message for delivery. It then tries to relay
the message to another server that does /not/ advertise the "8bitmime"
keyword. Microsoft's SMTP server won't convert the 8bitmime message to
a 7-bit MIME message so they just send a NDR with the reason you note
in your message.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
3/28/2007 12:50:37 AM
Reply:

Similar Artilces:

memory leaks #5
I am trying to develop an application to transfer a folder of files using sockets. I have been using a loop to transfer all the files. there are many memory leakage errors found in debugging. how can i solve this? the output is differing. and I am unable to find the exactly where is the error in the code. could u please help regarding this. the code for sending is like this : in which i am sending the contents in the order file size, filename size, file name, file contents void Sender::SendData(void) { CString findFilePath=filePathInformation+"\\*.*"; bWorking=finder.FindFil...

Opening Excel #5
When opening excel 10 different audio files have attached themselves to the start of each file. It's like the New Cd with Rod Stewart have transferred to excel. When launched, XL opens (or attempts to open) all files in your XLStart directory and, if an additional folder is designated, the files in Tools>Options>General Tab>At startup, open all file in___. Most users leave this option blank and remove all non-essential files from XLStart. -- Greeting from the Gulf Coast! http://myweb.cableone.net/twodays "GOLFBALL49" <anonymous@discussions.microsoft.com> wrot...

HIGH CPU in WMP 11 playing VC-1 (1080) WMV files
I know it's going to take some CPU to process it, but the picture is stuttering and jerky, CPU abot 65% in WMP 11 XP SP3. If I render and play the same file in Graph Edit, it plays beautifully and CPU is down to the 30% mark. I have an Nvidia 8600GT with recent drivers. I know that DVXA could be a factor, I'm not sure if it's being used or not - How to tell ? Why is WMP is doing such a poor job ? Any info appreciated. On Sat, 1 May 2010 14:32:33 -0700, "Dave and Rosanna" <davexnett05@yahoo.com> wrote: >I know it's going to take some C...

signatures #6
I would like to know how to combine a .jpg and text to form a signature, I have tried several ways to no success. I am trying to combine my company logo and some text to use on all my out going mail. I am using office 2000 Ron ukwildcat@charter.net ...

CDO.Message.1 error 80070005
I am trying to send a message using CDO when I try to send the message, I get the error CDO.Message.1 error 80070005 Access denied I have installed Exchange server 2007 beta on my machine. On Mon, 28 Aug 2006 04:24:02 -0700, Microsoft Exchange 2007 command shell <MicrosoftExchange2007commandshell@discussions.microsoft.com> wrote: >I am trying to send a message using CDO > >when I try to send the message, I get the error > >CDO.Message.1 error 80070005 > >Access denied > >I have installed Exchange server 2007 beta on my machine. > Blimey, enough with...

Outlook 2003 and exchange server. I want all downloaded to pst, only 1 calendar in pst, and sent items to pst file
Hi folks, I was just upgraded at work from Outlook 2000 to Outlook 2003. I used to download all mail from the server to a local pst file (which I have done again via a rule). Is this the best way. I think back in 2000 I just said deliver all mail to the local 'inbox' in the pst file. I never used the exchange calendar, and scheduled everything in my personal pst file. Now, items are scheduled in the server, but I want the old behavior back. All my 'sent' mail was stored in my local pst file. Now it's being stored on the server. I want the old behavior back. How do ...

OWA 5.5 WWPService Inetinfo problem
Hello, My enterprise is running Exchange 5.5 alongside OWA on a Windows 2000 server. We have been experiencing a recurring problem in which the OWA refuses to load from the client side. The browser status bar sticks searching for the page. On the server side we attempt to restart the World Wide Publishing Service but this fails. So we look for the inetinfo process id, kill it and then the service is restartable and the OWA is then contactable by the client again. Any ideas as to what might be causing this? It's currently happening 3 or 4 times a day. Regards Mr V "MR V" <...

problems opening Office X 10.1.6 Update
I downloaded the new update - I had X 10.1.1. Upon trying to open it, after master code I get a sign "gathering information" and then an eternal beach ball. Anyone have ideas to assist? See this Apple Knowledge Base article for details: <http://docs.info.apple.com/article.html?artnum=107704> On 10/14/04 4:24 PM, in article 678eb007.0410141324.e291a24@posting.google.com, "Fish tales" <kiva4@mindspring.com> wrote: > I downloaded the new update - I had X 10.1.1. Upon trying to open it, > after master code I get a sign "gathering information" a...

Date problem #6
This small equation is kicking my butt. Could someone enlighten me. I am simply trying to compare 2 dates if the date in cell c2 is less that "12/31/08" then put the value , or else put " future " This is what I came up with =if(c2<12/31/08, c2,"future") c2 is in the form of 5/17/08 How do I format the comparison date? I have tried it a few ways, with no luck. Appreciate any help -- KWB You could use: =IF(C2<DATEVALUE("12/31/08"),C2,"future") or =IF(C2<DATE(2008,12,31),C2,"future") Tyro "Kelvin" &...

Outlook Express 5 and 6
Issue: proprly subscribed to newsgroups, but only those threads display at sync which I have responed to. 1. Sync, OE tells me that say 10 new posting to the group, I review and only find 6 new posts, press catch up and the other four now display as read. Go to another group and come back the 4 are gone. 2. Resteat NG, and do the catch up again, post a reply to group and then go out and come back and that thread now displays. Short issue: only threads I have replied to display. Why.... Now this is only happening on my system at home Win98 using OE6. Using same config at work but XP and ...

Can't send via outlook 2003 or outlook express 6, but can send to newsgroups
Hi, I started this thread a while ago, using the name Mike Hollywood, because I was on the laptop. I'm on the tower now, and I have the same problem, but a different name. I can receive emails, but I can't send them, yet the newsgroup client is able to send to the newsgroup server. ??? I cancelled Comcast, and got Verizon today. With all the comcast accounts gone, and new Verizon accounts, it's the same story. Can receive, but not send. So it wasn't comcast. It's something here that's peculiar to both email clients, Outlook Express 6 and Outlook 2003. They work...

formula #5
I am working with a worksheet. As best I can explain: Cell b3 has a value of 4 If Cell b4=b3 than B4 If Cell b4<b3 than b4 I want to add that if: cell b5=b4 than b4 cell b5 <B4 than b5 The Only thing I presently have written is: IF(B4=B3,B4,IF(B4<B3,B4)) George, Try something like this- =IF(OR(B4<=B3,B5=B4),B4,IF(B5<B4,B5,"Unknown")) You'll have to decide what you want to happen, instead of "Unknown"! regards JohnI "George Yorks" <gyorks@comcast.net> wrote in message news:7b2301c37e51$d2c06220$a601280a@phx.gbl... > I...

Date formatting #5
Hi, I have this sheet filled with dates(hours & minutes worked per week/month/year) formatted for 24 hours/day using the standard date system. Now my employer wants me to make that same sheet to format those dates in workdays. Now I know I can just make extra columns and put a formula in there with the proper formatting for this. But I would like to know if there is a way to format a date into a workday. Example: Date is 1day, 3 hours and 0 minutes. Meaning that employee worked for 27(24+3) hours. Of course that employee didn't work one workday, he worked 3 workdays and 3 hours. I...

Exch 5.5: Single Domain/Multiple Servers
I'm pretty familiar with the operations of our 2000/2003 servers in general, but I don't know that much about Exchange 5.5. My company has seven separate divisions each running their own Exchange server for their own domain. All mail comes to a single email gateway which does anti-spam and anti-virus. It then delivers the mail via SMTP over the internet to the appropriate domain. Now we want to have one single domain. There is no connection between the divisions right now except over the internet. How would this be set up in Exchange 5.5? I tried doing some Google searching on ...

Exch 5.5 --> Native Mode Exch 2K3
I have a 2K3 AD domain with 2 Exchange 2K3 servers (Native mode) in 1 domain(abc.com) and an Exchange 5.5 server in another domain(xyz.com) all within the 1 AD. They are in different Orgs. I have to replace the 5.5 with Exchange 2K3 server in xyz.com in it's domain, but in the abc.com Org. I think I have to extract all the emails via ExMerge, create the new server in the abc org, and put back the data. Question 1 - Can someone point me to some docs in dealing with multiple domains in one AD or Org. Most docs deal with the basics. I am interested in multiple addressbooks, sharin...

how to shade every other 5 rows
how to shade every other 5 rows Click on the Row-Header (the actual 1 in the left margin) - then Format, Conditional Formatting, Select Formula Is drop-down in box enter: =MOD(ROW(),5)=0 Click Format button, select Gray Pattern Ok, out Again Click on Row-Header (only on 1st row) - Select Format-Painter and click on row-header 2 and drag down the row-header column to say 100 That should get you rows 1 - 100. "chiechka" wrote: > how to shade every other 5 rows chiechka wrote: > how to shade every other 5 rows Here's a link to a handy little free tool called ASAP...

Creating Add In Using VB 6 Error
I'm following the instructions in the customization guide: - using the example code to build activeX dll - ran regsvr32 - updated the reqistry for the hooks. Keep getting error - "Attempt to execute COM object 'project1.class1' failed. Could not create object". I have tried it on several machines and get same error - I must be missing something...........thanks ...

CUSTOM FORMS #5
hi there. does anyone knows where i can find custom forms for outlook (currently i have outlook 2002) thanks. You might start here:=20 http://www.slipstick.com/addins/mssampleapps.htm http://www.outlookcode.com/article.aspx?ID=3D45 --=20 Sue Mosher, Outlook MVP Author of Microsoft Outlook 2007 Programming: Jumpstart for Power Users and Administrators http://www.outlookcode.com/article.aspx?id=3D54=20 "Luis Nunes" <luisfnunes@hotmail.com> wrote in message = news:eUpkqovtHHA.1672@TK2MSFTNGP06.phx.gbl... > hi there. >=20 > does anyone knows where i ca...

Keep OWA running during migration 5.5 to 2000
Hi I am planning a migration from 5.5 to 2000 not in place. Since 90% of exchange 5.5 users have access to OWA, my question is how to keep OWA running from migrated mailboxes to 2000 and the ones that still remains in 5.5 The better solution is to keep only one OWA to access migrated and not migrated mailboxes, but I have benn looking out and didn'f find anithing I have another idea, building a second OWA 5.5 pointing to Exchange 2000, but I don't like this solution so much And a third question is if is possible to install Exchange 2000 server on a machine, and then only OWA 2000 co...

HQ 1.2 with SP3.
Hi, How to change language from english to spanish, after install HQ 1.2, sp3. I had HQ sp2 in spanish and change after install sp3. Thanks, -- Evelin. Hola Ana I don’t have an answer for you but rather a question How do you get RMS to run in Spanish? I have tried what is suggested in this ng But to no avail Please help and give me the secret thanks in advance jose morales "Ana Evelin Rosa" wrote: > Hi, > > How to change language from english to spanish, after install HQ 1.2, sp3. I > had HQ sp2 in spanish and change after install sp3. > > Thanks, > ...

MFC and common controls 6
One of my more adventurous testers decided to investigate what happened if he edited the manifest resource in my exe to make common controls 6 display buttons etc in XP/Vista style. He tempted me to follow suit. Two problems with standard Windows/MFC80 things: 1. Tool bar buttons gave a face-colour which matches the menu bar and docking areas, but around the buttons (including the gripper bar) the colour is much lighter. This is very obvious with standard XP colours; less so with Vista, but still there. [They are standard MFC-style 16-colour buttons.] 2. Buttons drawing icons (BS_...

Printing Business Cards #5
How can I print avery business cards template 8871 from publisher? Therew is no print option to choose 8871 from any print menue. 8871 is 10 per page. 2 rows of five. After managing to set up OE-QuoteFix on his new PC, Ed reads a message from John B <john.blackburn@cox.net>... > How can I print avery business cards template 8871 from > publisher? Therew is no print option to choose 8871 from > any print menue. 8871 is 10 per page. 2 rows of five. Try: - First adjusting the page size to "Custom", and setting that to the width and height of one individual card - Th...

First 6 characters in column
I have a data that I'm importing into excel that looks similar to: 123456 012. What I want to do is on this whole column trim everything away and leave only the first 6 characters. Is this something fairly simple? Thanks --- Message posted from http://www.ExcelForum.com/ You could use the Text to Columns feature: Select the cells that contain the numbers. Choose Data>Text to Columns Select Fixed Width, click Next In the Data Preview window, click after the sixth character, to add a break line. Click Next With the first column selected, choose 'Do not import column ...

Outlook 6 #2
I am having problems receiving my email through Outlook Express 6. Everytime I try to send and receive, it doesn't work and an error message pops up that says and Outlook Express store file may be damaged. Please use a utility such as ScanDisk to repair any damaged files.Does anyone know what my problem is? Thanks for your help. Matt This newsgroup is for support of Outlook 97, 98, 2000 & 2002 from the Office family for Windows PCs. For Outlook Express (OE) support try posting in one of these newsgroups: microsoft.public.inetexplorer.ie4.outlookexpress for OE 4.x microsoft.publ...

Reinstalling MSCRM 1.2 failure
Hello everybody, I wanted to reinstall MSCRM 1.2 on our SBS 2003 server but I receive the following error message : "Failed to connect to database _MSCRM on <sql_server_name>. hr: 0x80004005" Can anyone help me !!!! ...