'In maintenance mode' status after Exchange 2003 upgrade to SP2

Hello, 
I have upgraded all my Exchange 2003 (Enterprise edition) servers from SP1 
to SP2. One of the servers display now in the status "In Maintenance Mode". 
The five other servers are at status "Available". 
Exchange is correctly running on all of them. 
It's the first time I see the status "In Maintenance Mode" and I cannot find 
any information on it. 
Do you have any idea? 

0
Sadissa (19)
3/20/2006 4:19:28 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
601 Views

Similar Articles

[PageSpeed] 25

http://hellomate.typepad.com/exchange/2004/03/exchange_in_mai.html

-- 
Neil Hobson
Exchange MVP


"Sadissa" <Sadissa@discussions.microsoft.com> wrote in message 
news:54504AA0-6302-499C-8AC0-ACF41F08FF06@microsoft.com...
> Hello,
> I have upgraded all my Exchange 2003 (Enterprise edition) servers from SP1
> to SP2. One of the servers display now in the status "In Maintenance 
> Mode".
> The five other servers are at status "Available".
> Exchange is correctly running on all of them.
> It's the first time I see the status "In Maintenance Mode" and I cannot 
> find
> any information on it.
> Do you have any idea?
> 


0
neil.hobson (1158)
3/20/2006 4:29:47 PM
Hi, Neil.
Thanks for replying.
The 'Disable all monitoring of this server' checkbox is not selected in my 
case. 
Before the upgrade to SP2, I applied the patch 898060 (which is required and 
needs server reboot) but did not restart the server (only that one, I did for 
all the other). When I first tried to upgrade, I had an error at the step of 
the 'Messaging and Collaboration services', and had to cancel the process. 
All Exchange services became unstable. I restarted the server, and 
re-launched the upgrade which occured normally. But I then noticed the 'In 
maintenance mode' status. Even after 2 reboots, it is still the same status.
Maybe this information can help find the problem. 
Thanks, 
Sadissa

"Neil Hobson [MVP]" wrote:

> http://hellomate.typepad.com/exchange/2004/03/exchange_in_mai.html
> 
> -- 
> Neil Hobson
> Exchange MVP
> 
> 
> "Sadissa" <Sadissa@discussions.microsoft.com> wrote in message 
> news:54504AA0-6302-499C-8AC0-ACF41F08FF06@microsoft.com...
> > Hello,
> > I have upgraded all my Exchange 2003 (Enterprise edition) servers from SP1
> > to SP2. One of the servers display now in the status "In Maintenance 
> > Mode".
> > The five other servers are at status "Available".
> > Exchange is correctly running on all of them.
> > It's the first time I see the status "In Maintenance Mode" and I cannot 
> > find
> > any information on it.
> > Do you have any idea?
> > 
> 
> 
> 
0
Sadissa (19)
3/21/2006 11:09:06 AM
The situation came back to a normal state after some days. The status is now 
shown as 'Available' when everything is fine on the server.
Thanks, 
Sadissa
MCSE

"Sadissa" wrote:

> Hi, Neil.
> Thanks for replying.
> The 'Disable all monitoring of this server' checkbox is not selected in my 
> case. 
> Before the upgrade to SP2, I applied the patch 898060 (which is required and 
> needs server reboot) but did not restart the server (only that one, I did for 
> all the other). When I first tried to upgrade, I had an error at the step of 
> the 'Messaging and Collaboration services', and had to cancel the process. 
> All Exchange services became unstable. I restarted the server, and 
> re-launched the upgrade which occured normally. But I then noticed the 'In 
> maintenance mode' status. Even after 2 reboots, it is still the same status.
> Maybe this information can help find the problem. 
> Thanks, 
> Sadissa
> 
> "Neil Hobson [MVP]" wrote:
> 
> > http://hellomate.typepad.com/exchange/2004/03/exchange_in_mai.html
> > 
> > -- 
> > Neil Hobson
> > Exchange MVP
> > 
> > 
> > "Sadissa" <Sadissa@discussions.microsoft.com> wrote in message 
> > news:54504AA0-6302-499C-8AC0-ACF41F08FF06@microsoft.com...
> > > Hello,
> > > I have upgraded all my Exchange 2003 (Enterprise edition) servers from SP1
> > > to SP2. One of the servers display now in the status "In Maintenance 
> > > Mode".
> > > The five other servers are at status "Available".
> > > Exchange is correctly running on all of them.
> > > It's the first time I see the status "In Maintenance Mode" and I cannot 
> > > find
> > > any information on it.
> > > Do you have any idea?
> > > 
> > 
> > 
> > 
0
Sadissa (19)
3/28/2006 9:38:02 AM
Reply:

Similar Artilces:

Log Files Ex 2003
I have a large number of log files being generated in the mdbdata directory on my exchange server 2003 ie E0000239.log. It is running my server out of disk space. I assumed these where due to circular logging but am not sure. How do I stop these from building up and can I safely remove them (They are all backed up). thanks for the support. This is normal when circular logging is turned off, which is recommended. The correct way to remove these log files is to perform an Exchange full backup using an Exchange-aware backup application (like Windows Backup on the actual Exchange server its...

There is not enough space on the Exchange Server to store all of your rules.
Here is the problem we are having. We have been doing a server upgrade for a domain. The new and old servers are running Windows NT 4.0 and Microsoft Exchange Server 5.5. The Exchange Server was installed on the old PDC, but according to government standards, it must be located on the new BDC. We used the ExMerge utility to backup all user mailboxes (approximately 130) to a workstation. We then restored the mailboxes to the new BDC where they belonged. All users are able to access their old mail, and all of their old folders. Unfortunately, when some users try to activate the ru...

Why does Exchange create its own profiles?
I had to recreate a user's Outlook profile, and when I went into the Control Panel, Mail, there were 35 BACKUP profiles, just called BACKUP ## or Outlook. I removed them, did the work I had to do, and checked again, and another one had been created. This one user gets this every time they open Outlook. Has anyone else come across this, or have any suggestions on what to check? We use Exchange 2003. ...

GP Upgrade #2
We just upgraded to GP 10.0. We want the salesmen to be able to enter their own orders, but we don't want them to be able to change the unit price or the extended price on the order. Is there a setting I can use for this? Thanks Angie I might be wrong but I think thats a security issue. -- Craig "Angie" wrote: > We just upgraded to GP 10.0. We want the salesmen to be able to enter their > own orders, but we don't want them to be able to change the unit price or > the extended price on the order. Is there a setting I can use for this? > > Than...

Lost attachments after upgrading Outlook
I found a solution to a problem that must surely be plaguing others: the loss of attachments when upgrading from an earlier version of Outlook to a later version (to Outlook 2000 SP1?). I'm not sure when I lost the attachments, but based on my web sleuthing it seems like it was a result of updating from 2000 to SP1. Anyway, since I couldn't find a solution on the web easily, I'm posting this in hopes that either the page will be indexed by Google or that Microsoft will post a formal fix in its Knowledgebase. Here's the solution: find Outlook Express on your compu...

Access 2003 Packaging & Deployment Wizard for Vista Install
Have had no problems installing on XP but Vista is different. For Vista Installations I have 2 queries: Believe I should be installing my program and associated files in the CommonAppDataFolder and that seems to correspond with the ProgramData folder when installed on Vista. However, when the front end is installed in ProgramData folder, the operator can't perform a compact/repair on the front end file?? Using the PDW how/where do I set up the installation of the back end data file? This needs to be accessible by all uses and don't want to run into the "virtualising&quo...

Office Standard 2003, no more activations left by phone or online
I have used all of my activations, online and by phone. Am I out of luck and need to purchase a new key? Is there a way around this? If its a retail version you can install as often as you like providing you dont exceed the number of *working* PC's its licensed for. If an oem version its only licensed for the origonal PC "BettyBlue" <BettyBlue@discussions.microsoft.com> wrote in message news:A099EC53-A617-4083-83F7-889AECFFAD01@microsoft.com... >I have used all of my activations, online and by phone. Am I out of luck >and > need to purchase a new...

Please help with Exchange 2003 SMTP Connector
I'm trying to create an SMTP Connector in Exchange Server 2003, to have our company's email sent out (Internet/External emails) to a specific mail forwarder server (the "specific" server is our ISP/Firewall provider server). But I'm having problems understanding how to set this up properly with our Exchange 2003 Server, I know I have to create a new SMTP Connector but not sure what settings to make. Could someone please help me with this. Thanks William On Thu, 25 Feb 2010 22:41:39 -0500, "Bill" <wstyler@verizon.net> wrote: >I&...

Creating forwarding rule in Exchange
Exchange 2003 SP2 If I have user fee@domain.com receiving email at address fee@domain.com, is it possible to create a rule in Exchange that does this: All emails from user@outsidedomain.com that go to fee@domain.com should be forwarded to foo@domain.com If it is possible, and I do not have a domain user named foo, would I have to create one or simply create a contact in order for the mailbox to be created? 1. You need some recipient to have the email address fee@domain.com 2. No native facility to selectively forward mail from a particular smtp address only. You could either do it usi...

Save word 2003
I run windows XP with word 2003. I recently performed a system reset with some back up software. After which word 2003 wouldn't save any documents. There is 2G of memory left on the C drive so it's not lack of space. I've read other strings about this but can't find a solution, a previous string talked about removing "Security Update for Windows XP (KB908531)" but I don't have this in my list of updates (this advice was from 2006 though?) Any help greatly appreciated. See http://www.gmayor.com/what_to_do_when_word_crashes.htm then repair Office 20...

Outlook 2003 Memory Hog
Should Outlook 2003 be using over 56,000k of memory?? ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ...

PowerShell in safe mode?
Can PowerShell be used in Safe Mode ? Not sure. Only one to find out -- Richard Siddaway All scripts are supplied "as is" and with no warranty PowerShell MVP Blog: http://richardsiddaway.spaces.live.com/ PowerShell User Group: http://www.get-psuguk.org.uk "Larry__Weiss" wrote: > Can PowerShell be used in Safe Mode ? > > . > Answer appears to be yes. Just booted Vista with PowerShell 2 CTP into safe mode with command prompt. at command prompt type powershell slight delay while powershell loads and then you are working -- ...

2003 Keeps the default workbook open
When I start Excel, it starts up with a blank workbook. If I immediately open a saved file, it closes the blank workbook... All good... except mine has stopped closing the blank one. So I always end up with 2 workbooks open, the one I opened and a blank one that I'm not interested in! Is this a setting? if so where? Can I fix it? thanks... M Did you or someone create a default workbook (ie, Book.xltx or Book.xltm) and save it in "C:\Users\YourUsername\AppData\Roaming\Microsoft\Excel\XLSTART"? On 5/9/2010 4:17 AM, Michelle wrote: > When I start...

Exchange 2003 and Digital Certificates
Does anyone know where to find the HOW TOs on: Install/configure Digital Certificates for or on Exchange 2003? We are currently setup with Windows 2003 AD and Exchange 2003 and we want not only Exchange 2003 but all of the servers and/or documents using some form of digital certificate or PKI. Thanks in Advance and any help is greatly appreciated Please check the following article: 823568 HOW TO: Configure Exchange Server 2003 OWA to Use S/MIME http://support.microsoft.com/?id=823568 -- Jeremiah Waldon Jr. Microsoft PSS Please do not send email directly to this alias. This alias is ...

E-Mail Editor for Outlook 2003/Word2002:
Please explain to me step to step with E-mail Editor for Outlook 2003 and Word 2002: Thanks. David You only have one choice, you have to use the Outlook editor. You can't use Word 2002 as the email editor for Outlook 2003. -- Patricia Cardoza Outlook MVP Author - Special Edition Using Microsoft Office Outlook 2003 Lead Author - Access 2003 VBA Programmer's Reference Author - Absolute Beginner's Guide to Microsoft OneNote 2003 http://blogs.officezealot.com/cardoza "David Johnson" <david099@earthlink.net> wrote in message news:owI8d.3886$M05.2418@newsread...

Running sql server 2000 and/or sql server 2005 on sbs 2003
My ultimate questions will be: Can SQL SErver 2000 and 2005 run on the same ssbs2003 server? and, regardless, Should I/ can I uninstall SQL Server 2005 and go back to SQL Server 2000. Moving from SBS2000 Premium to SBS2003 Premium on a new server. We were using SQL Server 2000 on the old server for a few things: Backup Exec, Prolog (construction mgmnt software), Great Plains (MS financial), etc. During the install, I kind of just followed directions and installed R2, which I guess installed SQL Server 2005. I wasn't really aware of options. Since then I have had a number ...

Outlook 2003 on Vista
Have tried all sorts but can not get Outlook 2003 to send or receive on Vista, the test settings work and that actually sends a email as if i check with Windows Mail it receives the test message. In Outlook 2003 options the Send Receive option button does not bring up the Group Sending and other options window and the send receive button does nothing. Just switched to Mozilla Thunderbird and got everything working great, may just stay with that. "CampaMan" <campaman@googlemail.com> wrote in message news:ua0YgtZSJHA.5244@TK2MSFTNGP04.phx.gbl... > Just switched to Mo...

97 to 2003
Converting an Access 97 db to 2003, I got a message "conversion errors encountered - look in conversion errors table". In the table is a single row-- Object Type: Table Object Name: MSysObjects Error Description: -1611: Could not find field 'Description'. This database contains only tables, queries and reports. Any idea what this means? All I can suppose is that some query or report refers to a column called Description in a table that does not contain it. But how to find out which one? David This message probably represents a corruption in the original Access 97 data...

How to disable inline auto-indent/spaces when replying
Good Morning, When I reply on a message, and want to write between the tekst I replied to, it automatically adds a space before and after my cursor. So if I edit: "Today it is 9 Oktober 2007" To 9 October, I get this: "Today it is 9 O c tober" How can I turn this off? Thanks in advance, Joost Pastoor ...

Exchange 2003 #26
I have two windows 2003 servers on of them has exchange 2003 running on it. How do I get the other server to display the exchange tabs when I open the properties page for a user and add the mail box when creating a new user? Thanks much. You could create a custom MMC >-----Original Message----- >I have two windows 2003 servers on of them has exchange >2003 running on it. How do I get the other server to >display the exchange tabs when I open the properties page >for a user and add the mail box when creating a new user? > >Thanks much. >. > You must install ...

Outlook 2003 with Word 2000 Editor
Does anyone know if you can use Word 2000 with Outlood 2003 to edit messages... I couldn't find a download on the web... If you are trying to use, inside of Outlook 2003, Word 2000 as the "editor" ... not possible. Need to use the same "family" together, e.g. Word 2003 with Outlook 2003, or Word 2000 with Outlook 2000. There is nothing to download. Hope this is useful to you. Let us know. rms Brendan Shaw wrote: > Does anyone know if you can use Word 2000 with Outlood > 2003 to edit messages... > > I couldn't find a download on the web... ...

Exchange 2010 Archive feature
I am trying to understand what the significant of the new Archiving feature in Exchange 2010? if the archive mailbox is located in the same database as the users mailbox, then how does this improve storage capacity or performance of Exchange? Is this feature more about keeping the users inbox clean? On Wed, 17 Mar 2010 15:59:05 -0700, "sawyer" <occompguy@cox.net> wrote: >I am trying to understand what the significant of the new Archiving feature >in Exchange 2010? if the archive mailbox is located in the same database as >the users mailbox, then ho...

Can't read mail in reading pane of outlook 2007 if not in safe mode
Hi all! I have a problem since I installed the outlook 2007 beta 2. I receive mail as nice as possible, but when I want to read it, there is only the title, from whom and to whom data in reading pane. The mesage is, let's say "invisible" :) Anyone have the same prob? When I start outlook 2007 in safe mode, everything works OK. The only prob with safe mode is, that you always have to set the reading pane on and hide the big buttons.... We'll if anyone has a solution...I haven't find it... In the next week I will reinstall the system and see... maybe, just maybe I ...

Notes to Exchange Migration
Hi all Having a wee problem with a migration of a user from Notes to Exch2003. Background: One of the guys in here attempted to move a user from Notes (200mb mail file) to an exch store that had a limit of 85mb, The migration util cut off at the 85mb mark (no suprise there) and no mail after march last year was imported. I then attempted to Re-import the users data by deleting the users mail box, removing the Exchange Attributes and running the Cleanup Agent to ensure that the mail box was fully deleted I then run the Migration Util again to recreate the users mail box and import the dat...

IMAP sent items rule bug (post SP2)
I recently updated outlook 2002 to SP2 and was using the newly fixed rule bug applying to sent items on an IMAP account. I realized that this rule will ONLY work IF the account is set as default. Is there a fix for this issue? I notice that this rule does not encounter the same problem in outlook 2003. ...