"ghost or blank" messages with date field of "none".....help?

using the ESEUTIL utility, we recently had to rebuild our message store
because of a corrupted
restore attempt. everything restored nicely...execpt now we have some
users that have what seems to be blank messages. when outlook is
opened, and messages are listed in the inbox or deleted items folder,
these messages are blank except for the word "none" in the date field.

they can not be accessed nor deleted. any ideas on how to resolve this
issue??

thanks!

0
kmorgan56 (21)
9/26/2006 7:07:04 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
420 Views

Similar Articles

[PageSpeed] 32

On 26 Sep 2006 12:07:04 -0700, "kamor56" <kmorgan56@gmail.com> wrote:

>using the ESEUTIL utility, we recently had to rebuild our message store
>because of a corrupted
>restore attempt. everything restored nicely...execpt now we have some
>users that have what seems to be blank messages. when outlook is
>opened, and messages are listed in the inbox or deleted items folder,
>these messages are blank except for the word "none" in the date field.
>
>they can not be accessed nor deleted. any ideas on how to resolve this
>issue??
>
>thanks!


Did you run isinteg after running eseutil? 

Note that you always risk the loss of data when using eseutil in
repair mode.

0
adavid (8731)
9/26/2006 7:32:36 PM
we did run the isinteg...and we did lose a day of email....but that was
expected.

but have you heard of what i'm describing...i know i'm not describing
it well.


Andy David - MVP wrote:
> On 26 Sep 2006 12:07:04 -0700, "kamor56" <kmorgan56@gmail.com> wrote:
>
> >using the ESEUTIL utility, we recently had to rebuild our message store
> >because of a corrupted
> >restore attempt. everything restored nicely...execpt now we have some
> >users that have what seems to be blank messages. when outlook is
> >opened, and messages are listed in the inbox or deleted items folder,
> >these messages are blank except for the word "none" in the date field.
> >
> >they can not be accessed nor deleted. any ideas on how to resolve this
> >issue??
> >
> >thanks!
>
>
> Did you run isinteg after running eseutil?
>
> Note that you always risk the loss of data when using eseutil in
> repair mode.

0
kmorgan56 (21)
9/26/2006 7:40:40 PM
On 26 Sep 2006 12:40:40 -0700, "kamor56" <kmorgan56@gmail.com> wrote:

>we did run the isinteg...and we did lose a day of email....but that was
>expected.
>
>but have you heard of what i'm describing...i know i'm not describing
>it well.

Was your stm file intact as well? 

Otherwise, any issues I chalk up to using eseutil in the repair mode.

>
>
>Andy David - MVP wrote:
>> On 26 Sep 2006 12:07:04 -0700, "kamor56" <kmorgan56@gmail.com> wrote:
>>
>> >using the ESEUTIL utility, we recently had to rebuild our message store
>> >because of a corrupted
>> >restore attempt. everything restored nicely...execpt now we have some
>> >users that have what seems to be blank messages. when outlook is
>> >opened, and messages are listed in the inbox or deleted items folder,
>> >these messages are blank except for the word "none" in the date field.
>> >
>> >they can not be accessed nor deleted. any ideas on how to resolve this
>> >issue??
>> >
>> >thanks!
>>
>>
>> Did you run isinteg after running eseutil?
>>
>> Note that you always risk the loss of data when using eseutil in
>> repair mode.
0
adavid (8731)
9/26/2006 7:48:31 PM
Reply:

Similar Artilces:

"ghost or blank" messages with date field of "none".....help?
using the ESEUTIL utility, we recently had to rebuild our message store because of a corrupted restore attempt. everything restored nicely...execpt now we have some users that have what seems to be blank messages. when outlook is opened, and messages are listed in the inbox or deleted items folder, these messages are blank except for the word "none" in the date field. they can not be accessed nor deleted. any ideas on how to resolve this issue?? thanks! On 26 Sep 2006 12:07:04 -0700, "kamor56" <kmorgan56@gmail.com> wrote: >using the ESEUTIL utility, we recentl...