(E2003) Error 7200 every 15 min

Hello all,
I am getting this error in applog on my Exchange 2003 Std box every 15 min.
Background thread FDoUpdateCatalog halted on database "First Storage 
Group\Private Information Store (OurServer)" due to error code 0x80004005
and not only private but public store too. In random order, sometimes 4 in 
the row - from private, then public, etc. But every 15 min.
All services are working fine.

How can I troubleshoot this error code?
0
10/19/2006 10:44:02 AM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
327 Views

Similar Articles

[PageSpeed] 17

Hi Michael,

Have a look at http://support.microsoft.com/kb/301234/en-us.

The above article refers to having anti-virus software doing a file level 
scan of the exchange databases and log files, this is not a good idea and it 
could cause problems with the general day to day operations of exchange.

As a temporary solution is to disable your Anti-Virus software on the 
machine to see if you still get these messages.



"Michael Gofman" wrote:

> Hello all,
> I am getting this error in applog on my Exchange 2003 Std box every 15 min.
> Background thread FDoUpdateCatalog halted on database "First Storage 
> Group\Private Information Store (OurServer)" due to error code 0x80004005
> and not only private but public store too. In random order, sometimes 4 in 
> the row - from private, then public, etc. But every 15 min.
> All services are working fine.
> 
> How can I troubleshoot this error code?
0
Jude (110)
10/19/2006 3:51:03 PM
Hi,
Tried it already. Antivirus disabled. No success

"jude" wrote:

> Hi Michael,
> 
> Have a look at http://support.microsoft.com/kb/301234/en-us.
> 
> The above article refers to having anti-virus software doing a file level 
> scan of the exchange databases and log files, this is not a good idea and it 
> could cause problems with the general day to day operations of exchange.

0
10/19/2006 4:51:01 PM
What anti-virus software are you using?

When you say you disabled the anti-virus did you stop the service or did you 
just disable the program from running?


"Michael Gofman" wrote:

> Hi,
> Tried it already. Antivirus disabled. No success
> 
> "jude" wrote:
> 
> > Hi Michael,
> > 
> > Have a look at http://support.microsoft.com/kb/301234/en-us.
> > 
> > The above article refers to having anti-virus software doing a file level 
> > scan of the exchange databases and log files, this is not a good idea and it 
> > could cause problems with the general day to day operations of exchange.
> 
0
Jude (110)
10/19/2006 6:50:01 PM
My first guess would be av software scanning the database drive.  My second 
guess would be an issue with context indexing.  Seeing the error on both the 
priv and pub at 15 minute intervals tells be you have context indexing 
enabled.  Is the MSSearch Service running?  Where are the gatherer logs? 
are they exempt from av scanning?


"Michael Gofman" <MichaelGofman@discussions.microsoft.com> wrote in message 
news:6D8EE58F-29B8-4399-A73D-D35F0A588FB4@microsoft.com...
> Hello all,
> I am getting this error in applog on my Exchange 2003 Std box every 15 
> min.
> Background thread FDoUpdateCatalog halted on database "First Storage
> Group\Private Information Store (OurServer)" due to error code 0x80004005
> and not only private but public store too. In random order, sometimes 4 in
> the row - from private, then public, etc. But every 15 min.
> All services are working fine.
>
> How can I troubleshoot this error code? 


0
John
10/19/2006 10:43:49 PM
Reply:

Similar Artilces:

Unknown Error 80070659 with code 659
Windows Server 2008 SP1 Terminal Services IE8 I have looked online for this code and I cannot seem to find anything. I have 7 updates installed sucessfully and 25 unsuccessfully. The unsuccessful ones all appear to be either office 2007 updates or dot net updates and XML updates. There is one pending IE8 update. Any thoughts? -- MTI Business Services 61390388803 ...

Runtime Error #20
Outlook 2000 receive runtime error on 1st open, click OK and Outlook then closes. Click for 2nd open and it is OK. Sounds like improper close???? Here's the message: Microsoft Visual C++ Runtime Library Runtimer error! Program E:\Office\Office\Outlook.exe This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information. Any info would be appreciated. ...

Outlook Express Visual C++ Runtime Library Run-Time Error
I have a friend who's using Outlook Express 6 and is getting an "abnormal program termination" error whenever he attempts to attach a graphic file within Outlook Express. He reports that it works fine when using the Explorer shell to call OE. My friend has WinXP Home. Any advice? Jay ...

Can Update Office 11.0
I am trying to give Office a whirl on my powerbook however I need to upgrade to 11.1 for it to work with my ofices Lotus Notes e-Mail. When I try upgrading I get the 11002:2,-14 error I've heard talked about in this newsgroup. I've tried all the suggestions but still no luck. I tried repairing permisions, re-installing, turning of Entourage notifications. Nothing works! Please help. Haven't a clue. Previous threads didn't offer anything? Try re-downloading the update. Maybe previous updates haven't been run yet. Use Help | Check for Updates and let it tell you what...

how do i highlight every odd row
I have a spreadsheet that I am constantly deleting and adding rows to but in order to make it easier to read I have every other row highlighted. Well, everytime I cut and paste or insert I lose the formatting on that row and have to spend more time fixing it. How do I highlight every other row and have it stay that way? select your range of rows then delete the current formatting that you got Then go to Format--> conditional formatting Select from the drop down "formula is" and type this =MOD(ROW(),2)=0 and select the desired format by selecting format-pattern "HEA...

Administrator account has "SEND AS" right on every Mailbox
Hi all, I installed a new SBS 2003 server with Exchange. The installations followed the steps recommended by MS. Everything is running fine. All permissions were kept as set by the installation. No rights have been granted manually. There is only one issue that is driving me crazy: The Administrator account can send email in the name of any mailbox-enabled user in my organization. At the Organization Level, the Administrator has been denied both SEND AS and RECEIVE AS permission. I double checked at Mailbox Store level and the permission SEND AS is set through Inheritance. If I go to ...

Exchange Server error message
I'm getting this error message from our exchange server 'error 552 too much mail data'. We have enough disk space on the server and we have no limits configured. Any ideas would be appreciated. "techman" <anonymous@discussions.microsoft.com> wrote: >I'm getting this error message from our exchange >server 'error 552 too much mail data'. We have enough disk >space on the server and we have no limits configured. Any >ideas would be appreciated. Does this happen for ALL messages, or just some? It may be that the message contains a line ...

cmos checksum error
Hello, Each time I boot my computer, it shows cmos checksum error. Press F8 for system configuration but the F8 doesn't work, F9 doesn't work either. F1 allows it to boot and the system gets set at 1st Jan 2007 12.00 am. Regardless of how many times I change the bios, it will revert after each power down. I don't have a floppy but it seems to insist i do, strange thing is .. a floppy disk drive and floppy controller exist on my device manager. If I remove it, the computer detects the zoombie floppy and reinstalls it. I've also replaced the button battery but that ...

Compile Error in Visual Basic: Main Module?
I just started getting this pop-up applet - "Compile Error in Visual Basic: Main Module?"- whenever I open Excel 2000 - if I just click OK, then Excel opens and everything is fine. I tried to do a repair function using the Office 2000 disks, but it is still there. Google search did not find this error message exactly except for a MAC user. Ideas? That is probably a badly written addin, either installed (tools > addin menu) or a file residing in you startup folder (tools > options menu to find where that is). Those things are typically scanner software or acrobat/pdf wri...

Error while trying to access reports
Hi all, I have a user who is Admin and gets this error when she clicks on the report icon: Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the r...

Microsoft Active Directory
I am getting the following error when trying to modify anything on the Exchange General Tab of a user object: The operation failed. ID no: 80004005 Microsoft Active Directory - Exchange Extension I believe this is a permissions issue. Any ideas? Does this happen to all user objects ? What permissions do you have ? Are any of the fields on the user object not completed i.e. initials, first name, display name etc as per http://support.microsoft.com/kb/314034/en-us Regards Paul Ford Edge IT Ltd "COT-AD" <COTAD@discussions.microsoft.com> wrote in message news:C50D72ED-...

simple? pasting simple formula, error on copy
I have some store buying spreadsheets I made up. Very very basic, one of the columns has a total at the bottom or end as you may call it for total $ amount bought. that final number is in c33. c1, c2, c3 etc is a amount from each vendor. I want to have a column telling me the percentage being spent on each, simple enough so I make a column with the following formula =c33/c5. I get a number, change it to percentage and BAM I have exactly what I want. I pasted that formula and pasted it into all the other rows of that certain column, but I keep getting the #div/0 error, cause the new formulas...

"Microsoft Outlook Stopped Working" error
Hi all, may I firstly apologise if I seem stupid in anything I say here; I have always used another PIM programme in the past with only the occasional dalliance with any version of Outlook. I am running Vista (Fully updated) Home Premium on a Tosh laptop (32 bit) 1.73 Gb 2GM Ram. I recently installed Outlook 2007 (I also have Office Home & Student 2007 (service desk edition?) which I have been using for a year or so.) The problem is that I keep getting this error when using Outlook. (for example 4 time in 15 mins). I have removed the programme (to ensure no trace o...

Error 0x80040216 when trying to export customization
Hi, Does anyone has any idea what is causing 0x80040216 xml error when trying to export customization? Thank you in advance. ...

Supressing Errors on my Screen
Hi, I am running a script against a list of 165 servers. Part of the reason I am running this script is to see if I can connect to all of them. In many cases I can not. I get a screen full of Bright red Error messages. Is there any way to suprpress these errors? The command I am running is: $OS = Get-WmiObject "Win32_OperatingSystem" -computername ($strComputer) If ($OS) { $WS.Cells.Item($rRow, 2) = "Online" $WS.Cells.Item($rRow, 3) = $OS.Caption } Else { $ws.Cells.Item($rRow, 2) = "Pings" ...

Error
Hello to all. I am a CRM newbie.... and I am looking for a little help... We installed Microsoft CRM v1.2 on a Windows SBS2003 server. We followed the Microsoft Business Solutions CROM Implementation Guide - SBS2003 section - during the installation. During the install, we created a new CRM website in IIS, and added a host header ("crm") and added "crm" to the DNS on the server. So far, so good. But, we have a problem whenever I choose Start->Programs->Microsoft CRM->Workflow Manager.... The Workflow Manager Logon window is displayed. I am prompted to enter th...

Outlook 2002: 'Unknown Error 0x8004060C'
I started getting this error yesterday: 'Unknown Error 0x8004060C' A search revealed this: http://support.microsoft.com/?kbid=304863 It indicates that the .pst file is full. I'd like to delete some messages, but I get an error when I try to delete anything: "The messaging interface has returned an unknown error. If the problem persists, restart Outlook." I have downloaded any available updates from MS, no change in status. Any suggestions on how to proceed? Win2002 Thanks, Greg Try emptying the deleted items folder first. Then, if that doesn't work, try a...

Error message #77
I get following Outlook error message: "A program is trying to access e-mail addresses you have stored in Outlook. Do you want to allow this? "If this is unexpected, it may be a virus and you should choose 'No'. [Options Yes, No, Help] Never got this until I installed Adobe Acrobat 6, Standard. Adobe Tech says they can solve problem but will cost $39 on my nickel (no toll-free phones to Adobe Tech). They say MS problem but cannot find fix. Anybody out there know how to fix this? Thanks. Emmett <anonymous@discussions.microsoft.com> wrote: > I get follow...

Continual conflict/errors with Outlook/Outlook Express on startup
Hello, I have Outlook AND Outlook Express set to come up automatically on startup. For quite some time now, I sometimes get an error message, saying something to the effect of "switch identities" being turned on in one application, which is conflicting w/ the other. What can/should I do in either program to fix this? Lately (not sure this is related), OE isn't coming up at all -- w/ some Microsoft message coming up saying it had to be shut down (I copied down as much of the technical info as I could today, and it was saved even to a '.txt' file in \Temp, but when...

Error (0x8004010F)
This is a multi-part message in MIME format. ------=_NextPart_000_0006_01C5A4A5.1C1A1E40 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The = operation failed. An object could not be found.' I get the above error in Outlook only when performing a send and receive = using RPC over HTTPS. It appears that it is the download of the address = book that triggers this error. All other information transfers without = issue. I can download the address book withou...

CRM Time Error
Hi, The dates stored in the DB in sql Server is diffent, from when you browse it throghe IE. Correct dates shows in IE, but not in SQL DB. I am generating a Birthday Reminder which is not coming in the correct date since time in DB is Incorrect. Please Help..... Irshard Zahir Hi Irshard, The dates in the database are converted to the local date of the user. The problem can be tackeled by using the CRM SDK. Hopefully this works if not please let me know. Regards, Ron "Irshard" <Irshard@discussions.microsoft.com> wrote in message news:9E7A1EC9-87E7-4B8D-8F0F-B7CFE9...

Exchange 2K3 SP1 Error
I have sucessfully created and mounted an RSG on my Exchange 2003 SP1 server. My problem is when i right click any mailbox in the RSG from the ESM that's name contains a comma (Kleinpeter, Rob) i get error: An Invalid dn syntax has been specified. Facility: LDAP Providor ID no: 80072032 Exchange System Manager This does not happen in the live database or in the RGS with names that do not contain commas. Any help with this would be greatly appreciated. RK ...

Report Server Error 09-28-07
After uninstalling MSCRM from my server, I tried installing it again. This has led me to the problem of the report server. I'm using the default server name http://<servername>/reportserver and it's still not realizing that it is actually there and fully running. I've checked the Services section of my server and also checked the individual server status. Both are running within normal parameters. Before the uninstall, the report server was running properly and CRM recognised that it was actually there. Any ideas? ....reed Is this SQL Server 2000 or 2005 SRS? 1. Fo...

Write conflict error with ODBC link table
Hi, I have migrate my back end access tables to SQL Server. While editing data (ODBC link) from form, I receive Wirte conflict error 'The record has been changed by other user... Copying the change to the clipboard...'. The error allow me either copy the info to clipboard or drop change. In this case, how can I save my work to the table here? SF � "SF" <xyz@online.com.kh> ������ ��� ������ news:#F7F7OtcIHA.5160@TK2MSFTNGP05.phx.gbl... > Hi, > > I have migrate my back end access tables to SQL Server. While editing data > (ODBC link) from form, I...

Quickbooks Posting Errors
I have several batches that have said they were out of balance when I tried to post them into Quickbooks 2005. I have since found the error in one of the batches and changed the .iif file to fix the error. When I try to re-import the fixed file, it says "your data has been imported" but it actually hasn't. The data from the import file does not appear in any of the accounts it is supposed to. Anyone else have this problem? Is there a trick I am missing? ...