install certificate -- not working?

I installed my co-workers certificate (using Tools>Options>Security>Digital 
Signatures, double-clicked her certificate and selected Install 
Certificate... got the message saying "sucessful import" and clicked OK).... 
in a new file, when I go to add her signature, when I click Add, I only see 
mine, not hers as well... what am I doing wrong?
0
Chilvers (1)
11/30/2007 8:50:02 PM
excel 39879 articles. 2 followers. Follow

0 Replies
326 Views

Similar Articles

[PageSpeed] 17

Reply:

Similar Artilces:

Business Portal Installation #5
I am not able to install Business Portal for GP 10. While installing i got a message saying as below The following selected items are not registered or are not installed in the back office: Requisition Management Business Portal Employee Pay Employee Profile Recruitment Skills and Training Time and Attendance Key Performance Indicators Electronic Document Delivery Project Time and Expense eOrder Can someone help me in resolving this issue. How can i register these in back office? On Apr 28, 5:09=A0am, Mohan <Mo...@discussions.mic...

Updating Automatic links doesn't work with arrays
I've created a business calculation program in Excel and have used it for years. Now using Excel 2003 SP1. My program uses a currency rate table from another Excel file. The table is linked to the currency file within an array. Suddenly, when I open the file/starting Excel it protests that the workbook contains links that cannot be automatically updated. After checking every link I have, I finally found that removing the array stops the message from appearing. I've tried to unset and reset the updating (in Tools/Options/Edit and even in Edit/Links) but it won't work again. Wh...

Work out a month
Hi All, I have twelve worksheets with 31 rows each for, say, month 1 to month 12. The idea is to have 12 months each on a seperate sheet. On the month1 sheet I want to put the first day of a given month. This could be any month. I want then the other sheets to be updated and show just the days for the relevant month. e.g. If I enter 1/1/04 in row 1 of the month1 sheet, month2 sheet should show dates up to 29/2/04 and in row 30 and 31 it shuld show nothing. Could you help to construct a formula to just show the month? Thanks in advance for your help. Regards Hi try the following for...

How to install Office H&S 2007 on 4th new computer?
We purchased Office Home and Student 2007 which allows for use on three computers and we installed it on my computer, my wife's and my son's. Now my son has had to purchase a new computer and the old one is broken and no longer in use. How can we change the installation so that my son can once again have the Office software? Insert Office cd, install, if online phone activation fails use phone activation. The licence is for 3 working PC's "Omega14" <Omega14@discussions.microsoft.com> wrote in message news:EE47B200-2CC7-491A-958B-01280CCF08CE@micro...

Save config for new install of SBS 2K3
Greetings. I have inherited the maintenance of an SBS 2K3 server with 6 workstations. I would like to do a complete re-install of the server software so I can re-partition the hard drive it is currently on. Is there a way to back up ALL the configuration settings for the system and then restore them after the re-install? If this is possible what other "gotchas" might I run into (e.g. would I have to do anything to the workstations to get SBS to work with them after the install, etc.)? Thanks in advance for any help you can offer. Best regards, Ron A couple of t...

Working directory problems
Hello, My application runs from C:\Program Files\Superna\ConfigNet\Bin (a.k.a Bin Directory) directory. My shared dll are in C:\Program Files\Superna\Common Files (a.k.a CommonFiles Directory) directory. My application dllz are in the Bin Directory. My application uses dll files both from my Bin Directory and my CommonFiles Directory. My application shortcut exists both in Start->Programs->Superna and on the user's desktop. User can doubleclick an nfg file so the application will run and load the nfg file (my network file). In order to support this behaviour I did the following...

help installing microsoft office home and student
Version: 2008 I just brought a brand new macbook (white). I already have microsoft office 2008 student and home edition but have left the cd at home in Australia with my family. I'm trying to install it on my macbook - I have the product key but can't seem to find where I can download it online. I don't want to have to purchase it again as I only just brought it in July last year. Can someone help me with where I can find it online to download - everything is upgrades. thanks. jessica82@officeformac.com wrote: > Version: 2008 > > I just brought a brand new macbook (whit...

How do I create a Work Breakdown Structure (WBS)?
I want to create a WBS using Excel and roll up the effort points. Whoever helped you post this question, have them help you do a google search on "WBS Excel" "Brian 76" wrote: > I want to create a WBS using Excel and roll up the effort points. On Dec 4, 10:26=A0am, Brian 76 <Brian 7...@discussions.microsoft.com> wrote: > I want to create a WBS using Excel and roll up the effort points. Be sure you are using the WBS correctly! I cover using excel for this in my WBS Training at http://WBSCoach.com Josh Nankivel ...

IE8 gives"stopped working" message when I close tabs
I've seen a lot of people complaining about this but no fixes. When I close an open explorer window, I get a message that IE has stopped working and it is searching for a fix, then a box to close the program. So far, I have reset all the defaults for IE8 and tried using IE without any add-ons. It works correctly without add-ons. The only changes to the computer in the last few days have been: download a driver scanner which installed the Ask add-on, updated something from Adobe, and the automatic Windows update ran. Any ideas where the problem came from? -- Win 7, IE8, Fu...

OL 97: Control-C, X, and V don't work in XP!
Only a genius will figure this one out ... Installed Outlook 97 in Windows XP, everything works fine -- but for some reason, the Copy/Cut/Paste shortcuts (ctrl-C, ctrl-X, ctrl-V) don't work in Calendar mode. When I use ctrl-X, the little scissor icon flashes, so SOMETHING's being sent to the clipboard, but ctrl-V does not paste anything. When I press Ctrl-C and try to copy an appointment to another day, a duplicate copy of the appointment appears on the same day of the first appointment! Please help! ...

need help with new install
i have a notebook with office pro 2002 can i completely uninstall 2002 from the desktop and do a clean install of 2003, which files do i save in order to keep my current calendars, contacts, and emails? tia On Sat, 05 Nov 2005 14:10:42 -0600, sstovall3@aol.com wrote: >i have a notebook with office pro 2002 can i completely uninstall >2002 from the desktop and do a clean install of 2003, which files do i >save in order to keep my current calendars, contacts, and emails? > Yes, if you uninstall Office 2002, you can do a clean install of Office 2003. The only file(s) that you&...

Vision sdk: VisionWiz.awx not working?
Hi all, I just installed the vision sdk and am able to run and compile some of the examples. I wanted to start the big work and tried to run the aplication wizard (VisionWiz.awx) It tells me: The custom appwizard .......\VisionWiz.awx failed to call SetCustomAppWizClass in its DllMain(). Cannot use the custom AppWizard. The context: windows XP, visual c++ 6.0 Anyone nows what's wrong here? Adrie Kooijman. ...

E-mail hyperlinks won't work
I upgraded from Outlook 2000 to 2002 with my new PocketPC installation. Now when I click on any highlighted hyperlinks within a recvd e-mail msg, a dialog box pops up and it appears to start an unpacking tool to run an install for Acrobat Reader all on its own. It does with any hyperlink selected from any msg. Does anyone know where you go in to fix this. Thanks, Chris ...

Multiple "I want this to work" issues after migrating FROM Thunderbird.
1. Junk-mail controls. Why dont they scan custom "In" folders? Got Rules to put messages in different folders. All spam slips through! Looking for solution. 2. Integrated News reader. I got rid of all other e-mail software. Do I really have to install some again? 3. Import mail from Thunderbird/Mozilla. Microsoft do not comply with standards? RFC822! Had to make this through a workaround usin THREE e-mail software. :( 4. Multiple accounts - separate storage. Why is this so difficult to set up? I want EVERY mail account stored in different files. Looking for solution. ....a...

How do I get F keys to work on my new Ms multimedia keyboard?
Having just purchased a new Microsoft multimedia keyboard, I find that my function keys, eg F9 to zoom in/out does not work any more. How can I assign the old functions to my new keyboard? The function keys do not work as expected on a Microsoft Keyboard http://support.microsoft.com/default.aspx?scid=kb;en-us;894513 -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Savakara" <Savakara@discussions.microsoft.com> wrote in message news:66939010-853F-497F-8023-B29BAEEB38CD@microsoft.com... > Having just purchased a new ...

How to get the total no. of record in PM Payment Apply To WORK file (in Report Writer)
http://img697.imageshack.us/img697/2600/20100316recordcount.png Could you please advise me, in the Report Writer on how to get the total number of records in the PM Payment Apply To WORK file where this figure is need to be printed onto the report header. If there is any function that can get this figure or do I need to use any other script or SDK to achieve this requirement. Many thanks in advance. Hi, Create your own User Defined Report Writer function in dexterity to fetch the number of records in the table by using countrecords(table table_name) function. Now, crea...

installation problem 01-20-05
whenever i am trying to install microsoft CRM server 1.2, the setup fails with the following error. 'Setup was unable to install Microsoft CRM Server. Setup was unable to configure the Web services that are using Microsoft ASP.NET' iam using windows 2003 ent server as ADS and windows 2000 server as CRM server. please guide me ASAP. regards, khurram ...

Error message previously working program - Added to it
I was doing so well. I have a form with a tab control and I got the first two tabs working fine. The last thing I did was try and copy a group of controls into another tab. I have deleted the new tab but no change. I keep getting this error message. Sometimes instead of "Onload" it says "after update" sometimes even "Keypress". Error message ********************************************************************* The expression On Load you entered as the Event property produced the following: A problem occurred while Microsoft Access was co...

2003 install to win 7 64 bit error
Trying to install office 2003 to Windows 7 64 bit machine. It starts, gets to "Waiting for cabinets to be cached to local installation source" Then announces it can't find MO56105.cab. However MO56105.cab is right there where it should be. No amount of dinging around can make the installer see it. Very frustrating. I've used this disk before with no problems. Is it a 64 bit thing? A windows 7 thing? Thanks John ...

Outlook 2003 send receive timeout
Outlook 2003 send-receive times out (used to work ok) Tried: - updating Office but didn't help. Disabled McAfee, same. Ran Detect Repair - helped briefly, then problem started again. Microsoft kb article said to recreate mail account in Control Panel - Mail and lo, TEST ACCOUNT SETTINGS is OK there, but when I try TEST ACCOUNT in Outlook 2003 it timesout - how can this be? Also, tried creating a new outlook profile. Please help. -Curtis Works now - I totally removed all McAfee listings in Add/Remove programs list (before only disabled it). ...

I can't install certain Office 2004 fonts
Hello! I have a problem installing certain fonts from the Office 2004 CD. The fonts are: MS Mincho MS PMincho MS Gothic MS PGothic Gulim Font Book does not install the fonts when I drag them to the application or the fonts folder. Nothing happens when I double-click them either. Please tell me how to resolve this issue. Thank you! (I am running Mac OS 10.3.4 on an iBook G4) In article <e976ad55.0408130454.1f8b83df@posting.google.com>, hihlordjp@yahoo.com (hihlordjp) wrote: > Hello! I have a problem installing certain fonts from the Office 2004 > CD. The fonts are: > > ...

Partial working VBE help file
Excel 2000 When I'm in the VBE, position the cursor and press F1, the help files loads but all the links at the top of the window are the default html 'missing' icon. Any thoughts on getting the links back? ...

I need to make OWA 5.5 work with Exchange 2000 ASAP!
Hi all. A week ago I migrated all users and functions of our old Exchange 5.5 server to a new Exchange 2000 server (different box). I don't have 2 copies of Enterprise Edition Exchange 2000 for making front-end/back-end 2000 servers, so I need to make my already installed OWA 5.5 work with my new Exchange 2000 server. At the moment, I've tried everything I can think of. I edited the registry for OWA 5.5 to point it to the new server/org/etc., so it knows where to look, however anytime someone tries to access thier mail after putting in all thier login info they simply get an error ...

Credit Expert service doesn't work!
I bought MS Money 2005 Deluxe yesterday and I at the Credit Services page, the Join In link doesn't work! It seems like it's a bug and it is not sending the correct link to the browser. Additionally, it seems like the Credit Expert website is not supporting correctly Money because it is displaying an error page if I try to workaround the software problem by accessing the http://msmoney.creditexpert.com website. I call Credit Expert and they didn't help me and they claimed the promotion with them had been reedemed and they cannot provide the one year subscription to the ...

Bookmark / Anchor Tags Don't Work in Rich / Premium Mode
Has anyone found a fix for this: If you click on a link in an email that is an html anchor / bookmark tag to another spot in the email, OWA Premium reloads the webpage without jumping down the anchor spot. But if you use Basic mode (or another browser like Firefox), it doesn't reload the page, it simply jumps down to the spot like it's supposed to. anyone know how to get this work correctly in premium? The property of the link in Premium / Rich shows this: ...202006.EML/#num10 but in OWA basic it looks like this: ...202006.EML/?cmd=Open#num7 I tried copying the url used by basic i...