filtering problem

Hi all,
I have a worksheet imported from access looks like this

Date Supplier Sets Ctns ON Status
10/10/2004 Tom's 2356 0 123456 Rolled
12/10/2004 Bill's 0 23454 23355 NS
13/10/2004 Ted's 0 111 453656 Sch

In this workbook there are 28 worksheets one for each day of th
month/four week periods, I need to split the results from th
imported worksheet
a) so they appear on the right date worksheet.
b) they appear in Status order - example Rolled in A12-B12-C12-D12 et
for all the data and NS in T44-U44-V44 etc.
I hope this makes sense, how can this be accomplished.
any help appreciated.

Cheer
--------
Message sent via  www.excelforums.com 
0
a.caton (7)
11/3/2004 9:50:09 PM
excel 39879 articles. 2 followers. Follow

1 Replies
838 Views

Similar Articles

[PageSpeed] 45

Maybe you can steal some code from Debra Dalgleish's site:

There are a couple of files here:

http://www.contextures.com/excelfiles.html

Create New Sheets from Filtered List -- uses an Advanced Filter to create
separate sheet of orders for each sales rep visible in a filtered list; macro
automates the filter. AdvFilterRepFiltered.xls 35 kb 

Update Sheets from Master -- uses an Advanced Filter to send data from
Master sheet to individual worksheets -- replaces old data with current.
AdvFilterCity.xls 55 kb 

"rutima - ExcelForums.com" wrote:
> 
> Hi all,
> I have a worksheet imported from access looks like this
> 
> Date Supplier Sets Ctns ON Status
> 10/10/2004 Tom's 2356 0 123456 Rolled
> 12/10/2004 Bill's 0 23454 23355 NS
> 13/10/2004 Ted's 0 111 453656 Sch
> 
> In this workbook there are 28 worksheets one for each day of the
> month/four week periods, I need to split the results from the
> imported worksheet
> a) so they appear on the right date worksheet.
> b) they appear in Status order - example Rolled in A12-B12-C12-D12 etc
> for all the data and NS in T44-U44-V44 etc.
> I hope this makes sense, how can this be accomplished.
> any help appreciated.
> 
> Cheers
> ---------
> Message sent via  www.excelforums.com

-- 

Dave Peterson
ec35720@netscape.com
0
ec357208423 (183)
11/4/2004 1:41:07 AM
Reply:

Similar Artilces:

Outlook Email Merge Problems
I have no problem sending email merges at work with our ISP. However at home, using my ISP, Comcast, I am having problems. I sent an email merge using Outlook 2007 and Word 2007. The merge blended perfectly, no error messages and shows as being sent in my sent folder. However, none of the emails are received by the recipients. I sent 4 test emails to myself and 3 other accounts and no one received any of the sent emails. My deduction is that if it's merging correctly and showing in my sent folder then the problem is with my ISP however they say they have no problems. Anyone have any sugge...

Text colour printing problem
Hi, We are having problems printing a spreadsheet from a workmate computer. Most of the data is black with the exception of a of a fe rows where the text is red. when the user tries to print the documen comes out in greyscale, I have checked all settings and confiqs an still it prints greyscale, I even opened a new worksheet and typed ou a red test test page, and this prints correctly. I compared th settings of the two sheets; my test one and the orignal sheet and ther was no noticable difference. The machine is running Win 2K Pro wit Excel 2000. I hope someone can please shed some light on t...

Tech assignment in service call by problem code only
Currently in Service Call Management the tech assignement filter is based on item number and problem code. It would be quite helpful if we could filter by problem code only, item number only and a combination of both. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. ht...

after to try add DC win 2008 into AD server 2003, dns problems
Hello. For a situation that has happened. My domain, Midominio.com example, running on a Server 2003 Standard Edition, with DNS name resolution server as Active Directory integrated. So far so good! The client requested a new server to integrate with Windows 2008 Server enterprise edition, as additional domain controller. I then decided to implement: 1) adprep / forestprep 2) adprep / domainprep / gpprep The system reported ok. Then on the server 2008, I ran dcpromo / adv TCPIP with the following configuration: a) Server 2003 domain controller: ip: 192.168.1.10 / 16; dns: 192.16...

Transaction Download Problem!
Ever since the update last week i'm having issues downloading my account from wells fargo. i have set money up to download transactions again.... But...... Prior to the update, money would only download transactions that have cleared, not ones that are still listed as 'pending'. i was able to then list the pendings in my account register and this would show me an accurate available balance. Now, money is downloading pending transactions as soon as they arrive, but if a charge is listed as pending for multiple days(which happens a lot) money will download this multiple tim...

bitmap problem #2
Hi all, I am new to MFC programming can some body explain how to use a bitmap (.BMP file) in a dialog box as a static control. I got little piece of information from a broken link that, The bitmap is defined in the .RC file as BITMAP_NAME BITMAP DISCARDABLE "filename.bmp" and used in dialog as CONTROL "BITMAP_NAME",IDC_STATIC,"Static",SS_BITMAP,12,11,21,20. Can some body explain steps to add a BMP (to dialog box as static control) to a MFC skeleton Thanks in Advance, SeemaRao. Just attach bitmap hanbdle to Control Variable CStatic::SetBitmap() You can d...

bsearch problem after re-sorting
Hello! I have the problem that after re-sorting my array with qsort, bsearch does not work correctly. Here's what I do: - I create an array and fill it with elements - I sort the array with qsort - If I try to find any element with bsearch, it works fine - I add a new element to the array and re-sort again with qsort - If I try to find this element with bsearch, it returns NULL? I checked the contents of the array and the element was really added and re-sorting also worked correctly. Additionally, I found out, bsearch works correctly, if qsort does not put the new element to the array...

Tricky little combo/table problem
Here's a tricky little problem I am trying to figure out. I'm sure someone out there should be able to help me without breaking anything. Heres the problem.... I have a form that has an underlying table attached. I have a combo box pull in a pull down list of locations from that table. What I would like to happen is, I would like it so the user will select a location from that combo box, and then click a command button. When they click that button, I need whatever they chose in the comobo box to copy over to a NEW table, which will be referenced later by my program. Say the table being...

Callout problem
I=B4m programing a postupdate callout over one Custom entity. I write the callout in VS 2003 and I put the callout dll and Callout.config.xml in the right path of the CRM server, but when i tried to probe, the callout not fired. Anybody knows what I forget it. Thanks Hi , There is a hotfix that may possibly help. http://support.microsoft.com/kb/913549 Have you done any precallouts? Do they work ok? You need to do an iisreset (restart the WWW service). CRM reads the configuration file on startup, but it does not check for updates. If it still doesn't fire, please post your code and t...

MSDN library problems
Hello, I have had to reinstall my Development Studio 97 software. However, because I had previously installed version 6 and Net.2003 versions my old MSDN library cannot be found by Studio 97 (although it seems to install all right) I suspect this is a registry conflict problem but I would welcome any solutions. I am on XP-Professional Many thanks, newsgroupie ...

Problems converting old DB to Access 2007
I have a DB created in a prior version of Access (I think it was Access 2003, fiel extension ****.mdb) that I am trying to convert to Access 2007. The help instructions say to open the DB, do a "save as" Access 2007 format. However, I get error message saying "You attempted to open a database that is already opened exclusively by user 'Admin" on machine 'xxxx'. Try again when the database is available." I am the only one who has the DB open. The machine referenced in the error message is my machine. What is going on and how do I fix it...

Problem with printing multiple copies of a report
I read and follow the suggestion from this group to wrtie the code for a print sub: DoCmd.RunCommand acCmdSaveRecord DoCmd.SelectObject acReport, "rptCertificate", True DoCmd.PrintOut acPrintAll, , , , InputBox("Enter Number of Copies", _ "Print repCertificate", 1), 0 Access prints one copy even I put 2 in the InputBox or use DoCmd.PrintOut acPrintAll, , , , 2, 0 in stead. Thank you in advance for your help. -- Jeff ...

Access 2000 / Word 2003 Merge Problems
I've designed and worked with a database in Access 2000, and one ofthe end users (who has Office 2003 on their machine) has to usequeries I setup for him in Word 2003 for a mail merge. Lately, any newqueries and also and existing queries I make changes to will not showup when he attempts to perform a mail merge. I've scoured thenewsgroups and the Microsoft KB to no avail. Any thoughts?- Jim...

Filter rows containing cells with values within a range (for example <11 or >10 but <21)
Column B consists of Brand names (each brand has numerous products) Column C consists of Product names (over 500 products) Coumns D to CG (row 1) consist of months going back a few years. The data from D2:CG539 consists of the rank of each brand for each month. I would like to filter my rows so that I can view only the products that have ever ranked in the top 10. I already have a couple of formulas that allow me to filter my data. Example 1: If I want to know the highest rank ever achieved by a product I use this formula: =MIN(D2:CG2) and then drag it down. Now I can use autofilter and see w...

Printing problem.
Hi, i'm having a strange problem with some excel files in a Windows 2000 Server (no service pack applied) network. Some users are able to print a file while other are not. No error message is exhibited on screen. Users have the some network rights. This happens only with a few files, all of them located on the same folder on the server. Clients are using Windows 98 SE and Windows Me. We are using Office 2000 SR1 Thanks, -- Carlos Vaz --- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.510 / Virus Database: 307 - Release ...

Display Auto-Filter Condition
I'm using the AutoFilter feature to limit the range of data shown in a spreadheet. Further, I wish to display the filter condition (i.e., the value within the auto-filter cell) in a summary page in order to make it clear which sub-set of data are being shown. Any idea how this might be done? Thank you Hi see your response in Excel.worksheet.functions -- Regards Frank Kabel Frankfurt, Germany Mark wrote: > I'm using the AutoFilter feature to limit the range of > data shown in a spreadheet. Further, I wish to display the > filter condition (i.e., the value within the auto-...

Filtering a sub-query (back-end is MS SQL)
I have a database that has an Access front-end and a MS SQL back-end. It has a report that is based on a query of the inventory table. The query (qryInventoryTransfer) also has a sub-query (qryInventoryWeights) that does some calculations for weights. When I call the main query, I limit it to just the necessary inventory items for that report (there are typically fewer than 10 inventory items out of 10,000). For sake of simplicity, let's say I just want one item: SELECT * FROM qryInventoryTransfer WHERE ItemCode = 123456 My problem is that even though the main query is l...

Backup Problem
Dear fellows I am having this kind of problem when i am trying to take a bakup from the server and in the event log this error is coming. BACKUP failed to complete the command BACKUP DATABASE [NSCL] TO TAPE = N'\\.\Tape0' WITH NOINIT , NOUNLOAD , NAME = N'NSCL backup', NOSKIP , STATS = 10, NOFORMAT So Please i need help and i need it very fast. Please can any one help me i really and really stuck please -------------------- "10mbps" wrote: > Dear fellows > > I am having this kind of problem when i am trying to take a bakup from the > server...

Filter for bad email addresses
I am not a spammer but I do have a customer who has given me I a column with 1200 email addresses in it. The person that entered these emails sometimes includes or misses one of the following items. - an extra space - a missing period before the .com (or .net, etc) part of the email - no @ symbol Does anyone know of a function I could use to pull out any emails that have one of these problems? If I can do that then I can send those back to him with a note to fix. Thank you very much. You should be able to get rid of the extra space with TRIM and place the . before com net etc wit...

ctrl+end problem
ctrl+end no longer takes me to the end of the worksheet - only to the end of the current row. Ctrl+home is not working either - only to the beginning of the row. This is only in Excel. The combinations work properly in Word and other applications. ...

Clip Art problem
I loaded Publisher 2002 on an XP Pc about 3 weeks ago & it worked fine. Now, all of a sudden, when you search for clip art it either doesn't find anything or finds a very limited amount when for example for states it used to find all 50 states & now it finds a globe. I have tried to fix errors, uninstall & reinstall to no avail. Can anybody help me with this? Thx, R.Fritz ...

UMDF CreateWdfFile problem
Hi, I used CreateWdfFile() in my UMDF driver in order to create a file object for my driver created request. However, when I call Close() for that file object in my OnReleaseHardware(), I always get the following exception in Windbg: **** WUDF DriverStop - Internal error 0x400000000000000 **** in Host **** d:\w7rtm\drivers\wdf\umdf\DriverHost\common\inc\private\TrackedObject.h:347(CTrackedObject::Release): Dereference of destroyed object, Context Record: .cxr 0x000000000100EC40 I ended up commented out all the code and simple call CreateWdfFile() in my device Configure(...

Problems after company adopts Exchange 2007
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3345872277_60745520 Content-type: text/plain; charset="US-ASCII" Content-transfer-encoding: 7bit Hi I use entourage 2008 to connect via the exchange server to a company that I am involved with. Recently I was informed that they were moving my mailbox to Microsoft Exchange 2007. Since then I have not been able to connect from Entourage, I get a message "Entourage cannot connect to the Exchange Server" "er...

problem of sending mails from my exchange to hotmail or yahoo
hi , the scenario is that my ezchange is behind the pix firewall and connected through smtp filter for exchange , the norton antivirus server is also running the exchange and domain or on the same machine the ip is 172.16.100.3 one week before the mails are going to hotmail or yahoo with out any problem but after one week what happens to exchange it is not connected to these servers when ever i send mails to hotmail or yahoo the query comes out that the exchange is unable to connect to yahoo or hotmail and when i send mail to hotmail or yahoo the error occured is like this ""...

E2k7
Dear all I have a rather unsettling problem with a Win2k8 SBS server. It was working just fine until yesterday when it started to exhibit strange (apparently) network & AD related problems which led to an eventual failure of the Exchange server, which stopped working reporting: --- Process MAD.EXE (PID=3D2672). Topology discovery failed, error 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Look up the Lightweight Directory Access Protocol (LDAP) error code specified in the event description. To do this, use Microsoft Knowledge Base article 218185, "Microsoft LDAP Error Codes.&qu...