Start up problem

Since I first bought my used P.C with WinMe I have gotten the
following message upon boot up:

Error finding BTMagic.img
Run Boot Magic Install
Press any key to activate Partition.

If I press a key it boots up fine, but it's getting a little bit
annoying.

Can someone please advise where the computer is getting this
instruction and how I can delete?

Th
0
campton (1)
8/8/2003 1:46:02 AM
excel.misc 78881 articles. 5 followers. Follow

1 Replies
589 Views

Similar Articles

[PageSpeed] 51

Hi Joe this is a Windows problem, not an Excel issue. But 
while your here, your PC is looking for boot magic image. 
If you have ther programm installed remove it via control 
panel > Add Remove programs, if not install it then remove 
it, it's on thr Partition magic CD if you have PM 
installed. Apart from that it's registry hacks or refomat 
etc. If you need to reply use email address or Windows ME 
newsgroup.
>-----Original Message-----
>Since I first bought my used P.C with WinMe I have gotten 
the
>following message upon boot up:
>
>Error finding BTMagic.img
>Run Boot Magic Install
>Press any key to activate Partition.
>
>If I press a key it boots up fine, but it's getting a 
little bit
>annoying.
>
>Can someone please advise where the computer is getting 
this
>instruction and how I can delete?
>
>Th
>.
>
0
hallm (5)
8/8/2003 4:29:44 AM
Reply:

Similar Artilces:

My product key is incorrect how do I resolve this problem?
My laptop came with Microsoft word 2007. Microsoft word tells me to put in my product key. So i put in the product key that is located on the bottom of my laptop but for some reason it says it's incorrect how do i resolve this? The product key on the bottom of your laptop is undoubtedly for Windows and not Word. Laptops often come with a trial version of Office 2007. Unless you paid extra for a retail version of the Office software it may be that your trial has now expired. -- <>>< ><<> ><<> <>>< ><<> <>>...

Weird problem
Client bought three new computers and I installed them this week. Old ones were 98 machines with office 97. New ones are XP Pro with Office XP. Server is Win2000 SBS but using more as a workgroup setup, i.e., the workstations are using workgroup not domain. All the new computers are identical and all the users have local admin rights and user rights on the server. One user is not experiencing this problem, but two of the users go to the data folder on the server, open up an existing spreadsheet, make changes, save it and close it. The next time they try to open it, it tells them they can ...

problem with multiple SMTP domains in Exchange Server 2003
Hi there I have added a second SMTP domain to the Email Addresses (Policy) as follows: Recipients > Recipient Policies > Default Policy > Email Addresses (Policy) > New ... > SMTP Address > @xyz.com > (checked) This Exchange Organization is responsible for all mail delivery > to this address > Apply. When I do so, I no longer receive external emails on the first SMTP domain (@abc.com). Is this related to relay settings, or perhaps something else? Best regards Loane ...

Problem cut-n-paste function
I'm having a bizarre problem cut-n-pasting a very simple calculation (ie = A1 � B1) in C1 down the column (ie C2 to Cn). When I cut-n-paste the function in C1, value that displays is the same as the source cell. If I click on the target cell, the correct cells are highlighted and if I hit the enter button, the formula calculates as expected. What is going on? What do I have to do to force the formula to auto calculate? Turn on Automatic Calculation <g>. You do that at Tools/Options/Calculation. On 27 Sep 2004 18:56:34 -0700, jsausten@hotmail.com (Stephen Miller) wrote: >I'm...

CRM 4.0: WebSite deployment problem
CRM 4.0: I cannot deploy my WebSite in the CRM WebSite, below is the error: 'Microsoft.Crm.WebServices.Crm2007.MultipleOrganizationSoapHeaderAuthentica­tionProvider, Microsoft.Crm.WebServices, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' doesn't exist. Parameter name: Microsoft.Crm.WebServices.Crm2007.MultipleOrganizationSoapHeaderAuthenticat­ionProvider, Microsoft.Crm.WebServices, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35 Description: An unhandled exception occurred during the execution of the current web request....

Outlook hangs when starting
Good day all could somebody please instruct me on how to delete a large email from a users inbox that is preventing Outlook from starting or at least, taking a very long time to start? We access our internal email from our own mail server. regards France France <francet@lantic.net> wrote: > Good day all > could somebody please instruct me on how to delete a large > email from a users inbox that is preventing Outlook from > starting or at least, taking a very long time to start? > We access our internal email from our own mail server. See <http://groups.google.com...

start IE in protected mode
I have vbscript that starts IE with Set oIE = CreateObject("InternetExplorer.Application"). How do I do the same but in protected mode? Thank, LJB IE "Protected Mode" is only available and on by default in Vista and up because it is based on new security features in those OSs. "LJB" wrote: > I have vbscript that starts IE with Set oIE = > CreateObject("InternetExplorer.Application"). How do I do the same but in > protected mode? > > Thank, > LJB > > > . > LikeToCode wrote: > IE &quo...

Saving Monthly Accounts and starting a new Month?
Hi Everyone, I really enjoy the Access Database System it has helped me a lot with my accounts but I must be doing something wrong because, I keep opening new databases for each month instead of it following on from the previous month and using the same "Categories!." So my question is How do I save the previous month and let it be stored, and start a new month on the same system or page but without adding up what has been put in the system... If you know what I`m on about. Thank you Angeldelight... melting in the UK weather :) Hard to advise without some info ...

ActiveX Browser Problem
Hi, I am using an Activex browser control in my application. I have also implemented the IDocHostUiHandler interface for customizing it. The problem is that when i press Ctrl+N, a new internet explorer window comes up. How should i avoid it....? Thanks, gshetty ...

Start DB when not connected to network
Scenario: Currently calling the function SynchronizeDBs in the On Open Event of the Start-up form. The function is called out as follows: =SynchronizeDBs("C:\Documents and Settings\...\IDB HubR1.mdb","\\ww007\...IDB Hub.mdb",1) The function code is: Function SynchronizeDBs(strDBName As String, strSyncTargetDB As String, _ intSync As Integer) Dim dbs As DAO.Database Set dbs = DBEngine(0).OpenDatabase(strDBName) Select Case intSync Case 1 'Synchronize replicas (bidirectional exchange). dbs.Synchronize strSyncTargetDB, dbRepImpExpChanges Case 2 'Synch...

STATEMENT DOWNLOAD PROBLEMS #2
Hi, I am trying to download statements and keep coming up with an error which says that "A communication error has occurred. Please try or call again." I have tried deleting and recreating the OFX file extension but this hasn't helped. Does anyone have any ideas? Thanks Caz In microsoft.public.money, Cazzy123 wrote: >I am trying to download statements and keep coming up with an error which >says that "A communication error has occurred. Please try or call again." I >have tried deleting and recreating the OFX file extension but this hasn't >he...

Attachment problems #2
When someone in our office sends an e-mail from their Mac with an attachment(e.g. a jpeg file) those of us with PC's can't open it. However, if one of us with a PC can access the file, we can attach the file and send to everyone (and they can open it). What's going on? ...

Wacky migration wizard problems
Hello all, We have two separate domains with the following configuration: Single NT4 PDC running Exchange 5.5 Single W2003 DC running Exchange 2003 There is a two way trust between the domains. I ran the Migration Wizard and moved over one user account. I logged into the new domain as the user, setup Outlook with the proper settings, and got an error that the user account did not have permissions to the mailbox. I checked in system manager and Self has all the necessary rights to the mailbox. The weird thing is that we did another test migration a month ago with the same domains...

#Name? problem that has been stumping Everyone
I have been posting this message for about 5 days now and no one has been able to help. I have a macro that fills down the formula =IF(AT2 = 500,MROUND(AI2,500),IF(AT2 = 5,MROUND(AI2,5),IF(AT2 = 10,MROUND(AI2,10),IF(AT2 = 25,MROUND(AI2,25),IF(AT2 = 100,MROUND(AI2,100),IF(AT2 = 200,MROUND(AI2,200),IF(AT2 = 364,MROUND(AI2,364),ROUNDDOWN(AI2,0)))))))) Each time I fill down the range using the macro I get a #name? error. As I have posted before there is no error in the function because when I go into the status bar at the end of the formula and MANUALLY hit enter the formula calculates correctl...

I have a problem with getting a total Sum of numbers (URGENT)
I'd really appreciate if someone could help me here. I am using Microsoft Excel 2002 on a Microsoft Office XP system. I a trying to develop a minor league baseball schedule, but am having som problems. I have attached a copy of my spreadsheet to give everyone some idea o what I'm doing here. I have where the fans list the "RUNS, HITS & ERRORS) of both teams an for each game of the series. I then have it set up in the TOTA WON/LOST column where if the T-Bones RUNS are more than the SALTDOG runs, a "1" appears in the WON column. If the SALTDOGS have a highe numbe...

Outlook 2003 Add-in: Personal Folders Backup uninstall problem
Hello techie nerds out there Help! I am trying to uninstall this utility to reinstall it on another desktop on the same machine. It seems you can only run this utility on one desktop? Running windows XP pro and Outlook 2002 The programme does not show up in the Add/Remove programme window in the Control Panel. Many, many thanks Paul Paul Allen <ict@wandsworthvb.org.uk> wrote: > I am trying to uninstall this utility to reinstall it on > another desktop on the same machine. It seems you can only > run this utility on one desktop? Doesn't seem to be the case here. ...

Serious problem with Money Plus Deluxe
I have about 17 years worth of investment data in my Money file along with several years of credit card and checking account data. All of the investment transactions have been entered manually; the credit card and checking account data is downloaded online. Stock prices have been updated daily over at least the last dozen years. On Friday, after entering a bunch of new transactions which were accepted normally and shutting Money down, I tried to open my file again. After I entered my login info, Money gave me the memo that it had "encountered a problem and was shutting down.&qu...

Rows and Columns Settings Problem
How do you set rows and columns in a way that when you scrol down/column you can always see a certain row(s)/column(s) -- Message posted from http://www.ExcelForum.com Check out XL Help for "Freeze Panes" In article <JMorgan.1ad5vf@excelforum-nospam.com>, JMorgan <<JMorgan.1ad5vf@excelforum-nospam.com>> wrote: > How do you set rows and columns in a way that when you scroll > down/column you can always see a certain row(s)/column(s). Thank -- Message posted from http://www.ExcelForum.com ...

Problem opening up current Excel wksht to mail merge in Word
Hi, I have Microsoft 2007. I created a list in Excel with clients' name, address, city, state, zip. Then, in Word I go to Select Recipients, locate the Excel file and click open. Here's the problem: a Select Table box appears with Sheet1$, Sheet2$, and Sheet3$ as options. clicking on any of the three results in NOTHING. Nothing at all appears! I'm not sure what the problem might be. Thank you for the help! Rachelle ...

"Find a contact box" problem
Hi. I�m having problems with the �Find a contact� box on the Standard toolbar. Previously, I would type in a name and the search would pull up name/s from the Outlook Contacts folder first then, if the name is not in the Contacts folder, it would pull up name/s from the Global Address List if any. Now, when I type in a name, the search only pulls up name/s from the Global Address List. The search does not include the Contacts folder although there are entries in the Contacts folder. The problem started after I transferred a couple of Contacts subfolders to another pst file. How do I fix the p...

xp desktop and start button missin
cant get into to windows even in safe mode have to go to task manager to open anytgin In task mgr,locate "new task",type: cmd In cmd type: CHKDSK C: After,you may want to type: Sfc /Scannow Install xp cd,exit the menu page.Once its thru,remove xp cd,type: CHKDSK C: /F Agree to restart,type: EXIT Restart pc. "jen" wrote: > cant get into to windows even in safe mode have to go to task manager to open > anytgin ...

Can not start MS exchange MTA stack Event ID120
Source : MSExchangeMTA categories: Configuration Event ID: 120 Unable to initailize due to missing or dammaged configuration files the ASN.1 template file 14 is either missing or corrupt. Reload a new copy from Installed CD. What does it mean? It mean my install cd rom is dammage ,right? Any one can tell me. thanks yim_cm@hotmail.com (Thana) wrote: >Source : MSExchangeMTA >categories: Configuration >Event ID: 120 > Unable to initailize due to missing or dammaged configuration files >the ASN.1 template file 14 is either missing or corrupt. Reload a new >copy from I...

Exchange 2000 problems
Since the HD failed I have been trying to put my domain backup. The PDC, W2k, had IIS and Exchange on it. I have reloaded W2k with SP's and installed Exchange 2000. None of my virtural stores Protocols are running and when I open the properties of each the "Start, Stop, Pause" choices are grayed out. The First Storage Group/Mailbox Store is also down. When I try to Mount it I get this error: "An internal processing error has occured. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service or both." ID c1041724 Help...I'm...

Exchange 2003 ADC problems
Hi, I have the following situation.... We have multiple Exchange 5.5 sites being migrated to one Exchange 2K3 organisation (called Localmail). The first server in the 2K3 org (which had the CA Config agreement) and also the connection agreement to the EX5.5 server (in Localmail) has died and there is no suitable backup for recovery. I need to remove the connections from this dead server. I cannot remove the CA Config agreement - there is no delete option for this connection. If I try to modify the Config CA connection to run on another Exchange 2003 box in the Localmail org I get the c103a...

Problems with CTabCtrl
I derived a new class from CTabCtrl. I created four dialogs for each tab. The tab controls is displayed fine and all the controls for each tab are also displayed. The problem is that I cannot initialize the edit controls in OnInitDialog for each tab dialog. m_cNameEdit.SetWindowText( m_sName ); IDD_NAME_EDIT has 'm_cNameEdit' and 'm_sName' as member variables. Variables are defined in the CTab1Dlg class. When the tab appears there is nothing in the edit control. Thanks. "Mark F." <replytogroup@news.com> wrote in message news:21TFd.3196$Z%.402@fe1.tex...