problem with csv

When I export from a database I get the top line all in csv which appears to
be in row A (which is the names of all the columns and the rest of the sheet
is correct with all the data in relevant columns.

How do I split that top row (which is Comma Separated) into coulumns
automatically.
I'm sure it is a simply process. thanks

plato


0
8/28/2005 7:17:21 AM
excel.misc 78881 articles. 5 followers. Follow

1 Replies
541 Views

Similar Articles

[PageSpeed] 14

There is an easy way in Excel to split apart a cell without having to re-type 
its contents.

Click on the cell.  Pull-down 

Data > Text to Columns... > 

then check delimited and next check comma.  The single cell should then split.

Good Luck
-- 
Gary's Student


"plato" wrote:

> When I export from a database I get the top line all in csv which appears to
> be in row A (which is the names of all the columns and the rest of the sheet
> is correct with all the data in relevant columns.
> 
> How do I split that top row (which is Comma Separated) into coulumns
> automatically.
> I'm sure it is a simply process. thanks
> 
> plato
> 
> 
> 
0
GarysStudent (1572)
8/28/2005 10:57:02 AM
Reply:

Similar Artilces:

Problem with xy scatter with dates
I am trying to create an x-y scatter chart where both the x values and the y values are dates. I highlight the 2 adjacent columns of date data and click on Insert>Scatter. Instead of a scatter graph, I get a line chart with 2 lines (the two data columns). The x values on the graph are simply a count of the data points as in a line chart. If the 2 columns of data are not dates, I get the correct scatter chart, but not if the x-values are dates in which case I get a line chart. How can I get a scatter chart with both x-values and y-values as dates? You could select just the Y val...

Outlook2003 problems.
I have OL2003 on both a laptop and office machine at home. OL is set identically on both machines and the email accounts (Two) are set the same as well. my problem is that my office machine will not send onto one account. the laptop sends fine. could it be a setting in Norton? Also last weekend we seem to have lost 6/7 mails from customers who claim to have mailed orders and not recieved any bounce back but we also recieved no emails. is this normal it was with two isp's. ...

Drop down box problem
Please can someone help me!!! I am trying to inset a drop down box int an excel spreadsheet but haven't got a clue whether I use a list box o a combo box. I want it to display first, second, third, fourth in th drop down menu so that the user can sleect one of these. The thing is don't know how to put the values in the box! Your help would be muc appreciated! :- -- Message posted from http://www.ExcelForum.com Hi use the Data / Validation - List option ... click in the cell where you want the drop down, choose Data / Validation from the menu, choose List, and in the source line ty...

Check box problem
I want to include a check box in a form I have created. It appears that to make the box checkable by users, i.e. by clicking on it, I have to lock the table/form. However, doing this prevents anyone entering text on the others parts of the table/form. Is there any way to make the box checkable without rendering the rest of the form locked please? (One workaround is to double click the box and click on the Checked option. However, this is not really a very user friendly solution for what surely should be simple.) V For a form that includes check boxes, you must add text f...

MS CRM
How to write organization name during instalation ? I have write as in IG - "adventure-works" and adding license key was apeared as incorrect. I do not uderstand why ? Are there another needs ? Thanks for help. Mariusz OK. I have resolved problem. ;o)Mariusz U�ytkownik "Mariusz Slany" <nospam__marsla@op.pl> napisa� w wiadomo�ci news:emdFNbvkDHA.2676@TK2MSFTNGP11.phx.gbl... > How to write organization name during instalation ? > I have write as in IG - "adventure-works" and adding license key was apeared > as incorrect. > I do not uderstand...

Code that Runs nightly to export folder into a csv
I had posted on other forums but I haven't gotten a reply and really hoping someone here can help me or point me to someone who can. I was wondering if you can give me any information on how I can do this. I am not familiar with VBA programming other than excel recording macros and editing them slightly so sample code would be greatly appreciated. The task I am trying to perform is as follows: Every night, I would like to export all contents of a single folder "XXX" into a single .csv file and then move the contents to another folder named xxxx_mmddyy . Any ide...

Conditional formatting with dates formula problem.
Hello. I appreciate help on this topic. I'm very new to excel's conditional formatting capabilities and I need help on the following: I have a worksheet where I am using columns A and B to be fashioned into a type of "reverse" library checkout card; I want to flag when 120 days have passed since an item has been checked out. All cells are blank with the exception of the formatting applied to cells in column A. For example, Condition 1 on cell A1 has the formula: =IF(ISBLANK(B1),(A1-TODAY())<120) **I've also tried =IF(ISBLANK($B1),($A1-TODAY())<120) My objecti...

POP3/IMAP co-existence problem
I've been using IMAP with Exchange 2000 server for some time, recently I started POP3 virtual server for testing purpose. Its ok to send out mails, but when replying to the sending account, error occured: The following recipient(s) could not be reached: <user> on <date> <time> A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients I configured nothing except starting the POP3 virtual server. Can anyone help? Thanks Vincent "Vincent" <Vincent@discussions...

New Record Problem when filtering
I'm using Access 2003 and have what at first seems like a common problem. On one of my forms if a user hits the scroll button on the mouse, it scrolls to a new record which then causes problems. I don't have sufficient rights to deploy a dll file so I got around it by changing the AllowAdditions setting to "No". Theoretically that should have worked and indeed it does if I open up a form directly. But in this database I often open up a form to a particular record using the "Where Condition" argument of the DoCmd.OpenForm command. When I do that, it opens...

Import CSV from Open Dialog box Confirmation
Hi. I got my command button to bring up an open dialog box, where the user will select the CSV file to be imported. After the user finds the file to be imported, I want a MsgBox that asks the user to confirm that the specific file be imported. For example, the user selects SCO.csv to import and clicks a okay. A Msgbox should popup "Are you sure you want to import SCO.csv" with a Yes button and a No button. I'm not sure if this is even possible, but if so could someone please guide me. If they click No, then the process should just cancel. Assume strFileName is the variable wit...

Sync Problem MS Money --> PocketPC
Hi, When MS Money for PocketPC on my new Dell Axim x50v tries to sync with my Money-file on the desktop PC (MS Money De Luxe 2004), Active Sync asks for a password. But when I write the password (plain letters) I use when I open MS Money on the desktop, Active Sync tells me that it isn't correct! Strange ... Any clues?? Thanks in advance, Peter from Sweden Does your PDA use a password (after X minutes)? It's that password vs. your MSN passport. "Peter Fowelin" <PeterFowelin@discussions.microsoft.com> wrote in message news:74B36003-C10F-4751-A981-E925F0931...

Problems Getting a Field to Work in a New Mail Message form
I have Outlook 2000 SR-1 using IMO (Internet Mail Only - not Exchange Server). Does anyone know of a way to make sure the From: field appears in a new mail message? For reasons too lengthy to get into, it would be very helpful for me to see the From: field (with my default email address already filled in, of course) as well as they typical To:, CC: and Subject: fields when composing a new email. I did try to create a new form (Tools >Forms >Design a Form >Message) but when I used it, the default email address did not appear. What am I doing wrong? Thanks, Sangrateo SangrateoATanonymo...

Coding problems with User defined Visible Property
Hi I have a report that my users supply to seavel groups. Some do not require certain fields so these will be hidden by using a checkbox on the relevant form. At the moment, I am using the following in code builder: Me.txt[recordNumber].Visible = Forms![Pdoptions]!chk[recordnumbersvisible] Which isn't doing the job. I've checked all the names and they are correct. This code gives me eaither a syntex error, or an expected end error, but I can find no problem. The code is sitting in the "on format" property of the detail section header, of the report I need this to work in. If...

mktime problem
Apologies if this is the woring newsgroup, I have done my best to find the right place. Please point me to a better place if appropriate. mktime seems to subtract an hours (3600 secs) from it's outputs. I ma using Visual Studio C++ 6.0 S.P. 5 on XP in the French timezone, currently we are in DST. So, for example, when I run the code below using mktime, it outputs the wrong answer: 10 hours is 36000 secs, not 32400 which is the answer it gives. What gives? Thanks, Neil #include <stdio.h> #include <time.h> void show(struct tm *tms) { fprintf(stdout, "%d %d %d %02d:%02...

Gridline problem
I am using Excel 2002 and it used to work fine when printing gridlines. I am using a Brother MFC printer and the gridlines used to print fine when I had it connected through a serial port. I've recently switched it to a USB cable and now gridlines never print, all I get is a outline around my entire area, but nothing in between. I contacted Brother and they said they thought this was a software issue. I'm not so sure, but thought I would try this anway. If anyone could help, it would be greatly appreciated. BTW, I have checked to print gridlines under File, Page Setup. W...

Personal.xlsb problems
If I open xl2007 via the excel.exe (or shortcut) it will load the macros contained in the personal.xlsb file. However, if I click on an existing .xlsx file, the personal.xlsb file is not loaded (not even hidden). I checked my add-ins to ensure that the personal.xlsb file is disabled (thinking excel might have thought it was corrupt), but it doesn't show disabled. So, why does xl2007 load the macros if I open a new workbook, but not when I open an existing workbook? Thanks! ...

Address list problems after migration
Hi, I found a recurring problem with my address list each time I migrate my Outlook PST files to a newly-installed PC. Before each reinstall, I will use the "Save My Settings Wizard" to export my settings and then import my mails, calendar and contacts using the Import function in Outlook. After each time this is done, I am able to access my contacts in the Contacts section. But each time I create a new mail and attempt to choose a contact in the "Select Names" window, I get an error that says : "The address list could not be displayed. The Contacts folder associated...

Is anyone else having problems with in-transits?
Hello: Is anyone else on GP 10.0 who is not on service pack 4 having issues with the use of lot-based in-transit transactions? It seems that everytime there is a lot-based in-transit that needs to be received in, the quantity available for the lot is showing "0" when there is in fact a ton of available stock at that lot. Again, is anyone else out there seeing this? I wish that I had not mentioned this new in-transit feature to this client. It has been nothing but headaches. At least, that's the case for any items attached to lots. childofthe1980s With you Child, I ha...

probleme pour envoyer certain mail
Bonjour, Je rencontre un probleme sur certain mail qui restent dans la boite d'envois d'outlook XP. Ce probleme se produits la plus part du temps lorsque le mail comporte des pieces jointes. Comment puis je faire pour remedier a mon probleme ? Merci de votre aide ; Francois. Bonjour fchiausa -- essai microsoft.public.fr.outlook. Bonne chance! -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:ebde804e.0404190723.2740456e@posting.google.com, fchiausa wrote...

Dynamic Bar Chart Category Axis Problem
Hi I have created a dynamic bar chart, roughly based on Stephen Bullen's funchrt4. The number of categories can range from 2 to about 50 and ideally I would like the category axis names font to be Arial 10 at least. When the number of categories gets towards 50, the category axis names disappear altogether and the only way I have found to retrieve them is to manually reduce the font size to about 7 (dependent on the level of the zoom). This font size is excessively small for the majority of charts. Is there any way to get Excel2002 to keep the category axis names in all circumstan...

Random attachment problems
Hi, From time to time, when we reply to an e-mail, we try to attach a word document or PDF file, on the screen we see the attachment, we click on "Send", we look at the sent items folder, we see the e-mail is sent without attachment Has anyone seen this issue? When we create a new e-mail, type the e-mail addresses, and type the message in the body to same people, attach the same documents this doesn't happen Thanks MC Version of outlook? Are all updates installed? If you hit Save before sending does it work? -- Diane Poremsky [MVP - Outlook] Outlook...

installed earthinktotalaccess 2004 problems with outlook
Just installed the above. Have had earthlink with no problems. The settings are correct, did the auto set e- mail and checked. I also use the outlook express which sends and recieves fine. but my regular outlook, when I hit "send/recieve" it days "operation failed". When I"m in an e-mail and send it, it sends and is fine. I have the e-mail to auto check every 3 minutes and I'll get e- mail then, it is just when I manually hit send and recieve it "operation fails" me. I Have windows XP professional on a Dell 8400 computor. Outlook 2002. Ear...

copying worksheet problem
I get the warning--No more new fonts maybe added to this workbook--when I make a copy of a worksheet that contains graphs. It is not a large file. And when the new worksheet appears--some the fonts are much larger. Any ideas? Check out this http://support.microsoft.com/default.aspx?scid=kb;en-us;215573 XL2000: Error Copying Worksheets Containing Charts -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002 SP-2) www.rondebruin.nl "mel" <anonymous@discussions.microsoft.com> wrote in message news:2d8e401c394c2$b23cef50$a601280a@phx.gbl... > I get the warning--No more n...

Problem using "Indirect"
My problem is in understanding the uses of " and ' in the following formulas. My files use a person's last name as the file name. In developing a report one item of data is found in Smith's record when the record IS NOT on the desktop by this formula: ='C:\Documents and Settings\All Users\Documents\Daily 2004 \[Smith.xls]Buyer Progress Record'!$B$6 If the record IS on the desktop I can find one item of data with the following formula (if "Smith" is in A1): =INDIRECT("'["&A1&".xls]Buyer Progress Record'!$B$6") How d...

SenderID & realage.com lookup problem
I've had a problem this week with connections from realage.com never disconnecting. One of the realage.com admins was kind enough to send me a KB article on an Exchange update to the msgfilter.dll file that does the SenderID filtering that helps with the problem. Has anybody else seen this problem this week? If you are doing SenderID filtering, you might want to check your systems. The SMTP connections just accumulate. The SenderID filter can't deal with very, very badly formatted SPF records. I've suggested that they use something like: "v=sft1 ip4:209.75.40.0/24 ~all...