Histogram Bin Error

Excel 2002 (10.6501.6626) SP3

Histogram data appear in the wrong bins.  For
example, data belonging in 100-110 appear in
110-120, etc.  This is the case for the numeric
results, as well as graphic outputs. Values under
the Series tab of a Column chart can be increased
by one to get a correct plot.

Is there a patch to fix this, or might there be
a user error?

Thanks in advance.
Mike.
0
5/15/2004 10:21:33 PM
excel.misc 78881 articles. 5 followers. Follow

2 Replies
378 Views

Similar Articles

[PageSpeed] 58

Mike -

Did a cell get inserted or added, to cause the bin range and count range 
to be offset by a row?

- Jon
-------
Jon Peltier, Microsoft Excel MVP
Peltier Technical Services
Tutorials and Custom Solutions
http://PeltierTech.com/
_______

Mike - EMAIL IGNORED wrote:

> Excel 2002 (10.6501.6626) SP3
> 
> Histogram data appear in the wrong bins.  For
> example, data belonging in 100-110 appear in
> 110-120, etc.  This is the case for the numeric
> results, as well as graphic outputs. Values under
> the Series tab of a Column chart can be increased
> by one to get a correct plot.
> 
> Is there a patch to fix this, or might there be
> a user error?
> 
> Thanks in advance.
> Mike.

0
DOjonNOT (619)
5/16/2004 2:00:57 AM
Jon,
I just tried it again on a simple data set.
No extra cells.
Mike.

Jon Peltier wrote:
> 
> Mike -
> 
> Did a cell get inserted or added, to cause the bin range and count range
> to be offset by a row?
> 
> - Jon
> -------
> Jon Peltier, Microsoft Excel MVP
> Peltier Technical Services
> Tutorials and Custom Solutions
> http://PeltierTech.com/
> _______
> 
> Mike - EMAIL IGNORED wrote:
> 
> > Excel 2002 (10.6501.6626) SP3
> >
> > Histogram data appear in the wrong bins.  For
> > example, data belonging in 100-110 appear in
> > 110-120, etc.  This is the case for the numeric
> > results, as well as graphic outputs. Values under
> > the Series tab of a Column chart can be increased
> > by one to get a correct plot.
> >
> > Is there a patch to fix this, or might there be
> > a user error?
> >
> > Thanks in advance.
> > Mike.
0
5/16/2004 2:25:34 AM
Reply:

Similar Artilces:

error message #74
Outlook closes when trying to down load emails, the message says Outlook has encounted an error and needs to close, how can I fix this The answer may depend upon the kind of sever you are tyring to access...POP3, Exchange, etc. The obvious is to go to Help, then Detect and Repair... and run to wizard to see if it finds any problems. You may need to uninstall/re-install >-----Original Message----- >Outlook closes when trying to down load emails, the >message says Outlook has encounted an error and needs to >close, how can I fix this >. > ...

Outlook reports OLE registration error
I have Office 2000 running in Windows Me on a Dell Dimension XPS D266 with 64 meg ram. Outlook stopped working so I ran Repair from Office 2000 CD and then Re- install Office from same source. Both times Outlook says" An OLE registration error occured. Program is not correctly installed. Run Setup again." Doesn't seem to be much sense in running it again. What now? Reinstall Outlook Express. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal acco...

Problem Fatal error C1010
Hi In Visual Studion all files are kept at one location (.h ,.cpp ,.dsw likewise) but I want to put my all the files in CVS Format(prj , src , hdr , doc), but I got this linking errors "Fatal error C1010: unexpected end of file while looking for precompiled header directive" Format: prj : all project related file like .dsw, .dsp src : all Source files like .cpp hdr : all header files related to source code doc : all documents related to project please give me the solution Thanks in advance Anil Anu wrote: > Hi > > In Visual Studion all files are kept at one location ...

Cdn Payroll July 1 errors
Since the tax update was installed for July 1 for Canadian Payroll, our Detail Range Reports do not have the proper data. I noticed that CPY30260 has not been updated!!! this is not good. I contacted our vendor to see if this is a known issue. There is a round2 tax update that does not affect our province so I have not installed it. I was waiting for round3 which has not been released yet. Is anyone else aware of this? We have not seen any errors during Update Masters. Our YTD amounts and T4 amounts appear to be correct. thanks. never mind "barbola" wrote: > Since the...

trial & error
How do I calculate the z factor automatically by trial & error EggHeadCafe - .NET Developer Portal of Choice http://www.eggheadcafe.com You keep asking about the z factor. What's the z factor? - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custom Solutions Peltier Technical Services, Inc. - http://PeltierTech.com _______ <khalid khalid> wrote in message news:200782610734gawarh@hotmail.com... > How do I calculate the z factor automatically by trial & error > > EggHeadCafe - .NET Developer Portal of Choice > http://www.eggheadcafe.com ...

Store Ops Manager
Getting a "Bad file name or number" error when trying to connect to Server/DB (running Store Ops Manager) using backoffice client. However another client machine can connect no problem w/out any errors. The machine with the error has normal access to the Server and can connect normally to the DB in Store Ops Admin...any ideas what config files or other syntax to check that's generating the error? Thanx! -- Best regards, Rich Muller Rich, Try these; http://tinyurl.com/zraq7 http://tinyurl.com/hgzfm You must have access to CustomerSource to read these. -- * Get Secur...

Advanced Find Error 09-15-06
Hi All, We are getting SQL Server timeout error, when we go to advanced find and click on Find button. It was working well, but suddenly we are getting this error. Any help is appreciated. Thanks, Ashwani ...

HQ Billing Cycle Errors
I am running the Billing Cycle for Customer at HQ -- I have 500+ Customers but 35 are showing a Balance Error and cannot be closed. Basically Accounts receivable = 0 and Balance is greater in each case and I cannot see why. Does anyone have any ideas? Is there a query I can run to correct or even to check this? Appreciate any help ...

Exch 2k3 fe
Enviro: 1 Exch 2k3 sp1 FE server (EXFE0) with SSL, 2 Exch2k3 sp1 BE servers (EXBE0, EXBE1). All part of the same routing group. Firewall is set to allow https (443) and http (80) to EXFE0. Issue: Any mailbox on EXBE0 can be reached via external and internal OWA. Move mailbox to EXBE1 and recieve a error 401.1 Unauthorized error after 3 login attempts. TS Steps already taken: Logged into OWA using name only, domain \ name, FQDN \ name, just about every combination I could think of. Can login to OWA internally via http:\\EXBE1.domain.com/exchange. Checked and verified all ESM and ...

ODBC driver error with Visual Foxpro Version 9
We have a VB6 application that works fine up to version 6 when using Microsoft Visual Foxpro driver (6.01.8629.01) to connect to a .dbf file . With Visual Foxpro version 9 (driver version 1.00.02.00) run on XP it gives the error message: [Microsoft][ODBC Driver Manager] Driver does not support this function. Is this the problem with the new odbc driver or something else? If true, how to fix it without moving to OLEDB. Thanks in advance for help Vanny "Vanny" <lim_v@bls.gov> wrote in message news:he48ip$hjm$1@blsnews.bls.gov... > We have a VB6 applic...

SRS Connector Validation error
When I try to install the SRS Connector for CRM 4.0 I get an error that says: Check ReportServerValidator : Failure: Unable to validate SQL Server Reporting Services Report Server installation. Please check that it is correctly installed on the local machine. Things I've tried: Putting the server name as well localhost in the configuration database field Using the install-config.xml to explicity name the reporting server and url I am attempting to install the connector on a known good SRS install. The address is http://localhost/reportserver which is the default. I'm all out o...

GP 8 Installation Template error
Upgraded yesterday to SP 4 and while trying to generate the new installation template got the error message: Unhandled script exception: Could not call external 'DexUsedSpace@GPDWIN32.dll'. EXCEPTION_CLASS_SCRIPT_ERROR SCRIPT_CMD_EXTERN It breaks after the point you select template type and select source GP CD location. CustomerSource knows nothing about this one. Anybody have seen it? Any idea what it is and how to fix it? Thanks, Milan. MS wrote: > Upgraded yesterday to SP 4 and while trying to generate the new > installation template got the error message: > > U...

unable to link from Access to excel named range error 3011
I have a list of xl workbook names in an Access table. My code cycles through these names and finds them in a directory. This works flawlessly. Now I want to find and name ranges in the workbooks, and link to them from my Access db. The process works for the first 2, then fails on the 3rd. I don't see what's different about the 3rd tblName lclName CellTxt RngNm Active and Approved Pending Stores*.xls xlStores Location Code Stores Annualized Rent Batch*.xls xlExtras Store Number Extras ...

SMTP ERROR #11
I keep getting this error when sending email comcast.net , any ideas ? jxxx@comcast.net on 3/7/2006 4:23 PM There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <xx.domain.com #5.5.0 smtp;550-xx.xx.yy.zz blocked by ldap:ou=rblmx,dc=comcast,dc=net> 1- Check if your exchange server can resolve this domain name. 2- try using telnet to port 25 on that server and see if it connects. 3- check with ww.ordb.org they might be listed there. -- My Regards, Omar El-Sherif "tricky4" <tricky4@discussions...

error message #20
After reinstall of Office 2000 when trying to open an excel document the following error message was displayed. Cannot find (file name) or one of it's components. Make sure the path and file name are correct and that all required libraries are available. When an emaile with an excel attachment is received, just clicking on the attachment results in the same error message. Can anyone help please. Sometimes one of these works: Tools|Options|General|Ignore other applications (uncheck it) --- or --- Close Excel and Windows Start Button|Run excel /unregserver then Windows Start Button...

#N/A error in Vlookup
I have a sheet that lookes at data in another sheet. It looks at the zip codes of the sheet and finds the match then puts in the value from the 3rd column over. The problem is that if the data doesn't have a matching zip code I get a #N/A error. I'm trying to find the formula that will leave it blank. I've used on some workbooks like isblank and such. What can I use so if there is no match it will be blank. John John, Use =IF(ISNA(lookup_formula),"",lookup_formula) or for more generic errors, replace ISNA wiuth ISERROR. -- HTH Bob Phillips "John Kr...

Object error when trying to print custom reports
I am getting an [object error] message when trying to print custom reports or modified versions of canned reports. They display just fine within CRM, we just can't print them. I have already tried deleting the ActiveX to force a reload and manually reinstalling it using http://crmserver/viewer/activexviewer/en/npviewer.exe with no luck. This is occuring on systems regardless of whether Crystal Designer is loaded. Any ideas? Open the reports in Crystal that you are having problems with and make sure that the "Save data with reports" option is not checked. (In Crystal...

IV_Reconcile Error
Hi, I have a problem in GP 10 SP4 and SQL2005. During the inventory reconcile getting error message box : FB : Couldn't close table What could be the wrong? Tks Saf Hi Saf, Is this occuring to all workstations with GP10 SP4? Additional troubleshooting steps are running Checklinks on Inventory Series and executing grant.sql for the company database. Let us know how you go! Cheers, Dennis Araullo, MACS Microsoft Certified Technology Specialist GP,CRM,AX MCITP Installation and Configuration AX 2009 MCITP Database Administrator SQL 2008 Citrix Certified Ent...

Outlook Cannot Run Add-In...Windows Installer Error 1605
I'm getting the follwing error message when I try use and setup my new Office Outlook 2003 (SBE with contact manager) for the first time: "Microsoft Outlook Cannot Run the Add-In ... Windows Installer Error 1605" I've found this article on the Microsoft Knowledge Base, but it addresses only Outlook 2002: OL2002: Error Message: Microsoft Outlook Cannot Run the Add-In ... Windows Installer Error 1605 Does anyone know of a solution that will fix this problem in Outlook 2003 or does the above article for 2002 also apply for Outlook 2003? Thanks. Dennis Boone ...

Public Const strConstantBlue As String = "RGB(79, 129, 189)" throwing error messages
Dear Experts: I declared a Public Constant whose value is valid for a COUPLE of macros. The declaration statement to define the value of the constant is as follows: Public Const strConstantBlue As String = "RGB(79, 129, 189)" The above defined constant will then be used in below macro as well as several similar macros. I declared a Public Const so that I just have to alter the RGB values in one place, should a change be required. Regrettably the macro throws error messages, telling me that a runtime error 13 has occurred. What's wrong with the declaration sta...

Page Cannot Be Displayed Error
Greetings Community, Users are receiving "Page cannot be displayed errors" all over the place. There's nothing in the event logs to indicate any problems. Has anyone experienced this? or Will anyone provide some insight as to how to remedy this? Thanks, Justin Have any changes been made to the ISV.config file or anything other changes that could indicate where the problem stems from? "Justin" <anonymous@discussions.microsoft.com> wrote in message news:1f8501c485fa$0088cca0$a301280a@phx.gbl... > Greetings Community, > > Users are receiving "...

Error 553 "sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)"
Using outlook 2002 and mail returned as follows. Please help. "553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)" You may need to authenticate to your outgoing server. To set this up, click on "More Settings..." on your account page, then go to the "Outgoing Server" tab. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Anthea" <antheama@yahoo.com> wrote in message news:046a01c34ec5$f2f2fb40$a501280a@phx.gbl... > Using outlook 2002 and ma...

Plug-in error
Hi I developed plug-in in crm 4.0 in development server its working fine but in production server its giving an error saying that “The request failed with HTTP status 401: Unauthorized.System.Web.Services”. please help me on this ...

having a problem creating a histogram with an in between range
excel's standard graphs do not allow me to do an in between range for a histogram. Is there any way I can make each bar a range instead of a number with no spaces between bars? here's a drawing of what I'm looking for: http://img140.imageshack.us/img140/2511/histogramzi0.jpg ...

Outlook2003
-----Original Message----- From: VELMURUGAN A. Sent: Wednesday, September 08, 2004 12:10 PM To: 'Microsoft Asia Pacific Support' Subject: RE: Regarding Case Number SRZ040831000874 Importance: High One more problem i.e., We are using Windows 2003/Office2003 in our entire office which is having 100+ machines and all are having standard configuration/settings. In this connection intermittently/suddently while working with Outlook2003 , it goes to Work Off-Line and ask for the domain login/password. When we enter the password, it doesn't take forward and after three attempts &...