Header Problem #2

I have a spreadsheet where I am repeating the first three rows of the 
workbook at the top as the header.  I was wondering if there was a way to 
include the sheet # of total # of sheets in one of these rows.  In other 
words, is there a formula that I can include in a cell that shows:  (Current 
sheet number) of (total number of sheets)?

THanks in adavance

Chris
0
ChrisA (15)
2/17/2005 3:51:06 PM
excel.misc 78881 articles. 5 followers. Follow

0 Replies
356 Views

Similar Articles

[PageSpeed] 32

Reply:

Similar Artilces:

routing issue #2
we have two routers, one is attached to an ISA server which is used mainly for the internet one is attached to the exchange server which is used solely for email the exchange server is sending mail throo the ISA router server - how can i make it use the exchange router ? - the IP of the ISA router is showing in the email headers mark Hi, I presume the default gateway of the Exchange server is the ISA router? Therefore it will always route through it. This is all theory, as I haven't got the time to test it at the moment: Add another IP to your Exchange server, which DFG is the r...

Outlook 2007 Delay Delivery Problem
I'm having a problem with the Delay Delivery option in Outlook 2007. All new messages default to a Delay Delivery of <Today> at 5:00 PM. How do I turn this feature off? As far as I know, I never turned it on in the first place, all my messages just started being delayed a few days ago! I have to uncheck this box in every new message, which is very annoying. Please help! Thanks, -- Carlos I am having the same problem, it keeps ticking the box for 5pm. Can anyone help?? Carlos wrote: Outlook 2007 Delay Delivery Problem 03-Dec-09 I am having a problem wi...

Problems with outgoing e-mail
I am having problems sending e-mails out using my Outlook. I am using a high speed connection in my hotel room. The IT person from the hotel said it's because of their security system (spoofing!?!). I am able to use my browser just fine, Yahoo mail works fine, I receive mail in Outlook fine, but can't send any out The error I get is "The SMTP server name you specified cannot be found". The "My server requires authentication" is checked. I'm afraid it is not my Outlook, and the hotel can't do anything else I appreciate anyone's help. On Wed, 19 May 2004...

Installation problems with Money 2007 Deluxe
We are trying to upgrade from Money 2004 to 2007 Deluxe (purchased CD copy from a local store - not online upgrade). Even though we disabled our anti-virus software temporarily, the installation crashes because it it is not able to copy all of the necessary files to our hard drive (account on our home computer is Administrator - so that should not figure into it). Looking into the Knowledge Base (# Q313222), it recommends that we reset our Registry settings to their original values (computer was purchased in 2001 - running XP Home Edition with SP2). Naturally, I am loathe to tamper w...

setting the status programmatically on a custom entity
Hello, I have the following code which closes a custom entity (5 being the value of the status reason associated with "Close" in the "Inactive" state). THis code is ran in a pre-update plugin. SetStateDynamicEntityRequest request = new SetStateDynamicEntityRequest(); request.Entity = new Moniker(); request.Entity.Name = "lund_cheevent"; request.Entity.Id = CHEEventID; request.State = "Inactive"; request.Status = 5; service.Execute(request); The problem is that I receive the following error: "State Code...

Interesting Problem with System.Data.SqlClient.SqlCommand.ExecuteXmlReader()
A strang error is occurring when I run the following code: SqlConnection c = new SqlConnection(); c.ConnectionString = "Initial Catalog=Northwind;user id=sa;password=kat1ie;Data Source=server"; c.Open(); SqlCommand command = c.CreateCommand(); command.CommandType = CommandType.Text; command.CommandText = "select Customers.customerid, customers.companyname, " + "orders.orderid, orders.orderdate " + "from customers inner join orders " + "on customers.customerid = orders.customerid &quo...

=?iso-8859-1?Q?=22microsoft_office_document_imaging=22_documents=3F?= #2
Is there a program available for Mac that can read "microsoft office document imaging" documents? I have a number of email attachements sent to me with "filename.mdi" that I need to open Can they be opened on a Mac running OS X? ...

Problem with comments
Have a strange problem with a computer I recently updated. I have been imaging computers in order to update several software items - one of which is Excel. The problem I have is with the users old excel documents which we transfer accross (Even those created with the same version). The workbooks contain many comments and these are unaffected - but when a user tries to add a new comment on an old sheet the comment will come up in very light grey and be impossible to read. If you create a new sheet in the same workbook comments are fine. How do you change comment colour for a sheet? It has st...

log-in problem
Hi All, I apparently shut off the power to my computer the other night before windows had finished logging off. Now when I go to start My Money program it gives me the following message: Money has detected that you did not close the file "My Money" before exiting. Money now needs to verify the information in your file. If your file is large this may take a few nimutes. Do you want to do this now? If you click no, you'll need to open a different Money file. YES NO Send Error Report If I click Yes or No, it keeps saying the e-mail address or...

Problem refreshing subform
I'm having problems refreshing a local table in a subform. After selecting a new customer on the main form, my code is supposed to delete the records in the subform and inserts the current customer's records for display . The odd thing is that when I insert a breakpoint and step through the code line-by-line, the subform displays the new records just as I intended. But when I remove the break point, the subform remains on the previous customer. What is it about executing the code line-by-line that causes the subform to behave differently? "CDM" <CDM@discuss...

forecast report depending on quotes -> revenue change -> problem
hi, one of our subsidiary companies using crm 3.0 has commissioned a specific, complicated forecast report. this report is depending on quotes. now let us assume that a quote has been "migrated" to an order and is closed now. however from time to time they are seeing that the expected amount of order is lower than forecasted. now the forecast report is wrong as it is dependent on quote. how can this problem be handled without changing the forecast report (which is not wanted)? i.e. is it possible to somehow "fake" the system by entering negative amounts in an add...

Active Directory Problem
Hi Everyone, Hopefully you can help me out a bit here. Long story short, we had a failure last week that we were unable to recover Active Directory from. As such, we've had to rebuild AD from scratch - now the domain name and all user accounts are recreated and identical to the previous setup. However, I can no longer access CRM. I assume CRM 4.0 is authenticating on, not only AD membership, but based on an AD GUID of some sort - which I can't replicate. How can I get back in to re-load my users? Thanks, Craig Hi, Did u check if the users were part of CRM groups created ...

problem in SDI when I close application
Hi, I have made SDI application . But the program crashes in CDocument destructor when I close the application . In this statement: m_pDocTemplate->RemoveDocument(this); I havent changed generated code of document and view class of SDI application. I am unable to understand why it happens. Please help. Thanks, Dhaval Define "crash". There is no such thing. There are exceptions thrown due to access faults or similar errors, and they occur in some specific place in the code; there are assertion failures, which always indicate a line of code. Your description doe...

Problem in setting Substitutes fonts to CButton
I developed an MFC application. It is setting fonts properly. But it is not setting fonts for Substitutes fonts like Arial CE, Arial CYR in Windows 2000. Also same font is working fine in edit box. Please let me know if you have any solution to it. Regards, Ganapathi ...

Vista/Access Database Network Problem
Has the very serious network problem in Vista covered by Article 935366 "Issues that you may encounter when you open or are using a Microsoft Office Access database on a computer that is running Windows Vista" been fixed by either Vista SP1 or Access SP3? I can't find any reference to a fix in these service packs?? To lose your data is indeed a very serious bug. Part of the article on 935366 states: When you open or are using a Microsoft Office Access database on a computer that is running Windows Vista, you may encounter one or more of the following issues: .. Access ...

Excel 2000: Regional date problem
We'e just upgraded from Excel 97 to 2000 and are having problems because dates in spreadsheets are showing in US (mm/dd/yy) format rather than in European (dd/mm/yy). This si true whether I use a standard date format or make a custom format. I've checked the regional settings in Windows 2000, and they are correct. I thought Excel picked up the default from here. Any other ideas where I might look? Thanks in advance Alan I wasn't able to duplicate your problem, Alan. I switched to UK settings through Regional Settings. Then I opened Excel 97 and entered =NOW() in two ce...

Date format problem #2
Dear All, Please suggest me the solution of my problem, as i m handling data for 60,000 in no.Some body in data entry has enter the date in a cell in gernal format e.g 20.03.2003 tht is 20th march 2003, i wnt to convert in the date fomat,like 3/20/03.. i tried ..but i failed to tht please suggest some alternative solution for tht..becoz it is not possible to do it mannually waiting for the response Thanks NISHANT Nishant Try using Data/Text to Columns. and assign the information as a date. Andy. "Nishant" <nishant.khare@wipro.com> wrote in message news:090201c37ce0$1b...

Pivot table sorting #2
Hello, I have a pivot table report for partnumber and values. This report is based on a database containing details like partnumber source import flag Description total value... etc. In my report i would like to sort the table in descending order of total value. I have tried advanced option by double clicking the total value field and changing the autosorting option to descending(total). But i am not getting the required result. My version of excel is Microsoft office excel 2003. Pivot table report is given below Source (All) Imp (All) Sub (All) Description (All) ...

convert time into decimal #2
=IF(E44="","X",E40-E44) the formula above where E40 is the time now, and E44 is the time of 2 hours ago. I want to return 2 instead of 2:00 PM. How do I do this? I do this but it does not work (E40-E44)*24. ...

comapring 2 seperate workbook
HELP!!! Is there any way you can compare 2 workbooks. for example, would be looking for a match (of values) from single columb o workbook 'a' to values of single columb from workbook 'b'. When eve there is a match between these two, maybe I can write it on ne workbook?(automatically). Or if there is any other tricks, please le me know. (I am sick of comparing it maually and when there is a match I am cutting and pasting to new workbook) -- Message posted from http://www.ExcelForum.com Hi as a starting point have a look at: http://www.cpearson.com/excel/duplicat.htm#Ex...

CRM 1.2 SBS 2003 Can not install exchange email router
Logged on as domain admin throughout. Installed CRM successfully, followed install instructions, did not install to local host installed web to a hostheader of "companyweb" port 80. during Exchange email router setup I get an error when specifying CRM server and web - "one or more os the MS CRM servers you listed is invalid or you do not have administrator priveleges on that server...." server name: sbssrb01 web http://companyweb If I go into IIS can not open CRM web get - http Error 403 - Forbidden: Access is denied. All services are on 1 server "sbssrv01&qu...

labelflash problems
You'll need to copy the file gdiplus.dll l into your bin-directory.how do i do this Have you tried the support at labelflash? This .dll was included in Windows, have you looked on your disk? Help here http://msdn.microsoft.com/en-us/library/ms533798(VS.85).aspx -- Mary Sauer http://msauer.mvps.org/ "countryfella" <countryfella@discussions.microsoft.com> wrote in message news:0CA16383-2D50-4465-AF13-6F99962C607B@microsoft.com... > You'll need to copy the file gdiplus.dll l into your bin-directory.how do i > do this i have vista premium 32 bit os.i downl...

arrow keys #2
To move from cell to cell, I used my arrow and enter keys. They no longer work in Excel. I have to click on each cell to get there. Do you know how to fix it? Thanks. What happens when you use the arrow key? Check if your scroll lock is on or if you have something under tools>options>transition -- Regards, Peo Sjoblom "Shirley Smith" <anonymous@discussions.microsoft.com> wrote in message news:079201c3af8e$fa3acc00$a001280a@phx.gbl... > To move from cell to cell, I used my arrow and enter > keys. They no longer work in Excel. I have to click on > eac...

Problems Sending/Receiving Email
I am using Outlook 2000 SP-3. Suddenly I've been having problems sending/receiving email. When I click the send/receive icon nothing happens at all. Nothing gets sent or received and no dialog box or error message pops up. I've also tried sending/receiving through the Tools menu and nothing happens. It's as though I never tried to send the message at all. If I restart my computer it "works" again. But I'm having to restart my computer several times a day in order to be able to check my messages! Any ideas? "Elizabeth" <anonymous@discussi...

Problem with versions of word and outlook
Hi My access app uses word and outlook references which I can not get rid of due to certain features that my app has. I have this problem that I need to send me app to various clients who have varying versions of outlook and word and thus my app fails to run. Is there anyway my app can find the versions of outlook/word at start-up and readjust links to appropriate versions of outlook/word before continuing? If not, is there another way to fix this problem? Many thanks. Any help would be appreciated. I am really stuck. Regards Whoa: no need to include so many newsgroups! Consider u...