Error in formula displayed for linear and 2nd order curve fits in Excel 2003

I have created trendlines for some pretty simple data using both 2nd
order polynomial and linear fits.  In both cases, the displayed
formulas have their 1st and 2nd order coefficients wrong by a factor
of 10!! (I have read lots of posts about increasing precision but this
is not what I am up against).  Has anyone seen this?
0
6/19/2008 3:38:36 PM
excel.charting 18370 articles. 0 followers. Follow

4 Replies
4971 Views

Similar Articles

[PageSpeed] 38

What version of Excel? Could you include the data in a follow up post (not 
as an attachment), along with the coefficients you've computed?

- Jon
-------
Jon Peltier, Microsoft Excel MVP
Tutorials and Custom Solutions
Peltier Technical Services, Inc. - http://PeltierTech.com
_______


<richard.wiens@rogers.com> wrote in message 
news:720f5b1e-06ee-4e46-895b-637f17c33d6a@m73g2000hsh.googlegroups.com...
>I have created trendlines for some pretty simple data using both 2nd
> order polynomial and linear fits.  In both cases, the displayed
> formulas have their 1st and 2nd order coefficients wrong by a factor
> of 10!! (I have read lots of posts about increasing precision but this
> is not what I am up against).  Has anyone seen this? 


0
jonxlmvpNO (4558)
6/19/2008 3:54:16 PM
I am using Office 2003 Standard, SP3

Here is the data for the linear trend:

Density           0.1           0.2         0.3
0.4             0.5           0.6
Throughput     3.125	    2.726	2.378	2.061	1.742	1.452

The trendline formula displayed is y=3D-.3324x+3.4107

If use either SLOPE or just do a simple manual (delta y/delta x) slope
calcualtion, you get -3.324

For the 2nd order trend here is the data:

Density           0.1           0.2         0.3        0.4
Throughput      6.27	     4.9	   3.75	2.87

The formula displayed is y =3D 0.1225x^2 - 1.7475x + 7.8975.  Using
another stats package I did a curve fit and got y=3D12.225x^2 - 17.475x
+ 7.8975, which yeilds correct ys for the given xs.  Interestingly,
the 2nd order coefficient seems to be out by a factor of 100 (10^2),
while 1st order seems to be off by a factor of 10 (10^1).

Richard



On Jun 19, 11:54=A0am, "Jon Peltier" <jonxlmv...@SPAMpeltiertech.com>
wrote:
> What version of Excel? Could you include the data in a follow up post (no=
t
> as an attachment), along with the coefficients you've computed?
>
> - Jon
> -------
> Jon Peltier, Microsoft Excel MVP
> Tutorials and Custom Solutions
> Peltier Technical Services, Inc. -http://PeltierTech.com
> _______
>
> <richard.wi...@rogers.com> wrote in message
>
> news:720f5b1e-06ee-4e46-895b-637f17c33d6a@m73g2000hsh.googlegroups.com...
>
>
>
> >I have created trendlines for some pretty simple data using both 2nd
> > order polynomial and linear fits. =A0In both cases, the displayed
> > formulas have their 1st and 2nd order coefficients wrong by a factor
> > of 10!! (I have read lots of posts about increasing precision but this
> > is not what I am up against). =A0Has anyone seen this?- Hide quoted tex=
t -
>
> - Show quoted text -

0
6/19/2008 4:34:00 PM
Make an XY chart, not a line chart. A line chart counts categories as 1, 2, 
3, etc., regardless of the numeric values in the cells.

- Jon
-------
Jon Peltier, Microsoft Excel MVP
Tutorials and Custom Solutions
Peltier Technical Services, Inc. - http://PeltierTech.com
_______


<richard.wiens@rogers.com> wrote in message 
news:e39d65e2-d8b4-4ca2-a3dd-dc057d0f47fd@h1g2000prh.googlegroups.com...
I am using Office 2003 Standard, SP3

Here is the data for the linear trend:

Density           0.1           0.2         0.3
0.4             0.5           0.6
Throughput     3.125     2.726 2.378 2.061 1.742 1.452

The trendline formula displayed is y=-.3324x+3.4107

If use either SLOPE or just do a simple manual (delta y/delta x) slope
calcualtion, you get -3.324

For the 2nd order trend here is the data:

Density           0.1           0.2         0.3        0.4
Throughput      6.27      4.9    3.75 2.87

The formula displayed is y = 0.1225x^2 - 1.7475x + 7.8975.  Using
another stats package I did a curve fit and got y=12.225x^2 - 17.475x
+ 7.8975, which yeilds correct ys for the given xs.  Interestingly,
the 2nd order coefficient seems to be out by a factor of 100 (10^2),
while 1st order seems to be off by a factor of 10 (10^1).

Richard



On Jun 19, 11:54 am, "Jon Peltier" <jonxlmv...@SPAMpeltiertech.com>
wrote:
> What version of Excel? Could you include the data in a follow up post (not
> as an attachment), along with the coefficients you've computed?
>
> - Jon
> -------
> Jon Peltier, Microsoft Excel MVP
> Tutorials and Custom Solutions
> Peltier Technical Services, Inc. -http://PeltierTech.com
> _______
>
> <richard.wi...@rogers.com> wrote in message
>
> news:720f5b1e-06ee-4e46-895b-637f17c33d6a@m73g2000hsh.googlegroups.com...
>
>
>
> >I have created trendlines for some pretty simple data using both 2nd
> > order polynomial and linear fits. In both cases, the displayed
> > formulas have their 1st and 2nd order coefficients wrong by a factor
> > of 10!! (I have read lots of posts about increasing precision but this
> > is not what I am up against). Has anyone seen this?- Hide quoted text -
>
> - Show quoted text -


0
jonxlmvpNO (4558)
6/19/2008 4:46:01 PM
On Jun 19, 12:46=A0pm, "Jon Peltier" <jonxlmv...@SPAMpeltiertech.com>
wrote:
> Make an XY chart, not a line chart. A line chart counts categories as 1, =
2,
> 3, etc., regardless of the numeric values in the cells.
>
> - Jon
> -------
> Jon Peltier, Microsoft Excel MVP
> Tutorials and Custom Solutions
> Peltier Technical Services, Inc. -http://PeltierTech.com
> _______
>
> <richard.wi...@rogers.com> wrote in message
>
> news:e39d65e2-d8b4-4ca2-a3dd-dc057d0f47fd@h1g2000prh.googlegroups.com...
> I am using Office 2003 Standard, SP3
>
> Here is the data for the linear trend:
>
> Density =A0 =A0 =A0 =A0 =A0 0.1 =A0 =A0 =A0 =A0 =A0 0.2 =A0 =A0 =A0 =A0 0=
..3
> 0.4 =A0 =A0 =A0 =A0 =A0 =A0 0.5 =A0 =A0 =A0 =A0 =A0 0.6
> Throughput =A0 =A0 3.125 =A0 =A0 2.726 2.378 2.061 1.742 1.452
>
> The trendline formula displayed is y=3D-.3324x+3.4107
>
> If use either SLOPE or just do a simple manual (delta y/delta x) slope
> calcualtion, you get -3.324
>
> For the 2nd order trend here is the data:
>
> Density =A0 =A0 =A0 =A0 =A0 0.1 =A0 =A0 =A0 =A0 =A0 0.2 =A0 =A0 =A0 =A0 0=
..3 =A0 =A0 =A0 =A00.4
> Throughput =A0 =A0 =A06.27 =A0 =A0 =A04.9 =A0 =A03.75 2.87
>
> The formula displayed is y =3D 0.1225x^2 - 1.7475x + 7.8975. =A0Using
> another stats package I did a curve fit and got y=3D12.225x^2 - 17.475x
> + 7.8975, which yeilds correct ys for the given xs. =A0Interestingly,
> the 2nd order coefficient seems to be out by a factor of 100 (10^2),
> while 1st order seems to be off by a factor of 10 (10^1).
>
> Richard
>
> On Jun 19, 11:54 am, "Jon Peltier" <jonxlmv...@SPAMpeltiertech.com>
> wrote:
>
>
>
> > What version of Excel? Could you include the data in a follow up post (=
not
> > as an attachment), along with the coefficients you've computed?
>
> > - Jon
> > -------
> > Jon Peltier, Microsoft Excel MVP
> > Tutorials and Custom Solutions
> > Peltier Technical Services, Inc. -http://PeltierTech.com
> > _______
Well that explains it perfectly (including my observation about the
coefficients)!

Doesn't seem intuitive to me that a line chart would do that but at
least now I know.

Thanks.

Richard



> > <richard.wi...@rogers.com> wrote in message
>
> >news:720f5b1e-06ee-4e46-895b-637f17c33d6a@m73g2000hsh.googlegroups.com..=
..
>
> > >I have created trendlines for some pretty simple data using both 2nd
> > > order polynomial and linear fits. In both cases, the displayed
> > > formulas have their 1st and 2nd order coefficients wrong by a factor
> > > of 10!! (I have read lots of posts about increasing precision but thi=
s
> > > is not what I am up against). Has anyone seen this?- Hide quoted text=
 -
>
> > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

0
6/19/2008 5:15:13 PM
Reply:

Similar Artilces:

Converting QuatroPro to Excel
How can convert a quatropro spreadsheet to an excel spreadsheet. Any help? Thanks, Bob Open the file in Quattro Pro and save it in one of the supplied Excel formats. -- Regards Andy Wiggins www.BygSoftware.com Home of "Save and BackUp", "The Excel Auditor" and "Byg Tools for VBA" "Bob" <anonymous@discussions.microsoft.com> wrote in message news:36c601c40128$9e26a970$a601280a@phx.gbl... > How can convert a quatropro spreadsheet to an excel > spreadsheet. Any help? > Thanks, > Bob ...

How do I use a "subtract" function in Excel?
Hi Kelly if you want to subtract the value in B1 from the value in A1 and have the answer display in C1 then in C1 type =A1-B1 Hope this helps Cheers JulieD "Kelly" <Kelly@discussions.microsoft.com> wrote in message news:5DF4C83F-6BF1-40A8-BC8A-692058A5C70B@microsoft.com... > ...

if cell starts with characters formula
Hi I need to count cells in a column starting with certain characters. each cell's data varies in length. I have tried with @countif( but does not work if the cell contains other characters after the "prefix". eg. row 20 cell 5 apples row 21 cell 5 apples red row 22 cell 5 apples green row 23 cell 5 plums green row 23 cell 5 plums purple totals required for apples = 3 (regardless of colour) total required for plums = 2 (regardless of colour) @countif(C20:c30,"plums") gives answer of 1 require answer of 2 @countif(C20:c30,&quo...

Input Excel 'Password to Open' through control in access form
Hi All, We know,Excel has prompt password to open it files. Is it possible to create a code that can supplies the excel prompt password?.So that when we open the excel file through our access control in a form, the excel files can be opened automatically.But when the excel files opened from its default icon,it will prompt a password first. ...

Outlook 2003 and "Check Names"
Hi, We are testing Outlook 2003 at our office now and there is one very frustrating "feature" that is bugging all of us. When we create a new e-mail message and type in the first name of a person from the global address book and hit ctrl- k to check the name...we get a response that Outlook doesn't recognize the name and there are "no suggestions". The only way Check Name will successfully resolve the name is if we type it last name first (ie, Gates, Bill). This was not the case in Office XP or Outlook 2000. You could search by first name (or partial first name)...

Password Issue with MS Money 2003
Hello, I am not familiar with newsgroups but I hope it is a forum to seek assistance. I am unable to reach MS support via email from my home computer on this issue. My Money 2003 requires a net passport password to open my account in Money that I have successfully accessed for approximately 12 months. It does not recognize my password now. I have attempted several times with my existing password, changed my net passport password, even uninstalled and re- installed MS Money 2003 to gain access to my account. Nothing has worked. Each time it states I have failed to enter the corr...

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

XCH Error 3092, OAB replication
I am getting error 3092 for OAB in Exchnage 2003 (migrated from 5.5) "Error 1129 occurred while processing a replication event. Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o" Tried to delete offilne addressbook and recreate but error has not stopped. Any help will be a great help on where to look to get rid of this issue. Thanks ...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

Error Generating the Offlice Address Book
I have a mixed site with 3 5.5 server and 4 2003 servers. I installed 2003 SP1 a few weeks back and since then I'm having an issue generating my Offline Address Book. Here the event log messages I'm getting. Event ID 9331: OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'. - Default Offline Address List For more information, click http://www.microsoft.com/contentredirect.asp. Event ID 9335: OALGen encountered error 80040107 while cleaning the offline address list public ...

Excel not Access
I have designed an Access database that holds records relating to my stores audit results going back for about 5 years plus a load more information relating to these stores. This was used to produe a pack once a month, however a change in senior management means that I have got to shelve this and prodce a similar pack in Excel. The idea would be that the user could select a month or a 12 mnth date range that would produce data that could then be used to populate a number of excel templates that have been designed. Having not used excel for years I would be grateful for any suggestion...

Error: Invalid byte was found at byte index 63.
Does anyone know what this means: "Invalid byte was found at byte index 63. " If yes, please help. Apogee Apogee wrote: > Does anyone know what this means: > > "Invalid byte was found at byte index 63. " That means exactly what it says: At index 63 XML parser found a byte, which is invalid either according document's encoding or is forbidden in XML documents at all (see list of allowed in XML characters at http://www.w3.org/TR/2000/REC-xml-20001006#charsets) -- Oleg Tkachenko http://www.tkachenko.com/blog Multiconn Technologies, Israel ...

Auto-format in Microsoft Excel.
Each time i try to enter a number range, for example, 8- 10, in Excel, it constantly re-formats it to a date. If I change the formatting to "General" it turns it into a random number, usually 38209. I would like to turn off ALL auto-formatting, but that's probably asking too much. How do I disable this frustrating feature? thanks. Hi Paul When you enter "8-10" in a cell, that's not strictly a number but Excel thinks you mean a date so converts it as such. A date is a number and in your example the number 38209 represents August 10 2004 which is not a ra...

How to keep format when importing Excel into SQL.
Can anybody help me please? When I import Excel file into SQL, a field that formated as 0000000000 (custom), loosing leading zeros. I tried to change data type in SQL after importing. No luck. I appretiate any help. See if using IMEX=1 helps: http://pratchev.blogspot.com/2007/10/importing-excel-data-into-sql-server.html -- Plamen Ratchev http://www.SQLStudio.com Plamen, I tried this, but got an error: "The OLE DB provider "Microsoft.Jet.OLEDB.4.0" has not been registered." Thank you very much for looking into this. "Plamen Ratchev" wr...

Opening Excel Workbooks
I'm running into an issue where if I click on an Excel file through My Documents, it doesn't automatically bring it up. I get the toolbar but the actual spreadsheet doesn't appear on the screen. I have to click on the taskbar to get it to pop up. If I already have Excel active and I open a file through Excel, this doesn't happen. Any ideas? Here is a similar thread: http://www.excelforum.com/showthread.php?s=&threadid=237195 Rolli -- Message posted from http://www.ExcelForum.com Hi, Take a look at Tools-Options-General tab- uncheck ignore other application...

Invalid XML error when I open customization setting
I have a problem when I try to open customization setting after I import an entity. The system errored "Invalid XML" "The XML passed to the platform is not well-formed XML". Please recommend how to resolve this problem. Thanks. ...

How to change font size on formula bar in Excell 2007
I don't find Tools>Options>General (as suggested in other post answers) in Excel 2007. On the Office button there is an Excel Options but it doesn't provide a method of changing font size on the office but. My font is so small I can barely see it. Office button>ExcelOptions>Popular tab>in the "When creating new workbooks" section, choose font and font size -- Kind regards, Niek Otten Microsoft MVP - Excel "jimwillie" <jimwillie@discussions.microsoft.com> wrote in message news:588AAC05-0F52-404E-AA01-128E70E02D0B@microso...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Linker Error after upgrade from VC7.1
Hello all, After upgrading a VC7.1 project to visual studio 2005, it failed to build in the release configuration with the follwoing error : 1>nafxcw.lib(winocc.obj) : error LNK2005: "public: class CWnd * __thiscall CWnd::GetDlgItem(int)const " (?GetDlgItem@CWnd@@QBEPAV1@H@Z) already defined in InstallDlg.obj The debug build works fine. The project uses MFC in a static library. Well, after doing some research, it seems that this one is tied to the fact that in a release configuration, _AFX_ENABLE_INLINES is defined, so inline functions are embedded in the .obj file. Sure there...

Unexpected error message on closing an Excel file
Suddenly I am getting the following message when I try to close a workbook: "Your formula contains an invalid external reference to a worksheet. Verify that the path, workbook, and range name or cell reference are correct, and try again" The mysterious thing is that it does not happen consistently and that, after I click OK after the above message, I can still save the file. What might be the cause of this error message and can the "invalid reference" be tracked down using one of the utility add-ins such as J. Walkenbach's PUP? If it only happens when you close ...

[Exchange 2003] Mail enabled public folder and sender address
I have a Windows 2003 domain with a native mode Exchange 2003 organization; there are some mail enabled public folders. When a user replies to a message in a public folder, the outgoing mail's sender address is the user's one; I want it to be the public folder's one, or at least I'd like the "reply-to" address to be set to the public folder's. How can I accomplish this? Thanks Massimo You would need to grant the user permissions to be able to Send As the public folder. By default, when you reply to a message that is in a PF, the PF is not composing the ...

displaying colors in an mfc application
Hi everyone, I'm working on an MFC application. The application is a treeview in which are represented some objects (persons, roles....). I have declared some bitmaps in the visual project to represent these objects. My problem is that some colors of the bitmaps are not displayed. I guess there is a palette problem or something like that. Does anybody have an idea of what the problem is? Thanks a lot for your help.... Fred Try using ILC_COLOR24 | ILC_MASK when you create your imagelist. -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "fred" <fred@laposte.net> wrot...

help with simple maths in excel
I want to do a simple arithmatic excercise in excel for my grand daughter. It is stuff like 2+2 =4 Smart me has hit a problem at the first hurdle... I need to put 2 in one cell the + in another cell and then 2 in another = in another and then she puts the answer in the next one. So the above would have 4 cells completed and she would put the answer in the 5th one. When I use the + or = sign in a cell of its own it (excel) thinks I am doing an equation, is there a way around this? I will work on the answer like if she gets it correct or wrong how I will do that...a sound or som...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Excel 2007
When I select cells to copy as a picture in Excel 2007, the resolution is terrible. Text and objects with shadow's are very blotchy when pasting the picture. How do you change the resolution of a 'Copy Picture'? ...