E2K7 backup problem via DPM2010 beta

I now instal DPM agent on E2K7 w/SP2 and with news rollup 1, OS W2K8 w/SP2 
and all updates. 
After this I try set protection group and DPM UI wrote:

One or more prerequisites for protecting this data source is missing.
Ensure that the following prerequisite software is installed on 
MAGGIE.faf.cuni.cz and/or all nodes in the cluster:

Windows Server 2003 Service Pack 1 (SP1) with Knowledge Base article 940349 
(http://go.microsoft.com/fwlink/?LinkId=99034)
        - OR -
Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=128812)
Update Rollup 4 for Exchange Server 2007 
(http://go.microsoft.com/fwlink/?LinkId=99291) or later

ID: 31304

####
I have all prerequisities installed, where is problem ?

L.
0
Utf
11/28/2009 6:03:01 AM
dataprotectionmanager 1083 articles. 0 followers. Follow

3 Replies
1706 Views

Similar Articles

[PageSpeed] 49

Hi,

Can you please navigate to the Agent page under Management tab. Select the 
concerned production server and click 'Refresh Information'. Now try 
protecting again.

-- 
Thanks,
Hitesh Sharma [MSFT]
This posting is provided "AS IS" with no warranties, and
confers no rights.

Use of included script samples are subject to the terms
specified at http://www.microsoft.com/info/cpyright.htm
"Ladislav Rudisar" <LadislavRudisar@discussions.microsoft.com> wrote in 
message news:93E035A4-BEC5-40B4-955A-43181C465AAD@microsoft.com...
>I now instal DPM agent on E2K7 w/SP2 and with news rollup 1, OS W2K8 w/SP2
> and all updates.
> After this I try set protection group and DPM UI wrote:
>
> One or more prerequisites for protecting this data source is missing.
> Ensure that the following prerequisite software is installed on
> MAGGIE.faf.cuni.cz and/or all nodes in the cluster:
>
> Windows Server 2003 Service Pack 1 (SP1) with Knowledge Base article 
> 940349
> (http://go.microsoft.com/fwlink/?LinkId=99034)
>        - OR -
> Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=128812)
> Update Rollup 4 for Exchange Server 2007
> (http://go.microsoft.com/fwlink/?LinkId=99291) or later
>
> ID: 31304
>
> ####
> I have all prerequisities installed, where is problem ?
>
> L. 


0
Hitesh
11/30/2009 9:46:48 AM
Thanks, now backup working fine.


"Hitesh Sharma[MSFT]" wrote:

> Hi,
> 
> Can you please navigate to the Agent page under Management tab. Select the 
> concerned production server and click 'Refresh Information'. Now try 
> protecting again.
> 
> -- 
> Thanks,
> Hitesh Sharma [MSFT]
> This posting is provided "AS IS" with no warranties, and
> confers no rights.
> 
> Use of included script samples are subject to the terms
> specified at http://www.microsoft.com/info/cpyright.htm
> "Ladislav Rudisar" <LadislavRudisar@discussions.microsoft.com> wrote in 
> message news:93E035A4-BEC5-40B4-955A-43181C465AAD@microsoft.com...
> >I now instal DPM agent on E2K7 w/SP2 and with news rollup 1, OS W2K8 w/SP2
> > and all updates.
> > After this I try set protection group and DPM UI wrote:
> >
> > One or more prerequisites for protecting this data source is missing.
> > Ensure that the following prerequisite software is installed on
> > MAGGIE.faf.cuni.cz and/or all nodes in the cluster:
> >
> > Windows Server 2003 Service Pack 1 (SP1) with Knowledge Base article 
> > 940349
> > (http://go.microsoft.com/fwlink/?LinkId=99034)
> >        - OR -
> > Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=128812)
> > Update Rollup 4 for Exchange Server 2007
> > (http://go.microsoft.com/fwlink/?LinkId=99291) or later
> >
> > ID: 31304
> >
> > ####
> > I have all prerequisities installed, where is problem ?
> >
> > L. 
> 
> 
> .
> 
0
Utf
11/30/2009 5:33:01 PM
Thanks 
this helpef fix the same exact issue for me as well!

"Hitesh Sharma[MSFT]" wrote:

> Hi,
> 
> Can you please navigate to the Agent page under Management tab. Select the 
> concerned production server and click 'Refresh Information'. Now try 
> protecting again.
> 
> -- 
> Thanks,
> Hitesh Sharma [MSFT]
> This posting is provided "AS IS" with no warranties, and
> confers no rights.
> 
> Use of included script samples are subject to the terms
> specified at http://www.microsoft.com/info/cpyright.htm
> "Ladislav Rudisar" <LadislavRudisar@discussions.microsoft.com> wrote in 
> message news:93E035A4-BEC5-40B4-955A-43181C465AAD@microsoft.com...
> >I now instal DPM agent on E2K7 w/SP2 and with news rollup 1, OS W2K8 w/SP2
> > and all updates.
> > After this I try set protection group and DPM UI wrote:
> >
> > One or more prerequisites for protecting this data source is missing.
> > Ensure that the following prerequisite software is installed on
> > MAGGIE.faf.cuni.cz and/or all nodes in the cluster:
> >
> > Windows Server 2003 Service Pack 1 (SP1) with Knowledge Base article 
> > 940349
> > (http://go.microsoft.com/fwlink/?LinkId=99034)
> >        - OR -
> > Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=128812)
> > Update Rollup 4 for Exchange Server 2007
> > (http://go.microsoft.com/fwlink/?LinkId=99291) or later
> >
> > ID: 31304
> >
> > ####
> > I have all prerequisities installed, where is problem ?
> >
> > L. 
> 
> 
> .
> 
0
Utf
2/16/2010 10:01:02 AM
Reply:

Similar Artilces:

Excel problem #11
I am an ex-Lotus 123 user. When I have a cell in a 3D spread sheet that points to a cell in the previous worksheet in a range, ie: cell A5 on sheet 2 may point to cell a1 on sheet 1 (Sheet1:A1 in Lotus or Sheet1!A1 in Excel). I can't get this formula to update when I copy this to the next sheet (ie sheet 3). In lotus copying the cell the formula is in and pasting it to the same cell in the next sheet, would automatically change the Sheet1:a1 to sheet2:a1, this is not happening in Excell. when I copy the same cell in excel the formula treats the sheet ref as absolute, therefore Sheet1!a1...

Yearfrac problem
I have Excel 2002 in spanish. I created a system that calculates the interest service from varios kind of debt from a Company. It requires to use the yearfrac function to calculate how many days between each payment are to be taken into account for the calculation of interest, given the diversity in the types of bonds that this company issued. The system requires to open for example 3 BIG!!! workbooks at the same time (stock, cupons and proyected service) stock and cupon feed proyected service, so they are linked. The function yearfrac is used in the workbook "cupons". I hav...

Excel 2007 sorting problem
In Excel 2007, every time I change ranges, and even sometimes when I move away from a range and then come back to an old range, I have to re-enter the sort parameters every time. In Excel 2003, and for some versions before, if I sorted a selected range (say A4:Q54) by Col A Asc, Col G Asc, and Col C Desc then Excel would remember the sort parameters so that if I changed ranges to say A60:Q100 it would keep those same parameters loaded and I could just simply sort my data without having to re-enter the sort parameters all over again. Please direct me to where I can get some help on this issue...

Delay write failure problem
I have an old computer (P4, 2.4 gig, WinXP current) that is acting up. I can't write to the DVD/RW drive, I can't transfer data to an external hard drive, I can't write to an external DVD drive. I keep getting the Delay Write Failure message. I suspect the computer is getting ready to die and want to copy my important files to either the external HD or on to DVD's but can't do either right now because of the delay write failure. Any help will be appreciated. Thank you. Mike On Nov 20, 7:51=A0pm, Mike950 <Mike...@discussions.microsoft.com> wrote: ...

Personal Address Book Sorting Problem
I am using Outlook 2000. For some reason my Personal Address Book has decided to completely mix up the contents. I have set it to sort on the first name, but this has no effect. It sorts it in no particular order and is very annoying. Any Help? Thanks Matthew Stone PS - The only thing that possibly may have caused it, i imported some address's from outlook express. Are you really using a Personal Address Book? Outlook hasn't used a PAB for years and it never would sort correctly because both First and Last Name were stored in the same field. Clarify which address book you are rea...

Access 2003
Hello, I have two different Access 2003 databases, one has a problem with showing options when the right mouse button is clicked on a table, query or anything, the other one does not. This started happening out of the blue ... I checked tools, options thinking I had inadvertly set some sort of option, but there is nothing that I can see that would affect the mouse in one data base and not the other .. very strange. It is the same on my computer at home and at the office ... Any help on this would be much appreciated. Abay Is there anything else running that could interfere? The ...

Problems getting rid of "..Program is trying to access your e-mail addresses.."
I am trying to complete a migration to Exchange 2003 Outlook 2003 from an Exchange 5.5 Outlook 2003 environment. I have all of my clients configured so that the HKey_Local_Machine value of CheckAdminSettings is set to 1 or 2. I have identical security group documents in the Outlook 10 Security Settings and Outlook Security Settings folders. Unfortunately Some of my users are still seeing the Outllok security prompts. I have checked the permissions on the Security Settings folders and everything seems to be correct. What am I missing and why can't I make the prompts disappear. Everything...

Active Directory Backup Queries
I'm investigating the Active directory Backup functions and am somewhat confused. I have written a test program which I run on my machine (meteor). I have 2 queries: 1) If I call DsIsNTDSOnline(), passing in either of our live servers (dabs and galaxy) it succeeds and says that Active Directory is online. If I pass in our test server (dstest), it fails with RPC_S_INVALID_BINDING. MSDN for DsIsNTDSOnline() says that "The server must be the same computer that this function is called from". Surely it should return RPC_S_INVALID_BINDING for all 3 of the above cases since my machine...

Re: Excel Problem
This is a multi-part message in MIME format. ------=_NextPart_000_0046_01C5D5BA.E1DDCCD0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have some sheets 1;2;3;4; ETC................. I would like the new page list release with one botton: A1-Nome de sheet(1;2;3;4; ETC) A2-Date(C50:C80) A3-Import (D50:D90) Best regards Marcello "Bob Phillips" <bob.phillips@notheretiscali.co.uk> ha scritto nel = messaggio=20 news:uk86X7v0FHA.3188@TK2MSFTNGP14.phx.gbl... > Marcello, > > I am not absolutely clear as to what you...

Trendline Formula Problems
I am trying to fit a non-linear formula to a set of data in Excel 2007. I use the trendline feature and have selected several different formulas. On my chart, the trendline matches my data very well. But, the formula that is displayed does not mathematically fit my data at all. When I place in my variables into the formula Excel provided, my predicted values are way off the chart. What am I doing wrong and how do I fix this? 1. Use a scientific number format with lots of places (15) to make sure you see all digits of the calculated trendline. 2. Make sure it's an XY chart, not...

I E encountering a problem ???
My computer keeps popping up a box that says " IE has encountered a problem and needs to close" If I click on info it says "F:\docuhe~1 home\locals1\temp\c)&@_appcompat.txt" some times with different folders. Does anyone no what the problem is and how to solve it. Thank You Herb -- Later Gator Herb (Chip) & Roxanne Can't guess what version of Internet Explorer you're referring to, or what version of Windows (incl. service pack) it's running on, and you provided scant details about your problem, so pick your way through these possi...

Connection Manager API problem #2
1) Connection Manager API establish the connection and connection handle is returned which is implemented on 'Connect' button. 2) The connection handle returned by the API to establish connection is the input for the API to check the connection status which we have implemented on the 'ConnStatus' button click.The status is returned successfully till the connection is there through Connection Manager API. If click on 'Disconnect' button and Connection is Released then on click of 'ConnStatus' returns E_Fail. but actual device connection is still there. Why this...

cell reference problem
I have a spreadsheet that is linked to many supporting spreadsheets and I send the master spreadsheet to the CEO and continue to have him receive the spreadsheet and the some of the cells that are linked have the ref# in the box and need to be updated, how can I avoid this from happening. I need a better way to have the information entered on the supporting spreadsheet automatically be entered into the master spreadsheet with all company statistics. Any ideas. The way is now works is by typing the =and then double clicking the cell with the information, there must be an easier met...

reinstalling Publisher 98 after beta 2003
I had beta 2003 on my computer. I purchased FrontPage 2003, and when I installed it, it wiped out every other Microsoft product - beta office 2003, office 2000, beta publisher 2003, publisher 98. I have had to reinstall all of my old programs. I have removed and reinstalled Publisher 98 4 times, and each time it says I have successfully reinstalled it, but when I try to run it, I get a message that says, "This program needs to be installed. Please run setup from the original location." How can I get this #%@# to work? Suzanne Maybe the installer? What version Windows? The s...

strange problem
When I write a number in a cell it will immediately be devided by 1000. I've checked all the format types but no problem there. If I open a new sheet it is the same. Old values don't change by themselves but if I write the same value, say 7200, it changes to 7,2. Any ideas? Hi Andreas, > When I write a number in a cell it will immediately be > devided by 1000. > Tools, options, Edit, uncheck "Fixed decimal places" Regards, Jan Karel Pieterse Excel MVP www.jkp-ads.com ...

Review Budget Status Problems
The "Review your current budget status" screen shows incorrect amounts in the Budgeted column. However when I click on "Edit Budget" and go through the categories I set up, all the amounts are accurate. 2 things are happening: 1. Several categories are showing $0.00 for budgeted amount when there is actually a dollar amount budgeted. (The Actual column is accurate). 2. Some categories show a double or tripled amount under the budgeted column. For example, rent is showing at $2,200 in the Budgeted column instead of $1,100 that is actually budgeted. Please help...

Strange Excel Problem.....
Hi there, We are facing one very strange excel problem in our organization.We have purchased new IBM thinkcenter 851 desktops for our Managers.We have installed Windows 2000 professional as operating system and Office 97 as office in that pcs.Now we are facing one very strange problem....Normally when you click on "New" shortcut( I mean right click anywhere and select "new" option),you will find "Microsoft Excel Worksheet" as shortcut listed in that option and when you select it new excel worksheet will be opened.But here,whenever i click on "new"...

Deleting problem with a record
Hi, I was encountering a problem when deleting a record, such as an opportunity. The error message is "The record cannot be deleted because it is read-only." How do we go around with this problem? Benjsoft, Is there an active Quote associated with this opportunity? If so then that would prevent you from deleting either the quote or the opportunity that it derived from. Alex "Benjsoft" <Benjsoft@discussions.microsoft.com> wrote in message news:2C90B1D4-AA62-4A43-A56E-7297BB30A0FA@microsoft.com... > Hi, > > I was encountering a problem when deleting a ...

problem with printing import of word table
Running Vista Ultimate 64-bit; office pro 2007 suite: How do I get rid of the boxes when trying to publishing? I need to import a table created in word 2007. I can get the text box set for margins and size, but I cannot find the command to keep the boxes surrounding each row and column of the table from printing. I apologize in advance for seeming so ignorant, but this is the first time trying this kind of operation. Your help is totally appreciated in advance. Thanks Do you mean the borders? High-light the entire table, Lines, more lines, select the pre-set grid, expand the colo...

Problem: High color icons with transparancy not possible in a CTreeCtrl?
I can attach an imagelist with a treectrl and using the itemstate property, let an items state be reprecented with the icons I have drawn. This works very straighforward when creating the imagelist with the "ILC_MASK" style. The transparancy of icons is maintained but ONLY when 16/4byte icons are used. Using e.g. 256 og true color just looks horrible. Of course I thought, dah, ILC_MASK is suppose to only be used when having two icons/images and letting the second one acting as the mask for the first one. Problem is then; a CTreeCtrl accepts ONE state imagelist for all states, so th...

Problem receiving e-mail using Outlook XP SP 3 on Win XP SP2 Machi
I have many users having issues with not receiving new e-mail until they "tickle" their Outlook by switching views. Additionally they sometimes see items staying in their Outbox even though the item is in fact delivered to the recipient. I tried both of the following KB articles. One did not help, the other one using the regedt32.exe did not have a key for 9.0, only 10.0 and 8.0. Any help would be greatly appreciated, I've been troubleshooting this for 2 weeks now. Thanks, Anne Altman http://support.microsoft.com/default.aspx?scid=kb;en-us;304849 or http://support.mi...

Synchronising Two Instances of Outlook Via PocketPC (ActiveSync)
Win2kPro SP4, Outlook 2002 SP3, ActiveSync 3.7, PocketPC CE V3.0 I synchronise calendar, contacts and notes between two PCs via my PocketPC. The work computer uses Exchange and therefore meetings have invitations to other people in the organisation. The home computer is stand-alone. On syncronising, all meetings with invitations become unresolved in the sync process with the following message: "Microsoft Outlook does not recognize "[my Exchange name]". ...If you used a comma to separate several addresses: click Cancel, change the commas to semicolons, and try to send again.&qu...

restoring backup on newer version of Money
I'm having difficulties to restore data from backup file - Microsoft Money 2000 to Microsoft Money Delux & Business (2003). I'm getting message; MONEY CANNOT OPEN THIS FILE BECAUSE IT WAS CREATED BY AN INCOMPATIBLE VERSION. Is this possible??? God help us with such Delux software. Mike In microsoft.public.money, Michael wrote: >I'm having difficulties to restore data from backup file - > Microsoft Money 2000 to Microsoft Money Delux & Business >(2003). I'm getting message; >MONEY CANNOT OPEN THIS FILE BECAUSE IT WAS CREATED BY AN >INCOMPATIBL...

problem with linked workbook
I have created some workbooks that are linked together. My budget workbook is linked to four workbooks, Quarter 1 thru 4. I have been playing around with it and I don't know what happened but when the budget workbook is open it shows numbers in the cells that are linked to the Quarter workbooks, problem is that there are no totals in those cells. When I open up the Quarter workbook the numbers go to zero in the Budget Workbook like they are suppose to. Any ideas? Hi Bob, There are a number of reasons why this could occur. Enter 'update links' in help and y...

formula change problem #2
The columns that the formula is referencing can change locations on th spreadsheet, if a user inserts a new column. To simplify the questio I put the actual column numbers in the formula but actually I will hav an integer defined that will hold the column number. That integer wil get populated by grabbing the column number from a named cell in tha particular column. I hope I explained that good enough. I was using the offset's in the formulas because that is what I am mos familiar with. Can offset's not be used in formulas? Is there a better way? Thanks -- cparson ---------...